












	
		
	
	
	
	
	
	
	
	
	
	
	
	



	
	
		
	








<!DOCTYPE html>
<html lang="en-US" class="us">

	<head>
		<!--  -->

		
			
		

		
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta charset="utf-8">



	<title>Bah, Humbug! The Worst Christmas Movies of All-Time | E! News</title>
	<meta name="description" content="Not every Christmas movie can deliver the holidays feels; Last Christmas is the latest to leave audiences feeling">

	
	
		<link rel="alternate" href="https://www.eonline.com/news/1098604/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="x-default" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/news/1098604/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-us" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/news/1098604/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/au/news/1098609/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-au" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/uk/news/1098608/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-gb" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ca/news/1098607/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-ca" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-bd" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-bt" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-bn" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-kh" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-cn" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-tl" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-fj" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-hk" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-jp" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-kr" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-in" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-id" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-la" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-my" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-mv" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-mo" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-mn" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-mm" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-np" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-pw" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-pg" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-ph" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-sg" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-lk" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-tw" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-th" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-vu" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1098610/bah-humbug-the-worst-christmas-movies-of-all-time" hreflang="en-vn" class="js-onee-hreflang">
	
	
	<meta name="one.e.enabled" data-edition="us" class="js-onee-meta-tag">
	
	
	<link rel="shortcut icon" href="/resources/images/misc/favicon.ico">
	<link rel="icon" href="/resources/images/misc/eonline_favicon_trans.png">
	<link rel="apple-touch-icon" href="/apple-touch-icon.png">
	
	
	<meta name="google-site-verification" content="PrhEi7w612RQMIMh7TQkkEOxkApb2TCbAZBdqITWU3U"> 
	<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755"> 
	
	
	
<meta property="og:title" content="Bah, Humbug! The Worst Christmas Movies of All-Time">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.eonline.com/news/1098604/bah-humbug-the-worst-christmas-movies-of-all-time">
<meta property="og:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019018/rs_600x600-190118064057-600.last-christmas.11819.jpg?fit=around|600:467&crop=600:467;center,top&output-quality=90">
<meta property="og:site_name" content="E! Online">
<meta property="og:description" content="Not every Christmas movie can deliver the holidays feels; Last Christmas is the latest to leave audiences feeling">
<meta property="og:locale" content="en_US">




	<meta property="og:image:width" content="600">
	<meta property="og:image:height" content="467">
	<meta property="article:published_time" content="Mon Dec 02 12:00:00 PST 2019">
	<meta property="article:modified_time" content="Mon Dec 02 11:06:36 PST 2019">
	<meta property="article:opinion" content="false">
	<meta property="article:content_tier" content="free">



	


<meta property="fb:admins" content="10101649">
<meta property="fb:pages" content="89033370735">
<meta property="fb:pages" content="199268073449270">
<meta property="fb:pages" content="1387539234854280">

	<meta property="fb:app_id" content="195662528604">




	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="https://twitter.com/eonline">
	<meta name="twitter:title" content="Bah, Humbug! The Worst Christmas Movies of All-Time">
	<meta name="twitter:description" content="Not every Christmas movie can deliver the holidays feels; Last Christmas is the latest to leave audiences feeling">
	<meta name="twitter:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019018/rs_600x600-190118064057-600.last-christmas.11819.jpg?fit=around|600:300&crop=600:300;center,top&output-quality=90">
	<meta name="twitter:url" content="https://www.eonline.com/news/1098604/bah-humbug-the-worst-christmas-movies-of-all-time">


	





	
	<meta class="swiftype" name="category" data-type="enum" content="News">
	<meta class="swiftype" name="publication_date" data-type="date" content="2019-12-02T12:00:00 PST">
	<meta class="swiftype" name="title" data-type="string" content="Bah, Humbug! The Worst Christmas Movies of All-Time">
	<meta class="swiftype" name="image" data-type="enum" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019018/rs_600x600-190118064057-600.last-christmas.11819.jpg">
	
		<meta class="swiftype" name="tag" data-type="string" content="Christmas">
	
		<meta class="swiftype" name="tag" data-type="string" content="Top Stories">
	
		<meta class="swiftype" name="tag" data-type="string" content="Apple News">
	
		<meta class="swiftype" name="tag" data-type="string" content="Features">
	
		<meta class="swiftype" name="tag" data-type="string" content="Movies">
	
		<meta class="swiftype" name="tag" data-type="string" content="VG">
	
		<meta class="swiftype" name="tag" data-type="string" content="Holidays">
	


	



	<meta name="sailthru.contenttype" content="news">
	<meta name="sailthru.image.full" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019018/rs_600x600-190118064057-600.last-christmas.11819.jpg?fit=around|300:300&crop=300:300;center,top&output-quality=90">



	<meta name="sailthru.cid" content="1098604">



	<meta name="sailthru.ed.cid" content="us_1098604">


	
	
	
		<link rel="canonical" href="https://www.eonline.com/news/1098604/bah-humbug-the-worst-christmas-movies-of-all-time">
	

	
		
		
	

	
		
		
	

	
		<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.eonline.com/news/1098604/bah-humbug-the-worst-christmas-movies-of-all-time">
	

	
	
		<link rel="amphtml" href="https://m.eonline.com/amp/news/1098604/bah-humbug-the-worst-christmas-movies-of-all-time">
	
	
	
	
		<meta name="googlebot-news" content="index,follow">
	
	
	

	

	

	
		<meta name="news_keywords" content="christmas, christmas movies, bad christmas movies, worst christmas movies, last christmas">
	

	
	<meta name="tp:PreferredRuntimes" content="universal,html5,flash">
	<meta name="tp:PreferredFormats" content="MPEG4,M3U">

	
	<meta name="google-site-verification" content="jOadQCDbZTkKw5sn27yXszjIb9c3PdMPHENN92uPWy8" />

	
	
		<meta name="taboola.title" content="Bah, Humbug! The Worst Christmas Movies of All-Time">
	



		
		

		
		










<script src="/dist/js/vendor.786d326939e053ff7fc9.js"></script>
<script src="/dist/js/head.resources.1.60ea1a35fb3fae36c42d.js"></script>


	
	




<script>
	// Static MPS values
	var mpsopts = {'updatecorrelator':true, 'host': "mps.nbcuni.com" };

	// Define Specific MPS values for Page
	var mpscall={
	    'site': "eonline-web",
	    'path': "", // unique path value for page GETS DYNAMICALLY SET BY MPS 
	    'cag[locale]': decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*adEdition\\s*\\=\\s*([^;]*).*$)|^.*$"), "$1")) || "us", // akamai cookie || default us
	};

	
		
		
			mpscall['is_content'] = 1; // 1 for articles & 

			
				mpscall["content_id"] = '1098604';
						
		
	
	
		mpscall['cag[topics]'] = "movies|top stories|christmas|apple news|features|vg|holidays"; //pipe delim list of all topics
	
	

		
			
			
				mpscall['cag[primary]'] = "movies"; //primary topic

				
					mpscall['cat'] = "topics|"+mpscall['cag[primary]']+"|news detail";
				
			
			
	
	
	
		mpscall['type'] = 'news detail';
		
        
	
	
	var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
</script>











<script type="text/javascript">
	var wa = wa || {
		site: {
			edition: {
				content: "us",
				geo: jQuery.cookie("geoEdition"),
				ad: jQuery.cookie("adEdition")
			},
			experience: 'desktop'
		}
	};
</script>



	
	
		
		
			
				
					<script src="//assets.adobedtm.com/40c5e2c2fd7b89c305112b620e8ba76af1e548fe/satelliteLib-90d98ff908836445257862774a980980cee4ecb6.js"></script>
				
				
			
		

	



 
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>








	
	
			<script>
	

	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035083", c3: "", c4: "", cs_ucfr: "0" });
	(function(){ 
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el); 
	})(); 
</script>
<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>








<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i,900,900i|Oswald:400,300,700">


	
	
		<link type="text/css" rel="stylesheet" href="/dist/css/head.resources.1.26bb3678781240c09b8d.css">
		<link type="text/css" rel="stylesheet" href="/dist/css/all.widgets.3.4481bcab39b1ddad09fe.css">
	















	
	
	
	
	
	        
		  
	
	
			
		
				
				




<script>
var eol_fw_ad_policy = "policy%3D42697";
var eol_fw_ad_policy_num = "42697";
</script>


<script id="js-evideo" data-edomain="www.eonline.com" data-edition="us" data-port="80"
 data-embed-code="&lt;/&gt;&nbsp;Get Embed Code" data-to-copy="CTRL-C or CMD-C to copy, then press Enter"
 data-copy="COPY"></script>







		
		





    <meta name="viewport" content="width=1280">


<link type="text/css" rel="stylesheet" href="/dist/css/article.detail.9.097edd0c602d1d643db4.css" />

<script>
    (function($){
        /* Set the framework type as soon as we can so that there isn't a "jump"
           going from fw lrg 1280 to 980, since this jsp loads in the <head> */
        var winWidth = $(window).width();
        if(winWidth <= 1280 && 'true' === "false"){
            $('html').addClass('fw--md');
        }
    })(jQuery);
</script>


<script>
(function($){
    if(navigator.userAgent.match(/iPad/i) == null) {
		$("html").addClass("no-touch");
	} else {$("html").addClass("touch");}

})(jQuery);
</script>




<meta name="sailthru.date" content="2019-12-02 12:00:00" />

<meta name="sailthru.title" content="Bah, Humbug! The Worst Christmas Movies of All-Time" />
<meta name="sailthru.tags" content="christmas,top_stories,apple_news,features,movies,vg,holidays" />
<meta name="sailthru.edition" content="us" />


<meta itemprop="datePublished" content="2019-12-02T12:00:00Z" />
<meta itemprop="dateModified" content="2019-12-02T11:06:36Z" />


<meta property="article:tag" content="christmas,top_stories,apple_news,features,movies,vg,holidays" />

<script type="text/javascript" src="https://pdk.theplatform.com/next/pdk/tpPdk.js"></script>

<script type="text/javascript">
(function() { 
    function loadHorizon() { 
        var s = document.createElement('script'); 
        s.type = 'text/javascript'; 
        s.async = true; 
        s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js'; 
        var x = document.getElementsByTagName('script')[0]; 
        x.parentNode.insertBefore(s, x); 
    } 
    loadHorizon(); 
    var oldOnLoad = window.onload; 
    window.onload = function() { 
        if (typeof oldOnLoad === 'function') { 
            oldOnLoad(); 
        } 
        Sailthru.setup({ 
            domain: 'horizon.eonline.com' 
        }); 
    }; 
})(); 
</script> 

<script id="adp-js" type="text/javascript" src="/dist/js/article.detail.9.e5b40ba8377b4e699f04.js" data-v-gallery="true"></script>

	</head>

	
	<body 
		id="detail" 
		class=" eol news news edition_us js-onee-script "
		data-edition="us" 
		data-isEditionOptInEnabled="true" 
		data-editionOptInType="default"
		data-pagetype="NEWS_DETAIL"
		data-airship-modal="false"
		data-airship-modal-second="true"
		data-airship-user=" "
		data-skin="">

		<div class="leaderboard" data-hook="leaderboard">
			
				<div class="nav__adbanner" data-hook="navadbanner">

























	










	




			
	
		<div  id="top-banner"  data-slot="topbanner"   data-render-ad="instant" class="mps-ad" ></div>
	



	<script>
		if (typeof mps === 'object') {
			console.log('eolMpsAd Instant', 'topbanner');
			
			mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
			mps._queue.gptloaded.push(function() {
				mps.insertAd(mps._select('#top-banner'), 'topbanner', '');
			});
		}
	</script>


</div>
			
			<div class="lp_wrap">
				










	
		
	
	






	
	
	
	
	
	
	
	
	
		
	


<div class="nav__wrapper " id="nav__wrapper">
	<div class="nav" id="HHeader" data-nav-info='{"edition" : "us"}' data-hook="main-nav">
		<div class="nav__extender nav__extender--left">
			<div class="extender-bkg"></div>
		</div>
		<div class="nav__extender nav__extender--right"></div>
		<div class="nav__nav-base">
			<div class="nav__first-group">
				
				
				
				
				
				
				
				
				
				
				
				
					
					
					
						
							
							
							
							
								
							
						
					
				
				<a class="nav__logo-link nav__logo-link--default nav__logo-link--default-branding"
				 href="/" data-omniture='trackNavElement|{"products":";top-navigation:e-logo;;;event21=1","eVar16":"top-navigation:e-logo","eVar17":"top-navigation:e-logo:/","prop17":"top-navigation:e-logo:nav-item:e-logo","eVar42":"navigation","prop42":"navigation"}'></a>
			</div>
		
			<div class="nav__second-group">
				<div class="nav__middle-slot">
					
				</div>

				<ul class="nav__menu-main">
					
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/news" data-omniture='trackNavElement|{ "products" : ";top-navigation:latest-news;;;event21=1", "eVar16" : "top-navigation:latest-news", "eVar17" : "top-navigation:latest-news:https://www.eonline.com/news", "prop17" : "top-navigation:latest-news:nav-item:latest-news", "eVar42" : "navigation", "prop42" : "navigation" }'>LATEST NEWS</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://e.app.link/?mParticle%20ID=Anonymous&utm_term=enews&utm_content=all-shows&utm_medium=redirect-to-nbc&utm_campaign=enews_web_evergreen_redirect&utm_source=enews-dotcom&Canonical%20URL=https://www.nbc.com/networks/e&$ios_deeplink_path=series/&$android_deeplink_path=series/&$desktop_url=https://www.nbc.com/networks/e" data-omniture='trackNavElement|{ "products" : ";top-navigation:watch-full-episodes;;;event21=1", "eVar16" : "top-navigation:watch-full-episodes", "eVar17" : "top-navigation:watch-full-episodes:https://e.app.link/?mParticle%20ID=Anonymous&utm_term=enews&utm_content=all-shows&utm_medium=redirect-to-nbc&utm_campaign=enews_web_evergreen_redirect&utm_source=enews-dotcom&Canonical%20URL=https://www.nbc.com/networks/e&$ios_deeplink_path=series/&$android_deeplink_path=series/&$desktop_url=https://www.nbc.com/networks/e", "prop17" : "top-navigation:watch-full-episodes:nav-item:watch-full-episodes", "eVar42" : "navigation", "prop42" : "navigation" }'>WATCH FULL EPISODES</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/news/black_friday" data-omniture='trackNavElement|{ "products" : ";top-navigation:cyber-monday-deals;;;event21=1", "eVar16" : "top-navigation:cyber-monday-deals", "eVar17" : "top-navigation:cyber-monday-deals:https://www.eonline.com/news/black_friday", "prop17" : "top-navigation:cyber-monday-deals:nav-item:cyber-monday-deals", "eVar42" : "navigation", "prop42" : "navigation" }'>CYBER MONDAY DEALS</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/shows/kardashians" data-omniture='trackNavElement|{ "products" : ";top-navigation:kardashians;;;event21=1", "eVar16" : "top-navigation:kardashians", "eVar17" : "top-navigation:kardashians:https://www.eonline.com/shows/kardashians", "prop17" : "top-navigation:kardashians:nav-item:kardashians", "eVar42" : "navigation", "prop42" : "navigation" }'>KARDASHIANS</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/photos" data-omniture='trackNavElement|{ "products" : ";top-navigation:photos;;;event21=1", "eVar16" : "top-navigation:photos", "eVar17" : "top-navigation:photos:https://www.eonline.com/photos", "prop17" : "top-navigation:photos:nav-item:photos", "eVar42" : "navigation", "prop42" : "navigation" }'>PHOTOS</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/news/tv" data-omniture='trackNavElement|{ "products" : ";top-navigation:tv;;;event21=1", "eVar16" : "top-navigation:tv", "eVar17" : "top-navigation:tv:https://www.eonline.com/news/tv", "prop17" : "top-navigation:tv:nav-item:tv", "eVar42" : "navigation", "prop42" : "navigation" }'>TV</a>
								
								
							
							
							
								<ul class="nav__subnav">
									
										<li>
											

											<a href="https://www.eonline.com/news/tv" data-omniture='trackNavElement|{ "products" : ";top-navigation:tv-news;;;event21=1", "eVar16" : "top-navigation:tv-news", "eVar17" : "top-navigation:tv-news:https://www.eonline.com/news/tv", "prop17" : "top-navigation:tv-news:nav-item:tv-news", "eVar42" : "navigation", "prop42" : "navigation" }'>TV NEWS</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/shows" data-omniture='trackNavElement|{ "products" : ";top-navigation:e-shows;;;event21=1", "eVar16" : "top-navigation:e-shows", "eVar17" : "top-navigation:e-shows:https://www.eonline.com/shows", "prop17" : "top-navigation:e-shows:nav-item:e-shows", "eVar42" : "navigation", "prop42" : "navigation" }'>E! SHOWS</a>
										</li>
									
								</ul>
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/news/royals" data-omniture='trackNavElement|{ "products" : ";top-navigation:royals;;;event21=1", "eVar16" : "top-navigation:royals", "eVar17" : "top-navigation:royals:https://www.eonline.com/news/royals", "prop17" : "top-navigation:royals:nav-item:royals", "eVar42" : "navigation", "prop42" : "navigation" }'>ROYALS</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/shows/podcasts" data-omniture='trackNavElement|{ "products" : ";top-navigation:podcasts;;;event21=1", "eVar16" : "top-navigation:podcasts", "eVar17" : "top-navigation:podcasts:https://www.eonline.com/shows/podcasts", "prop17" : "top-navigation:podcasts:nav-item:podcasts", "eVar42" : "navigation", "prop42" : "navigation" }'>PODCASTS</a>
								
								
							
							
							
						</li>
					
				</ul>
			</div>
			<div class="nav__third-group">
				<ul class="nav__menu-intl">
					<li><a class="nav__menu-intl-current" href="javascript:void(0)" data-link="unbind-omniture">us</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__au" href="/au" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/au","prop17":"top-navigation:edition:edition-link:australia","eVar42":"navigation","prop42":"navigation"}'>Australia</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__ap" href="/ap" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ap","prop17":"top-navigation:edition:edition-link:asia","eVar42":"navigation","prop42":"navigation"}'>Asia</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__de" href="/de" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/de","prop17":"top-navigation:edition:edition-link:germany","eVar42":"navigation","prop42":"navigation"}'>Germany</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__fr" href="/fr" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/fr","prop17":"top-navigation:edition:edition-link:france","eVar42":"navigation","prop42":"navigation"}'>France</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__uk" href="/uk" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/uk","prop17":"top-navigation:edition:edition-link:uk","eVar42":"navigation","prop42":"navigation"}'>UK</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__ca" href="/ca" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ca","prop17":"top-navigation:edition:edition-link:canada","eVar42":"navigation","prop42":"navigation"}'>Canada</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__us" href="/" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/","prop17":"top-navigation:edition:edition-link:usa","eVar42":"navigation","prop42":"navigation"}'>USA</a></li>

					
						
							<li class="nav__menu-intl-menuitem"><a class="nav__mx" href="/mx" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/mx","prop17":"top-navigation:edition:edition-link:mexico","eVar42":"navigation","prop42":"navigation"}'
								 rel="noopener">Mexico</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__br" href="/br" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/br","prop17":"top-navigation:edition:edition-link:brazil","eVar42":"navigation","prop42":"navigation"}'>Brazil</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__ar" href="/ar" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ar","prop17":"top-navigation:edition:edition-link:argentina","eVar42":"navigation","prop42":"navigation"}'>Argentina</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__co" href="/co" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/co","prop17":"top-navigation:edition:edition-link:colombia","eVar42":"navigation","prop42":"navigation"}'>Colombia</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__ve" href="/ve" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ve","prop17":"top-navigation:edition:edition-link:venezuela","eVar42":"navigation","prop42":"navigation"}'>Venezuela</a></li>
						
						
					
				</ul>
				<div class="nav__search">
					
					<label for="queryly_toggle">
						<div class="nav__search-button js-nav__search-button queryly_search_button" data-link="unbind-omniture"
							data-queryly-enabled="true">
						</div>
					</label>
					<div class="nav__search-form">
						<form class="nav__form" action="/search">
							<label class="nav__form-label">
								Press Enter to Search</label>
							<input class="nav__form-textarea" type="text" value="" name="query" autocomplete="on" />
							<input class="nav__form-submit" type="submit" value="" />
						</form>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
			</div>
			
				




				



						
		</div>
		

		<div class="eol-outerwrapper" data-hook="eol-outerwrapper"> 

			

			
			<div id="page" class="lp_wrap">
				

























		
	
















	
		
	



<script type="text/javascript">
 var tpLogLevel = "error";

 function fw_config(){
 	return evideo.getFreewheelConfig('article', '');
 }

	/* ===| *BEGIN* SET OMNITURE NATIVE CONTENT VARIABLE |=== */
	/*
		- execute very early, before tracking.jsp (s.tl function call)
		- execute after wa object is created
	*/
	// avoid wa object undefined error on pages in which wa is possibly not defined
	var wa = wa || {};

	wa.page = wa.page || {};
	wa.page.content = wa.page.content || {};
	

	// check if page has branded content enabled
	if (false) {
		wa.page.content.native = "native";
	} else {
		wa.page.content.native = "not-native";
	}
	/* ====| *END* SET OMNITURE NATIVE CONTENT VARIABLE |==== */

	eolMpsAd.isSkinBleed = true;  // for mps skin ad
</script>


 














	




	



	
	
	
		
		
	



	
	
		
			
			
				 
			
		
	



<div id="article-detail" class="article-detail" 
		data-swiftype-index="true" 
		data-swiftype-name="body" 
		data-swiftype-type="text"
		data-twitter-title="Bah, Humbug! The Worst Christmas Movies of All-Time"
		data-video-dock-suppressed="false">

	









	
	
		
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	



	<script async src="//static.vilynx.com/gallery/vpg.5.2.0.min.js" 
			data-publickey="c9de3f91d316bdef08305271acae7fcf" 
			data-redirecttext="Watch in"
			data-redirect="true"
			data-analytics="true"></script>
	


	
	
	

	
	

	<div class="article-meta  ">
		
		
		




		<h1 class="article__title">
			Bah, Humbug! The Worst Christmas Movies of All-Time
		</h1>
		
		
		





<div class="presented-by" data-swiftype-index="false">
	<div
		id="presented-by__bar"
		class="presented-by__bar"
		data-has-byline-override="false"
		data-has-adkeyword="false"
	>
		<ul class="l-grid presented-by--spacing">
			
			
				
				
					
					<li class="presented-by--v-centered">
						<div class="presented-by__textbox">
							<div class="presented-by__default-byline-element">By</div>
							<div class="presented-by__default-byline-element"><div class="e-logo--xs"></div>
						<div class="presented-by__default-byline-element">&</div>
						</div>					
					</li>

				
			
						

		</ul>
	</div>
	<div class="presented-by__divider"></div>
</div>

		
		
		








<p class="entry-meta" data-swiftype-index="false">
	<span class="entry-meta__author">
		<span class="u-lc">by</span>
		

		
			
				
					<a href="/authors/tierney-bricker">Tierney Bricker</a>
				
				
			
			
		
	</span>
	
	|
	
		
		
		
			<span class="entry-meta__time">
				








	
	
	
	
	
	
		
		Mon., Dec. 2, 2019 12:00 PM	
	
	
			</span>
		
	
</p>

		
		

		















	
	































	




	
	








<div id="article-detail-social-icons" class="cs-container" data-swiftype-index="false" data-omniture-info='{ "pagename" : "news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "widgetType" : "share:social", "pageType" : "text-blocks" }'>
	<ul class="cs-list clear">
		
			<li class="cs-fb cs-item">
				<div class="cs-share"  >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
		
		<li  class="cs-ts cs-item">
			<div  class="cs-share" >
				<span class="cs-sharetext">Tweet</span>
			</div>
			
		</li>
			
		
		
			<li id="email-bttn-article-detail-social-icons" class="cs-email cs-item">
				<div  class="cs-share email" >
					<span class="cs-sharetext">Email</span>
				</div>
			</li>
		
		
		
	</ul>
	
	
		<div id="preload_hovers_here-article-detail-social-icons" style="display: none;">
		   <img src="/resources/customSocialBar/images/Facebook_hover.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/twitter.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/email_hover.png" width="1" height="1" />
		   
		</div>
	
</div>

	
	
		
		
		
		
		
		
			
		
	

	<script type="text/javascript">
		customSocialBar.globalSettings = {
				"twitterAccount" : "enews",
				"i8nProductionDomain" : "https://www.eonline.com",
				"edition" : "us",
				"embedTop" : 40,
				"embedLeft" : 0
		}
	</script>












<script>
	//this is a var b/c we could reuse this articleDetailConfigJSON in the bottom social bar (but n change the containerID)
	(function(){
		
		var articleDetailConfigJSON = {
			"containerID" : "article-detail-social-icons",
			"tweetText" : "Bah, Humbug! The Worst Christmas Movies of All-Time",
			"getCountsOnLoad": true,
			"articleId": 1098604
		};

		var articleDetailSocialBar = new customSocialBar(articleDetailConfigJSON);
		customSocialOmnitureHelper(articleDetailSocialBar); //activate default omniture
	})();

</script>

	</div>

	
	
	
	

	
	
	
	

	
		
	
		
	
		
	
		
	
		
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
			



	<div id="video-int-0" class="video--dock post-content post-content--grouped " data-hook="scrollable-block" data-dock="parent" >
	

	<div data-dock="item">
		<div class="dock__move dock__button dock__button--hidden hidden" data-dock='button' data-hook='dock-move'>move</div>
		<a class="dock__close dock__button dock__button--hidden hidden" data-dock='button' data-hook='dock-close'>close</a>

		<div data-dock='shadow'>
			
			
				
				
			

			<div class="video__container video__container--dock" data-js="video-embed" data-video-id="298374" data-video-scope="video_298374" data-swiftype-index="false" data-autoplay="true">

				<div class="video-loader js-video-loader video-loader--true">
					<div class="video-loader__bar--one"></div>
					<div class="video-loader__bar--two"></div>
					<div class="video-loader__bar--three"></div>
					<div class="video-loader__bar--four"></div>
					<div class="video-loader__bar--five"></div>
				</div>

				<div class="videoEmbedButton embdButton" data-video-id="298374" data-video-scope="video_298374" data-edition="us" data-videostart-omniture="text-block-video-text">
				</div>

				
				

				

				<script src="https://player.theplatform.com/p/BdHJDC/articledetail/embed/select/media/6mwMQmIZmKLR?form=javascript&feedParams=entries%3Dfalse&instance=video_298374&autoPlay=true&videoScalingMethod=fit&params=policy%3D42697" type="text/javascript" data-video-id="298374" data-video-scope-id="video_298374"></script>
				<script type="text/javascript">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</script>


				
					
					<script type="text/javascript">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</script>

				

				
				
					

				<div  class="vilynx_wrapper " data-hook="vilynx-video_298374">
					
					<img src="https://eonlinethumbs-a.akamaihd.net/images/420/262/lfrc_2019pcas_rowland_298374_560x315_1639607875622.jpg" 
						class="video__placeholder-img" 
						data-hook="img-video_298374">

					
				</div>

				
			</div>

			<div class="dock__title hidden" data-dock='title'><div class="hidden" data-dock="now-playing"><em>Now Playing</em></div><div data-dock="up-next"><em>Up Next</em></div><div data-dock="title-text">Kelly Rowland Teases Christmas Song & Movie at 2019 E! PCAs</div></div>
			</div>

		</div>
	</div>




	

	<div id="video-int-txt-0" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

		
		
		
				
				
				
					<section data-textblock-tracking="text-block-video-text" data-swiftype-index="false"><p>From ho-ho-ho to no-no-no.</p><p>We here are E! News love the holidays. The time spent with family. The seasonal beverages. The twinkle lights. The food. And, of course, the Christmas movies. There's nothing we love more than a cozy Sunday evening spent watching Hallmark's latest cheesy but irresistible TV movie with a steaming cup of hot cocoa.&nbsp;</p><p>But while we love us a cheery Christmas offering, that doesn't mean we don't have standards; we can spot the difference between a gift of a Christmas movie (think classics like <em>Home Alone, Christmas Vacation </em>and<em> Elf</em>, as well as a newbie like Netflix's charming&nbsp;<em>Let It Snow</em>) and a lump of coal that leaves us colder than the frigid temps outside.&nbsp;</p><p>Not every rom-com can go on to become an annual event like<em>&nbsp;Love Actually&nbsp;</em>or<em>&nbsp;The Santa Clause</em>, with some destined to end up at the tail-end of Netflix's Christmas suggestions scroll.</p></section>
				
		
	</div>


		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		
		
		
		
		

		
		
		

		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			

	
	

	
	
	

	
		
		
			
		
		
		
	

	<div id="cta-1" class="post-content  cta  clearfix" data-hook="scrollable-block"  data-swiftype-index="false">

		
		

			

			
			

			<div  
				class="column cta__thumb " 
				 data-url="/photos/29626/bah-humbug-the-worst-christmas-movies-of-all-time" >
				
				
					
						
						
							<a class="image-button image-button--gallery clearfix" href="/photos/29626/bah-humbug-the-worst-christmas-movies-of-all-time"></a>
						
					

					<img class="image--full" src="https://akns-images.eonline.com/eol_images/Entire_Site/20171119/rs_600x600-171219054159-600-Nutcracker.jpg?fit=inside|192:192&output-quality=90" />

				
			</div>
		

		<div class="column cta__text " data-textblock-tracking="text-block-cta" data-swiftype-index="false">
			
				<h2 class="cta__title">Photos</h2>
			
			<p><strong><a href="https://www.eonline.com/photos/29626/bah-humbug-the-worst-christmas-movies-of-all-time" target="_blank">Bah, Humbug! The Worst Christmas Movies of All-Time</a></strong></p>
		</div>

		
			<a class="link--full-takeover" href="/photos/29626/bah-humbug-the-worst-christmas-movies-of-all-time" data-omniture='trackElement|{"linkTrackEvents":"event43","products":";text-block-cta;;;event43","eVar16":"text-block-cta","eVar17":"text-block-cta:/photos/29626/bah-humbug-the-worst-christmas-movies-of-all-time","prop17":"text-block-cta:hyperlink:bah-humbug-the-worst-christmas-movies-of-all-time","prop42":"text-blocks","eVar42":"text-blocks","linkName":"text-block-cta","appendLinkTrackVars":"prop9,prop14,prop15,prop62,prop72,eVar15,eVar62,eVar72,list1,"}'></a>
		
	</div>
	
		
		
		
		
		
		

		
		
		

		
			<div class="athena__wrapper column cols--md-s" data-hook="scrollable-block">
				


















	














	







			
	
		<div  data-slot="athena1"   data-render-ad="onload" class="mps-ad mps-centered" data-repeatable="true"></div>
	





			</div>
		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		
		
		
		
		

		
		
			



<div id="text-2" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

	
	
	
			
			
			
				<section data-textblock-tracking="text-block-text-only" data-swiftype-index="false"><p>So which Christmas films over the years have failed to become classics, rather becoming go-to examples of the holidays gone very wrong?&nbsp;</p></section>
			
	
</div>

		
		

		
	
		
		
		

		
		
			
			
				
				
				
			
		

		
		
			

<div data-hook="scrollable-block" class="post-content "  data-textblock-tracking="vertical-gallery">
	
				
				
																
				
					
					
						
						
						

							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
																	
							
							
							
							
						
						 

					
					
					
						

						
						
						

						
							
							
							
						

						
							
							
							
						

						<div class="post-content__image post-content__image--centered" style="max-width:806px">

							<div id="photo-973291" class="v-gallery__post ">
								<img src=" " class="image--full lazy-load__img js-lazy-load" style="max-width:806px" data-width="806" data-height="650" data-src="https://akns-images.eonline.com/eol_images/Entire_Site/2019018/rs_1024x825-190118064058-1024.last-christmas.11819.jpg?fit=inside|900:650&output-quality=90" data-id="973291" alt="Emilia Clarke, Henry Golding, Last Christmas"
								/>
							</div>

							<p class="image__credits image__credits--right">Universal Pictures</p>

							
								<h3 class="v-gallery__title">
									<i>Last Christmas</I>
								</h3>
							
							
							
								<div class="v-gallery__text">
									<p>Lesson learned from this recent rom-com starring <strong>Emilia Clarke </strong>and<strong> Henry Golding</strong>, two human embodiments of warm and fuzzy feelings, and written by the equally-as-charming <strong>Emma Thompson</strong>? A lyric in a beloved Christmas song ("Last Christmas" by <strong>George Michael</strong>) does not a good Christmas movie make.&nbsp;<br />Choice Review: "It's the kind of bad that falls somewhere between finding a lump of coal in your stocking and discovering one painfully lodged in your rectum."</p>
								</div>
							
						</div>
							
					

		

	
				
				
																
				
					
					
						
						
						

							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
																	
							
							
							
							
						
						 

					
					
					
						

						
						
						

						

						
							
							
							
						

						<div class="post-content__image post-content__image--centered" style="max-width:402px">

							<div id="photo-250407" class="v-gallery__post ">
								<img src=" " class="image--full lazy-load__img js-lazy-load" style="max-width:402px" data-width="402" data-height="650" data-src="https://akns-images.eonline.com/eol_images/Entire_Site/20121113/634.BadXmas.DecktheHalls.mh.121312.jpg?fit=inside|900:650&output-quality=90" data-id="250407" alt="Deck the Halls, Matthew Broderick, Danny DeVito"
								/>
							</div>

							<p class="image__credits image__credits--right">20th Century Fox</p>

							
								<h3 class="v-gallery__title">
									<i>Deck the Halls</I>
								</h3>
							
							
							
								<div class="v-gallery__text">
									<p>If you like your Christmas movies with&nbsp;little charm, some&nbsp;cranky men and a lot of mean-spirited hijinks, this comedy starring <strong>Matthew Broderick</strong> and<strong> Danny DeVito</strong> is for you, ya Grinch.<br />Choice Review: "You cannot believe how excruciatingly awful this movie is. It is bad in a way that will cause unfortunate viewers to huddle in the lobby afterward, hugging in small groups, consoling one another with the knowledge that it's over, it's over -- thank God, it's over."</p>
								</div>
							
						</div>
							
					

		

	
				
				
																
				
					
					
						
						
						

							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
																	
							
							
							
							
						
						 

					
					
					
						

						
						
						

						
							
							
							
						

						

						<div class="post-content__image post-content__image--centered" style="max-width:900px">

							<div id="photo-872208" class="v-gallery__post ">
								<img src=" " class="image--full lazy-load__img js-lazy-load" style="max-width:900px" data-width="900" data-height="599" data-src="https://akns-images.eonline.com/eol_images/Entire_Site/20171119/rs_1024x682-171219054200-1024-Nutcracker-1.jpg?fit=inside|900:650&output-quality=90" data-id="872208" alt="The Nutcracker"
								/>
							</div>

							<p class="image__credits image__credits--right">Disney</p>

							
								<h3 class="v-gallery__title">
									<i>The Nutcracker and the Four Realms</I>
								</h3>
							
							
							
								<div class="v-gallery__text">
									<p>Um, at least <strong>Keira Knightley</strong> seemed to be having fun in this colorful, wild and wackadoodle&nbsp;reimagination of<em> The Nutcracker</em>? Despite (very) early hype,<em> The Nutcracker and the Four Realms</em> became one of the biggest box office bombs of 2018.&nbsp;<br /><a href="https://www.chicagotribune.com/entertainment/movies/sc-mov-nutcracker-four-realms-rev-1031-20181031-story,amp.html?__twitter_impression=true" target="_blank">Choice Review</a>: "What in the cuckoo Christmas blasphemy is this?"</p>
								</div>
							
						</div>
							
					

		
			<div class="post-content post-content--interstitial clear" data-block-type="ad" >
				<div class="v-gallery__interstitial clearfix">
					<div class="v-gallery__interstitial-ad" data-hook="v-gallery-interstitial">
						


















	




















			
	
		<div  data-slot="galleryrepeat"   data-render-ad="onload" class="mps-ad" data-repeatable="true"></div>
	





					</div>
					<p class="v-gallery__continue-text">
						Article continues below
					</p>
				</div>
			</div> 
		

	
				
				
																
				
					
					
						
						
						

							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
																	
							
							
							
							
						
						 

					
					
					
						

						
						
						

						
							
							
							
						

						
							
							
							
						

						<div class="post-content__image post-content__image--centered" style="max-width:877px">

							<div id="photo-250353" class="v-gallery__post ">
								<img src=" " class="image--full lazy-load__img js-lazy-load" style="max-width:877px" data-width="877" data-height="650" data-src="https://akns-images.eonline.com/eol_images/Entire_Site/20121113/1024.BadXmas.fourchristmases.mh.121312.jpg?fit=inside|900:650&output-quality=90" data-id="250353" alt="Four Christmases, Reese Witherspoon, Vince Vaughn"
								/>
							</div>

							<p class="image__credits image__credits--right">New Line Cinema</p>

							
								<h3 class="v-gallery__title">
									<i>Four Christmases</I>
								</h3>
							
							
							
								<div class="v-gallery__text">
									<p>On paper, this movie sounds great: America's sweetheart Reese Witherspoon and America's wise-ass Vince Vaughn as a couple having to visit four messy, complicated and inappropriate families on Christmas. But this rom-com-gone-wrong proved to be riddled with cliches and felt staler than your Aunt Karen's fruitcake.&nbsp;<br /><a href="http://www.nydailynews.com/entertainment/movies/2008/11/25/2008-11-25_vince_vaughn_reese_witherspoon_deliver_l.html" target="_blank">Choice Review</a>: "It's Four Christmases in need of a wedding, or maybe a funeral."</p>
								</div>
							
						</div>
							
					

		

	
				
				
																
				
					
					
						
						
						

							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
																	
							
							
							
							
						
						 

					
					
					
						

						
						
						

						
							
							
							
						

						
							
							
							
						

						<div class="post-content__image post-content__image--centered" style="max-width:877px">

							<div id="photo-250405" class="v-gallery__post ">
								<img src=" " class="image--full lazy-load__img js-lazy-load" style="max-width:877px" data-width="877" data-height="650" data-src="https://akns-images.eonline.com/eol_images/Entire_Site/20121113/1024.BadXmas.FredClaus2.mh.121312.jpg?fit=inside|900:650&output-quality=90" data-id="250405" alt="Fred Claus, Vince Vaughn"
								/>
							</div>

							<p class="image__credits image__credits--right">Warner Bros./Jaap Buitendijk</p>

							
								<h3 class="v-gallery__title">
									<i>Fred Claus</I>
								</h3>
							
							
							
								<div class="v-gallery__text">
									<p>And Vaughn is 0-for-2 when it comes to Christmas movies, with his 2007 comedy about Santa's cranky and bitter Scrooge of an older bro failing to earn many laughs...or money.<br /><a href="http://www.time.com/time/arts/article/0,8599,1682804,00.html" target="_blank">Choice Review</a>: "The movie is less ho-ho-ho than uh-oh, or oh-no."</p>
								</div>
							
						</div>
							
					

		

	
				
				
																
				
					
					
						
						
						

							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
																	
							
							
							
							
						
						 

					
					
					
						

						
						
						

						
							
							
							
						

						
							
							
							
						

						<div class="post-content__image post-content__image--centered" style="max-width:877px">

							<div id="photo-962883" class="v-gallery__post ">
								<img src=" " class="image--full lazy-load__img js-lazy-load" style="max-width:877px" data-width="877" data-height="650" data-src="https://akns-images.eonline.com/eol_images/Entire_Site/2018116/rs_1024x759-181206131554-1024.jack-frost-xmas-movies.ct.120618.jpg?fit=inside|900:650&output-quality=90" data-id="962883" alt="Jack Frost, Christmas Movies"
								/>
							</div>

							<p class="image__credits image__credits--right">Warner Bros. Pictures</p>

							
								<h3 class="v-gallery__title">
									<i>Jack Frost</I>
								</h3>
							
							
							
								<div class="v-gallery__text">
									<p>Imagine thinking a Christmas movie about a dead father (who died on Christmas Day, btw, after always traveling for work and not really being present with his son) returning to his child as a snowman who came to life one day. Now imagine thinking that is not a horror movie. Alas, filmmakers believed this was the feel-good family film the world needed, with <strong>Michael Keaton</strong> starring as the dead-dad-turned-snowman. 1998 man, what a year.<br /><a href="https://www.rottentomatoes.com/m/1090089_jack_frost/reviews?type=top_critics" target="_blank">Choice Review</a>: "Let it melt!"</p>
								</div>
							
						</div>
							
					

		
			<div class="post-content post-content--interstitial clear" data-block-type="ad" >
				<div class="v-gallery__interstitial clearfix">
					<div class="v-gallery__interstitial-ad" data-hook="v-gallery-interstitial">
						


















	




















			
	
		<div  data-slot="galleryrepeat"   data-render-ad="onload" class="mps-ad" data-repeatable="true"></div>
	





					</div>
					<p class="v-gallery__continue-text">
						Article continues below
					</p>
				</div>
			</div> 
		

	
				
				
																
				
					
					
						
						
						

							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
																	
							
							
							
							
						
						 

					
					
					
						

						
						
						

						
							
							
							
						

						
							
							
							
						

						<div class="post-content__image post-content__image--centered" style="max-width:877px">

							<div id="photo-250354" class="v-gallery__post ">
								<img src=" " class="image--full lazy-load__img js-lazy-load" style="max-width:877px" data-width="877" data-height="650" data-src="https://akns-images.eonline.com/eol_images/Entire_Site/20121113/1024.BadXmas.Kranks.mh.121312.jpg?fit=inside|900:650&output-quality=90" data-id="250354" alt="Christmas With the Kranks, Tim Allen, Jamie Lee Curtis"
								/>
							</div>

							<p class="image__credits image__credits--right">Columbia Pictures</p>

							
								<h3 class="v-gallery__title">
									<i>Christmas With the Kranks</I>
								</h3>
							
							
							
								<div class="v-gallery__text">
									<p>While <strong>Tim Allen</strong> proved to have the holiday spirit with his blockbuster <em>Santa Clause</em> trilogy, the magic wore off for this 2004 family comedy, with the<em> Home Improvement</em> star and<strong> Jamie Lee Curtis</strong> playing a couple frantically trying to put together a Christmas event in less than 24 hours after their adult daughter reveals she's going to be returning home after all. Despite Allen and Curtis' comedic talents, there was so salvaging this hammy and clunky Christmas mess and it has the 5% Rotten Tomatoes rating to prove it.&nbsp;<br />Choice Review: "Stinks like the unrefrigerated ham its studio sent me as a promotion several months ago."</p>
								</div>
							
						</div>
							
					

		

	
				
				
																
				
					
					
						
						
						

							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
																	
							
							
							
							
						
						 

					
					
					
						

						
						
						

						
							
							
							
						

						

						<div class="post-content__image post-content__image--centered" style="max-width:900px">

							<div id="photo-741167" class="v-gallery__post ">
								<img src=" " class="image--full lazy-load__img js-lazy-load" style="max-width:900px" data-width="900" data-height="600" data-src="https://akns-images.eonline.com/eol_images/Entire_Site/201679/rs_1024x683-160809111459-1024-bad-santa-.jpg?fit=inside|900:650&output-quality=90" data-id="741167" alt="Bad Santa 2"
								/>
							</div>

							<p class="image__credits image__credits--right">Miramax</p>

							
								<h3 class="v-gallery__title">
									<i>Bad Santa 2</I>
								</h3>
							
							
							
								<div class="v-gallery__text">
									<p>Alternate title for this unnecessary and unfunny sequel to the&nbsp;surprise hit dark comedy starring <strong>Billy Bob Thornton</strong>? 2 Bad 4 Santa.&nbsp;<br />Choice Review: "We have long hoped that there might one day be a sequel. We need to be careful what we wish for."</p>
								</div>
							
						</div>
							
					

		

	
				
				
																
				
					
					
						
						
						

							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
																	
							
							
							
							
						
						 

					
					
					
						

						
						
						

						
							
							
							
						

						
							
							
							
						

						<div class="post-content__image post-content__image--centered" style="max-width:854px">

							<div id="photo-662928" class="v-gallery__post ">
								<img src=" " class="image--full lazy-load__img js-lazy-load" style="max-width:854px" data-width="854" data-height="650" data-src="https://akns-images.eonline.com/eol_images/Entire_Site/2015109/rs_1024x780-151109105655-1024-love-the-coopers-diane-keaton-john-goodman-110915.jpg?fit=inside|900:650&output-quality=90" data-id="662928" alt="Love the Coopers, Diane Keaton, John Goodman"
								/>
							</div>

							<p class="image__credits image__credits--right">CBS Films</p>

							
								<h3 class="v-gallery__title">
									<i>Love the Coopers</I>
								</h3>
							
							
							
								<div class="v-gallery__text">
									<p>Ah, nothing brings the family together during the holidays quite like divorce, right? Desperate for one last perfect Christmas as a fam, <strong>Diane Keaton </strong>and<strong> John Goodman</strong> play a couple planning to divorce just after their adult children visit for the holidays. (We'll let you guess what happens.) The movie wastes a majority of its stacked cast (<strong>Olivia Wilde, Anthony Mackie </strong>and<strong> Alan Arkin</strong>, oh my!) and just tries way too hard to hit you in your holiday feels. Example: A dog narrates the movie.&nbsp;<br /><a href="http://www.rogerebert.com/reviews/love-the-coopers-2015" target="_blank">Choice Review</a>:&nbsp;"'Dreck the Halls.' 'O Unholy Night.' 'Jingle Hell.'"</p>
								</div>
							
						</div>
							
					

		
			<div class="post-content post-content--interstitial clear" data-block-type="ad" >
				<div class="v-gallery__interstitial clearfix">
					<div class="v-gallery__interstitial-ad" data-hook="v-gallery-interstitial">
						


















	




















			
	
		<div  data-slot="galleryrepeat"   data-render-ad="onload" class="mps-ad" data-repeatable="true"></div>
	





					</div>
					<p class="v-gallery__continue-text">
						Article continues below
					</p>
				</div>
			</div> 
		

	
				
				
																
				
					
					
						
						
						

							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
																	
							
							
							
							
						
						 

					
					
					
						

						
						
						

						
							
							
							
						

						
							
							
							
						

						<div class="post-content__image post-content__image--centered" style="max-width:877px">

							<div id="photo-240623" class="v-gallery__post ">
								<img src=" " class="image--full lazy-load__img js-lazy-load" style="max-width:877px" data-width="877" data-height="650" data-src="https://akns-images.eonline.com/eol_images/Entire_Site/20121012/1024.thxgvng.miracle34th.mh.111212.jpg?fit=inside|900:650&output-quality=90" data-id="240623" alt="Miracle on 34th Street"
								/>
							</div>

							<p class="image__credits image__credits--right">Twentieth Century-Fox</p>

							
								<h3 class="v-gallery__title">
									<i>Miracle on 34th Street</I>
								</h3>
							
							
							
								<div class="v-gallery__text">
									<p>OK, here's the thing: the 1994 remake isn't a bad movie, it's just a completely <em>unnecessary</em> one. Starring <strong>Richard Attenborough</strong>, <strong>Dylan McDermott</strong>, <strong>Elizabeth Perkins and Mara Wilson</strong> doesn't really add anything new or special, which is obvious as the original 1947 still tends to get more airplay all these years later.<br /><a href="http://www.washingtonpost.com/wp-srv/style/longterm/movies/videos/miracleon34thstreetpghowe_a0b090.htm" target="_blank">Choice Review</a>: "The movie's a slow-moving, overblown, never-better-than-competent rendition of the original."</p>
								</div>
							
						</div>
							
					

		

	
				
				
																
				
					
					
						
						
						

							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
							
																	
							
							
							
							
						
						 

					
					
					
						

						
						
						

						
							
							
							
						

						
							
							
							
						

						<div class="post-content__image post-content__image--centered" style="max-width:877px">

							<div id="photo-961316" class="v-gallery__post ">
								<img src=" " class="image--full lazy-load__img js-lazy-load" style="max-width:877px" data-width="877" data-height="650" data-src="https://akns-images.eonline.com/eol_images/Entire_Site/20181030/rs_1024x759-181130184240-1024x759.christmas-prince-royal-wedding-lp.113018.jpg?fit=inside|900:650&output-quality=90" data-id="961316" alt="A Christmas Prince: The Royal Wedding"
								/>
							</div>

							<p class="image__credits image__credits--right">Netflix</p>

							
								<h3 class="v-gallery__title">
									<i>A Christmas Prince: The Royal Wedding</I>
								</h3>
							
							
							
								<div class="v-gallery__text">
									<p>Before you argue, let the record state that we enjoyed the first film in the <em>A Christmas Prince</em> franchise (We cannot believe that is an actual thing but here we are!) for how deliciously low-budget and unintentionally hilarious it was. There's a reason it became an unexpected meme-generator and developed a cult fanbase. HOWEVER, the 2018 sequel was so-bad-it's-bad, not so-bad-it's-good. The Netflix rom-com was lazy, half-assed and, worst of all, BORING.&nbsp;</p>
								</div>
							
						</div>
							
					

		

	
</div> 

		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		
		
		
		
		

		
		
		

		
	
		
		
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			

<div id="tune-in-4" class="post-content " data-hook="scrollable-block" >


	

	

	<p class="tune-in__text" data-swiftype-index="false"><i>E! News</i> returns weekday mornings at the beginning of 2020!</p>
</div>
		
		

		
		
		
		
		
		
		

		
		
		

		
	

	
	







<div id="rail" class="rail rail--scrollable column--pos-r" data-swiftype-index="false">

	
	<div data-hook="taboola-rail-offset">
		<div id="rail__mps" class="rail__mps-ad"></div>

		
		
		
			

			<section class="trending glossy-widget" 
					data-hook="trending-stories" 
					data-url="https://pf0ggtc38e.execute-api.us-west-2.amazonaws.com/prod"
					data-edition="us" 
					data-article-count="5" 
					data-tracking-name="trending-stories-right-rail"
					data-async-load-js-webpack="/dist/js/widgets.trending-stories.22.58efe71ed8712b361440.js">
			
			<header class="glossy-header clearfix">
				<h2 class="glossy-header-container">
					<span class="glossy-header--prefix">Trending</span>
					<span class="glossy-header--suffix glossy-header--line">Stories</span>
				</h2>
				<div class="trending__bluebar"></div>
			</header>

				<div class="trending__content">
					
						<div class="trending__top-article-image" data-hook="top-article-image" data-tb-region-item>
							<div class="trending__top-article-image--placeholder">
								<div class="trending-loading-circle-wrapper">
									<div class="loading-circle"></div>
								</div>
							</div>
						</div>
					

					<ul class="trending__list trending__list--image " data-hook="trending-list-first">
						
							<li class="trending__list-item--placeholder trending__list-item--placeholder-title"
							data-tb-region-item>
								<div class="loading-line"></div>
							</li>
						
							<li class="trending__list-item--placeholder "
							data-tb-region-item>
								<div class="loading-line"></div>
							</li>
						
							<li class="trending__list-item--placeholder "
							data-tb-region-item>
								<div class="loading-line"></div>
							</li>
						
							<li class="trending__list-item--placeholder "
							data-tb-region-item>
								<div class="loading-line"></div>
							</li>
						
							<li class="trending__list-item--placeholder "
							data-tb-region-item>
								<div class="loading-line"></div>
							</li>
						
					</ul>

				</div>

			</section>
		
	</div>

	
		

			<div class="taboola-rail" data-hook="taboola-rail">
				<div id="taboola-right-rail-thumbnails"></div>
			</div>

		
		
	
</div>
</div>



	


























 	
		
			<script>
				window._taboola = window._taboola || [];
				
					
					
						_taboola.push({ "article": 'auto' });
					
				
				
				!function (e, f, u, i) {
					if (!document.getElementById(i)){
					e.async = 1;
					e.src = u;
					e.id = i;
					f.parentNode.insertBefore(e, f);
					}
				}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/eonline-network/loader.js',
				'tb_loader_script');
				if(window.performance && typeof window.performance.mark == 'function') {
					window.performance.mark('tbl_ic');
				}

			</script>
		


		
			<div id="taboola-article" class="post-content">
				<div id="taboola-below-article-thumbnails" ></div>
			</div>
		
		
	


	
	








<div class="entry_footer post-content clear" data-swiftype-index="false" >
	
		<div class="categories">
			<span class="categories__label">
				TAGS/
				</span>
			

			

			

				<a class="categories__link" href="/news/christmas" title="view all posts in Christmas" rel="category tag" data-omniture="news_detail:category_Christmas">Christmas</a>

				,
			

				<a class="categories__link" href="/news/top_stories" title="view all posts in Top Stories" rel="category tag" data-omniture="news_detail:category_Top Stories">Top Stories</a>

				,
			

				<a class="categories__link" href="/news/apple_news" title="view all posts in Apple News" rel="category tag" data-omniture="news_detail:category_Apple News">Apple News</a>

				,
			

				<a class="categories__link" href="/news/features" title="view all posts in Features" rel="category tag" data-omniture="news_detail:category_Features">Features</a>

				,
			

				<a class="categories__link" href="/news/movies" title="view all posts in Movies" rel="category tag" data-omniture="news_detail:category_Movies">Movies</a>

				,
			

				<a class="categories__link" href="/news/vg" title="view all posts in VG" rel="category tag" data-omniture="news_detail:category_VG">VG</a>

				,
			

				<a class="categories__link" href="/news/holidays" title="view all posts in Holidays" rel="category tag" data-omniture="news_detail:category_Holidays">Holidays</a>

				
			
		</div>
	
</div>

<script type="text/javascript">
	if ((typeof(gapi) !== 'undefined') && (typeof(gapi.plusone) !== 'undefined') && (typeof(gapi.plusone.go) !== 'undefined')) {
		gapi.plusone.go("blog_roll");
	}
</script>







































			
	
		<div  data-slot="overlay"   data-render-ad="onload" class="mps-ad" ></div>
	











<script type="application/ld+json">
{
	"@context": "http://schema.org",
	"@type": "NewsArticle",
	"mainEntityofPage": {
		"@type": "WebPage",
		"@id": "https://www.eonline.com/news/1098604/bah-humbug-the-worst-christmas-movies-of-all-time"
	},
	"keywords": "Christmas, Top Stories, Apple News, Features, Movies, VG, Holidays",
	"headline": "Bah, Humbug! The Worst Christmas Movies of All-Time",
	"image": {
		"@type": "ImageObject",
		"url": "https://akns-images.eonline.com/eol_images/Entire_Site/2019018/rs_600x600-190118064057-600.last-christmas.11819.jpg?fit=around|700:700&crop=700:700;center,top&output-quality=90",
		"width": 700,
		"height": 700
	},
	"datePublished": "2019-12-02T12:00:00",
	"dateModified": "2019-12-02T11:06:36",
	"author": {
		"@type": "Person",
		"name": "Tierney Bricker"
	},
	"publisher": {
		"@type": "Organization",
		"name": "E! News",
		"logo": {
			"@type": "ImageObject",
			"url": "https://akns-images.eonline.com/eol_images/Entire_Site/201709/rs_100x60-170109133805-e-news-amp-logo-black.png",
			"width": 100,
			"height": 60
		}
	},
	"description": "Not every Christmas movie can deliver the holidays feels; <i>Last Christmas</I> is the latest to leave audiences feeling "
}
</script>

	
		<script type="application/ld+json">
			{
				"@context": "http://schema.org",
  				"@type": "VideoObject",
  				"name": "Kelly Rowland Teases Christmas Song &amp; Movie at 2019 E! PCAs",
  				"description": "The &#034;Merry Liddle Christmas&#034; star &amp; producer teases her upcoming holiday music on the 2019 E! People&#039;s Choice Awards red carpet!",
  				"thumbnailUrl": "https://eonlinethumbs-a.akamaihd.net/images/420/262/lfrc_2019pcas_rowland_298374_560x315_1639607875622.jpg",
  				"uploadDate": "2019-11-10T18:41Z"
			}
		</script>
	



				







    





<div class="footer" data-hook="footer">
    <div class="nav__extender nav__extender--left nav__extender--gray"></div>
    <div class="nav__extender nav__extender--right nav__extender--gray"></div>

    <div class="footer__socials">
        
            

            
                <a href="/" class="footer__enews-logo footer__enews-logo--us"
                    data-omniture='trackElement|{"linkName":"nav:footer:main","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'></a>
            
        

        <ul class="footer__social-list l-grid l-spacing--sm">
            <!-- FACEBOOK -->
            <li>
                <a href="https://www.facebook.com/enews" class="social-link social-link--facebook"
                    target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:facebook:facebook","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"facebook","eVar68":"facebook"}'></a>
            </li>

            <!-- INSTAGRAM -->
            <li>
                <a href="https://instagram.com/enews" class="social-link social-link--instagram"
                    target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:instagram:instagram","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"instagram","eVar68":"instagram"}'></a>
            </li>

            <!-- PINTEREST -->
            
                

                
                    <li>
                        <a href="https://www.pinterest.com/eentertainment/pins/follow/?guid=WtyoZwkH3aD_-0" class="social-link social-link--pinterest"
                            target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:pinterest:pinterest","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"pinterest","eVar68":"pinterest"}'></a>
                    </li>
                
            


            <!-- TWITTER -->
            <li>
                <a href="https://twitter.com/intent/follow?screen_name=enews" class="social-link social-link--twitter" target="_blank"
                    data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:twitter:twitter","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"twitter","eVar68":"twitter"}'></a>
            </li>

            <!-- TUMBLR -->
            
                

                

                
                    <li>
                        <a href="https://enews.tumblr.com" class="social-link social-link--tumblr"
                            target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:tumblr:tumblr","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"tumblr","eVar68":"tumblr"}'></a>
                    </li>
                
            

            <!-- SNAPCHAT -->
            
                

                

                
                    <li>
                        <a href="https://www.snapchat.com/add/e_news" class="social-link social-link--snapchat"
                            target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:snapchat:snapchat","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"snapchat","eVar68":"snapchat"}'></a>
                    </li>
                
            

        </ul>
    </div>

    


    
    
    
    
    
    
    
    
    
        




<ul class="footer__links footer__links--first c-grid l-spacing--md">
        <li><a href="/about" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:about","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>
                        About Us</a></li>
        <li><a href="/faq" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:faq","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>FAQ</a></li>
        <li><a href="http://www.nbcunicareers.com/" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:careers","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Careers</a></li>
        <li><a href="mailto:appsupport@eentertainment.com" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:contact","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>
                        Contact Us</a></li>
        <li><a href="/sitemap" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:sitemap","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>
                        Site Map</a></li>
        <li><a href="/news/mobile" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:apps","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>
                        Apps</a></li>
        <li>
                
                        
                        
                                <a href="https://www.nbcuniversal.com/privacy/cookies" target="_blank" data-hook="cookies-popup"
                                        data-omniture='trackElement|{"linkName":"nav:footer:cookie-policy","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>
                                        Cookie Settings</a>
                        
                
        </li>
        <li><a href="/shows/schedule" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:shows_schedule","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>
                        Show Schedule</a></li>
        <li><a href="/closed-captioning" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:cc","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Closed
                        Captioning</a></li>
        <li><a href="https://e.app.link/?mParticle%20ID=Anonymous&utm_term=enews&utm_content=all-shows&utm_medium=redirect-to-nbc&utm_campaign=enews_web_evergreen_redirect&utm_source=enews-dotcom&Canonical%20URL=https%3A%2F%2Fwww.nbc.com%2Fnetworks%2Fe&$ios_deeplink_path=series%2F&$android_deeplink_path=series%2F&$desktop_url=https%3A%2F%2Fwww.nbc.com%2Fnetworks%2Fe" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:e-now","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Watch Full Episodes</a></li>
</ul>

<ul class="footer__links footer__links--last c-grid l-spacing--md">
        <li><a href="https://www.nbc.com/general/pages/advertise" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:Advertise","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>
                        Advertise</a></li>
        <li><a href="#" id="_bapw-link">AdChoices</a>
                <script>(function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 208, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=208&ocid=908&ii=1&r=" + Math.random() }());</script>
        </li>
        <li><a href="/news/rss" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:rss","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>
                        RSS Feeds</a></li>

        <li><a href="http://peopleschoice.com/" target="_blank">People's Choice</a></li>
        <li>|</li>
        <li>
                <a href="/peoples_choice_awards/faq" target="_blank">
                        People's Choice FAQ
                </a>
        </li>
</ul>
    


    
        <div class="footer__tips">
            <span class="footer__tip-title">Got a News Tip?</span> <a href="mailto:enewstipline@nbcuni.com" class="footer__tip-link"
                data-omniture='trackElement|{"linkName":"nav:footer:tip-line","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Click
                Here</a>
        </div>
    

    <div class="footer__tagline-wrap">
        <div class="footer__tagline">
            
            <a href="/" class="footer__eonline-logo footer__eonline-logo--us"
                data-omniture='trackElement|{"linkName":"nav:footer:main","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'></a>
            E! Online - Your source for entertainment news, celebrities, celeb news, and&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br>celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!
        </div>
    </div>

    
    

    <div class="footer__bottom footer__bottom--us">
        
            <a href="https://www.nbcuniversal.com/privacy/" target="_blank" class="footer__bottom-link"
                data-omniture='trackElement|{"linkName":"nav:footer:privacy-policy","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'
                rel="nofollow">
                New Privacy Policy</a> | <a href="/terms"
                target="_blank" class="footer__bottom-link" data-omniture='trackElement|{"linkName":"nav:footer:terms-of-use","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'
                rel="nofollow">
                Terms of Service</a>
            
                
                
                    |
                
            
            <a href="https://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming"
                    target="_blank" class="footer__bottom-link" data-omniture='trackElement|{"linkName":"nav:footer:independent-programming-report","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'
                    rel="nofollow">Independent Programming Report</a> |
            
        
        &copy; 2019 E! Entertainment Television, LLC.  A
        Division of NBCUniversal.
        All rights reserved.
        
    </div>

</div> <!-- footer -->
			</div>

			




<div style="display: none;">

	
		
		
				<script type="text/javascript">
		
	

		
			
			
			

				
					s.prop7="eonline.com/news/1098604/bah-humbug-the-worst-christmas-movies-of-all-time";
				
					s.prop9="christmas,top-stories,apple-news,features,movies,vg,holidays";
				
					s.prop63="news";
				
					s.prop65="movies";
				
					s.prop1="news";
				
					s.prop2="news:news";
				
					s.prop3="news:news:movies";
				
					s.prop48="news:news:movies:articles";
				
					s.prop66="news:news:movies:articles";
				
					s.pageName="news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time";
				
					s.events="event42";
				
					s.linkTrackEvents="event42";
				
					s.eVar1="news";
				
					s.prop14="bah-humbug-the-worst-christmas-movies-of-all-time";
				
					s.prop15="articles";
				
					s.prop62="detail";
				
					s.prop19="1098604";
				
					s.prop72="2019-12-02";
				
					s.prop74="vertical-gallery";
				
					s.products=";text-block-video-with-text;;;event42=1,;text-block-call-to-action;;;event42=1,;text-block-text-only;;;event42=1,;text-block-vertical-gallery;;;event42=1,;text-block-tune-in;;;event42=1,";
				
					s.prop58="tierney bricker";
				

				
				
				if(typeof wa.page === 'object' && typeof wa.page.advertiser !== 'undefined' && wa.page.advertiser != '') {
				    s.eVar76 = wa.page.advertiser;
				}

			
		

	</script>
	
	
	
		
			
				
				
					
					
						
						
								<script type="text/javascript">
						
					
					/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
					var s_code=s.t();if(s_code)document.write(s_code)//-->
					</script>
				
			
		
		
	

	
	
		
		
		
		
		
		
		
			
		
	

	<!-- GA (us) -->
	<script type="text/javascript">
		var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
		document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script>
	
	
		
		
				<script type="text/javascript">
		
	
		var pageTracker = _gat._getTracker("UA-852400-1");
		pageTracker._initData();
		
			pageTracker._trackPageview();
		
	</script>

	
	
		
		
				<script type="text/javascript">
		
	

	
	
		
			const _OPTANON_CAT_2 = true;
		
		
	
		
	</script>

</div>

			

		</div>

		











	

<div class="newsletter-sticky" data-hook="newsletter-sticky">
	<div class="newsletter-sticky__content newsletter-sticky__content--default">
		<div class="close close--black" data-hook="newsletter-sticky-close"></div>

		<div data-hook="newsletter-sticky-main">
			<div class="newsletter-sticky__heading">
				<span>GET</span> <span>POP CULTURED!</span>
			</div>
			<div class="newsletter-sticky__form">
				<div class="newsletter-sticky__error" data-hook="newsletter-sticky-email-error">
					*Email entered incorrectly. Please try again.
				</div>
				<div class="newsletter-sticky__fields">
					<input 
						class="newsletter-sticky__input" 
						type="text" 
						name="email" 
						data-hook="newsletter-sticky-email"
						placeholder="Enter Your Email">
					<input 
						class="newsletter-sticky__button" 
						type="button" 
						name="Newsletter_Button" 
						data-hook="newsletter-sticky-submit"
						value="sign me up!">
				</div>
				<div class="newsletter-sticky__agreement">
		           	By subscribing to our newsletter you agree to the 
		           	<a target="_blank" href="https://www.nbcuniversal.com/privacy/">Privacy Policy</a>
		           	and 
		           	<a target="_blank" href="https://www.eonline.com/terms">Terms of Use</a>
				</div>
				<div class="newsletter-sticky__frequency-options">
					<div class="newsletter-sticky__radio-section">
						<label class="newsletter-sticky__radio-container">
							<input type="radio" checked name="newsletter_frequency" value="EOL_DAILY">
							<span class="newsletter-sticky__radio"></span>
						</label>
						<div class="newsletter-sticky__radio-description">Daily</div>
					</div>
					<div class="newsletter-sticky__radio-section">
						<label class="newsletter-sticky__radio-container">
							<input type="radio" name="newsletter_frequency" value="EOL_WEEKLY">
							<span class="newsletter-sticky__radio"></span>
						</label>
						<div class="newsletter-sticky__radio-description">Weekly</div>
					</div>
				</div>
			</div>
			<div class="newsletter-sticky__logo"></div>
		</div>

		<div class="newsletter-sticky__process newsletter-sticky__process--loading" data-hook="newsletter-sticky-loading">
			<div class="newsletter-sticky__loadanim"></div>
		</div>

		<div class="newsletter-sticky__process newsletter-sticky__process--success" data-hook="newsletter-sticky-success">
			<p>
				<img src="/resources/newsletter/images/newsletter_sticky_check.png">
				success!
			</p>
			<p>Thank you for subscribing.</p>
		</div>

		<div class="newsletter-sticky__process newsletter-sticky__process--error" data-hook="newsletter-sticky-error-signup">
			<p>we're sorry. an error has occurred</p>
			<input 
				class="newsletter-sticky__button newsletter-sticky__button--tryagain" 
				type="button" 
				data-hook="newsletter-sticky-try-again"
				value="try again!">
		</div>
	</div>
</div>









	



	
	
	
		
		
	


<!-- Facebook Pixel Code -->
	
		
		
				<script>
		
	
    var fbstarttime = new Date();
		!function(f,b,e,v,n,t,s) {
			if (f.fbq)
				return;
			n = f.fbq = function() {
				n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)
			};
			if (!f._fbq)
				f._fbq = n;
			n.push = n;
			n.loaded =! 0;
			n.version = '2.0';
			n.queue = [];
			t = b.createElement(e);
			t.async =! 0;
			t.src = v;
			s = b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t, s);
		}(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');

		fbq('init', '1611373942516879');
		fbq('track', 'PageView');

    var fbendtime = new Date();
	</script>

	
	<noscript>
		<img
			height="1" width="1"
			src="https://www.facebook.com/tr?id=1611373942516879&ev=PageView&noscript=1" />
	</noscript>
<!-- End Facebook Pixel Code -->

<script type=application/ld+json>
	{
		"@context": "http://schema.org", 
		"@type": "WebPage", 
		"@id": "http://m.eonline.com/news/1098604/bah-humbug-the-worst-christmas-movies-of-all-time", 
		"potentialAction": 
		{ "@type": "ViewAction", "target": "android-app://com.rhythmnewmedia.android.e/http/m.eonline.com/news/1098604/bah-humbug-the-worst-christmas-movies-of-all-time"}
	}
</script>





	
	
	
	
	
	
		
		
		
	
	
	
		
		
				<script type='text/javascript'>
		
	
		var _sf_async_config={};
	
		/** CONFIGURATION START **/
		_sf_async_config.uid = 53221; 
		_sf_async_config.domain = 'eonline.com';
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = 'news,us';
		_sf_async_config.authors = 'Tierney Bricker';
		_sf_async_config.videoPageGroups = true;
		/** CONFIGURATION END **/
	
		(function(){
			function loadChartbeat() {
				window._sf_endpt=(new Date()).getTime();
				var e = document.createElement('script');
				e.setAttribute('language', 'javascript');
				e.setAttribute('type', 'text/javascript');
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
				document.body.appendChild(e);
			}

			$(document).ready(function() {
				loadChartbeat();
			});
		})();
	</script>



	
	<script type="text/javascript" id="lightning_bolt" src="//cdn-akamai.mookie1.com/LB/LightningBolt.js"></script>

	
		
			
			
					<script type="text/javascript" data-device="1">
			
		
		/* <![CDATA[ */
		var google_conversion_id = 1007010875;
		var google_conversion_label = "y3zzCL2IiwgQu4iX4AM";
		var google_custom_params = window.google_tag_params;
		var google_remarketing_only = true;
		/* ]]> */
	</script>

	<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" data-device="1"></script>
		<noscript>
			<div style="display:inline;">
				<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1007010875/?value=0&amp;label=y3zzCL2IiwgQu4iX4AM&amp;guid=ON&amp;script=0"/>
			</div>
		</noscript>	









	
		<script type='text/javascript' src='//s.swiftypecdn.com/cc/naxCjQ58frTkB_diETvu.js'></script>
	
	
	
	
	
	
	
	
	
	
	
	
	









    
    
        
            
        
        
        
        
        
        
        
        
        
        
        
        
        
    

    
    <script type="text/javascript" src="//www.queryly.com/js/queryly.v4.js"></script>
    <script type="text/javascript">
        queryly.init('6c50a0f8bad14076', document.querySelectorAll('.eol-outerwrapper,.leaderboard'));
    </script>


<script src="/dist/js/bottom.resources.5.ead06211eda427ae48f0.js"></script>







<div class="js-gdpr-notice gdpr-notice" data-gdpr-isenabled="false">
	<div class="gdpr-notice-wrapper clear">
		<p class="gdpr-notice-text">
			
				
				
				
					We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our <a href="https://www.nbcuniversal.com/privacy/cookies" target="_blank">Cookie Policy</a>.
				
			
		</p>
		<button class="gdpr-notice-btn js-gdpr-notice-btn">
			
				
				
				
					Continue
				
			
		</button>
	</div>
</div>










	









<div class="js-onee-dialog onee-dialog">
	<div class="onee-dialog-content">
		
		<div class="onee-dialog-header clear">
			<div class="js-onee-flag hidden" data-geoEdition="us">
				<div class="flag-sprite-map new-edition_us"></div>
				<h5>U.S.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="ca">
				<div class="flag-sprite-map new-edition_ca"></div>
				<h5>CA</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="uk">
				<div class="flag-sprite-map new-edition_uk"></div>
				<h5>U.K.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="au">
				<div class="flag-sprite-map new-edition_au"></div>
				<h5>AU</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="ap">
				<div class="flag-sprite-map new-edition_ap"></div>
				<h5>Asia</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="de">
				<div class="flag-sprite-map new-edition_de"></div>
				<h5>DE</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="fr">
				<div class="flag-sprite-map new-edition_fr"></div>
				<h5>FR</h5>
			</div>
		</div>

		
			
			
				<div class="js-onee-text hidden" data-geoEdition="us">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our US edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ca">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Canadian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="uk">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our UK edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="au">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Australian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ap">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Asia edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de">
					<h3>E! ist &uuml;berall</h3>
					<p>Dieser Inhalt ist f&uuml;r internationale Besucher verf&uuml;gbar. M&ouml;chtest du ihn in der deutschen Version anschauen?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our German edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr">
					<h3>E! est partout</h3>
					<p>Une version adapt&eacute;e de ce contenu est disponible pour notre public international. Souhaitez-vous voir &ccedil;a dans notre &eacute;dition fran&ccedil;aise ?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our French edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ar">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="co">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="mx">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ve">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
			
		
        
        
        
        
        
        
        
        
        
        
        
            
        
            
        
            
		<div class="onee-dialog-btns js-onee-dialog-btns clear">
			<div class="js-onee-btns hidden" data-geoEdition="us">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ca">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ca">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="uk">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/uk">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="au">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/au">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ap">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ap">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Ja !</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Nein, danke.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Oui!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Non, merci.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/br">Sim</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Não</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/br">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">&iexcl;Si!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, gracias.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ar">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ar">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ar-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ar">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="co">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/co">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="co-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/co">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="mx">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/mx">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="mx-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/mx">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ve">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ve">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ve-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ve">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:movies:articles:1098604:bah-humbug-the-worst-christmas-movies-of-all-time", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
		</div>
		<div class="onee-dialog-footer">
			
				
				
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="de" data-translateToEdition="de-en">Translate to English</a>
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="fr" data-translateToEdition="fr-en">Translate to English</a>
					<br>
				
			
			<a href="/de/impressum" target="_blank" class="js-onee-dialog-impressum hidden" data-geoEdition="de">Impressum</a>
		</div>
	</div>
</div>





	<script type="text/javascript">_satellite.pageBottom();</script>


		








	

	

	

	

	








	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>


	</body>
</html>
