<!DOCTYPE html>
<html >
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta http-equiv="X-UA-Compatible" content="IE=11">
		<link rel="icon" sizes="192x192" href="/images/icon.png">
		<link rel="apple-touch-icon" href="/images/apple-touch-icon.png">
		<link rel="mask-icon" color="black" href="/images/icon.svg">
		<meta name="google-site-verification" content="jOadQCDbZTkKw5sn27yXszjIb9c3PdMPHENN92uPWy8"/>
		<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755">
		<meta property="fb:admins" content="10101649">
		<meta property="fb:pages" content="89033370735">
		<meta property="fb:pages" content="199268073449270">
		<meta property="fb:pages" content="1387539234854280">
		<meta property="fb:app_id" content="195662528604">
        <title data-rh="true">Every Sweet Moment From Kylie Jenner & Travis Scott's Pregnancy Video - E! Online</title>
        <meta data-rh="true" property="og:title" content="See Every Sweet Moment From Kylie Jenner and Travis Scott&#x27;s Pregnancy Announcement Video - E! Online"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://www.eonline.com/news/1301515/see-every-sweet-moment-from-kylie-jenner-and-travis-scott-s-pregnancy-announcement-video"/><meta data-rh="true" property="og:site_name" content="E! Online"/><meta data-rh="true" property="og:description" content=" Kylie Jenner confirmed she&#x27;s expecting her second child with Travis Scott with the most heartwarming video. Take a look at the precious moments below!"/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" property="og:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019110/rs_600x600-190210173434-600.kylie-jenner-travis-scott-2019-grammy-awards-red-carpet.ct.021019.jpg?fit=around%7C1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" property="og:image:width" content="1080"/><meta data-rh="true" property="og:image:height" content="1080"/><meta data-rh="true" property="article:tag" content="babies,pregnancies,keeping_up_with_the_kardashians,kardashian_news,kylie_jenner,travis_scott,stormi_webster"/><meta data-rh="true" property="article:published_time" content="2021-09-08T00:56:00.000Z"/><meta data-rh="true" property="article:modified_time" content="2021-09-08T00:57:25.000Z"/><meta data-rh="true" property="article:content_tier" content="free"/><meta data-rh="true" property="article:opinion" content="false"/><meta data-rh="true" name="description" content=" Kylie Jenner confirmed she&#x27;s expecting her second child with Travis Scott with the most heartwarming video. Take a look at the precious moments below!"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:site" content="https://twitter.com/eonline"/><meta data-rh="true" name="twitter:title" content="See Every Sweet Moment From Kylie Jenner and Travis Scott&#x27;s Pregnancy Announcement Video - E! Online"/><meta data-rh="true" name="twitter:description" content=" Kylie Jenner confirmed she&#x27;s expecting her second child with Travis Scott with the most heartwarming video. Take a look at the precious moments below!"/><meta data-rh="true" name="twitter:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019110/rs_600x600-190210173434-600.kylie-jenner-travis-scott-2019-grammy-awards-red-carpet.ct.021019.jpg?fit=around%7C1080:540&output-quality=90&crop=1080:540;center,top"/><meta data-rh="true" name="twitter:url" content="https://www.eonline.com/news/1301515/see-every-sweet-moment-from-kylie-jenner-and-travis-scott-s-pregnancy-announcement-video"/><meta data-rh="true" name="sailthru.contenttype" content="news"/><meta data-rh="true" name="sailthru.cid" content="1301515"/><meta data-rh="true" name="sailthru.ed.cid" content="us_1301515"/><meta data-rh="true" name="sailthru.edition" content="us"/><meta data-rh="true" name="sailthru.image.full" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019110/rs_600x600-190210173434-600.kylie-jenner-travis-scott-2019-grammy-awards-red-carpet.ct.021019.jpg?fit=around%7C1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" name="sailthru.date" content="2021 09 08 00:56:00"/><meta data-rh="true" name="sailthru.title" content="See Every Sweet Moment From Kylie Jenner and Travis Scott&#x27;s Pregnancy Announcement Video"/><meta data-rh="true" name="sailthru.tags" content="babies,pregnancies,keeping_up_with_the_kardashians,kardashian_news,kylie_jenner,travis_scott,stormi_webster"/><meta data-rh="true" name="robots" content="max-image-preview:large"/><meta data-rh="true" name="tp:EnableExternalController" content="true"/>
        <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
        <link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" />
        <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" rel="stylesheet" media="print" onload="this.media='all'">
        <link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1301515/see-every-sweet-moment-from-kylie-jenner-and-travis-scotts-pregnancy-announcement-video" hrefLang="x-default"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1301515/see-every-sweet-moment-from-kylie-jenner-and-travis-scotts-pregnancy-announcement-video" hrefLang="en"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ca/news/1301523/see-every-sweet-moment-from-kylie-jenner-and-travis-scotts-pregnancy-announcement-video" hrefLang="en-ca"/><link data-rh="true" rel="amphtml" href="https://www.eonline.com/amp/news/1301515/see-every-sweet-moment-from-kylie-jenner-and-travis-scotts-pregnancy-announcement-video"/><link data-rh="true" rel="canonical" href="https://www.eonline.com/news/1301515/see-every-sweet-moment-from-kylie-jenner-and-travis-scotts-pregnancy-announcement-video"/>
        
		    <link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/articledetail.cdf131c36eb4a900e5ed.css">
<link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/826.760b9d56d900aa8e9210.css">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/webpack.runtime.2f640c0cd6015e48edf7.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/579.91870d387fddeeb7686b.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/494.a06be6d89f145438f4b9.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/455.a83c73d119d713c8c576.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/783.90c0d8ec9afe7df8ba6e.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/826.1a7bb051fe8e1b3e0c1d.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/articledetail.d82f23742ff147dc1f92.js">	
		    <link data-chunk="articledetail" rel="stylesheet" href="/dist/css/826.760b9d56d900aa8e9210.css">
<link data-chunk="articledetail" rel="stylesheet" href="/dist/css/articledetail.cdf131c36eb4a900e5ed.css">
        <script data-rh="true" id="mps-config">(function(){
		// Get adEdition set from Akamai
	   var adEditionCookie = new RegExp("adEdition=([^;]+)").exec(document.cookie);
	   var adEdition = (adEditionCookie !== null) ? unescape(adEditionCookie[1]) : 'us';
   
	   window.mpscall = {
		   site: 'e-web',
		   path: '/news/1301515/see-every-sweet-moment-from-kylie-jenner-and-travis-scott-s-pregnancy-announcement-video',
		   type: 'news detail',
		   'cag[zoneid]': adEdition
	   };
   
	   // Set the dfp network based on the adEdition, whether its "US" || "LATAM" || "INTL"
	   mpscall['cag[dfpnetwork]'] = /LA|BR/i.test(adEdition) ? 'LATAM' : /US/i.test(adEdition) ? 'US' : 'INTL';
   
	   window.mpsopts = {
		   host: 'mps.nbcuni.com'
	   };
	   window.mps=window.mps||{};mps.eol=mps.eol||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};
	   mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now()||function(){return+new Date};mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;
	   var slotid="mps-getad-"+adunit.replace(/W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";mpsload.async=1;head.insertBefore(mpsload,head.firstChild)})();

	   
   })()</script><script data-rh="true" >
				mpscall['cag[primary]'] = "babies";
				mpscall.cat = 'topics|babies|news detail';
			</script><script data-rh="true" >mpscall['cag[topics]'] = "babies|pregnancies|keeping up with the kardashians|kardashian news|kylie jenner|travis scott|stormi webster";</script><script data-rh="true" >mpscall['content_id'] = "1301515";</script><script data-rh="true" >window.dataLayer = {"attributes":{"contentEdition":"us"},"pageInfo":{"siteSection":"news","pageType":"article-detail"},"contentInfo":{"title":"see-every-sweet-moment-from-kylie-jenner-and-travis-scotts-pregnancy-announcement-video","publishDate":"2021-08-09","authors":"alyssa-morin","originalUrl":"www.eonline.com/news/1301515/see-every-sweet-moment-from-kylie-jenner-and-travis-scotts-pregnancy-announcement-video","categories":"babies, pregnancies, keeping-up-with-the-kardashians, kardashian-news, kylie-jenner, travis-scott, stormi-webster","contentType":"news","textblockType":"video_text,call_to_action,text_only,vertical_gallery,show_tune_in"},"sponsoredInfo":{"advertiser":"null"}}</script><script data-rh="true" type="text/javascript" async="true" src="https://player.theplatform.com/pdk/BdHJDC/tpPdkController.js"></script>
        
    </head>
    <body class="edition--us">
		<div id="root"><div id="page"><header class="navigation " data-hook="navigation"><nav class="nav-bar" data-hook="nav-bar"><div class="nav-bar__container container columns is-mobile" data-hook="nav-bar-container"><div class="column is-1-mobile is-1-tablet is-2-desktop"><a class="nav-bar__brand" data-analytics-linklocation="navigation" data-analytics-linkname="e-logo" data-testid="nav-bar-brand" href="/"><svg viewBox="0 0 22 73" xmlns="http://www.w3.org/2000/svg" class="nav-bar__brand-img"><g fill="none" fill-rule="evenodd"><path fill="currentColor" d="M1.83 72.434h18.299V56.788H1.83z"></path><path fill="#FFF" d="M0 0l1.838 52.17h18.329l.354-9.542h-8.752V29.221h9.206l.311-8.81h-9.383V10.062h9.746L22 0z"></path></g></svg></a></div><div class="column has-text-centered nav-bar__column-links"><div class="nav-bar__links" data-hook="nav-bar-links"><a data-analytics-linklocation="navigation" data-analytics-linkname="news" data-testid="news" data-hook="nav-bar-link" class="nav-bar__link" href="/news">News</a><a data-analytics-linklocation="navigation" data-analytics-linkname="shows" data-testid="shows" data-hook="nav-bar-link" class="nav-bar__link" href="/shows">Shows</a><a data-analytics-linklocation="navigation" data-analytics-linkname="watch" data-testid="watch" data-hook="nav-bar-link" class="nav-bar__link" href="https://e.app.link/48LLoGLgS8">WATCH</a></div></div><div class="column has-text-right nav-bar__column-icons is-narrow"><div class="nav-bar-icons"><a class="nav-bar-icons__peacock" data-analytics-linklocation="navigation" data-analytics-linkname="peacock-logo" href="https://www.peacocktv.com/?cid=20200101evergreensymedit100&amp;utm_source=eonline&amp;utm_medium=symphony_editorial_brandawareness_globalnavlink&amp;utm_campaign=20200101evergreen&amp;utm_term=eonlinevisit&amp;utm_content=eonlineglobalnav" rel="noopener noreferrer" target="_blank"><svg class="nav-bar-icons__peacock-svg" width="80" height="26" xmlns="http://www.w3.org/2000/svg"><g fill-rule="nonzero" fill="none"><path d="M78.38 16.34c-.812 0-1.47.663-1.47 1.48 0 .819.658 1.482 1.47 1.482.812 0 1.47-.663 1.47-1.481 0-.818-.658-1.481-1.47-1.481" fill="#2B90C3"></path><path d="M78.38 12.283c-.812 0-1.47.663-1.47 1.48 0 .819.658 1.482 1.47 1.482.812 0 1.47-.663 1.47-1.481 0-.818-.658-1.481-1.47-1.481" fill="#5F5695"></path><path d="M78.38 20.397c-.812 0-1.47.663-1.47 1.48 0 .819.658 1.482 1.47 1.482.812 0 1.47-.663 1.47-1.481 0-.818-.658-1.481-1.47-1.481" fill="#0EA248"></path><path d="M78.38 8.226c-.812 0-1.47.663-1.47 1.48 0 .819.658 1.482 1.47 1.482.812 0 1.47-.663 1.47-1.481 0-.818-.658-1.481-1.47-1.481" fill="#D82040"></path><path d="M78.38 4.168c-.812 0-1.47.664-1.47 1.482s.658 1.48 1.47 1.48c.812 0 1.47-.662 1.47-1.48s-.658-1.482-1.47-1.482" fill="#E3692A"></path><path d="M78.38.111c-.812 0-1.47.663-1.47 1.481 0 .819.658 1.482 1.47 1.482.812 0 1.47-.663 1.47-1.482 0-.818-.658-1.48-1.47-1.48" fill="#F6C82A"></path><g fill="#FFFFFE"><path d="M6.061 15.617l-3.609 1.425v-4.105c0-1.643 1.225-2.837 2.697-2.837s2.696 1.194 2.696 2.837c0 1.039-.503 2.174-1.784 2.68zM5.15 7.77C2.32 7.77.02 10.088.02 12.937V24.89h2.432v-6.64l.888.951 3.572-1.41c2.042-.802 3.365-2.643 3.365-4.853 0-2.849-2.3-5.167-5.128-5.167zM48.077 15.774c-1.556 0-2.696-1.25-2.696-2.837 0-1.587 1.168-2.837 2.696-2.837 1.556 0 2.697 1.25 2.697 2.837 0 1.587-1.14 2.837-2.697 2.837zm0-8.004c-2.828 0-5.128 2.318-5.128 5.167 0 2.85 2.3 5.167 5.128 5.167 2.828 0 5.128-2.318 5.128-5.167 0-2.849-2.3-5.167-5.128-5.167zM59.184 10.1c1.057 0 1.921.576 2.368 1.442l1.9-1.468a5.118 5.118 0 00-4.268-2.304c-2.827 0-5.128 2.318-5.128 5.167 0 2.85 2.3 5.167 5.128 5.167a5.118 5.118 0 004.268-2.304l-1.9-1.468a2.62 2.62 0 01-2.368 1.442c-1.555 0-2.696-1.25-2.696-2.837 0-1.587 1.169-2.837 2.696-2.837M38.424 10.1a2.62 2.62 0 012.367 1.442l1.9-1.468a5.118 5.118 0 00-4.267-2.304c-2.828 0-5.128 2.318-5.128 5.167 0 2.85 2.3 5.167 5.128 5.167a5.118 5.118 0 004.267-2.304l-1.9-1.468a2.62 2.62 0 01-2.367 1.442c-1.556 0-2.696-1.25-2.696-2.837 0-1.587 1.168-2.837 2.696-2.837M27.227 15.774c-1.556 0-2.738-1.25-2.738-2.837 0-1.587 1.21-2.837 2.738-2.837 1.556 0 2.697 1.25 2.697 2.837 0 1.587-1.14 2.837-2.697 2.837zm2.697-6.77c-.825-.863-1.915-1.234-3.065-1.234-2.38 0-4.802 2.177-4.802 5.167 0 2.99 2.422 5.167 4.802 5.167 1.15 0 2.24-.37 3.065-1.234v.932h2.432v-9.73h-2.432v.932zM70.225 12.583h-1.094l4.23-4.511H70.22l-3.41 3.694V2.772h-2.432v15.03h2.432v-2.764l1.349-1.426 2.867 4.19h2.945l-3.745-5.22M13.716 11.818c.402-1.018 1.344-1.718 2.488-1.718 1.164 0 2.037.7 2.403 1.718h-4.89zm2.488-4.048c-2.828 0-5.129 2.318-5.129 5.167 0 2.85 2.301 5.167 5.129 5.167 1.682 0 3.275-.82 4.183-2.085l-1.951-1.36c-.235.387-.982 1.115-2.232 1.115-1.165 0-2.097-.7-2.492-1.718h7.4a5.42 5.42 0 00.115-1.119c0-2.849-2.195-5.167-5.023-5.167z"></path></g></g></svg></a><label for="queryly_toggle" class="queryly_toggle"><div class="nav-bar-icons__search nav-bar-icons__icon queryly_search_button" data-analytics-linklocation="navigation" data-analytics-linkname="search" role="button" tabindex="0"><svg class="nav-bar-icons__search-image" width="20" height="20" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M-2-2h24v24H-2z"></path><path d="M8.5 0a8.5 8.5 0 016.676 13.762l4.666 4.666c.126.126-.088.545-.478.936-.39.39-.81.604-.936.478l-4.666-4.666A8.5 8.5 0 118.5 0zm.003 2A6.508 6.508 0 002 8.503 6.5 6.5 0 108.503 2z" fill="currentColor" fill-rule="nonzero"></path></g></svg></div></label><button class="nav-bar-icons__icon nav-bar__hamburger" data-analytics-linklocation="navigation" data-analytics-linkname="hamburger" data-hook="nav-bar__menu-button" data-testid="nav-bar-hamburger" aria-label="menu" aria-expanded="false" tabindex="0"><div class="navbar-burger burger"><span aria-hidden="true"></span><span aria-hidden="true"></span><span aria-hidden="true"></span></div></button></div></div></div></nav><div class="hot-topics-banner" data-hook="hot-topics-banner"><div class="container hot-topics__container columns is-mobile is-centered"><div class="hot-topics column is-12-mobile is-11-tablet" data-hook="hot-topics"><div class="hot-topic__links-wrap"><a class="hot-topics__icon" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="hot-topics" href="/news/trending"><svg class="hot-topics__icon-svg" width="62" height="20" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M23.922 8.93l.525-2.64h2.61l-.524 2.64h1.922l1.36-6.794h-1.923l-.504 2.543h-2.611l.504-2.543H23.36L22 8.93h1.922zm9.57.136c.823 0 1.555-.175 2.2-.524a3.789 3.789 0 001.504-1.456c.359-.621.538-1.32.538-2.096 0-.583-.137-1.1-.412-1.553a2.787 2.787 0 00-1.174-1.058C35.64 2.126 35.043 2 34.357 2c-.822 0-1.555.175-2.199.524a3.789 3.789 0 00-1.504 1.456c-.36.621-.539 1.32-.539 2.097 0 .582.138 1.1.413 1.553.275.453.666.805 1.174 1.058.508.252 1.105.378 1.79.378zm.166-1.592c-.505 0-.898-.137-1.18-.412-.28-.275-.422-.642-.422-1.102 0-.433.088-.83.262-1.189.175-.359.424-.645.748-.859.323-.213.699-.32 1.126-.32.504 0 .898.137 1.179.412.281.275.422.643.422 1.102 0 .434-.087.83-.262 1.189-.175.36-.424.645-.747.859-.324.214-.7.32-1.126.32zm7.639 1.456l1.058-5.27h2.077l.31-1.524h-6.085l-.311 1.524h2.087l-1.058 5.27h1.922zm-15.938 9.707l1.058-5.271h2.077l.31-1.524H22.72l-.31 1.524h2.086l-1.058 5.27h1.922zm6.377.135c.822 0 1.555-.174 2.198-.524a3.789 3.789 0 001.505-1.456c.36-.62.539-1.32.539-2.096 0-.583-.138-1.1-.413-1.553a2.787 2.787 0 00-1.174-1.058c-.508-.253-1.105-.379-1.791-.379-.822 0-1.555.175-2.199.524a3.789 3.789 0 00-1.504 1.456c-.36.622-.539 1.32-.539 2.097 0 .582.138 1.1.413 1.553.275.453.666.806 1.174 1.058.508.252 1.105.378 1.791.378zm.165-1.591c-.505 0-.898-.138-1.18-.413-.28-.275-.422-.642-.422-1.102 0-.433.088-.83.263-1.189.174-.359.423-.645.747-.859.323-.213.699-.32 1.126-.32.505 0 .898.138 1.18.413.28.275.421.642.421 1.101 0 .434-.087.83-.262 1.19-.174.358-.424.645-.747.858-.324.214-.699.32-1.126.32zm6.3 1.456l.349-1.777h1.359c.673 0 1.263-.116 1.771-.35.508-.232.9-.562 1.175-.99.275-.426.412-.925.412-1.494 0-.692-.24-1.23-.718-1.611-.48-.382-1.158-.573-2.039-.573h-2.873l-1.358 6.795H38.2zm1.795-3.29h-1.145l.398-1.99h1.01c.342 0 .606.069.79.208.185.14.277.348.277.626 0 .369-.115.654-.345.854-.23.2-.558.301-.985.301zm5.26 3.29l1.36-6.795h-1.922l-1.359 6.795h1.922zm5.077.135c.634 0 1.197-.098 1.69-.296.49-.197.921-.519 1.29-.965l-1.136-1.117c-.459.525-1.012.787-1.66.787-.51 0-.915-.14-1.213-.418-.297-.278-.446-.647-.446-1.106 0-.447.092-.85.276-1.209.185-.359.442-.64.772-.844.33-.204.712-.306 1.145-.306.667 0 1.165.265 1.495.796l1.388-1.107c-.24-.407-.602-.723-1.087-.946-.485-.223-1.042-.335-1.67-.335-.828 0-1.565.175-2.212.524a3.78 3.78 0 00-1.51 1.456c-.359.622-.538 1.32-.538 2.097 0 .589.139 1.11.417 1.563.278.453.676.804 1.194 1.053.518.249 1.12.373 1.805.373zm5.911 0c.654 0 1.228-.1 1.723-.3.495-.201.877-.484 1.146-.85.268-.365.402-.788.402-1.266 0-.389-.103-.703-.31-.942a1.923 1.923 0 00-.743-.534 8.424 8.424 0 00-1.092-.34c-.394-.103-.686-.2-.873-.29-.188-.091-.282-.22-.282-.389 0-.194.109-.353.325-.476.217-.123.516-.184.898-.184.337 0 .665.044.985.131.32.087.613.215.879.383L60 12.29a3.687 3.687 0 00-1.087-.432c-.421-.1-.874-.15-1.36-.15-.66 0-1.235.1-1.727.3-.492.2-.87.484-1.136.85a2.116 2.116 0 00-.398 1.276c0 .401.106.725.316.97.21.246.46.43.752.549.291.12.657.238 1.097.354.388.104.674.2.859.291.184.09.276.217.276.379 0 .188-.101.335-.305.441-.204.107-.49.16-.86.16-.388 0-.776-.056-1.164-.17a4.199 4.199 0 01-1.097-.5l-.757 1.437c.317.214.728.389 1.233.525a6.136 6.136 0 001.601.203z" fill="var(--text-color)" fill-rule="nonzero"></path><g><mask id="b" fill="#fff"><path id="a" d="M0 0h17v20H0z"></path></mask><path d="M12.484 19.962c2.092-1.403 3.877-4.19 3.877-6.952C16.36 9.43 13.92 6.1 10.6 4c1.719 3.379 0 6.911-3.481 8.952C10.6 8.912 9.04 1.806 5.8 0 6.32 6.217 1 8.36 1 13.834c0 0 .245 4.255 3.469 6.166 0 0 3.86-6.254 8.015-.038" fill="var(--flame-color)" mask="url(#b)"></path></g></svg></a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="kylie-jenner" data-hook="hot-topic" href="/news/1299671/watch-kylie-jenner-confirm-shes-pregnant-with-baby-no-2-in-touching-video">Kylie Jenner</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="britney-spears" data-hook="hot-topic" href="/news/1301511/britney-spears-father-jamie-files-petition-to-end-her-conservatorship">Britney Spears</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="bachelor-nation" data-hook="hot-topic" href="/news/bachelor_nation">Bachelor Nation</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="shop-with-e" data-hook="hot-topic" href="/news/shop">Shop With E!</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="photos" data-hook="hot-topic" href="https://www.eonline.com/photos">Photos</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="videos" data-hook="hot-topic" href="https://www.eonline.com/videos">Videos</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="newsletters" data-hook="hot-topic" href="https://www.eonline.com/follow-us">Newsletters</a></div></div></div></div><nav class="alternate-nav-bar is-hidden"><div class="alternate-nav-bar__logo"><a href="/"><svg viewBox="0 0 22 73" xmlns="http://www.w3.org/2000/svg" class="alternate-nav-bar__logo-img"><g fill="none" fill-rule="evenodd"><path fill="currentColor" d="M1.83 72.434h18.299V56.788H1.83z"></path><path fill="#FFF" d="M0 0l1.838 52.17h18.329l.354-9.542h-8.752V29.221h9.206l.311-8.81h-9.383V10.062h9.746L22 0z"></path></g></svg></a></div><div class="alternate-nav-bar__links"><a data-analytics-linklocation="navigation" data-analytics-linkname="news" data-testid="news" data-hook="alternate-nav-bar-link" class="alternate-nav-bar__link" href="/news">News</a><a data-analytics-linklocation="navigation" data-analytics-linkname="shows" data-testid="shows" data-hook="alternate-nav-bar-link" class="alternate-nav-bar__link" href="/shows">Shows</a></div><div class="alternate-nav-bar__hot-topic-links"><a class="alternate-nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="kylie-jenner" data-hook="alternate-nav-bar__hot-topic-link" href="/news/1299671/watch-kylie-jenner-confirm-shes-pregnant-with-baby-no-2-in-touching-video">Kylie Jenner</a><a class="alternate-nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="britney-spears" data-hook="alternate-nav-bar__hot-topic-link" href="/news/1301511/britney-spears-father-jamie-files-petition-to-end-her-conservatorship">Britney Spears</a><a class="alternate-nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="bachelor-nation" data-hook="alternate-nav-bar__hot-topic-link" href="/news/bachelor_nation">Bachelor Nation</a></div><div class="alternate-nav-bar__photos-videos-links"><a class="alternate-nav-bar__photos-videos-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="photos" data-hook="alternate-nav-bar__photos-videos-link" href="https://www.eonline.com/photos">Photos</a><a class="alternate-nav-bar__photos-videos-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="videos" data-hook="alternate-nav-bar__photos-videos-link" href="https://www.eonline.com/videos">Videos</a></div><div class="alternate-nav-bar__nav-bar-icons"><div class="nav-bar-icons"><a class="nav-bar-icons__peacock" data-analytics-linklocation="navigation" data-analytics-linkname="peacock-logo" href="https://www.peacocktv.com/?cid=20200101evergreensymedit100&amp;utm_source=eonline&amp;utm_medium=symphony_editorial_brandawareness_globalnavlink&amp;utm_campaign=20200101evergreen&amp;utm_term=eonlinevisit&amp;utm_content=eonlineglobalnav" rel="noopener noreferrer" target="_blank"><svg class="nav-bar-icons__peacock-svg" width="80" height="26" xmlns="http://www.w3.org/2000/svg"><g fill-rule="nonzero" fill="none"><path d="M78.38 16.34c-.812 0-1.47.663-1.47 1.48 0 .819.658 1.482 1.47 1.482.812 0 1.47-.663 1.47-1.481 0-.818-.658-1.481-1.47-1.481" fill="#2B90C3"></path><path d="M78.38 12.283c-.812 0-1.47.663-1.47 1.48 0 .819.658 1.482 1.47 1.482.812 0 1.47-.663 1.47-1.481 0-.818-.658-1.481-1.47-1.481" fill="#5F5695"></path><path d="M78.38 20.397c-.812 0-1.47.663-1.47 1.48 0 .819.658 1.482 1.47 1.482.812 0 1.47-.663 1.47-1.481 0-.818-.658-1.481-1.47-1.481" fill="#0EA248"></path><path d="M78.38 8.226c-.812 0-1.47.663-1.47 1.48 0 .819.658 1.482 1.47 1.482.812 0 1.47-.663 1.47-1.481 0-.818-.658-1.481-1.47-1.481" fill="#D82040"></path><path d="M78.38 4.168c-.812 0-1.47.664-1.47 1.482s.658 1.48 1.47 1.48c.812 0 1.47-.662 1.47-1.48s-.658-1.482-1.47-1.482" fill="#E3692A"></path><path d="M78.38.111c-.812 0-1.47.663-1.47 1.481 0 .819.658 1.482 1.47 1.482.812 0 1.47-.663 1.47-1.482 0-.818-.658-1.48-1.47-1.48" fill="#F6C82A"></path><g fill="#FFFFFE"><path d="M6.061 15.617l-3.609 1.425v-4.105c0-1.643 1.225-2.837 2.697-2.837s2.696 1.194 2.696 2.837c0 1.039-.503 2.174-1.784 2.68zM5.15 7.77C2.32 7.77.02 10.088.02 12.937V24.89h2.432v-6.64l.888.951 3.572-1.41c2.042-.802 3.365-2.643 3.365-4.853 0-2.849-2.3-5.167-5.128-5.167zM48.077 15.774c-1.556 0-2.696-1.25-2.696-2.837 0-1.587 1.168-2.837 2.696-2.837 1.556 0 2.697 1.25 2.697 2.837 0 1.587-1.14 2.837-2.697 2.837zm0-8.004c-2.828 0-5.128 2.318-5.128 5.167 0 2.85 2.3 5.167 5.128 5.167 2.828 0 5.128-2.318 5.128-5.167 0-2.849-2.3-5.167-5.128-5.167zM59.184 10.1c1.057 0 1.921.576 2.368 1.442l1.9-1.468a5.118 5.118 0 00-4.268-2.304c-2.827 0-5.128 2.318-5.128 5.167 0 2.85 2.3 5.167 5.128 5.167a5.118 5.118 0 004.268-2.304l-1.9-1.468a2.62 2.62 0 01-2.368 1.442c-1.555 0-2.696-1.25-2.696-2.837 0-1.587 1.169-2.837 2.696-2.837M38.424 10.1a2.62 2.62 0 012.367 1.442l1.9-1.468a5.118 5.118 0 00-4.267-2.304c-2.828 0-5.128 2.318-5.128 5.167 0 2.85 2.3 5.167 5.128 5.167a5.118 5.118 0 004.267-2.304l-1.9-1.468a2.62 2.62 0 01-2.367 1.442c-1.556 0-2.696-1.25-2.696-2.837 0-1.587 1.168-2.837 2.696-2.837M27.227 15.774c-1.556 0-2.738-1.25-2.738-2.837 0-1.587 1.21-2.837 2.738-2.837 1.556 0 2.697 1.25 2.697 2.837 0 1.587-1.14 2.837-2.697 2.837zm2.697-6.77c-.825-.863-1.915-1.234-3.065-1.234-2.38 0-4.802 2.177-4.802 5.167 0 2.99 2.422 5.167 4.802 5.167 1.15 0 2.24-.37 3.065-1.234v.932h2.432v-9.73h-2.432v.932zM70.225 12.583h-1.094l4.23-4.511H70.22l-3.41 3.694V2.772h-2.432v15.03h2.432v-2.764l1.349-1.426 2.867 4.19h2.945l-3.745-5.22M13.716 11.818c.402-1.018 1.344-1.718 2.488-1.718 1.164 0 2.037.7 2.403 1.718h-4.89zm2.488-4.048c-2.828 0-5.129 2.318-5.129 5.167 0 2.85 2.301 5.167 5.129 5.167 1.682 0 3.275-.82 4.183-2.085l-1.951-1.36c-.235.387-.982 1.115-2.232 1.115-1.165 0-2.097-.7-2.492-1.718h7.4a5.42 5.42 0 00.115-1.119c0-2.849-2.195-5.167-5.023-5.167z"></path></g></g></svg></a><label for="queryly_toggle" class="queryly_toggle"><div class="nav-bar-icons__search nav-bar-icons__icon queryly_search_button" data-analytics-linklocation="navigation" data-analytics-linkname="search" role="button" tabindex="0"><svg class="nav-bar-icons__search-image" width="20" height="20" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M-2-2h24v24H-2z"></path><path d="M8.5 0a8.5 8.5 0 016.676 13.762l4.666 4.666c.126.126-.088.545-.478.936-.39.39-.81.604-.936.478l-4.666-4.666A8.5 8.5 0 118.5 0zm.003 2A6.508 6.508 0 002 8.503 6.5 6.5 0 108.503 2z" fill="currentColor" fill-rule="nonzero"></path></g></svg></div></label><button class="nav-bar-icons__icon nav-bar__hamburger" data-analytics-linklocation="navigation" data-analytics-linkname="hamburger" data-hook="nav-bar__menu-button" data-testid="nav-bar-hamburger" aria-label="menu" aria-expanded="false" tabindex="0"><div class="navbar-burger burger"><span aria-hidden="true"></span><span aria-hidden="true"></span><span aria-hidden="true"></span></div></button></div></div></nav></header><div class="theme-wrap"><main class="container"><div id="topbanner" class="mps-top-banner mps--centered" data-slot="topbanner"></div><main class="article-detail"><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.eonline.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.eonline.com/news",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.eonline.com/news/1301515/see-every-sweet-moment-from-kylie-jenner-and-travis-scotts-pregnancy-announcement-video",
                "name": "see-every-sweet-moment-from-kylie-jenner-and-travis-scotts-pregnancy-announcement-video"
            }
        }
    ]
}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityofPage": {
        "@type": "WebPage",
        "speakable": {
            "@type": "SpeakableSpecification",
            "cssSelector": [
                "article-detail__title--speakable",
                "article-detail__subheader--speakable"
            ]
        },
        "@id": "https://www.eonline.com/news/1301515/see-every-sweet-moment-from-kylie-jenner-and-travis-scott-s-pregnancy-announcement-video?cmpid=rss-000000-rssfeed-365-topstories&utm_source=eonline&utm_medium=rssfeeds&utm_campaign=rss_topstories"
    },
    "headline": "See Every Sweet Moment From Kylie Jenner and Travis Scott's Pregnancy Announcement Video",
    "image": {
        "@type": "ImageObject",
        "url": "https://akns-images.eonline.com/eol_images/Entire_Site/2019110/rs_600x600-190210173434-600.kylie-jenner-travis-scott-2019-grammy-awards-red-carpet.ct.021019.jpg?fit=around%7C700:700&output-quality=90&crop=700:700;center,top",
        "width": 700,
        "height": 700,
        "caption": "Kylie Jenner, Travis Scott, 2019 Grammys, 2019 Grammy Awards"
    },
    "datePublished": "2021-09-08T00:56:00.000Z",
    "dateModified": "2021-09-08T00:57:25.000Z",
    "author": {
        "@type": "Person",
        "name": "Alyssa Morin"
    },
    "publisher": {
        "@type": "Organization",
        "name": "E! News",
        "logo": {
            "@type": "ImageObject",
            "url": "https://akns-images.eonline.com/eol_images/Entire_Site/201709//rs_100x60-170109133805-e-news-amp-logo-black.png",
            "width": 100,
            "height": 60
        },
        "description": " Kylie Jenner confirmed she's expecting her second child with Travis Scott with the most heartwarming video. Take a look at the precious moments below!"
    }
}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "VideoObject",
    "name": "Kylie Jenner & Travis Scott's Daughter Stormi Is Excited for Baby",
    "duration": "PT01M29S",
    "description": "Stormi Webster is going to be a big sister! A source tells E! News that the 3 year old is \"so excited\" for the \"KUWTK\" star and \"Sicko Mode\" rapper's pregnancy!",
    "contentURL": "https://link.theplatform.com/s/BdHJDC/media/P0_w0vD6HSHi",
    "thumbnailUrl": "https://eonlinethumbs-a.akamaihd.net/images/764/455/wochit_20210821_jenner_327480_560x315_1935923779862.jpg",
    "uploadDate": "2021-08-21T22:56:00.000Z"
}</script><header><div class="columns is-desktop"><div class="column is-10-desktop is-offset-1-desktop"><h1 class="article-detail__title article-detail__title--speakable">See Every Sweet Moment From Kylie Jenner and Travis Scott&#x27;s Pregnancy Announcement Video</h1><h2 data-hook="adp-subhead" class="article-detail__subheader article-detail__subheader--speakable"> Kylie Jenner confirmed she&#x27;s expecting her second child with Travis Scott with the most heartwarming video. Take a look at the precious moments below!</h2><div class="article-detail__meta"><span class="article-detail__meta-split"><span class="article-detail__by">By</span><span class="article-detail__meta__author" data-hook="adp-meta-author"> <a href="/authors/alyssa-morin">Alyssa Morin</a> </span></span><span class="article-detail__meta-split"><span class="article-detail__meta__date">Sep 08, 2021 12:56 AM</span><span data-hook="adp-categories-button" data-analytics-linkname="category-tag-dropdown" data-analytics-linklocation="article-detail-tags" role="button" tabindex="0" class="adp-cat__text ">Tags<svg class="adp-cat__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-chevron-1d027"></use></svg></span><div data-hook="apd-categories-list" class="adp-cat__list "><a href="/news/babies" data-analytics-linkname="babies" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Babies</a><a href="/news/pregnancies" data-analytics-linkname="pregnancies" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Pregnancies</a><a href="/news/keeping_up_with_the_kardashians" data-analytics-linkname="keeping-up-with-the-kardashians" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Keeping Up With The Kardashians</a><a href="/news/kardashian_news" data-analytics-linkname="kardashian-news" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Kardashian News</a><a href="/news/kylie_jenner" data-analytics-linkname="kylie-jenner" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Kylie Jenner</a><a href="/news/travis_scott" data-analytics-linkname="travis-scott" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Travis Scott</a><a href="/news/stormi_webster" data-analytics-linkname="stormi-webster" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Stormi Webster</a></div></span></div></div></div></header><div class="columns is-desktop"><div class="column is-7-desktop is-offset-1-desktop article-detail__main-content"><section class="article-detail__segment"><div class="article-detail__video-text"><div data-hook="dockable" class="dockable" style="padding-top:56%"><div data-hook="dockable-wrap" class="dockable__wrap "><div class="dockable__video "><figure class="image is-16by9 video-player"><div class="video-player__content" data-testid="video-player__content"><iframe data-hook="videoplayeriframe" class="has-ratio" src="https://player.theplatform.com/p/BdHJDC/pdk6PocStable/select/media/P0_w0vD6HSHi?form=html&amp;playAll=true&amp;playIndex=first&amp;autoPlay=true&amp;logLevel=none&amp;params=fw_gdpr%3D0" width="100%" height="auto" title="E! Video Player" frameBorder="0" seamless="" allow="autoplay" allowfullscreen=""></iframe></div></figure></div></div></div><div class="text--xxs margin-bottom--md" data-hook="video-only-text"><span class="has-text-weight-extrabold">Watch<!-- -->:</span> <!-- -->Kylie Jenner &amp; Travis Scott&#x27;s Daughter Stormi Is Excited for Baby</div><div class="social-share "><button data-analytics-linkname="facebook-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__fb-button social-share__button"><svg class="social-share__fb-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-fb-share-326c6"></use></svg></button><button data-analytics-linkname="twitter-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__tw-button social-share__button"><svg class="social-share__tw-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-tw-share-e0c75"></use></svg></button></div><div class="article-detail__text-only" data-testid="segment-text-only"><p>The Kardashian-Jenner family tree is about to grow!</p>
<p>After a long (restful) holiday weekend, <strong><a href="https://www.eonline.com/news/kylie_jenner" target="_blank" rel="noopener noreferrer">Kylie Jenner</a></strong> decided to kick things into high gear by <a href="https://www.eonline.com/news/1290620/kylie-jenner-is-pregnant-expecting-baby-no-2-with-travis-scott" target="_blank" rel="noopener noreferrer">announcing her pregnancy</a> with a <a href="https://www.eonline.com/news/1299671/watch-kylie-jenner-confirm-shes-pregnant-with-baby-no-2-in-touching-video" target="_blank" rel="noopener noreferrer">heart-tugging Instagram video</a> on Sept. 7. The <em><a href="https://www.eonline.com/shows/kardashians" target="_blank" rel="noopener noreferrer">Keeping Up With the Kardashians</a></em> alum, who is <a href="https://www.eonline.com/news/1290620/kylie-jenner-is-pregnant-expecting-baby-no-2-with-travis-scott" target="_blank" rel="noopener noreferrer noopener noreferrer">expecting her second child</a> with <strong><a href="https://www.eonline.com/news/travis_scott" target="_blank" rel="noopener noreferrer noopener noreferrer">Travis Scott</a></strong>, shared never-before-seen footage of her journey to baby no. 2.</p>
<p>The adorable clips range from Kylie telling their 3-year-old daughter <strong><a href="https://www.eonline.com/news/stormi_webster" target="_blank" rel="noopener noreferrer noopener noreferrer">Stormi Webster</a> </strong>she&#x27;s <a href="https://www.eonline.com/news/1299734/pregnant-kylie-jenners-daughter-stormi-webster-so-excited-about-baby-no-2" target="_blank" rel="noopener noreferrer">going to be a big sister</a> to revealing the special news to her mom, <strong><a href="https://www.eonline.com/news/kris_jenner" target="_blank" rel="noopener noreferrer">Kris Jenner</a></strong>. And of course, in true Kylie fashion, she offered a glimpse into <a href="https://www.eonline.com/news/1299752/every-time-kylie-jenners-pregnancy-style-was-the-definition-of-fabulous" target="_blank" rel="noopener noreferrer">her fabulous maternity fashion</a>. </p>
<p>&quot;Are you ready to go to mommy&#x27;s doctor?&quot; the reality TV star tells Stormi with Travis hopping into the car to head to their appointment.</p>
<p>Another clip captured the precious way Kylie told her mom she was expecting.</p>
<p>&quot;What is this? Wait a second, are you pregnant?!&quot; the momager asks as she opens an envelope with several sonogram photos. &quot;This is one of the happiest days of my life.&quot;</p></div></div></section><section class="article-detail__segment"><div class="article-detail__cta" data-testid="segment-cta"><a data-hook="cta-link" href="/photos/22435/kylie-jenner-and-travis-scott-romance-rewind" data-analytics-linklocation="article-call-to-action" data-analytics-cta-type="gallery"><div class="article-detail__cta__thumb-wrap"><span class="thumb article-detail__image-wrap " data-hook="thumb"></span></div><div class="article-detail__cta__body"><div class="article-detail__cta__heading">photos</div><div data-hook="cta-title" class="article-detail__cta__title">Kylie Jenner and Travis Scott: Romance Rewind</div></div></a></div></section><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p>Take a look at all of the heartwarming moments from Kylie&#x27;s pregnancy announcement in our gallery below. Heads up: You&#x27;ll want to grab your tissues first!</p></div></section><section class="article-detail__segment"><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Instagram</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Mother-Daughter Moment</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Kylie&#x27;s mini-me sweetly looked closely at the ultrasound monitor during one of her mom&#x27;s appointments.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Instagram</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Posh Pregnancy</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>The Kylie Cosmetics founder always slays in the fashion department. Her chic black ensemble, which adorably <a href="https://www.eonline.com/news/1299752/every-time-kylie-jenners-pregnancy-style-was-the-definition-of-fabulous" target="_blank">shows off her growing baby bump</a>, is added proof.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Instagram</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Big Sister Vibes</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Sneaking in kisses! In August, a source close to Kylie <a href="https://www.eonline.com/news/1299734/pregnant-kylie-jenners-daughter-stormi-webster-so-excited-about-baby-no-2" target="_blank">told E! News</a> that Stormi was &quot;so excited&quot; about becoming a big sister. &quot;She is always asking questions and wanting to touch Kylie&#x27;s stomach, it&#x27;s really cute,&quot; the source shared, adding, &quot;Kylie always wanted to give Stormi a sibling.&quot;</p></div></figcaption></figure><div data-hook="vertical-gallery-ad" class="article-detail__vgallery-ad" data-testid="adp-vgallery-ad"><div data-hook="taboola-wrap" id="mid-article-thumbnail-vertical-gallery-widget" data-placement="Mid Article Thumbnail Vertical Gallery Widget"></div></div><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Instagram</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Goosebumps</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>This precious clip captured the rapper looking elated to go with Kylie to her doctor&#x27;s appointment.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Instagram</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Breaking the News</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>To reveal her baby news, Kylie gave her mom an envelope full of her sonogram photos. &quot;Are you pregnant?!&quot; the momager asks, tearing up.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:60%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Instagram</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">The Life of Kylie</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>One video captured Travis, Kylie and Stormi sharing a sweet moment together at a family dinner. &quot;Everyone in the family is so excited,&quot; a source close to the beauty mogul previously <a href="https://www.eonline.com/news/1299734/pregnant-kylie-jenners-daughter-stormi-webster-so-excited-about-baby-no-2" target="_blank">told E! News</a>, &quot;and they all are helping Kylie prep. She basically is already set and is using a lot of what she has.&quot;</p></div></figcaption></figure><div data-hook="vertical-gallery-ad" class="article-detail__vgallery-ad" data-testid="adp-vgallery-ad"><div data-hook="taboola-wrap" id="mid-article-thumbnail-1x1-vertical-gallery-widget" data-placement="Mid Article Thumbnail 1x1 Vertical Gallery Widget"></div></div><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Instagram</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Bumping Around</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>The reality TV star posted a close-up of her growing baby bump in her pregnancy announcement video.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Instagram</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">All Smiles</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>The couple&#x27;s 3-year-old daughter is too cute for words after cuddling with Kylie.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Instagram</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Tears of Joy</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>&quot;Stormi, we&#x27;re gonna have a baby!&quot; Kris told her granddaughter, adding, &quot;This is one of the happiest days of my life.&quot;</p></div></figcaption></figure><div data-hook="vertical-gallery-ad" class="article-detail__vgallery-ad" data-testid="adp-vgallery-ad"><div data-hook="taboola-wrap" id="mid-article-thumbnail-1x1-vertical-gallery-widget-2" data-placement="Mid Article Thumbnail 1x1 Vertical Gallery Widget 2"></div></div><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Instagram</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Hugs &amp; Kisses</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Stormi cradled onto her mom&#x27;s growing baby bump in this heartwarming clip.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Instagram</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Pregnancy Glow</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>The look of pure happiness! Another clip captured the expectant mom smiling from ear to ear. Another source close to the star <a href="https://www.eonline.com/news/1299700/how-kylie-jenner-and-travis-scott-are-preparing-for-baby-no-2" target="_blank">previously told E! News</a>, she and Travis &quot;are completely overjoyed and can&#x27;t wait to expand the family.&quot;</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Instagram</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Cooking Up a Little One</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>The <em>Keeping Up With the Kardashians</em> star adorably looked at her little one during one of her appointments.</p></div></figcaption></figure></section><section class="article-detail__segment is-hidden-desktop"><section class="trending-content"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Trending Stories</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/news/1299671/watch-kylie-jenner-confirm-shes-pregnant-with-baby-no-2-in-touching-video" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Breaking</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/news/1299671/watch-kylie-jenner-confirm-shes-pregnant-with-baby-no-2-in-touching-video" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3> Watch Kylie Jenner Confirm She&#x27;s Pregnant With Baby No. 2 </h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/news/1301430/tiger-kings-erik-cowie-found-dead-in-nyc" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/news/1301430/tiger-kings-erik-cowie-found-dead-in-nyc" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3><i>Tiger King</i>&#x27;s Erik Cowie Found Dead in NYC</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/news/1301412/how-kristin-cavallari-really-feels-about-jay-cutler-and-jana-kramers-date-night" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/news/1301412/how-kristin-cavallari-really-feels-about-jay-cutler-and-jana-kramers-date-night" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>How Kristin Cavallari Feels About Jay Cutler &amp; Jana Kramer Date Night</h3></a></div></div></div></section></section><section class="article-detail__segment"><a class="article-detail__tunein" href="/shows/kardashians" data-analytics-linklocation="article-text-block-tune-in" data-analytics-linkname="catch-up-on-full-episodes-of-kuwtk-any-time-online-or-on-peacock"><div class="article-detail__text-only" data-testid="segment-text-only">Catch up on full episodes of <i>KUWTK</i> any time online or on Peacock.</div></a></section></div><div class="column is-4-desktop is-hidden-touch article-detail__right-rail"><div class="article-detail__right-rail--topad"><div class=" mps--desktop-only" data-slot="boxflex"></div></div><section class="trending-content"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Trending Stories</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/news/1299671/watch-kylie-jenner-confirm-shes-pregnant-with-baby-no-2-in-touching-video" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Breaking</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/news/1299671/watch-kylie-jenner-confirm-shes-pregnant-with-baby-no-2-in-touching-video" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3> Watch Kylie Jenner Confirm She&#x27;s Pregnant With Baby No. 2 </h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/news/1301430/tiger-kings-erik-cowie-found-dead-in-nyc" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/news/1301430/tiger-kings-erik-cowie-found-dead-in-nyc" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3><i>Tiger King</i>&#x27;s Erik Cowie Found Dead in NYC</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/news/1301412/how-kristin-cavallari-really-feels-about-jay-cutler-and-jana-kramers-date-night" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/news/1301412/how-kristin-cavallari-really-feels-about-jay-cutler-and-jana-kramers-date-night" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>How Kristin Cavallari Feels About Jay Cutler &amp; Jana Kramer Date Night</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/news/1301368/jessica-chastain-reacts-to-internet-frenzy-over-red-carpet-interaction-with-oscar-isaac" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">4</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/news/1301368/jessica-chastain-reacts-to-internet-frenzy-over-red-carpet-interaction-with-oscar-isaac" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Jessica Chastain Reacts to Internet Frenzy Over Oscar Isaac Photos
</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/news/1301249/teen-moms-maci-bookout-reveals-where-she-stands-with-ryan-edwards-family-after-reunion-drama" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">5</div></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/news/1301249/teen-moms-maci-bookout-reveals-where-she-stands-with-ryan-edwards-family-after-reunion-drama" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Maci Bookout Reveals Where She Stands With Ryan Edwards’ Family</h3></a></div></div></div></section><div id="right-rail-article-thumbnails"></div></div></div><div id="below-article-thumbnails-vertical-gallery-v2"></div><div id="kargo" class="mps-kargo" data-slot="kargo"></div></main></main></div><script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charSet="UTF-8" defer=""></script><script type="text/javascript">function OptanonWrapper() {}</script><script>mps.writeFooter && mps.writeFooter();</script><footer class="page-footer"><div class="global-footer container" data-hook="global-footer"><div class="global-footer__line global-footer__line--first"></div><div class="global-footer__social" data-hook="global-footer-social"><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="fb" href="http://www.facebook.com/enews" id="fb-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 9 18" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-facebook-61c5c"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="instagram" href="http://www.instagram.com/enews" id="instagram-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-instagram-122fc"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="pinterest" href="https://www.pinterest.com/eentertainment/pins/follow/?guid=WtyoZwkH3aD_-0" id="pinterest-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 16 20" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-pinterest-3d7eb"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="twitter" href="http://www.twitter.com/intent/follow?screen_name=enews" id="twitter-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 16" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-twitter-7ad0a"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="snapchat" href="http://www.snapchat.com/add/e_news" id="snapchat-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 19" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-snapchat-c189a"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="youtube" href="http://www.youtube.com/user/enews" id="youtube-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 14" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-youtube-a5a23"></use></svg></a></div><div class="global-footer__info-links-container global-footer__info-links-container--us-edition"><div class="global-footer__info-links columns is-mobile is-multiline is-centered" data-hook="global-footer-info"><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="about-us" href="/about">About Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="follow-us" href="/follow-us">Follow Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="contact-us" href="mailto:appsupport@eentertainment.com">Contact Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="faq" href="/faq">FAQ</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="careers" href="http://www.nbcunicareers.com" target="_blank" rel="noopener noreferrer">Careers</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="closed-captioning" href="/closed-captioning">Closed Captioning</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="watch-full-episodes" href="https://e.app.link/?mParticle%20ID=Anonymous&amp;utm_term=enews&amp;utm_content=all-shows&amp;utm_medium=redirect-to-nbc&amp;utm_campaign=enews_web_evergreen_redirect&amp;utm_source=enews-dotcom&amp;Canonical%20URL=https%3A%2F%2Fwww.nbc.com%2Fnetworks%2Fe&amp;$ios_deeplink_path=series%2F&amp;$android_deeplink_path=series%2F&amp;$desktop_url=https%3A%2F%2Fwww.nbc.com%2Fnetworks%2Fe" target="_blank" rel="noopener noreferrer">Watch Full Episodes</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="advertise" href="https://www.nbc.com/general/pages/advertise" target="_blank" rel="noopener noreferrer">Advertise</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="ad-choices" href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank" rel="noopener noreferrer">Ad Choices</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="site-map" href="/sitemap">Sitemap</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="e-international-tv-channels" href="/info/intl_tv_channels">E! International TV Channels</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="customer-support" href="/support/uc">Customer Support</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice" href="http://peopleschoice.com" target="_blank" rel="noopener noreferrer">People&#x27;s Choice</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice-faq" href="/peoples_choice_awards/faq">People&#x27;s Choice FAQ</a><a class="global-footer__info-link column is-narrow global-footer__link--full-line" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="become-an-e-influencer" href="http://nbc.researchresults.com/?s=639" target="_blank" rel="noopener noreferrer">Become an E! Influencer</a></div></div><div class="global-footer__newstip" data-hook="globla-footer-newstip"><button class="button is-info is-outlined global-footer__newstip-button" data-hook="global-footer-newstip">submit a news tip</button></div><div class="global-footer__line"></div><a class="global-footer__e-logo" href="/" data-hook="global-footer-logo-link"><svg class="global-footer__e-logo-svg" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-elogo-dark-572ea"></use></svg></a><p class="global-footer__tagline">Your source for entertainment news, celebrities, celeb news, and ​celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!</p><div class="global-footer__legal" data-hook="global-footer-legal"><button data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="cookie-settings-one-trust" class="global-footer__legal-link ot-sdk-show-settings">Manage Cookie Preferences</button><a href="https://www.nbcuniversal.com/privacy/?intake=E!_Entertainment" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="privacy-policy" class="global-footer__legal-link " rel="noopener noreferrer" target="_blank">Privacy Policy</a><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=E!_Entertainment" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="ca-notice" class="global-footer__legal-link " rel="noopener noreferrer" target="_blank">CA Notice</a><a href="/terms" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="terms-of-service" class="global-footer__legal-link ">Terms of Service</a></div><p class="global-footer__copyright">© <!-- -->2021<!-- --> E! Entertainment Television, LLC A Division of NBCUniversal. All rights reserved.</p></div></footer><script src="//assets.adobedtm.com/launch-ENfb0d8c9c83a248f186134c5888716f23.min.js" async=""></script></div></div>
        <script src="https://polyfill.io/v3/polyfill.min.js?version=3.52.1&features=Object.assign%2CPromise%2Ces6%2CSymbol%2CMap%2CWeakMap%2CSet%2CWeakSet%2CrequestAnimationFrame%2CUint8Array%2CIntersectionObserver%2CIntersectionObserverEntry%2CResizeObserver%2CCustomEvent%2CArray.prototype.lastIndexOf%2CArray.prototype.find%2CArray.prototype.some%2CArray.from%2CObject.freeze%2Cfetch%2CObject.entries%2CNode.prototype.contains%2CArray.prototype.findIndex%7Cgated%2CArray.prototype.includes%7Cgated%2CString.prototype.includes%7Cgated" async></script>
        <script>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</script>
        <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":[]}</script>
<script async data-chunk="articledetail" src="/dist/js/webpack.runtime.2f640c0cd6015e48edf7.js"></script>
<script async data-chunk="articledetail" src="/dist/js/579.91870d387fddeeb7686b.js"></script>
<script async data-chunk="articledetail" src="/dist/js/494.a06be6d89f145438f4b9.js"></script>
<script async data-chunk="articledetail" src="/dist/js/455.a83c73d119d713c8c576.js"></script>
<script async data-chunk="articledetail" src="/dist/js/783.90c0d8ec9afe7df8ba6e.js"></script>
<script async data-chunk="articledetail" src="/dist/js/826.1a7bb051fe8e1b3e0c1d.js"></script>
<script async data-chunk="articledetail" src="/dist/js/articledetail.d82f23742ff147dc1f92.js"></script>
      </body>
  </html>