<!DOCTYPE html>
<html >
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta http-equiv="X-UA-Compatible" content="IE=11">
		<link rel="icon" sizes="192x192" href="/images/icon.png">
		<link rel="apple-touch-icon" href="/images/apple-touch-icon.png">
		<link rel="mask-icon" color="black" href="/images/icon.svg">
		<meta name="google-site-verification" content="jOadQCDbZTkKw5sn27yXszjIb9c3PdMPHENN92uPWy8"/>
		<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755">
		<meta property="fb:admins" content="10101649">
		<meta property="fb:pages" content="89033370735">
		<meta property="fb:pages" content="199268073449270">
		<meta property="fb:pages" content="1387539234854280">
		<meta property="fb:app_id" content="195662528604">
        <title data-rh="true">Sarah Ferguson Defends Prince Andrew After He Stepped Back From Duty - E! Online - UK</title>
        <meta data-rh="true" property="og:title" content="Sarah Ferguson Defends &quot;Kind&quot; Prince Andrew After He Stepped Back From Royal Duty - E! Online"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://www.eonline.com/uk/news/1289399/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty"/><meta data-rh="true" property="og:site_name" content="E! Online"/><meta data-rh="true" property="og:description" content="While Prince Andrew has been caught up in scandal involving his relationship with Jeffrey Epstein and has stepped back from his public duties, Sarah Ferguson had positive things to say about her ex. "/><meta data-rh="true" property="og:locale" content="en_UK"/><meta data-rh="true" property="og:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019915/rs_600x600-191015102605-600-Prince-Andrew-Sarah-ferguson-royal-ascot.jpg?fit=around%7C1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" property="og:image:width" content="1080"/><meta data-rh="true" property="og:image:height" content="1080"/><meta data-rh="true" property="article:tag" content="royals,celebrities,princess_diana"/><meta data-rh="true" property="article:published_time" content="2021-07-14T21:16:00.000Z"/><meta data-rh="true" property="article:modified_time" content="2021-07-14T21:22:24.000Z"/><meta data-rh="true" property="article:content_tier" content="free"/><meta data-rh="true" property="article:opinion" content="false"/><meta data-rh="true" name="description" content="While Prince Andrew has been caught up in scandal involving his relationship with Jeffrey Epstein and has stepped back from his public duties, Sarah Ferguson had positive things to say about her ex. "/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:site" content="https://twitter.com/eonline"/><meta data-rh="true" name="twitter:title" content="Sarah Ferguson Defends &quot;Kind&quot; Prince Andrew After He Stepped Back From Royal Duty - E! Online"/><meta data-rh="true" name="twitter:description" content="While Prince Andrew has been caught up in scandal involving his relationship with Jeffrey Epstein and has stepped back from his public duties, Sarah Ferguson had positive things to say about her ex. "/><meta data-rh="true" name="twitter:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019915/rs_600x600-191015102605-600-Prince-Andrew-Sarah-ferguson-royal-ascot.jpg?fit=around%7C1080:540&output-quality=90&crop=1080:540;center,top"/><meta data-rh="true" name="twitter:url" content="https://www.eonline.com/uk/news/1289399/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty"/><meta data-rh="true" name="sailthru.contenttype" content="news"/><meta data-rh="true" name="sailthru.cid" content="1289399"/><meta data-rh="true" name="sailthru.ed.cid" content="uk_1289399"/><meta data-rh="true" name="sailthru.edition" content="uk"/><meta data-rh="true" name="sailthru.image.full" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019915/rs_600x600-191015102605-600-Prince-Andrew-Sarah-ferguson-royal-ascot.jpg?fit=around%7C1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" name="sailthru.date" content="2021 07 14 21:16:00"/><meta data-rh="true" name="sailthru.title" content="Sarah Ferguson Defends &quot;Kind&quot; Prince Andrew After He Stepped Back From Royal Duty"/><meta data-rh="true" name="sailthru.tags" content="royals,celebrities,princess_diana"/><meta data-rh="true" name="robots" content="max-image-preview:large"/><meta data-rh="true" name="tp:EnableExternalController" content="true"/>
        <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
        <link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" />
        <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" rel="stylesheet" media="print" onload="this.media='all'">
        <link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1289267/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="x-default"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1289267/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ca/news/1289397/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-ca"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/de/news/1289398/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="de"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/uk/news/1289399/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-gb"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/au/news/1289400/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-au"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-bd"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-bt"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-bn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-kh"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-cn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-tl"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-fj"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-hk"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-jp"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-kr"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-in"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-id"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-la"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-my"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-mv"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-mo"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-mn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-mm"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-np"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-pw"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-pg"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-ph"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-sg"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-lk"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-tw"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-th"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-vu"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-vn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1289401/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty" hrefLang="en-za"/><link data-rh="true" rel="amphtml" href="https://www.eonline.com/uk/amp/news/1289399/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty"/><link data-rh="true" rel="canonical" href="https://www.eonline.com/uk/news/1289399/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty"/>
        
		    <link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/articledetail.cdf131c36eb4a900e5ed.css">
<link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/905.1a5f8a94dd39d0326fc7.css">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/webpack.runtime.cc6cc9577f85800654d3.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/579.4593c94e91aa45f37f9f.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/494.a06be6d89f145438f4b9.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/455.a83c73d119d713c8c576.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/783.90c0d8ec9afe7df8ba6e.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/905.2038b088c476d3e14876.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/articledetail.22fdd701757547c1aa83.js">	
		    <link data-chunk="articledetail" rel="stylesheet" href="/dist/css/905.1a5f8a94dd39d0326fc7.css">
<link data-chunk="articledetail" rel="stylesheet" href="/dist/css/articledetail.cdf131c36eb4a900e5ed.css">
        <script data-rh="true" id="mps-config">(function(){
		// Get adEdition set from Akamai
	   var adEditionCookie = new RegExp("adEdition=([^;]+)").exec(document.cookie);
	   var adEdition = (adEditionCookie !== null) ? unescape(adEditionCookie[1]) : 'us';
   
	   window.mpscall = {
		   site: 'e-web',
		   path: '/uk/news/1289399/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty',
		   type: 'news detail',
		   'cag[zoneid]': adEdition
	   };
   
	   // Set the dfp network based on the adEdition, whether its "US" || "LATAM" || "INTL"
	   mpscall['cag[dfpnetwork]'] = /LA|BR/i.test(adEdition) ? 'LATAM' : /US/i.test(adEdition) ? 'US' : 'INTL';
   
	   window.mpsopts = {
		   host: 'mps.nbcuni.com'
	   };
	   window.mps=window.mps||{};mps.eol=mps.eol||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};
	   mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now()||function(){return+new Date};mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;
	   var slotid="mps-getad-"+adunit.replace(/W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";mpsload.async=1;head.insertBefore(mpsload,head.firstChild)})();

	   
   })()</script><script data-rh="true" >
				mpscall['cag[primary]'] = "royals";
				mpscall.cat = 'topics|royals|news detail';
			</script><script data-rh="true" >mpscall['cag[topics]'] = "royals|celebrities|princess diana";</script><script data-rh="true" >mpscall['content_id'] = "1289399";</script><script data-rh="true" >window.dataLayer = {"attributes":{"contentEdition":"uk"},"pageInfo":{"siteSection":"news","pageType":"article-detail"},"contentInfo":{"title":"sarah-ferguson-defends-quot-kind-quot-prince-andrew-after-he-stepped-back-from-royal-duty","publishDate":"2021-14-07","authors":"samantha-schnurr","originalUrl":"www.eonline.com/uk/news/1289399/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty","categories":"royals, celebrities, princess-diana","contentType":"news","textblockType":"video_text,call_to_action,text_only,photo_text,show_tune_in"},"sponsoredInfo":{"advertiser":"null"}}</script><script data-rh="true" type="text/javascript" async="true" src="https://player.theplatform.com/pdk/BdHJDC/tpPdkController.js"></script>
        
    </head>
    <body class="edition--uk">
		<div id="root"><div id="page"><header class="navigation " data-hook="navigation"><nav class="nav-bar" data-hook="nav-bar"><div class="nav-bar__container container columns is-mobile" data-hook="nav-bar-container"><div class="column is-1-mobile is-1-tablet is-2-desktop"><a class="nav-bar__brand" data-analytics-linklocation="navigation" data-analytics-linkname="e-logo" data-testid="nav-bar-brand" href="/uk"><svg viewBox="0 0 22 73" xmlns="http://www.w3.org/2000/svg" class="nav-bar__brand-img"><g fill="none" fill-rule="evenodd"><path fill="currentColor" d="M1.83 72.434h18.299V56.788H1.83z"></path><path fill="#FFF" d="M0 0l1.838 52.17h18.329l.354-9.542h-8.752V29.221h9.206l.311-8.81h-9.383V10.062h9.746L22 0z"></path></g></svg></a></div><div class="column has-text-centered nav-bar__column-links"><div class="nav-bar__links" data-hook="nav-bar-links"><a data-analytics-linklocation="navigation" data-analytics-linkname="news" data-testid="news" data-hook="nav-bar-link" class="nav-bar__link" href="/uk/news">News</a><a data-analytics-linklocation="navigation" data-analytics-linkname="shows" data-testid="shows" data-hook="nav-bar-link" class="nav-bar__link" href="/uk/shows">Shows</a><a data-analytics-linklocation="navigation" data-analytics-linkname="watch" data-testid="watch" data-hook="nav-bar-link" class="nav-bar__link" href="https://www.youtube.com/channel/UCjDsbbzHgTrGc4Ff26TJtsA">WATCH</a></div></div><div class="column has-text-right nav-bar__column-icons is-narrow"><div class="nav-bar-icons"><label for="queryly_toggle" class="queryly_toggle"><div class="nav-bar-icons__search nav-bar-icons__icon queryly_search_button" data-analytics-linklocation="navigation" data-analytics-linkname="search" role="button" tabindex="0"><svg class="nav-bar-icons__search-image" width="20" height="20" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M-2-2h24v24H-2z"></path><path d="M8.5 0a8.5 8.5 0 016.676 13.762l4.666 4.666c.126.126-.088.545-.478.936-.39.39-.81.604-.936.478l-4.666-4.666A8.5 8.5 0 118.5 0zm.003 2A6.508 6.508 0 002 8.503 6.5 6.5 0 108.503 2z" fill="currentColor" fill-rule="nonzero"></path></g></svg></div></label><button class="nav-bar-icons__icon nav-bar__hamburger" data-analytics-linklocation="navigation" data-analytics-linkname="hamburger" data-hook="nav-bar__menu-button" data-testid="nav-bar-hamburger" aria-label="menu" aria-expanded="false" tabindex="0"><div class="navbar-burger burger"><span aria-hidden="true"></span><span aria-hidden="true"></span><span aria-hidden="true"></span></div></button></div></div></div></nav><div class="hot-topics-banner" data-hook="hot-topics-banner"><div class="container hot-topics__container columns is-mobile is-centered"><div class="hot-topics column is-12-mobile is-11-tablet" data-hook="hot-topics"><div class="hot-topic__links-wrap"><a class="hot-topics__icon" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="hot-topics" href="/uk/news/trending"><svg class="hot-topics__icon-svg" width="62" height="20" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M23.922 8.93l.525-2.64h2.61l-.524 2.64h1.922l1.36-6.794h-1.923l-.504 2.543h-2.611l.504-2.543H23.36L22 8.93h1.922zm9.57.136c.823 0 1.555-.175 2.2-.524a3.789 3.789 0 001.504-1.456c.359-.621.538-1.32.538-2.096 0-.583-.137-1.1-.412-1.553a2.787 2.787 0 00-1.174-1.058C35.64 2.126 35.043 2 34.357 2c-.822 0-1.555.175-2.199.524a3.789 3.789 0 00-1.504 1.456c-.36.621-.539 1.32-.539 2.097 0 .582.138 1.1.413 1.553.275.453.666.805 1.174 1.058.508.252 1.105.378 1.79.378zm.166-1.592c-.505 0-.898-.137-1.18-.412-.28-.275-.422-.642-.422-1.102 0-.433.088-.83.262-1.189.175-.359.424-.645.748-.859.323-.213.699-.32 1.126-.32.504 0 .898.137 1.179.412.281.275.422.643.422 1.102 0 .434-.087.83-.262 1.189-.175.36-.424.645-.747.859-.324.214-.7.32-1.126.32zm7.639 1.456l1.058-5.27h2.077l.31-1.524h-6.085l-.311 1.524h2.087l-1.058 5.27h1.922zm-15.938 9.707l1.058-5.271h2.077l.31-1.524H22.72l-.31 1.524h2.086l-1.058 5.27h1.922zm6.377.135c.822 0 1.555-.174 2.198-.524a3.789 3.789 0 001.505-1.456c.36-.62.539-1.32.539-2.096 0-.583-.138-1.1-.413-1.553a2.787 2.787 0 00-1.174-1.058c-.508-.253-1.105-.379-1.791-.379-.822 0-1.555.175-2.199.524a3.789 3.789 0 00-1.504 1.456c-.36.622-.539 1.32-.539 2.097 0 .582.138 1.1.413 1.553.275.453.666.806 1.174 1.058.508.252 1.105.378 1.791.378zm.165-1.591c-.505 0-.898-.138-1.18-.413-.28-.275-.422-.642-.422-1.102 0-.433.088-.83.263-1.189.174-.359.423-.645.747-.859.323-.213.699-.32 1.126-.32.505 0 .898.138 1.18.413.28.275.421.642.421 1.101 0 .434-.087.83-.262 1.19-.174.358-.424.645-.747.858-.324.214-.699.32-1.126.32zm6.3 1.456l.349-1.777h1.359c.673 0 1.263-.116 1.771-.35.508-.232.9-.562 1.175-.99.275-.426.412-.925.412-1.494 0-.692-.24-1.23-.718-1.611-.48-.382-1.158-.573-2.039-.573h-2.873l-1.358 6.795H38.2zm1.795-3.29h-1.145l.398-1.99h1.01c.342 0 .606.069.79.208.185.14.277.348.277.626 0 .369-.115.654-.345.854-.23.2-.558.301-.985.301zm5.26 3.29l1.36-6.795h-1.922l-1.359 6.795h1.922zm5.077.135c.634 0 1.197-.098 1.69-.296.49-.197.921-.519 1.29-.965l-1.136-1.117c-.459.525-1.012.787-1.66.787-.51 0-.915-.14-1.213-.418-.297-.278-.446-.647-.446-1.106 0-.447.092-.85.276-1.209.185-.359.442-.64.772-.844.33-.204.712-.306 1.145-.306.667 0 1.165.265 1.495.796l1.388-1.107c-.24-.407-.602-.723-1.087-.946-.485-.223-1.042-.335-1.67-.335-.828 0-1.565.175-2.212.524a3.78 3.78 0 00-1.51 1.456c-.359.622-.538 1.32-.538 2.097 0 .589.139 1.11.417 1.563.278.453.676.804 1.194 1.053.518.249 1.12.373 1.805.373zm5.911 0c.654 0 1.228-.1 1.723-.3.495-.201.877-.484 1.146-.85.268-.365.402-.788.402-1.266 0-.389-.103-.703-.31-.942a1.923 1.923 0 00-.743-.534 8.424 8.424 0 00-1.092-.34c-.394-.103-.686-.2-.873-.29-.188-.091-.282-.22-.282-.389 0-.194.109-.353.325-.476.217-.123.516-.184.898-.184.337 0 .665.044.985.131.32.087.613.215.879.383L60 12.29a3.687 3.687 0 00-1.087-.432c-.421-.1-.874-.15-1.36-.15-.66 0-1.235.1-1.727.3-.492.2-.87.484-1.136.85a2.116 2.116 0 00-.398 1.276c0 .401.106.725.316.97.21.246.46.43.752.549.291.12.657.238 1.097.354.388.104.674.2.859.291.184.09.276.217.276.379 0 .188-.101.335-.305.441-.204.107-.49.16-.86.16-.388 0-.776-.056-1.164-.17a4.199 4.199 0 01-1.097-.5l-.757 1.437c.317.214.728.389 1.233.525a6.136 6.136 0 001.601.203z" fill="var(--text-color)" fill-rule="nonzero"></path><g><mask id="b" fill="#fff"><path id="a" d="M0 0h17v20H0z"></path></mask><path d="M12.484 19.962c2.092-1.403 3.877-4.19 3.877-6.952C16.36 9.43 13.92 6.1 10.6 4c1.719 3.379 0 6.911-3.481 8.952C10.6 8.912 9.04 1.806 5.8 0 6.32 6.217 1 8.36 1 13.834c0 0 .245 4.255 3.469 6.166 0 0 3.86-6.254 8.015-.038" fill="var(--flame-color)" mask="url(#b)"></path></g></svg></a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="kardashians" data-hook="hot-topic" href="/uk/news/kardashians">Kardashians</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="royals" data-hook="hot-topic" href="/uk/news/royals">Royals</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="red-carpet" data-hook="hot-topic" href="/uk/news/red_carpet">Red Carpet</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="celeb-couples" data-hook="hot-topic" href="/uk/news/couples">Celeb Couples</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="e-shows" data-hook="hot-topic" href="https://www.eonline.com/uk/shows">E! SHOWS</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="photos" data-hook="hot-topic" href="/uk/news/photos">Photos</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="videos" data-hook="hot-topic" href="/uk/news/videos">Videos</a></div></div></div></div></header><div class="theme-wrap"><main class="container"><div id="topbanner" class="mps-top-banner mps--centered mps--hide-mobile" data-slot="topbanner"></div><main class="article-detail"><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.eonline.com/uk",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.eonline.com/uk/news",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.eonline.com/uk/news/1289399/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty",
                "name": "sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty"
            }
        }
    ]
}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityofPage": {
        "@type": "WebPage",
        "speakable": {
            "@type": "SpeakableSpecification",
            "cssSelector": [
                "article-detail__title--speakable",
                "article-detail__subheader--speakable"
            ]
        },
        "@id": "https://www.eonline.com/uk/news/1289399/sarah-ferguson-defends-kind-prince-andrew-after-he-stepped-back-from-royal-duty?cmpid=rss-000000-rssfeed-365-topstories&utm_source=eonline&utm_medium=rssfeeds&utm_campaign=rss_topstories"
    },
    "headline": "Sarah Ferguson Defends &quot;Kind&quot; Prince Andrew After He Stepped Back From Royal Duty",
    "image": {
        "@type": "ImageObject",
        "url": "https://akns-images.eonline.com/eol_images/Entire_Site/2019915/rs_600x600-191015102605-600-Prince-Andrew-Sarah-ferguson-royal-ascot.jpg?fit=around%7C700:700&output-quality=90&crop=700:700;center,top",
        "width": 700,
        "height": 700,
        "caption": "Sarah Ferguson, Duchess of York, Prince Andrew, Royal Ascot 2019"
    },
    "datePublished": "2021-07-14T21:16:00.000Z",
    "dateModified": "2021-07-14T21:22:24.000Z",
    "author": {
        "@type": "Person",
        "name": "Samantha Schnurr"
    },
    "publisher": {
        "@type": "Organization",
        "name": "E! News",
        "logo": {
            "@type": "ImageObject",
            "url": "https://akns-images.eonline.com/eol_images/Entire_Site/201709//rs_100x60-170109133805-e-news-amp-logo-black.png",
            "width": 100,
            "height": 60
        },
        "description": "While Prince Andrew has been caught up in scandal involving his relationship with Jeffrey Epstein and has stepped back from his public duties, Sarah Ferguson had positive things to say about her ex. "
    }
}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "VideoObject",
    "name": "Inside Sarah Ferguson and Prince Andrew's Unusual Relationship",
    "duration": "PT01M22S",
    "description": "Fergie and the Duke of York have an interesting relationship since their marriage in 1986 and divorce in 1996. Are Princess Eugenie's parents back on? Watch!",
    "contentURL": "https://link.theplatform.com/s/BdHJDC/media/rqbdwJnl_742",
    "thumbnailUrl": "https://eonlinethumbs-a.akamaihd.net/images/441/431/wochit_20181015_fergie_279181_560x315_1344835651604.jpg",
    "uploadDate": "2018-10-15T21:46:00.000Z"
}</script><header><div class="columns is-desktop"><div class="column is-10-desktop is-offset-1-desktop"><h1 class="article-detail__title article-detail__title--speakable">Sarah Ferguson Defends &quot;Kind&quot; Prince Andrew After He Stepped Back From Royal Duty</h1><h2 data-hook="adp-subhead" class="article-detail__subheader article-detail__subheader--speakable">While Prince Andrew has been caught up in scandal involving his relationship with Jeffrey Epstein and has stepped back from his public duties, Sarah Ferguson had positive things to say about her ex. </h2><div class="article-detail__meta"><span class="article-detail__meta-split"><span class="article-detail__by">By</span><span class="article-detail__meta__author" data-hook="adp-meta-author"> <a href="/authors/samantha-schnurr">Samantha Schnurr</a> </span></span><span class="article-detail__meta-split"><span class="article-detail__meta__date">Jul 14, 2021 9:16 PM</span><span data-hook="adp-categories-button" data-analytics-linkname="category-tag-dropdown" data-analytics-linklocation="article-detail-tags" role="button" tabindex="0" class="adp-cat__text ">Tags<svg class="adp-cat__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.d289b11449ad6a8f9187fc6a175de808.svg#icon-chevron-1d027"></use></svg></span><div data-hook="apd-categories-list" class="adp-cat__list "><a href="/uk/news/royals" data-analytics-linkname="royals" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Royals</a><a href="/uk/news/celebrities" data-analytics-linkname="celebrities" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Celebrities</a><a href="/uk/news/princess_diana" data-analytics-linkname="princess-diana" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Princess Diana</a></div></span></div></div></div></header><div class="columns is-desktop"><div class="column is-7-desktop is-offset-1-desktop article-detail__main-content"><section class="article-detail__segment"><div class="article-detail__video-text"><div data-hook="dockable" class="dockable" style="padding-top:56%"><div data-hook="dockable-wrap" class="dockable__wrap "><div class="dockable__video "><figure class="image is-16by9 video-player"><div class="video-player__content" data-testid="video-player__content"><iframe data-hook="videoplayeriframe" class="has-ratio" src="https://player.theplatform.com/p/BdHJDC/pdk6PocStable/select/media/rqbdwJnl_742?form=html&amp;playAll=true&amp;playIndex=first&amp;autoPlay=true&amp;logLevel=none&amp;params=fw_gdpr%3D0" width="100%" height="auto" title="E! Video Player" frameBorder="0" seamless="" allow="autoplay" allowfullscreen=""></iframe></div></figure></div></div></div><div class="text--xxs margin-bottom--md" data-hook="video-only-text"><span class="has-text-weight-extrabold">Watch<!-- -->:</span> <!-- -->Inside Sarah Ferguson and Prince Andrew&#x27;s Unusual Relationship</div><div class="social-share "><button data-analytics-linkname="facebook-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__fb-button social-share__button"><svg class="social-share__fb-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.d289b11449ad6a8f9187fc6a175de808.svg#icon-fb-share-326c6"></use></svg></button><button data-analytics-linkname="twitter-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__tw-button social-share__button"><svg class="social-share__tw-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.d289b11449ad6a8f9187fc6a175de808.svg#icon-tw-share-e0c75"></use></svg></button></div><div class="article-detail__text-only" data-testid="segment-text-only"><p>To <a href="https://www.eonline.com/news/976685/the-truth-about-fergie-s-unusual-arrangement-with-ex-husband-prince-andrew" target="_blank" rel="noopener noreferrer"><strong>Sarah Ferguson</strong></a>, <strong>Prince Andrew </strong>is a &quot;kind, good man.&quot;</p>
<p>The Duchess of York, who was married to <strong><a href="https://www.eonline.com/news/queen_elizabeth" target="_blank" rel="noopener noreferrer">Queen Elizabeth II</a></strong>&#x27;s son for nearly six years before their 1992 separation, addressed their relationship now as co-parents to <strong><a href="https://www.eonline.com/news/princess_beatrice" target="_blank" rel="noopener noreferrer">Princess Beatrice</a></strong>, 32, and <strong><a href="https://www.eonline.com/news/princess_eugenie" target="_blank" rel="noopener noreferrer">Princess Eugenie</a></strong>, 31.</p>
<p>In an interview with <em><a href="https://people.com/royals/sarah-ferguson-on-starting-a-new-chapter-at-61/" target="_blank" rel="noopener noreferrer">People</a></em>, Sarah responded to a question about what has helped her and Andrew stay close after their 1996 divorce and with him stepping back from royal public duty in 2019.</p>
<p>&quot;I really respect the monarchy of Britain, and I really love the tradition and culture,&quot; she told the magazine. &quot;He has his own way, and I have my very Celtic, very spiritual way. So we are a good balance…Andrew has always stood very firmly with me, and he has never shut the door.&quot;</p>
<p>The duchess made clear that she has his back. &quot;Whatever challenges he has,&quot; she said, &quot;I will stand firm to the co-parenters that we are together. So sometimes when Andrew&#x27;s down, I&#x27;m up, or when I&#x27;m down, he&#x27;s up, and we will always be supportive of each other. I believe that he&#x27;s a kind, good man, and he&#x27;s been a fabulous father to the girls.&quot;</p></div></div></section><section class="article-detail__segment"><div class="article-detail__cta" data-testid="segment-cta"><a data-hook="cta-link" href="/uk/photos/19351/royal-scandals-the-british-and-beyond" data-analytics-linklocation="article-call-to-action" data-analytics-cta-type="gallery"><div class="article-detail__cta__thumb-wrap"><span class="thumb article-detail__image-wrap " data-hook="thumb"></span></div><div class="article-detail__cta__body"><div class="article-detail__cta__heading">photos</div><div data-hook="cta-title" class="article-detail__cta__title">Royal Scandals: The British and Beyond</div></div></a></div></section><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p>Her comments come nearly two years after Andrew revealed he would be <a href="https://www.eonline.com/news/1095352/prince-andrew-to-step-back-from-royal-duties-after-interview-on-jeffrey-epstein-allegations" target="_blank" rel="noopener noreferrer">stepping back from his public duties</a> for &quot;the foreseeable future.&quot; </p></div></section><section class="article-detail__segment"><div class="article-detail__photo-text article-detail__photo-text--portrait"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Tim Graham/Getty Images</span></div><div class="article-detail__text-only" data-testid="segment-text-only"><p>He made the announcement mere days after his BBC interview regarding <strong>Virginia Roberts Giuffre</strong>&#x27;s allegations, including in <a href="https://www.npr.org/2020/07/31/896627505/judge-releases-trove-of-sealed-records-related-to-case-against-ghislaine-maxwell" target="_blank" rel="noopener noreferrer">her lawsuit against</a> <strong>Ghislaine Maxwell</strong>, that she <a href="https://www.eonline.com/ca/news/1159550/prince-andrew-and-federal-prosecutors-go-head-to-head-over-jeffrey-epstein-investigation" target="_blank" rel="noopener noreferrer">was trafficked</a> by <a href="https://www.eonline.com/news/1167143/jeffrey-epstein-confidante-ghislaine-maxwell-arrested-in-connection-with-sexual-abuse-investigation" target="_blank" rel="noopener noreferrer">convicted sex offender <strong>Jeffrey Epstein</strong> and his alleged accomplice Ghislaine</a> to Andrew when she was 17 years old. During the sit-down, the royal said he had no recollection of meeting Virginia and denied having sexual contact with her. </p>
<p>In addition to Andrew, Sarah also reflected on her close ties to another notable royal: the late <strong><a href="https://www.eonline.com/news/princess_diana" target="_blank" rel="noopener noreferrer">Princess Diana</a></strong>. While the mother of two tragically died before she could see either of her kids tie the knot, Sarah offered her thoughts on how Diana might have been now at 60. &quot;She would be very proud of her sons and their wives,&quot; Sarah said, referencing <strong><a href="https://www.eonline.com/news/prince_william" target="_blank" rel="noopener noreferrer">Prince William</a></strong>, <strong><a href="https://www.eonline.com/news/kate_middleton" target="_blank" rel="noopener noreferrer">Kate Middleton</a></strong>, <strong><a href="https://www.eonline.com/news/prince_harry" target="_blank" rel="noopener noreferrer">Prince Harry</a> </strong>and <strong><a href="https://www.eonline.com/news/meghan_markle" target="_blank" rel="noopener noreferrer">Meghan Markle</a></strong>. &quot;And she would be just like me, obsessed with her grandchildren. Because that&#x27;s what she loved.&quot; </p>
<p>While there&#x27;s been speculation over what Diana would have thought of her daughters-in-law, Sarah thinks the Duchess of Cambridge and Duchess of Sussex would have gotten the Princess of Wales&#x27; stamp of approval. </p></div></div></section><section class="article-detail__segment is-hidden-desktop"><section class="trending-content"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Trending Stories</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/uk/news/1289319/shayna-hubers-former-cellmate-reveals-special-demand-from-murderer" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/uk/news/1289319/shayna-hubers-former-cellmate-reveals-special-demand-from-murderer" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Shayna Hubers&#x27; Former Cellmate Reveals Special Demand From Murderer</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/uk/news/1289241/ariel-winter-says-goodbye-to-blonde-as-she-debuts-red-hot-hair-for-summer" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/uk/news/1289241/ariel-winter-says-goodbye-to-blonde-as-she-debuts-red-hot-hair-for-summer" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Ariel Winter Debuts Red-Hot Hair for Summer</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/uk/news/1289080/millie-bobby-browns-team-addresses-tiktok-star-hunter-ecimovics-offensive-comments-about-her" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/uk/news/1289080/millie-bobby-browns-team-addresses-tiktok-star-hunter-ecimovics-offensive-comments-about-her" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Millie Bobby Brown&#x27;s Team Addresses Hunter Ecimovic&#x27;s &quot;Offensive&quot; Post</h3></a></div></div></div></section></section><section class="article-detail__segment"><div class="article-detail__photo-text "><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">News UK Ltd/REX/Shutterstock</span></div><div class="article-detail__text-only" data-testid="segment-text-only"><p>&quot;If she were sitting with me right now, I know she would say, &#x27;I am so proud of both of my boys and the wonderful wives they have chosen,&#x27;&quot; she told <a href="https://people.com/royals/sarah-ferguson-on-how-proud-princess-diana-would-be-of-her-sons-and-their-wonderful-wives/" target="_blank" rel="noopener noreferrer">People</a>. &quot;Because each has got her own voice.&quot;</p></div></div></section></div><div class="column is-4-desktop is-hidden-touch article-detail__right-rail"><div class="article-detail__right-rail--topad"><div class=" mps--desktop-only" data-slot="boxflex"></div></div><section class="trending-content"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Trending Stories</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/uk/news/1289319/shayna-hubers-former-cellmate-reveals-special-demand-from-murderer" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/uk/news/1289319/shayna-hubers-former-cellmate-reveals-special-demand-from-murderer" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Shayna Hubers&#x27; Former Cellmate Reveals Special Demand From Murderer</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/uk/news/1289241/ariel-winter-says-goodbye-to-blonde-as-she-debuts-red-hot-hair-for-summer" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/uk/news/1289241/ariel-winter-says-goodbye-to-blonde-as-she-debuts-red-hot-hair-for-summer" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Ariel Winter Debuts Red-Hot Hair for Summer</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/uk/news/1289080/millie-bobby-browns-team-addresses-tiktok-star-hunter-ecimovics-offensive-comments-about-her" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/uk/news/1289080/millie-bobby-browns-team-addresses-tiktok-star-hunter-ecimovics-offensive-comments-about-her" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Millie Bobby Brown&#x27;s Team Addresses Hunter Ecimovic&#x27;s &quot;Offensive&quot; Post</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/uk/news/1289377/backstreet-boys-aj-mclean-details-interaction-with-britney-spears-that-broke-his-heart" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">4</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/uk/news/1289377/backstreet-boys-aj-mclean-details-interaction-with-britney-spears-that-broke-his-heart" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>AJ McLean Details Britney Spears Interaction That “Broke” His Heart</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/uk/news/1289098/lebron-james-reacts-to-son-bronny-bragging-about-making-sports-illustrateds-cover-at-younger-age" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">5</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/uk/news/1289098/lebron-james-reacts-to-son-bronny-bragging-about-making-sports-illustrateds-cover-at-younger-age" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>LeBron James Reacts to Son Bragging About Getting on Magazine Cover</h3></a></div></div></div></section><div id="right-rail-article-thumbnails"></div></div></div><div id="below-article-thumbnails-v2"></div></main></main></div><script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charSet="UTF-8" defer=""></script><script type="text/javascript">function OptanonWrapper() {}</script><script>mps.writeFooter && mps.writeFooter();</script><footer class="page-footer"><div class="global-footer container" data-hook="global-footer"><div class="global-footer__line global-footer__line--first"></div><div class="global-footer__social" data-hook="global-footer-social"><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="fb" href="https://www.facebook.com/eentertainmentuk" id="fb-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 9 18" title="" role="img"><use xlink:href="/dist/svg/sprite.d289b11449ad6a8f9187fc6a175de808.svg#icon-facebook-61c5c"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="instagram" href="https://instagram.com/eonlineuk/" id="instagram-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.d289b11449ad6a8f9187fc6a175de808.svg#icon-instagram-122fc"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="pinterest" href="https://www.pinterest.com/eentertainment/pins/follow/?guid=WtyoZwkH3aD_-0" id="pinterest-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 16 20" title="" role="img"><use xlink:href="/dist/svg/sprite.d289b11449ad6a8f9187fc6a175de808.svg#icon-pinterest-3d7eb"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="twitter" href="https://twitter.com/EOnlineUK" id="twitter-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 16" title="" role="img"><use xlink:href="/dist/svg/sprite.d289b11449ad6a8f9187fc6a175de808.svg#icon-twitter-7ad0a"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="snapchat" href="https://www.snapchat.com/add/e_news" id="snapchat-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 19" title="" role="img"><use xlink:href="/dist/svg/sprite.d289b11449ad6a8f9187fc6a175de808.svg#icon-snapchat-c189a"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="youtube" href="https://www.youtube.com/user/Eentertainment" id="youtube-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 14" title="" role="img"><use xlink:href="/dist/svg/sprite.d289b11449ad6a8f9187fc6a175de808.svg#icon-youtube-a5a23"></use></svg></a></div><div class="global-footer__info-links-container"><div class="global-footer__info-links columns is-mobile is-multiline is-centered" data-hook="global-footer-info"><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="about-us" href="/uk/about">About Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="get-e" href="/uk/affiliates">Get E!</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="contact-us" href="https://www.sky.com/help/home" target="_blank" rel="noopener noreferrer">Contact Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="advertise" href="mailto:skymediasponsorshipsales@sky.uk">Advertise</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="ad-choices" href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank" rel="noopener noreferrer">Ad Choices</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="site-map" href="/uk/sitemap">Sitemap</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="customer-support" href="/support/uc">Customer Support</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice" href="/uk/shows/peoples_choice_awards">People&#x27;s Choice</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice-faq" href="/peoples_choice_awards/faq">People&#x27;s Choice FAQ</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="rss-feeds" href="http://syndication.eonline.com/syndication/feeds/rssfeeds/topstories.xml?edition=uk">RSS Feeds</a></div></div><div class="global-footer__line"></div><a class="global-footer__e-logo" href="/uk" data-hook="global-footer-logo-link"><svg class="global-footer__e-logo-svg" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.d289b11449ad6a8f9187fc6a175de808.svg#icon-elogo-dark-572ea"></use></svg></a><p class="global-footer__tagline">Your source for entertainment news, celebrities, celeb news, and ​celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!</p><div class="global-footer__legal" data-hook="global-footer-legal"><button data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="cookie-settings-one-trust" class="global-footer__legal-link ot-sdk-show-settings">Manage Cookie Preferences</button><a href="https://www.nbcuniversal.com/privacy/?intake=E!_Entertainment" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="privacy-policy" class="global-footer__legal-link " rel="noopener noreferrer" target="_blank">Privacy Policy</a><a href="/uk/terms" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="terms-of-service" class="global-footer__legal-link ">Terms of Service</a></div><p class="global-footer__copyright">© <!-- -->2021<!-- --> E! Entertainment Television, LLC A Division of NBCUniversal. All rights reserved.</p></div></footer><script src="//assets.adobedtm.com/launch-ENfb0d8c9c83a248f186134c5888716f23.min.js" async=""></script></div></div>
        <script src="https://polyfill.io/v3/polyfill.min.js?version=3.52.1&features=Object.assign%2CPromise%2Ces6%2CSymbol%2CMap%2CWeakMap%2CSet%2CWeakSet%2CrequestAnimationFrame%2CUint8Array%2CIntersectionObserver%2CIntersectionObserverEntry%2CResizeObserver%2CCustomEvent%2CArray.prototype.lastIndexOf%2CArray.prototype.find%2CArray.prototype.some%2CArray.from%2CObject.freeze%2Cfetch%2CObject.entries%2CNode.prototype.contains%2CArray.prototype.findIndex%7Cgated%2CArray.prototype.includes%7Cgated%2CString.prototype.includes%7Cgated" async></script>
        <script>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</script>
        <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":[]}</script>
<script async data-chunk="articledetail" src="/dist/js/webpack.runtime.cc6cc9577f85800654d3.js"></script>
<script async data-chunk="articledetail" src="/dist/js/579.4593c94e91aa45f37f9f.js"></script>
<script async data-chunk="articledetail" src="/dist/js/494.a06be6d89f145438f4b9.js"></script>
<script async data-chunk="articledetail" src="/dist/js/455.a83c73d119d713c8c576.js"></script>
<script async data-chunk="articledetail" src="/dist/js/783.90c0d8ec9afe7df8ba6e.js"></script>
<script async data-chunk="articledetail" src="/dist/js/905.2038b088c476d3e14876.js"></script>
<script async data-chunk="articledetail" src="/dist/js/articledetail.22fdd701757547c1aa83.js"></script>
      </body>
  </html>