<!DOCTYPE html>
<html >
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta http-equiv="X-UA-Compatible" content="IE=11">
		<link rel="icon" sizes="192x192" href="/images/icon.png">
		<link rel="apple-touch-icon" href="/images/apple-touch-icon.png">
		<link rel="mask-icon" color="black" href="/images/icon.svg">
		<meta name="google-site-verification" content="jOadQCDbZTkKw5sn27yXszjIb9c3PdMPHENN92uPWy8"/>
		<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755">
		<meta property="fb:admins" content="10101649">
		<meta property="fb:pages" content="89033370735">
		<meta property="fb:pages" content="199268073449270">
		<meta property="fb:pages" content="1387539234854280">
		<meta property="fb:app_id" content="195662528604">
        <title data-rh="true">Let's Talk About Cameron Diaz Being the New Big Domestic Goddess - E! Online - UK</title>
        <meta data-rh="true" property="og:title" content="Let&#x27;s Talk About Cameron Diaz Becoming the Next Big Domestic Goddess - E! Online"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://www.eonline.com/uk/news/1210127/let-s-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess"/><meta data-rh="true" property="og:site_name" content="E! Online"/><meta data-rh="true" property="og:description" content="The author, mom and retired movie star&#x27;s cooking demos became must-watch Instagram programming during quarantine, and she started an organic wine label. What is next?!"/><meta data-rh="true" property="og:locale" content="en_UK"/><meta data-rh="true" property="og:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/20201017/rs_1200x1200-201117160740-1200-Cameron-diaz-mp.jpg?fit=around%7C1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" property="og:image:width" content="1080"/><meta data-rh="true" property="og:image:height" content="1080"/><meta data-rh="true" property="article:tag" content="cameron_diaz,food,features"/><meta data-rh="true" property="article:published_time" content="Wed Nov 18 20:00:00 GMT+0 2020"/><meta data-rh="true" property="article:modified_time" content="Wed Nov 18 20:00:40 GMT+0 2020"/><meta data-rh="true" property="article:content_tier" content="free"/><meta data-rh="true" property="article:opinion" content="false"/><meta data-rh="true" name="description" content="The author, mom and retired movie star&#x27;s cooking demos became must-watch Instagram programming during quarantine, and she started an organic wine label. What is next?!"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:site" content="https://twitter.com/eonline"/><meta data-rh="true" name="twitter:title" content="Let&#x27;s Talk About Cameron Diaz Becoming the Next Big Domestic Goddess - E! Online"/><meta data-rh="true" name="twitter:description" content="The author, mom and retired movie star&#x27;s cooking demos became must-watch Instagram programming during quarantine, and she started an organic wine label. What is next?!"/><meta data-rh="true" name="twitter:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/20201017/rs_1200x1200-201117160740-1200-Cameron-diaz-mp.jpg?fit=around%7C1080:540&output-quality=90&crop=1080:540;center,top"/><meta data-rh="true" name="twitter:url" content="https://www.eonline.com/uk/news/1210127/let-s-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess"/><meta data-rh="true" name="sailthru.contenttype" content="news"/><meta data-rh="true" name="sailthru.cid" content="1210127"/><meta data-rh="true" name="sailthru.ed.cid" content="uk_1210127"/><meta data-rh="true" name="sailthru.edition" content="uk"/><meta data-rh="true" name="sailthru.image.full" content="https://akns-images.eonline.com/eol_images/Entire_Site/20201017/rs_1200x1200-201117160740-1200-Cameron-diaz-mp.jpg?fit=around%7C1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" name="sailthru.date" content="2020 11 18 20:00:00"/><meta data-rh="true" name="sailthru.title" content="Let&#x27;s Talk About Cameron Diaz Becoming the Next Big Domestic Goddess"/><meta data-rh="true" name="sailthru.tags" content="cameron_diaz,food,features"/><meta data-rh="true" name="robots" content="max-image-preview:large"/><meta data-rh="true" name="tp:EnableExternalController" content="true"/>
        <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
        <link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" />
        <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" rel="stylesheet" media="print" onload="this.media='all'">
        <link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1209838/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="x-default"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1209838/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ca/news/1210125/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-ca"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/de/news/1210126/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="de"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/uk/news/1210127/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-gb"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/au/news/1210128/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-au"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-bd"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-bt"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-bn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-kh"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-cn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-tl"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-fj"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-hk"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-jp"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-kr"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-in"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-id"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-la"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-my"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-mv"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-mo"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-mn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-mm"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-np"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-pw"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-pg"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-ph"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-sg"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-lk"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-tw"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-th"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-vu"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1210129/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" hrefLang="en-vn"/><link data-rh="true" rel="amphtml" href="https://www.eonline.com/uk/amp/news/1210127/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess"/><link data-rh="true" rel="canonical" href="https://www.eonline.com/uk/news/1210127/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess"/>
        
		    <link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/articledetail.18.25a07187476ed8d444d0.css">
<link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/common~affiliates~articledetail~authordetail~authorslanding~categorylanding~fourohfour~gallerydetail~46f2867c.0.b092f214000e3edd28cc.css">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/webpack.runtime.6807dbb0d5c849cfb0ce.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/vendor~affiliates~articledetail~authordetail~authorslanding~categorylanding~fourohfour~gallerydetail~d43c2c03.3c5c478ab13523bebd8b.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/vendor~articledetail~authordetail~categorylanding~gallerydetail~home~newslanding~newsletter~photosla~df39b41f.3da2e7688798250512cb.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/vendor~articledetail~authordetail~categorylanding~gallerydetail~home~newslanding~photoslanding~pollp~fec4c8c4.f46609ae8e03461e4434.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/vendor~articledetail~authordetail~categorylanding~home~newslanding~photoslanding~pollpage~previewlay~c7cff1f0.55954cea7ebac159be04.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/common~affiliates~articledetail~authordetail~authorslanding~categorylanding~fourohfour~gallerydetail~46f2867c.4e88e52c16312f3e1c01.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/articledetail.49c825cc6f9fd5d7e458.js">	
		    <link data-chunk="articledetail" rel="stylesheet" href="/dist/css/common~affiliates~articledetail~authordetail~authorslanding~categorylanding~fourohfour~gallerydetail~46f2867c.0.b092f214000e3edd28cc.css">
<link data-chunk="articledetail" rel="stylesheet" href="/dist/css/articledetail.18.25a07187476ed8d444d0.css">
        <script data-rh="true" id="mps-config">(function(){
		// Get adEdition set from Akamai
	   var adEditionCookie = new RegExp("adEdition=([^;]+)").exec(document.cookie);
	   var adEdition = (adEditionCookie !== null) ? unescape(adEditionCookie[1]) : 'us';
   
	   window.mpscall = {
		   site: 'e-web',
		   path: '/uk/news/1210127/let-s-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess',
		   type: 'news detail',
		   'cag[zoneid]': adEdition
	   };
   
	   // Set the dfp network based on the adEdition, whether its "US" || "LATAM" || "INTL"
	   mpscall['cag[dfpnetwork]'] = /LA|BR/i.test(adEdition) ? 'LATAM' : /US/i.test(adEdition) ? 'US' : 'INTL';
   
	   window.mpsopts = {
		   host: 'mps.nbcuni.com'
	   };
	   window.mps=window.mps||{};mps.eol=mps.eol||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};
	   mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now()||function(){return+new Date};mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;
	   var slotid="mps-getad-"+adunit.replace(/W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";mpsload.async=1;head.insertBefore(mpsload,head.firstChild)})();

	   
   })()</script><script data-rh="true" >
				mpscall['cag[primary]'] = "cameron diaz";
				mpscall.cat = 'topics|cameron diaz|news detail';
			</script><script data-rh="true" >mpscall['cag[topics]'] = "cameron diaz|food|features";</script><script data-rh="true" >mpscall['content_id'] = "1210127";</script><script data-rh="true" >window.dataLayer = {"attributes":{"contentEdition":"uk"},"pageInfo":{"siteSection":"news","pageType":"article-detail"},"contentInfo":{"title":"lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess","publishDate":"2020-18-11","authors":"natalie-finn","originalUrl":"www.eonline.com/uk/news/1210127/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess","categories":"cameron-diaz, food, features","contentType":"news","textblockType":"photo_text,call_to_action,text_only,video_text,social_content"},"sponsoredInfo":{"advertiser":"null"}}</script><script data-rh="true" type="text/javascript" async="true" src="https://player.theplatform.com/pdk/BdHJDC/tpPdkController.js"></script>
        
    </head>
    <body class="edition--uk">
		<div id="root"><div id="page"><header class="navigation " data-hook="navigation"><nav class="main-menu  " data-hook="main-menu" data-testid="main-menu"><div class="force-field" data-hook="force-field" role="button" tabindex="0"></div><nav class="main-menu-header" data-hook="main-menu-header"><div class="main-menu-header__content container columns is-mobile"><div class="column is-1"><a class="main-menu-header__elogo-container" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="e-logo" href="/uk"><svg class="main-menu-header__elogo" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-elogo-dark-af651"></use></svg></a></div><div class="main-menu-header__edition-selector column"><div class="edition-selector"><div class="edition-selector__content"><button class="edition-selector__selector" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown" data-hook="edition-selector-button" data-testid="edition-selector-button"><span class="edition-selector__current">UK</span><span class="edition-selector__chevron-container"><svg class="edition-selector__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-chevron-3bcbb"></use></svg></span></button><div class="edition-selector__editions"><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-united-states" href="/">United States</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-argentina" href="/ar">Argentina</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-asia" href="/ap">Asia</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-australia" href="/au">Australia</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-brazil" href="/br">Brazil</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-canada" href="/ca">Canada</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-colombia" href="/co">Colombia</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-france" href="/fr">France</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-germany" href="/de">Germany</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-mexico" href="/mx">Mexico</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-venezuela" href="/ve">Venezuela</a></div></div></div></div><div class="column is-narrow"><div class="main-menu-header__icons"><label for="queryly_toggle" class="main-menu-header__queryly-toggle"><div class="main-menu__search main-menu-header__icon queryly_search_button" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="search" role="button" tabindex="0"><svg class="main-menu__search-image" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-search-icon-47d68"></use></svg></div></label><div class="main-menu__close main-menu-header__icon" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="close-icon" data-hook="close-overlay-link" role="button" tabindex="0"><svg class="main-menu__close-image" viewBox="0 0 15 14" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-close-icon-0261e"></use></svg></div></div></div></div><div class="editions-list"><a class="editions-list__edition" href="/">United States</a><a class="editions-list__edition" href="/ar">Argentina</a><a class="editions-list__edition" href="/ap">Asia</a><a class="editions-list__edition" href="/au">Australia</a><a class="editions-list__edition" href="/br">Brazil</a><a class="editions-list__edition" href="/ca">Canada</a><a class="editions-list__edition" href="/co">Colombia</a><a class="editions-list__edition" href="/fr">France</a><a class="editions-list__edition" href="/de">Germany</a><a class="editions-list__edition" href="/mx">Mexico</a><a class="editions-list__edition" href="/ve">Venezuela</a><button data-hook="editions-list-button"><svg class="editions-list__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-chevron-3bcbb"></use></svg></button></div></nav><div class="main-menu__all-content" data-hook="main-menu-all-content"><div class="main-menu__main-group columns is-desktop is-centered container"><div class="column is-4-desktop"><div class="mainmenu-categories"><div class="columns is-mobile is-centered"><div class="column is-12-mobile is-8-tablet is-6-desktop"><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="news" data-hook="main-menu-category" href="/uk/news/top_stories">News</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="kardashians" data-hook="main-menu-category" href="/uk/news/kardashian_news">Kardashians</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="royals" data-hook="main-menu-category" href="/uk/news/royals">Royals</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="celeb-couples" data-hook="main-menu-category" href="/uk/news/couples">Celeb Couples</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="style" data-hook="main-menu-category" href="/uk/news/style">Style</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="red-carpet" data-hook="main-menu-category" href="/uk/news/red_carpet">Red Carpet</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="tv" data-hook="main-menu-category" href="/uk/news/tv">TV</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="movies" data-hook="main-menu-category" href="/uk/news/movies">Movies</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="photos" data-hook="main-menu-category" href="/uk/news/top_photos">Photos</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="videos" data-hook="main-menu-category" href="/uk/news/videos">Videos</a></div></div></div></div><div class="column is-4-desktop"><div class="columns is-mobile is-centered"><div class="column is-12-mobile is-8-tablet is-12-desktop"><div class="main-menu-shows" data-hook="main-menu-shows"><div class="main-menu-shows__top"><p class="main-menu-shows__title">Shows</p><a class="main-menu-shows__see-all" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="see-all" href="/uk/shows"><span>See All</span><span class="main-menu-shows__see-all-icon"><svg class="main-menu-shows__see-all-chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-chevron-3bcbb"></use></svg></span></a></div><div class="main-menu-shows__show-packages columns is-mobile" data-hook="show-packages"><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="total-bellas" href="/uk/shows/total_bellas" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="dating-no-filter" href="/uk/shows/dating_no_filter" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="daily-pop" href="/uk/shows/daily_pop" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="e-peoples-choice-awards" href="/uk/shows/peoples_choice_awards" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="keeping-up-with-the-kardashians" href="/uk/shows/kardashians" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="the-bradshaw-bunch" href="/uk/shows/the_bradshaw_bunch" target="_self" rel="noopener noreferrer"></a></span></div></div></div></div></div><div class="main-menu-hottopics column"><div class="main-menu-hottopics__container columns is-tablet"><div class="main-menu-hottopics__icon"><a class="main-menu-hottopics__icon-anchor" data-analytics-linklocation="menu-overlay-hot-topics" data-analytics-linkname="hot-topics-icon" href="/uk/news/trending"><svg class="main-menu-hottopics__icon-svg" viewBox="0 0 62 20" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-hot-topics-cb4ea"></use></svg></a></div><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="greys-anatomy" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/uk/news/greys_anatomy"><div class="main-menu-hottopics__title">Grey&#x27;s Anatomy</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="pete-ariana" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/uk/news/1209345/you-have-to-check-out-everything-cazzie-david-spilled-about-pete-davidson-and-ariana-grandes-romance"><div class="main-menu-hottopics__title">Pete &amp; Ariana</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="taylor-swift" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/uk/news/taylor_swift"><div class="main-menu-hottopics__title">Taylor Swift</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="kardashians" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/uk/news/kardashian_news"><div class="main-menu-hottopics__title">Kardashians</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="photos" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/uk/news/photos"><div class="main-menu-hottopics__title">Photos</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="videos" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/uk/news/videos"><div class="main-menu-hottopics__title">Videos</div></a></div></div></div><div class="footer-links container"><a class="footer-links__link" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="show-schedule" data-hook="footer-links__link" href="https://www.eonline.com/uk/shows/schedule">Show Schedule</a><a class="footer-links__link" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="get-e" data-hook="footer-links__link" href="https://www.eonline.com/uk/affiliates">Get E!</a></div><div class="global-footer container" data-hook="global-footer"><div class="global-footer__line global-footer__line--first"></div><div class="global-footer__social" data-hook="global-footer-social"><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="fb" href="https://www.facebook.com/eentertainmentuk" id="fb-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 9 18" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-facebook-4f2c3"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="instagram" href="https://instagram.com/eonlineuk/" id="instagram-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-instagram-30108"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="pinterest" href="https://www.pinterest.com/eentertainment/pins/follow/?guid=WtyoZwkH3aD_-0" id="pinterest-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 16 20" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-pinterest-95e46"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="twitter" href="https://twitter.com/EOnlineUK" id="twitter-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 16" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-twitter-ec72f"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="snapchat" href="https://www.snapchat.com/add/e_news" id="snapchat-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 19" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-snapchat-5f78d"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="youtube" href="https://www.youtube.com/user/Eentertainment" id="youtube-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 14" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-youtube-1def1"></use></svg></a></div><div class="global-footer__info-links-container"><div class="global-footer__info-links columns is-mobile is-multiline is-centered" data-hook="global-footer-info"><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="about-us" href="/uk/about">About Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="get-e" href="/uk/affiliates">Get E!</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="contact-us" href="https://www.sky.com/help/home" target="_blank" rel="noopener noreferrer">Contact Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="advertise" href="mailto:skymediasponsorshipsales@sky.uk">Advertise</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="ad-choices" href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank" rel="noopener noreferrer">Ad Choices</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="site-map" href="/uk/sitemap">Sitemap</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="customer-support" href="/support/uc">Customer Support</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice" href="/uk/shows/peoples_choice_awards">People&#x27;s Choice</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice-faq" href="/peoples_choice_awards/faq">People&#x27;s Choice FAQ</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="rss-feeds" href="http://syndication.eonline.com/syndication/feeds/rssfeeds/topstories.xml?edition=uk">RSS Feeds</a></div></div><div class="global-footer__line"></div><a class="global-footer__e-logo" href="/uk" data-hook="global-footer-logo-link"><svg class="global-footer__e-logo-svg" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-elogo-dark-af651"></use></svg></a><p class="global-footer__tagline">Your source for entertainment news, celebrities, celeb news, and ​celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!</p><div class="global-footer__legal" data-hook="global-footer-legal"><button data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="cookie-settings-one-trust" class="global-footer__legal-link ot-sdk-show-settings">Manage Cookie Preferences</button><a href="https://www.nbcuniversal.com/privacy/?intake=E!_Entertainment" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="privacy-policy" class="global-footer__legal-link " rel="noopener noreferrer" target="_blank">Privacy Policy</a><a href="/uk/terms" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="terms-of-service" class="global-footer__legal-link ">Terms of Service</a></div><p class="global-footer__copyright">© <!-- -->2020<!-- --> E! Entertainment Television, LLC A Division of NBCUniversal. All rights reserved.</p></div></div></nav><nav class="nav-bar" data-hook="nav-bar"><div class="nav-bar__container container columns is-mobile" data-hook="nav-bar-container"><div class="column is-1-mobile is-1-tablet is-2-desktop"><a class="nav-bar__brand" data-analytics-linklocation="navigation" data-analytics-linkname="e-logo" data-testid="nav-bar-brand" href="/uk"><svg viewBox="0 0 22 73" xmlns="http://www.w3.org/2000/svg" class="nav-bar__brand-img"><g fill="none" fill-rule="evenodd"><path fill="currentColor" d="M1.83 72.434h18.299V56.788H1.83z"></path><path fill="#FFF" d="M0 0l1.838 52.17h18.329l.354-9.542h-8.752V29.221h9.206l.311-8.81h-9.383V10.062h9.746L22 0z"></path></g></svg></a></div><div class="column has-text-centered nav-bar__column-links"><div class="nav-bar__links" data-hook="nav-bar-links"><a data-analytics-linklocation="navigation" data-analytics-linkname="news" data-testid="news" data-hook="nav-bar-link" class="nav-bar__link" href="/uk/news">News</a><a data-analytics-linklocation="navigation" data-analytics-linkname="shows" data-testid="shows" data-hook="nav-bar-link" class="nav-bar__link" href="/uk/shows">Shows</a><a data-analytics-linklocation="navigation" data-analytics-linkname="watch" data-testid="watch" data-hook="nav-bar-link" class="nav-bar__link" href="https://www.youtube.com/channel/UCjDsbbzHgTrGc4Ff26TJtsA">WATCH</a></div></div><div class="column has-text-right nav-bar__column-icons is-narrow"><div class="nav-bar-icons"><label for="queryly_toggle" class="queryly_toggle"><div class="nav-bar-icons__search nav-bar-icons__icon queryly_search_button" data-analytics-linklocation="navigation" data-analytics-linkname="search" role="button" tabindex="0"><svg class="nav-bar-icons__search-image" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-search-icon-47d68"></use></svg></div></label><button class="nav-bar-icons__icon nav-bar__hamburger" data-analytics-linklocation="navigation" data-analytics-linkname="hamburger" data-hook="nav-bar__menu-button" data-testid="nav-bar-hamburger" aria-label="menu" aria-expanded="false" tabindex="0"><div class="navbar-burger burger"><span aria-hidden="true"></span><span aria-hidden="true"></span><span aria-hidden="true"></span></div></button></div></div></div></nav><div class="hot-topics-banner" data-hook="hot-topics-banner"><div class="container hot-topics__container columns is-mobile is-centered"><div class="hot-topics column is-12-mobile is-11-tablet" data-hook="hot-topics"><div class="hot-topic__links-wrap"><a class="hot-topics__icon" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="hot-topics" href="/uk/news/trending"><svg class="hot-topics__icon-svg" viewBox="0 0 62 20" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-hot-topics-cb4ea"></use></svg></a><a class="hot-topic hot-topic--first" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="greys-anatomy" data-hook="hot-topic" href="/uk/news/greys_anatomy">Grey&#x27;s Anatomy</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="pete-ariana" data-hook="hot-topic" href="/uk/news/1209345/you-have-to-check-out-everything-cazzie-david-spilled-about-pete-davidson-and-ariana-grandes-romance">Pete &amp; Ariana</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="taylor-swift" data-hook="hot-topic" href="/uk/news/taylor_swift">Taylor Swift</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="kardashians" data-hook="hot-topic" href="/uk/news/kardashian_news">Kardashians</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="photos" data-hook="hot-topic" href="/uk/news/photos">Photos</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="videos" data-hook="hot-topic" href="/uk/news/videos">Videos</a></div></div></div></div></header><div class="theme-wrap"><main class="container"><div id="topbanner" class="mps-top-banner mps--centered mps--hide-mobile" data-slot="topbanner"></div><main class="article-detail"><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.eonline.com/uk",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.eonline.com/uk/news",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.eonline.com/uk/news/1210127/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess",
                "name": "lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess"
            }
        }
    ]
}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityofPage": {
        "@type": "WebPage",
        "speakable": {
            "@type": "SpeakableSpecification",
            "cssSelector": [
                "article-detail__title--speakable",
                "article-detail__subheader--speakable"
            ]
        },
        "@id": "https://www.eonline.com/uk/news/1210127/let-s-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess"
    },
    "headline": "Let's Talk About Cameron Diaz Becoming the Next Big Domestic Goddess",
    "image": {
        "@type": "ImageObject",
        "url": "https://akns-images.eonline.com/eol_images/Entire_Site/20201017/rs_1200x1200-201117160740-1200-Cameron-diaz-mp.jpg?fit=around%7C700:700&output-quality=90&crop=700:700;center,top",
        "width": 700,
        "height": 700,
        "caption": "Cameron Diaz, Instagram"
    },
    "datePublished": "2020-11-18T20:00:00.000Z",
    "dateModified": "2020-11-18T20:00:40.000Z",
    "author": {
        "@type": "Person",
        "name": "Natalie Finn"
    },
    "publisher": {
        "@type": "Organization",
        "name": "E! News",
        "logo": {
            "@type": "ImageObject",
            "url": "https://akns-images.eonline.com/eol_images/Entire_Site/201709//rs_100x60-170109133805-e-news-amp-logo-black.png",
            "width": 100,
            "height": 60
        },
        "description": "The author, mom and retired movie star's cooking demos became must-watch Instagram programming during quarantine, and she started an organic wine label. What is next?!"
    }
}</script><header><div class="columns is-desktop"><div class="column is-10-desktop is-offset-1-desktop"><h1 class="article-detail__title article-detail__title--speakable">Let&#x27;s Talk About Cameron Diaz Becoming the Next Big Domestic Goddess</h1><h2 data-hook="adp-subhead" class="article-detail__subheader article-detail__subheader--speakable">The author, mom and retired movie star&#x27;s cooking demos became must-watch Instagram programming during quarantine, <i>and</i> she started an organic wine label. What is <i>next</i>?!</h2><div class="article-detail__meta"><span class="article-detail__meta-split"><span class="article-detail__by">By</span><span class="article-detail__meta__author" data-hook="adp-meta-author"> <a href="/authors/natalie-finn">Natalie Finn</a> </span></span><span class="article-detail__meta-split"><span class="article-detail__meta__date">Nov 18, 2020 8:00 PM</span><span data-hook="adp-categories-button" data-analytics-linkname="category-tag-dropdown" data-analytics-linklocation="article-detail-tags" role="button" tabindex="0" class="adp-cat__text ">Tags<svg class="adp-cat__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-chevron-3bcbb"></use></svg></span><div data-hook="apd-categories-list" class="adp-cat__list "><a href="/uk/news/cameron_diaz" data-analytics-linkname="cameron-diaz" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Cameron Diaz</a><a href="/uk/news/food" data-analytics-linkname="food" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Food</a><a href="/uk/news/features" data-analytics-linkname="features" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Features</a></div></span></div></div></div></header><div class="columns is-desktop"><div class="column is-7-desktop is-offset-1-desktop article-detail__main-content"><section class="article-detail__segment"><div class="article-detail__photo-text "><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  thumb--inview" data-hook="thumb"><img srcSet="https://akns-images.eonline.com/eol_images/Entire_Site/20201017/rs_1024x759-201117163537-1024-cameron-diaz-mp.jpg?fit=around%7C1024:auto&amp;output-quality=90&amp;crop=1024:auto;center,top 1x, https://akns-images.eonline.com/eol_images/Entire_Site/20201017/rs_1024x759-201117163537-1024-cameron-diaz-mp.jpg?fit=around%7C2048:auto&amp;output-quality=90&amp;crop=2048:auto;center,top 2x" src="https://akns-images.eonline.com/eol_images/Entire_Site/20201017/rs_1024x759-201117163537-1024-cameron-diaz-mp.jpg?fit=around%7C1024:auto&amp;output-quality=90&amp;crop=1024:auto;center,top" alt="Cameron Diaz, Instagram"/></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Cameron Diaz/Instagram</span><div class="social-share "><button data-analytics-linkname="facebook-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__fb-button social-share__button"><svg class="social-share__fb-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-fb-share-3a99f"></use></svg></button><button data-analytics-linkname="twitter-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__tw-button social-share__button"><svg class="social-share__tw-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-tw-share-22828"></use></svg></button></div></div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Who else spent more than a few minutes on Instagram this summer watching <strong><a href="https://www.eonline.com/news/cameron_diaz" target="_blank" rel="noopener noreferrer">Cameron Diaz</a></strong> make a salad?</p>
<p>Seriously, get this newcomer a show!</p>
<p>We knew that the onetime highest-paid actress in Hollywood had pretty much <a href="https://www.eonline.com/news/920113/why-cameron-diaz-left-hollywood-inside-her-off-the-radar-life" target="_blank" rel="noopener noreferrer">made the full pivot</a> to wellness, authoring two books on the subject and popping up occasionally in public to talk about aging, health and nutrition. And that she&#x27;s always been a big fan of food. And that she waxed rhapsodic about &quot;shallot gold&quot; on <em>The Tonight Show</em>.</p>
<p>But now we know that, aside from settling down with husband <strong><a href="https://www.eonline.com/news/benji_madden" target="_blank" rel="noopener noreferrer">Benji Madden</a></strong> and <a href="https://www.eonline.com/news/1111663/how-baby-raddix-has-made-all-of-cameron-diaz-s-dreams-come-true" target="_blank" rel="noopener noreferrer">becoming a mom to daughter <strong>Raddix</strong></a>, she&#x27;s been spending her days stirring it up in the kitchen and learning all about the wine business. (And <a href="https://www.instagram.com/p/CAtESEXBYGz/" target="_blank" rel="noopener noreferrer">growing a s--tload of garlic</a>.)</p>
<p>And whether it was having to stay home during the pandemic or just because the timing was right, this year the very private Diaz unexpectedly opened up her kitchen to her Instagram followers and started filming herself whipping up her favorite recipes, from a seven-ingredient roasted corn salad to buffalo cauliflower &quot;wings&quot; to scarf while watching the Lakers game.</p></div></div></section><section class="article-detail__segment"><div class="article-detail__cta"><a data-hook="cta-link" href="/uk/photos/14633/cameron-diaz-and-benji-madden-romance-rewind" data-analytics-linklocation="article-call-to-action" data-analytics-cta-type="gallery"><div class="article-detail__cta__thumb-wrap"><span class="thumb article-detail__image-wrap " data-hook="thumb"></span></div><div class="article-detail__cta__body"><div class="article-detail__cta__heading">photos</div><div data-hook="cta-title" class="article-detail__cta__title">Cameron Diaz and Benji Madden: Romance Rewind</div></div></a></div></section><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p>Before long, audiences were smitten with her and her massive Viking range.</p>
<p>Not that Diaz&#x27;s culinary prowess should come as a shock. She&#x27;s been <a href="https://www.youtube.com/watch?v=XUnA5NloJEk" target="_blank" rel="noopener noreferrer">an advocate</a> for organic, clean eating for years. Her idea of a fun girls&#x27; night has always been to crank out homemade pasta (as she and <strong><a href="https://www.eonline.com/news/drew_barrymore" target="_blank" rel="noopener noreferrer">Drew Barrymore</a></strong> have done) or jet up to Napa and take over a professional kitchen. She has <a href="https://goop.com/food/recipes/cameron-diaz-puts-an-egg-on-it/" target="_blank" rel="noopener noreferrer">shared recipes</a> on pal <strong><a href="https://www.eonline.com/news/gwyneth_paltrow" target="_blank" rel="noopener noreferrer">Gwyneth Paltrow</a></strong>&#x27;s Goop site. Asked if she&#x27;d rather cook or be cooked for, she <a href="https://www.bonappetit.com/columns/my-morning-routine/article/cameron-diaz-longevity-book-food" target="_blank" rel="noopener noreferrer">told <em>Bon Appetit</em></a> in 2016, &quot;Cook, always.&quot;</p>
<p>And if she could only have five food items with her on a deserted island, she&#x27;d pick an avocado tree, an olive tree, a lemon tree, a hen, and a rooster. &quot;I would make salt from the ocean I&#x27;m presumably surrounded by,&quot; she told Goop.</p></div></section><section class="article-detail__segment"><div class="article-detail__video-text"><div data-hook="dockable" class="dockable" style="padding-top:56%"><div data-hook="dockable-wrap" class="dockable__wrap "><div class="dockable__video "><figure class="image is-16by9 video-player"><div class="video-player__content" data-testid="video-player__content"><div data-hook="video-thumb" data-testid="video-thumb" class="video-player__image "><div class="video-player__icon"><svg viewBox="0 0 95 95" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-video-play-circle-84aa3"></use></svg></div><a class="thumb thumb--16x9  " data-hook="thumb" target="_self" rel="noopener noreferrer"></a></div><iframe data-hook="videoplayeriframe" class="has-ratio" src="https://player.theplatform.com/p/BdHJDC/pdk6PocStable/select/media/uGhl1f3pKIB8/feed/UK_Video_Landing_Left_Footer?form=html&amp;playAll=true&amp;playIndex=first&amp;autoPlay=false&amp;logLevel=none&amp;params=fw_gdpr%3D0" width="100%" height="auto" title="E! Video Player" frameBorder="0" seamless="" allow="autoplay" allowfullscreen=""></iframe></div></figure></div></div></div><div class="text--xxs margin-bottom--md" data-hook="video-only-text"><span class="has-text-weight-extrabold">Related<!-- -->:</span> <!-- -->Cameron Diaz&#x27;s Instagram Live Fail Is Hilariously Relatable</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>So, the cooking totally checks out.</p>
<p>Rather, we&#x27;re pleasantly surprised that, after hardly posting at all on Instagram for more than three years, she&#x27;s now conducting <em>interviews </em>and doing <em>tutorials</em> in her own house. Fairly regularly! She&#x27;s got the commentary thing down and everything.</p>
<p>But, Diaz admitted to <strong>Danny Pellegrino</strong> on the <em>Everything Iconic </em>podcast, in an interview taped Nov. 6, it&#x27;s been &quot;baby steps, dipping my toe in,&quot; as she gets used to putting herself out there once again.</p></div></div></section><section class="article-detail__segment is-hidden-desktop"><section class="trending-content"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Trending Stories</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/uk/news/1210105/matthew-mcconaughey-defends-himself-after-kate-hudson-calls-out-their-disastrous-onscreen-kiss" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/uk/news/1210105/matthew-mcconaughey-defends-himself-after-kate-hudson-calls-out-their-disastrous-onscreen-kiss" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Matthew McConaughey Responds After Kate Hudson Shades Their Kiss Scene</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/uk/news/1208511/fact-checking-the-crown-season-4-how-well-does-it-hold-up-to-reality" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/uk/news/1208511/fact-checking-the-crown-season-4-how-well-does-it-hold-up-to-reality" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Fact-Checking <i>The Crown</i>: How Does It Compare to Reality?</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/uk/news/1208479/peoples-choice-awards-2020-winners-the-complete-list" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Update!</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/uk/news/1208479/peoples-choice-awards-2020-winners-the-complete-list" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>People&#x27;s Choice Awards 2020 Winners: The Complete List</h3></a></div></div></div></section></section><section class="article-detail__segment"><div class="article-detail__cta"><a data-hook="cta-link" href="/uk/photos/1612/stars-and-their-favorite-foods" data-analytics-linklocation="article-call-to-action" data-analytics-cta-type="gallery"><div class="article-detail__cta__thumb-wrap"><span class="thumb article-detail__image-wrap " data-hook="thumb"></span></div><div class="article-detail__cta__body"><div class="article-detail__cta__heading">photos</div><div data-hook="cta-title" class="article-detail__cta__title">Stars and Their Favorite Foods</div></div></a></div></section><div data-hook="taboola-wrap" id="mid-article-thumbnail" data-placement="Mid Article Thumbnail"></div><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p>&quot;I don&#x27;t come from this era of sharing my life,&quot; the 48-year-old said. &quot;That&#x27;s always been something I&#x27;ve been very protective of, because I come from the era of tabloid invasion into my privacy and people stalking me and following me. So my instinct has always been to protect myself from not having the world know what I&#x27;m doing or where I&#x27;m going at any given point just so that I could exist.&quot;</p>
<p>But wading into the Instagram fray to cook has served as a balm in these fraught times.</p>
<p><a href="https://www.instagram.com/p/CGsqRP0huoR/" target="_blank" rel="noopener noreferrer">Making her fall green salad</a> in October—her &quot;weirdo salad,&quot; she said, because she adds a pickled egg—Diaz shared that her version was inspired by a dish she loved at Jean-Georges in the Waldorf hotel in Beverly Hills, from &quot;back in the day when we used to go out to eat. That was one of the only places I used to go.&quot; (So <em>that</em>&#x27;s where she was all that time...)</p>
<p>And as she tends to do, she kicked off the demonstration by pouring herself a glass of white wine. Which these days is a promotional move because, oh yes, she also started a line of affordable organic wines this summer!</p>
<p>Diaz and Who What Wear CEO Katherine Power, who she met through sister-in-law <strong><a href="https://www.eonline.com/news/nicole_richie" target="_blank" rel="noopener noreferrer">Nicole Richie</a></strong>, <a href="https://drinkavaline.com/pages/find-avaline" target="_blank" rel="noopener noreferrer">launched Avaline</a> in July after, as they&#x27;ve told the story, a few years back they stopped to ask themselves one day, &quot;Huh, what&#x27;s <em>in</em> wine?&quot;</p></div></section><section class="article-detail__segment"><div class="article-detail__photo-text "><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Justin Coit</span></div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Dismayed to find out that all sorts of things could be in wine aside from fermented grapes, they decided to take action, and Avaline was born (and recently branched out from white and rosé into a new red).</p>
<p>Talking to Paltrow on <em>The Goop Podcast</em> in August, Diaz said that she herself has always really benefited from listening and one-on-one instruction, such as when she spoke directly to doctors and experts while researching her books, 2013&#x27;s <em>The Body Book</em> and 2016&#x27;s <em>The Longevity Book</em>.</p></div></div></section><section class="article-detail__segment"><div class="article-detail__cta"><a data-hook="cta-link" href="/uk/photos/31217/food-tv-to-watch-for-a-virtual-vacation" data-analytics-linklocation="article-call-to-action" data-analytics-cta-type="gallery"><div class="article-detail__cta__thumb-wrap"><span class="thumb article-detail__image-wrap " data-hook="thumb"></span></div><div class="article-detail__cta__body"><div class="article-detail__cta__heading">photos</div><div data-hook="cta-title" class="article-detail__cta__title">Food TV to Watch for a Virtual Vacation</div></div></a></div></section><div data-hook="taboola-wrap" id="mid-article-thumbnail-1x1" data-placement="Mid Article Thumbnail 1x1"></div><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p>&quot;I love learning things,&quot; she gushed. &quot;So when I learn something, I&#x27;m so excited that I learned it. I&#x27;m like, &#x27;Wow, I never even thought of it!&#x27; It&#x27;s the same thing with the wine. All I want to do is tell other people so they can go, &#x27;No way, oh my god!&#x27; and then they get excited about it. And then I love when people have that moment for themselves the way that I&#x27;ve had it, and they tell somebody else, and they get to have it, and then the information is spread.&quot;</p>
<p>Ultimately, &quot;I really want people&#x27;s lives to be better, is what it comes down to.&quot;</p>
<p>So it makes sense that the enthusiastic information-gatherer (a &quot;manifester,&quot; Paltrow called her) has been happy to lean into teaching lately.</p>
<p>But she didn&#x27;t take even throwing up a few videos on Instagram lightly, instead consulting her Avaline team to make sure she was offering something relevant and useful to the world.</p></div></section><section class="article-detail__segment"><div class="article-detail__photo-text "><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">20TH CENTURY FOX</span></div><div class="article-detail__text-only" data-testid="segment-text-only"><p>&quot;I think of life as this ever-evolving journey and I&#x27;m not a stagnant person,&quot; the star of films such as <em>There&#x27;s Something About Mary</em>, <em>My Best Friend&#x27;s Wedding </em>and <em>The Holiday </em>told Paltrow. &quot;I&#x27;m not good at staying in one place, at doing the same thing all the time.&quot;</p>
<p>Over the course of her life she has taken different risks, she said, though the kinds she&#x27;s taking now vary greatly from sort she took when she left home to start modeling at 16, sensing she had to travel the world or bust.</p>
<p>&quot;We have to go outside our comfort zone,&quot; Diaz explained. &quot;So I think the first challenge is to go, &#x27;there&#x27;s an unknown out there.&#x27; And for me, I have to go through that unknown to gain the knowledge to get to the other side, to keep taking this journey, keep moving forward. When you&#x27;re young and you don&#x27;t know any better and you don&#x27;t know what it means, how hard the fall is, and how hard it&#x27;s going to hurt when you land—you take the leap.&quot;</p></div></div></section><section class="article-detail__segment"><div class="article-detail__cta"><a data-hook="cta-link" href="/uk/news/1174641/how-martha-stewart-became-the-surprise-star-of-quarantine-inside-her-hot-girl-summer" data-analytics-linklocation="article-call-to-action" data-analytics-cta-type="article"><div class="article-detail__cta__thumb-wrap"><span class="thumb article-detail__image-wrap " data-hook="thumb"></span></div><div class="article-detail__cta__body"><div class="article-detail__cta__heading">read</div><div data-hook="cta-title" class="article-detail__cta__title">How Martha Stewart Became the Surprise Star of Quarantine: Inside Her Hot Girl Summer</div></div></a></div></section><div data-hook="taboola-wrap" id="mid-article-thumbnail-1x1-2" data-placement="Mid Article Thumbnail 1x1 2"></div><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p>Now, she continued, &quot;Here I am, I&#x27;m in my 40s, I&#x27;m completely starting over. I decided at the beginning of my 40s to completely start over after having a whole life [in which] I did something at a very high level. It does feel different...In our 20s we&#x27;re just trying to figure our s--t out…You&#x27;re realizing how damaged you are in this way, like, &#x27;wait a second, there might be an issue here&#x27;….Then in your 30s you&#x27;re like, &#x27;OK, I&#x27;m getting my footing&#x27;...</p>
<p>&quot;And in your 40s you&#x27;re like, &quot;Oh my god, I&#x27;ve got to do something about this.&#x27;&quot;</p>
<p>So now, aside from wanting to make the best decisions for her family&#x27;s well-being, Diaz said, &quot;I&#x27;ve just become comfortable not knowing anything, not knowing what&#x27;s going to happen.&quot;</p></div></section><section class="article-detail__segment"><div class="article-detail__cta"><a data-hook="cta-link" href="/uk/photos/31706/stars-who-quit-hollywood" data-analytics-linklocation="article-call-to-action" data-analytics-cta-type="gallery"><div class="article-detail__cta__thumb-wrap"><span class="thumb article-detail__image-wrap " data-hook="thumb"></span></div><div class="article-detail__cta__body"><div class="article-detail__cta__heading">photos</div><div data-hook="cta-title" class="article-detail__cta__title">Stars Who Quit Hollywood</div></div></a></div></section><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p>Asked what it was like to just <a href="https://www.eonline.com/news/920113/why-cameron-diaz-left-hollywood-inside-her-off-the-radar-life" target="_blank" rel="noopener noreferrer">walk away from her acting career</a> after 20 years (her first movie was 1994&#x27;s <em>The Mask </em>and her latest was 2014&#x27;s <em>Annie</em>), Diaz <a href="https://www.eonline.com/news/1176872/cameron-diaz-says-she-found-peace-only-after-retiring-from-acting" target="_blank" rel="noopener noreferrer">told Paltrow</a>, &quot;I got a peace in my soul. I finally was taking care of myself.&quot;</p>
<p>Then, it was really just a hop, skip (literally, to the kitchen down the hall) to a place where she wanted to start sharing more of what she&#x27;d learned with us.</p>
<p>Still stuck for the most part in our homes, who doesn&#x27;t want a bowl of lemony, cheesy pasta, or handfuls of <a href="https://www.instagram.com/tv/CFI4d2iB-x9/?utm_source=ig_embed" target="_blank" rel="noopener noreferrer">three-ingredient popcorn</a>—or a glass of reasonably priced wine, for that matter?</p></div></section><section class="article-detail__segment"><div data-hook="socail-content" class="article-detail__social-content"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/tv/CGsqRP0huoR/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/tv/CGsqRP0huoR/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/tv/CGsqRP0huoR/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Cameron Diaz (@camerondiaz)</a></p></div></blockquote>
<script async src="//platform.instagram.com/en_US/embeds.js"></script></div></section><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p>But just as with producing a bottle of red, there&#x27;s been a process.</p>
<p>&quot;So the idea of putting myself, actually offering it up to people, it doesn&#x27;t—it didn&#x27;t—settle right for me, especially since I&#x27;ve been away for so long,&quot; Diaz told Pellegrino. &quot;When I sort of stopped doing films back in 2014, it was just when Instagram was coming out. I played with it a little bit for fun...It was fine, nobody was really paying that much attention.&quot;</p>
<p>But &quot;it was never a tool that was useful to me as an actor,&quot; she continued. &quot;I didn&#x27;t build my career upon it, I didn&#x27;t promote my work on it. It was just something that existed that I wasn&#x27;t a part of when I left.&quot;</p>
<p>Diaz gets now, however, that social media is kind of a big deal. And as she tends to do with all manner of subjects, she&#x27;s learning more and more about it every day.</p>
<p>&quot;But I had to find something that was authentic to me,&quot; she said. Noting how she wanted to put something relevant out there, she concluded, &quot;For me, cooking is the easiest thing that I could ever do any time, because it&#x27;s just what I do.&quot;</p>
<p>&quot;It&#x27;s probably the truest to me, as well, so that was easy to do.&quot;</p>
<p>And as it turns out, she&#x27;s a natural in front of the camera.</p></div></section></div><div class="column is-4-desktop is-hidden-touch article-detail__right-rail"><div class="article-detail__right-rail--topad"><div class=" mps--desktop-only" data-slot="boxflex"></div></div><section class="trending-content"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Trending Stories</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/uk/news/1210105/matthew-mcconaughey-defends-himself-after-kate-hudson-calls-out-their-disastrous-onscreen-kiss" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/uk/news/1210105/matthew-mcconaughey-defends-himself-after-kate-hudson-calls-out-their-disastrous-onscreen-kiss" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Matthew McConaughey Responds After Kate Hudson Shades Their Kiss Scene</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/uk/news/1208511/fact-checking-the-crown-season-4-how-well-does-it-hold-up-to-reality" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/uk/news/1208511/fact-checking-the-crown-season-4-how-well-does-it-hold-up-to-reality" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Fact-Checking <i>The Crown</i>: How Does It Compare to Reality?</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/uk/news/1208479/peoples-choice-awards-2020-winners-the-complete-list" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Update!</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/uk/news/1208479/peoples-choice-awards-2020-winners-the-complete-list" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>People&#x27;s Choice Awards 2020 Winners: The Complete List</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/uk/news/1210127/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">4</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/uk/news/1210127/lets-talk-about-cameron-diaz-becoming-the-next-big-domestic-goddess" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Let&#x27;s Talk About Cameron Diaz Being the New Big Domestic Goddess</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/uk/news/1209383/guinness-heiress-honor-uloth-dead-at-19-in-accidental-pool-drowning" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">5</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/uk/news/1209383/guinness-heiress-honor-uloth-dead-at-19-in-accidental-pool-drowning" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Guinness Heiress Honor Uloth Dead at 19 in Accidental Pool Drowning</h3></a></div></div></div></section><div id="right-rail-article-thumbnails"></div></div></div><div id="below-article-thumbnails-v2"></div></main></main></div><script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charSet="UTF-8" defer=""></script><script type="text/javascript">function OptanonWrapper() {}</script><script>mps.writeFooter && mps.writeFooter();</script><footer class="page-footer"><div class="global-footer container" data-hook="global-footer"><div class="global-footer__line global-footer__line--first"></div><div class="global-footer__social" data-hook="global-footer-social"><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="fb" href="https://www.facebook.com/eentertainmentuk" id="fb-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 9 18" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-facebook-4f2c3"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="instagram" href="https://instagram.com/eonlineuk/" id="instagram-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-instagram-30108"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="pinterest" href="https://www.pinterest.com/eentertainment/pins/follow/?guid=WtyoZwkH3aD_-0" id="pinterest-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 16 20" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-pinterest-95e46"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="twitter" href="https://twitter.com/EOnlineUK" id="twitter-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 16" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-twitter-ec72f"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="snapchat" href="https://www.snapchat.com/add/e_news" id="snapchat-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 19" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-snapchat-5f78d"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="youtube" href="https://www.youtube.com/user/Eentertainment" id="youtube-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 14" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-youtube-1def1"></use></svg></a></div><div class="global-footer__info-links-container"><div class="global-footer__info-links columns is-mobile is-multiline is-centered" data-hook="global-footer-info"><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="about-us" href="/uk/about">About Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="get-e" href="/uk/affiliates">Get E!</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="contact-us" href="https://www.sky.com/help/home" target="_blank" rel="noopener noreferrer">Contact Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="advertise" href="mailto:skymediasponsorshipsales@sky.uk">Advertise</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="ad-choices" href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank" rel="noopener noreferrer">Ad Choices</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="site-map" href="/uk/sitemap">Sitemap</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="customer-support" href="/support/uc">Customer Support</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice" href="/uk/shows/peoples_choice_awards">People&#x27;s Choice</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice-faq" href="/peoples_choice_awards/faq">People&#x27;s Choice FAQ</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="rss-feeds" href="http://syndication.eonline.com/syndication/feeds/rssfeeds/topstories.xml?edition=uk">RSS Feeds</a></div></div><div class="global-footer__line"></div><a class="global-footer__e-logo" href="/uk" data-hook="global-footer-logo-link"><svg class="global-footer__e-logo-svg" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.c56cf85346e2de4719568c685b8cb0d4.svg#icon-elogo-dark-af651"></use></svg></a><p class="global-footer__tagline">Your source for entertainment news, celebrities, celeb news, and ​celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!</p><div class="global-footer__legal" data-hook="global-footer-legal"><button data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="cookie-settings-one-trust" class="global-footer__legal-link ot-sdk-show-settings">Manage Cookie Preferences</button><a href="https://www.nbcuniversal.com/privacy/?intake=E!_Entertainment" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="privacy-policy" class="global-footer__legal-link " rel="noopener noreferrer" target="_blank">Privacy Policy</a><a href="/uk/terms" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="terms-of-service" class="global-footer__legal-link ">Terms of Service</a></div><p class="global-footer__copyright">© <!-- -->2020<!-- --> E! Entertainment Television, LLC A Division of NBCUniversal. All rights reserved.</p></div></footer><script src="//assets.adobedtm.com/launch-ENfb0d8c9c83a248f186134c5888716f23.min.js" async=""></script></div></div>
        <script src="https://polyfill.io/v3/polyfill.min.js?version=3.52.1&features=Object.assign%2CPromise%2Ces6%2CSymbol%2CMap%2CWeakMap%2CSet%2CWeakSet%2CrequestAnimationFrame%2CUint8Array%2CIntersectionObserver%2CIntersectionObserverEntry%2CResizeObserver%2CCustomEvent%2CArray.prototype.lastIndexOf%2CArray.prototype.find%2CArray.prototype.some%2CArray.from%2CObject.freeze%2Cfetch%2CObject.entries%2CNode.prototype.contains%2CArray.prototype.findIndex%7Cgated%2CArray.prototype.includes%7Cgated%2CString.prototype.includes%7Cgated" async></script>
        <script>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</script>
        <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":[]}</script>
<script async data-chunk="articledetail" src="/dist/js/webpack.runtime.6807dbb0d5c849cfb0ce.js"></script>
<script async data-chunk="articledetail" src="/dist/js/vendor~affiliates~articledetail~authordetail~authorslanding~categorylanding~fourohfour~gallerydetail~d43c2c03.3c5c478ab13523bebd8b.js"></script>
<script async data-chunk="articledetail" src="/dist/js/vendor~articledetail~authordetail~categorylanding~gallerydetail~home~newslanding~newsletter~photosla~df39b41f.3da2e7688798250512cb.js"></script>
<script async data-chunk="articledetail" src="/dist/js/vendor~articledetail~authordetail~categorylanding~gallerydetail~home~newslanding~photoslanding~pollp~fec4c8c4.f46609ae8e03461e4434.js"></script>
<script async data-chunk="articledetail" src="/dist/js/vendor~articledetail~authordetail~categorylanding~home~newslanding~photoslanding~pollpage~previewlay~c7cff1f0.55954cea7ebac159be04.js"></script>
<script async data-chunk="articledetail" src="/dist/js/common~affiliates~articledetail~authordetail~authorslanding~categorylanding~fourohfour~gallerydetail~46f2867c.4e88e52c16312f3e1c01.js"></script>
<script async data-chunk="articledetail" src="/dist/js/articledetail.49c825cc6f9fd5d7e458.js"></script>
      </body>
  </html>