<!DOCTYPE html>
<html >
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta http-equiv="X-UA-Compatible" content="IE=11">
		<link rel="icon" sizes="192x192" href="/images/icon.png">
		<link rel="apple-touch-icon" href="/images/apple-touch-icon.png">
		<link rel="mask-icon" color="black" href="/images/icon.svg">
		<meta name="google-site-verification" content="jOadQCDbZTkKw5sn27yXszjIb9c3PdMPHENN92uPWy8"/>
		<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755">
		<meta property="fb:admins" content="10101649">
		<meta property="fb:pages" content="89033370735">
		<meta property="fb:pages" content="199268073449270">
		<meta property="fb:pages" content="1387539234854280">
		<meta property="fb:app_id" content="195662528604">
        <title data-rh="true">Meet Exa: Credo Beauty's New Private Label Makeup Line! - E! Online - UK</title>
        <meta data-rh="true" property="og:title" content="Meet Exa: Credo Beauty&#x27;s New Private Label Makeup Line! - E! Online"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://www.eonline.com/uk/news/1177184/meet-exa-credo-beauty-s-new-private-label-makeup-line"/><meta data-rh="true" property="og:site_name" content="E! Online"/><meta data-rh="true" property="og:description" content="The brand is making a splash with a foundation boasting the most diverse shade range in clean beauty."/><meta data-rh="true" property="og:locale" content="en_UK"/><meta data-rh="true" property="og:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/202076/rs_600x600-200806155114-600_exa_credo_mp_8.6.20.jpg?fit=around|1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" property="og:image:width" content="1080"/><meta data-rh="true" property="og:image:height" content="1080"/><meta data-rh="true" property="article:tag" content="beauty,shop_beauty,shop"/><meta data-rh="true" property="article:published_time" content="Fri Aug 07 12:00:00 GMT+0 2020"/><meta data-rh="true" property="article:modified_time" content="Thu Aug 06 23:59:58 GMT+0 2020"/><meta data-rh="true" property="article:content_tier" content="free"/><meta data-rh="true" property="article:opinion" content="false"/><meta data-rh="true" name="description" content="The brand is making a splash with a foundation boasting the most diverse shade range in clean beauty."/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:site" content="https://twitter.com/eonline"/><meta data-rh="true" name="twitter:title" content="Meet Exa: Credo Beauty&#x27;s New Private Label Makeup Line! - E! Online"/><meta data-rh="true" name="twitter:description" content="The brand is making a splash with a foundation boasting the most diverse shade range in clean beauty."/><meta data-rh="true" name="twitter:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/202076/rs_600x600-200806155114-600_exa_credo_mp_8.6.20.jpg?fit=around|1080:540&output-quality=90&crop=1080:540;center,top"/><meta data-rh="true" name="twitter:url" content="https://www.eonline.com/uk/news/1177184/meet-exa-credo-beauty-s-new-private-label-makeup-line"/><meta data-rh="true" name="sailthru.contenttype" content="news"/><meta data-rh="true" name="sailthru.cid" content="1177184"/><meta data-rh="true" name="sailthru.ed.cid" content="uk_1177184"/><meta data-rh="true" name="sailthru.edition" content="uk"/><meta data-rh="true" name="sailthru.image.full" content="https://akns-images.eonline.com/eol_images/Entire_Site/202076/rs_600x600-200806155114-600_exa_credo_mp_8.6.20.jpg?fit=around|1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" name="sailthru.date" content="2020 08 07 12:00:00"/><meta data-rh="true" name="sailthru.title" content="Meet Exa: Credo Beauty&#x27;s New Private Label Makeup Line!"/><meta data-rh="true" name="sailthru.tags" content="beauty,shop_beauty,shop"/>
        <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" rel="stylesheet">
        <link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1177115/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="x-default"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1177115/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ca/news/1177182/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-ca"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/de/news/1177183/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="de"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/uk/news/1177184/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-gb"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/au/news/1177185/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-au"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-bd"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-bt"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-bn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-kh"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-cn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-tl"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-fj"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-hk"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-jp"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-kr"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-in"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-id"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-la"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-my"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-mv"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-mo"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-mn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-mm"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-np"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-pw"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-pg"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-ph"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-sg"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-lk"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-tw"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-th"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-vu"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1177186/meet-exa-credo-beautys-new-private-label-makeup-line" hrefLang="en-vn"/><link data-rh="true" rel="amphtml" href="https://www.eonline.com/uk/amp/news/1177184/meet-exa-credo-beautys-new-private-label-makeup-line"/><link data-rh="true" rel="canonical" href="https://www.eonline.com/uk/news/1177184/meet-exa-credo-beautys-new-private-label-makeup-line"/>
        
		    <link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/webpack.runtime.fbecd87de9b65c8410cf.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/vendor~affiliates~articledetail~authordetail~authorslanding~categorylanding~fourohfour~gallerydetail~d43c2c03.8b2ce86d67f2fc528b91.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/vendor~articledetail~authordetail~categorylanding~gallerydetail~home~newslanding~newsletter~photosla~df39b41f.35035c633e4ce80bae4c.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/vendor~articledetail~authordetail~categorylanding~gallerydetail~home~newslanding~photoslanding~pollp~fec4c8c4.c2b276c3b0b83c8d76f1.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/vendor~articledetail~authordetail~categorylanding~home~newslanding~photoslanding~pollpage~previewlay~c7cff1f0.39a86f5681628af50ae7.js">
<link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/common~affiliates~articledetail~authordetail~authorslanding~categorylanding~fourohfour~gallerydetail~46f2867c.0.ece68616be8bf55d6341.css">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/common~affiliates~articledetail~authordetail~authorslanding~categorylanding~fourohfour~gallerydetail~46f2867c.22180214b085d578d7ee.js">
<link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/articledetail.18.92dd411a26b9378b7e49.css">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/articledetail.8e13bae3a7254cfdf673.js">	
		    <link data-chunk="articledetail" rel="stylesheet" href="/dist/css/common~affiliates~articledetail~authordetail~authorslanding~categorylanding~fourohfour~gallerydetail~46f2867c.0.ece68616be8bf55d6341.css">
<link data-chunk="articledetail" rel="stylesheet" href="/dist/css/articledetail.18.92dd411a26b9378b7e49.css">
        <script data-rh="true" id="mps-config">(function(){
	 // Get adEdition set from Akamai
	var adEditionCookie = new RegExp("adEdition=([^;]+)").exec(document.cookie);
	var adEdition = (adEditionCookie !== null) ? unescape(adEditionCookie[1]) : 'us';

	window.mpscall = {
		site: 'e-web',
		path: '/uk/news/1177184/meet-exa-credo-beauty-s-new-private-label-makeup-line',
		type: 'news detail',
		'cag[zoneid]': adEdition
	};

	// Set the dfp network based on the adEdition, whether its "US" || "LATAM" || "INTL"
	mpscall['cag[dfpnetwork]'] = /LA|BR/i.test(adEdition) ? 'LATAM' : /US/i.test(adEdition) ? 'US' : 'INTL';

	window.mpsopts = {
		host: 'mps.nbcuni.com'
	};
	// TODO: Remove once we finish debugging and testing MPS
	console.log('mpscall', mpscall);

	window.mps=window.mps||{};mps.eol=mps.eol||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};
	mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now()||function(){return+new Date};mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;
	var slotid="mps-getad-"+adunit.replace(/W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";mpsload.async=1;head.insertBefore(mpsload,head.firstChild)})();
})();
</script><script data-rh="true" >
				mpscall['cag[primary]'] = "beauty";
				mpscall.cat = 'topics|beauty|news detail';
			</script><script data-rh="true" >mpscall['cag[topics]'] = "beauty|shop beauty|shop";</script><script data-rh="true" >mpscall['content_id'] = "1177184";</script><script data-rh="true" >window.dataLayer = {"attributes":{"contentEdition":"uk"},"pageInfo":{"siteSection":"news","pageType":"article-detail"},"contentInfo":{"title":"meet-exa-credo-beautys-new-private-label-makeup-line","publishDate":"2020-07-08","authors":"carly-milne","originalUrl":"www.eonline.com/uk/news/1177184/meet-exa-credo-beautys-new-private-label-makeup-line","categories":"beauty, shop-beauty, shop","contentType":"news","textblockType":"photo_text,call_to_action,text_only,ecommerce"},"sponsoredInfo":{"advertiser":"null"}}</script>
        
    </head>
    <body class="edition--uk">
		<div id="root"><div id="page"><header class="navigation " data-hook="navigation"><nav class="main-menu  " data-hook="main-menu"><div class="force-field" data-hook="force-field" role="button" tabindex="0"></div><nav class="main-menu-header" data-hook="main-menu-header"><div class="main-menu-header__content container columns is-mobile"><div class="column is-1"><a class="main-menu-header__elogo-container" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="e-logo" href="/uk"><svg class="main-menu-header__elogo" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-elogo-dark-af651"></use></svg></a></div><div class="main-menu-header__edition-selector column"><div class="edition-selector"><div class="edition-selector__content"><button class="edition-selector__selector" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown" data-hook="edition-selector-button"><span class="edition-selector__current">UK</span><span class="edition-selector__chevron-container"><svg class="edition-selector__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-chevron-3bcbb"></use></svg></span></button><div class="edition-selector__editions"><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-united-states" href="/">United States</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-argentina" href="/ar">Argentina</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-asia" href="/ap">Asia</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-australia" href="/au">Australia</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-brazil" href="/br">Brazil</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-canada" href="/ca">Canada</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-colombia" href="/co">Colombia</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-france" href="/fr">France</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-germany" href="/de">Germany</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-mexico" href="/mx">Mexico</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-venezuela" href="/ve">Venezuela</a></div></div></div></div><div class="column is-narrow"><div class="main-menu-header__icons"><label for="queryly_toggle" class="main-menu-header__queryly-toggle"><div class="main-menu__search main-menu-header__icon queryly_search_button" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="search" role="button" tabindex="0"><svg class="main-menu__search-image" viewBox="0 0 18 20" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-search-icon-1c5dc"></use></svg></div></label><div class="main-menu__close main-menu-header__icon" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="close-icon" data-hook="close-overlay-link" role="button" tabindex="0"><svg class="main-menu__close-image" viewBox="0 0 15 14" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-close-icon-0261e"></use></svg></div></div></div></div><div class="editions-list"><a class="editions-list__edition" href="/">United States</a><a class="editions-list__edition" href="/ar">Argentina</a><a class="editions-list__edition" href="/ap">Asia</a><a class="editions-list__edition" href="/au">Australia</a><a class="editions-list__edition" href="/br">Brazil</a><a class="editions-list__edition" href="/ca">Canada</a><a class="editions-list__edition" href="/co">Colombia</a><a class="editions-list__edition" href="/fr">France</a><a class="editions-list__edition" href="/de">Germany</a><a class="editions-list__edition" href="/mx">Mexico</a><a class="editions-list__edition" href="/ve">Venezuela</a><button data-hook="editions-list-button"><svg class="editions-list__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-chevron-3bcbb"></use></svg></button></div></nav><div class="main-menu__all-content" data-hook="main-menu-all-content"><div class="main-menu__main-group columns is-desktop is-centered container"><div class="column is-4-desktop"><div class="mainmenu-categories"><div class="columns is-mobile is-centered"><div class="column is-12-mobile is-8-tablet is-6-desktop"><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="news" data-hook="main-menu-category" href="/uk/news/top_stories">News</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="kardashians" data-hook="main-menu-category" href="/uk/news/kardashian_news">Kardashians</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="royals" data-hook="main-menu-category" href="/uk/news/royals">Royals</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="celeb-couples" data-hook="main-menu-category" href="/uk/news/couples">Celeb Couples</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="style" data-hook="main-menu-category" href="/uk/news/style">Style</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="red-carpet" data-hook="main-menu-category" href="/uk/news/red_carpet">Red Carpet</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="tv" data-hook="main-menu-category" href="/uk/news/tv">TV</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="movies" data-hook="main-menu-category" href="/uk/news/movies">Movies</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="photos" data-hook="main-menu-category" href="/uk/news/top_photos">Photos</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="videos" data-hook="main-menu-category" href="/uk/news/videos">Videos</a></div></div></div></div><div class="column is-4-desktop"><div class="columns is-mobile is-centered"><div class="column is-12-mobile is-8-tablet is-12-desktop"><div class="main-menu-shows" data-hook="main-menu-shows"><div class="main-menu-shows__top"><p class="main-menu-shows__title">Shows</p><a class="main-menu-shows__see-all" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="see-all" href="/uk/shows"><span>See All</span><span class="main-menu-shows__see-all-icon"><svg class="main-menu-shows__see-all-chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-chevron-3bcbb"></use></svg></span></a></div><div class="main-menu-shows__show-packages columns is-mobile" data-hook="show-packages"><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="keeping-up-with-the-kardashians" href="/uk/shows/kardashians" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="the-soup" href="/uk/shows/the_soup" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="in-the-room" href="/uk/shows/in_the_room" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="very-cavallari" href="/uk/shows/very_cavallari" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="pop-of-the-morning" href="/uk/shows/pop_of_the_morning" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="the-funny-dance-show" href="/uk/shows/the_funny_dance_show" target="_self" rel="noopener noreferrer"></a></span></div></div></div></div></div><div class="main-menu-hottopics column"><div class="main-menu-hottopics__container columns is-tablet"><div class="main-menu-hottopics__icon"><a class="main-menu-hottopics__icon-anchor" data-analytics-linklocation="menu-overlay-hot-topics" data-analytics-linkname="hot-topics-icon" href="/uk/news/trending"><svg class="main-menu-hottopics__icon-svg" viewBox="0 0 62 20" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-hot-topics-cb4ea"></use></svg></a></div><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="nikki-brie-bella" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/uk/shows/total_bellas"><div class="main-menu-hottopics__title">Nikki &amp; Brie Bella</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="beyonce" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/uk/news/beyonce"><div class="main-menu-hottopics__title">Beyoncé</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="bafta-tv-awards" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/uk/news/bafta_awards"><div class="main-menu-hottopics__title">Bafta TV AWARDS</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="ellen-de-generes" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/uk/news/ellen_degeneres"><div class="main-menu-hottopics__title">Ellen DeGeneres</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="videos" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/uk/news/videos"><div class="main-menu-hottopics__title">Videos</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="photos" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/uk/news/photos"><div class="main-menu-hottopics__title">Photos</div></a></div></div></div><div class="footer-links container"><a class="footer-links__link" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="show-schedule" data-hook="footer-links__link" href="https://www.eonline.com/uk/shows/schedule">Show Schedule</a><a class="footer-links__link" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="get-e" data-hook="footer-links__link" href="https://www.eonline.com/uk/affiliates">Get E!</a></div><div class="global-footer container" data-hook="global-footer"><div class="global-footer__line global-footer__line--first"></div><div class="global-footer__social" data-hook="global-footer-social"><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="fb" href="https://www.facebook.com/eentertainmentuk" id="fb-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 9 18" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-facebook-4f2c3"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="instagram" href="https://instagram.com/eonlineuk/" id="instagram-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-instagram-30108"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="pinterest" href="https://www.pinterest.com/eentertainment/pins/follow/?guid=WtyoZwkH3aD_-0" id="pinterest-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 16 20" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-pinterest-95e46"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="twitter" href="https://twitter.com/EOnlineUK" id="twitter-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 16" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-twitter-ec72f"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="snapchat" href="https://www.snapchat.com/add/e_news" id="snapchat-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 19" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-snapchat-5f78d"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="youtube" href="https://www.youtube.com/user/Eentertainment" id="youtube-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 14" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-youtube-1def1"></use></svg></a></div><div class="global-footer__info-links-container"><div class="global-footer__info-links columns is-mobile is-multiline is-centered" data-hook="global-footer-info"><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="about-us" href="/uk/about">About Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="get-e" href="/uk/affiliates">Get E!</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="contact-us" href="https://www.sky.com/help/home" target="_blank" rel="noopener noreferrer">Contact Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="advertise" href="mailto:skymediasponsorshipsales@sky.uk">Advertise</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="ad-choices" href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank" rel="noopener noreferrer">Ad Choices</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="site-map" href="/uk/sitemap">Sitemap</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice" href="/uk/shows/peoples_choice_awards">People&#x27;s Choice</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice-faq" href="/peoples_choice_awards/faq">People&#x27;s Choice FAQ</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="rss-feeds" href="http://syndication.eonline.com/syndication/feeds/rssfeeds/topstories.xml?edition=uk">RSS Feeds</a></div></div><div class="global-footer__line"></div><a class="global-footer__e-logo" href="/uk" data-hook="global-footer-logo-link"><svg class="global-footer__e-logo-svg" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-elogo-dark-af651"></use></svg></a><p class="global-footer__tagline">Your source for entertainment news, celebrities, celeb news, and ​celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!</p><div class="global-footer__legal" data-hook="global-footer-legal"><a class="global-footer__legal-link" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="cookie-settings" href="http://nbcuniversal.com/privacy/cookies" target="_blank" rel="noopener noreferrer">Cookie Settings</a><a class="global-footer__legal-link" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="privacy-policy" href="https://www.nbcuniversal.com/privacy/?brandA=E!_Entertainment&amp;intake=E!_Entertainment" target="_blank" rel="noopener noreferrer">Privacy Policy</a><a class="global-footer__legal-link" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="terms-of-service" href="/uk/terms">Terms of Service</a></div><p class="global-footer__copyright">© <!-- -->2020<!-- --> E! Entertainment Television, LLC A Division of NBCUniversal. All rights reserved.</p></div></div></nav><nav class="nav-bar"><div class="nav-bar__container container columns is-mobile"><div class="column is-1-mobile is-1-tablet is-2-desktop nav-bar__column-brand"><a class="nav-bar__brand" data-analytics-linklocation="navigation" data-analytics-linkname="e-logo" href="/uk"><svg class="nav-bar__brand-img" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-elogo-default-89c6f"></use></svg></a></div><div class="column has-text-centered nav-bar__column-links"><div class="nav-bar__links"><a data-analytics-linklocation="navigation" data-analytics-linkname="news" data-hook="nav-bar-link" class="nav-bar__link" href="/uk/news">News</a><a data-analytics-linklocation="navigation" data-analytics-linkname="shows" data-hook="nav-bar-link" class="nav-bar__link" href="/uk/shows">Shows</a><a data-analytics-linklocation="navigation" data-analytics-linkname="watch" data-hook="nav-bar-link" class="nav-bar__link" href="https://www.youtube.com/channel/UCjDsbbzHgTrGc4Ff26TJtsA">WATCH</a></div></div><div class="column has-text-right nav-bar__column-icons is-narrow"><div class="nav-bar-icons"><label for="queryly_toggle" class="queryly_toggle"><div class="nav-bar-icons__search nav-bar-icons__icon queryly_search_button" data-analytics-linklocation="navigation" data-analytics-linkname="search" role="button" tabindex="0"><svg class="nav-bar-icons__search-image" viewBox="0 0 18 20" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-search-icon-1c5dc"></use></svg></div></label><div class="nav-bar-icons__icon" data-analytics-linklocation="navigation" data-analytics-linkname="hamburger" data-hook="nav-bar__menu-button" role="button" tabindex="0" aria-label="menu" aria-expanded="false"><div class="navbar-burger burger"><span aria-hidden="true"></span><span aria-hidden="true"></span><span aria-hidden="true"></span></div></div></div></div></div></nav><div class="hot-topics-banner"><div class="container hot-topics__container columns is-mobile is-centered"><div class="hot-topics column is-12-mobile is-11-tablet" data-hook="hot-topics"><div class="hot-topic__links-wrap"><a class="hot-topics__icon" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="hot-topics" href="/uk/news/trending"><svg class="hot-topics__icon-svg" viewBox="0 0 62 20" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-hot-topics-cb4ea"></use></svg></a><a class="hot-topic hot-topic--first" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="nikki-brie-bella" data-hook="hot-topic" href="/uk/shows/total_bellas">Nikki &amp; Brie Bella</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="beyonce" data-hook="hot-topic" href="/uk/news/beyonce">Beyoncé</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="bafta-tv-awards" data-hook="hot-topic" href="/uk/news/bafta_awards">Bafta TV AWARDS</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="ellen-de-generes" data-hook="hot-topic" href="/uk/news/ellen_degeneres">Ellen DeGeneres</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="videos" data-hook="hot-topic" href="/uk/news/videos">Videos</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="photos" data-hook="hot-topic" href="/uk/news/photos">Photos</a></div></div></div></div></header><main class="container"><div id="topbanner" class="mps-top-banner mps--centered mps--hide-mobile" data-slot="topbanner"></div><main class="article-detail"><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityofPage": {
        "@type": "WebPage",
        "@id": "https://www.eonline.com/uk/news/1177184/meet-exa-credo-beauty-s-new-private-label-makeup-line"
    },
    "headline": "Meet Exa: Credo Beauty's New Private Label Makeup Line!",
    "image": {
        "@type": "ImageObject",
        "url": "https://akns-images.eonline.com/eol_images/Entire_Site/202076/rs_600x600-200806155114-600_exa_credo_mp_8.6.20.jpg?fit=around|700:700&output-quality=90&crop=700:700;center,top",
        "width": 700,
        "height": 700
    },
    "datePublished": "2020-08-07T12:00:00.000Z",
    "dateModified": "2020-08-06T23:59:58.000Z",
    "author": {
        "@type": "Person",
        "name": "Carly Milne"
    },
    "publisher": {
        "@type": "Organization",
        "name": "E! News",
        "logo": {
            "@type": "ImageObject",
            "url": "https://akns-images.eonline.com/eol_images/Entire_Site/201709//rs_100x60-170109133805-e-news-amp-logo-black.png",
            "width": 100,
            "height": 60
        },
        "description": "The brand is making a splash with a foundation boasting the most diverse shade range in clean beauty."
    }
}</script><header><div class="columns is-desktop"><div class="column is-10-desktop is-offset-1-desktop"><h1 class="article-detail__title">Meet Exa: Credo Beauty&#x27;s New Private Label Makeup Line!</h1><h2 data-hook="adp-subhead" class="article-detail__subheader">The brand is making a splash with a foundation boasting the most diverse shade range in clean beauty.</h2><div class="article-detail__meta"><span class="article-detail__meta-split"><span class="article-detail__by">By</span><span class="article-detail__meta__author" data-hook="adp-meta-author"> <a href="/authors/carly-milne">Carly Milne</a> </span></span><span class="article-detail__meta-split"><span class="article-detail__meta__date">Aug 07, 2020 12:00 PM</span><span data-hook="adp-categories-button" data-analytics-linkname="category-tag-dropdown" data-analytics-linklocation="article-detail-tags" role="button" tabindex="0" class="adp-cat__text ">Tags<svg class="adp-cat__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-chevron-3bcbb"></use></svg></span><div data-hook="apd-categories-list" class="adp-cat__list "><a href="/uk/news/beauty" data-analytics-linkname="beauty" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary">Beauty</a><a href="/uk/news/shop_beauty" data-analytics-linkname="shop-beauty" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary">Shop Beauty</a><a href="/uk/news/shop" data-analytics-linkname="shop" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary">Shop</a></div></span></div></div></div></header><div class="columns is-desktop"><div class="column is-7-desktop is-offset-1-desktop article-detail__main-content"><section class="article-detail__segment"><div class="article-detail__photo-text "><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  thumb--inview" data-hook="thumb"><img srcSet="https://akns-images.eonline.com/eol_images/Entire_Site/202076/rs_1024x759-200806155115-1024_exa_credo_mp_8.6.20.jpg?fit=around|1024:auto&amp;output-quality=90&amp;crop=1024:auto;center,top 1x, https://akns-images.eonline.com/eol_images/Entire_Site/202076/rs_1024x759-200806155115-1024_exa_credo_mp_8.6.20.jpg?fit=around|2048:auto&amp;output-quality=90&amp;crop=2048:auto;center,top 2x" src="https://akns-images.eonline.com/eol_images/Entire_Site/202076/rs_1024x759-200806155115-1024_exa_credo_mp_8.6.20.jpg?fit=around|1024:auto&amp;output-quality=90&amp;crop=1024:auto;center,top" alt="EComm, Exa Credo Beauty Launch"/></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Exa Credo</span><div class="social-share "><button data-analytics-linkname="facebook-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__fb-button social-share__button"><svg class="social-share__fb-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-fb-share-3a99f"></use></svg></button><button data-analytics-linkname="twitter-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__tw-button social-share__button"><svg class="social-share__tw-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-tw-share-22828"></use></svg></button></div></div><div class="article-detail__text-only"><p><em>We love these products, and we hope you do too. E! has affiliate relationships, so we may get a small share of the revenue from your purchases. Items are sold by the retailer, not E!.</em></p>
<p>While the clean beauty industry has made amazing inroads by creating super-wearable formulas that are toxin-free, the category has been lacking is in offering a diverse shade range. But the game just changed with the launch of Exa, <a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=BPBEMU1177115&amp;url=https%3A%2F%2Fcredobeauty.com%2F" target="_blank" rel="noopener noreferrer">Credo Beauty&#x27;s new private label makeup line</a>!</p>
<p>The brand&#x27;s name comes from the decimal unit prefix 1018 (1,000,000,000,000,000,000) because Exa&#x27;s range is big, their impact is bigger and they&#x27;re at the max on inclusivity. Exa&#x27;s formulas are powered by plants, designed for everyone, and offered in packaging that&#x27;s eco-friendly. Plus, Exa donates a percentage of proceeds to Women&#x27;s Voices for the Earth, an organization that amplifies women&#x27;s voices to eliminate the chemicals that harm our health and our communities.</p></div></div></section><section class="article-detail__segment"><div class="article-detail__cta"><a data-hook="cta-link" href="/uk/news/1131550/the-oils-you-should-add-to-your-beauty-routine" data-analytics-linklocation="article-call-to-action" data-analytics-cta-type="article"><div class="article-detail__cta__thumb-wrap"><span class="thumb article-detail__image-wrap " data-hook="thumb"></span></div><div class="article-detail__cta__body"><div class="article-detail__cta__heading">read</div><div data-hook="cta-title" class="article-detail__cta__title">The Oils You Should Add to Your Beauty Routine</div></div></a></div></section><section class="article-detail__segment"><div class="article-detail__text-only"><p>And they mean business! <a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=BPBEMU1177115&amp;url=https%3A%2F%2Fcredobeauty.com%2Fproducts%2Fhigh-fidelity-foundation" target="_blank" rel="noopener noreferrer">Exa&#x27;s foundation range offers 43 shades</a>, making it the most inclusive foundation range in the clean beauty category. The formula includes a robust anti-pollution ingredient blend that uses micro-algae to shield skin from free-radicals and other pollutants. And to make sure you have a flawless canvas for that foundation, <a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=BPBEMU1177115&amp;url=https%3A%2F%2Fcredobeauty.com%2Fproducts%2Fjump-start-smoothing-primer" target="_blank" rel="noopener noreferrer">they&#x27;ve also released a skin-smoothing primer</a>, offering a long-wear semi-matte finish with blurring properties, courtesy of an ingredient listing that&#x27;s 97% natural.</p>
<p>Exa&#x27;s foundation and primer are available now. Shop them both below!</p></div></section><section class="article-detail__segment"><div class="ecommerce"><h3 data-hook="ecommerce-title">Exa Jump Start Smoothing Primer</h3><div class="article-detail__text-only"><p><a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=BPBEMU1177115&amp;url=https%3A%2F%2Fcredobeauty.com%2Fproducts%2Fjump-start-smoothing-primer" target="_blank">This semi-matte primer is good for all skin types</a>, including dry, mature and sensitive, and every skin tone. It&#x27;s vegan and also doubles as skincare, with soothing cocoa fruit powder, CoQ10 and free radical-fighting fatty acids from raspberry seed to protect skin against blue-light damage. Plus, it effectively blurs imperfections, so your face becomes the perfect canvas for your makeup.</p>
<p> </p></div><div class="columns"><div class="column is-half"><a class="thumb  " data-hook="thumb" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="296743" data-analytics-articleid="1177184" data-analytics-productname="exa-jump-start-smoothing-primer" data-analytics-linktype="image" data-analytics-linkname="credo-beauty" href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=BPBEMU1177115&amp;url=https%3A%2F%2Fcredobeauty.com%2Fproducts%2Fjump-start-smoothing-primer" target="_blank" rel="noopener noreferrer"></a></div><div class="column is-half"><div class="ecommerce__button-wrap"><a data-hook="ecommerce-link" href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=BPBEMU1177115&amp;url=https%3A%2F%2Fcredobeauty.com%2Fproducts%2Fjump-start-smoothing-primer" class="ecommerce__button" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="296743" data-analytics-articleid="1177184" data-analytics-productname="exa-jump-start-smoothing-primer" data-analytics-linktype="button" data-analytics-linkname="credo-beauty" target="_blank" rel="noopener noreferrer"><div class="ecommerce__prices"><div data-hook="ecommerce-og-price" class="ecommerce__og-price"></div><div data-hook="ecommerce-current-price" class="ecommerce__current-price">$34</div></div><div data-hook="ecommerce-button-text" class="ecommerce__button-text">Credo Beauty</div></a></div></div></div></div></section><section class="article-detail__segment is-hidden-desktop"><section class="trending-content"><div class="widget__header "><h4>Trending Stories</h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/uk/news/1177070/jay-manuel-says-his-friendship-with-tyra-banks-never-really-recovered-after-antm-rift" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><div class="snipe-banner "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/uk/news/1177070/jay-manuel-says-his-friendship-with-tyra-banks-never-really-recovered-after-antm-rift" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Jay Manuel Says His Friendship With Tyra &quot;Never Really Recovered&quot;</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/uk/news/1176677/kim-kardashian-ariana-grande-and-more-stars-send-messages-of-support-after-beirut-explosion" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/uk/news/1176677/kim-kardashian-ariana-grande-and-more-stars-send-messages-of-support-after-beirut-explosion" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>George &amp; Amal Clooney Donate $100,000 to Beirut Relief Efforts</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/uk/news/1176912/gwyneth-paltrow-reveals-when-she-knew-her-marriage-to-chris-martin-was-over" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/uk/news/1176912/gwyneth-paltrow-reveals-when-she-knew-her-marriage-to-chris-martin-was-over" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Gwyneth Paltrow Reveals When She Knew Chris Martin Marriage Was Over</h3></a></div></div></div></section></section><section class="article-detail__segment"><div class="ecommerce"><h3 data-hook="ecommerce-title">Exa High Fidelity Foundation</h3><div class="article-detail__text-only"><p>Buildable with a semi-satin finish, <a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=BPBEMU1177115&amp;url=https%3A%2F%2Fcredobeauty.com%2Fproducts%2Fhigh-fidelity-foundation" target="_blank">this vegan, weightless foundation is available in 43 shades</a> and made to look like your skin, but better. Ingredients include comforting aloe vera juice and plumping peach fruit extract to protect the skin&#x27;s barrier against environmental stressors, along with protective microalgae actives, soothing maqui berry and hydrating hyaluronic acid. Plus, it&#x27;s gluten free.</p>
<p> </p></div><div class="columns"><div class="column is-half"><a class="thumb  " data-hook="thumb" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="296742" data-analytics-articleid="1177184" data-analytics-productname="exa-high-fidelity-foundation" data-analytics-linktype="image" data-analytics-linkname="credo-beauty" href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=BPBEMU1177115&amp;url=https%3A%2F%2Fcredobeauty.com%2Fproducts%2Fhigh-fidelity-foundation" target="_blank" rel="noopener noreferrer"></a></div><div class="column is-half"><div class="ecommerce__button-wrap"><a data-hook="ecommerce-link" href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=BPBEMU1177115&amp;url=https%3A%2F%2Fcredobeauty.com%2Fproducts%2Fhigh-fidelity-foundation" class="ecommerce__button" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="296742" data-analytics-articleid="1177184" data-analytics-productname="exa-high-fidelity-foundation" data-analytics-linktype="button" data-analytics-linkname="credo-beauty" target="_blank" rel="noopener noreferrer"><div class="ecommerce__prices"><div data-hook="ecommerce-og-price" class="ecommerce__og-price"></div><div data-hook="ecommerce-current-price" class="ecommerce__current-price">$38</div></div><div data-hook="ecommerce-button-text" class="ecommerce__button-text">Credo Beauty</div></a></div></div></div></div></section><section class="article-detail__segment"><div class="article-detail__text-only"><p>Meanwhile, <a href="https://www.eonline.com/news/1176808/ashley-grahams-new-summer-swim-line-brings-the-heat" target="_blank" rel="noopener noreferrer">Ashley Graham just dropped her latest swimwear collection with Swimsuits For All</a>, so make sure you check it out! And if you&#x27;d like deals delivered directly to your in-box, <a href="http://link.eonline.com/join/3fw/shopwithe" target="_blank" rel="noopener noreferrer">sign up for the Shop With E! Newsletter</a>!</p></div></section></div><div class="column is-4-desktop is-hidden-touch article-detail__right-rail"><div class="article-detail__right-rail--topad"><div class=" mps--desktop-only" data-slot="boxflex"></div></div><section class="trending-content"><div class="widget__header "><h4>Trending Stories</h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/uk/news/1177070/jay-manuel-says-his-friendship-with-tyra-banks-never-really-recovered-after-antm-rift" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><div class="snipe-banner "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/uk/news/1177070/jay-manuel-says-his-friendship-with-tyra-banks-never-really-recovered-after-antm-rift" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Jay Manuel Says His Friendship With Tyra &quot;Never Really Recovered&quot;</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/uk/news/1176677/kim-kardashian-ariana-grande-and-more-stars-send-messages-of-support-after-beirut-explosion" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/uk/news/1176677/kim-kardashian-ariana-grande-and-more-stars-send-messages-of-support-after-beirut-explosion" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>George &amp; Amal Clooney Donate $100,000 to Beirut Relief Efforts</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/uk/news/1176912/gwyneth-paltrow-reveals-when-she-knew-her-marriage-to-chris-martin-was-over" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/uk/news/1176912/gwyneth-paltrow-reveals-when-she-knew-her-marriage-to-chris-martin-was-over" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Gwyneth Paltrow Reveals When She Knew Chris Martin Marriage Was Over</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/uk/news/1177184/meet-exa-credo-beautys-new-private-label-makeup-line" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">4</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/uk/news/1177184/meet-exa-credo-beautys-new-private-label-makeup-line" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Meet Exa: Credo Beauty&#x27;s New Private Label Makeup Line! </h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/uk/news/1177174/go-inside-jojo-fletchers-newly-decorated-dallas-home-with-jordan-rodgers" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">5</div></div></div><div class="list-row__content column"><div class="snipe-banner "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/uk/news/1177174/go-inside-jojo-fletchers-newly-decorated-dallas-home-with-jordan-rodgers" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Go Inside JoJo Fletcher&#x27;s Dallas Home With Jordan Rodgers </h3></a></div></div></div></section><div id="right-rail-article-thumbnails"></div></div></div><div id="below-article-thumbnails-v2"></div></main></main><script>mps.writeFooter && mps.writeFooter();</script><footer class="page-footer"><div class="global-footer container" data-hook="global-footer"><div class="global-footer__line global-footer__line--first"></div><div class="global-footer__social" data-hook="global-footer-social"><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="fb" href="https://www.facebook.com/eentertainmentuk" id="fb-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 9 18" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-facebook-4f2c3"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="instagram" href="https://instagram.com/eonlineuk/" id="instagram-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-instagram-30108"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="pinterest" href="https://www.pinterest.com/eentertainment/pins/follow/?guid=WtyoZwkH3aD_-0" id="pinterest-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 16 20" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-pinterest-95e46"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="twitter" href="https://twitter.com/EOnlineUK" id="twitter-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 16" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-twitter-ec72f"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="snapchat" href="https://www.snapchat.com/add/e_news" id="snapchat-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 19" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-snapchat-5f78d"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="youtube" href="https://www.youtube.com/user/Eentertainment" id="youtube-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 14" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-youtube-1def1"></use></svg></a></div><div class="global-footer__info-links-container"><div class="global-footer__info-links columns is-mobile is-multiline is-centered" data-hook="global-footer-info"><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="about-us" href="/uk/about">About Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="get-e" href="/uk/affiliates">Get E!</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="contact-us" href="https://www.sky.com/help/home" target="_blank" rel="noopener noreferrer">Contact Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="advertise" href="mailto:skymediasponsorshipsales@sky.uk">Advertise</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="ad-choices" href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank" rel="noopener noreferrer">Ad Choices</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="site-map" href="/uk/sitemap">Sitemap</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice" href="/uk/shows/peoples_choice_awards">People&#x27;s Choice</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice-faq" href="/peoples_choice_awards/faq">People&#x27;s Choice FAQ</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="rss-feeds" href="http://syndication.eonline.com/syndication/feeds/rssfeeds/topstories.xml?edition=uk">RSS Feeds</a></div></div><div class="global-footer__line"></div><a class="global-footer__e-logo" href="/uk" data-hook="global-footer-logo-link"><svg class="global-footer__e-logo-svg" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.8faf0cb6fc9fe4061ca30d32291893d9.svg#icon-elogo-dark-af651"></use></svg></a><p class="global-footer__tagline">Your source for entertainment news, celebrities, celeb news, and ​celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!</p><div class="global-footer__legal" data-hook="global-footer-legal"><a class="global-footer__legal-link" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="cookie-settings" href="http://nbcuniversal.com/privacy/cookies" target="_blank" rel="noopener noreferrer">Cookie Settings</a><a class="global-footer__legal-link" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="privacy-policy" href="https://www.nbcuniversal.com/privacy/?brandA=E!_Entertainment&amp;intake=E!_Entertainment" target="_blank" rel="noopener noreferrer">Privacy Policy</a><a class="global-footer__legal-link" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="terms-of-service" href="/uk/terms">Terms of Service</a></div><p class="global-footer__copyright">© <!-- -->2020<!-- --> E! Entertainment Television, LLC A Division of NBCUniversal. All rights reserved.</p></div></footer><script src="//assets.adobedtm.com/launch-ENfb0d8c9c83a248f186134c5888716f23.min.js" async=""></script></div></div>
    <div id="modal-root"></div>
       <script src="https://polyfill.io/v3/polyfill.min.js?features=Object.assign%2CPromise%2Ces6%2CSymbol%2CMap%2CWeakMap%2CSet%2CWeakSet%2CrequestAnimationFrame%2CUint8Array%2CIntersectionObserver%2CIntersectionObserverEntry%2CResizeObserver%2CCustomEvent%2CArray.prototype.lastIndexOf%2CArray.prototype.find%2CArray.prototype.some%2CArray.from%2CObject.freeze%2Cfetch%2CObject.entries%2CNode.prototype.contains" async></script>
        <script>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</script>
        <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[]</script>
<script async data-chunk="articledetail" src="/dist/js/webpack.runtime.fbecd87de9b65c8410cf.js"></script>
<script async data-chunk="articledetail" src="/dist/js/vendor~affiliates~articledetail~authordetail~authorslanding~categorylanding~fourohfour~gallerydetail~d43c2c03.8b2ce86d67f2fc528b91.js"></script>
<script async data-chunk="articledetail" src="/dist/js/vendor~articledetail~authordetail~categorylanding~gallerydetail~home~newslanding~newsletter~photosla~df39b41f.35035c633e4ce80bae4c.js"></script>
<script async data-chunk="articledetail" src="/dist/js/vendor~articledetail~authordetail~categorylanding~gallerydetail~home~newslanding~photoslanding~pollp~fec4c8c4.c2b276c3b0b83c8d76f1.js"></script>
<script async data-chunk="articledetail" src="/dist/js/vendor~articledetail~authordetail~categorylanding~home~newslanding~photoslanding~pollpage~previewlay~c7cff1f0.39a86f5681628af50ae7.js"></script>
<script async data-chunk="articledetail" src="/dist/js/common~affiliates~articledetail~authordetail~authorslanding~categorylanding~fourohfour~gallerydetail~46f2867c.22180214b085d578d7ee.js"></script>
<script async data-chunk="articledetail" src="/dist/js/articledetail.8e13bae3a7254cfdf673.js"></script>
      </body>
  </html>