












	
	
	
	
		
	
	
	
	
	
	
	
	
	



	
	
		
	








<!DOCTYPE html>
<html lang="en-GB" class="uk">

	<head>
		<!--  -->

		
			
		

		
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta charset="utf-8">



	<title>NFL Player Sues United Airlines Over Alleged Sexual Assault on Flight | E! News UK</title>
	<meta name="description" content="On Monday, an NFL athlete and another anonymous man filed a lawsuit against United Airlines for failing to properly respond to their allegations of sexual assault on a flight">

	
	
		<link rel="alternate" href="https://www.eonline.com/news/1154357/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="x-default" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/news/1154357/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-us" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/news/1154357/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/de/news/1154372/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="de" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/au/news/1154374/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-au" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/uk/news/1154373/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-gb" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ca/news/1154371/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-ca" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-bd" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-bt" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-bn" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-kh" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-cn" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-tl" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-fj" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-hk" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-jp" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-kr" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-in" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-id" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-la" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-my" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-mv" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-mo" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-mn" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-mm" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-np" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-pw" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-pg" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-ph" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-sg" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-lk" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-tw" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-th" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-vu" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1154375/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight" hreflang="en-vn" class="js-onee-hreflang">
	
	
	<meta name="one.e.enabled" data-edition="uk" class="js-onee-meta-tag">
	
	
	<link rel="shortcut icon" href="/resources/images/misc/favicon.ico">
	<link rel="icon" href="/resources/images/misc/eonline_favicon_trans.png">
	<link rel="apple-touch-icon" href="/apple-touch-icon.png">
	
	
	<meta name="google-site-verification" content="PrhEi7w612RQMIMh7TQkkEOxkApb2TCbAZBdqITWU3U"> 
	<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755"> 
	
	
	
<meta property="og:title" content="NFL Player Sues United Airlines Over Alleged Sexual Assault on Flight">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.eonline.com/uk/news/1154373/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight">
<meta property="og:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2020420/rs_600x600-200520184906-600_United_airlines_logo_MP_5.20.20.jpg?fit=around|600:467&crop=600:467;center,top&output-quality=90">
<meta property="og:site_name" content="E! News">
<meta property="og:description" content="On Monday, an NFL athlete and another anonymous man filed a lawsuit against United Airlines for failing to properly respond to their allegations of sexual assault on a flight">
<meta property="og:locale" content="en_UK">




	<meta property="og:image:width" content="600">
	<meta property="og:image:height" content="467">
	<meta property="article:published_time" content="Wed May 20 18:52:46 PDT 2020">
	<meta property="article:modified_time" content="Wed May 20 18:52:11 PDT 2020">
	<meta property="article:opinion" content="false">
	<meta property="article:content_tier" content="free">



	


<meta property="fb:admins" content="10101649">
<meta property="fb:pages" content="89033370735">
<meta property="fb:pages" content="199268073449270">
<meta property="fb:pages" content="1387539234854280">

	<meta property="fb:app_id" content="195662528604">




	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="https://twitter.com/eonlineUK">
	<meta name="twitter:title" content="NFL Player Sues United Airlines Over Alleged Sexual Assault on Flight">
	<meta name="twitter:description" content="On Monday, an NFL athlete and another anonymous man filed a lawsuit against United Airlines for failing to properly respond to their allegations of sexual assault on a flight">
	<meta name="twitter:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2020420/rs_600x600-200520184906-600_United_airlines_logo_MP_5.20.20.jpg?fit=around|600:300&crop=600:300;center,top&output-quality=90">
	<meta name="twitter:url" content="https://www.eonline.com/uk/news/1154373/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight">


	





	
	<meta class="swiftype" name="category" data-type="enum" content="News">
	<meta class="swiftype" name="publication_date" data-type="date" content="2020-05-20T18:52:46 PDT">
	<meta class="swiftype" name="title" data-type="string" content="NFL Player Sues United Airlines Over Alleged Sexual Assault on Flight">
	<meta class="swiftype" name="image" data-type="enum" content="https://akns-images.eonline.com/eol_images/Entire_Site/2020420/rs_600x600-200520184906-600_United_airlines_logo_MP_5.20.20.jpg">
	
		<meta class="swiftype" name="tag" data-type="string" content="Sports">
	
		<meta class="swiftype" name="tag" data-type="string" content="Lawsuit">
	
		<meta class="swiftype" name="tag" data-type="string" content="Celebrities">
	
		<meta class="swiftype" name="tag" data-type="string" content="Apple News">
	
		<meta class="swiftype" name="tag" data-type="string" content="Top Stories">
	


	



	<meta name="sailthru.contenttype" content="news">
	<meta name="sailthru.image.full" content="https://akns-images.eonline.com/eol_images/Entire_Site/2020420/rs_600x600-200520184906-600_United_airlines_logo_MP_5.20.20.jpg?fit=around|300:300&crop=300:300;center,top&output-quality=90">



	<meta name="sailthru.cid" content="1154373">



	<meta name="sailthru.ed.cid" content="uk_1154373">


	
	
	
		<link rel="canonical" href="https://www.eonline.com/uk/news/1154373/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight">
	

	
		
		
	

	
		
		
	

	
		<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.eonline.com/uk/news/1154373/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight">
	

	
	
		<link rel="amphtml" href="https://m.eonline.com/uk/amp/news/1154373/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight">
	
	
	
	
		<meta name="googlebot-news" content="index,follow">
	
	
	

	

	

	
		<meta name="news_keywords" content="nfl, nfl lawsuit, nfl stars, nfl teams, nfl united airlines, united airlines lawsuit, nfl stars suing united airlines">
	

	
	<meta name="tp:PreferredRuntimes" content="universal,html5,flash">
	<meta name="tp:PreferredFormats" content="MPEG4,M3U">

	
	<meta name="google-site-verification" content="jOadQCDbZTkKw5sn27yXszjIb9c3PdMPHENN92uPWy8" />

	
	
		<meta name="taboola.title" content="NFL Player Sues United Airlines Over Alleged Sexual Assault on Flight">
	



		
		

		
		










<script src="/dist/js/vendor.3aa3637a5dee7a358ef3.js"></script>
<script src="/dist/js/head.resources.1.b7a5b110ed32d395ff80.js"></script>


	
	




<script>
	// Static MPS values
	var mpsopts = {'updatecorrelator':true, 'host': "mps.nbcuni.com" };

	// Define Specific MPS values for Page
	var mpscall={
	    'site': "eonline-web",
	    'path': "", // unique path value for page GETS DYNAMICALLY SET BY MPS 
	    'cag[locale]': decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*adEdition\\s*\\=\\s*([^;]*).*$)|^.*$"), "$1")) || "us", // akamai cookie || default us
	};

	
		
		
			mpscall['is_content'] = 1; // 1 for articles & 

			
				mpscall["content_id"] = '1154373';
						
		
	
	
		mpscall['cag[topics]'] = "top stories|sports|lawsuit|celebrities|apple news"; //pipe delim list of all topics
	
	

		
			
			
				mpscall['cag[primary]'] = "top stories"; //primary topic

				
					mpscall['cat'] = "topics|"+mpscall['cag[primary]']+"|news detail";
				
			
			
	
	
	
		mpscall['type'] = 'news detail';
		
        
	
	
	var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
</script>











<script type="text/javascript">
	var wa = wa || {
		site: {
			edition: {
				content: "uk",
				geo: jQuery.cookie("geoEdition"),
				ad: jQuery.cookie("adEdition")
			},
			experience: 'desktop'
		}
	};
</script>



	
	
		
		
			
				
					<script src="//assets.adobedtm.com/40c5e2c2fd7b89c305112b620e8ba76af1e548fe/satelliteLib-90d98ff908836445257862774a980980cee4ecb6.js"></script>
				
				
			
		

	











	
			<script type="text/plain" class="optanon-category-2">
	
	

	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035083", c3: "", c4: "", cs_ucfr: "0" });
	(function(){ 
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el); 
	})(); 
</script>
<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>








<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i,900,900i|Oswald:400,300,700">


	
	
		<link type="text/css" rel="stylesheet" href="/dist/css/head.resources.1.b7ea8d02e9922277e581.css">
		<link type="text/css" rel="stylesheet" href="/dist/css/all.widgets.3.4481bcab39b1ddad09fe.css">
	















	        
		
	
	
	
	
	
	
	
			
		
				
				




<script>
var eol_fw_ad_policy = "policy%3D44042";
var eol_fw_ad_policy_num = "44042";
</script>


<script id="js-evideo" data-edomain="www.eonline.com" data-edition="uk" data-port="80"
 data-embed-code="&lt;/&gt;&nbsp;Get Embed Code" data-to-copy="CTRL-C or CMD-C to copy, then press Enter"
 data-copy="COPY"></script>







		
		






<link type="text/css" rel="stylesheet" href="/dist/css/article.detail.9.097edd0c602d1d643db4.css" />

<script>
    (function($){
        /* Set the framework type as soon as we can so that there isn't a "jump"
           going from fw lrg 1280 to 980, since this jsp loads in the <head> */
        var winWidth = $(window).width();
        if(winWidth <= 1280 && 'false' === "false"){
            $('html').addClass('fw--md');
        }
    })(jQuery);
</script>


<script>
(function($){
    if(navigator.userAgent.match(/iPad/i) == null) {
		$("html").addClass("no-touch");
	} else {$("html").addClass("touch");}

})(jQuery);
</script>




<meta name="sailthru.date" content="2020-05-20 18:52:46" />

<meta name="sailthru.title" content="NFL Player Sues United Airlines Over Alleged Sexual Assault on Flight" />
<meta name="sailthru.tags" content="sports,lawsuit,celebrities,apple_news,top_stories" />
<meta name="sailthru.edition" content="uk" />


<meta itemprop="datePublished" content="2020-05-20T18:52:46Z" />
<meta itemprop="dateModified" content="2020-05-20T18:52:11Z" />


<meta property="article:tag" content="sports,lawsuit,celebrities,apple_news,top_stories" />

<script type="text/javascript" src="https://pdk.theplatform.com/next/pdk/tpPdk.js"></script>

<script type="text/javascript">
(function() { 
    function loadHorizon() { 
        var s = document.createElement('script'); 
        s.type = 'text/javascript'; 
        s.async = true; 
        s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js'; 
        var x = document.getElementsByTagName('script')[0]; 
        x.parentNode.insertBefore(s, x); 
    } 
    loadHorizon(); 
    var oldOnLoad = window.onload; 
    window.onload = function() { 
        if (typeof oldOnLoad === 'function') { 
            oldOnLoad(); 
        } 
        Sailthru.setup({ 
            domain: 'horizon.eonline.com' 
        }); 
    }; 
})(); 
</script> 

<script id="adp-js" type="text/javascript" src="/dist/js/article.detail.9.e5b40ba8377b4e699f04.js" data-v-gallery="false"></script>

	</head>

	
	<body 
		id="detail" 
		class=" eol news  edition_uk js-onee-script "
		data-edition="uk" 
		data-isEditionOptInEnabled="true" 
		data-editionOptInType="default"
		data-pagetype="NEWS_DETAIL"
		data-airship-modal="true"
		data-airship-modal-second="true"
		data-airship-user=" "
		data-skin="">

		<div class="leaderboard" data-hook="leaderboard">
			
				<div class="nav__adbanner" data-hook="navadbanner">

























	










	




			
	
		<div  id="top-banner"  data-slot="topbanner"   data-render-ad="instant" class="mps-ad" ></div>
	



	<script>
		if (typeof mps === 'object') {
			console.log('eolMpsAd Instant', 'topbanner');
			
			mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
			mps._queue.gptloaded.push(function() {
				mps.insertAd(mps._select('#top-banner'), 'topbanner', '');
			});
		}
	</script>


</div>
			
			<div class="lp_wrap">
				










	
		
	
	






	
	
	
	
	
		
	
	
	
	
	


<div class="nav__wrapper " id="nav__wrapper">
	<div class="nav" id="HHeader" data-nav-info='{"edition" : "uk"}' data-hook="main-nav">
		<div class="nav__extender nav__extender--left">
			<div class="extender-bkg"></div>
		</div>
		<div class="nav__extender nav__extender--right"></div>
		<div class="nav__nav-base">
			<div class="nav__first-group">
				
				
				
				
				
				
				
				
				
				
				
				
					
					
					
						
							
							
							
							
								
							
						
					
				
				<a class="nav__logo-link nav__logo-link--default nav__logo-link--default-branding"
				 href="/uk/" data-omniture='trackNavElement|{"products":";top-navigation:e-logo;;;event21=1","eVar16":"top-navigation:e-logo","eVar17":"top-navigation:e-logo:/","prop17":"top-navigation:e-logo:nav-item:e-logo","eVar42":"navigation","prop42":"navigation"}'></a>
			</div>
		
			<div class="nav__second-group">
				<div class="nav__middle-slot">
					
				</div>

				<ul class="nav__menu-main">
					
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/uk/news" data-omniture='trackNavElement|{ "products" : ";top-navigation:latest-news;;;event21=1", "eVar16" : "top-navigation:latest-news", "eVar17" : "top-navigation:latest-news:https://www.eonline.com/uk/news", "prop17" : "top-navigation:latest-news:nav-item:latest-news", "eVar42" : "navigation", "prop42" : "navigation" }'>LATEST NEWS</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/uk/shows/kardashians" data-omniture='trackNavElement|{ "products" : ";top-navigation:kardashians;;;event21=1", "eVar16" : "top-navigation:kardashians", "eVar17" : "top-navigation:kardashians:https://www.eonline.com/uk/shows/kardashians", "prop17" : "top-navigation:kardashians:nav-item:kardashians", "eVar42" : "navigation", "prop42" : "navigation" }'>KARDASHIANS</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/uk/news/feel_good" data-omniture='trackNavElement|{ "products" : ";top-navigation:feel-good;;;event21=1", "eVar16" : "top-navigation:feel-good", "eVar17" : "top-navigation:feel-good:https://www.eonline.com/uk/news/feel_good", "prop17" : "top-navigation:feel-good:nav-item:feel-good", "eVar42" : "navigation", "prop42" : "navigation" }'>Feel Good</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="/uk/news/couples" data-omniture='trackNavElement|{ "products" : ";top-navigation:celeb-couples;;;event21=1", "eVar16" : "top-navigation:celeb-couples", "eVar17" : "top-navigation:celeb-couples:/uk/news/couples", "prop17" : "top-navigation:celeb-couples:nav-item:celeb-couples", "eVar42" : "navigation", "prop42" : "navigation" }'>CELEB COUPLES</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/uk/photos" data-omniture='trackNavElement|{ "products" : ";top-navigation:photos;;;event21=1", "eVar16" : "top-navigation:photos", "eVar17" : "top-navigation:photos:https://www.eonline.com/uk/photos", "prop17" : "top-navigation:photos:nav-item:photos", "eVar42" : "navigation", "prop42" : "navigation" }'>PHOTOS</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
								
									
									<div class="nav__no-link" data-parent-nav-item-text="tv">TV</div>
								
							
							
							
								<ul class="nav__subnav">
									
										<li>
											

											<a href="/uk/news/tv" data-omniture='trackNavElement|{ "products" : ";top-navigation:tv-news;;;event21=1", "eVar16" : "top-navigation:tv-news", "eVar17" : "top-navigation:tv-news:/uk/news/tv", "prop17" : "top-navigation:tv-news:nav-item:tv-news", "eVar42" : "navigation", "prop42" : "navigation" }'>TV NEWS</a>
										</li>
									
										<li>
											

											<a href="/uk/shows" data-omniture='trackNavElement|{ "products" : ";top-navigation:e-shows;;;event21=1", "eVar16" : "top-navigation:e-shows", "eVar17" : "top-navigation:e-shows:/uk/shows", "prop17" : "top-navigation:e-shows:nav-item:e-shows", "eVar42" : "navigation", "prop42" : "navigation" }'>E! SHOWS</a>
										</li>
									
								</ul>
							
						</li>
					
				</ul>
			</div>
			<div class="nav__third-group">
				<ul class="nav__menu-intl">
					<li><a class="nav__menu-intl-current" href="javascript:void(0)" data-link="unbind-omniture">uk</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__au" href="/au" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/au","prop17":"top-navigation:edition:edition-link:australia","eVar42":"navigation","prop42":"navigation"}'>Australia</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__ap" href="/ap" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ap","prop17":"top-navigation:edition:edition-link:asia","eVar42":"navigation","prop42":"navigation"}'>Asia</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__de" href="/de" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/de","prop17":"top-navigation:edition:edition-link:germany","eVar42":"navigation","prop42":"navigation"}'>Germany</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__fr" href="/fr" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/fr","prop17":"top-navigation:edition:edition-link:france","eVar42":"navigation","prop42":"navigation"}'>France</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__uk" href="/uk" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/uk","prop17":"top-navigation:edition:edition-link:uk","eVar42":"navigation","prop42":"navigation"}'>UK</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__ca" href="/ca" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ca","prop17":"top-navigation:edition:edition-link:canada","eVar42":"navigation","prop42":"navigation"}'>Canada</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__us" href="/" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/","prop17":"top-navigation:edition:edition-link:usa","eVar42":"navigation","prop42":"navigation"}'>USA</a></li>

					
						
							<li class="nav__menu-intl-menuitem"><a class="nav__mx" href="/mx" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/mx","prop17":"top-navigation:edition:edition-link:mexico","eVar42":"navigation","prop42":"navigation"}'
								 rel="noopener">Mexico</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__br" href="/br" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/br","prop17":"top-navigation:edition:edition-link:brazil","eVar42":"navigation","prop42":"navigation"}'>Brazil</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__ar" href="/ar" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ar","prop17":"top-navigation:edition:edition-link:argentina","eVar42":"navigation","prop42":"navigation"}'>Argentina</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__co" href="/co" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/co","prop17":"top-navigation:edition:edition-link:colombia","eVar42":"navigation","prop42":"navigation"}'>Colombia</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__ve" href="/ve" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ve","prop17":"top-navigation:edition:edition-link:venezuela","eVar42":"navigation","prop42":"navigation"}'>Venezuela</a></li>
						
						
					
				</ul>
				<div class="nav__search">
					
					<label for="queryly_toggle">
						<div class="nav__search-button js-nav__search-button queryly_search_button" data-link="unbind-omniture"
							data-queryly-enabled="true">
						</div>
					</label>
					<div class="nav__search-form">
						<form class="nav__form" action="/uk/search">
							<label class="nav__form-label">
								Press Enter to Search</label>
							<input class="nav__form-textarea" type="text" value="" name="query" autocomplete="on" />
							<input class="nav__form-submit" type="submit" value="" />
						</form>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
			</div>
			
				




				



						
		</div>
		

		<div class="eol-outerwrapper" data-hook="eol-outerwrapper"> 

			

			
			<div id="page" class="lp_wrap">
				

























		
	
		
	
















	
		
	



<script type="text/javascript">
 var tpLogLevel = "error";

 function fw_config(){
 	return evideo.getFreewheelConfig('article', '');
 }

	/* ===| *BEGIN* SET OMNITURE NATIVE CONTENT VARIABLE |=== */
	/*
		- execute very early, before tracking.jsp (s.tl function call)
		- execute after wa object is created
	*/
	// avoid wa object undefined error on pages in which wa is possibly not defined
	var wa = wa || {};

	wa.page = wa.page || {};
	wa.page.content = wa.page.content || {};
	

	// check if page has branded content enabled
	if (false) {
		wa.page.content.native = "native";
	} else {
		wa.page.content.native = "not-native";
	}
	/* ====| *END* SET OMNITURE NATIVE CONTENT VARIABLE |==== */

	eolMpsAd.isSkinBleed = true;  // for mps skin ad
</script>


 














	




	



	
	
	
		
		
	



	
	
		
			
			
				 
			
		
	



<div id="article-detail" class="article-detail" 
		data-swiftype-index="true" 
		data-swiftype-name="body" 
		data-swiftype-type="text"
		data-twitter-title="NFL Player Sues United Airlines Over Alleged Sexual Assault on Flight"
		data-video-dock-suppressed="false">

	









	
	
	
	
	
		
	
	
	
	
	
	
	
	
	
	
	
	
	
	



	<script async src="//static.vilynx.com/gallery/vpg.5.2.0.min.js" 
			data-publickey="58c132a878345aa31ff319ed3d554e95" 
			data-redirecttext="Watch in"
			data-redirect="true"
			data-analytics="true"></script>
	


	
	
	

	
	

	<div class="article-meta  ">
		
		
		




		<h1 class="article__title">
			NFL Player Sues United Airlines Over Alleged Sexual Assault on Flight
		</h1>
		
		
		





<div class="presented-by" data-swiftype-index="false">
	<div
		id="presented-by__bar"
		class="presented-by__bar"
		data-has-byline-override="false"
		data-has-adkeyword="false"
	>
		<ul class="l-grid presented-by--spacing">
			
			
				
				
					
					<li class="presented-by--v-centered">
						<div class="presented-by__textbox">
							<div class="presented-by__default-byline-element">By</div>
							<div class="presented-by__default-byline-element"><div class="e-logo--xs"></div>
						<div class="presented-by__default-byline-element">&</div>
						</div>					
					</li>

				
			
						

		</ul>
	</div>
	<div class="presented-by__divider"></div>
</div>

		
		
		








<p class="entry-meta" data-swiftype-index="false">
	<span class="entry-meta__author">
		<span class="u-lc">by</span>
		

		
			
				
					<a href="/authors/cydney-contreras">Cydney Contreras</a>
				
				
			
			
		
	</span>
	
	|
	
		
		
		
			<span class="entry-meta__time">
				








	
	
	
	
	
	
		
		Wed., May. 20, 2020 6:52 PM	
	
	
			</span>
		
	
</p>

		
		

		















	
	
		
	































	




	
	








<div id="article-detail-social-icons" class="cs-container" data-swiftype-index="false" data-omniture-info='{ "pagename" : "news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "widgetType" : "share:social", "pageType" : "text-blocks" }'>
	<ul class="cs-list clear">
		
			<li class="cs-fb cs-item">
				<div class="cs-share"  >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
		
		<li  class="cs-ts cs-item">
			<div  class="cs-share" >
				<span class="cs-sharetext">Tweet</span>
			</div>
			
		</li>
			
		
		
			<li id="email-bttn-article-detail-social-icons" class="cs-email cs-item">
				<div  class="cs-share email" >
					<span class="cs-sharetext">Email</span>
				</div>
			</li>
		
		
		
	</ul>
	
	
		<div id="preload_hovers_here-article-detail-social-icons" style="display: none;">
		   <img src="/resources/customSocialBar/images/Facebook_hover.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/twitter.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/email_hover.png" width="1" height="1" />
		   
		</div>
	
</div>

	
	
		
		
		
		
		
			
		
		
	

	<script type="text/javascript">
		customSocialBar.globalSettings = {
				"twitterAccount" : "eonlineUK",
				"i8nProductionDomain" : "https://www.eonline.com",
				"edition" : "uk",
				"embedTop" : 40,
				"embedLeft" : 0
		}
	</script>












<script>
	//this is a var b/c we could reuse this articleDetailConfigJSON in the bottom social bar (but n change the containerID)
	(function(){
		
		var articleDetailConfigJSON = {
			"containerID" : "article-detail-social-icons",
			"tweetText" : "NFL Player Sues United Airlines Over Alleged Sexual Assault on Flight",
			"getCountsOnLoad": true,
			"articleId": 1154373
		};

		var articleDetailSocialBar = new customSocialBar(articleDetailConfigJSON);
		customSocialOmnitureHelper(articleDetailSocialBar); //activate default omniture
	})();

</script>

	</div>

	
	
	
	

	
	
	
	

	
		
	
		
	
		
	
		
	
		
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
			








<div id="block-0-img" class="post-content post-content--grouped " data-hook="scrollable-block" data-swiftype-index="false" >

	<div class="post-content__image">

		

		
			







		    
<div class="article_pinterest"></div>

<style>
.article_pinterest{background: url('/resources/images/pinterest/pinterest.png');height:51px;width:51px;}
.article_pinterest:hover{cursor:pointer;background:url('/resources/images/pinterest/pinterest_hover.png');height:51px;width:51px;}
</style>

<script> 
	var edition = 'uk';
	var encodedShareURL = encodeURI('https://uk.eonline.com/uk/news/1154373/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight');
	var imgSrc =  encodeURIComponent('https://akns-images.eonline.com/eol_images/Entire_Site/2020420/rs_1024x759-200520184907-1024_United_airlines_logo_MP_5.20.20.jpg?fit=inside|900:auto&output-quality=90');
	var articleTitle = encodeURIComponent(jQuery(".entry_container .sub-headline").text());
	var imageTitle = encodeURIComponent("United Airlines Logo");
	var imageCaption = encodeURIComponent("United Airlines Logo");

	var titleJoin;
			
	function sharePinterest(){
	   	if (articleTitle.length > 1 && imageTitle.length > 1) {
			if (edition == 'de') {
				titleJoin = '%20%2D%20';
			} else if (edition == 'fr') {
				titleJoin = '%20de%20';
			} else {
				titleJoin = '%20from%20';
			}
		} else {
			titleJoin = "";
		}
		window.open('https://pinterest.com/pin/create/button/?url=' +  encodedShareURL + '&media=' + imgSrc + '&description=' + articleTitle + '%0A%0A' + imageCaption,  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=253,width=750');
	}
	
	jQuery(".article_pinterest").click(function(){
				sharePinterest();
		});
	
</script>
		

		<img class="image--full" src="https://akns-images.eonline.com/eol_images/Entire_Site/2020420/rs_1024x759-200520184907-1024_United_airlines_logo_MP_5.20.20.jpg?fit=inside|900:auto&output-quality=90" border="0" title="United Airlines Logo" alt="United Airlines Logo" data-width="1024" data-height="759" />

		
			<p class="image__credits">United Airlines</p>
		

		</div>

</div>








	

	<div id="photo-txt-0" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

		
		

		
		
		
				
				
				
					<section data-textblock-tracking="text-block-photo-text"><p>An NFL player is suing United Airlines over an alleged sexual assault that occurred on a flight from Los Angeles, Calif. to Newark, New Jersey in February.</p><p>According to court documents obtained by E! News, the anonymous athlete and another male passenger filed the lawsuit against the airline at the Los Angeles Superior Court on Monday. In the court documents, the NFL player alleges he was sexually assaulted and harassed throughout the flight, despite requesting help from two flight attendants.&nbsp;</p><p>His alleged experience with the female passenger began when they boarded the plane and&nbsp;she took her window seat in the same row as the two John Doe's. Upon boarding, the men claim she began to harass the athlete and appeared to take issue with his wearing a mask. "Assailant began hitting John Doe 1's arm and elbowing him. Assailant accosted John Doe 1 and told him that he was 'frightening,' ordered him to move to the front and use the air in the front of the plane because he was sick," NBC reports.</p><p>The men also suggested that the woman was under the influence of prescription drugs as they saw her taking pills and noticed she seemed "disheveled and unbalanced."</p></section>
				
		
	</div>


		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		
		
		
		
		

		
		
		

		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			

	
	

	
	
	

	
		
		
			
		
		
		
	

	<div id="cta-1" class="post-content  cta  clearfix" data-hook="scrollable-block"  data-swiftype-index="false">

		
		

			

			
			

			<div  
				class="column cta__thumb " 
				 data-url="/photos/14063/the-cutest-athlete-celebrity-couples" >
				
				
					
						
						
							<a class="image-button image-button--gallery clearfix" href="/photos/14063/the-cutest-athlete-celebrity-couples"></a>
						
					

					<img class="image--full" src="https://akns-images.eonline.com/eol_images/Entire_Site/2018021/rs_600x600-180121190215-1080-tom-brady-giselle-bundchen_copy.jpg?fit=inside|192:192&output-quality=90" />

				
			</div>
		

		<div class="column cta__text " data-textblock-tracking="text-block-cta" data-swiftype-index="false">
			
				<h2 class="cta__title">Photos</h2>
			
			<p><strong><a href="https://www.eonline.com/photos/14063/the-cutest-athlete-celebrity-couples" target="_blank">The Cutest Athlete &amp; Celebrity Couples</a></strong></p>
		</div>

		
			<a class="link--full-takeover" href="/photos/14063/the-cutest-athlete-celebrity-couples" data-omniture='trackElement|{"linkTrackEvents":"event43","products":";text-block-cta;;;event43","eVar16":"text-block-cta","eVar17":"text-block-cta:/photos/14063/the-cutest-athlete-celebrity-couples","prop17":"text-block-cta:hyperlink:the-cutest-athlete--celebrity-couples","prop42":"text-blocks","eVar42":"text-blocks","linkName":"text-block-cta","appendLinkTrackVars":"prop9,prop14,prop15,prop62,prop72,eVar15,eVar62,eVar72,list1,"}'></a>
		
	</div>
	
		
		
		
		
		
		

		
		
		

		
			<div class="athena__wrapper column cols--md-s" data-hook="scrollable-block">
				


















	














	







			
	
		<div  data-slot="athena1"   data-render-ad="onload" class="mps-ad mps-centered" data-repeatable="true"></div>
	





			</div>
		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		
		
		
		
		

		
		
			



<div id="text-2" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

	
	
	
			
			
			
				<section data-textblock-tracking="text-block-text-only" data-swiftype-index="false"><p>Further into the flight, the men claim she began to "grope" the athlete, who was in the middle seat. In response, the football player "patiently pleaded for assailant to stop and removed her hand" from his knee.</p><p>In addition, John Doe 2 asked a flight attendant for assistance on two separate occasions, but was ignored.&nbsp;</p></section>
			
	
</div>

		
		

		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
			




	

	<div id="video-int-txt-3" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

		
		
		
				
				
				
					<section data-textblock-tracking="text-block-video-text" data-swiftype-index="false"><p>Both men&nbsp;claim that the female passenger&nbsp;was only asked to stop when they told a second flight attendant.</p><p>After this the woman allegedly&nbsp;placed her hand&nbsp;on the football player's penis, at which point he left his seat to again ask for help.&nbsp;</p><p>The other anonymous man claims that she then moved into the athlete's empty middle seat and groped his genital region.</p><p>Eventually, the athlete returned with a flight attendant and the assailant was moved into an empty row, as they claim she was still being disruptive.&nbsp;</p><p>The two men are suing United Airlines for damages, because they allege that the company refused to release the names of the flight attendants and the female passenger. "This matter is about accountability; not just from United but the assailant as well," the men's attorney stated. "Those with a duty to others should be held accountable for their failures to uphold their responsibilities. Those who report assaults should not be ignored, but believed, their claims investigated, and appropriate action taken where warranted."</p></section>
				
		
	</div>


		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		
		
		
		
		

		
		
		

		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		
		
		
		
		

		
		
			



<div id="text-4" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

	
	
	
			
			
			
				<section data-textblock-tracking="text-block-text-only" data-swiftype-index="false"><p>In a statement to E! News, United Airlines stated, "The safety and well-being of our customers is always our top priority. In this instance, the customer involved was moved to a different seat. Because litigation is now pending, we're unable to provide further comment."</p></section>
			
	
</div>

		
		

		
	

	
	







<div id="rail" class="rail rail--scrollable column--pos-r" data-swiftype-index="false">

	
	<div data-hook="taboola-rail-offset">
		<div id="rail__mps" class="rail__mps-ad"></div>

		
		
		
			

			<section class="trending glossy-widget" 
					data-hook="trending-stories" 
					data-url="https://pf0ggtc38e.execute-api.us-west-2.amazonaws.com/prod"
					data-edition="uk" 
					data-article-count="5" 
					data-tracking-name="trending-stories-right-rail"
					data-async-load-js-webpack="/dist/js/widgets.trending-stories.22.58efe71ed8712b361440.js">
			
			<header class="glossy-header clearfix">
				<h2 class="glossy-header-container">
					<span class="glossy-header--prefix">Trending</span>
					<span class="glossy-header--suffix glossy-header--line">Stories</span>
				</h2>
				<div class="trending__bluebar"></div>
			</header>

				<div class="trending__content">
					
						<div class="trending__top-article-image" data-hook="top-article-image" data-tb-region-item>
							<div class="trending__top-article-image--placeholder">
								<div class="trending-loading-circle-wrapper">
									<div class="loading-circle"></div>
								</div>
							</div>
						</div>
					

					<ul class="trending__list trending__list--image " data-hook="trending-list-first">
						
							<li class="trending__list-item--placeholder trending__list-item--placeholder-title"
							data-tb-region-item>
								<div class="loading-line"></div>
							</li>
						
							<li class="trending__list-item--placeholder "
							data-tb-region-item>
								<div class="loading-line"></div>
							</li>
						
							<li class="trending__list-item--placeholder "
							data-tb-region-item>
								<div class="loading-line"></div>
							</li>
						
							<li class="trending__list-item--placeholder "
							data-tb-region-item>
								<div class="loading-line"></div>
							</li>
						
							<li class="trending__list-item--placeholder "
							data-tb-region-item>
								<div class="loading-line"></div>
							</li>
						
					</ul>

				</div>

			</section>
		
	</div>

	
		

			<div class="taboola-rail" data-hook="taboola-rail">
				<div id="taboola-right-rail-thumbnails"></div>
			</div>

		
		
	
</div>
</div>



	


























 	
		
			<script>
				window._taboola = window._taboola || [];
				
					
					
						_taboola.push({ "article": 'auto' });
					
				
				
				!function (e, f, u, i) {
					if (!document.getElementById(i)){
					e.async = 1;
					e.src = u;
					e.id = i;
					f.parentNode.insertBefore(e, f);
					}
				}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/eonline-network/loader.js',
				'tb_loader_script');
				if(window.performance && typeof window.performance.mark == 'function') {
					window.performance.mark('tbl_ic');
				}

			</script>
		


		
			<div id="taboola-article" class="post-content">
				<div id="taboola-below-article-thumbnails" ></div>
			</div>
		
		
	


	
	








<div class="entry_footer post-content clear" data-swiftype-index="false" >
	
		<div class="categories">
			<span class="categories__label">
				TAGS/
				</span>
			

			
				
			

			

				<a class="categories__link" href="/uk/news/sports" title="view all posts in Sports" rel="category tag" data-omniture="news_detail:category_Sports">Sports</a>

				,
			

				<a class="categories__link" href="/uk/news/lawsuit" title="view all posts in Lawsuit" rel="category tag" data-omniture="news_detail:category_Lawsuit">Lawsuit</a>

				,
			

				<a class="categories__link" href="/uk/news/celebrities" title="view all posts in Celebrities" rel="category tag" data-omniture="news_detail:category_Celebrities">Celebrities</a>

				,
			

				<a class="categories__link" href="/uk/news/apple_news" title="view all posts in Apple News" rel="category tag" data-omniture="news_detail:category_Apple News">Apple News</a>

				,
			

				<a class="categories__link" href="/uk/news/top_stories" title="view all posts in Top Stories" rel="category tag" data-omniture="news_detail:category_Top Stories">Top Stories</a>

				
			
		</div>
	
</div>

<script type="text/javascript">
	if ((typeof(gapi) !== 'undefined') && (typeof(gapi.plusone) !== 'undefined') && (typeof(gapi.plusone.go) !== 'undefined')) {
		gapi.plusone.go("blog_roll");
	}
</script>







































			
	
		<div  data-slot="overlay"   data-render-ad="onload" class="mps-ad" ></div>
	











<script type="application/ld+json">
{
	"@context": "http://schema.org",
	"@type": "NewsArticle",
	"mainEntityofPage": {
		"@type": "WebPage",
		"@id": "https://www.eonline.com/uk/news/1154373/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight"
	},
	"keywords": "Sports, Lawsuit, Celebrities, Apple News, Top Stories",
	"headline": "NFL Player Sues United Airlines Over Alleged Sexual Assault on Flight",
	"image": {
		"@type": "ImageObject",
		"url": "https://akns-images.eonline.com/eol_images/Entire_Site/2020420/rs_600x600-200520184906-600_United_airlines_logo_MP_5.20.20.jpg?fit=around|700:700&crop=700:700;center,top&output-quality=90",
		"width": 700,
		"height": 700
	},
	"datePublished": "2020-05-20T18:52:46",
	"dateModified": "2020-05-20T18:52:11",
	"author": {
		"@type": "Person",
		"name": "Cydney Contreras"
	},
	"publisher": {
		"@type": "Organization",
		"name": "E! News",
		"logo": {
			"@type": "ImageObject",
			"url": "https://akns-images.eonline.com/eol_images/Entire_Site/201709/rs_100x60-170109133805-e-news-amp-logo-black.png",
			"width": 100,
			"height": 60
		}
	},
	"description": "On Monday, an NFL athlete and another anonymous man filed a lawsuit against United Airlines for failing to properly respond to their allegations of sexual assault on a flight"
}
</script>

	



				







    





<div class="footer" data-hook="footer">
    <div class="nav__extender nav__extender--left nav__extender--gray"></div>
    <div class="nav__extender nav__extender--right nav__extender--gray"></div>

    <div class="footer__socials">
        
            

            
                <a href="/uk/" class="footer__enews-logo footer__enews-logo--uk"
                    data-omniture='trackElement|{"linkName":"nav:footer:main","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'></a>
            
        

        <ul class="footer__social-list l-grid l-spacing--sm">
            <!-- FACEBOOK -->
            <li>
                <a href="https://www.facebook.com/eentertainmentuk" class="social-link social-link--facebook"
                    target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:facebook:facebook","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"facebook","eVar68":"facebook"}'></a>
            </li>

            <!-- INSTAGRAM -->
            <li>
                <a href="https://instagram.com/eonlineuk/" class="social-link social-link--instagram"
                    target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:instagram:instagram","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"instagram","eVar68":"instagram"}'></a>
            </li>

            <!-- PINTEREST -->
            
                

                
                    <li>
                        <a href="https://www.pinterest.com/eentertainment/pins/follow/?guid=WtyoZwkH3aD_-0" class="social-link social-link--pinterest"
                            target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:pinterest:pinterest","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"pinterest","eVar68":"pinterest"}'></a>
                    </li>
                
            


            <!-- TWITTER -->
            <li>
                <a href="https://twitter.com/EOnlineUK" class="social-link social-link--twitter" target="_blank"
                    data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:twitter:twitter","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"twitter","eVar68":"twitter"}'></a>
            </li>

            <!-- TUMBLR -->
            
                

                

                
                    <li>
                        <a href="https://enews.tumblr.com" class="social-link social-link--tumblr"
                            target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:tumblr:tumblr","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"tumblr","eVar68":"tumblr"}'></a>
                    </li>
                
            

            <!-- SNAPCHAT -->
            
                

                

                
                    <li>
                        <a href="https://www.snapchat.com/add/e_news" class="social-link social-link--snapchat"
                            target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:snapchat:snapchat","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"snapchat","eVar68":"snapchat"}'></a>
                    </li>
                
            

        </ul>
    </div>

    


    
        



    
    <ul class="footer__links footer__links--first c-grid l-spacing--md">
        <li><a href="/uk/about" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:about","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>About Us</a></li>
        <li><a href="/uk/affiliates" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:get-e","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Get E!</a></li>
        <li><a href="/uk/sitemap" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:sitemap","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Site Map</a></li>
        <li><a href="/uk/news/mobile" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:apps","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Apps</a></li>
        <li><a href="/uk/shows/schedule" target="_blank"  data-omniture='trackElement|{"linkName":"nav:footer:shows_schedule","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Show Schedule</a></li>
        <li><a href="mailto:WeiWei.Heng@nbcuni.com" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:Advertise","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Advertise</a></li>
        <li>
        
            
                <a id="ot-pref-link" href="javascript:void" onclick="Optanon.ToggleInfoDisplay();">Cookie Settings</a>
            
            
        
        </li>
        <li><a href="http://syndication.eonline.com/syndication/feeds/rssfeeds/topstories.xml?edition=uk" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:rss","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>RSS Feeds</a></li>
        <li><a href="https://www.eonline.com/uk/shows/peoples_choice_awards" target="_blank">People's Choice</a></li>
		<li>|</li>
		<li>
			<a href="/peoples_choice_awards/faq" target="_blank">
				People's Choice FAQ
			</a>
		</li>			
    </ul>
    
    <ul class="footer__links footer__links--last footer__links--disclaimer c-grid">
        <li>This channel is regulated by Ofcom. E! Entertainment UK Limited &mdash; Central Saint Giles, St Giles High Street, London WC2H 8NU</li>
    </ul>
    
    
    
    
    
    
    
    
    


    

    <div class="footer__tagline-wrap">
        <div class="footer__tagline">
            
            <a href="/uk/" class="footer__eonline-logo footer__eonline-logo--uk"
                data-omniture='trackElement|{"linkName":"nav:footer:main","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'></a>
            E! Online - Your source for entertainment news, celebrities, celeb news, and&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br>celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!
        </div>
    </div>

    
    

    <div class="footer__bottom footer__bottom--uk">
        
            <a href="https://www.nbcuniversal.com/privacy?brandA=E!_Entertainment&intake=E!_Entertainment" target="_blank" class="footer__bottom-link"
                data-omniture='trackElement|{"linkName":"nav:footer:privacy-policy","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'
                rel="nofollow">
                Privacy Policy
            </a>
            
                | 
                <a href="/uk/terms"
                target="_blank" class="footer__bottom-link" data-omniture='trackElement|{"linkName":"nav:footer:terms-of-use","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'
                rel="nofollow">
                Terms of Service</a>
            
                
                    <br>
                
                
            
            
        
        &copy; 2020 E! Entertainment Television, LLC. File number 2057394. A
        Division of NBCUniversal.
        All rights reserved.
        <br>
            Contact Us: <a class="footer__contact-link" href="mailto:Viewers.EUK@nbcuni.com"
                data-omniture='trackElement|{"linkName":"nav:footer:contact","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Viewers.EUK@nbcuni.com</a>
    </div>

</div> <!-- footer -->
			</div>

			




<div style="display: none;">
	<script type="text/javascript">

		
			
			
			

				
					s.prop7="eonline.com/news/1154357/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight";
				
					s.prop9="sports,lawsuit,celebrities,apple-news,top-stories";
				
					s.prop63="news";
				
					s.prop65="top_stories";
				
					s.prop1="news";
				
					s.prop2="news:news";
				
					s.prop3="news:news:top-stories";
				
					s.prop48="news:news:top-stories:articles";
				
					s.prop66="news:news:top-stories:articles";
				
					s.pageName="news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight";
				
					s.events="event42";
				
					s.linkTrackEvents="event42";
				
					s.eVar1="news";
				
					s.prop14="nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight";
				
					s.prop15="articles";
				
					s.prop62="detail";
				
					s.prop19="1154357";
				
					s.prop72="2020-05-20";
				
					s.products=";text-block-photo-with-text;;;event42=1,;text-block-call-to-action;;;event42=1,;text-block-text-only;;;event42=1,;text-block-video-with-text;;;event42=1,";
				
					s.prop58="cydney contreras";
				

				
				
				if(typeof wa.page === 'object' && typeof wa.page.advertiser !== 'undefined' && wa.page.advertiser != '') {
				    s.eVar76 = wa.page.advertiser;
				}

			
		

	</script>
	
	
	
		
			
				
				
					
					<script type="text/javascript">
					/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
					var s_code=s.t();if(s_code)document.write(s_code)//-->
					</script>
				
			
		
		
	

	
	
		
		
		
		
			
		
		
		
		
	

	<!-- GA (uk) -->
	<script type="text/javascript">
		var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
		document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script>
	
	
		
				<script type="text/plain" class="optanon-category-2">
		
		
	
		var pageTracker = _gat._getTracker("UA-852400-6");
		pageTracker._initData();
		
			pageTracker._trackPageview();
		
	</script>

	
	
		
				<script type="text/plain" class="optanon-category-2">
		
		
	

	
	
		
			const _OPTANON_CAT_2 = true;
		
		
	
		
	</script>

</div>

			

		</div>

		


















	



	
	
	
		
		
	


<!-- Facebook Pixel Code -->
	
		
				<script type="text/plain" class="optanon-category-4">
		
		
	
    var fbstarttime = new Date();
		!function(f,b,e,v,n,t,s) {
			if (f.fbq)
				return;
			n = f.fbq = function() {
				n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)
			};
			if (!f._fbq)
				f._fbq = n;
			n.push = n;
			n.loaded =! 0;
			n.version = '2.0';
			n.queue = [];
			t = b.createElement(e);
			t.async =! 0;
			t.src = v;
			s = b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t, s);
		}(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');

		fbq('init', '1611373942516879');
		fbq('track', 'PageView');

    var fbendtime = new Date();
	</script>

	
	<noscript>
		<img
			height="1" width="1"
			src="https://www.facebook.com/tr?id=1611373942516879&ev=PageView&noscript=1" />
	</noscript>
<!-- End Facebook Pixel Code -->

<script type=application/ld+json>
	{
		"@context": "http://schema.org", 
		"@type": "WebPage", 
		"@id": "http://m.eonline.com/uk/news/1154373/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", 
		"potentialAction": 
		{ "@type": "ViewAction", "target": "android-app://com.rhythmnewmedia.android.e/http/m.eonline.com/uk/news/1154373/nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight"}
	}
</script>





	
	
	
	
	
	
		
		
		
	

	<script type='text/javascript'>
		var _sf_async_config={};
	
		/** CONFIGURATION START **/
		_sf_async_config.uid = 53221; 
		_sf_async_config.domain = 'eonline.com';
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = 'news,uk,International';
		_sf_async_config.authors = 'Cydney Contreras';
		_sf_async_config.videoPageGroups = true;
		/** CONFIGURATION END **/
	
		(function(){
			function loadChartbeat() {
				window._sf_endpt=(new Date()).getTime();
				var e = document.createElement('script');
				e.setAttribute('language', 'javascript');
				e.setAttribute('type', 'text/javascript');
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
				document.body.appendChild(e);
			}

			$(document).ready(function() {
				loadChartbeat();
			});
		})();
	</script>









	
	
		<script type='text/javascript' src='//s.swiftypecdn.com/cc/jEAdZ9AJvfZaXnRNJFSe.js'></script>
	
	
	
	
	
	
	
	
	
	
	
	









    
    
        
        
            
        
        
        
        
        
        
        
        
        
        
        
        
    

    
    <script type="text/javascript" src="//www.queryly.com/js/queryly.v4.js"></script>
    <script type="text/javascript">
        queryly.init('f01445c6c17e421c', document.querySelectorAll('.eol-outerwrapper,.leaderboard'));
    </script>


<script src="/dist/js/bottom.resources.5.4a2617af19e20e050ca9.js"></script>







<div class="js-gdpr-notice gdpr-notice" data-gdpr-isenabled="false">
	<div class="gdpr-notice-wrapper clear">
		<p class="gdpr-notice-text">
			
				
				
				
					We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our <a href="https://www.nbcuniversal.com/privacy/cookies" target="_blank">Cookie Policy</a>.
				
			
		</p>
		<button class="gdpr-notice-btn js-gdpr-notice-btn">
			
				
				
				
					Continue
				
			
		</button>
	</div>
</div>










	









<div class="js-onee-dialog onee-dialog">
	<div class="onee-dialog-content">
		
		<div class="onee-dialog-header clear">
			<div class="js-onee-flag hidden" data-geoEdition="us">
				<div class="flag-sprite-map new-edition_us"></div>
				<h5>U.S.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="ca">
				<div class="flag-sprite-map new-edition_ca"></div>
				<h5>CA</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="uk">
				<div class="flag-sprite-map new-edition_uk"></div>
				<h5>U.K.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="au">
				<div class="flag-sprite-map new-edition_au"></div>
				<h5>AU</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="ap">
				<div class="flag-sprite-map new-edition_ap"></div>
				<h5>Asia</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="de">
				<div class="flag-sprite-map new-edition_de"></div>
				<h5>DE</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="fr">
				<div class="flag-sprite-map new-edition_fr"></div>
				<h5>FR</h5>
			</div>
		</div>

		
			
			
				<div class="js-onee-text hidden" data-geoEdition="us">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our US edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ca">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Canadian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="uk">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our UK edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="au">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Australian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ap">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Asia edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de">
					<h3>E! ist &uuml;berall</h3>
					<p>Dieser Inhalt ist f&uuml;r internationale Besucher verf&uuml;gbar. M&ouml;chtest du ihn in der deutschen Version anschauen?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our German edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr">
					<h3>E! est partout</h3>
					<p>Une version adapt&eacute;e de ce contenu est disponible pour notre public international. Souhaitez-vous voir &ccedil;a dans notre &eacute;dition fran&ccedil;aise ?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our French edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ar">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="co">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="mx">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ve">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
			
		
        
        
        
        
        
        
        
        
        
        
        
            
        
            
        
            
		<div class="onee-dialog-btns js-onee-dialog-btns clear">
			<div class="js-onee-btns hidden" data-geoEdition="us">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ca">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ca">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="uk">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/uk">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="au">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/au">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ap">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ap">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Ja !</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Nein, danke.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Oui!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Non, merci.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/br">Sim</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Não</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/br">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">&iexcl;Si!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, gracias.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ar">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ar">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ar-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ar">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="co">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/co">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="co-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/co">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="mx">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/mx">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="mx-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/mx">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ve">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ve">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ve-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ve">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1154373:nfl-player-sues-united-airlines-over-alleged-sexual-assault-on-flight", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
		</div>
		<div class="onee-dialog-footer">
			
				
				
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="de" data-translateToEdition="de-en">Translate to English</a>
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="fr" data-translateToEdition="fr-en">Translate to English</a>
					<br>
				
			
			<a href="/de/impressum" target="_blank" class="js-onee-dialog-impressum hidden" data-geoEdition="de">Impressum</a>
		</div>
	</div>
</div>





	<script type="text/javascript">_satellite.pageBottom();</script>


		








	

	

	

	

	








	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>


	</body>
</html>
