











	
	
	
	
		
	
	
	
	
	
	
	
	
	


<!DOCTYPE html>
<html lang="en-GB" xmlns:og="http://ogp.me/ns/fb#"  xmlns:fb="http://www.facebook.com/2008/fbml" class="uk">

	<head>
		<!--  -->

		
			
		

		
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta charset="utf-8">



	<title>American Idol Winner Laine Hardy: My Win Shows You Never Give Up | E! News UK</title>
	<meta name="description" content="Plus hear from the judges about their future with the show">

	
	
		<link rel="alternate" href="https://www.eonline.com/news/1042953/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="x-default" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/news/1042953/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-us" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/news/1042953/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/au/news/1042956/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-au" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/uk/news/1042955/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-gb" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ca/news/1042954/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-ca" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-bd" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-bt" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-bn" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-kh" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-cn" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-tl" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-fj" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-hk" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-jp" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-kr" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-in" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-id" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-la" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-my" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-mv" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-mo" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-mn" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-mm" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-np" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-pw" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-pg" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-ph" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-sg" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-lk" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-tw" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-th" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-vu" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1042957/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" hreflang="en-vn" class="js-onee-hreflang">
	
	
	<meta name="one.e.enabled" data-edition="uk" class="js-onee-meta-tag">
	
	
	<link rel="shortcut icon" href="/resources/images/misc/favicon.ico">
	<link rel="icon" href="/resources/images/misc/eonline_favicon_trans.png">
	<link rel="apple-touch-icon" href="/apple-touch-icon.png">
	
	
	<meta name="google-site-verification" content="PrhEi7w612RQMIMh7TQkkEOxkApb2TCbAZBdqITWU3U"> 
	<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755"> 
	
	
	
<meta property="og:title" content="American Idol Winner Laine Hardy: My Win Shows You Never Give Up">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.eonline.com/uk/news/1042955/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up">
<meta property="og:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019420/rs_600x600-190520123442-600-american-idol-finale-ch-052019.jpg?fit=around|600:467&crop=600:467;center,top&output-quality=90">
<meta property="og:site_name" content="E! News">
<meta property="og:description" content="Plus hear from the judges about their future with the show">
<meta property="og:locale" content="en_UK">




	<meta property="og:image:width" content="600">
	<meta property="og:image:height" content="467">
	<meta property="article:published_time" content="Mon May 20 12:44:55 PDT 2019">
	<meta property="article:modified_time" content="Mon May 20 12:44:00 PDT 2019">



	


<meta property="fb:admins" content="10101649">
<meta property="fb:pages" content="89033370735">
<meta property="fb:pages" content="199268073449270">
<meta property="fb:pages" content="1387539234854280">

	<meta property="fb:app_id" content="195662528604">




	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="https://twitter.com/eonlineUK">
	<meta name="twitter:title" content="American Idol Winner Laine Hardy on What's Next">
	<meta name="twitter:description" content="Plus hear from the judges about their future with the show">
	<meta name="twitter:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019420/rs_600x600-190520123442-600-american-idol-finale-ch-052019.jpg?fit=around|600:300&crop=600:300;center,top&output-quality=90">
	<meta name="twitter:url" content="https://www.eonline.com/uk/news/1042955/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up">


	





	
	<meta class="swiftype" name="category" data-type="enum" content="News">
	<meta class="swiftype" name="publication_date" data-type="date" content="2019-05-20T12:44:55 PDT">
	<meta class="swiftype" name="title" data-type="string" content="American Idol Winner Laine Hardy: My Win Shows You Never Give Up">
	<meta class="swiftype" name="image" data-type="enum" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019420/rs_600x600-190520123442-600-american-idol-finale-ch-052019.jpg">
	
		<meta class="swiftype" name="tag" data-type="string" content="American Idol">
	
		<meta class="swiftype" name="tag" data-type="string" content="Katy Perry">
	
		<meta class="swiftype" name="tag" data-type="string" content="Entertainment">
	
		<meta class="swiftype" name="tag" data-type="string" content="Reality TV">
	
		<meta class="swiftype" name="tag" data-type="string" content="Top Stories">
	
		<meta class="swiftype" name="tag" data-type="string" content="Apple News">
	
		<meta class="swiftype" name="tag" data-type="string" content="Luke Bryan">
	


	



	<meta name="sailthru.contenttype" content="news">
	<meta name="sailthru.image.full" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019420/rs_600x600-190520123442-600-american-idol-finale-ch-052019.jpg?fit=around|300:300&crop=300:300;center,top&output-quality=90">



	<meta name="sailthru.cid" content="1042955">



	<meta name="sailthru.ed.cid" content="uk_1042955">


	
	
	
		<link rel="canonical" href="https://www.eonline.com/uk/news/1042955/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up">
	

	
		
		
	

	
		
		
	

	
		<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.eonline.com/uk/news/1042955/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up">
	

	
	
		<link rel="amphtml" href="https://m.eonline.com/uk/amp/news/1042955/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up">
	
	
	
	
		<meta name="googlebot-news" content="index,follow">
	
	
	

	

	

	
		<meta name="news_keywords" content="american idol, laine hardy, american idol winner, katy perry, lionel richie, luke bryan">
	

	
	<meta name="tp:PreferredRuntimes" content="universal,html5,flash">
	<meta name="tp:PreferredFormats" content="MPEG4,M3U">

	
	<meta name="google-site-verification" content="jOadQCDbZTkKw5sn27yXszjIb9c3PdMPHENN92uPWy8" />

	
	
		<meta name="taboola.title" content="American Idol Winner Laine Hardy: My Win Shows You Never Give Up">
	




		
		

		
		










<script src="/dist/js/vendor.1c096e9b84d76957cf7f.js"></script>
<script src="/dist/js/head.resources.1.297a4b58a82e0c6945c3.js"></script>


	
	




<script>
	// Static MPS values
	var mpsopts = {'updatecorrelator':true, 'host': "mps.nbcuni.com" };

	// Define Specific MPS values for Page
	var mpscall={
	    'site': "eonline-web",
	    'path': "", // unique path value for page GETS DYNAMICALLY SET BY MPS 
	    'cag[locale]': decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*adEdition\\s*\\=\\s*([^;]*).*$)|^.*$"), "$1")) || "us", // akamai cookie || default us
	};

	
		
		
			mpscall['is_content'] = 1; // 1 for articles & 

			
				mpscall["content_id"] = '1042955';
						
		
	
	
		mpscall['cag[topics]'] = "top stories|american idol|katy perry|entertainment|reality tv|apple news|luke bryan"; //pipe delim list of all topics
	
	

		
			
			
				mpscall['cag[primary]'] = "top stories"; //primary topic

				
					mpscall['cat'] = "topics|"+mpscall['cag[primary]']+"|news detail";
				
			
			
	
	
	
		mpscall['type'] = 'news detail';
		
        
	
	
	var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
</script>








<script type="text/javascript">
	var wa = wa || {
		site: {
			edition: {
				content: "uk",
				geo: jQuery.cookie("geoEdition"),
				ad: jQuery.cookie("adEdition")
			},
			experience: 'desktop'
		}
	};
</script>



	
	
		
		
			
				
					<script src="//assets.adobedtm.com/40c5e2c2fd7b89c305112b620e8ba76af1e548fe/satelliteLib-90d98ff908836445257862774a980980cee4ecb6.js"></script>
				
				
			
		

	










<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035083", c3: "", c4: "", cs_ucfr: "0" });
	(function(){ 
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el); 
	})(); 
</script>
<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>








<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i,900,900i|Oswald:400,300,700">
<link type="text/css" rel="stylesheet" href="/dist/css/head.resources.1.3b1609c39e378e750a61.css">
<link type="text/css" rel="stylesheet" href="/dist/css/all.widgets.2.2bdab6958d4aba2f3015.css">













	        
		
	
	
	
	
	
	
	
			
		
				
				




<script>
var eol_fw_ad_policy = "policy%3D44042";
var eol_fw_ad_policy_num = "44042";
</script>


<script id="js-evideo" data-edomain="www.eonline.com" data-edition="uk" data-port="80"
 data-embed-code="&lt;/&gt;&nbsp;Get Embed Code" data-to-copy="CTRL-C or CMD-C to copy, then press Enter"
 data-copy="COPY"></script>







		
		






<link type="text/css" rel="stylesheet" href="/dist/css/article.detail.7.d2f82ed796fb028e37a6.css" />

<script>
    (function($){
        /* Set the framework type as soon as we can so that there isn't a "jump"
           going from fw lrg 1280 to 980, since this jsp loads in the <head> */
        var winWidth = $(window).width();
        if(winWidth <= 1280 && 'false' === "false"){
            $('html').addClass('fw--md');
        }
    })(jQuery);
</script>


<script>
(function($){
    if(navigator.userAgent.match(/iPad/i) == null) {
		$("html").addClass("no-touch");
	} else {$("html").addClass("touch");}

})(jQuery);
</script>




<meta name="sailthru.date" content="2019-05-20 12:44:55" />

<meta name="sailthru.title" content="American Idol Winner Laine Hardy: My Win Shows You Never Give Up" />
<meta name="sailthru.tags" content="american_idol,katy_perry,entertainment,reality_tv,top_stories,apple_news,luke_bryan" />
<meta name="sailthru.edition" content="uk" />


<meta itemprop="datePublished" content="2019-05-20T12:44:55Z" />
<meta itemprop="dateModified" content="2019-05-20T12:44:00Z" />


<meta property="article:tag" content="american_idol,katy_perry,entertainment,reality_tv,top_stories,apple_news,luke_bryan" />

<script type="text/javascript" src="https://pdk.theplatform.com/next/pdk/tpPdk.js"></script>

<script type="text/javascript">
(function() { 
    function loadHorizon() { 
        var s = document.createElement('script'); 
        s.type = 'text/javascript'; 
        s.async = true; 
        s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js'; 
        var x = document.getElementsByTagName('script')[0]; 
        x.parentNode.insertBefore(s, x); 
    } 
    loadHorizon(); 
    var oldOnLoad = window.onload; 
    window.onload = function() { 
        if (typeof oldOnLoad === 'function') { 
            oldOnLoad(); 
        } 
        Sailthru.setup({ 
            domain: 'horizon.eonline.com' 
        }); 
    }; 
})(); 
</script> 

<script id="adp-js" type="text/javascript" src="/dist/js/article.detail.7.0f8eb3afac38c136cd6b.js" data-v-gallery="false"></script>

	</head>

	
		
		
			
		
		

	
	<body 
		id="detail" 
		class=" eol news  edition_uk js-onee-script"
		data-edition="uk" 
		data-isEditionOptInEnabled="true" 
		data-editionOptInType="default"
		data-pagetype="NEWS_DETAIL">

		<div class="leaderboard" data-hook="leaderboard">
			
				<div class="nav__adbanner" data-hook="navadbanner">

























	










	




			
	
		<div  id="top-banner"  data-slot="topbanner"   data-render-ad="instant" class="mps-ad" ></div>
	



	<script>
		if (typeof mps === 'object') {
			console.log('eolMpsAd Instant', 'topbanner');
			
			mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
			mps._queue.gptloaded.push(function() {
				mps.insertAd(mps._select('#top-banner'), 'topbanner', '');
			});
		}
	</script>


</div>
			
			<div class="lp_wrap">
				










	
		
	
	






	
	
	
	
	
		
	
	
	
	
	


<div class="nav__wrapper" id="nav__wrapper">
	<div class="nav" id="HHeader" data-nav-info='{"edition" : "uk"}' data-hook="main-nav">
		<div class="nav__extender nav__extender--left">
			<div class="extender-bkg"></div>
		</div>
		<div class="nav__extender nav__extender--right"></div>
		<div class="nav__nav-base">
			<div class="nav__first-group">
				
				
				
				
				
				
				
				
				
				
				
				
					
					
					
						
							
							
							
							
								
							
						
					
				
				<a class="nav__logo-link nav__logo-link--default nav__logo-link--default-branding"
				 href="/uk/" data-omniture='trackNavElement|{"products":";top-navigation:e-logo;;;event21=1","eVar16":"top-navigation:e-logo","eVar17":"top-navigation:e-logo:/","prop17":"top-navigation:e-logo:nav-item:e-logo","eVar42":"navigation","prop42":"navigation"}'></a>
			</div>
		
			<div class="nav__second-group">
				<div class="nav__middle-slot">
					
				</div>

				<ul class="nav__menu-main">
					
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/uk/news" data-omniture='trackNavElement|{ "products" : ";top-navigation:latest-news;;;event21=1", "eVar16" : "top-navigation:latest-news", "eVar17" : "top-navigation:latest-news:https://www.eonline.com/uk/news", "prop17" : "top-navigation:latest-news:nav-item:latest-news", "eVar42" : "navigation", "prop42" : "navigation" }'>LATEST NEWS</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="/uk/news/royal_baby" data-omniture='trackNavElement|{ "products" : ";top-navigation:royal-baby;;;event21=1", "eVar16" : "top-navigation:royal-baby", "eVar17" : "top-navigation:royal-baby:/uk/news/royal_baby", "prop17" : "top-navigation:royal-baby:nav-item:royal-baby", "eVar42" : "navigation", "prop42" : "navigation" }'>ROYAL BABY</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/uk/news/fashion" data-omniture='trackNavElement|{ "products" : ";top-navigation:fashion;;;event21=1", "eVar16" : "top-navigation:fashion", "eVar17" : "top-navigation:fashion:https://www.eonline.com/uk/news/fashion", "prop17" : "top-navigation:fashion:nav-item:fashion", "eVar42" : "navigation", "prop42" : "navigation" }'>FASHION</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/uk/shows/kardashians" data-omniture='trackNavElement|{ "products" : ";top-navigation:kardashians;;;event21=1", "eVar16" : "top-navigation:kardashians", "eVar17" : "top-navigation:kardashians:https://www.eonline.com/uk/shows/kardashians", "prop17" : "top-navigation:kardashians:nav-item:kardashians", "eVar42" : "navigation", "prop42" : "navigation" }'>KARDASHIANS</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="/uk/news/game_of_thrones" data-omniture='trackNavElement|{ "products" : ";top-navigation:game-of-thrones;;;event21=1", "eVar16" : "top-navigation:game-of-thrones", "eVar17" : "top-navigation:game-of-thrones:/uk/news/game_of_thrones", "prop17" : "top-navigation:game-of-thrones:nav-item:game-of-thrones", "eVar42" : "navigation", "prop42" : "navigation" }'>GAME OF THRONES</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="/uk/news/couples" data-omniture='trackNavElement|{ "products" : ";top-navigation:celeb-couples;;;event21=1", "eVar16" : "top-navigation:celeb-couples", "eVar17" : "top-navigation:celeb-couples:/uk/news/couples", "prop17" : "top-navigation:celeb-couples:nav-item:celeb-couples", "eVar42" : "navigation", "prop42" : "navigation" }'>CELEB COUPLES</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/uk/photos" data-omniture='trackNavElement|{ "products" : ";top-navigation:photos;;;event21=1", "eVar16" : "top-navigation:photos", "eVar17" : "top-navigation:photos:https://www.eonline.com/uk/photos", "prop17" : "top-navigation:photos:nav-item:photos", "eVar42" : "navigation", "prop42" : "navigation" }'>PHOTOS</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/uk/news/tv" data-omniture='trackNavElement|{ "products" : ";top-navigation:tv;;;event21=1", "eVar16" : "top-navigation:tv", "eVar17" : "top-navigation:tv:https://www.eonline.com/uk/news/tv", "prop17" : "top-navigation:tv:nav-item:tv", "eVar42" : "navigation", "prop42" : "navigation" }'>TV</a>
								
								
							
							
							
						</li>
					
				</ul>
			</div>
			<div class="nav__third-group">
				<ul class="nav__menu-intl">
					<li><a class="nav__menu-intl-current" href="javascript:void(0)" data-link="unbind-omniture">uk</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__au" href="/au" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/au","prop17":"top-navigation:edition:edition-link:australia","eVar42":"navigation","prop42":"navigation"}'>Australia</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__ap" href="/ap" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ap","prop17":"top-navigation:edition:edition-link:asia","eVar42":"navigation","prop42":"navigation"}'>Asia</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__de" href="/de" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/de","prop17":"top-navigation:edition:edition-link:germany","eVar42":"navigation","prop42":"navigation"}'>Germany</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__fr" href="/fr" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/fr","prop17":"top-navigation:edition:edition-link:france","eVar42":"navigation","prop42":"navigation"}'>France</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__uk" href="/uk" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/uk","prop17":"top-navigation:edition:edition-link:uk","eVar42":"navigation","prop42":"navigation"}'>UK</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__ca" href="/ca" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ca","prop17":"top-navigation:edition:edition-link:canada","eVar42":"navigation","prop42":"navigation"}'>Canada</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__us" href="/" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/","prop17":"top-navigation:edition:edition-link:usa","eVar42":"navigation","prop42":"navigation"}'>USA</a></li>

					
						
							<li class="nav__menu-intl-menuitem"><a class="nav__mx" href="/mx" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/mx","prop17":"top-navigation:edition:edition-link:mexico","eVar42":"navigation","prop42":"navigation"}'
								 rel="noopener">Mexico</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__br" href="/br" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/br","prop17":"top-navigation:edition:edition-link:brazil","eVar42":"navigation","prop42":"navigation"}'>Brazil</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__ar" href="/ar" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ar","prop17":"top-navigation:edition:edition-link:argentina","eVar42":"navigation","prop42":"navigation"}'>Argentina</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__co" href="/co" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/co","prop17":"top-navigation:edition:edition-link:colombia","eVar42":"navigation","prop42":"navigation"}'>Colombia</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__ve" href="/ve" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ve","prop17":"top-navigation:edition:edition-link:venezuela","eVar42":"navigation","prop42":"navigation"}'>Venezuela</a></li>
						
						
					
				</ul>
				<div class="nav__search">
					
						
							
							
							<label for="queryly_toggle">
								<div
									class="nav__search-button js-nav__search-button queryly_search_button" 
									data-link="unbind-omniture"
									data-queryly-enabled="true">
								</div>
							</label>
						
						
					
					<div class="nav__search-form">
						<form class="nav__form" action="/uk/search">
							<label class="nav__form-label">
								Press Enter to Search</label>
							<input class="nav__form-textarea" type="text" value="" name="query" autocomplete="on" />
							<input class="nav__form-submit" type="submit" value="" />
						</form>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
			</div>
			
				




				



						
		</div>
		

		<div class="eol-outerwrapper" data-hook="eol-outerwrapper"> 

			

			
			<div id="page" class="lp_wrap">
				

























		
	
		
	
















	
		
	



<script type="text/javascript">
 var tpLogLevel = "error";

 function fw_config(){
 	return evideo.getFreewheelConfig('article', '');
 }

	/* ===| *BEGIN* SET OMNITURE NATIVE CONTENT VARIABLE |=== */
	/*
		- execute very early, before tracking.jsp (s.tl function call)
		- execute after wa object is created
	*/
	// avoid wa object undefined error on pages in which wa is possibly not defined
	var wa = wa || {};

	wa.page = wa.page || {};
	wa.page.content = wa.page.content || {};
	

	// check if page has branded content enabled
	if (false) {
		wa.page.content.native = "native";
	} else {
		wa.page.content.native = "not-native";
	}
	/* ====| *END* SET OMNITURE NATIVE CONTENT VARIABLE |==== */

	eolMpsAd.isSkinBleed = true;  // for mps skin ad
</script>


 














	




	



	
	
	
		
		
	



	
	
		
			
			
				 
			
		
	



<div id="article-detail" class="article-detail" 
		data-swiftype-index="true" 
		data-swiftype-name="body" 
		data-swiftype-type="text"
		data-twitter-title="American Idol Winner Laine Hardy on What's Next"
		data-video-dock-suppressed="false">

	









	
	
	
	
	
		
	
	
	
	
	
	
	
	
	
	
	
	
	
	



	<script async src="//static.vilynx.com/gallery/vpg.5.2.0.min.js" 
			data-publickey="58c132a878345aa31ff319ed3d554e95" 
			data-redirecttext="Watch in"
			data-redirect="true"
			data-analytics="true"></script>
	


	
	
	

	
	

	<div class="article-meta  ">
		
		
		




		<h1 class="article__title">
			<i>American Idol</i> Winner Laine Hardy: My Win Shows You Never Give Up
		</h1>
		
		
		





<div class="presented-by" data-swiftype-index="false">
	<div
		id="presented-by__bar"
		class="presented-by__bar"
		data-has-byline-override="false"
		data-has-adkeyword="false"
	>
		<ul class="l-grid presented-by--spacing">
			
			
				
				
					
					<li class="presented-by--v-centered">
						<div class="presented-by__textbox">
							<div class="presented-by__default-byline-element">By</div>
							<div class="presented-by__default-byline-element"><div class="e-logo--xs"></div>
						<div class="presented-by__default-byline-element">&</div>
						</div>					
					</li>

				
			
						

		</ul>
	</div>
	<div class="presented-by__divider"></div>
</div>

		
		
		








<p class="entry-meta" data-swiftype-index="false">
	<span class="entry-meta__author">
		<span class="u-lc">by</span>
		

		
			
				
					<a href="/authors/chris-harnick">Chris Harnick</a>
				
				
			
			
		
	</span>
	
	|
	
		
		
		
			<span class="entry-meta__time">
				








	
	
	
	
	
	
		
		Mon., May. 20, 2019 12:44 PM	
	
	
			</span>
		
	
</p>

		
		

		















	
	
		
	































	




	
	








<div id="article-detail-social-icons" class="cs-container" data-swiftype-index="false" data-omniture-info='{ "pagename" : "tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "widgetType" : "share:social", "pageType" : "text-blocks" }'>
	<ul class="cs-list clear">
		
			<li class="cs-fb cs-item">
				<div class="cs-share"  >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
		
		<li  class="cs-ts cs-item">
			<div  class="cs-share" >
				<span class="cs-sharetext">Tweet</span>
			</div>
			
		</li>
			
		
		
			<li id="email-bttn-article-detail-social-icons" class="cs-email cs-item">
				<div  class="cs-share email" >
					<span class="cs-sharetext">Email</span>
				</div>
			</li>
		
		
		
	</ul>
	
	
		<div id="preload_hovers_here-article-detail-social-icons" style="display: none;">
		   <img src="/resources/customSocialBar/images/Facebook_hover.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/twitter.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/email_hover.png" width="1" height="1" />
		   
		</div>
	
</div>

	
	
		
		
		
		
		
			
		
		
	

	<script type="text/javascript">
		customSocialBar.globalSettings = {
				"twitterAccount" : "eonlineUK",
				"i8nProductionDomain" : "https://www.eonline.com",
				"edition" : "uk",
				"embedTop" : 40,
				"embedLeft" : 0
		}
	</script>












<script>
	//this is a var b/c we could reuse this articleDetailConfigJSON in the bottom social bar (but n change the containerID)
	(function(){
		
		var articleDetailConfigJSON = {
			"containerID" : "article-detail-social-icons",
			"tweetText" : "American Idol Winner Laine Hardy on What's Next",
			"getCountsOnLoad": true,
			"articleId": 1042955
		};

		var articleDetailSocialBar = new customSocialBar(articleDetailConfigJSON);
		customSocialOmnitureHelper(articleDetailSocialBar); //activate default omniture
	})();

</script>

	</div>

	
	
	
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
			




	

	<div id="video-int-txt-0" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

		
		
		
				
				
				
					<section data-textblock-tracking="text-block-video-text" data-swiftype-index="false"><p>You (probably) haven't seen the last of them&mdash;the <em>American Idol</em> judges&mdash;yet.</p><p><strong><a href="/uk/news/katy_perry">Katy Perry</a></strong>, <strong><a href="/uk/news/luke_bryan">Luke Bryan</a></strong> and <strong>Lionel Richie</strong> closed out their second season of <em>American Idol</em> on ABC&mdash;<strong>Laine Hardy</strong> was <a href="https://www.eonline.com/news/1042738/american-idol-names-a-2019-winner" target="_blank">crowned the winner</a>&mdash;but the trio have yet to officially sign on for a third season of the revived singing competition.</p><p>"I hope not," Perry said when asked if this was their last hurrah. "This is way too much fun!"</p><p>"If you think I'm going to miss this now that I've figured out what medication to take to get through it," Richie laughed.</p><p>Click play on the video above to hear more from the judges.</p><p>Hardy took the <em>Idol</em> title over <strong>Madison VanDenburg</strong> and <strong>Alejandro Aranda</strong>. He sang "Bring It on Home to Me." "Home" and "Jambalaya (On the Bayou)" in the finale, but chances are he wouldn't be able to tell you that.</p></section>
				
		
	</div>


		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			

	
	

	
	
	

	
		
			
			
			
		
		
		
		
	

	<div id="cta-1" class="post-content  cta  clearfix" data-hook="scrollable-block"  data-swiftype-index="false">

		
		

			

			
			
				
				
				
				
			

			<div data-vilynx-id="273957" 
				class="column cta__video vilynx_enabled" 
				data-hook="cta-vilynx" data-url="/uk/videos/273957/maddie-poppe-wins-first-american-idol-on-abc" >
				
				
					
						
							<a class="video__arrow--sm" href="/uk/videos/273957/maddie-poppe-wins-first-american-idol-on-abc"></a>
						
						
					

					<img class="image--full" src="https://eonlinethumbs-a.akamaihd.net/images/98/35/rcm_20180522_americanidol_273957_560x315_1239243331794.jpg?fit=inside|192:192&output-quality=90" />

				
			</div>
		

		<div class="column cta__text--video" data-textblock-tracking="text-block-cta" data-swiftype-index="false">
			
				<h2 class="cta__title">Watch</h2>
			
			<p><strong><a href="https://www.eonline.com/videos/273957/maddie-poppe-wins-first-american-idol-on-abc" target="_blank">Maddie Poppe Wins First American Idol on ABC</a></strong></p>
		</div>

		
			<a class="link--full-takeover" href="/uk/videos/273957/maddie-poppe-wins-first-american-idol-on-abc" data-omniture='trackElement|{"linkTrackEvents":"event43","products":";text-block-cta;;;event43","eVar16":"text-block-cta","eVar17":"text-block-cta:/uk/videos/273957/maddie-poppe-wins-first-american-idol-on-abc","prop17":"text-block-cta:hyperlink:maddie-poppe-wins-first-american-idol-on-abc","prop42":"text-blocks","eVar42":"text-blocks","linkName":"text-block-cta","appendLinkTrackVars":"prop9,prop14,prop15,prop62,prop72,eVar15,eVar62,eVar72,list1,"}'></a>
		
	</div>
	
		
		

		
		
		

		
			<div class="athena__wrapper column cols--md-s" data-hook="scrollable-block">
				


















	














	







			
	
		<div  data-slot="athena1"   data-render-ad="onload" class="mps-ad mps-centered" data-repeatable="true"></div>
	





			</div>
		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			



<div id="text-2" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

	
	
	
			
			
			
				<section data-textblock-tracking="text-block-text-only" data-swiftype-index="false"><p>"I actually really don't remember the time when [<strong><a href="/uk/news/ryan_seacrest">Ryan Seacrest</a></strong>] told me I'm the winner and the end of the show. I'm still processing everything, it's crazy," Hardy told E! News after the show.</p><p>His big win hasn't sunk in yet, he said, but he already has plans for what's next: "I'm going to start making music for my fans. That's what I've been wanting to do and I'm ready to get on that task and get it done," he said.</p></section>
			
	
</div>

		
		

		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			



<div id="text-3" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

	
	
	
			
			
			
				<section data-textblock-tracking="text-block-text-only" data-swiftype-index="false"><p>Hardy previously auditioned in season 16.</p></section>
			
	
</div>

		
		

		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			



<div id="text-4" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

	
	
	
			
			
			
				<section data-textblock-tracking="text-block-text-only" data-swiftype-index="false"><p>"I'm really thankful for the judges just pushing me to come back, because if I wouldn't have, I wouldn't be in this position. And that does show you not to ever give up, just push through it and keep going," Hardy said.</p></section>
			
	
</div>

		
		

		
	

	



























 	
		
			<script>
				window._taboola = window._taboola || [];
				
					
					
						_taboola.push({ "article": 'auto' });
					
				
				
				!function (e, f, u, i) {
					if (!document.getElementById(i)){
					e.async = 1;
					e.src = u;
					e.id = i;
					f.parentNode.insertBefore(e, f);
					}
				}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/eonline-network/loader.js',
				'tb_loader_script');
				if(window.performance && typeof window.performance.mark == 'function') {
					window.performance.mark('tbl_ic');
				}

			</script>
		


		
			<div id="taboola-article" class="post-content">
				<div id="taboola-below-article-thumbnails" ></div>
			</div>
		
		
	


	
	


	
	

<div class="post-content" data-hook="scrollable-block">
	



























	











<div id="social-bar--bottom-centered" class="cs-container" data-swiftype-index="false" data-omniture-info='{ "pagename" : "tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "widgetType" : "share:social", "pageType" : "text-blocks" }'>
	<ul class="cs-list clear">
		
			<li class="cs-fb cs-item">
				<div class="cs-share"  >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
		
		<li  class="cs-ts cs-item">
			<div  class="cs-share" >
				<span class="cs-sharetext">Tweet</span>
			</div>
			
		</li>
			
		
		
			<li id="email-bttn-social-bar--bottom-centered" class="cs-email cs-item">
				<div  class="cs-share email" >
					<span class="cs-sharetext">Email</span>
				</div>
			</li>
		
		
		
	</ul>
	
	
		<div id="preload_hovers_here-social-bar--bottom-centered" style="display: none;">
		   <img src="/resources/customSocialBar/images/Facebook_hover.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/twitter.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/email_hover.png" width="1" height="1" />
		   
		</div>
	
</div>









</div>

<script type="text/javascript">
(function(){
	var articleDetailBottomConfigJSON = {
		"containerID" : "social-bar--bottom-centered",
		"tweetText" : "American Idol Winner Laine Hardy on What's Next",
		"getCountsOnLoad": false,
		"articleId": 1042955
	};
	var articleDetailBottomSocialBar = new customSocialBar(articleDetailBottomConfigJSON);
	customSocialOmnitureHelper(articleDetailBottomSocialBar); //activate default omniture
})();
</script>
	
	
	



<div class="entry_footer post-content clear" data-swiftype-index="false" data-hook="scrollable-block">
	
		<div class="categories">
			<span class="categories__label">
				TAGS/
				</span>
			

			
				
			

			

				<a class="categories__link" href="/uk/news/american_idol" title="view all posts in American Idol" rel="category tag" data-omniture="news_detail:category_American Idol">American Idol</a>

				,
			

				<a class="categories__link" href="/uk/news/katy_perry" title="view all posts in Katy Perry" rel="category tag" data-omniture="news_detail:category_Katy Perry">Katy Perry</a>

				,
			

				<a class="categories__link" href="/uk/news/entertainment" title="view all posts in Entertainment" rel="category tag" data-omniture="news_detail:category_Entertainment">Entertainment</a>

				,
			

				<a class="categories__link" href="/uk/news/reality_tv" title="view all posts in Reality TV" rel="category tag" data-omniture="news_detail:category_Reality TV">Reality TV</a>

				,
			

				<a class="categories__link" href="/uk/news/top_stories" title="view all posts in Top Stories" rel="category tag" data-omniture="news_detail:category_Top Stories">Top Stories</a>

				,
			

				<a class="categories__link" href="/uk/news/apple_news" title="view all posts in Apple News" rel="category tag" data-omniture="news_detail:category_Apple News">Apple News</a>

				,
			

				<a class="categories__link" href="/uk/news/luke_bryan" title="view all posts in Luke Bryan" rel="category tag" data-omniture="news_detail:category_Luke Bryan">Luke Bryan</a>

				
			
		</div>
	
</div>

	<div class="post-content" data-hook="scrollable-block">
		











 












<button class="glossy__btn fb-comments-btn" data-hook="fb-comments-btn">
	Show Comments
</button>
<div class="fb-comments-container two-column--md" data-swiftype-index="false" data-hook="fbcomments">
	<div class="fb-comments" data-href="http://www.eonline.com/uk/news/1042955/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up" ></div>
</div>
 

	</div>

	
	







<div id="rail" class="rail rail--scrollable column--pos-r" data-swiftype-index="false">

	
	<div id="rail__mps" class="rail__mps-ad"></div>

	
	
	
		

		<section class="trending glossy-widget" 
				data-hook="trending-stories" 
				data-url="https://pf0ggtc38e.execute-api.us-west-2.amazonaws.com/prod"
				data-edition="uk" 
				data-article-count="5" 
				data-tracking-name="trending-stories-right-rail"
				data-async-load-js-webpack="/dist/js/widgets.trending-stories.20.7d2f8c480f8f85457a6f.js">
		
		<header class="glossy-header clearfix">
			<h2 class="glossy-header-container">
				<span class="glossy-header--prefix">Trending</span>
				<span class="glossy-header--suffix glossy-header--line">Stories</span>
			</h2>
			<div class="trending__bluebar"></div>
		</header>

			<div class="trending__content">
				
					<div class="trending__top-article-image" data-hook="top-article-image" data-tb-region-item>
						<div class="trending__top-article-image--placeholder">
							<div class="trending-loading-circle-wrapper">
								<div class="loading-circle"></div>
							</div>
						</div>
					</div>
				

				<ul class="trending__list trending__list--image " data-hook="trending-list-first">
					
						<li class="trending__list-item--placeholder trending__list-item--placeholder-title"
						 data-tb-region-item>
							<div class="loading-line"></div>
						</li>
					
						<li class="trending__list-item--placeholder "
						 data-tb-region-item>
							<div class="loading-line"></div>
						</li>
					
						<li class="trending__list-item--placeholder "
						 data-tb-region-item>
							<div class="loading-line"></div>
						</li>
					
						<li class="trending__list-item--placeholder "
						 data-tb-region-item>
							<div class="loading-line"></div>
						</li>
					
						<li class="trending__list-item--placeholder "
						 data-tb-region-item>
							<div class="loading-line"></div>
						</li>
					
				</ul>

			</div>

		</section>
	

	

		
		
		

		
			<div class="rail__title table__wrapper">
				<div class="table__inner">
					
						
						
							Latest News
						
					
				</div>
				<div class="rail__title-accent"></div>
			</div>
		

		
		

		
		
		

		<div class="rail__item rail__news rail__news--first" data-rail-tracking="right-rail-photo">
			<a  class="link--full rail__link rail__link--news" href="/uk/news/1042971/this-game-of-thrones-and-fuller-house-crossover-is-just-what-we-needed-after-that-finale" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/1042971/this-game-of-thrones-and-fuller-house-crossover-is-just-what-we-needed-after-that-finale","prop17":"right-rail-photo:image:this-game-of-thrones-and-fuller-house-crossover-is-just-what-we-needed-after-that-finale","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2019420/rs_600x600-190520105819-600-game-of-thrones-mv-52019.jpg?fit=inside|300:300&output-quality=90" alt="Bob Saget, Dave Coulier, Nikolaj Coster-Waldau" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/uk/news/1042971/this-game-of-thrones-and-fuller-house-crossover-is-just-what-we-needed-after-that-finale" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/1042971/this-game-of-thrones-and-fuller-house-crossover-is-just-what-we-needed-after-that-finale","prop17":"right-rail-photo:title:this-game-of-thrones-and-fuller-house-crossover-is-just-what-we-needed-after-that-finale","linkName":"right-rail"}'>
					This <i>Game of Thrones</i> and <i>Fuller House</i> Crossover Is Just What We Needed After That Finale
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		
		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a  class="link--full rail__link rail__link--news" href="/uk/news/1042967/aw-prince-louis-wears-prince-george-s-adorable-hand-me-down-shorts" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/1042967/aw-prince-louis-wears-prince-george-s-adorable-hand-me-down-shorts","prop17":"right-rail-photo:image:aw-prince-louis-wears-prince-georges-adorable-hand-me-down-shorts","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2019420/rs_600x600-190520122008-600-2-prince-george-louis-shorts-hand-me-downs.jpg?fit=inside|300:300&output-quality=90" alt="Kate Middleton, Prince William, Prince George, Prince Louis, , 2019 Chelsea Flower Show, Garden" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/uk/news/1042967/aw-prince-louis-wears-prince-george-s-adorable-hand-me-down-shorts" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/1042967/aw-prince-louis-wears-prince-george-s-adorable-hand-me-down-shorts","prop17":"right-rail-photo:title:aw-prince-louis-wears-prince-georges-adorable-hand-me-down-shorts","linkName":"right-rail"}'>
					Aw! Prince Louis Wears Prince George's Adorable Hand-Me-Down Shorts
				</a>
			</p>
		</div>

	

		
		
		

		

		
		
			
			<div id="rail__sharethrough"></div>
		

		
		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a  class="link--full rail__link rail__link--news" href="/uk/news/1042948/why-fred-willard-keeps-coming-back-to-the-bachelor-franchise" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/1042948/why-fred-willard-keeps-coming-back-to-the-bachelor-franchise","prop17":"right-rail-photo:image:why-fred-willard-keeps-coming-back-to-the-bachelor-franchise","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2019420/rs_600x600-190520115231-600-fred-willard-the-bachelor.cl.052019.jpg?fit=inside|300:300&output-quality=90" alt="Fred Willard, The Bachelor" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/uk/news/1042948/why-fred-willard-keeps-coming-back-to-the-bachelor-franchise" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/1042948/why-fred-willard-keeps-coming-back-to-the-bachelor-franchise","prop17":"right-rail-photo:title:why-fred-willard-keeps-coming-back-to-the-bachelor-franchise","linkName":"right-rail"}'>
					Why Fred Willard Keeps Coming Back to the <i>Bachelor</i> Franchise
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		
		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a  class="link--full rail__link rail__link--news" href="/uk/news/1042942/so-sophie-turner-s-game-of-thrones-tattoo-really-was-a-spoiler-this-whole-time" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/1042942/so-sophie-turner-s-game-of-thrones-tattoo-really-was-a-spoiler-this-whole-time","prop17":"right-rail-photo:image:so-sophie-turners-game-of-thrones-tattoo-really-was-a-spoiler-this-whole-time","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2019324/rs_600x600-190424111359-600-game-of-thrones-ep-3-ch-042419.jpg?fit=inside|300:300&output-quality=90" alt="Game of Thrones Episode 3, Sansa" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/uk/news/1042942/so-sophie-turner-s-game-of-thrones-tattoo-really-was-a-spoiler-this-whole-time" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/1042942/so-sophie-turner-s-game-of-thrones-tattoo-really-was-a-spoiler-this-whole-time","prop17":"right-rail-photo:title:so-sophie-turners-game-of-thrones-tattoo-really-was-a-spoiler-this-whole-time","linkName":"right-rail"}'>
					So, Sophie Turner's <I>Game of Thrones</i> Tattoo Really Was a Spoiler This Whole Time?</I>
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		
		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a  class="link--full rail__link rail__link--news" href="/uk/news/1042930/josiah-duggar-and-wife-lauren-expecting-baby-7-months-after-miscarriage" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/1042930/josiah-duggar-and-wife-lauren-expecting-baby-7-months-after-miscarriage","prop17":"right-rail-photo:image:josiah-duggar-and-wife-lauren-expecting-baby-7-months-after-miscarriage","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/201825/rs_600x600-180305090609-600-JosiahDuggar.jpg?fit=inside|300:300&output-quality=90" alt="Josiah Duggar, Lauren Swanson, Engagement" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/uk/news/1042930/josiah-duggar-and-wife-lauren-expecting-baby-7-months-after-miscarriage" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/1042930/josiah-duggar-and-wife-lauren-expecting-baby-7-months-after-miscarriage","prop17":"right-rail-photo:title:josiah-duggar-and-wife-lauren-expecting-baby-7-months-after-miscarriage","linkName":"right-rail"}'>
					Josiah Duggar and Wife Lauren Expecting Baby 7 Months After Miscarriage
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		
		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a  class="link--full rail__link rail__link--news" href="/uk/news/1042924/isaac-hempstead-wright-on-game-of-thrones-finale-life-doesn-t-have-neat-happy-endings" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/1042924/isaac-hempstead-wright-on-game-of-thrones-finale-life-doesn-t-have-neat-happy-endings","prop17":"right-rail-photo:image:isaac-hempstead-wright-on-game-of-thrones-finale-life-doesnt-have-neat-happy-endings","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2019420/rs_600x600-190520054009-600-got-finale-ch-052019.jpg?fit=inside|300:300&output-quality=90" alt="Game of Thrones" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/uk/news/1042924/isaac-hempstead-wright-on-game-of-thrones-finale-life-doesn-t-have-neat-happy-endings" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/1042924/isaac-hempstead-wright-on-game-of-thrones-finale-life-doesn-t-have-neat-happy-endings","prop17":"right-rail-photo:title:isaac-hempstead-wright-on-game-of-thrones-finale-life-doesnt-have-neat-happy-endings","linkName":"right-rail"}'>
					Isaac Hempstead-Wright on <i>Game of Thrones</i> Finale: &quot;Life Doesn't Have Neat, Happy Endings&quot;
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		
		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a  class="link--full rail__link rail__link--news" href="/uk/news/1042915/bebe-rexha-claps-back-at-body-shamer-who-called-her-too-thick" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/1042915/bebe-rexha-claps-back-at-body-shamer-who-called-her-too-thick","prop17":"right-rail-photo:image:bebe-rexha-claps-back-at-body-shamer-who-called-her-too-thick","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/201947/rs_600x600-190507193359-600-bebe-rhexa-white-me-5719.jpg?fit=inside|300:300&output-quality=90" alt="Bebe Rexha" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/uk/news/1042915/bebe-rexha-claps-back-at-body-shamer-who-called-her-too-thick" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/1042915/bebe-rexha-claps-back-at-body-shamer-who-called-her-too-thick","prop17":"right-rail-photo:title:bebe-rexha-claps-back-at-body-shamer-who-called-her-too-thick","linkName":"right-rail"}'>
					Bebe Rexha Claps Back at Body Shamer Who Called Her Too Thick
				</a>
			</p>
		</div>

	
</div>
</div>

<script type="text/javascript">
	if ((typeof(gapi) !== 'undefined') && (typeof(gapi.plusone) !== 'undefined') && (typeof(gapi.plusone.go) !== 'undefined')) {
		gapi.plusone.go("blog_roll");
	}
</script>







































			
	
		<div  data-slot="overlay"   data-render-ad="onload" class="mps-ad" ></div>
	











<script type="application/ld+json">
{
	"@context": "http://schema.org",
	"@type": "NewsArticle",
	"mainEntityofPage": {
		"@type": "WebPage",
		"@id": "https://www.eonline.com/uk/news/1042955/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up"
	},
	"keywords": "American Idol, Katy Perry, Entertainment, Reality TV, Top Stories, Apple News, Luke Bryan",
	"headline": "<i>American Idol</i> Winner Laine Hardy: My Win Shows You Never Give Up",
	"image": {
		"@type": "ImageObject",
		"url": "https://akns-images.eonline.com/eol_images/Entire_Site/2019420/rs_600x600-190520123442-600-american-idol-finale-ch-052019.jpg?fit=around|700:700&crop=700:700;center,top&output-quality=90",
		"width": 700,
		"height": 700
	},
	"datePublished": "2019-05-20T12:44:55",
	"dateModified": "2019-05-20T12:44:00",
	"author": {
		"@type": "Person",
		"name": "Chris Harnick"
	},
	"publisher": {
		"@type": "Organization",
		"name": "E! News",
		"logo": {
			"@type": "ImageObject",
			"url": "https://akns-images.eonline.com/eol_images/Entire_Site/201709/rs_100x60-170109133805-e-news-amp-logo-black.png",
			"width": 100,
			"height": 60
		}
	},
	"description": "Plus hear from the judges about their future with the show"
}
</script>

	



				







    





<div class="footer" data-hook="footer">
    <div class="nav__extender nav__extender--left nav__extender--gray"></div>
    <div class="nav__extender nav__extender--right nav__extender--gray"></div>

    <div class="footer__socials">
        
            

            
                <a href="/uk/" class="footer__enews-logo footer__enews-logo--uk"
                    data-omniture='trackElement|{"linkName":"nav:footer:main","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'></a>
            
        

        <ul class="footer__social-list l-grid l-spacing--sm">
            <!-- FACEBOOK -->
            <li>
                <a href="https://www.facebook.com/eentertainmentuk" class="social-link social-link--facebook"
                    target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:facebook:facebook","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"facebook","eVar68":"facebook"}'></a>
            </li>

            <!-- INSTAGRAM -->
            <li>
                <a href="https://instagram.com/eonlineuk/" class="social-link social-link--instagram"
                    target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:instagram:instagram","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"instagram","eVar68":"instagram"}'></a>
            </li>

            <!-- PINTEREST -->
            
                

                
                    <li>
                        <a href="https://www.pinterest.com/eentertainment/pins/follow/?guid=WtyoZwkH3aD_-0" class="social-link social-link--pinterest"
                            target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:pinterest:pinterest","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"pinterest","eVar68":"pinterest"}'></a>
                    </li>
                
            


            <!-- TWITTER -->
            <li>
                <a href="https://twitter.com/EOnlineUK" class="social-link social-link--twitter" target="_blank"
                    data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:twitter:twitter","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"twitter","eVar68":"twitter"}'></a>
            </li>

            <!-- TUMBLR -->
            
                

                

                
                    <li>
                        <a href="https://enews.tumblr.com" class="social-link social-link--tumblr"
                            target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:tumblr:tumblr","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"tumblr","eVar68":"tumblr"}'></a>
                    </li>
                
            

            <!-- SNAPCHAT -->
            
                

                

                
                    <li>
                        <a href="https://www.snapchat.com/add/e_news" class="social-link social-link--snapchat"
                            target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:snapchat:snapchat","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"snapchat","eVar68":"snapchat"}'></a>
                    </li>
                
            

        </ul>
    </div>

    


    
        


    
    <ul class="footer__links footer__links--first c-grid l-spacing--md">
        <li><a href="/uk/about" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:about","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>About Us</a></li>
        <li><a href="/uk/affiliates" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:get-e","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Get E!</a></li>
        <li><a href="/uk/sitemap" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:sitemap","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Site Map</a></li>
        <li><a href="/uk/news/mobile" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:apps","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Apps</a></li>
        <li><a href="/uk/shows/schedule" target="_blank"  data-omniture='trackElement|{"linkName":"nav:footer:shows_schedule","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Show Schedule</a></li>
        <li><a href="mailto:WeiWei.Heng@nbcuni.com" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:Advertise","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Advertise</a></li>
        <li><a href="https://www.nbcuniversal.com/privacy/cookies" target="_blank" data-hook="cookies-popup" data-omniture='trackElement|{"linkName":"nav:footer:cookie-policy","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Cookie Policy</a></li>
        <li><a href="http://syndication.eonline.com/syndication/feeds/rssfeeds/topstories.xml?edition=uk" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:rss","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>RSS Feeds</a></li>
        <li><a href="https://www.eonline.com/uk/shows/peoples_choice_awards" target="_blank">People's Choice</a></li>
		<li>|</li>
		<li>
			<a href="/peoples_choice_awards/faq" target="_blank">
				People's Choice FAQ
			</a>
		</li>			
    </ul>
    
    <ul class="footer__links footer__links--last footer__links--disclaimer c-grid">
        <li>This channel is regulated by Ofcom. E! Entertainment UK Limited &mdash; Central Saint Giles, St Giles High Street, London WC2H 8NU</li>
    </ul>
    
    
    
    
    
    
    
    
    


    

    <div class="footer__tagline-wrap">
        <div class="footer__tagline">
            
            <a href="/uk/" class="footer__eonline-logo footer__eonline-logo--uk"
                data-omniture='trackElement|{"linkName":"nav:footer:main","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'></a>
            E! Online - Your source for entertainment news, celebrities, celeb news, and&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br>celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!
        </div>
    </div>

    
    

    <div class="footer__bottom footer__bottom--uk">
        
            <a href="https://www.nbcuniversal.com/privacy/" target="_blank" class="footer__bottom-link"
                data-omniture='trackElement|{"linkName":"nav:footer:privacy-policy","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'
                rel="nofollow">
                New Privacy Policy</a> | <a href="/uk/terms"
                target="_blank" class="footer__bottom-link" data-omniture='trackElement|{"linkName":"nav:footer:terms-of-use","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'
                rel="nofollow">
                Terms of Service</a>
            
                
                    <br>
                
                
            
            
        
        &copy; 2019 E! Entertainment Television, LLC. File number 2057394. A
        Division of NBCUniversal.
        All rights reserved.
        <br>
            Contact Us: <a class="footer__contact-link" href="mailto:Viewers.EUK@nbcuni.com"
                data-omniture='trackElement|{"linkName":"nav:footer:contact","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Viewers.EUK@nbcuni.com</a>
    </div>

</div> <!-- footer -->
			</div>

			




<div style="display: none;">

	<script type="text/javascript">

		
			
			
			

				
					s.prop7="eonline.com/news/1042953/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up";
				
					s.prop9="american-idol,katy-perry,entertainment,reality-tv,top-stories,apple-news,luke-bryan";
				
					s.prop63="news";
				
					s.prop65="top_stories";
				
					s.prop1="tv-scoop";
				
					s.prop2="tv-scoop:news";
				
					s.prop3="tv-scoop:news:top-stories";
				
					s.prop48="tv-scoop:news:top-stories:articles";
				
					s.prop66="tv-scoop:news:top-stories:articles";
				
					s.pageName="tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up";
				
					s.events="event42";
				
					s.linkTrackEvents="event42";
				
					s.eVar1="news";
				
					s.prop14="american-idol-winner-laine-hardy-my-win-shows-you-never-give-up";
				
					s.prop15="articles";
				
					s.prop62="detail";
				
					s.prop19="1042953";
				
					s.prop72="2019-05-20";
				
					s.products=";text-block-video-with-text;;;event42=1,;text-block-call-to-action;;;event42=1,;text-block-text-only;;;event42=1,";
				
					s.prop58="chris harnick";
				

				
				
				if(typeof wa.page === 'object' && typeof wa.page.advertiser !== 'undefined' && wa.page.advertiser != '') {
				    s.eVar76 = wa.page.advertiser;
				}

			
		

	</script>
	
	
	
		
			
				
				
					
					<script type="text/javascript">/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
					var s_code=s.t();if(s_code)document.write(s_code)//--></script>
					<script language="JavaScript" type="text/javascript"><!--
					if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
					//--></script><noscript><img src="https://comcastentertainmentgroup.112.2o7.net/b/ss/comcastegegeonlinecom/1/H.24.3--NS/0"
					height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
					<!-- End SiteCatalyst code version: H.24.3. -->
					<!-- END: SiteCatalyst Code -->
				
			
		
		
	

	
	
		
		
		
		
			
		
		
		
		
	

	<!-- GA (uk) -->
	<script type="text/javascript">
		var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
		document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script>
	
	
		
		
				<script type="text/javascript">
		
	
		var pageTracker = _gat._getTracker("UA-852400-6");
		pageTracker._initData();
		
			pageTracker._trackPageview();
		
	</script>

</div>

			

		</div>

		


















	



	
	
	
		
		
	


<!-- Facebook Pixel Code -->
	
		
		
				<script>
		
	
    var fbstarttime = new Date();
		!function(f,b,e,v,n,t,s) {
			if (f.fbq)
				return;
			n = f.fbq = function() {
				n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)
			};
			if (!f._fbq)
				f._fbq = n;
			n.push = n;
			n.loaded =! 0;
			n.version = '2.0';
			n.queue = [];
			t = b.createElement(e);
			t.async =! 0;
			t.src = v;
			s = b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t, s);
		}(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');

		fbq('init', '1611373942516879');
		fbq('track', 'PageView');

    var fbendtime = new Date();
	</script>

	
	<noscript>
		<img
			height="1" width="1"
			src="https://www.facebook.com/tr?id=1611373942516879&ev=PageView&noscript=1" />
	</noscript>
<!-- End Facebook Pixel Code -->


	<!-- Begin comScore Tag --> 
	<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035233", cs_ucfr: "0" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035233&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->


<script type=application/ld+json>
	{
		"@context": "http://schema.org", 
		"@type": "WebPage", 
		"@id": "http://m.eonline.com/uk/news/1042955/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", 
		"potentialAction": 
		{ "@type": "ViewAction", "target": "android-app://com.rhythmnewmedia.android.e/http/m.eonline.com/uk/news/1042955/american-idol-winner-laine-hardy-my-win-shows-you-never-give-up"}
	}
</script>





	
	
	
	
	
	
		
		
		
	
	
	
		
		
				<script type='text/javascript'>
		
	
		var _sf_async_config={};
	
		/** CONFIGURATION START **/
		_sf_async_config.uid = 53221; 
		_sf_async_config.domain = 'eonline.com';
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = 'news,uk,International';
		_sf_async_config.authors = 'Chris Harnick';
		_sf_async_config.videoPageGroups = true;
		/** CONFIGURATION END **/
	
		(function(){
			function loadChartbeat() {
				window._sf_endpt=(new Date()).getTime();
				var e = document.createElement('script');
				e.setAttribute('language', 'javascript');
				e.setAttribute('type', 'text/javascript');
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
				document.body.appendChild(e);
			}
			var oldonload = window.onload;
			window.onload = (typeof window.onload != 'function') ?
				loadChartbeat : function() { oldonload(); loadChartbeat(); };
		})();
	</script>









	
	
		<script type='text/javascript' src='//s.swiftypecdn.com/cc/jEAdZ9AJvfZaXnRNJFSe.js'></script>
	
	
	
	
	
	
	
	
	
	
	
	









    
    
        
        
            
        
        
        
        
        
        
        
        
        
        
        
        
    

    
    <script type="text/javascript" src="//www.queryly.com/js/queryly.v4.js"></script>
    <script type="text/javascript">
        queryly.init('f01445c6c17e421c', document.querySelectorAll('.eol-outerwrapper,.leaderboard'));
    </script>


<script src="/dist/js/bottom.resources.3.20c724dcd2d394a93cb8.js"></script>







<div class="js-gdpr-notice gdpr-notice" data-gdpr-isenabled="false">
	<div class="gdpr-notice-wrapper clear">
		<p class="gdpr-notice-text">
			
				
				
				
					We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our <a href="https://www.nbcuniversal.com/privacy/cookies" target="_blank">Cookie Policy</a>.
				
			
		</p>
		<button class="gdpr-notice-btn js-gdpr-notice-btn">
			
				
				
				
					Continue
				
			
		</button>
	</div>
</div>










	









<div class="js-onee-dialog onee-dialog">
	<div class="onee-dialog-content">
		
		<div class="onee-dialog-header clear">
			<div class="js-onee-flag hidden" data-geoEdition="us">
				<div class="flag-sprite-map new-edition_us"></div>
				<h5>U.S.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="ca">
				<div class="flag-sprite-map new-edition_ca"></div>
				<h5>CA</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="uk">
				<div class="flag-sprite-map new-edition_uk"></div>
				<h5>U.K.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="au">
				<div class="flag-sprite-map new-edition_au"></div>
				<h5>AU</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="ap">
				<div class="flag-sprite-map new-edition_ap"></div>
				<h5>Asia</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="de">
				<div class="flag-sprite-map new-edition_de"></div>
				<h5>DE</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="fr">
				<div class="flag-sprite-map new-edition_fr"></div>
				<h5>FR</h5>
			</div>
		</div>

		
			
			
				<div class="js-onee-text hidden" data-geoEdition="us">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our US edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ca">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Canadian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="uk">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our UK edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="au">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Australian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ap">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Asia edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de">
					<h3>E! ist &uuml;berall</h3>
					<p>Dieser Inhalt ist f&uuml;r internationale Besucher verf&uuml;gbar. M&ouml;chtest du ihn in der deutschen Version anschauen?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our German edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr">
					<h3>E! est partout</h3>
					<p>Une version adapt&eacute;e de ce contenu est disponible pour notre public international. Souhaitez-vous voir &ccedil;a dans notre &eacute;dition fran&ccedil;aise ?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our French edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ar">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="co">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="mx">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ve">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
			
		
        
        
        
        
        
        
        
        
        
        
        
            
        
            
        
            
		<div class="onee-dialog-btns js-onee-dialog-btns clear">
			<div class="js-onee-btns hidden" data-geoEdition="us">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ca">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ca">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="uk">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/uk">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="au">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/au">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ap">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ap">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Ja !</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Nein, danke.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Oui!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Non, merci.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/br">Sim</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Não</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/br">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">&iexcl;Si!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, gracias.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ar">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ar">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ar-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ar">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="co">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/co">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="co-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/co">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="mx">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/mx">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="mx-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/mx">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ve">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ve">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ve-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ve">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:1042955:american-idol-winner-laine-hardy-my-win-shows-you-never-give-up", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
		</div>
		<div class="onee-dialog-footer">
			
				
				
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="de" data-translateToEdition="de-en">Translate to English</a>
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="fr" data-translateToEdition="fr-en">Translate to English</a>
					<br>
				
			
			<a href="/de/impressum" target="_blank" class="js-onee-dialog-impressum hidden" data-geoEdition="de">Impressum</a>
		</div>
	</div>
</div>





	<script type="text/javascript">_satellite.pageBottom();</script>


		








	

	

	

	

	








	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>


	</body>
</html>
