











	
		
	
	
	
	
	
	
	
	
	
	
	
	


<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns/fb#"  xmlns:fb="http://www.facebook.com/2008/fbml" class="us">

	<head>
		<!--  -->

		
			
		

		
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta charset="utf-8">



	<title>Teen Mom 2&#39;s Jenelle Evans Hospitalized After Alleged Assault Call | E! News</title>
	<meta name="description" content="Police responded to an incident at the reality star and husband David Eason&#39;s home.">

	
	
		<link rel="alternate" href="https://www.eonline.com/news/978420/teen-mom-2-s-jenelle-evans-hospitalized-after-alleged-assault-call" hreflang="x-default" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/news/978420/teen-mom-2-s-jenelle-evans-hospitalized-after-alleged-assault-call" hreflang="en-us" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/news/978420/teen-mom-2-s-jenelle-evans-hospitalized-after-alleged-assault-call" hreflang="en" class="js-onee-hreflang">
	
		<link rel="alternate" href="http://www.eonline.com/au/news/978461/teen-mom-2-s-jenelle-evans-hospitalized-after-alleged-assault-call" hreflang="en-au" class="js-onee-hreflang">
	
		<link rel="alternate" href="http://www.eonline.com/uk/news/978460/teen-mom-2-s-jenelle-evans-hospitalized-after-alleged-assault-call" hreflang="en-gb" class="js-onee-hreflang">
	
		<link rel="alternate" href="http://www.eonline.com/ca/news/978459/teen-mom-2-s-jenelle-evans-hospitalized-after-alleged-assault-call" hreflang="en-ca" class="js-onee-hreflang">
	
		<link rel="alternate" href="http://www.eonline.com/ap/news/978462/teen-mom-2-s-jenelle-evans-hospitalized-after-alleged-assault-call" hreflang="" class="js-onee-hreflang">
	
	
	<meta name="one.e.enabled" data-edition="us" class="js-onee-meta-tag">
	
	
	<link rel="shortcut icon" href="/resources/images/misc/favicon.ico">
	<link rel="icon" href="/resources/images/misc/eonline_favicon_trans.png">
	<link rel="apple-touch-icon" href="/apple-touch-icon.png">
	
	
	<meta name="google-site-verification" content="PrhEi7w612RQMIMh7TQkkEOxkApb2TCbAZBdqITWU3U"> 
	<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755"> 
	
	
	
<meta property="og:title" content="Jenelle Evans Hospitalized After Alleged Assault Call">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.eonline.com/news/978420/teen-mom-2-s-jenelle-evans-hospitalized-after-alleged-assault-call">
<meta property="og:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2018918/rs_600x600-181018112646-600x600-jenelle-evans-gj-10-18-18.jpg?fit=around|600:467&crop=600:467;center,top&output-quality=90">
<meta property="og:site_name" content="E! Online">
<meta property="og:description" content="Police responded to an incident at the reality star and husband David Eason&#39;s home.">
<meta property="og:locale" content="en_US">




	<meta property="og:image:width" content="600">
	<meta property="og:image:height" content="467">
	<meta property="article:published_time" content="Thu Oct 18 11:50:00 PDT 2018">
	<meta property="article:modified_time" content="Thu Oct 18 12:40:10 PDT 2018">



	


<meta property="fb:admins" content="10101649">
<meta property="fb:pages" content="89033370735">
<meta property="fb:pages" content="199268073449270">
<meta property="fb:pages" content="1387539234854280">

	<meta property="fb:app_id" content="195662528604">




	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="https://twitter.com/eonline">
	<meta name="twitter:title" content="Jenelle Evans Hospitalized After Alleged Assault Call">
	<meta name="twitter:description" content="Police responded to an incident at the reality star and husband David Eason's home.">
	<meta name="twitter:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2018918/rs_600x600-181018112646-600x600-jenelle-evans-gj-10-18-18.jpg?fit=around|600:300&crop=600:300;center,top&output-quality=90">
	<meta name="twitter:url" content="https://www.eonline.com/news/978420/teen-mom-2-s-jenelle-evans-hospitalized-after-alleged-assault-call">


	





	
	<meta class="swiftype" name="category" data-type="enum" content="News">
	<meta class="swiftype" name="publication_date" data-type="date" content="2018-10-18T11:50:00 PDT">
	<meta class="swiftype" name="title" data-type="string" content="Teen Mom 2's Jenelle Evans Hospitalized After Alleged Assault Call">
	<meta class="swiftype" name="image" data-type="enum" content="https://akns-images.eonline.com/eol_images/Entire_Site/2018918/rs_600x600-181018112646-600x600-jenelle-evans-gj-10-18-18.jpg">
	
		<meta class="swiftype" name="tag" data-type="string" content="jenelle evans">
	
		<meta class="swiftype" name="tag" data-type="string" content="Teen Mom 2">
	
		<meta class="swiftype" name="tag" data-type="string" content="hospitalized">
	
		<meta class="swiftype" name="tag" data-type="string" content="Top Stories">
	
		<meta class="swiftype" name="tag" data-type="string" content="Apple News">
	


	



	<meta name="sailthru.contenttype" content="news">
	<meta name="sailthru.image.full" content="https://akns-images.eonline.com/eol_images/Entire_Site/2018918/rs_600x600-181018112646-600x600-jenelle-evans-gj-10-18-18.jpg?fit=around|300:300&crop=300:300;center,top&output-quality=90">



	<meta name="sailthru.cid" content="978420">



	<meta name="sailthru.ed.cid" content="us_978420">


	
	
	
		<link rel="canonical" href="https://www.eonline.com/news/978420/teen-mom-2-s-jenelle-evans-hospitalized-after-alleged-assault-call">
	

	
		
		
	

	
		
		
	

	
		<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.eonline.com/news/978420/teen-mom-2-s-jenelle-evans-hospitalized-after-alleged-assault-call">
	

	
	
		<link rel="amphtml" href="https://m.eonline.com/amp/news/978420/teen-mom-2-s-jenelle-evans-hospitalized-after-alleged-assault-call">
	
	
	
	
	
	

	

	

	
		<meta name="news_keywords" content="jenelle evans, jenelle evans assault, jenelle evans hospitalized, jenelle evans david eason, jenelle evans husband">
	

	
	<meta name="tp:PreferredRuntimes" content="universal,html5,flash">
	<meta name="tp:PreferredFormats" content="MPEG4,M3U">

	
	<meta name="google-site-verification" content="jOadQCDbZTkKw5sn27yXszjIb9c3PdMPHENN92uPWy8" />




		
		

		
		


















<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i,900,900i|Oswald:400,300,700">
<link type="text/css" rel="stylesheet" href="/dist/css/head.resources.1.bb3e80513410d8f7ee89.css">
<link type="text/css" rel="stylesheet" href="/dist/css/all.widgets.2.97390a716f88ed7662b0.css">













	
	
	
	
	
	        
		  
	
	
			
		
				
				




<script>
var eol_fw_ad_policy = "policy%3D42697";
var eol_fw_ad_policy_num = "42697";
</script>


<script id="js-evideo" data-edomain="www.eonline.com"
	data-edition="us"
	data-port="80"
	data-embed-code="&lt;/&gt;&nbsp;Get Embed Code"
	data-to-copy="CTRL-C or CMD-C to copy, then press Enter"
	data-copy="COPY"
></script>

<script src="/dist/js/vendor.fbb7df4b1961e3381ffd.js"></script>
<script src="/dist/js/head.resources.1.2c4713e7afb05b1f8e23.js"></script>





		
		




<script>
	// Static MPS values
	var mpsopts = {'updatecorrelator':true, 'host': "mps.nbcuni.com" };

	// Define Specific MPS values for Page
	var mpscall={
	    'site': "eonline-web",
	    'path': "", // unique path value for page GETS DYNAMICALLY SET BY MPS 
	    'cag[locale]': $.cookie('adEdition') || "us", // akamai cookie || default us
	};

	
		
		
			mpscall['is_content'] = 1; // 1 for articles & 

			
				mpscall["content_id"] = '978420';
						
		
	
	
		mpscall['cag[topics]'] = "top stories|jenelle evans|teen mom 2|hospitalized|apple news"; //pipe delim list of all topics
	
	

		
			
			
				mpscall['cag[primary]'] = "top stories"; //primary topic

				
					mpscall['cat'] = "topics|"+mpscall['cag[primary]']+"|news detail";
				
			
			
	
	
	
		mpscall['type'] = 'news detail';
		
        
	
	
	var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
</script>








<script type="text/javascript">
	var wa = wa || {
		site: {
			edition: {
				content: "us",
				geo: jQuery.cookie("geoEdition"),
				ad: jQuery.cookie("adEdition")
			},
			experience: 'desktop'
		}
	};
</script>



	
	
		
		
			
				
					<script src="//assets.adobedtm.com/40c5e2c2fd7b89c305112b620e8ba76af1e548fe/satelliteLib-90d98ff908836445257862774a980980cee4ecb6.js"></script>
				
				
			
		

	



 
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>







<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035083", c3: "", c4: "", cs_ucfr: "0" });
	(function(){ 
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el); 
	})(); 
</script>
<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>




		
		






<link type="text/css" rel="stylesheet" href="/dist/css/article.detail.7.82cca2708c174028c666.css" />

<script>
    (function($){
        /* Set the framework type as soon as we can so that there isn't a "jump"
           going from fw lrg 1280 to 980, since this jsp loads in the <head> */
        var winWidth = $(window).width();
        if(winWidth <= 1280 && 'false' === "false"){
            $('html').addClass('fw--md');
        }
    })(jQuery);
</script>


<script>
(function($){
    if(navigator.userAgent.match(/iPad/i) == null) {
		$("html").addClass("no-touch");
	} else {$("html").addClass("touch");}

})(jQuery);
</script>




<meta name="sailthru.date" content="2018-10-18 11:50:00" />

<meta name="sailthru.title" content="Teen Mom 2&#39;s Jenelle Evans Hospitalized After Alleged Assault Call" />
<meta name="sailthru.tags" content="jenelle_evans,teen_mom_2,hospitalized,top_stories,apple_news" />
<meta name="sailthru.edition" content="us" />


<meta itemprop="datePublished" content="2018-10-18T11:50:00Z" />
<meta itemprop="dateModified" content="2018-10-18T12:40:10Z" />

<script type="text/javascript" src="https://pdk.theplatform.com/next/pdk/tpPdk.js"></script>

<script type="text/javascript">
(function() { 
    function loadHorizon() { 
        var s = document.createElement('script'); 
        s.type = 'text/javascript'; 
        s.async = true; 
        s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js'; 
        var x = document.getElementsByTagName('script')[0]; 
        x.parentNode.insertBefore(s, x); 
    } 
    loadHorizon(); 
    var oldOnLoad = window.onload; 
    window.onload = function() { 
        if (typeof oldOnLoad === 'function') { 
            oldOnLoad(); 
        } 
        Sailthru.setup({ 
            domain: 'horizon.eonline.com' 
        }); 
    }; 
})(); 
</script> 

<script id="adp-js" type="text/javascript" src="/dist/js/article.detail.7.90dc20a5b5be04f083d0.js" data-v-gallery="false"></script>

	</head>

	
		
		
			
		
		

	
	<body 
		id="detail" 
		class=" eol news news edition_us js-onee-script"
		data-edition="us" 
		data-isEditionOptInEnabled="true" 
		data-editionOptInType="default"
		data-pagetype="NEWS_DETAIL">

		<div class="leaderboard" data-hook="leaderboard">
			<div class="nav__adbanner" data-hook="navadbanner">

























	










	




			
	
		<div  id="top-banner"  data-slot="topbanner"   data-render-ad="instant" class="mps-ad" ></div>
	



	<script>
		if (typeof mps === 'object') {
			console.log('eolMpsAd Instant', 'topbanner');
			
			mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
			mps._queue.gptloaded.push(function() {
				mps.insertAd(mps._select('#top-banner'), 'topbanner', '');
			});
		}
	</script>


</div>
			<div class="lp_wrap">
				










	
		
	
	






	
	
	
	
	
	
			
	
	
		
	


<div class="nav__wrapper" id="nav__wrapper">
	<div class="nav" id="HHeader" data-nav-info='{"edition" : "us"}' data-hook="main-nav">
	<div class="nav__extender nav__extender--left"><div class="extender-bkg"></div></div>
	<div class="nav__extender nav__extender--right"></div>
		<div class="nav__nav-base">
			<div class="nav__first-group">
				
				
				
				
				
				
				
				
					
					
					
                        
                        
                            
                            
                                
                            
                        
					
				
				<a class="nav__logo-link nav__logo-link--default nav__logo-link--default-branding" href="/" data-omniture='trackNavElement|{"products":";top-navigation:e-logo;;;event21=1","eVar16":"top-navigation:e-logo","eVar17":"top-navigation:e-logo:/","prop17":"top-navigation:e-logo:nav-item:e-logo","eVar42":"navigation","prop42":"navigation"}'></a>
			</div>
			<div class="nav__second-group">
				<div class="nav__middle-slot">
					
						
							
							
							
							
							
							
								
							
						

						
							
							
							
								<a class="pca-nav-vote" href="https://pca.eonline.com?cmpid=mainnav&source=eonline" target="_blank">
							
						
							<img src="https://akns-images.eonline.com/eol_images/Entire_Site/2018727//rs_474x74-180827145336-pca-vote-now-2.png" width="237" height="37" alt="People's Choice Awards - Vote Now!">
						</a>
					
				</div>
                <ul class="nav__menu-main">
                    
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="https://www.eonline.com/news" data-omniture='trackNavElement|{ "products" : ";top-navigation:latest-news;;;event21=1", "eVar16" : "top-navigation:latest-news", "eVar17" : "top-navigation:latest-news:https://www.eonline.com/news", "prop17" : "top-navigation:latest-news:nav-item:latest-news", "eVar42" : "navigation", "prop42" : "navigation" }'>LATEST NEWS</a>
                                
                                
                            
                            
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="http://www.eonline.com/watch" data-omniture='trackNavElement|{ "products" : ";top-navigation:watch-e-now;;;event21=1", "eVar16" : "top-navigation:watch-e-now", "eVar17" : "top-navigation:watch-e-now:http://www.eonline.com/watch", "prop17" : "top-navigation:watch-e-now:nav-item:watch-e-now", "eVar42" : "navigation", "prop42" : "navigation" }'>WATCH E! NOW</a>
                                
                                
                            
                            
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="https://www.eonline.com/news/royals" data-omniture='trackNavElement|{ "products" : ";top-navigation:royals;;;event21=1", "eVar16" : "top-navigation:royals", "eVar17" : "top-navigation:royals:https://www.eonline.com/news/royals", "prop17" : "top-navigation:royals:nav-item:royals", "eVar42" : "navigation", "prop42" : "navigation" }'>ROYALS</a>
                                
                                
                            
                            
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="https://www.eonline.com/shows/kardashians" data-omniture='trackNavElement|{ "products" : ";top-navigation:kardashians;;;event21=1", "eVar16" : "top-navigation:kardashians", "eVar17" : "top-navigation:kardashians:https://www.eonline.com/shows/kardashians", "prop17" : "top-navigation:kardashians:nav-item:kardashians", "eVar42" : "navigation", "prop42" : "navigation" }'>KARDASHIANS</a>
                                
                                
                            
                            
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="https://www.eonline.com/photos" data-omniture='trackNavElement|{ "products" : ";top-navigation:photos;;;event21=1", "eVar16" : "top-navigation:photos", "eVar17" : "top-navigation:photos:https://www.eonline.com/photos", "prop17" : "top-navigation:photos:nav-item:photos", "eVar42" : "navigation", "prop42" : "navigation" }'>PHOTOS</a>
                                
                                
                            
                            
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="https://www.eonline.com/news/tv" data-omniture='trackNavElement|{ "products" : ";top-navigation:tv;;;event21=1", "eVar16" : "top-navigation:tv", "eVar17" : "top-navigation:tv:https://www.eonline.com/news/tv", "prop17" : "top-navigation:tv:nav-item:tv", "eVar42" : "navigation", "prop42" : "navigation" }'>TV</a>
                                
                                
                            
                            
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="https://www.eonline.com/news/lifestyle" data-omniture='trackNavElement|{ "products" : ";top-navigation:celeb-fashion;;;event21=1", "eVar16" : "top-navigation:celeb-fashion", "eVar17" : "top-navigation:celeb-fashion:https://www.eonline.com/news/lifestyle", "prop17" : "top-navigation:celeb-fashion:nav-item:celeb-fashion", "eVar42" : "navigation", "prop42" : "navigation" }'>CELEB FASHION</a>
                                
                                
                            
                            
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="https://www.eonline.com/shows/ashlee_and_evan" data-omniture='trackNavElement|{ "products" : ";top-navigation:ashleeevan;;;event21=1", "eVar16" : "top-navigation:ashleeevan", "eVar17" : "top-navigation:ashleeevan:https://www.eonline.com/shows/ashlee_and_evan", "prop17" : "top-navigation:ashleeevan:nav-item:ashleeevan", "eVar42" : "navigation", "prop42" : "navigation" }'>ASHLEE+EVAN</a>
                                
                                
                            
                            
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="https://www.eonline.com/shows/peoples_choice_awards" data-omniture='trackNavElement|{ "products" : ";top-navigation:peoples-choice-awards;;;event21=1", "eVar16" : "top-navigation:peoples-choice-awards", "eVar17" : "top-navigation:peoples-choice-awards:https://www.eonline.com/shows/peoples_choice_awards", "prop17" : "top-navigation:peoples-choice-awards:nav-item:peoples-choice-awards", "eVar42" : "navigation", "prop42" : "navigation" }'>PEOPLE'S CHOICE AWARDS</a>
                                
                                
                            
                            
                            
                        </li>
                    
                </ul>
			</div>
			<div class="nav__third-group">
				<ul class="nav__menu-intl">
					<li><a class="nav__menu-intl-current" href="javascript:void(0)" data-link="unbind-omniture">us</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__au" href="/au" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/au","prop17":"top-navigation:edition:edition-link:australia","eVar42":"navigation","prop42":"navigation"}'>Australia</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__de" href="/de" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/de","prop17":"top-navigation:edition:edition-link:germany","eVar42":"navigation","prop42":"navigation"}'>Germany</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__fr" href="/fr" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/fr","prop17":"top-navigation:edition:edition-link:france","eVar42":"navigation","prop42":"navigation"}'>France</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__uk" href="/uk" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/uk","prop17":"top-navigation:edition:edition-link:uk","eVar42":"navigation","prop42":"navigation"}'>UK</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__ca" href="/ca" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ca","prop17":"top-navigation:edition:edition-link:canada","eVar42":"navigation","prop42":"navigation"}'>Canada</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__us" href="/" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/","prop17":"top-navigation:edition:edition-link:usa","eVar42":"navigation","prop42":"navigation"}'>USA</a></li>

					
						
							<li class="nav__menu-intl-menuitem"><a class="nav__mx" href="/mx" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/mx","prop17":"top-navigation:edition:edition-link:mexico","eVar42":"navigation","prop42":"navigation"}' rel="noopener">Mexico</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__br" href="/br" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/br","prop17":"top-navigation:edition:edition-link:brazil","eVar42":"navigation","prop42":"navigation"}'>Brazil</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__ar" href="/ar" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ar","prop17":"top-navigation:edition:edition-link:argentina","eVar42":"navigation","prop42":"navigation"}'>Argentina</a></li>	
							<li class="nav__menu-intl-menuitem"><a class="nav__co" href="/co" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/co","prop17":"top-navigation:edition:edition-link:colombia","eVar42":"navigation","prop42":"navigation"}'>Colombia</a></li>		
							<li class="nav__menu-intl-menuitem"><a class="nav__ve" href="/ve" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ve","prop17":"top-navigation:edition:edition-link:venezuela","eVar42":"navigation","prop42":"navigation"}'>Venezuela</a></li>	
							
								
					
				</ul>
				<div class="nav__search">
					<a href="#" class="nav__search-button" data-link="unbind-omniture"></a>
					<div class="nav__search-form">
						<form class="nav__form" action="/search">
							<label class="nav__form-label">Press Enter to Search</label>
							<input class="nav__form-textarea" type="text" value="" name="query" autocomplete="on" />
							<input class="nav__form-submit" type="submit" value="" />
						</form>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>


			</div>
		</div>
		

		<div class="eol-outerwrapper" data-hook="eol-outerwrapper"> 

			

			
			<div id="page" class="lp_wrap">
				


























		
	
















	
		
	



<script type="text/javascript">
 var tpLogLevel = "error";

 function fw_config(){
 	return evideo.getFreewheelConfig('article', '');
 }

	/* ===| *BEGIN* SET OMNITURE NATIVE CONTENT VARIABLE |=== */
	/*
		- execute very early, before tracking.jsp (s.tl function call)
		- execute after wa object is created
	*/
	// avoid wa object undefined error on pages in which wa is possibly not defined
	var wa = wa || {};

	wa.page = wa.page || {};
	wa.page.content = wa.page.content || {};
	

	// check if page has branded content enabled
	if (false) {
		wa.page.content.native = "native";
	} else {
		wa.page.content.native = "not-native";
	}
	/* ====| *END* SET OMNITURE NATIVE CONTENT VARIABLE |==== */

	eolMpsAd.isSkinBleed = true;  // for mps skin ad
</script>


 














	




	



	
	
	
		
		
	



	
	
		
			
			
				 
			
		
	



<div id="article-detail" class="article-detail" 
		data-swiftype-index="true" 
		data-swiftype-name="body" 
		data-swiftype-type="text"
		data-twitter-title="Jenelle Evans Hospitalized After Alleged Assault Call"
		data-video-dock-suppressed="false">

	
	
	

	
	

	<div class="article-meta  ">
		
		
		




		<h1 class="article__title">
			<i>Teen Mom 2</i>'s Jenelle Evans Hospitalized After Alleged Assault Call
		</h1>
		
		
		





<div class="presented-by" data-swiftype-index="false">
	<div
		id="presented-by__bar"
		class="presented-by__bar"
		data-has-byline-override="false"
		data-has-adkeyword="false"
	>
		<ul class="l-grid presented-by--spacing">
			
			
				
				
					
					<li class="presented-by--v-centered">
						<div class="presented-by__textbox">
							<div class="presented-by__default-byline-element">By</div>
							<div class="presented-by__default-byline-element"><div class="e-logo--xs"></div>
						<div class="presented-by__default-byline-element">&</div>
						</div>					
					</li>

				
			
						

		</ul>
	</div>
	<div class="presented-by__divider"></div>
</div>

		
		
		








<p class="entry-meta" data-swiftype-index="false">
	<span class="entry-meta__author">
		<span class="u-lc">by</span>
		

		
			
				
					<a href="/authors/corinne-heller">Corinne Heller</a>
				
				
			
			
		
	</span>
	
	|
	
		
		
			<span class="entry-meta__time">
				








	
	
	
	
	
	
		
		Thu., Oct. 18, 2018 11:50 AM	
	
	
			</span>
		
	
</p>

		
		

		















	
	
































	




	
	








<div id="article-detail-social-icons" class="cs-container" data-swiftype-index="false" data-omniture-info='{ "pagename" : "news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "widgetType" : "share:social", "pageType" : "text-blocks" }'>
	<ul class="cs-list clear">
		
			<li class="cs-fb cs-item">
				<div class="cs-share"  >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
		
		<li  class="cs-ts cs-item">
			<div  class="cs-share" >
				<span class="cs-sharetext">Tweet</span>
			</div>
			
		</li>
		
			<li class="cs-gp cs-item">
				<div class="cs-share" >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
			
		
		
			<li id="email-bttn-article-detail-social-icons" class="cs-email cs-item">
				<div  class="cs-share email" >
					<span class="cs-sharetext">Email</span>
				</div>
			</li>
		
		
		
	</ul>
	
	
		<div id="preload_hovers_here-article-detail-social-icons" style="display: none;">
		   <!-- <img src="/resources/customSocialBar/images/google_hover.png" width="1" height="1" /> -->
		   <img src="/resources/customSocialBar/images/Facebook_hover.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/twitter.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/email_hover.png" width="1" height="1" />
		   
		</div>
	
</div>

	
	
		
		
		
		
		
		
			
		
	

	<script type="text/javascript">
		customSocialBar.globalSettings = {
				"twitterAccount" : "enews",
				"i8nProductionDomain" : "https://www.eonline.com",
				"edition" : "us",
				"embedTop" : 40,
				"embedLeft" : 0
		}
	</script>












<script>
	//this is a var b/c we could reuse this articleDetailConfigJSON in the bottom social bar (but n change the containerID)
	(function(){
		
		var articleDetailConfigJSON = {
			"containerID" : "article-detail-social-icons",
			"tweetText" : "Jenelle Evans Hospitalized After Alleged Assault Call",
			"getCountsOnLoad": true,
			"articleId": 978420
		};

		var articleDetailSocialBar = new customSocialBar(articleDetailConfigJSON);
		customSocialOmnitureHelper(articleDetailSocialBar); //activate default omniture
	})();

</script>

	</div>

	
	
	
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
			














	

	<div id="photo-txt-0" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

		
		
			<div class="column post-content__image--left post-content__image" data-swiftype-index="false">

				

				
					







		    
<div class="article_pinterest"></div>

<style>
.article_pinterest{background: url('/resources/images/pinterest/pinterest.png');height:51px;width:51px;}
.article_pinterest:hover{cursor:pointer;background:url('/resources/images/pinterest/pinterest_hover.png');height:51px;width:51px;}
</style>

<script> 
	var edition = 'us';
	var encodedShareURL = encodeURI('https://www.eonline.com/news/978420/teen-mom-2-s-jenelle-evans-hospitalized-after-alleged-assault-call');
	var imgSrc =  encodeURIComponent('https://akns-images.eonline.com/eol_images/Entire_Site/2018918/rs_634x1024-181018112703-634x1024-jenelle-evans-gj-10-18-18.jpg?fit=inside|900:auto&output-quality=90');
	var articleTitle = encodeURIComponent(jQuery(".entry_container .sub-headline").text());
	var imageTitle = encodeURIComponent("Jenelle Evans");
	var imageCaption = encodeURIComponent("Jenelle Evans");

	var titleJoin;
			
	function sharePinterest(){
	   	if (articleTitle.length > 1 && imageTitle.length > 1) {
			if (edition == 'de') {
				titleJoin = '%20%2D%20';
			} else if (edition == 'fr') {
				titleJoin = '%20de%20';
			} else {
				titleJoin = '%20from%20';
			}
		} else {
			titleJoin = "";
		}
		window.open('https://pinterest.com/pin/create/button/?url=' +  encodedShareURL + '&media=' + imgSrc + '&description=' + articleTitle + '%0A%0A' + imageCaption,  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=253,width=750');
	}
	
	jQuery(".article_pinterest").click(function(){
				sharePinterest();
		});
	
</script>
				

				<img class="image--full" src="https://akns-images.eonline.com/eol_images/Entire_Site/2018918/rs_634x1024-181018112703-634x1024-jenelle-evans-gj-10-18-18.jpg?fit=inside|900:auto&output-quality=90" title="Jenelle Evans" alt="Jenelle Evans" />

				
					<p class="image__credits">Invision/AP/Shutterstock</p>
				

			</div>

		

		
		
		
				
				
				
					<section data-textblock-tracking="text-block-photo-text"><p><em>Teen Mom 2</em> star <strong><a href="/news/jenelle_evans">Jenelle Evans</a></strong> was hospitalized over the weekend after police responded to an incident at her and husband <strong>David Eason</strong>'s North Carolina home, reports say.</p><p>The chief of 911 operations for Columbus County told E! News that officers were sent out to the house on October 13&nbsp;to investigate a report of "an assault."</p><p>"Once they arrived, they advised her proper legal actions to take," the chief said. "An ambulance was called and then cancelled because she said she was going to the ER in a private vehicle."</p><p>A rep for Evans told&nbsp;<em><a href="https://people.com/tv/jenelle-evans-hospitalized-911-call/" target="_blank">People</a></em>&nbsp;that the 26-year-old reality star&nbsp;"had friends over Saturday night and they had a bonfire on her property"&nbsp;and that "Jenelle ended up tripping and falling by the fire."</p><p>Eason, 30, has not commented.</p><p>The chief had told<em> People&nbsp;</em>that two officers had responded to a 911 call that&nbsp;a&nbsp;female made from the house just before 10 p.m. and which was "called in as an assault."&nbsp;A spokesperson for the Columbus County Sheriff Department told E! News no incident report was taken that day for Evans.</p></section>
				
		
	</div>


		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

	
		
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			

	
	

	
	
	

	
		
		
			
		
		
		
	

	<div id="cta-1" class="post-content  cta  clearfix" data-hook="scrollable-block"  data-swiftype-index="false">

		
		
			<div class="column cta__thumb">
				
				
					
						
						
							<a class="image-button image-button--gallery clearfix" href="/photos/19849/teen-mom-stars-then-and-now"></a>
						
					

					<img class="image--full" src="https://akns-images.eonline.com/eol_images/Entire_Site/2016119/rs_600x600-161209132029-600-farrah-ambraham-teen-mom.jpg?fit=inside|192:192&output-quality=90" />

				
			</div>
		

		<div class="column cta__text " data-textblock-tracking="text-block-cta" data-swiftype-index="false">
			
				<h2 class="cta__title">Photos</h2>
			
			<p><strong><a href="https://www.eonline.com/photos/19849/teen-mom-stars-then-and-now" target="_blank"><em>Teen Mom</em> Stars: Then and Now</a></strong></p>
		</div>

		
			<a class="link--full-takeover" href="/photos/19849/teen-mom-stars-then-and-now" data-omniture='trackElement|{"linkTrackEvents":"event43","products":";text-block-cta;;;event43","eVar16":"text-block-cta","eVar17":"text-block-cta:/photos/19849/teen-mom-stars-then-and-now","prop17":"text-block-cta:hyperlink:teen-mom-stars-then-and-now","prop42":"text-blocks","eVar42":"text-blocks","linkName":"text-block-cta","appendLinkTrackVars":"prop9,prop14,prop15,prop62,prop72,eVar15,eVar62,eVar72,list1,"}'></a>
		
	</div>

	<div id="athena-1" class="athena__wrapper column cols--md-s" data-hook="scrollable-block">
		





































			
	
		<div  data-slot="athena1"   data-render-ad="onload" class="mps-ad" ></div>
	





	</div>
		
		

	
		
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
			














	

	<div id="photo-txt-2" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

		
		
			<div class="column post-content__image--left post-content__image" data-swiftype-index="false">

				

				

				<img class="image--full" src="https://akns-images.eonline.com/eol_images/Entire_Site/2016728/rs_634x1024-160828154558-634-janelle-evans-mtv-vmas-arrivals.82716.jpg?fit=inside|900:auto&output-quality=90" title="David Eason, Jenelle Evans, 2016 MTV VMAs" alt="David Eason, Jenelle Evans, 2016 MTV VMAs" />

				
					<p class="image__credits">Jamie McCarthy/Getty Images</p>
				

			</div>

		

		
		
		
				
				
				
					<section data-textblock-tracking="text-block-photo-text"><p>Evans&nbsp;and Eason have been <a href="https://www.eonline.com/news/882341/teen-mom-s-jenelle-evans-and-david-eason-are-married-all-the-details-on-their-wedding-day" target="_blank">married</a> for just over a year and <a href="https://www.eonline.com/news/824065/teen-mom-star-jenelle-evans-give-birth-to-a-baby-girl" target="_blank">share a 1 and 1/2-year-old daughter</a>,&nbsp;<strong>Ensley</strong>. Evans also has two sons from previous relationships, while Eason has a son and daughter.</p><p>Earlier this year, Eason made headlines when he was <a href="https://www.eonline.com/news/915157/teen-mom-s-jenelle-evans-speaks-out-after-david-eason-s-alleged-homophobic-tweets-surface" target="_blank">fired from&nbsp;<em>Teen Mom 2</em>&nbsp;over homophobic tweets</a>. Evans had defended him, saying,&nbsp;"David doesn't hate people from the LGBT community. My old manager was gay and used to be one of me and Davids close friends. We attended&nbsp;<strong>Farrah</strong>&nbsp;[<strong>Abraham</strong>]'s birthday in Miami with a lot of LGBT people there and he didn't act in any type of way. We went had a good time and left. We are sorry for the comments that were made."</p><p><strong>&mdash;Reporting by Alli Rosenbloom</strong></p></section>
				
		
	</div>


		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

	
		
	

	
		
		
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

	
		
	

	

	

























 	
		<!-- Taboola widget -->

		
			<script>
			
				window._taboola = window._taboola || [];
				
					
					
						_taboola.push({ "article": 'auto' });
					
				
				
				!function (e, f, u, i) {
					if (!document.getElementById(i)){
					e.async = 1;
					e.src = u;
					e.id = i;
					f.parentNode.insertBefore(e, f);
					}
				}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/eonline-network/loader.js',
				'tb_loader_script');
				if(window.performance && typeof window.performance.mark == 'function') {
					window.performance.mark('tbl_ic');
				}

			</script>
		


		
			<div id="taboola-article" class="post-content">
				<div id="taboola-below-article-thumbnails" ></div>
			</div>
		
				
		
	




	
	

<div class="post-content" data-hook="scrollable-block">
	




























	











<div id="social-bar--bottom-centered" class="cs-container" data-swiftype-index="false" data-omniture-info='{ "pagename" : "news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "widgetType" : "share:social", "pageType" : "text-blocks" }'>
	<ul class="cs-list clear">
		
			<li class="cs-fb cs-item">
				<div class="cs-share"  >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
		
		<li  class="cs-ts cs-item">
			<div  class="cs-share" >
				<span class="cs-sharetext">Tweet</span>
			</div>
			
		</li>
		
			<li class="cs-gp cs-item">
				<div class="cs-share" >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
			
		
		
			<li id="email-bttn-social-bar--bottom-centered" class="cs-email cs-item">
				<div  class="cs-share email" >
					<span class="cs-sharetext">Email</span>
				</div>
			</li>
		
		
		
	</ul>
	
	
		<div id="preload_hovers_here-social-bar--bottom-centered" style="display: none;">
		   <!-- <img src="/resources/customSocialBar/images/google_hover.png" width="1" height="1" /> -->
		   <img src="/resources/customSocialBar/images/Facebook_hover.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/twitter.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/email_hover.png" width="1" height="1" />
		   
		</div>
	
</div>









</div>

<script type="text/javascript">
(function(){
	var articleDetailBottomConfigJSON = {
		"containerID" : "social-bar--bottom-centered",
		"tweetText" : "Jenelle Evans Hospitalized After Alleged Assault Call",
		"getCountsOnLoad": false,
		"articleId": 978420
	};
	var articleDetailBottomSocialBar = new customSocialBar(articleDetailBottomConfigJSON);
	customSocialOmnitureHelper(articleDetailBottomSocialBar); //activate default omniture
})();
</script>
	
	
	



<div class="entry_footer post-content clear" data-swiftype-index="false" data-hook="scrollable-block">
	
		<div class="categories">
			<span class="categories__label">
				TAGS/
				</span>
			

			

			

				<a class="categories__link" href="/news/jenelle_evans" title="view all posts in Jenelle Evans" rel="category tag" data-omniture="news_detail:category_Jenelle Evans">Jenelle Evans</a>

				,
			

				<a class="categories__link" href="/news/teen_mom_2" title="view all posts in Teen Mom 2" rel="category tag" data-omniture="news_detail:category_Teen Mom 2">Teen Mom 2</a>

				,
			

				<a class="categories__link" href="/news/hospitalized" title="view all posts in Hospitalized" rel="category tag" data-omniture="news_detail:category_Hospitalized">Hospitalized</a>

				,
			

				<a class="categories__link" href="/news/top_stories" title="view all posts in Top Stories" rel="category tag" data-omniture="news_detail:category_Top Stories">Top Stories</a>

				,
			

				<a class="categories__link" href="/news/apple_news" title="view all posts in Apple News" rel="category tag" data-omniture="news_detail:category_Apple News">Apple News</a>

				
			
		</div>
	
</div>

	<div class="post-content" data-hook="scrollable-block">
		











 












<button class="glossy__btn fb-comments-btn" data-hook="fb-comments-btn">
	Show Comments
</button>
<div class="fb-comments-container two-column--md" data-swiftype-index="false" data-hook="fbcomments">
	<div class="fb-comments" data-href="http://www.eonline.com/news/978420/teen-mom-2-s-jenelle-evans-hospitalized-after-alleged-assault-call" ></div>
</div>
 

	</div>

	
	





<div id="rail" class="rail rail--scrollable column--pos-r" data-swiftype-index="false">

	
	<div id="rail__mps" class="rail__mps-ad"></div>

	

		
		
		

		
			<div class="rail__title table__wrapper">
				<div class="table__inner">
					
						
						
							Latest News
						
					
				</div>
				<div class="rail__title-accent"></div>
			</div>
		

		
		

		<div class="rail__item rail__photo_galleries rail__photo_galleries--first" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--photo_galleries" href="/photos/6/the-big-picture-today-s-hot-photos" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/photos/6/the-big-picture-today-s-hot-photos","prop17":"right-rail-photo:image:the-big-picture-todays-hot-photos","linkName":"right-rail"}'>
				<img class="image--full" src="https://akns-images.eonline.com/eol_images/Entire_Site/2018918/rs_600x600-181018123355-600-Emma-Stone-JR-101818.jpg?fit=inside|300:300&output-quality=90" alt="Emma Stone" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/photos/6/the-big-picture-today-s-hot-photos" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/photos/6/the-big-picture-today-s-hot-photos","prop17":"right-rail-photo:title:the-big-picture-todays-hot-photos","linkName":"right-rail"}'>
					The Big Picture: Today's Hot Photos
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/shows/peoples_choice_awards/news/967279/2018-people-s-choice-awards-complete-list-of-finalists" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/shows/peoples_choice_awards/news/967279/2018-people-s-choice-awards-complete-list-of-finalists","prop17":"right-rail-photo:image:2018-peoples-choice-awards-complete-list-of-finalists-vote-now","linkName":"right-rail"}'>
				<img class="image--full" src="https://akns-images.eonline.com/eol_images/Entire_Site/2018730/rs_600x600-180830082622-EPCA_600x600_Alt.jpg?fit=inside|300:300&output-quality=90" alt="Peoples Choice Awards, PCAs" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/shows/peoples_choice_awards/news/967279/2018-people-s-choice-awards-complete-list-of-finalists" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/shows/peoples_choice_awards/news/967279/2018-people-s-choice-awards-complete-list-of-finalists","prop17":"right-rail-photo:title:2018-peoples-choice-awards-complete-list-of-finalists-vote-now","linkName":"right-rail"}'>
					2018 People's Choice Awards Complete List of Finalists: Vote Now!
				</a>
			</p>
		</div>

	

		
		
		

		

		
		
			
			<div id="rail__sharethrough"></div>
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/news/978491/amy-schumer-photobombed-a-couple-s-engagement-shoot-and-the-results-are-priceless" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/978491/amy-schumer-photobombed-a-couple-s-engagement-shoot-and-the-results-are-priceless","prop17":"right-rail-photo:image:amy-schumer-photobombed-a-couples-engagement-shoot-and-the-results-are-priceless","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2018210/rs_600x600-180310115051-600-amy-schumer-chris-fischer.jpg?fit=inside|300:300&output-quality=90" alt="Amy Schumer, Chris Fischer, Wedding" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/news/978491/amy-schumer-photobombed-a-couple-s-engagement-shoot-and-the-results-are-priceless" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/978491/amy-schumer-photobombed-a-couple-s-engagement-shoot-and-the-results-are-priceless","prop17":"right-rail-photo:title:amy-schumer-photobombed-a-couples-engagement-shoot-and-the-results-are-priceless","linkName":"right-rail"}'>
					Amy Schumer Photobombed a Couple's Engagement Shoot and the Results Are Priceless
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/news/978452/kristen-bell-responds-to-misplaced-backlash-over-snow-white-comments" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/978452/kristen-bell-responds-to-misplaced-backlash-over-snow-white-comments","prop17":"right-rail-photo:image:kristen-bell-responds-to-misplaced-backlash-over-snow-white-comments","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2018826/rs_600x600-180926044112-600-Kristen-Bell-Sighting-NYC-LT-092618.jpg?fit=inside|300:300&output-quality=90" alt="Kristen Bell" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/news/978452/kristen-bell-responds-to-misplaced-backlash-over-snow-white-comments" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/978452/kristen-bell-responds-to-misplaced-backlash-over-snow-white-comments","prop17":"right-rail-photo:title:kristen-bell-responds-to-misplaced-backlash-over-snow-white-comments","linkName":"right-rail"}'>
					Kristen Bell Responds to &quot;Misplaced&quot; Backlash Over <i>Snow White</i> Comments
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/news/978451/the-winners-and-losers-of-fall-tv-2018" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/978451/the-winners-and-losers-of-fall-tv-2018","prop17":"right-rail-photo:image:the-winners-and-losers-of-fall-tv-2018","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2018918/rs_600x600-181018111257-600.tv-Split.ct.101818.jpg?fit=inside|300:300&output-quality=90" alt="TV Split, Josh Dallas, Angela Bassett, Emmy Rossum" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/news/978451/the-winners-and-losers-of-fall-tv-2018" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/978451/the-winners-and-losers-of-fall-tv-2018","prop17":"right-rail-photo:title:the-winners-and-losers-of-fall-tv-2018","linkName":"right-rail"}'>
					The Winners and Losers of Fall TV 2018
				</a>
			</p>
		</div>

	

		
		
		
			
		

		

		
		

		<div class="rail__item rail__videos" data-rail-tracking="right-rail-video">
			<a class="link--full rail__link rail__link--videos" href="/videos/279204/kendall-jenner-s-alleged-stalker-has-been-arrested" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-video;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-video","eVar17":"right-rail-video:/videos/279204/kendall-jenner-s-alleged-stalker-has-been-arrested","prop17":"right-rail-video:image:kendall-jenners-alleged-stalker-has-been-arrested","linkName":"right-rail"}'>
				<img class="image--full" src="https://eonlinethumbs-a.akamaihd.net/images/442/407/wochit_20181017_kendall_279204_560x315_1347475523915.jpg?fit=inside|300:300&output-quality=90" alt="" />
				<span class="rail__arrow"></span>
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/videos/279204/kendall-jenner-s-alleged-stalker-has-been-arrested" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-video;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-video","eVar17":"right-rail-video:/videos/279204/kendall-jenner-s-alleged-stalker-has-been-arrested","prop17":"right-rail-video:title:kendall-jenners-alleged-stalker-has-been-arrested","linkName":"right-rail"}'>
					Kendall Jenner's Alleged Stalker Has Been Arrested
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/news/978405/avril-lavigne-on-lyme-disease-battle-i-was-in-bed-for-f-king-two-years" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/978405/avril-lavigne-on-lyme-disease-battle-i-was-in-bed-for-f-king-two-years","prop17":"right-rail-photo:image:avril-lavigne-on-lyme-disease-battle-i-was-in-bed-for-f--king-2-years","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2018918/rs_600x600-181018103211-avril-lavigne-billboard-1.jpg?fit=inside|300:300&output-quality=90" alt="Avril Lavigne, Billboard" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/news/978405/avril-lavigne-on-lyme-disease-battle-i-was-in-bed-for-f-king-two-years" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/978405/avril-lavigne-on-lyme-disease-battle-i-was-in-bed-for-f-king-two-years","prop17":"right-rail-photo:title:avril-lavigne-on-lyme-disease-battle-i-was-in-bed-for-f--king-2-years","linkName":"right-rail"}'>
					Avril Lavigne on Lyme Disease Battle: &quot;I Was in Bed for F--king 2 Years&quot;
				</a>
			</p>
		</div>

	
</div>
</div>

<script type="text/javascript">
	if ((typeof(gapi) !== 'undefined') && (typeof(gapi.plusone) !== 'undefined') && (typeof(gapi.plusone.go) !== 'undefined')) {
		gapi.plusone.go("blog_roll");
	}
</script>







































			
	
		<div  data-slot="overlay"   data-render-ad="onload" class="mps-ad" ></div>
	











<script type="application/ld+json">
{
	"@context": "http://schema.org",
	"@type": "NewsArticle",
	"mainEntityofPage": {
		"@type": "WebPage",
		"@id": "https://www.eonline.com/news/978420/teen-mom-2-s-jenelle-evans-hospitalized-after-alleged-assault-call"
	},
	"keywords": "Jenelle Evans, Teen Mom 2, Hospitalized, Top Stories, Apple News",
	"headline": "<i>Teen Mom 2</i>'s Jenelle Evans Hospitalized After Alleged Assault Call",
	"image": {
		"@type": "ImageObject",
		"url": "https://akns-images.eonline.com/eol_images/Entire_Site/2018918/rs_600x600-181018112646-600x600-jenelle-evans-gj-10-18-18.jpg?fit=around|700:700&crop=700:700;center,top&output-quality=90",
		"width": 700,
		"height": 700
	},
	"datePublished": "2018-10-18T11:50:00",
	"dateModified": "2018-10-18T12:40:10",
	"author": {
		"@type": "Person",
		"name": "Corinne Heller"
	},
	"publisher": {
		"@type": "Organization",
		"name": "E! News",
		"logo": {
			"@type": "ImageObject",
			"url": "https://akns-images.eonline.com/eol_images/Entire_Site/201709/rs_100x60-170109133805-e-news-amp-logo-black.png",
			"width": 100,
			"height": 60
		}
	},
	"description": "Police responded to an incident at the reality star and husband David Eason's home."
}
</script>

	



				







    




<div class="footer" data-hook="footer">
    <div class="nav__extender nav__extender--left nav__extender--gray"></div>
    <div class="nav__extender nav__extender--right nav__extender--gray"></div>
    
    <div class="footer__socials">
        <a href="/" class="footer__enews-logo footer__enews-logo--us" data-omniture='trackElement|{"linkName":"nav:footer:main","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'></a>
        <ul class="footer__social-list l-grid l-spacing--sm">
            <li>
                <a href="https://www.facebook.com/enews" class="social-link social-link--facebook" target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:facebook:facebook","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"facebook","eVar68":"facebook"}'></a>
            </li>

            <li>
                <a href="https://instagram.com/enews" class="social-link social-link--instagram" target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:instagram:instagram","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"instagram","eVar68":"instagram"}'></a>
            </li>

            
                <li>
                    <a href="https://www.pinterest.com/eentertainment/pins/follow/?guid=WtyoZwkH3aD_-0" class="social-link social-link--pinterest" target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:pinterest:pinterest","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"pinterest","eVar68":"pinterest"}'></a>
                </li>
            

            <li>
                <a href="https://twitter.com/intent/follow?screen_name=enews" class="social-link social-link--twitter" target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:twitter:twitter","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"twitter","eVar68":"twitter"}'></a>
            </li>

            
            <li>
                <a href="https://enews.tumblr.com" class="social-link social-link--tumblr" target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:tumblr:tumblr","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"tumblr","eVar68":"tumblr"}'></a>
            </li>
            

            
                <li>
                    <a href="https://www.snapchat.com/add/e_news" class="social-link social-link--snapchat" target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:snapchat:snapchat","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"snapchat","eVar68":"snapchat"}'></a>
                </li>
            

            
        </ul>
    </div>
    
    


    
    
    
    
    
    
    
    
        


    
    <ul class="footer__links footer__links--first c-grid l-spacing--md">
        <li><a href="/about" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:about","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>About Us</a></li>
        <li><a href="/faq" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:faq","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>FAQ</a></li>
        <li><a href="http://www.nbcunicareers.com/" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:careers","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Careers</a></li>
        <li><a href="mailto:appsupport@eentertainment.com" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:contact","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Contact Us</a></li>
        <li><a href="/sitemap" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:sitemap","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Site Map</a></li>
        <li><a href="/news/mobile" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:apps","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Apps</a></li>
        <li><a href="https://www.nbcuniversal.com/privacy/cookies" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:cookie-policy","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Cookie Policy</a></li>
        <li><a href="/shows/schedule" target="_blank"  data-omniture='trackElement|{"linkName":"nav:footer:shows_schedule","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Show Schedule</a></li>
        <li><a href="https://www.enewsthestore.com/" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:shop","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Shop</a></li>
        <li><a href="/closed-captioning" target="_blank"data-omniture='trackElement|{"linkName":"nav:footer:cc","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Closed Captioning</a></li>
        <li><a href="https://www.eonline.com/now" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:e-now","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>E! Now</a></li>
    </ul>
   
    <ul class="footer__links footer__links--last c-grid l-spacing--md">
        <li><a href="https://www.nbc.com/general/pages/advertise" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:Advertise","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Advertise</a></li>
        <li><a href="#" id="_bapw-link">AdChoices</a>
<script>(function(){var e=document,b,a=(e.location.protocol=="https:"?"https":"http"),c=(a=="https"?"https://info.evidon.com/c/betrad/pub/":"http://cdn.betrad.com/pub/");e.getElementById("_bapw-link").onclick=function(){var f=this;function d(i,l){var j=e.getElementsByTagName("head")[0]||e.documentElement,h=false,g=e.createElement("script");function k(){g.onload=g.onreadystatechange=null;j.removeChild(g);l()}g.src=i;g.onreadystatechange=function(){if(!h&&(this.readyState=="loaded"||this.readyState=="complete")){h=true;k()}};g.onload=k;j.insertBefore(g,j.firstChild)}this.onclick="return false";d(a+"://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js",function(){d(c+"pub1.js",function(){BAPW.i(f,{pid:208,ocid:908},false)})});return false};b=new Image();b.src=a+"://l.betrad.com/pub/p.gif?pid=208&ocid=908&ii=1&r="+Math.random()}());</script>
        </li>
        <li><a href="/news/rss" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:rss","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>RSS Feeds</a></li>

        <li><a href="http://peopleschoice.com/" target="_blank">People's Choice</a></li>
				<li>|</li>
		<li>
			<a href="/peoples_choice_awards/faq" target="_blank">
				People's Choice FAQ
			</a>
		</li>	
    </ul>
    


    
    
    <div class="footer__tips">
        <span class="footer__tip-title">Got a News Tip?</span> <a href="mailto:enewstipline@nbcuni.com" class="footer__tip-link" data-omniture='trackElement|{"linkName":"nav:footer:tip-line","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Click Here</a>
    </div>
    
    
    <div class="footer__tagline-wrap">
        <div class="footer__tagline">
            
            <a href="/" class="footer__eonline-logo footer__eonline-logo--us" data-omniture='trackElement|{"linkName":"nav:footer:main","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'></a>
            E! Online - Your source for entertainment news, celebrities, celeb news, and&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br>celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!
        </div>
    </div>
    
    
    
    
    <div class="footer__bottom footer__bottom--us">
		
			<a href="https://www.nbcuniversal.com/privacy/" target="_blank" class="footer__bottom-link" data-omniture='trackElement|{"linkName":"nav:footer:privacy-policy","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}' rel="nofollow">New Privacy Policy</a> | <a href="/terms" target="_blank" class="footer__bottom-link" data-omniture='trackElement|{"linkName":"nav:footer:terms-of-use","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}' rel="nofollow">Terms of Service</a>
			
				
				
					 | 
				
			
			<a href="https://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming" target="_blank" class="footer__bottom-link" data-omniture='trackElement|{"linkName":"nav:footer:independent-programming-report","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'   rel="nofollow">Independent Programming Report</a> |
			 
		 
		&copy; 2018 E! Entertainment Television, LLC.  A Division of NBCUniversal. All rights reserved.
		
    </div>
    
</div> <!-- footer -->

			</div>

			



<div style="display: none;">

	<script type="text/javascript">

		
			
			
			

				
					s.prop7="eonline.com/news/978420/teen-mom-2-s-jenelle-evans-hospitalized-after-alleged-assault-call";
				
					s.prop9="jenelle-evans,teen-mom-2,hospitalized,top-stories,apple-news";
				
					s.prop63="news";
				
					s.prop65="top_stories";
				
					s.prop1="news";
				
					s.prop2="news:news";
				
					s.prop3="news:news:top-stories";
				
					s.prop48="news:news:top-stories:articles";
				
					s.prop66="news:news:top-stories:articles";
				
					s.pageName="news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call";
				
					s.events="event42";
				
					s.linkTrackEvents="event42";
				
					s.eVar1="news";
				
					s.prop14="teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call";
				
					s.prop15="articles";
				
					s.prop62="detail";
				
					s.prop19="978420";
				
					s.prop72="2018-10-18";
				
					s.products=";text-block-photo-with-text;;;event42=1,;text-block-call-to-action;;;event42=1,;text-block-outbrian-module;;;event42=1,";
				
					s.prop58="corinne heller";
				

				
				
				if(typeof wa.page === 'object' && typeof wa.page.advertiser !== 'undefined' && wa.page.advertiser != '') {
				    s.eVar76 = wa.page.advertiser;
				}

			
		

	</script>
	
	
	
		
			
				
				
					
					<script type="text/javascript">/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
					var s_code=s.t();if(s_code)document.write(s_code)//--></script>
					<script language="JavaScript" type="text/javascript"><!--
					if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
					//--></script><noscript><img src="https://comcastentertainmentgroup.112.2o7.net/b/ss/comcastegegeonlinecom/1/H.24.3--NS/0"
					height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
					<!-- End SiteCatalyst code version: H.24.3. -->
					<!-- END: SiteCatalyst Code -->
				
			
		
		
	

	
	
		
		
		
		
		
		
		
			
		
	

	<!-- GA (us) -->
	<script type="text/javascript">
		var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
		document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script>
	<script type="text/javascript">
		var pageTracker = _gat._getTracker("UA-852400-1");
		pageTracker._initData();
		
			pageTracker._trackPageview();
		
	</script>

</div>

			

		</div>

		



















	



	
	
	
		
		
	


<!-- Facebook Pixel Code -->
	<script>
    var fbstarttime = new Date();
		!function(f,b,e,v,n,t,s) {
			if (f.fbq)
				return;
			n = f.fbq = function() {
				n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)
			};
			if (!f._fbq)
				f._fbq = n;
			n.push = n;
			n.loaded =! 0;
			n.version = '2.0';
			n.queue = [];
			t = b.createElement(e);
			t.async =! 0;
			t.src = v;
			s = b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t, s);
		}(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');

		fbq('init', '1611373942516879');
		fbq('track', 'PageView');

    var fbendtime = new Date();
	</script>

	
	<noscript>
		<img
			height="1" width="1"
			src="https://www.facebook.com/tr?id=1611373942516879&ev=PageView&noscript=1" />
	</noscript>
<!-- End Facebook Pixel Code -->



<script type=application/ld+json>
	{
		"@context": "http://schema.org", 
		"@type": "WebPage", 
		"@id": "http://m.eonline.com/news/978420/teen-mom-2-s-jenelle-evans-hospitalized-after-alleged-assault-call", 
		"potentialAction": 
		{ "@type": "ViewAction", "target": "android-app://com.rhythmnewmedia.android.e/http/m.eonline.com/news/978420/teen-mom-2-s-jenelle-evans-hospitalized-after-alleged-assault-call"}
	}
</script>







	
	
	


<script type='text/javascript'>
	var _sf_async_config={};

	/** CONFIGURATION START **/
	_sf_async_config.uid = 53221; 
	_sf_async_config.domain = 'eonline.com';
	_sf_async_config.useCanonical = true;
	_sf_async_config.sections = 'news,us';
	_sf_async_config.authors = 'Corinne Heller';
	_sf_async_config.videoPageGroups = true;
	/** CONFIGURATION END **/

	(function(){
		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>



	
	<script type="text/javascript" id="lightning_bolt" src="//cdn-akamai.mookie1.com/LB/LightningBolt.js"></script>

	

	<script type="text/javascript" data-device="1">
		/* <![CDATA[ */
		var google_conversion_id = 1007010875;
		var google_conversion_label = "y3zzCL2IiwgQu4iX4AM";
		var google_custom_params = window.google_tag_params;
		var google_remarketing_only = true;
		/* ]]> */
	</script>

	<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" data-device="1"></script>
		<noscript>
			<div style="display:inline;">
				<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1007010875/?value=0&amp;label=y3zzCL2IiwgQu4iX4AM&amp;guid=ON&amp;script=0"/>
			</div>
		</noscript>	









	
		<script type='text/javascript' src='//s.swiftypecdn.com/cc/naxCjQ58frTkB_diETvu.js'></script>
	
	
	
	
	
	
	
	
	
	
	
	




<script src="/dist/js/bottom.resources.3.25147151355be798fa6b.js"></script>






<div class="js-gdpr-notice gdpr-notice">

	<div class="gdpr-notice-wrapper clear">
		
		<p class="gdpr-notice-text">
			
				
				
				
					We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our <a href="https://www.nbcuniversal.com/privacy/cookies" target="_blank">Cookie Policy</a>.
				
			
		</p>

		<button class="gdpr-notice-btn js-gdpr-notice-btn">
			
				
				
				
					Continue
				
			
		</button>

	</div>

</div>










	









<div class="js-onee-dialog onee-dialog">
	<div class="onee-dialog-content">
		
		<div class="onee-dialog-header clear">
			<div class="js-onee-flag hidden" data-geoEdition="us">
				<div class="flag-sprite-map new-edition_us"></div>
				<h5>U.S.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="ca">
				<div class="flag-sprite-map new-edition_ca"></div>
				<h5>CA</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="uk">
				<div class="flag-sprite-map new-edition_uk"></div>
				<h5>U.K.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="au">
				<div class="flag-sprite-map new-edition_au"></div>
				<h5>AU</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="de">
				<div class="flag-sprite-map new-edition_de"></div>
				<h5>DE</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="fr">
				<div class="flag-sprite-map new-edition_fr"></div>
				<h5>FR</h5>
			</div>
		</div>

		
			
			
				<div class="js-onee-text hidden" data-geoEdition="us">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our US edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ca">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Canadian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="uk">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our UK edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="au">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Australian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de">
					<h3>E! ist &uuml;berall</h3>
					<p>Dieser Inhalt ist f&uuml;r internationale Besucher verf&uuml;gbar. M&ouml;chtest du ihn in der deutschen Version anschauen?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our German edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr">
					<h3>E! est partout</h3>
					<p>Une version adapt&eacute;e de ce contenu est disponible pour notre public international. Souhaitez-vous voir &ccedil;a dans notre &eacute;dition fran&ccedil;aise ?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our French edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ar">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="co">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="mx">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ve">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
			
		
        
        
        
        
        
        
        
        
        
        
        
            
        
            
        
            
		<div class="onee-dialog-btns js-onee-dialog-btns clear">
			<div class="js-onee-btns hidden" data-geoEdition="us">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ca">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ca">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="uk">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/uk">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="au">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/au">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Ja !</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Nein, danke.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Oui!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Non, merci.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/br">Sim</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Não</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/br">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">&iexcl;Si!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, gracias.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ar">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ar">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ar-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ar">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="co">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/co">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="co-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/co">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="mx">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/mx">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="mx-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/mx">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ve">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ve">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ve-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ve">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:978420:teen-mom-2s-jenelle-evans-hospitalized-after-alleged-assault-call", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
		</div>
		<div class="onee-dialog-footer">
			
				
				
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="de" data-translateToEdition="de-en">Translate to English</a>
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="fr" data-translateToEdition="fr-en">Translate to English</a>
					<br>
				
			
			<a href="/de/impressum" target="_blank" class="js-onee-dialog-impressum hidden" data-geoEdition="de">Impressum</a>
		</div>
	</div>
</div>





	<script type="text/javascript">_satellite.pageBottom();</script>


		








	

	

	

	





	<script type="text/javascript" src="//s.skimresources.com/js/94261X1548625.skimlinks.js"></script>










	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>

	</body>
</html>
