











	
		
	
	
	
	
	
	
	
	
	
	
	
	


<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns/fb#"  xmlns:fb="http://www.facebook.com/2008/fbml" class="us">

	<head>
		<!--  -->

		
			
		

		
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta charset="utf-8">



	<title>Vanderpump Rules&#39; Lala Kent Engaged to Randall Emmett | E! News</title>
	<meta name="description" content="The reality star shared photos of his proposal and of her massive diamond engagement ring">

	
	
		<link rel="alternate" href="https://www.eonline.com/news/964936/vanderpump-rules-lala-kent-engaged-to-randall-emmett" hreflang="x-default" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/news/964936/vanderpump-rules-lala-kent-engaged-to-randall-emmett" hreflang="en-us" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/news/964936/vanderpump-rules-lala-kent-engaged-to-randall-emmett" hreflang="en" class="js-onee-hreflang">
	
		<link rel="alternate" href="http://www.eonline.com/au/news/964940/vanderpump-rules-lala-kent-engaged-to-randall-emmett" hreflang="en-au" class="js-onee-hreflang">
	
		<link rel="alternate" href="http://www.eonline.com/uk/news/964939/vanderpump-rules-lala-kent-engaged-to-randall-emmett" hreflang="en-gb" class="js-onee-hreflang">
	
		<link rel="alternate" href="http://www.eonline.com/ca/news/964938/vanderpump-rules-lala-kent-engaged-to-randall-emmett" hreflang="en-ca" class="js-onee-hreflang">
	
	
	<meta name="one.e.enabled" data-edition="us" class="js-onee-meta-tag">
	
	
	<link rel="shortcut icon" href="/resources/images/misc/favicon.ico">
	<link rel="icon" href="/resources/images/misc/eonline_favicon_trans.png">
	<link rel="apple-touch-icon" href="/apple-touch-icon.png">
	
	
	<meta name="google-site-verification" content="PrhEi7w612RQMIMh7TQkkEOxkApb2TCbAZBdqITWU3U"> 
	<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755"> 
	
	
	
<meta property="og:title" content="Vanderpump Rules&#39; Lala Kent Engaged to Randall Emmett">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.eonline.com/news/964936/vanderpump-rules-lala-kent-engaged-to-randall-emmett">
<meta property="og:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2018515/rs_600x600-180615152645-600.lala-kent-Randall-Emmett.ct.061518.jpg?fit=around|600:467&crop=600:467;center,top&output-quality=90">
<meta property="og:site_name" content="E! Online">
<meta property="og:description" content="The reality star shared photos of his proposal and of her massive diamond engagement ring">
<meta property="og:locale" content="en_US">




	<meta property="og:image:width" content="600">
	<meta property="og:image:height" content="467">
	<meta property="article:published_time" content="Sun Sep 02 10:03:58 PDT 2018">
	<meta property="article:modified_time" content="Sun Sep 02 10:03:31 PDT 2018">



	


<meta property="fb:admins" content="10101649">
<meta property="fb:pages" content="89033370735">
<meta property="fb:pages" content="199268073449270">
<meta property="fb:pages" content="1387539234854280">

	<meta property="fb:app_id" content="195662528604">




	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="https://twitter.com/eonline">
	<meta name="twitter:title" content="Vanderpump Rules' Lala Kent Engaged to Randall Emmett">
	<meta name="twitter:description" content="The reality star shared photos of his proposal and of her massive diamond engagement ring">
	<meta name="twitter:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2018515/rs_600x600-180615152645-600.lala-kent-Randall-Emmett.ct.061518.jpg?fit=around|600:300&crop=600:300;center,top&output-quality=90">
	<meta name="twitter:url" content="https://www.eonline.com/news/964936/vanderpump-rules-lala-kent-engaged-to-randall-emmett">


	





	
	<meta class="swiftype" name="category" data-type="enum" content="News">
	<meta class="swiftype" name="publication_date" data-type="date" content="2018-09-02T10:03:58 PDT">
	<meta class="swiftype" name="title" data-type="string" content="Vanderpump Rules' Lala Kent Engaged to Randall Emmett">
	<meta class="swiftype" name="image" data-type="enum" content="https://akns-images.eonline.com/eol_images/Entire_Site/2018515/rs_600x600-180615152645-600.lala-kent-Randall-Emmett.ct.061518.jpg">
	
		<meta class="swiftype" name="tag" data-type="string" content="Lala Kent">
	
		<meta class="swiftype" name="tag" data-type="string" content="engagements">
	
		<meta class="swiftype" name="tag" data-type="string" content="Vanderpump Rules">
	
		<meta class="swiftype" name="tag" data-type="string" content="Top Stories">
	
		<meta class="swiftype" name="tag" data-type="string" content="Apple News">
	


	



	<meta name="sailthru.contenttype" content="news">
	<meta name="sailthru.image.full" content="https://akns-images.eonline.com/eol_images/Entire_Site/2018515/rs_600x600-180615152645-600.lala-kent-Randall-Emmett.ct.061518.jpg?fit=around|300:300&crop=300:300;center,top&output-quality=90">



	<meta name="sailthru.cid" content="964936">



	<meta name="sailthru.ed.cid" content="us_964936">


	
	
	
		<link rel="canonical" href="https://www.eonline.com/news/964936/vanderpump-rules-lala-kent-engaged-to-randall-emmett">
	

	
		
		
	

	
		
		
	

	
		<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.eonline.com/news/964936/vanderpump-rules-lala-kent-engaged-to-randall-emmett">
	

	
	
		<link rel="amphtml" href="https://m.eonline.com/amp/news/964936/vanderpump-rules-lala-kent-engaged-to-randall-emmett">
	
	
	
	
		<meta name="googlebot-news" content="noindex">
	
	
	

	

	

	
		<meta name="news_keywords" content="lala kent engaged, lala kent randall emmett, lala kent">
	

	
	<meta name="tp:PreferredRuntimes" content="universal,html5,flash">
	<meta name="tp:PreferredFormats" content="MPEG4,M3U">

	
	<meta name="google-site-verification" content="jOadQCDbZTkKw5sn27yXszjIb9c3PdMPHENN92uPWy8" />




		
		

		
		















<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i,900,900i|Oswald:400,300,700">
<link type="text/css" rel="stylesheet" href="/dist/css/head.resources.22.5a20ccd9cde573d46c3d.css">
<link type="text/css" rel="stylesheet" href="/dist/css/all.widgets.21.0ecf50d591775210a170.css">













	
	
	
	
	
	        
		  
	
	
			
		
				
				




<script>
var eol_fw_ad_policy = "policy%3D42697";
var eol_fw_ad_policy_num = "42697";
</script>


<script id="js-evideo" data-edomain="www.eonline.com"
	data-edition="us"
	data-port="80"
	data-embed-code="&lt;/&gt;&nbsp;Get Embed Code"
	data-to-copy="CTRL-C or CMD-C to copy, then press Enter"
	data-copy="COPY"
></script>

<script src="/dist/js/vendor.2e043f5b7f5fc9bdd070.js"></script>
<script src="/dist/js/head.resources.22.069310581253dbf2e629.js"></script>










<script>
	// Static MPS values
	var mpsopts = {'updatecorrelator':true, 'host': "mps.nbcuni.com" };

	// Define Specific MPS values for Page
	var mpscall={
	    'site': "eonline-web",
	    'path': "", // unique path value for page GETS DYNAMICALLY SET BY MPS 
	    'cag[locale]': $.cookie('adEdition') || "us", // akamai cookie || default us
	};

	
		
		
			mpscall['is_content'] = 1; // 1 for articles & 

			
				mpscall["content_id"] = '964936';
						
		
	
	
		mpscall['cag[topics]'] = "engagements|top stories|lala kent|vanderpump rules|apple news"; //pipe delim list of all topics
	
	

		
			
			
				mpscall['cag[primary]'] = "engagements"; //primary topic

				
					mpscall['cat'] = "topics|"+mpscall['cag[primary]']+"|news detail";
				
			
			
	
	
	
		mpscall['type'] = 'news detail';
		
        
	
	
	var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
</script>







<script type="text/javascript">
	var wa = wa || {
		site: {
			edition: {
				content: "us",
				geo: jQuery.cookie("geoEdition"),
				ad: jQuery.cookie("adEdition")
			},
			experience: 'desktop'
		}
	};
</script>



	
	
		
		
			
				
					<script src="//assets.adobedtm.com/40c5e2c2fd7b89c305112b620e8ba76af1e548fe/satelliteLib-90d98ff908836445257862774a980980cee4ecb6.js"></script>
				
				
			
		

	



 
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>







<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035083", c3: "", c4: "", cs_ucfr: "0" });
	(function(){ 
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el); 
	})(); 
</script>
<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>




		
		






<link type="text/css" rel="stylesheet" href="/dist/css/article.detail.16.6bdf9b4e64b844c0b240.css" />

<script>
    (function($){
        /* Set the framework type as soon as we can so that there isn't a "jump"
           going from fw lrg 1280 to 980, since this jsp loads in the <head> */
        var winWidth = $(window).width();
        if(winWidth <= 1280 && 'false' === "false"){
            $('html').addClass('fw--md');
        }
    })(jQuery);
</script>


<script>
(function($){
    if(navigator.userAgent.match(/iPad/i) == null) {
		$("html").addClass("no-touch");
	} else {$("html").addClass("touch");}

})(jQuery);
</script>




<meta name="sailthru.date" content="2018-09-02 10:03:58" />

<meta name="sailthru.title" content="Vanderpump Rules&#39; Lala Kent Engaged to Randall Emmett" />
<meta name="sailthru.tags" content="lala_kent,engagements,vanderpump_rules,top_stories,apple_news" />
<meta name="sailthru.edition" content="us" />


<meta itemprop="datePublished" content="2018-09-02T10:03:58Z" />
<meta itemprop="dateModified" content="2018-09-02T10:03:31Z" />

<script type="text/javascript" src="https://pdk.theplatform.com/next/pdk/tpPdk.js"></script>

<script type="text/javascript">
(function() { 
    function loadHorizon() { 
        var s = document.createElement('script'); 
        s.type = 'text/javascript'; 
        s.async = true; 
        s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js'; 
        var x = document.getElementsByTagName('script')[0]; 
        x.parentNode.insertBefore(s, x); 
    } 
    loadHorizon(); 
    var oldOnLoad = window.onload; 
    window.onload = function() { 
        if (typeof oldOnLoad === 'function') { 
            oldOnLoad(); 
        } 
        Sailthru.setup({ 
            domain: 'horizon.eonline.com' 
        }); 
    }; 
})(); 
</script> 

<script id="adp-js" type="text/javascript" src="/dist/js/article.detail.16.c9b6a1f3aa3331825c64.js" data-v-gallery="false"></script>

	</head>

	
		
		
			
		
		

	
	<body 
		id="detail" 
		class=" eol news news edition_us js-onee-script"
		data-edition="us" 
		data-isEditionOptInEnabled="true" 
		data-editionOptInType="default"
		data-pagetype="NEWS_DETAIL">

		<div class="leaderboard" data-hook="leaderboard">
			<div class="nav__adbanner" data-hook="navadbanner">

























	










	




			
	
		<div  id="top-banner"  data-slot="topbanner"   data-render-ad="instant" class="mps-ad" ></div>
	



	<script>
		if (typeof mps === 'object') {
			console.log('eolMpsAd Instant', 'topbanner');
			
			mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
			mps._queue.gptloaded.push(function() {
				mps.insertAd(mps._select('#top-banner'), 'topbanner', '');
			});
		}
	</script>


</div>
			<div class="lp_wrap">
				










	
		
	
	






	
	
	
	
	
	
			
	
	
		
	


<div class="nav__wrapper" id="nav__wrapper">
	<div class="nav" id="HHeader" data-nav-info='{"edition" : "us"}' data-hook="main-nav">
	<div class="nav__extender nav__extender--left"><div class="extender-bkg"></div></div>
	<div class="nav__extender nav__extender--right"></div>
		<div class="nav__nav-base">
			<div class="nav__first-group">
				
				
				
				
				
				
				
				
					
					
					
                        
                        
                            
                            
                                
                            
                        
					
				
				<a class="nav__logo-link nav__logo-link--default nav__logo-link--default-branding" href="/" data-omniture='trackNavElement|{"products":";top-navigation:e-logo;;;event21=1","eVar16":"top-navigation:e-logo","eVar17":"top-navigation:e-logo:/","prop17":"top-navigation:e-logo:nav-item:e-logo","eVar42":"navigation","prop42":"navigation"}'></a>
			</div>
			<div class="nav__second-group">
				<div class="nav__middle-slot">
					
				</div>
                <ul class="nav__menu-main">
                    
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="https://www.eonline.com/news" data-omniture='trackNavElement|{ "products" : ";top-navigation:latest-news;;;event21=1", "eVar16" : "top-navigation:latest-news", "eVar17" : "top-navigation:latest-news:https://www.eonline.com/news", "prop17" : "top-navigation:latest-news:nav-item:latest-news", "eVar42" : "navigation", "prop42" : "navigation" }'>LATEST NEWS</a>
                                
                                
                            
                            
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="http://www.eonline.com/watch" data-omniture='trackNavElement|{ "products" : ";top-navigation:watch-e-now;;;event21=1", "eVar16" : "top-navigation:watch-e-now", "eVar17" : "top-navigation:watch-e-now:http://www.eonline.com/watch", "prop17" : "top-navigation:watch-e-now:nav-item:watch-e-now", "eVar42" : "navigation", "prop42" : "navigation" }'>WATCH E! NOW</a>
                                
                                
                            
                            
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="https://www.eonline.com/news/royals" data-omniture='trackNavElement|{ "products" : ";top-navigation:royals-;;;event21=1", "eVar16" : "top-navigation:royals-", "eVar17" : "top-navigation:royals-:https://www.eonline.com/news/royals", "prop17" : "top-navigation:royals-:nav-item:royals-", "eVar42" : "navigation", "prop42" : "navigation" }'>ROYALS </a>
                                
                                
                            
                            
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="https://www.eonline.com/shows/kardashians" data-omniture='trackNavElement|{ "products" : ";top-navigation:kardashians;;;event21=1", "eVar16" : "top-navigation:kardashians", "eVar17" : "top-navigation:kardashians:https://www.eonline.com/shows/kardashians", "prop17" : "top-navigation:kardashians:nav-item:kardashians", "eVar42" : "navigation", "prop42" : "navigation" }'>KARDASHIANS</a>
                                
                                
                            
                            
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="https://www.eonline.com/photos" data-omniture='trackNavElement|{ "products" : ";top-navigation:photos;;;event21=1", "eVar16" : "top-navigation:photos", "eVar17" : "top-navigation:photos:https://www.eonline.com/photos", "prop17" : "top-navigation:photos:nav-item:photos", "eVar42" : "navigation", "prop42" : "navigation" }'>PHOTOS</a>
                                
                                
                            
                            
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="https://www.eonline.com/news/tv" data-omniture='trackNavElement|{ "products" : ";top-navigation:tv;;;event21=1", "eVar16" : "top-navigation:tv", "eVar17" : "top-navigation:tv:https://www.eonline.com/news/tv", "prop17" : "top-navigation:tv:nav-item:tv", "eVar42" : "navigation", "prop42" : "navigation" }'>TV</a>
                                
                                
                            
                            
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="https://www.eonline.com/news/lifestyle" data-omniture='trackNavElement|{ "products" : ";top-navigation:celeb-fashion;;;event21=1", "eVar16" : "top-navigation:celeb-fashion", "eVar17" : "top-navigation:celeb-fashion:https://www.eonline.com/news/lifestyle", "prop17" : "top-navigation:celeb-fashion:nav-item:celeb-fashion", "eVar42" : "navigation", "prop42" : "navigation" }'>CELEB FASHION</a>
                                
                                
                            
                            
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="https://www.eonline.com/news/features" data-omniture='trackNavElement|{ "products" : ";top-navigation:features;;;event21=1", "eVar16" : "top-navigation:features", "eVar17" : "top-navigation:features:https://www.eonline.com/news/features", "prop17" : "top-navigation:features:nav-item:features", "eVar42" : "navigation", "prop42" : "navigation" }'>FEATURES</a>
                                
                                
                            
                            
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="https://www.eonline.com/shows/peoples_choice_awards" data-omniture='trackNavElement|{ "products" : ";top-navigation:peoples-choice-awards;;;event21=1", "eVar16" : "top-navigation:peoples-choice-awards", "eVar17" : "top-navigation:peoples-choice-awards:https://www.eonline.com/shows/peoples_choice_awards", "prop17" : "top-navigation:peoples-choice-awards:nav-item:peoples-choice-awards", "eVar42" : "navigation", "prop42" : "navigation" }'>PEOPLE'S CHOICE AWARDS</a>
                                
                                
                            
                            
                            
                        </li>
                    
                </ul>
			</div>
			<div class="nav__third-group">
				<ul class="nav__menu-intl">
					<li><a class="nav__menu-intl-current" href="javascript:void(0)" data-link="unbind-omniture">us</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__au" href="/au" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/au","prop17":"top-navigation:edition:edition-link:australia","eVar42":"navigation","prop42":"navigation"}'>Australia</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__de" href="/de" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/de","prop17":"top-navigation:edition:edition-link:germany","eVar42":"navigation","prop42":"navigation"}'>Germany</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__fr" href="/fr" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/fr","prop17":"top-navigation:edition:edition-link:france","eVar42":"navigation","prop42":"navigation"}'>France</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__uk" href="/uk" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/uk","prop17":"top-navigation:edition:edition-link:uk","eVar42":"navigation","prop42":"navigation"}'>UK</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__ca" href="/ca" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ca","prop17":"top-navigation:edition:edition-link:canada","eVar42":"navigation","prop42":"navigation"}'>Canada</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__us" href="/" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/","prop17":"top-navigation:edition:edition-link:usa","eVar42":"navigation","prop42":"navigation"}'>USA</a></li>

					
						
							<li class="nav__menu-intl-menuitem"><a class="nav__mx" href="/mx" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/mx","prop17":"top-navigation:edition:edition-link:mexico","eVar42":"navigation","prop42":"navigation"}' rel="noopener">Mexico</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__br" href="/br" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/br","prop17":"top-navigation:edition:edition-link:brazil","eVar42":"navigation","prop42":"navigation"}'>Brazil</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__ar" href="/ar" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ar","prop17":"top-navigation:edition:edition-link:argentina","eVar42":"navigation","prop42":"navigation"}'>Argentina</a></li>	
							<li class="nav__menu-intl-menuitem"><a class="nav__co" href="/co" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/co","prop17":"top-navigation:edition:edition-link:colombia","eVar42":"navigation","prop42":"navigation"}'>Colombia</a></li>		
							<li class="nav__menu-intl-menuitem"><a class="nav__ve" href="/ve" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ve","prop17":"top-navigation:edition:edition-link:venezuela","eVar42":"navigation","prop42":"navigation"}'>Venezuela</a></li>	
							
								
					
				</ul>
				<div class="nav__search">
					<a href="#" class="nav__search-button" data-link="unbind-omniture"></a>
					<div class="nav__search-form">
						<form class="nav__form" action="/search">
							<label class="nav__form-label">Press Enter to Search</label>
							<input class="nav__form-textarea" type="text" value="" name="query" autocomplete="on" />
							<input class="nav__form-submit" type="submit" value="" />
						</form>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>


			</div>
		</div>
		

		<div class="eol-outerwrapper" data-hook="eol-outerwrapper"> 

			

			
			<div id="page" class="lp_wrap">
				


























		
	
















	
		
	



<script type="text/javascript">
 var tpLogLevel = "error";

 function fw_config(){
 	return evideo.getFreewheelConfig('article', '');
 }

	/* ===| *BEGIN* SET OMNITURE NATIVE CONTENT VARIABLE |=== */
	/*
		- execute very early, before tracking.jsp (s.tl function call)
		- execute after wa object is created
	*/
	// avoid wa object undefined error on pages in which wa is possibly not defined
	var wa = wa || {};

	wa.page = wa.page || {};
	wa.page.content = wa.page.content || {};
	

	// check if page has branded content enabled
	if (false) {
		wa.page.content.native = "native";
	} else {
		wa.page.content.native = "not-native";
	}
	/* ====| *END* SET OMNITURE NATIVE CONTENT VARIABLE |==== */

	eolMpsAd.isSkinBleed = true;  // for mps skin ad
</script>


 














	




	



	
	
	
		
		
	



	
	
		
			
			
				 
			
		
	



<div id="article-detail" class="article-detail" 
		data-swiftype-index="true" 
		data-swiftype-name="body" 
		data-swiftype-type="text"
		data-twitter-title="Vanderpump Rules' Lala Kent Engaged to Randall Emmett"
		data-video-dock-suppressed="false">

	
	
	

	
	

	<div class="article-meta  ">
		
		
		




		<h1 class="article__title">
			<i>Vanderpump Rules</i>' Lala Kent Engaged to Randall Emmett
		</h1>
		
		
		





<div class="presented-by" data-swiftype-index="false">
	<div
		id="presented-by__bar"
		class="presented-by__bar"
		data-has-byline-override="false"
		data-has-adkeyword="false"
	>
		<ul class="l-grid presented-by--spacing">
			
			
				
				
					
					<li class="presented-by--v-centered">
						<div class="presented-by__textbox">
							<div class="presented-by__default-byline-element">By</div>
							<div class="presented-by__default-byline-element"><div class="e-logo--xs"></div>
						<div class="presented-by__default-byline-element">&</div>
						</div>					
					</li>

				
			
						

		</ul>
	</div>
	<div class="presented-by__divider"></div>
</div>

		
		
		








<p class="entry-meta" data-swiftype-index="false">
	<span class="entry-meta__author">
		<span class="u-lc">by</span>
		

		
			
				
					<a href="/authors/corinne-heller">Corinne Heller</a>
				
				
			
			
		
	</span>
	
	|
	
		
		
			<span class="entry-meta__time">
				








	
	
	
	
	
	
		
		Sun., Sep. 2, 2018 10:03 AM	
	
	
			</span>
		
	
</p>

		
		

		















	
	
































	




	
	








<div id="article-detail-social-icons" class="cs-container" data-swiftype-index="false" data-omniture-info='{ "pagename" : "news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "widgetType" : "share:social", "pageType" : "text-blocks" }'>
	<ul class="cs-list clear">
		
			<li class="cs-fb cs-item">
				<div class="cs-share"  >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
		
		<li  class="cs-ts cs-item">
			<div  class="cs-share" >
				<span class="cs-sharetext">Tweet</span>
			</div>
			
		</li>
		
			<li class="cs-gp cs-item">
				<div class="cs-share" >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
			
		
		
			<li id="email-bttn-article-detail-social-icons" class="cs-email cs-item">
				<div  class="cs-share email" >
					<span class="cs-sharetext">Email</span>
				</div>
			</li>
		
		
		
	</ul>
	
	
		<div id="preload_hovers_here-article-detail-social-icons" style="display: none;">
		   <!-- <img src="/resources/customSocialBar/images/google_hover.png" width="1" height="1" /> -->
		   <img src="/resources/customSocialBar/images/Facebook_hover.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/twitter.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/email_hover.png" width="1" height="1" />
		   
		</div>
	
</div>

	
	
		
		
		
		
		
		
			
		
	

	<script type="text/javascript">
		customSocialBar.globalSettings = {
				"twitterAccount" : "enews",
				"i8nProductionDomain" : "https://www.eonline.com",
				"edition" : "us",
				"embedTop" : 40,
				"embedLeft" : 0
		}
	</script>












<script>
	//this is a var b/c we could reuse this articleDetailConfigJSON in the bottom social bar (but n change the containerID)
	(function(){
		
		var articleDetailConfigJSON = {
			"containerID" : "article-detail-social-icons",
			"tweetText" : "Vanderpump Rules' Lala Kent Engaged to Randall Emmett",
			"getCountsOnLoad": true,
			"articleId": 964936
		};

		var articleDetailSocialBar = new customSocialBar(articleDetailConfigJSON);
		customSocialOmnitureHelper(articleDetailSocialBar); //activate default omniture
	})();

</script>

	</div>

	
	
	
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
			














	

	<div id="photo-txt-0" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

		
		
			<div class="column post-content__image--left post-content__image" data-swiftype-index="false">

				

				
					







		    
<div class="article_pinterest"></div>

<style>
.article_pinterest{background: url('/resources/images/pinterest/pinterest.png');height:51px;width:51px;}
.article_pinterest:hover{cursor:pointer;background:url('/resources/images/pinterest/pinterest_hover.png');height:51px;width:51px;}
</style>

<script> 
	var edition = 'us';
	var encodedShareURL = encodeURI('https://www.eonline.com/news/964936/vanderpump-rules-lala-kent-engaged-to-randall-emmett');
	var imgSrc =  encodeURIComponent('https://akns-images.eonline.com/eol_images/Entire_Site/2018515/rs_634x1024-180615152646-634.lala-kent-Randall-Emmett.ct.061518.jpg?fit=inside|900:auto&output-quality=90');
	var articleTitle = encodeURIComponent(jQuery(".entry_container .sub-headline").text());
	var imageTitle = encodeURIComponent("Lala Kent, Randall Emmett");
	var imageCaption = encodeURIComponent("Lala Kent, Randall Emmett");

	var titleJoin;
			
	function sharePinterest(){
	   	if (articleTitle.length > 1 && imageTitle.length > 1) {
			if (edition == 'de') {
				titleJoin = '%20%2D%20';
			} else if (edition == 'fr') {
				titleJoin = '%20de%20';
			} else {
				titleJoin = '%20from%20';
			}
		} else {
			titleJoin = "";
		}
		window.open('https://pinterest.com/pin/create/button/?url=' +  encodedShareURL + '&media=' + imgSrc + '&description=' + articleTitle + '%0A%0A' + imageCaption,  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=253,width=750');
	}
	
	jQuery(".article_pinterest").click(function(){
				sharePinterest();
		});
	
</script>
				

				<img class="image--full" src="https://akns-images.eonline.com/eol_images/Entire_Site/2018515/rs_634x1024-180615152646-634.lala-kent-Randall-Emmett.ct.061518.jpg?fit=inside|900:auto&output-quality=90" title="Lala Kent, Randall Emmett" alt="Lala Kent, Randall Emmett" />

				
					<p class="image__credits">Manny Carabel/Getty Images</p>
				

			</div>

		

		
		
		
				
				
				
					<section data-textblock-tracking="text-block-photo-text"><p><strong><a href="/news/lala_kent">Lala Kent</a></strong> is getting married!</p><p>The&nbsp;<em>Vanderpump Rules</em> star got engaged to boyfriend and producer&nbsp;<strong>Randall Emmett</strong> on Saturday, a day before her 28th birthday.</p><p>"Last night was the best night of my entire life," she wrote on <a href="https://www.instagram.com/p/BnOq2aMgN4r/" target="_blank">Instagram</a> on Sunday, alongside a photo of her and Randall, 46, kissing after his proposal under a sky full of fireworks. "I got engaged to the man of my dreams. I get to call this amazing human my fianc&eacute;! An engagement last night, my birthday today, and every sign my dad could possibly send me to let me know he's here. I'm the happiest girl in the world."</p><p>Lala's father,&nbsp;<strong>Kent Rulon Burningham</strong>,&nbsp;<a href="https://www.eonline.com/news/931791/vanderpump-rules-cast-supports-lala-kent-at-her-father-s-funeral" target="_blank">died at age 64</a>&nbsp;in April.&nbsp;Lala said on SiriusXM's <em><a href="https://www.youtube.com/watch?v=C_qvcm7iq9k" target="_blank">The Jenny McCarthy Show</a></em>&nbsp;in June that her mom had told her that Randall had asked her dad's permission to marry her, just before he passed away.</p></section>
				
		
	</div>


		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

	
		
	

		
		
		
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			

	
	

	
	
	

	
		
		
			
		
		
		
	

	<div id="cta-1" class="post-content  cta  clearfix" data-hook="scrollable-block"  data-swiftype-index="false">

		
		
			<div class="column cta__thumb">
				
				
					
						
						
							<a class="image-button image-button--gallery clearfix" href="/photos/2639/stars-engagement-rings"></a>
						
					

					<img class="image--full" src="https://akns-images.eonline.com/eol_images/Entire_Site/2018116/rs_600x600-180216162859-600.Jessica-Graf-Cody-Nickson-Engagement-Ring.ms.021618.jpg?fit=inside|192:192&output-quality=90" />

				
			</div>
		

		<div class="column cta__text " data-textblock-tracking="text-block-cta" data-swiftype-index="false">
			
				<h2 class="cta__title">Photos</h2>
			
			<p><strong><a href="https://www.eonline.com/photos/2639/stars-engagement-rings" target="_blank">Stars' Engagement Rings</a></strong></p>
		</div>

		
			<a class="link--full-takeover" href="/photos/2639/stars-engagement-rings" data-omniture='trackElement|{"linkTrackEvents":"event43","products":";text-block-cta;;;event43","eVar16":"text-block-cta","eVar17":"text-block-cta:/photos/2639/stars-engagement-rings","prop17":"text-block-cta:hyperlink:stars-engagement-rings","prop42":"text-blocks","eVar42":"text-blocks","linkName":"text-block-cta","appendLinkTrackVars":"prop9,prop14,prop15,prop62,prop72,eVar15,eVar62,eVar72,list1,"}'></a>
		
	</div>

	<div id="athena-1" class="athena__wrapper column cols--md-s" data-hook="scrollable-block">
		





































			
	
		<div  data-slot="athena1"   data-render-ad="onload" class="mps-ad" ></div>
	





	</div>
		
		

	
		
	

		
		
		
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

	
		
			



<div id="text-2" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

	
	
	
			
			
			
				<section data-textblock-tracking="text-block-text-only" data-swiftype-index="false"><p>Randall, 46,&nbsp;proposed to Lala&nbsp;during a trip to Cabo San Lucas, Mexico, where they also celebrated her birthday at the Esperanza An Auberge Resort,&nbsp;<em><a href="https://people.com/tv/vanderpump-rules-lala-kent-engaged/" target="_blank">People</a></em> reported. He&nbsp;set up a screen that showed one of her favorite shows, <em>Friends</em>, before it went black and showed a video montage of the two.&nbsp;He then got on his knee and&nbsp;popped the question with&nbsp;a&nbsp;6-carat round brilliant diamond in a halo setting, from New York jeweler <strong>Richie Rich</strong>&nbsp;as a private fireworks display went off in the background.</p><p>"I keep looking down at my ring finger," Lala told <em>People</em>. "I'm just so happy to say we are officially engaged. We are so excited to start planning the rest of our lives together and I'm excited to put as much detail as Randall did in our engagement into our wedding!"</p></section>
			
	
</div>

		
	

		
		
		
	

	
		
		
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			

<div id="socialcontent-instagram-3" class="post-content post-content__social " data-hook="scrollable-block" data-type="async" data-swiftype-index="false" >
	<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BnOv_WjF64m/?utm_source=ig_embed" data-instgrm-version="9" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BnOv_WjF64m/?utm_source=ig_embed" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Congratulations 🎊🎈 @lalakent &amp; @randallemmettfilms , 6 carat round brilliant diamond #RichieRich</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/richierichny/?utm_source=ig_embed" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Richie Rich</a> (@richierichny) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-09-02T16:32:48+00:00">Sep 2, 2018 at 9:32am PDT</time></p></div></blockquote>
<script async defer src="//www.instagram.com/embed.js"></script>
</div>


		
		

		
		
		

		
		
		

	
		
	

		
		
		
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

	
		
			



<div id="text-4" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

	
	
	
			
			
			
				<section data-textblock-tracking="text-block-text-only" data-swiftype-index="false"><p>This will mark her first marriage and his second; He <a href="https://www.eonline.com/news/903167/lala-kent-goes-public-with-newly-divorced-boyfriend-randall-emmett" target="_blank">finalized his divorce</a>&nbsp;from his wife at the end of&nbsp;last year, months after he and Lala <a href="https://www.eonline.com/news/901312/lala-kent-s-married-boyfriend-identified-meet-randall-emmett" target="_blank">first romantically linked</a>.</p></section>
			
	
</div>

		
	

		
		
		
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
			



	<div id="video-int-5" class="video--dock post-content post-content--grouped " data-hook="scrollable-block" data-dock="parent" >
	

	<div data-dock="item">
		<div class="dock__move dock__button dock__button--hidden hidden" data-dock='button' data-hook='dock-move'>move</div>
		<a class="dock__close dock__button dock__button--hidden hidden" data-dock='button' data-hook='dock-close'>close</a>

		<div data-dock='shadow'>
			
			

			<div class="video__container video__container--dock" data-js="video-embed" data-video-id="274651" data-video-scope="video_274651" data-swiftype-index="false" data-autoplay="false">

				<img src="https://eonlinethumbs-a.akamaihd.net/images/376/146/rcm_20180615_kent_274651_560x315_1256680003723.jpg" class="video__placeholder-img" data-hook="img-video_274651">

				
					<a class="video__placeholder-play" data-hook="play-video_274651"></a>
				

				<div class="video-loader js-video-loader video-loader--false">
					<div class="video-loader__bar--one"></div>
					<div class="video-loader__bar--two"></div>
					<div class="video-loader__bar--three"></div>
					<div class="video-loader__bar--four"></div>
					<div class="video-loader__bar--five"></div>
				</div>

				<div class="videoEmbedButton embdButton" data-video-id="274651" data-video-scope="video_274651" data-edition="us" data-videostart-omniture="text-block-video-text">
				</div>

				
				

				

				<script src="https://player.theplatform.com/p/BdHJDC/articledetail/embed/select/media/leZAmLhk18lI?form=javascript&feedParams=entries%3Dfalse&instance=video_274651&autoPlay=false&videoScalingMethod=fit&params=policy%3D42697" type="text/javascript" data-video-id="274651" data-video-scope-id="video_274651"></script>
				<script type="text/javascript">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</script>


				
			</div>

			<div class="dock__title hidden" data-dock='title'><div class="hidden" data-dock="now-playing"><em>Now Playing</em></div><div data-dock="up-next"><em>Up Next</em></div><div data-dock="title-text">Lala Kent & Randall Emmett Talk Celebrating "Gotti"</div></div>
			</div>

		</div>
	</div>




	

	<div id="video-int-txt-5" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

		
		
		
				
				
				
					<section data-textblock-tracking="text-block-video-text" data-swiftype-index="false"><p><a href="https://www.eonline.com/news/903167/lala-kent-goes-public-with-newly-divorced-boyfriend-randall-emmett" target="_blank">The two&nbsp;went public with their relationship</a> over the New Year's holiday.</p></section>
				
		
	</div>


		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

	
		
	

		
		
		
	

	
		
		
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

	
		
	

		
		
		
	

	

	






















  
		<!-- Taboola widget -->
		<script type="text/javascript">
		
			window._taboola = window._taboola || [];
			
				
				
					_taboola.push({ "article": 'auto' });
				
			
			
			!function (e, f, u, i) {
				if (!document.getElementById(i)){
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
				}
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/eonline-network/loader.js',
			'tb_loader_script');
			if(window.performance && typeof window.performance.mark == 'function') {
				window.performance.mark('tbl_ic');
			}

		</script>

		
			<div id="taboola-article" class="post-content">
				<div id="taboola-below-article-thumbnails"></div>
			</div>
		
				
		
  

	
	

<div class="post-content" data-hook="scrollable-block">
	




























	











<div id="social-bar--bottom-centered" class="cs-container" data-swiftype-index="false" data-omniture-info='{ "pagename" : "news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "widgetType" : "share:social", "pageType" : "text-blocks" }'>
	<ul class="cs-list clear">
		
			<li class="cs-fb cs-item">
				<div class="cs-share"  >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
		
		<li  class="cs-ts cs-item">
			<div  class="cs-share" >
				<span class="cs-sharetext">Tweet</span>
			</div>
			
		</li>
		
			<li class="cs-gp cs-item">
				<div class="cs-share" >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
			
		
		
			<li id="email-bttn-social-bar--bottom-centered" class="cs-email cs-item">
				<div  class="cs-share email" >
					<span class="cs-sharetext">Email</span>
				</div>
			</li>
		
		
		
	</ul>
	
	
		<div id="preload_hovers_here-social-bar--bottom-centered" style="display: none;">
		   <!-- <img src="/resources/customSocialBar/images/google_hover.png" width="1" height="1" /> -->
		   <img src="/resources/customSocialBar/images/Facebook_hover.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/twitter.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/email_hover.png" width="1" height="1" />
		   
		</div>
	
</div>









</div>

<script type="text/javascript">
(function(){
	var articleDetailBottomConfigJSON = {
		"containerID" : "social-bar--bottom-centered",
		"tweetText" : "Vanderpump Rules' Lala Kent Engaged to Randall Emmett",
		"getCountsOnLoad": false,
		"articleId": 964936
	};
	var articleDetailBottomSocialBar = new customSocialBar(articleDetailBottomConfigJSON);
	customSocialOmnitureHelper(articleDetailBottomSocialBar); //activate default omniture
})();
</script>
	
	
	



<div class="entry_footer post-content clear" data-swiftype-index="false" data-hook="scrollable-block">
	
		<div class="categories">
			<span class="categories__label">
				TAGS/
				</span>
			

			

			

				<a class="categories__link" href="/news/lala_kent" title="view all posts in Lala Kent" rel="category tag" data-omniture="news_detail:category_Lala Kent">Lala Kent</a>

				,
			

				<a class="categories__link" href="/news/engagements" title="view all posts in Engagements" rel="category tag" data-omniture="news_detail:category_Engagements">Engagements</a>

				,
			

				<a class="categories__link" href="/news/vanderpump_rules" title="view all posts in Vanderpump Rules" rel="category tag" data-omniture="news_detail:category_Vanderpump Rules">Vanderpump Rules</a>

				,
			

				<a class="categories__link" href="/news/top_stories" title="view all posts in Top Stories" rel="category tag" data-omniture="news_detail:category_Top Stories">Top Stories</a>

				,
			

				<a class="categories__link" href="/news/apple_news" title="view all posts in Apple News" rel="category tag" data-omniture="news_detail:category_Apple News">Apple News</a>

				
			
		</div>
	
</div>

	<div class="post-content" data-hook="scrollable-block">
		











 












<button class="glossy__btn fb-comments-btn" data-hook="fb-comments-btn">
	Show Comments
</button>
<div class="fb-comments-container two-column--md" data-swiftype-index="false" data-hook="fbcomments">
	<div class="fb-comments" data-href="http://www.eonline.com/news/964936/vanderpump-rules-lala-kent-engaged-to-randall-emmett" ></div>
</div>
 

	</div>

	
	





<div id="rail" class="rail rail--scrollable column--pos-r" data-swiftype-index="false">

	
	<div id="rail__mps" class="rail__mps-ad"></div>

	

		
		
		

		
			<div class="rail__title table__wrapper">
				<div class="table__inner">
					
						
						
							Latest News
						
					
				</div>
				<div class="rail__title-accent"></div>
			</div>
		

		
		

		<div class="rail__item rail__photo_galleries rail__photo_galleries--first" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--photo_galleries" href="/photos/6/the-big-picture-today-s-hot-photos" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/photos/6/the-big-picture-today-s-hot-photos","prop17":"right-rail-photo:image:the-big-picture-todays-hot-photos","linkName":"right-rail"}'>
				<img class="image--full" src="https://akns-images.eonline.com/eol_images/Entire_Site/201881/rs_600x600-180901190856-600.jude-law-eddie-redmayne.ct.090118.jpg?fit=inside|300:300&output-quality=90" alt="Eddie Redmayne, Jude Law" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/photos/6/the-big-picture-today-s-hot-photos" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/photos/6/the-big-picture-today-s-hot-photos","prop17":"right-rail-photo:title:the-big-picture-todays-hot-photos","linkName":"right-rail"}'>
					The Big Picture: Today's Hot Photos
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/news/964951/hailey-baldwin-excited-about-justin-bieber-engagement-while-ignoring-the-negativity" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/964951/hailey-baldwin-excited-about-justin-bieber-engagement-while-ignoring-the-negativity","prop17":"right-rail-photo:image:hailey-baldwin-excited-about-justin-bieber-engagement-while-ignoring-the-negativity","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2018730/rs_600x600-180830191104-600--justin-bieber-hailey-baldwin-083018.jpg?fit=inside|300:300&output-quality=90" alt="Justin Bieber, Hailey Baldwin" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/news/964951/hailey-baldwin-excited-about-justin-bieber-engagement-while-ignoring-the-negativity" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/964951/hailey-baldwin-excited-about-justin-bieber-engagement-while-ignoring-the-negativity","prop17":"right-rail-photo:title:hailey-baldwin-excited-about-justin-bieber-engagement-while-ignoring-the-negativity","linkName":"right-rail"}'>
					Hailey Baldwin Excited About Justin Bieber Engagement While Ignoring the &quot;Negativity&quot;
				</a>
			</p>
		</div>

	

		
		
		

		

		
		
			
			<div id="rail__sharethrough"></div>
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/news/964932/kourtney-kardashian-sofia-richie-and-other-celebs-attend-2018-malibu-chili-cook-off" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/964932/kourtney-kardashian-sofia-richie-and-other-celebs-attend-2018-malibu-chili-cook-off","prop17":"right-rail-photo:image:kourtney-kardashian-sofia-richie-and-other-celebs-attend-2018-malibu-chili-cook-off","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/201882/rs_600x600-180902090442-600-kourtney-kardashian.cm.9218.jpg?fit=inside|300:300&output-quality=90" alt="Kourtney Kardashian, Larsa Pippen, Chili Cook Off" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/news/964932/kourtney-kardashian-sofia-richie-and-other-celebs-attend-2018-malibu-chili-cook-off" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/964932/kourtney-kardashian-sofia-richie-and-other-celebs-attend-2018-malibu-chili-cook-off","prop17":"right-rail-photo:title:kourtney-kardashian-sofia-richie-and-other-celebs-attend-2018-malibu-chili-cook-off","linkName":"right-rail"}'>
					Kourtney Kardashian, Sofia Richie and Other Celebs Attend 2018 Malibu Chili Cook-Off
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/news/964941/childish-gambino-pokes-fun-at-nicki-minaj-travis-scott-and-kanye-west-in-music-video" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/964941/childish-gambino-pokes-fun-at-nicki-minaj-travis-scott-and-kanye-west-in-music-video","prop17":"right-rail-photo:image:childish-gambino-pokes-fun-at-nicki-minaj-travis-scott-and-kanye-west-in-music-video","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/201882/rs_600x600-180902102143-600-nicki-minaj-travis-scott-childish-gambino-video-090118.jpg?fit=inside|300:300&output-quality=90" alt="Childish Gambino, Music Video, Nicki Minaj, Travis Scott" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/news/964941/childish-gambino-pokes-fun-at-nicki-minaj-travis-scott-and-kanye-west-in-music-video" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/964941/childish-gambino-pokes-fun-at-nicki-minaj-travis-scott-and-kanye-west-in-music-video","prop17":"right-rail-photo:title:childish-gambino-pokes-fun-at-nicki-minaj-travis-scott-and-kanye-west-in-music-video","linkName":"right-rail"}'>
					Childish Gambino Pokes Fun at Nicki Minaj, Travis Scott and Kanye West in Music Video
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/news/964928/katie-lee-is-married-food-network-star-weds-ryan-biegel" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/964928/katie-lee-is-married-food-network-star-weds-ryan-biegel","prop17":"right-rail-photo:image:katie-lee-is-married-food-network-star-weds-ryan-biegel","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2018222/rs_600x600-180322192201-600.Ryan-Biegel-Katie-Lee.ct.032218.jpg?fit=inside|300:300&output-quality=90" alt="Katie Lee, Ryan Biegel" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/news/964928/katie-lee-is-married-food-network-star-weds-ryan-biegel" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/964928/katie-lee-is-married-food-network-star-weds-ryan-biegel","prop17":"right-rail-photo:title:katie-lee-is-married-food-network-star-weds-ryan-biegel","linkName":"right-rail"}'>
					Katie Lee Is Married: Food Network Star Weds Ryan Biegel
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/news/964924/kylie-jenner-wears-a-neon-bikini-as-she-and-stormi-bask-in-the-sun" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/964924/kylie-jenner-wears-a-neon-bikini-as-she-and-stormi-bask-in-the-sun","prop17":"right-rail-photo:image:kylie-jenner-wears-a-neon-bikini-as-she-and-stormi-bask-in-the-sun","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/201882/600-kylie-jenner-stormi-webster-2-090118.jpg?fit=inside|300:300&output-quality=90" alt="Kylie Jenner, Stormi Webster" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/news/964924/kylie-jenner-wears-a-neon-bikini-as-she-and-stormi-bask-in-the-sun" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/964924/kylie-jenner-wears-a-neon-bikini-as-she-and-stormi-bask-in-the-sun","prop17":"right-rail-photo:title:kylie-jenner-wears-a-neon-bikini-as-she-and-stormi-bask-in-the-sun","linkName":"right-rail"}'>
					Kylie Jenner Wears a Neon Bikini as She and Stormi Bask in the Sun
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/news/964739/the-art-of-the-reality-tv-rebound" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/964739/the-art-of-the-reality-tv-rebound","prop17":"right-rail-photo:image:the-art-of-the-reality-tv-rebound","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2018731/rs_600x600-180831123040-600-reality-tv-stars-rebound.jpg?fit=inside|300:300&output-quality=90" alt="Reality TV Rebounds, Camille Grammer, Kathryn Dennis, Snooki, The Situation, Lala Kent, Heidi and Spencer" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/news/964739/the-art-of-the-reality-tv-rebound" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/964739/the-art-of-the-reality-tv-rebound","prop17":"right-rail-photo:title:the-art-of-the-reality-tv-rebound","linkName":"right-rail"}'>
					The Art of the Reality TV Rebound
				</a>
			</p>
		</div>

	
</div>
</div>

<script type="text/javascript">
	if ((typeof(gapi) !== 'undefined') && (typeof(gapi.plusone) !== 'undefined') && (typeof(gapi.plusone.go) !== 'undefined')) {
		gapi.plusone.go("blog_roll");
	}
</script>







































			
	
		<div  data-slot="overlay"   data-render-ad="onload" class="mps-ad" ></div>
	











<script type="application/ld+json">
{
	"@context": "http://schema.org",
	"@type": "NewsArticle",
	"mainEntityofPage": {
		"@type": "WebPage",
		"@id": "https://www.eonline.com/news/964936/vanderpump-rules-lala-kent-engaged-to-randall-emmett"
	},
	"keywords": "Lala Kent, Engagements, Vanderpump Rules, Top Stories, Apple News",
	"headline": "<i>Vanderpump Rules</i>' Lala Kent Engaged to Randall Emmett",
	"image": {
		"@type": "ImageObject",
		"url": "https://akns-images.eonline.com/eol_images/Entire_Site/2018515/rs_600x600-180615152645-600.lala-kent-Randall-Emmett.ct.061518.jpg?fit=around|700:700&crop=700:700;center,top&output-quality=90",
		"width": 700,
		"height": 700
	},
	"datePublished": "2018-09-02T10:03:58",
	"dateModified": "2018-09-02T10:03:31",
	"author": {
		"@type": "Person",
		"name": "Corinne Heller"
	},
	"publisher": {
		"@type": "Organization",
		"name": "E! News",
		"logo": {
			"@type": "ImageObject",
			"url": "https://akns-images.eonline.com/eol_images/Entire_Site/201709/rs_100x60-170109133805-e-news-amp-logo-black.png",
			"width": 100,
			"height": 60
		}
	},
	"description": "The reality star shared photos of his proposal and of her massive diamond engagement ring"
}
</script>

	



				







    




<div class="footer" data-hook="footer">
    <div class="nav__extender nav__extender--left nav__extender--gray"></div>
    <div class="nav__extender nav__extender--right nav__extender--gray"></div>
    
    <div class="footer__socials">
        <a href="/" class="footer__enews-logo footer__enews-logo--us" data-omniture='trackElement|{"linkName":"nav:footer:main","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'></a>
        <ul class="footer__social-list l-grid l-spacing--sm">
            <li>
                <a href="https://www.facebook.com/enews" class="social-link social-link--facebook" target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:facebook:facebook","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"facebook","eVar68":"facebook"}'></a>
            </li>

            <li>
                <a href="https://instagram.com/enews" class="social-link social-link--instagram" target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:instagram:instagram","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"instagram","eVar68":"instagram"}'></a>
            </li>

            
                <li>
                    <a href="https://www.pinterest.com/eentertainment/pins/follow/?guid=WtyoZwkH3aD_-0" class="social-link social-link--pinterest" target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:pinterest:pinterest","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"pinterest","eVar68":"pinterest"}'></a>
                </li>
            

            <li>
                <a href="https://twitter.com/intent/follow?screen_name=enews" class="social-link social-link--twitter" target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:twitter:twitter","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"twitter","eVar68":"twitter"}'></a>
            </li>

            
            <li>
                <a href="https://enews.tumblr.com" class="social-link social-link--tumblr" target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:tumblr:tumblr","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"tumblr","eVar68":"tumblr"}'></a>
            </li>
            

            
                <li>
                    <a href="https://www.snapchat.com/add/e_news" class="social-link social-link--snapchat" target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:snapchat:snapchat","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"snapchat","eVar68":"snapchat"}'></a>
                </li>
            

            
        </ul>
    </div>
    
    


    
    
    
    
    
    
    
    
        


    
    <ul class="footer__links footer__links--first c-grid l-spacing--md">
        <li><a href="/about" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:about","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>About Us</a></li>
        <li><a href="/faq" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:faq","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>FAQ</a></li>
        <li><a href="http://www.nbcunicareers.com/" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:careers","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Careers</a></li>
        <li><a href="mailto:appsupport@eentertainment.com" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:contact","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Contact Us</a></li>
        <li><a href="/sitemap" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:sitemap","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Site Map</a></li>
        <li><a href="/news/mobile" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:apps","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Apps</a></li>
        <li><a href="https://www.nbcuniversal.com/privacy/cookies" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:cookie-policy","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Cookie Policy</a></li>
        <li><a href="/shows/schedule" target="_blank"  data-omniture='trackElement|{"linkName":"nav:footer:shows_schedule","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Show Schedule</a></li>
        <li><a href="https://www.enewsthestore.com/" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:shop","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Shop</a></li>
        <li><a href="/closed-captioning" target="_blank"data-omniture='trackElement|{"linkName":"nav:footer:cc","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Closed Captioning</a></li>
        <li><a href="https://www.eonline.com/now" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:e-now","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>E! Now</a></li>
    </ul>
   
    <ul class="footer__links footer__links--last c-grid l-spacing--md">
        <li><a href="https://www.nbc.com/general/pages/advertise" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:Advertise","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Advertise</a></li>
        <li><a href="#" id="_bapw-link">AdChoices</a>
<script>(function(){var e=document,b,a=(e.location.protocol=="https:"?"https":"http"),c=(a=="https"?"https://info.evidon.com/c/betrad/pub/":"http://cdn.betrad.com/pub/");e.getElementById("_bapw-link").onclick=function(){var f=this;function d(i,l){var j=e.getElementsByTagName("head")[0]||e.documentElement,h=false,g=e.createElement("script");function k(){g.onload=g.onreadystatechange=null;j.removeChild(g);l()}g.src=i;g.onreadystatechange=function(){if(!h&&(this.readyState=="loaded"||this.readyState=="complete")){h=true;k()}};g.onload=k;j.insertBefore(g,j.firstChild)}this.onclick="return false";d(a+"://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js",function(){d(c+"pub1.js",function(){BAPW.i(f,{pid:208,ocid:908},false)})});return false};b=new Image();b.src=a+"://l.betrad.com/pub/p.gif?pid=208&ocid=908&ii=1&r="+Math.random()}());</script>
        </li>
        <li><a href="/news/rss" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:rss","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>RSS Feeds</a></li>

        <li><a href="http://peopleschoice.com/" target="_blank">People's Choice</a></li>
				<li>|</li>
		<li>
			<a href="/peoples_choice_awards/faq">
				People's Choice FAQ
			</a>
		</li>	
    </ul>
    


    
    
    <div class="footer__tips">
        <span class="footer__tip-title">Got a News Tip?</span> <a href="mailto:enewstipline@nbcuni.com" class="footer__tip-link" data-omniture='trackElement|{"linkName":"nav:footer:tip-line","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Click Here</a>
    </div>
    
    
    <div class="footer__tagline-wrap">
        <div class="footer__tagline">
            
            <a href="/" class="footer__eonline-logo footer__eonline-logo--us" data-omniture='trackElement|{"linkName":"nav:footer:main","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'></a>
            E! Online - Your source for entertainment news, celebrities, celeb news, and&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br>celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!
        </div>
    </div>
    
    
    
    
    <div class="footer__bottom footer__bottom--us">
		
			<a href="https://www.nbcuniversal.com/privacy/" target="_blank" class="footer__bottom-link" data-omniture='trackElement|{"linkName":"nav:footer:privacy-policy","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}' rel="nofollow">New Privacy Policy</a> | <a href="/terms" target="_blank" class="footer__bottom-link" data-omniture='trackElement|{"linkName":"nav:footer:terms-of-use","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}' rel="nofollow">Terms of Service</a>
			
				
				
					 | 
				
			
			<a href="https://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming" target="_blank" class="footer__bottom-link" data-omniture='trackElement|{"linkName":"nav:footer:independent-programming-report","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'   rel="nofollow">Independent Programming Report</a> |
			 
		 
		&copy; 2018 E! Entertainment Television, LLC.  A Division of NBCUniversal. All rights reserved.
		
    </div>
    
</div> <!-- footer -->

			</div>

			



<div style="display: none;">

	<script type="text/javascript">

		
			
			
			

				
					s.prop7="eonline.com/news/964936/vanderpump-rules-lala-kent-engaged-to-randall-emmett";
				
					s.prop9="lala-kent,engagements,vanderpump-rules,top-stories,apple-news";
				
					s.prop63="news";
				
					s.prop65="engagements";
				
					s.prop1="news";
				
					s.prop2="news:news";
				
					s.prop3="news:news:engagements";
				
					s.prop48="news:news:engagements:articles";
				
					s.prop66="news:news:engagements:articles";
				
					s.pageName="news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett";
				
					s.events="event42";
				
					s.linkTrackEvents="event42";
				
					s.eVar1="news";
				
					s.prop14="vanderpump-rules-lala-kent-engaged-to-randall-emmett";
				
					s.prop15="articles";
				
					s.prop62="detail";
				
					s.prop19="964936";
				
					s.prop72="2018-09-02";
				
					s.products=";text-block-photo-with-text;;;event42=1,;text-block-call-to-action;;;event42=1,;text-block-text-only;;;event42=1,;text-block-social-content;;;event42=1,;text-block-video-with-text;;;event42=1,;text-block-outbrian-module;;;event42=1,";
				
					s.prop58="corinne heller";
				

				
				
				if(typeof wa.page === 'object' && typeof wa.page.advertiser !== 'undefined' && wa.page.advertiser != '') {
				    s.eVar76 = wa.page.advertiser;
				}

			
		

	</script>
	
	
	
		
			
				
				
					
					<script type="text/javascript">/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
					var s_code=s.t();if(s_code)document.write(s_code)//--></script>
					<script language="JavaScript" type="text/javascript"><!--
					if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
					//--></script><noscript><img src="https://comcastentertainmentgroup.112.2o7.net/b/ss/comcastegegeonlinecom/1/H.24.3--NS/0"
					height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
					<!-- End SiteCatalyst code version: H.24.3. -->
					<!-- END: SiteCatalyst Code -->
				
			
		
		
	

	
	
		
		
		
		
		
		
		
			
		
	

	<!-- GA (us) -->
	<script type="text/javascript">
		var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
		document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script>
	<script type="text/javascript">
		var pageTracker = _gat._getTracker("UA-852400-1");
		pageTracker._initData();
		
			pageTracker._trackPageview();
		
	</script>

</div>

			

		</div>

		



















	



	
	
	
		
		
	


<!-- Facebook Pixel Code -->
	<script>
    var fbstarttime = new Date();
		!function(f,b,e,v,n,t,s) {
			if (f.fbq)
				return;
			n = f.fbq = function() {
				n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)
			};
			if (!f._fbq)
				f._fbq = n;
			n.push = n;
			n.loaded =! 0;
			n.version = '2.0';
			n.queue = [];
			t = b.createElement(e);
			t.async =! 0;
			t.src = v;
			s = b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t, s);
		}(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');

		fbq('init', '1611373942516879');
		fbq('track', 'PageView');

    var fbendtime = new Date();
	</script>

	
	<noscript>
		<img
			height="1" width="1"
			src="https://www.facebook.com/tr?id=1611373942516879&ev=PageView&noscript=1" />
	</noscript>
<!-- End Facebook Pixel Code -->



<script type=application/ld+json>
	{
		"@context": "http://schema.org", 
		"@type": "WebPage", 
		"@id": "http://m.eonline.com/news/964936/vanderpump-rules-lala-kent-engaged-to-randall-emmett", 
		"potentialAction": 
		{ "@type": "ViewAction", "target": "android-app://com.rhythmnewmedia.android.e/http/m.eonline.com/news/964936/vanderpump-rules-lala-kent-engaged-to-randall-emmett"}
	}
</script>







	
	
	


<script type='text/javascript'>
	var _sf_async_config={};

	/** CONFIGURATION START **/
	_sf_async_config.uid = 53221; 
	_sf_async_config.domain = 'eonline.com';
	_sf_async_config.useCanonical = true;
	_sf_async_config.sections = 'news,us';
	_sf_async_config.authors = 'Corinne Heller';
	_sf_async_config.videoPageGroups = true;
	/** CONFIGURATION END **/

	(function(){
		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>



	
	<script type="text/javascript" id="lightning_bolt" src="//cdn-akamai.mookie1.com/LB/LightningBolt.js"></script>

	

	<script type="text/javascript" data-device="1">
		/* <![CDATA[ */
		var google_conversion_id = 1007010875;
		var google_conversion_label = "y3zzCL2IiwgQu4iX4AM";
		var google_custom_params = window.google_tag_params;
		var google_remarketing_only = true;
		/* ]]> */
	</script>

	<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" data-device="1"></script>
		<noscript>
			<div style="display:inline;">
				<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1007010875/?value=0&amp;label=y3zzCL2IiwgQu4iX4AM&amp;guid=ON&amp;script=0"/>
			</div>
		</noscript>	









	
		<script type='text/javascript' src='//s.swiftypecdn.com/cc/naxCjQ58frTkB_diETvu.js'></script>
	
	
	
	
	
	
	
	
	
	
	
	




<script src="/dist/js/bottom.resources.20.7707109db84222b2db4d.js"></script>






<div class="js-gdpr-notice gdpr-notice">

	<div class="gdpr-notice-wrapper clear">
		
		<p class="gdpr-notice-text">
			
				
				
				
					We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our <a href="https://www.nbcuniversal.com/privacy/cookies" target="_blank">Cookie Policy</a>.
				
			
		</p>

		<button class="gdpr-notice-btn js-gdpr-notice-btn">
			
				
				
				
					Continue
				
			
		</button>

	</div>

</div>










	









<div class="js-onee-dialog onee-dialog">
	<div class="onee-dialog-content">
		
		<div class="onee-dialog-header clear">
			<div class="js-onee-flag hidden" data-geoEdition="us">
				<div class="flag-sprite-map new-edition_us"></div>
				<h5>U.S.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="ca">
				<div class="flag-sprite-map new-edition_ca"></div>
				<h5>CA</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="uk">
				<div class="flag-sprite-map new-edition_uk"></div>
				<h5>U.K.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="au">
				<div class="flag-sprite-map new-edition_au"></div>
				<h5>AU</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="de">
				<div class="flag-sprite-map new-edition_de"></div>
				<h5>DE</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="fr">
				<div class="flag-sprite-map new-edition_fr"></div>
				<h5>FR</h5>
			</div>
		</div>

		
			
			
				<div class="js-onee-text hidden" data-geoEdition="us">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our US edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ca">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Canadian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="uk">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our UK edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="au">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Australian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de">
					<h3>E! ist &uuml;berall</h3>
					<p>Dieser Inhalt ist f&uuml;r internationale Besucher verf&uuml;gbar. M&ouml;chtest du ihn in der deutschen Version anschauen?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our German edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr">
					<h3>E! est partout</h3>
					<p>Une version adapt&eacute;e de ce contenu est disponible pour notre public international. Souhaitez-vous voir &ccedil;a dans notre &eacute;dition fran&ccedil;aise ?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our French edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ar">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="co">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="mx">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ve">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
			
		
        
        
        
        
        
        
        
        
        
        
        
            
        
            
        
            
		<div class="onee-dialog-btns js-onee-dialog-btns clear">
			<div class="js-onee-btns hidden" data-geoEdition="us">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ca">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ca">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="uk">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/uk">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="au">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/au">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Ja !</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Nein, danke.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Oui!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Non, merci.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/br">Sim</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Não</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/br">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">&iexcl;Si!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, gracias.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ar">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ar">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ar-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ar">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="co">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/co">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="co-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/co">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="mx">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/mx">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="mx-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/mx">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ve">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ve">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ve-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ve">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:engagements:articles:964936:vanderpump-rules-lala-kent-engaged-to-randall-emmett", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
		</div>
		<div class="onee-dialog-footer">
			
				
				
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="de" data-translateToEdition="de-en">Translate to English</a>
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="fr" data-translateToEdition="fr-en">Translate to English</a>
					<br>
				
			
			<a href="/de/impressum" target="_blank" class="js-onee-dialog-impressum hidden" data-geoEdition="de">Impressum</a>
		</div>
	</div>
</div>





	<script type="text/javascript">_satellite.pageBottom();</script>


		








	

	

	

	

	

	

	





	<script type="text/javascript" src="//s.skimresources.com/js/94261X1548625.skimlinks.js"></script>










	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>

	</body>
</html>
