<!DOCTYPE html>
<html >
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta http-equiv="X-UA-Compatible" content="IE=11">
		<link rel="icon" sizes="192x192" href="/images/icon.png">
		<link rel="apple-touch-icon" href="/images/apple-touch-icon.png">
		<link rel="mask-icon" color="black" href="/images/icon.svg">
		<meta name="google-site-verification" content="jOadQCDbZTkKw5sn27yXszjIb9c3PdMPHENN92uPWy8"/>
		<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755">
		<meta property="fb:admins" content="10101649">
		<meta property="fb:pages" content="89033370735">
		<meta property="fb:pages" content="199268073449270">
		<meta property="fb:pages" content="1387539234854280">
		<meta property="fb:app_id" content="195662528604">
        <title data-rh="true">Kardashians: Kylie Jenner's Pregnancy Craving Is So Relatable - E! Online</title>
        <meta data-rh="true" property="og:title" content="Kylie Jenner&#x27;s Pregnancy Craving Is Totally Relatable in This Kardashians Sneak Peek - E! Online"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://www.eonline.com/news/1328475/kylie-jenner-s-pregnancy-craving-is-totally-relatable-in-this-kardashians-sneak-peek"/><meta data-rh="true" property="og:site_name" content="E! Online"/><meta data-rh="true" property="og:description" content="Kylie Jenner is on the hunt to satisfy her pregnancy cravings in this sneak peek at The Kardashians&rsquo; April 28 episode. Watch it here! "/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" property="og:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/202238/rs_1200x1200-220408052253-1200-kylie-jenner-kardashians-2-premiere-040822.jpg?fit=around%7C1080:566&output-quality=90&crop=1080:566;center,top"/><meta data-rh="true" property="og:image:width" content="1080"/><meta data-rh="true" property="og:image:height" content="566"/><meta data-rh="true" property="article:tag" content="tv,exclusives,travis_barker,kourtney_kardashian,kendall_jenner,kardashian_news,kardashians,kylie_jenner,celebrities"/><meta data-rh="true" property="article:published_time" content="2022-04-26T16:00:00.000Z"/><meta data-rh="true" property="article:modified_time" content="2022-04-25T21:06:29.000Z"/><meta data-rh="true" property="article:content_tier" content="free"/><meta data-rh="true" property="article:opinion" content="false"/><meta data-rh="true" name="description" content="Kylie Jenner is on the hunt to satisfy her pregnancy cravings in this sneak peek at The Kardashians&rsquo; April 28 episode. Watch it here! "/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:site" content="https://twitter.com/eonline"/><meta data-rh="true" name="twitter:title" content="Kylie Jenner&#x27;s Pregnancy Craving Is Totally Relatable in This Kardashians Sneak Peek - E! Online"/><meta data-rh="true" name="twitter:description" content="Kylie Jenner is on the hunt to satisfy her pregnancy cravings in this sneak peek at The Kardashians&rsquo; April 28 episode. Watch it here! "/><meta data-rh="true" name="twitter:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/202238/rs_1200x1200-220408052253-1200-kylie-jenner-kardashians-2-premiere-040822.jpg?fit=around%7C1080:540&output-quality=90&crop=1080:540;center,top"/><meta data-rh="true" name="twitter:url" content="https://www.eonline.com/news/1328475/kylie-jenner-s-pregnancy-craving-is-totally-relatable-in-this-kardashians-sneak-peek"/><meta data-rh="true" name="sailthru.contenttype" content="news"/><meta data-rh="true" name="sailthru.cid" content="1328475"/><meta data-rh="true" name="sailthru.ed.cid" content="us_1328475"/><meta data-rh="true" name="sailthru.edition" content="us"/><meta data-rh="true" name="sailthru.image.full" content="https://akns-images.eonline.com/eol_images/Entire_Site/202238/rs_1200x1200-220408052253-1200-kylie-jenner-kardashians-2-premiere-040822.jpg?fit=around%7C1080:566&output-quality=90&crop=1080:566;center,top"/><meta data-rh="true" name="sailthru.date" content="2022 04 26 16:00:00"/><meta data-rh="true" name="sailthru.title" content="Kylie Jenner&#x27;s Pregnancy Craving Is Totally Relatable in This Kardashians Sneak Peek"/><meta data-rh="true" name="sailthru.tags" content="tv,exclusives,travis_barker,kourtney_kardashian,kendall_jenner,kardashian_news,kardashians,kylie_jenner,celebrities"/><meta data-rh="true" name="robots" content="max-image-preview:large"/><meta data-rh="true" name="tp:EnableExternalController" content="true"/>
        <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
        <link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" />
        <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" rel="stylesheet" media="print" onload="this.media='all'">
        <link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1328475/kylie-jenners-pregnancy-craving-is-totally-relatable-in-this-kardashians-sneak-peek" hrefLang="x-default"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1328475/kylie-jenners-pregnancy-craving-is-totally-relatable-in-this-kardashians-sneak-peek" hrefLang="en"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ca/news/1328488/kylie-jenners-pregnancy-craving-is-totally-relatable-in-this-kardashians-sneak-peek" hrefLang="en-ca"/><link data-rh="true" rel="amphtml" href="https://www.eonline.com/amp/news/1328475/kylie-jenners-pregnancy-craving-is-totally-relatable-in-this-kardashians-sneak-peek"/><link data-rh="true" rel="canonical" href="https://www.eonline.com/news/1328475/kylie-jenners-pregnancy-craving-is-totally-relatable-in-this-kardashians-sneak-peek"/>
        
		    <link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/articledetail.7080c29d09464f3011a0.css">
<link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/890.8d4091409250e047e080.css">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/webpack.runtime.eca0935e2cec442b5175.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/16.d53336830cb1aa19b2db.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/494.a06be6d89f145438f4b9.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/455.3cfa176e567652bb6539.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/783.90c0d8ec9afe7df8ba6e.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/890.d19524e0923229a94490.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/articledetail.c9eb3ba799a1ed72c3c3.js">	
		    <link data-chunk="articledetail" rel="stylesheet" href="/dist/css/890.8d4091409250e047e080.css">
<link data-chunk="articledetail" rel="stylesheet" href="/dist/css/articledetail.7080c29d09464f3011a0.css">
        <script data-rh="true" id="mps-config">(function(){
		// Get adEdition set from Akamai
	   var adEditionCookie = new RegExp("adEdition=([^;]+)").exec(document.cookie);
	   var adEdition = (adEditionCookie !== null) ? unescape(adEditionCookie[1]) : 'us';
   
	   window.mpscall = {
		   site: 'e-web',
		   path: '/news/1328475/kylie-jenner-s-pregnancy-craving-is-totally-relatable-in-this-kardashians-sneak-peek',
		   type: 'news detail',
		   'cag[zoneid]': adEdition
	   };
   
	   // Set the dfp network based on the adEdition, whether its "US" || "LATAM" || "INTL"
	   mpscall['cag[dfpnetwork]'] = /LA|BR/i.test(adEdition) ? 'LATAM' : /US/i.test(adEdition) ? 'US' : 'INTL';
   
	   window.mpsopts = {
		   host: 'mps.nbcuni.com'
	   };
	   window.mps=window.mps||{};mps.eol=mps.eol||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};
	   mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now()||function(){return+new Date};mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;
	   var slotid="mps-getad-"+adunit.replace(/W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";mpsload.async=1;head.insertBefore(mpsload,head.firstChild)})();

	   
   })()</script><script data-rh="true" >
				mpscall['cag[primary]'] = "tv";
				mpscall.cat = 'topics|tv|news detail';
			</script><script data-rh="true" >mpscall['cag[topics]'] = "tv|exclusives|travis barker|kourtney kardashian|kendall jenner|kardashian news|kardashians|kylie jenner|celebrities";</script><script data-rh="true" >mpscall['content_id'] = "1328475";</script><script data-rh="true" >window.dataLayer = {"attributes":{"contentEdition":"us"},"pageInfo":{"siteSection":"news","pageType":"article-detail"},"contentInfo":{"title":"kylie-jenners-pregnancy-craving-is-totally-relatable-in-this-i-kardashians-i-sneak-peek","publishDate":"2022-26-04","authors":"jillian-fabiano","originalUrl":"www.eonline.com/news/1328475/kylie-jenners-pregnancy-craving-is-totally-relatable-in-this-kardashians-sneak-peek","categories":"tv, exclusives, travis-barker, kourtney-kardashian, kendall-jenner, kardashian-news, kardashians, kylie-jenner, celebrities","contentType":"news","textblockType":"video_text,call_to_action,text_only,photo_text,promo_tune_in"},"sponsoredInfo":{"advertiser":"null"}}</script><script data-rh="true" >
                // Static Queue Snippet
                ! function(t, n) {
                    t[n] = t[n] || {
                        nlsQ: function(e, o, c, r, s, i) {
                            return s = t.document, r = s.createElement("script"), r.async = 1, r.src =
                                ("http:" === t.location.protocol ? "http:" : "https:") + "//cdn-gl.imrworldwide.com/conf/" +
                                e + ".js#name=" + o + "&ns=" + n, i = s.getElementsByTagName("script")[0],
                                i.parentNode.insertBefore(r, i), t[n][o] = t[n][o] || {
                                    g: c || {},
                                    ggPM: function(e, c, r, s, i) {
                                        (t[n][o].q = t[n][o].q || []).push([e, c, r, s, i])
                                    }
                                }, t[n][o]}}}
                (window, "NOLBUNDLE");

                // SDK Initialization
                var nSdkInstance = NOLBUNDLE.nlsQ("P7B7DDF6C-EBA7-42BE-BEF2-232D0A48C49A", "nlsnInstance", {
                    nol_sdkDebug: "debug"
                });
                
                // Content Metadata 
                var nielsenMetadata = {
                    type: 'static', 
                    assetid: 'article-1328475',
                    section: 'article-detail',
                    }; 
                    
                // Event 'staticstart' Call
                nSdkInstance.ggPM("staticstart", nielsenMetadata);
            </script><script data-rh="true" type="text/javascript" async="true" src="https://player.theplatform.com/pdk/BdHJDC/tpPdkController.js"></script>
        
    </head>
    <body class="edition--us">
		<div id="root"><div id="page"><header class="navigation " data-hook="navigation"><nav class="alternate-nav-bar"><div class="alternate-nav__container"><div class="alternate-nav-bar__logo"><a href="/" data-analytics-linklocation="navigation" data-analytics-linkname="e-logo" data-testid="nav-bar-brand"><svg viewBox="0 0 85 62" fill="none" xmlns="http://www.w3.org/2000/svg" class="alternate-nav-bar__logo-img"><path d="M77.4133 23.5891C77.4133 22.6309 77.9053 22.0592 78.8562 22.0592C80.0076 22.0592 80.2487 22.999 80.2487 23.7866V26.9864L84.447 25.8564V23.9032C84.447 20.4225 82.4149 18.1736 79.0186 18.1736C77.1082 18.1736 75.7084 18.7956 74.664 19.9734C73.7021 21.0568 73.1879 22.5781 73.1879 24.3756C73.1879 30.51 80.1552 35.2949 80.1552 40.4712C80.1552 41.6343 79.6127 42.1987 78.4982 42.1987C77.4576 42.1987 76.9311 41.5779 76.9311 40.3583V36.8875L72.6885 38.0199V40.2369C72.6885 43.7704 74.803 45.9665 78.47 45.9665C80.0691 45.9665 81.3693 45.5432 82.4137 44.6304C83.6438 43.5532 84.3818 42.168 84.3818 40.1657C84.3806 33.6215 77.4133 28.9973 77.4133 23.5891Z" fill="currentColor"></path><path d="M66.1694 18.1736L65.0766 27.6736L64.3656 36.2574L64.222 31.3433L62.7067 18.1736H59.147L58.0444 27.7648L57.3408 36.2587L57.202 31.3028L55.6929 18.1736H51.3105L54.9058 45.9665H59.287L60.6291 35.2551L60.6217 30.36L61.1166 34.382L62.568 45.9665H66.9565L70.5518 18.1736H66.1694Z" fill="currentColor"></path><path d="M32.2528 18.1736V27.7306L32.6622 34.1488L31.4478 28.3211L28.2243 18.1736H24.5869V45.9665H28.6796V36.9632H28.675L28.2347 29.7657L28.9468 33.3315L32.9603 45.9665H36.3455V18.1736H32.2528Z" fill="currentColor"></path><path d="M43.2588 34.3313H47.8554V29.8088H43.2588V22.6961H48.3828L49.1725 18.1736H38.4829V45.9665H48.3828L49.1725 41.444H43.2588V34.3313Z" fill="currentColor"></path><rect x="2.1377" y="50.2415" width="14.9654" height="11.7585" fill="white"></rect><path d="M18.9346 8.86578L19.2412 0H0L1.60661 45.9652H17.6384L17.9476 37.5589V37.5577H10.2947V25.7473H18.3455L18.6166 17.9843H10.4113V8.86578H18.9346Z" fill="white"></path></svg></a></div><div class="alternate-nav-bar__content-items"><div class="alternate-nav-bar__hot-topic-links"><a class="alternate-nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="news" data-hook="alternate-nav-bar__hot-topic-link" href="/news/news">News</a><a class="alternate-nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="photos" data-hook="alternate-nav-bar__hot-topic-link" href="/news/photos">Photos</a><a class="alternate-nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="kardashians" data-hook="alternate-nav-bar__hot-topic-link" href="/news/kardashians">Kardashians</a><a class="alternate-nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="videos" data-hook="alternate-nav-bar__hot-topic-link" href="/news/videos">Videos</a><a class="alternate-nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="shop" data-hook="alternate-nav-bar__hot-topic-link" href="/news/shop">Shop </a><a class="alternate-nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="shows" data-hook="alternate-nav-bar__hot-topic-link" href="https://www.eonline.com/shows">Shows</a><a class="alternate-nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="watch" data-hook="alternate-nav-bar__hot-topic-link" href="https://www.nbc.com/networks/e">Watch</a></div><div class="alternate-nav-bar__nav-bar-icons"><div class="alternate-nav-bar-icons"><a class="alternate-nav-bar-icons__peacock" data-analytics-linklocation="navigation" data-analytics-linkname="peacock-logo" href="https://www.peacocktv.com/?cid=20200101evergreensymedit100&amp;utm_source=eonline&amp;utm_medium=symphony_editorial_brandawareness_globalnavlink&amp;utm_campaign=20200101evergreen&amp;utm_term=eonlinevisit&amp;utm_content=eonlineglobalnav" rel="noopener noreferrer" target="_blank"><svg class="alternate-nav-bar-icons__peacock-svg" width="80" height="26" xmlns="http://www.w3.org/2000/svg"><g fill-rule="nonzero" fill="none"><path d="M78.38 16.34c-.812 0-1.47.663-1.47 1.48 0 .819.658 1.482 1.47 1.482.812 0 1.47-.663 1.47-1.481 0-.818-.658-1.481-1.47-1.481" fill="#2B90C3"></path><path d="M78.38 12.283c-.812 0-1.47.663-1.47 1.48 0 .819.658 1.482 1.47 1.482.812 0 1.47-.663 1.47-1.481 0-.818-.658-1.481-1.47-1.481" fill="#5F5695"></path><path d="M78.38 20.397c-.812 0-1.47.663-1.47 1.48 0 .819.658 1.482 1.47 1.482.812 0 1.47-.663 1.47-1.481 0-.818-.658-1.481-1.47-1.481" fill="#0EA248"></path><path d="M78.38 8.226c-.812 0-1.47.663-1.47 1.48 0 .819.658 1.482 1.47 1.482.812 0 1.47-.663 1.47-1.481 0-.818-.658-1.481-1.47-1.481" fill="#D82040"></path><path d="M78.38 4.168c-.812 0-1.47.664-1.47 1.482s.658 1.48 1.47 1.48c.812 0 1.47-.662 1.47-1.48s-.658-1.482-1.47-1.482" fill="#E3692A"></path><path d="M78.38.111c-.812 0-1.47.663-1.47 1.481 0 .819.658 1.482 1.47 1.482.812 0 1.47-.663 1.47-1.482 0-.818-.658-1.48-1.47-1.48" fill="#F6C82A"></path><g fill="#FFFFFE"><path d="M6.061 15.617l-3.609 1.425v-4.105c0-1.643 1.225-2.837 2.697-2.837s2.696 1.194 2.696 2.837c0 1.039-.503 2.174-1.784 2.68zM5.15 7.77C2.32 7.77.02 10.088.02 12.937V24.89h2.432v-6.64l.888.951 3.572-1.41c2.042-.802 3.365-2.643 3.365-4.853 0-2.849-2.3-5.167-5.128-5.167zM48.077 15.774c-1.556 0-2.696-1.25-2.696-2.837 0-1.587 1.168-2.837 2.696-2.837 1.556 0 2.697 1.25 2.697 2.837 0 1.587-1.14 2.837-2.697 2.837zm0-8.004c-2.828 0-5.128 2.318-5.128 5.167 0 2.85 2.3 5.167 5.128 5.167 2.828 0 5.128-2.318 5.128-5.167 0-2.849-2.3-5.167-5.128-5.167zM59.184 10.1c1.057 0 1.921.576 2.368 1.442l1.9-1.468a5.118 5.118 0 00-4.268-2.304c-2.827 0-5.128 2.318-5.128 5.167 0 2.85 2.3 5.167 5.128 5.167a5.118 5.118 0 004.268-2.304l-1.9-1.468a2.62 2.62 0 01-2.368 1.442c-1.555 0-2.696-1.25-2.696-2.837 0-1.587 1.169-2.837 2.696-2.837M38.424 10.1a2.62 2.62 0 012.367 1.442l1.9-1.468a5.118 5.118 0 00-4.267-2.304c-2.828 0-5.128 2.318-5.128 5.167 0 2.85 2.3 5.167 5.128 5.167a5.118 5.118 0 004.267-2.304l-1.9-1.468a2.62 2.62 0 01-2.367 1.442c-1.556 0-2.696-1.25-2.696-2.837 0-1.587 1.168-2.837 2.696-2.837M27.227 15.774c-1.556 0-2.738-1.25-2.738-2.837 0-1.587 1.21-2.837 2.738-2.837 1.556 0 2.697 1.25 2.697 2.837 0 1.587-1.14 2.837-2.697 2.837zm2.697-6.77c-.825-.863-1.915-1.234-3.065-1.234-2.38 0-4.802 2.177-4.802 5.167 0 2.99 2.422 5.167 4.802 5.167 1.15 0 2.24-.37 3.065-1.234v.932h2.432v-9.73h-2.432v.932zM70.225 12.583h-1.094l4.23-4.511H70.22l-3.41 3.694V2.772h-2.432v15.03h2.432v-2.764l1.349-1.426 2.867 4.19h2.945l-3.745-5.22M13.716 11.818c.402-1.018 1.344-1.718 2.488-1.718 1.164 0 2.037.7 2.403 1.718h-4.89zm2.488-4.048c-2.828 0-5.129 2.318-5.129 5.167 0 2.85 2.301 5.167 5.129 5.167 1.682 0 3.275-.82 4.183-2.085l-1.951-1.36c-.235.387-.982 1.115-2.232 1.115-1.165 0-2.097-.7-2.492-1.718h7.4a5.42 5.42 0 00.115-1.119c0-2.849-2.195-5.167-5.023-5.167z"></path></g></g></svg></a><label for="queryly_toggle" class="queryly_toggle"><div class="alternate-nav-bar-icons__search alternate-nav-bar-icons__icon queryly_search_button" data-analytics-linklocation="navigation" data-analytics-linkname="search" role="button" tabindex="0"><svg width="24" height="24" viewBox="0 0 24 24" fill="white" xmlns="http://www.w3.org/2000/svg"><g clip-path="url(#clip0_742_38815)"><path fill-rule="evenodd" clip-rule="evenodd" d="M9.00995 18.0199C10.8463 18.0199 12.5544 17.4705 13.9787 16.5271L21.4516 24L24 21.4516L16.5271 13.9787C17.4705 12.5544 18.0199 10.8463 18.0199 9.00995C18.0199 4.03389 13.986 0 9.00995 0C4.03389 0 0 4.03389 0 9.00995C0 13.986 4.03389 18.0199 9.00995 18.0199ZM14.4159 9.00994C14.4159 11.9956 11.9956 14.4159 9.00997 14.4159C6.02433 14.4159 3.604 11.9956 3.604 9.00994C3.604 6.02431 6.02433 3.60397 9.00997 3.60397C11.9956 3.60397 14.4159 6.02431 14.4159 9.00994Z"></path></g><defs><clipPath id="clip0_742_38815"><rect width="24" height="24" fill="white"></rect></clipPath></defs></svg></div></label><button class="alternate-nav-bar-icons__icon alternate-nav-bar-icons__hamburger" data-analytics-linklocation="navigation" data-analytics-linkname="hamburger" data-hook="alternate-nav-bar__menu-button" data-testid="alternate-nav-bar-hamburger" aria-label="menu" aria-expanded="false" tabindex="0"><svg width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M24 4H0V2H24V4Z"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M24 13H0V11H24V13Z"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M24 22H0V20H24V22Z"></path></svg></button></div></div></div></div></nav></header><div class="theme-wrap"><main class="container"><div id="topbanner" class="mps-top-banner mps--centered" data-slot="topbanner"></div><main class="article-detail"><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.eonline.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.eonline.com/news",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.eonline.com/news/1328475/kylie-jenners-pregnancy-craving-is-totally-relatable-in-this-kardashians-sneak-peek",
                "name": "kylie-jenners-pregnancy-craving-is-totally-relatable-in-this-kardashians-sneak-peek"
            }
        }
    ]
}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityofPage": {
        "@type": "WebPage",
        "speakable": {
            "@type": "SpeakableSpecification",
            "cssSelector": [
                "article-detail__title--speakable",
                "article-detail__subheader--speakable"
            ]
        },
        "@id": "https://www.eonline.com/news/1328475/kylie-jenner-s-pregnancy-craving-is-totally-relatable-in-this-kardashians-sneak-peek?cmpid=rss-000000-rssfeed-365-topstories&utm_source=eonline&utm_medium=rssfeeds&utm_campaign=rss_topstories"
    },
    "headline": "Kylie Jenner's Pregnancy Craving Is Totally Relatable in This Kardashians Sneak Peek",
    "image": {
        "@type": "ImageObject",
        "url": "https://akns-images.eonline.com/eol_images/Entire_Site/202238/rs_1200x1200-220408052253-1200-kylie-jenner-kardashians-2-premiere-040822.jpg?fit=around%7C700:700&output-quality=90&crop=700:700;center,top",
        "width": 700,
        "height": 700,
        "caption": "Kylie Jenner, The Kardashians Premiere"
    },
    "datePublished": "2022-04-26T16:00:00.000Z",
    "dateModified": "2022-04-25T21:06:29.000Z",
    "author": {
        "@type": "Person",
        "name": "Jillian Fabiano"
    },
    "publisher": {
        "@type": "Organization",
        "name": "E! News",
        "logo": {
            "@type": "ImageObject",
            "url": "https://akns-images.eonline.com/eol_images/Entire_Site/201709//rs_100x60-170109133805-e-news-amp-logo-black.png",
            "width": 100,
            "height": 60
        },
        "description": "Kylie Jenner is on the hunt to satisfy her pregnancy cravings in this sneak peek at The Kardashians&rsquo; April 28 episode. Watch it here! "
    }
}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "VideoObject",
    "name": "Kylie Jenner's Adorable Pregnancy Cravings: Exclusive Sneak Peek",
    "duration": "PT01M04S",
    "description": "Kylie Jenner is all about the snacks during her second pregnancy! See Kylie and Kendall Jenner's crazy ride to In-N-Out in this sneak peek from Hulu's The Kardashians.",
    "contentURL": "https://link.theplatform.com/s/BdHJDC/media/0rNE_S26DoWg",
    "thumbnailUrl": "https://eonlinethumbs-a.akamaihd.net/images/611/15/clip_20220425_kardashians_338361_560x315_2026804803609.jpg",
    "uploadDate": "2022-04-26T16:00:00.000Z",
    "expires": "2022-05-27T06:59:00.000Z"
}</script><header><div class="columns is-desktop"><div class="column is-10-desktop is-offset-1-desktop"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div></div><h1 class="article-detail__title article-detail__title--speakable">Kylie Jenner&#x27;s Pregnancy Craving Is Totally Relatable in This <i>Kardashians</i> Sneak Peek</h1><h2 data-hook="adp-subhead" class="article-detail__subheader article-detail__subheader--speakable">Kylie Jenner is on the hunt to satisfy her pregnancy cravings in this sneak peek at <i>The Kardashians</i>’ April 28 episode. Watch it here! </h2><div class="article-detail__meta"><span class="article-detail__meta-split"><span class="article-detail__by">By</span><span class="article-detail__meta__author" data-hook="adp-meta-author"> <a href="/authors/jillian-fabiano">Jillian Fabiano</a> </span></span><span class="article-detail__meta-split"><span class="article-detail__meta__date">Apr 26, 2022 4:00 PM</span><span data-hook="adp-categories-button" data-analytics-linkname="category-tag-dropdown" data-analytics-linklocation="article-detail-tags" role="button" tabindex="0" class="adp-cat__text ">Tags<svg class="adp-cat__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.c141fa8dfb73486607b824aa374143fd.svg#icon-chevron-1d027"></use></svg></span><div data-hook="apd-categories-list" class="adp-cat__list "><a href="/news/tv" data-analytics-linkname="tv" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">TV</a><a href="/news/exclusives" data-analytics-linkname="exclusives" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Exclusives</a><a href="/news/travis_barker" data-analytics-linkname="travis-barker" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Travis Barker</a><a href="/news/kourtney_kardashian" data-analytics-linkname="kourtney-kardashian" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Kourtney Kardashian</a><a href="/news/kendall_jenner" data-analytics-linkname="kendall-jenner" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Kendall Jenner</a><a href="/news/kardashian_news" data-analytics-linkname="kardashian-news" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Kardashian News</a><a href="/news/kardashians" data-analytics-linkname="kardashians" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Kardashians</a><a href="/news/kylie_jenner" data-analytics-linkname="kylie-jenner" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Kylie Jenner</a><a href="/news/celebrities" data-analytics-linkname="celebrities" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Celebrities</a></div></span></div></div></div></header><div class="columns is-desktop"><div class="column is-7-desktop is-offset-1-desktop article-detail__main-content"><section class="article-detail__segment"><div class="article-detail__video-text"><div data-hook="dockable" class="dockable" style="padding-top:56%"><div data-hook="dockable-wrap" class="dockable__wrap "><div class="dockable__video "><figure class="image is-16by9 video-player"><div class="video-player__content" data-testid="video-player__content"><iframe data-hook="videoplayeriframe" class="has-ratio" src="https://player.theplatform.com/p/BdHJDC/pdk6PocStable/select/media/0rNE_S26DoWg?form=html&amp;playAll=true&amp;playIndex=first&amp;autoPlay=true&amp;logLevel=none&amp;params=fw_gdpr%3D0" width="100%" height="auto" title="E! Video Player" frameBorder="0" seamless="" allow="autoplay" allowfullscreen=""></iframe></div></figure></div></div></div><div class="text--xxs margin-bottom--md" data-hook="video-only-text"><span class="has-text-weight-extrabold">Watch<!-- -->:</span> <!-- -->Kylie Jenner&#x27;s Adorable Pregnancy Cravings: Exclusive Sneak Peek</div><div class="social-share "><button data-analytics-linkname="facebook-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__fb-button social-share__button"><svg class="social-share__fb-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.c141fa8dfb73486607b824aa374143fd.svg#icon-fb-share-326c6"></use></svg></button><button data-analytics-linkname="twitter-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__tw-button social-share__button"><svg class="social-share__tw-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.c141fa8dfb73486607b824aa374143fd.svg#icon-tw-share-e0c75"></use></svg></button></div><div class="article-detail__text-only" data-testid="segment-text-only"><p><a href="https://www.eonline.com/news/kylie_jenner" target="_blank" rel="noopener noreferrer"><strong>Kylie</strong> </a><strong><a href="https://www.eonline.com/news/kylie_jenner" target="_blank" rel="noopener noreferrer">Jenner</a> </strong>may be the world&#x27;s youngest self-made billionaire, but her pregnancy cravings don&#x27;t include caviar and lobster dipped in butter.</p>
<p>That&#x27;s right, she wants the greasy fast food stuff just like the rest of us. In an E! News exclusive sneak peek at <em><a href="https://www.eonline.com/videos/337729/the-kardashians-hulu-premiere-5-biggest-bombshells?query=the%20kardashians%20hulu" target="_blank" rel="noopener noreferrer">The Kardashians</a></em>&#x27; April 28 episode, we get a first look at what Kylie was hungry for while she was pregnant with her son, formerly named <strong><a href="https://www.eonline.com/news/wolf_webster" target="_blank" rel="noopener noreferrer">Wolf Webster</a></strong>. </p>
<p>The answer? In true West Coast fashion: In-N-Out Burger.</p>
<p>&quot;Im gonna get a coke or a...,&quot; a pregnant Kylie says while yawning in the clip.</p>
<p>A confused <a href="https://www.eonline.com/news/kendall_jenner" target="_blank" rel="noopener noreferrer"><strong>Kendall</strong> <strong>Jenner</strong></a> asks, &quot;What did you just say?&quot;</p>
<p>&quot;I&#x27;m gonna get a coke,&quot; Kylie—who was expecting her second child with <strong><a href="https://www.eonline.com/news/travis_scott" target="_blank" rel="noopener noreferrer">Travis Scott</a> </strong>at the time—responds. &quot;Or a Dr. Pepper.&quot; </p>
<p>&quot;Oh,&quot; Kendall says. &quot;I didn&#x27;t hear it sounded like mumble.&quot; </p>
<p>But that&#x27;s not the only treat in store for the Jenner sisters, as they debate whether they want a single or double cheeseburger.</p></div></div></section><section class="article-detail__segment"><div class="article-detail__cta" data-testid="segment-cta"><a data-hook="cta-link" href="/photos/34294/everything-we-know-about-the-kardashians-new-show" data-analytics-linklocation="article-call-to-action" data-analytics-cta-type="gallery"><div class="article-detail__cta__thumb-wrap"><span class="thumb thumb--1x1 article-detail__image-wrap " data-hook="thumb"></span></div><div class="article-detail__cta__body"><div class="article-detail__cta__heading">photos</div><div data-hook="cta-title" class="article-detail__cta__title">Everything We Know About the Kardashians&#x27; New Show</div></div></a></div></section><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p>The In-N-Out pit stop occurs as they&#x27;re heading to <strong><a href="https://www.eonline.com/news/kourtney_kardashian" target="_blank" rel="noopener noreferrer">Kourtney Kardashian</a></strong> and <strong><a href="https://www.eonline.com/news/travis_barker" target="_blank" rel="noopener noreferrer">Travis Barker</a></strong>&#x27;s engagement in Santa Barbara. And while Kylie contemplates which burger she&#x27;s going to get, Kendall puts it all into perspective.</p>
<p>&quot;I mean you&#x27;ve got two people to feed,&quot; Kendall responds. &quot;You know what, it&#x27;s a Sunday, Kylie. We&#x27;re gonna go crazy.&quot;</p>
<p>The Kylie Cosmetics founder gave birth to her son on Feb. 2. </p></div></section><section class="article-detail__segment"><div class="article-detail__photo-text "><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Christopher Polk/NBC/NBCU Photo Bank via Getty Images</span></div><div class="article-detail__text-only" data-testid="segment-text-only"><p>What did we take from this clip? Celebs, they&#x27;re just like us. </p>
<p>Watch <em>The Kardashians</em> when new episodes arrive Thursdays on <a href="https://www.eonline.com/videos/337446/hulus-the-kardashians-everything-to-know-about-the-new-show?query=hulu" target="_blank" rel="noopener noreferrer">Hulu</a>.</p></div></div></section><section class="article-detail__segment is-hidden-desktop"><section class="trending-content"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Trending Stories</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/news/1328575/james-madison-university-softball-star-lauren-bernett-dead-at-20" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/news/1328575/james-madison-university-softball-star-lauren-bernett-dead-at-20" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>James Madison University Softball Star Lauren Bernett Dead At 20</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/news/1327831/the-most-shocking-revelations-from-johnny-depp-and-amber-heards-defamation-trial" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Update!</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/news/1327831/the-most-shocking-revelations-from-johnny-depp-and-amber-heards-defamation-trial" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Shocking Revelations From Johnny Depp &amp; Amber Heard&#x27;s Defamation Trial</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/news/1328543/kardashians-ask-judge-to-dismiss-blac-chynas-request-for-s140-million-in-damages" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/news/1328543/kardashians-ask-judge-to-dismiss-blac-chynas-request-for-s140-million-in-damages" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Kardashians Ask to Dismiss Blac Chyna’s Request for $140M in Damages</h3></a></div></div></div></section></section><section class="article-detail__segment"><a class="article-detail__tunein" href="https://www.eonline.com/follow-us" data-analytics-linklocation="article-text-block-tune-in" data-analytics-linkname="behind-the-scenes-drama-what-do-i-watch-next-click-here-to-get-all-the-tv-scoop-straight-in-your-inbox"><div class="article-detail__text-only" data-testid="segment-text-only">Behind the scenes drama? What do I watch next?  Click here to get all the TV scoop straight in your inbox. </div></a></section></div><div class="column is-4-desktop is-hidden-touch article-detail__right-rail"><div class="article-detail__right-rail--topad"><div class=" mps--desktop-only" data-slot="boxflex"></div></div><section class="trending-content"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Trending Stories</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/news/1328575/james-madison-university-softball-star-lauren-bernett-dead-at-20" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/news/1328575/james-madison-university-softball-star-lauren-bernett-dead-at-20" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>James Madison University Softball Star Lauren Bernett Dead At 20</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/news/1327831/the-most-shocking-revelations-from-johnny-depp-and-amber-heards-defamation-trial" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Update!</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/news/1327831/the-most-shocking-revelations-from-johnny-depp-and-amber-heards-defamation-trial" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Shocking Revelations From Johnny Depp &amp; Amber Heard&#x27;s Defamation Trial</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/news/1328543/kardashians-ask-judge-to-dismiss-blac-chynas-request-for-s140-million-in-damages" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/news/1328543/kardashians-ask-judge-to-dismiss-blac-chynas-request-for-s140-million-in-damages" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Kardashians Ask to Dismiss Blac Chyna’s Request for $140M in Damages</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/news/1328546/katy-perry-hilariously-reacts-to-american-idol-contestant-performing-song-by-her-ex-john-mayer" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">4</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/news/1328546/katy-perry-hilariously-reacts-to-american-idol-contestant-performing-song-by-her-ex-john-mayer" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Katy Perry Reacts to <i>Idol</i> Contestant Singing John Mayer Song</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/news/1328433/why-shailene-woodley-is-done-with-ex-aaron-rodgers-after-recent-reunions" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">5</div></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/news/1328433/why-shailene-woodley-is-done-with-ex-aaron-rodgers-after-recent-reunions" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Why Shailene Woodley Is &quot;Done&quot; With Aaron Rodgers After Recent Reunion</h3></a></div></div></div></section><div id="right-rail-article-thumbnails"></div></div></div><div id="below-article-thumbnails-v2"></div><div id="kargo" class="mps-kargo" data-slot="kargo"></div></main></main></div><script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charSet="UTF-8" defer=""></script><script type="text/javascript">function OptanonWrapper() {}</script><script>mps.writeFooter && mps.writeFooter();</script><footer class="page-footer"><div class="global-footer container" data-hook="global-footer"><div class="global-footer__line global-footer__line--first"></div><div class="global-footer__social" data-hook="global-footer-social"><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="fb" href="http://www.facebook.com/enews" id="fb-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 9 18" title="" role="img"><use xlink:href="/dist/svg/sprite.c141fa8dfb73486607b824aa374143fd.svg#icon-facebook-61c5c"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="instagram" href="http://www.instagram.com/enews" id="instagram-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.c141fa8dfb73486607b824aa374143fd.svg#icon-instagram-122fc"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="pinterest" href="https://www.pinterest.com/eentertainment/pins/follow/?guid=WtyoZwkH3aD_-0" id="pinterest-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 16 20" title="" role="img"><use xlink:href="/dist/svg/sprite.c141fa8dfb73486607b824aa374143fd.svg#icon-pinterest-3d7eb"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="twitter" href="http://www.twitter.com/intent/follow?screen_name=enews" id="twitter-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 16" title="" role="img"><use xlink:href="/dist/svg/sprite.c141fa8dfb73486607b824aa374143fd.svg#icon-twitter-7ad0a"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="snapchat" href="http://www.snapchat.com/add/e_news" id="snapchat-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 19" title="" role="img"><use xlink:href="/dist/svg/sprite.c141fa8dfb73486607b824aa374143fd.svg#icon-snapchat-c189a"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="youtube" href="http://www.youtube.com/user/enews" id="youtube-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 14" title="" role="img"><use xlink:href="/dist/svg/sprite.c141fa8dfb73486607b824aa374143fd.svg#icon-youtube-a5a23"></use></svg></a></div><div class="global-footer__info-links-container global-footer__info-links-container--us-edition"><div class="global-footer__info-links columns is-mobile is-multiline is-centered" data-hook="global-footer-info"><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="about-us" href="/about">About Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="follow-us" href="/follow-us">Follow Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="contact-us" href="mailto:appsupport@eentertainment.com">Contact Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="faq" href="/faq">FAQ</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="careers" href="http://www.nbcunicareers.com" target="_blank" rel="noopener noreferrer">Careers</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="closed-captioning" href="/closed-captioning">Closed Captioning</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="watch-full-episodes" href="https://e.app.link/?mParticle%20ID=Anonymous&amp;utm_term=enews&amp;utm_content=all-shows&amp;utm_medium=redirect-to-nbc&amp;utm_campaign=enews_web_evergreen_redirect&amp;utm_source=enews-dotcom&amp;Canonical%20URL=https%3A%2F%2Fwww.nbc.com%2Fnetworks%2Fe&amp;$ios_deeplink_path=series%2F&amp;$android_deeplink_path=series%2F&amp;$desktop_url=https%3A%2F%2Fwww.nbc.com%2Fnetworks%2Fe" target="_blank" rel="noopener noreferrer">Watch Full Episodes</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="advertise" href="https://together.nbcuni.com/contact/?utm_source=e_online&amp;utm_medium=referral&amp;utm_campaign=property_ad_pages" target="_blank" rel="noopener noreferrer">Advertise</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="ad-choices" href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank" rel="noopener noreferrer">Ad Choices</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="site-map" href="/sitemap">Sitemap</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="e-international-tv-channels" href="/info/intl_tv_channels">E! International TV Channels</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="customer-support" href="/support/uc">Customer Support</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice" href="http://peopleschoice.com" target="_blank" rel="noopener noreferrer">People&#x27;s Choice</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice-faq" href="/peoples_choice_awards/faq">People&#x27;s Choice FAQ</a><a class="global-footer__info-link column is-narrow global-footer__link--full-line" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="become-an-e-influencer" href="http://nbc.researchresults.com/?s=639" target="_blank" rel="noopener noreferrer">Become an E! Influencer</a></div></div><div class="global-footer__newstip" data-hook="globla-footer-newstip"><button class="button is-info is-outlined global-footer__newstip-button" data-hook="global-footer-newstip">submit a news tip</button></div><div class="global-footer__line"></div><a class="global-footer__e-logo" href="/" data-hook="global-footer-logo-link"><svg class="global-footer__e-logo-svg" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.c141fa8dfb73486607b824aa374143fd.svg#icon-elogo-dark-572ea"></use></svg></a><p class="global-footer__tagline">Your source for entertainment news, celebrities, celeb news, and ​celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!</p><div class="global-footer__legal" data-hook="global-footer-legal"><button data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="cookie-settings-one-trust" class="global-footer__legal-link ot-sdk-show-settings">Manage Cookie Preferences</button><a href="https://www.nbcuniversal.com/privacy/?intake=E!_Entertainment" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="privacy-policy" class="global-footer__legal-link " rel="noopener noreferrer" target="_blank">Privacy Policy</a><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=E!_Entertainment" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="ca-notice" class="global-footer__legal-link " rel="noopener noreferrer" target="_blank">CA Notice</a><a href="/terms" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="terms-of-service" class="global-footer__legal-link ">Terms of Service</a></div><p class="global-footer__copyright">© <!-- -->2022<!-- --> E! Entertainment Television, LLC A Division of NBCUniversal. All rights reserved.</p></div></footer><script src="//assets.adobedtm.com/launch-ENfb0d8c9c83a248f186134c5888716f23.min.js" async=""></script></div></div>
        <script src="https://polyfill.io/v3/polyfill.min.js?version=3.52.1&features=Object.assign%2CPromise%2Ces6%2CSymbol%2CMap%2CWeakMap%2CSet%2CWeakSet%2CrequestAnimationFrame%2CUint8Array%2CIntersectionObserver%2CIntersectionObserverEntry%2CResizeObserver%2CCustomEvent%2CArray.prototype.lastIndexOf%2CArray.prototype.find%2CArray.prototype.some%2CArray.from%2CObject.freeze%2Cfetch%2CObject.entries%2CNode.prototype.contains%2CArray.prototype.findIndex%7Cgated%2CArray.prototype.includes%7Cgated%2CString.prototype.includes%7Cgated" async></script>
        <script>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</script>
        <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":[]}</script>
<script async data-chunk="articledetail" src="/dist/js/webpack.runtime.eca0935e2cec442b5175.js"></script>
<script async data-chunk="articledetail" src="/dist/js/16.d53336830cb1aa19b2db.js"></script>
<script async data-chunk="articledetail" src="/dist/js/494.a06be6d89f145438f4b9.js"></script>
<script async data-chunk="articledetail" src="/dist/js/455.3cfa176e567652bb6539.js"></script>
<script async data-chunk="articledetail" src="/dist/js/783.90c0d8ec9afe7df8ba6e.js"></script>
<script async data-chunk="articledetail" src="/dist/js/890.d19524e0923229a94490.js"></script>
<script async data-chunk="articledetail" src="/dist/js/articledetail.c9eb3ba799a1ed72c3c3.js"></script>
      </body>
  </html>