











	
		
	
	
	
	
	
	
	
	
	
	
	
	


<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns/fb#"  xmlns:fb="http://www.facebook.com/2008/fbml" class="us">

	<head>
		<!--  -->

		
			
		

		
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta charset="utf-8">



	<title>Ozuna Claims He Was Extorted by Slain Singer Kevin Fret | E! News</title>
	<meta name="description" content="Reggae singer&#39;s legal team says he was not involved in Fret&#39;s death">

	
	
		<link rel="alternate" href="https://www.eonline.com/news/1007861/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="x-default" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/news/1007861/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-us" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/news/1007861/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/au/news/1007933/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-au" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/uk/news/1007932/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-gb" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ca/news/1007931/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-ca" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-bd" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-bt" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-bn" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-kh" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-cn" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-tl" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-fj" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-hk" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-jp" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-kr" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-in" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-id" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-la" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-my" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-mv" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-mo" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-mn" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-mm" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-np" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-pw" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-pg" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-ph" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-sg" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-lk" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-tw" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-th" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-vu" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1007934/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" hreflang="en-vn" class="js-onee-hreflang">
	
	
	<meta name="one.e.enabled" data-edition="us" class="js-onee-meta-tag">
	
	
	<link rel="shortcut icon" href="/resources/images/misc/favicon.ico">
	<link rel="icon" href="/resources/images/misc/eonline_favicon_trans.png">
	<link rel="apple-touch-icon" href="/apple-touch-icon.png">
	
	
	<meta name="google-site-verification" content="PrhEi7w612RQMIMh7TQkkEOxkApb2TCbAZBdqITWU3U"> 
	<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755"> 
	
	
	
<meta property="og:title" content="Ozuna Claims He Was Extorted by Slain Singer Kevin Fret">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.eonline.com/news/1007861/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret">
<meta property="og:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019023/rs_600x600-190123165508-600-ozuna.jpg?fit=around|600:467&crop=600:467;center,top&output-quality=90">
<meta property="og:site_name" content="E! Online">
<meta property="og:description" content="Reggae singer&#39;s legal team says he was not involved in Fret&#39;s death">
<meta property="og:locale" content="en_US">




	<meta property="og:image:width" content="600">
	<meta property="og:image:height" content="467">
	<meta property="article:published_time" content="Thu Jan 24 06:07:36 PST 2019">
	<meta property="article:modified_time" content="Thu Jan 24 06:05:26 PST 2019">



	


<meta property="fb:admins" content="10101649">
<meta property="fb:pages" content="89033370735">
<meta property="fb:pages" content="199268073449270">
<meta property="fb:pages" content="1387539234854280">

	<meta property="fb:app_id" content="195662528604">




	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="https://twitter.com/eonline">
	<meta name="twitter:title" content="Ozuna Claims He Was Extorted by Slain Singer Kevin Fret">
	<meta name="twitter:description" content="Reggae singer's legal team says he was not involved in Fret's death">
	<meta name="twitter:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019023/rs_600x600-190123165508-600-ozuna.jpg?fit=around|600:300&crop=600:300;center,top&output-quality=90">
	<meta name="twitter:url" content="https://www.eonline.com/news/1007861/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret">


	





	
	<meta class="swiftype" name="category" data-type="enum" content="News">
	<meta class="swiftype" name="publication_date" data-type="date" content="2019-01-24T06:07:36 PST">
	<meta class="swiftype" name="title" data-type="string" content="Ozuna Claims He Was Extorted by Slain Singer Kevin Fret">
	<meta class="swiftype" name="image" data-type="enum" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019023/rs_600x600-190123165508-600-ozuna.jpg">
	
		<meta class="swiftype" name="tag" data-type="string" content="Lawsuit">
	
		<meta class="swiftype" name="tag" data-type="string" content="Music">
	
		<meta class="swiftype" name="tag" data-type="string" content="Top Stories">
	
		<meta class="swiftype" name="tag" data-type="string" content="Apple News">
	


	



	<meta name="sailthru.contenttype" content="news">
	<meta name="sailthru.image.full" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019023/rs_600x600-190123165508-600-ozuna.jpg?fit=around|300:300&crop=300:300;center,top&output-quality=90">



	<meta name="sailthru.cid" content="1007861">



	<meta name="sailthru.ed.cid" content="us_1007861">


	
	
	
		<link rel="canonical" href="https://www.eonline.com/news/1007861/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret">
	

	
		
		
	

	
		
		
	

	
		<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.eonline.com/news/1007861/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret">
	

	
	
		<link rel="amphtml" href="https://m.eonline.com/amp/news/1007861/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret">
	
	
	
	
		<meta name="googlebot-news" content="index,follow">
	
	
	

	

	

	
		<meta name="news_keywords" content="ozuna, kevin fret, kevin fret death, ozuna extortion, ozuna revenge porn, ozuna kevin fret, ozuna kevin fret revenge porn">
	

	
	<meta name="tp:PreferredRuntimes" content="universal,html5,flash">
	<meta name="tp:PreferredFormats" content="MPEG4,M3U">

	
	<meta name="google-site-verification" content="jOadQCDbZTkKw5sn27yXszjIb9c3PdMPHENN92uPWy8" />




		
		

		
		










<script src="/dist/js/vendor.1e8b2ccd26b00fb1090f.js"></script>
<script src="/dist/js/head.resources.1.a00a897719628289db9b.js"></script>


	
	




<script>
	// Static MPS values
	var mpsopts = {'updatecorrelator':true, 'host': "mps.nbcuni.com" };

	// Define Specific MPS values for Page
	var mpscall={
	    'site': "eonline-web",
	    'path': "", // unique path value for page GETS DYNAMICALLY SET BY MPS 
	    'cag[locale]': decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*adEdition\\s*\\=\\s*([^;]*).*$)|^.*$"), "$1")) || "us", // akamai cookie || default us
	};

	
		
		
			mpscall['is_content'] = 1; // 1 for articles & 

			
				mpscall["content_id"] = '1007861';
						
		
	
	
		mpscall['cag[topics]'] = "music|top stories|lawsuit|apple news"; //pipe delim list of all topics
	
	

		
			
			
				mpscall['cag[primary]'] = "music"; //primary topic

				
					mpscall['cat'] = "topics|"+mpscall['cag[primary]']+"|news detail";
				
			
			
	
	
	
		mpscall['type'] = 'news detail';
		
        
	
	
	var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
</script>








<script type="text/javascript">
	var wa = wa || {
		site: {
			edition: {
				content: "us",
				geo: jQuery.cookie("geoEdition"),
				ad: jQuery.cookie("adEdition")
			},
			experience: 'desktop'
		}
	};
</script>



	
	
		
		
			
				
					<script src="//assets.adobedtm.com/40c5e2c2fd7b89c305112b620e8ba76af1e548fe/satelliteLib-90d98ff908836445257862774a980980cee4ecb6.js"></script>
				
				
			
		

	



 
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>







<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035083", c3: "", c4: "", cs_ucfr: "0" });
	(function(){ 
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el); 
	})(); 
</script>
<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>








<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i,900,900i|Oswald:400,300,700">
<link type="text/css" rel="stylesheet" href="/dist/css/head.resources.1.fa5da50e36fc104206c3.css">
<link type="text/css" rel="stylesheet" href="/dist/css/all.widgets.2.381078c58f6da27f45d9.css">













	
	
	
	
	
	        
		  
	
	
			
		
				
				




<script>
var eol_fw_ad_policy = "policy%3D42697";
var eol_fw_ad_policy_num = "42697";
</script>


<script id="js-evideo" data-edomain="www.eonline.com" data-edition="us" data-port="80"
 data-embed-code="&lt;/&gt;&nbsp;Get Embed Code" data-to-copy="CTRL-C or CMD-C to copy, then press Enter"
 data-copy="COPY"></script>







		
		






<link type="text/css" rel="stylesheet" href="/dist/css/article.detail.7.5be786667e0b96cb9e7f.css" />

<script>
    (function($){
        /* Set the framework type as soon as we can so that there isn't a "jump"
           going from fw lrg 1280 to 980, since this jsp loads in the <head> */
        var winWidth = $(window).width();
        if(winWidth <= 1280 && 'false' === "false"){
            $('html').addClass('fw--md');
        }
    })(jQuery);
</script>


<script>
(function($){
    if(navigator.userAgent.match(/iPad/i) == null) {
		$("html").addClass("no-touch");
	} else {$("html").addClass("touch");}

})(jQuery);
</script>




<meta name="sailthru.date" content="2019-01-24 06:07:36" />

<meta name="sailthru.title" content="Ozuna Claims He Was Extorted by Slain Singer Kevin Fret" />
<meta name="sailthru.tags" content="lawsuit,music,top_stories,apple_news" />
<meta name="sailthru.edition" content="us" />


<meta itemprop="datePublished" content="2019-01-24T06:07:36Z" />
<meta itemprop="dateModified" content="2019-01-24T06:05:26Z" />


<meta property="article:tag" content="lawsuit,music,top_stories,apple_news" />

<script type="text/javascript" src="https://pdk.theplatform.com/next/pdk/tpPdk.js"></script>

<script type="text/javascript">
(function() { 
    function loadHorizon() { 
        var s = document.createElement('script'); 
        s.type = 'text/javascript'; 
        s.async = true; 
        s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js'; 
        var x = document.getElementsByTagName('script')[0]; 
        x.parentNode.insertBefore(s, x); 
    } 
    loadHorizon(); 
    var oldOnLoad = window.onload; 
    window.onload = function() { 
        if (typeof oldOnLoad === 'function') { 
            oldOnLoad(); 
        } 
        Sailthru.setup({ 
            domain: 'horizon.eonline.com' 
        }); 
    }; 
})(); 
</script> 

<script id="adp-js" type="text/javascript" src="/dist/js/article.detail.7.53fb8b30dfd56d19cad9.js" data-v-gallery="false"></script>

	</head>

	
		
		
			
		
		

	
	<body 
		id="detail" 
		class=" eol news news edition_us js-onee-script"
		data-edition="us" 
		data-isEditionOptInEnabled="true" 
		data-editionOptInType="default"
		data-pagetype="NEWS_DETAIL">

		<div class="leaderboard" data-hook="leaderboard">
			<div class="nav__adbanner" data-hook="navadbanner">

























	










	




			
	
		<div  id="top-banner"  data-slot="topbanner"   data-render-ad="instant" class="mps-ad" ></div>
	



	<script>
		if (typeof mps === 'object') {
			console.log('eolMpsAd Instant', 'topbanner');
			
			mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
			mps._queue.gptloaded.push(function() {
				mps.insertAd(mps._select('#top-banner'), 'topbanner', '');
			});
		}
	</script>


</div>
			<div class="lp_wrap">
				










	
		
	
	






	
	
	
	
	
	
	
	
	
		
	


<div class="nav__wrapper" id="nav__wrapper">
	<div class="nav" id="HHeader" data-nav-info='{"edition" : "us"}' data-hook="main-nav">
		<div class="nav__extender nav__extender--left">
			<div class="extender-bkg"></div>
		</div>
		<div class="nav__extender nav__extender--right"></div>
		<div class="nav__nav-base">
			<div class="nav__first-group">
				
				
				
				
				
				
				
				
				
				
				
				
					
					
					
					
						
						
							
							
								
							
						
					
				
				<a class="nav__logo-link nav__logo-link--default nav__logo-link--default-branding"
				 href="/" data-omniture='trackNavElement|{"products":";top-navigation:e-logo;;;event21=1","eVar16":"top-navigation:e-logo","eVar17":"top-navigation:e-logo:/","prop17":"top-navigation:e-logo:nav-item:e-logo","eVar42":"navigation","prop42":"navigation"}'></a>
			</div>
		
			<div class="nav__second-group">
				<div class="nav__middle-slot">
					
				</div>

				<ul class="nav__menu-main">
					
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/news" data-omniture='trackNavElement|{ "products" : ";top-navigation:latest-news;;;event21=1", "eVar16" : "top-navigation:latest-news", "eVar17" : "top-navigation:latest-news:https://www.eonline.com/news", "prop17" : "top-navigation:latest-news:nav-item:latest-news", "eVar42" : "navigation", "prop42" : "navigation" }'>LATEST NEWS</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="http://www.eonline.com/watch" data-omniture='trackNavElement|{ "products" : ";top-navigation:watch-full-episodes;;;event21=1", "eVar16" : "top-navigation:watch-full-episodes", "eVar17" : "top-navigation:watch-full-episodes:http://www.eonline.com/watch", "prop17" : "top-navigation:watch-full-episodes:nav-item:watch-full-episodes", "eVar42" : "navigation", "prop42" : "navigation" }'>WATCH FULL EPISODES</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/news/2019_sag_awards" data-omniture='trackNavElement|{ "products" : ";top-navigation:sag-awards;;;event21=1", "eVar16" : "top-navigation:sag-awards", "eVar17" : "top-navigation:sag-awards:https://www.eonline.com/news/2019_sag_awards", "prop17" : "top-navigation:sag-awards:nav-item:sag-awards", "eVar42" : "navigation", "prop42" : "navigation" }'>SAG AWARDS</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/shows/kardashians" data-omniture='trackNavElement|{ "products" : ";top-navigation:kardashians;;;event21=1", "eVar16" : "top-navigation:kardashians", "eVar17" : "top-navigation:kardashians:https://www.eonline.com/shows/kardashians", "prop17" : "top-navigation:kardashians:nav-item:kardashians", "eVar42" : "navigation", "prop42" : "navigation" }'>KARDASHIANS</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/photos" data-omniture='trackNavElement|{ "products" : ";top-navigation:photos;;;event21=1", "eVar16" : "top-navigation:photos", "eVar17" : "top-navigation:photos:https://www.eonline.com/photos", "prop17" : "top-navigation:photos:nav-item:photos", "eVar42" : "navigation", "prop42" : "navigation" }'>PHOTOS</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/news/tv" data-omniture='trackNavElement|{ "products" : ";top-navigation:tv;;;event21=1", "eVar16" : "top-navigation:tv", "eVar17" : "top-navigation:tv:https://www.eonline.com/news/tv", "prop17" : "top-navigation:tv:nav-item:tv", "eVar42" : "navigation", "prop42" : "navigation" }'>TV</a>
								
								
							
							
							
								<ul class="nav__subnav">
									
										<li>
											

											<a href="https://www.eonline.com/news/tv" data-omniture='trackNavElement|{ "products" : ";top-navigation:tv-news;;;event21=1", "eVar16" : "top-navigation:tv-news", "eVar17" : "top-navigation:tv-news:https://www.eonline.com/news/tv", "prop17" : "top-navigation:tv-news:nav-item:tv-news", "eVar42" : "navigation", "prop42" : "navigation" }'>TV NEWS</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/us/shows" data-omniture='trackNavElement|{ "products" : ";top-navigation:e-shows;;;event21=1", "eVar16" : "top-navigation:e-shows", "eVar17" : "top-navigation:e-shows:https://www.eonline.com/us/shows", "prop17" : "top-navigation:e-shows:nav-item:e-shows", "eVar42" : "navigation", "prop42" : "navigation" }'>E! SHOWS</a>
										</li>
									
								</ul>
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/news/daily_deals" data-omniture='trackNavElement|{ "products" : ";top-navigation:shopping;;;event21=1", "eVar16" : "top-navigation:shopping", "eVar17" : "top-navigation:shopping:https://www.eonline.com/news/daily_deals", "prop17" : "top-navigation:shopping:nav-item:shopping", "eVar42" : "navigation", "prop42" : "navigation" }'>SHOPPING</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/news/fashion_week" data-omniture='trackNavElement|{ "products" : ";top-navigation:fashion-week;;;event21=1", "eVar16" : "top-navigation:fashion-week", "eVar17" : "top-navigation:fashion-week:https://www.eonline.com/news/fashion_week", "prop17" : "top-navigation:fashion-week:nav-item:fashion-week", "eVar42" : "navigation", "prop42" : "navigation" }'>FASHION WEEK</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/newsletter" data-omniture='trackNavElement|{ "products" : ";top-navigation:e-newsletter;;;event21=1", "eVar16" : "top-navigation:e-newsletter", "eVar17" : "top-navigation:e-newsletter:https://www.eonline.com/newsletter", "prop17" : "top-navigation:e-newsletter:nav-item:e-newsletter", "eVar42" : "navigation", "prop42" : "navigation" }'>E! NEWSLETTER</a>
								
								
							
							
							
						</li>
					
				</ul>
			</div>
			<div class="nav__third-group">
				<ul class="nav__menu-intl">
					<li><a class="nav__menu-intl-current" href="javascript:void(0)" data-link="unbind-omniture">us</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__au" href="/au" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/au","prop17":"top-navigation:edition:edition-link:australia","eVar42":"navigation","prop42":"navigation"}'>Australia</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__ap" href="/ap" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ap","prop17":"top-navigation:edition:edition-link:asia","eVar42":"navigation","prop42":"navigation"}'>Asia</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__de" href="/de" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/de","prop17":"top-navigation:edition:edition-link:germany","eVar42":"navigation","prop42":"navigation"}'>Germany</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__fr" href="/fr" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/fr","prop17":"top-navigation:edition:edition-link:france","eVar42":"navigation","prop42":"navigation"}'>France</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__uk" href="/uk" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/uk","prop17":"top-navigation:edition:edition-link:uk","eVar42":"navigation","prop42":"navigation"}'>UK</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__ca" href="/ca" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ca","prop17":"top-navigation:edition:edition-link:canada","eVar42":"navigation","prop42":"navigation"}'>Canada</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__us" href="/" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/","prop17":"top-navigation:edition:edition-link:usa","eVar42":"navigation","prop42":"navigation"}'>USA</a></li>

					
						
							<li class="nav__menu-intl-menuitem"><a class="nav__mx" href="/mx" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/mx","prop17":"top-navigation:edition:edition-link:mexico","eVar42":"navigation","prop42":"navigation"}'
								 rel="noopener">Mexico</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__br" href="/br" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/br","prop17":"top-navigation:edition:edition-link:brazil","eVar42":"navigation","prop42":"navigation"}'>Brazil</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__ar" href="/ar" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ar","prop17":"top-navigation:edition:edition-link:argentina","eVar42":"navigation","prop42":"navigation"}'>Argentina</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__co" href="/co" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/co","prop17":"top-navigation:edition:edition-link:colombia","eVar42":"navigation","prop42":"navigation"}'>Colombia</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__ve" href="/ve" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ve","prop17":"top-navigation:edition:edition-link:venezuela","eVar42":"navigation","prop42":"navigation"}'>Venezuela</a></li>
						
						
					
				</ul>
				<div class="nav__search">
					<a href="#" class="nav__search-button" data-link="unbind-omniture"></a>
					<div class="nav__search-form">
						<form class="nav__form" action="/search">
							<label class="nav__form-label">
								Press Enter to Search</label>
							<input class="nav__form-textarea" type="text" value="" name="query" autocomplete="on" />
							<input class="nav__form-submit" type="submit" value="" />
						</form>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>



			</div>
		</div>
		

		<div class="eol-outerwrapper" data-hook="eol-outerwrapper"> 

			

			
			<div id="page" class="lp_wrap">
				

























		
	
















	
		
	



<script type="text/javascript">
 var tpLogLevel = "error";

 function fw_config(){
 	return evideo.getFreewheelConfig('article', '');
 }

	/* ===| *BEGIN* SET OMNITURE NATIVE CONTENT VARIABLE |=== */
	/*
		- execute very early, before tracking.jsp (s.tl function call)
		- execute after wa object is created
	*/
	// avoid wa object undefined error on pages in which wa is possibly not defined
	var wa = wa || {};

	wa.page = wa.page || {};
	wa.page.content = wa.page.content || {};
	

	// check if page has branded content enabled
	if (false) {
		wa.page.content.native = "native";
	} else {
		wa.page.content.native = "not-native";
	}
	/* ====| *END* SET OMNITURE NATIVE CONTENT VARIABLE |==== */

	eolMpsAd.isSkinBleed = true;  // for mps skin ad
</script>


 














	




	



	
	
	
		
		
				
			
		
	



	
	
		
		
		
			
			
				

				

				

			
		
	
	



<div id="article-detail" class="article-detail" 
		data-swiftype-index="true" 
		data-swiftype-name="body" 
		data-swiftype-type="text"
		data-twitter-title="Ozuna Claims He Was Extorted by Slain Singer Kevin Fret"
		data-video-dock-suppressed="true">

	









	
	
		
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	



	<script async src="//static.vilynx.com/gallery/vpg.4.11.1.min.js" 
			data-publickey="c9de3f91d316bdef08305271acae7fcf" 
			data-redirecttext="Watch in"
			data-redirect="true"></script>
	



	
	
	

	
	

	<div class="article-meta  ">
		
		
		




		<h1 class="article__title">
			Ozuna Claims He Was Extorted by Slain Singer Kevin Fret
		</h1>
		
		
		





<div class="presented-by" data-swiftype-index="false">
	<div
		id="presented-by__bar"
		class="presented-by__bar"
		data-has-byline-override="false"
		data-has-adkeyword="false"
	>
		<ul class="l-grid presented-by--spacing">
			
			
				
				
					
					<li class="presented-by--v-centered">
						<div class="presented-by__textbox">
							<div class="presented-by__default-byline-element">By</div>
							<div class="presented-by__default-byline-element"><div class="e-logo--xs"></div>
						<div class="presented-by__default-byline-element">&</div>
						</div>					
					</li>

				
			
						

		</ul>
	</div>
	<div class="presented-by__divider"></div>
</div>

		
		
		








<p class="entry-meta" data-swiftype-index="false">
	<span class="entry-meta__author">
		<span class="u-lc">by</span>
		

		
			
				
					<a href="/authors/lena-grossman">Lena Grossman</a>
				
				
			
			
		
	</span>
	
	|
	
		
		
		
			<span class="entry-meta__time">
				








	
	
	
	
	
	
		
		Thu., Jan. 24, 2019 6:07 AM	
	
	
			</span>
		
	
</p>

		
		

		















	
	
































	




	
	








<div id="article-detail-social-icons" class="cs-container" data-swiftype-index="false" data-omniture-info='{ "pagename" : "news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "widgetType" : "share:social", "pageType" : "text-blocks" }'>
	<ul class="cs-list clear">
		
			<li class="cs-fb cs-item">
				<div class="cs-share"  >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
		
		<li  class="cs-ts cs-item">
			<div  class="cs-share" >
				<span class="cs-sharetext">Tweet</span>
			</div>
			
		</li>
		
			<li class="cs-gp cs-item">
				<div class="cs-share" >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
			
		
		
			<li id="email-bttn-article-detail-social-icons" class="cs-email cs-item">
				<div  class="cs-share email" >
					<span class="cs-sharetext">Email</span>
				</div>
			</li>
		
		
		
	</ul>
	
	
		<div id="preload_hovers_here-article-detail-social-icons" style="display: none;">
		   <!-- <img src="/resources/customSocialBar/images/google_hover.png" width="1" height="1" /> -->
		   <img src="/resources/customSocialBar/images/Facebook_hover.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/twitter.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/email_hover.png" width="1" height="1" />
		   
		</div>
	
</div>

	
	
		
		
		
		
		
		
			
		
	

	<script type="text/javascript">
		customSocialBar.globalSettings = {
				"twitterAccount" : "enews",
				"i8nProductionDomain" : "https://www.eonline.com",
				"edition" : "us",
				"embedTop" : 40,
				"embedLeft" : 0
		}
	</script>












<script>
	//this is a var b/c we could reuse this articleDetailConfigJSON in the bottom social bar (but n change the containerID)
	(function(){
		
		var articleDetailConfigJSON = {
			"containerID" : "article-detail-social-icons",
			"tweetText" : "Ozuna Claims He Was Extorted by Slain Singer Kevin Fret",
			"getCountsOnLoad": true,
			"articleId": 1007861
		};

		var articleDetailSocialBar = new customSocialBar(articleDetailConfigJSON);
		customSocialOmnitureHelper(articleDetailSocialBar); //activate default omniture
	})();

</script>

	</div>

	
	
	
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
			














	

	<div id="photo-txt-0" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

		
		
			<div class="column post-content__image--left post-content__image" data-swiftype-index="false">

				

				
					







		    
<div class="article_pinterest"></div>

<style>
.article_pinterest{background: url('/resources/images/pinterest/pinterest.png');height:51px;width:51px;}
.article_pinterest:hover{cursor:pointer;background:url('/resources/images/pinterest/pinterest_hover.png');height:51px;width:51px;}
</style>

<script> 
	var edition = 'us';
	var encodedShareURL = encodeURI('https://www.eonline.com/news/1007861/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret');
	var imgSrc =  encodeURIComponent('https://akns-images.eonline.com/eol_images/Entire_Site/2019023/rs_634x1024-190123165509-634-ozuna.jpg?fit=inside|900:auto&output-quality=90');
	var articleTitle = encodeURIComponent(jQuery(".entry_container .sub-headline").text());
	var imageTitle = encodeURIComponent("Ozuna");
	var imageCaption = encodeURIComponent("Ozuna");

	var titleJoin;
			
	function sharePinterest(){
	   	if (articleTitle.length > 1 && imageTitle.length > 1) {
			if (edition == 'de') {
				titleJoin = '%20%2D%20';
			} else if (edition == 'fr') {
				titleJoin = '%20de%20';
			} else {
				titleJoin = '%20from%20';
			}
		} else {
			titleJoin = "";
		}
		window.open('https://pinterest.com/pin/create/button/?url=' +  encodedShareURL + '&media=' + imgSrc + '&description=' + articleTitle + '%0A%0A' + imageCaption,  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=253,width=750');
	}
	
	jQuery(".article_pinterest").click(function(){
				sharePinterest();
		});
	
</script>
				

				<img class="image--full" src="https://akns-images.eonline.com/eol_images/Entire_Site/2019023/rs_634x1024-190123165509-634-ozuna.jpg?fit=inside|900:auto&output-quality=90" title="Ozuna" alt="Ozuna" />

				
					<p class="image__credits">Rodrigo Varela/Getty Images for LARAS</p>
				

			</div>

		

		
		
		
				
				
				
					<section data-textblock-tracking="text-block-photo-text"><p>Puerto Rican reggae singer <strong>Ozuna</strong>&nbsp;alleges in a new statement that he was the victim of extortion by the late <strong>Kevin Fret</strong>,&nbsp;who&nbsp;was&nbsp;seen as the first openly gay Latin trap artist.</p><p>Ozuna's label and management office, Dimelo Vi, sent a statement via his publicist to E! News about the extortion claims.</p><p>Ozuna's team "confirms the information" reported on a number of Puerto Rican and now American sites that "Ozuna was extorted with an intimate video where he was a minor. This video was also edited in order to cause more damage." It continued, "The necessary legal measures are being taken, since sending and publishing videos of minors and possessing them constitute state and federal crimes."</p><p>It is not immediately clear how old Ozuna was at the time of the video and the contents of the video itself. His lawyer&nbsp;<strong>Antonio Sagard&iacute;a</strong>&nbsp;<a href="http://remezcla.com/music/ozuna-kevin-fret-lawyer-blackmail/" target="_blank">told&nbsp;</a><em><a href="http://remezcla.com/music/ozuna-kevin-fret-lawyer-blackmail/" target="_blank">WAPA.tv</a>&nbsp;</em>that Ozuna was "doing something intimate alone," but did not elaborate. He said Ozuna was 16 at the time of the purported video, but that cannot be independently verified.</p><p>The&nbsp;26-year-old singer apologized to friends, family and fans in Dimelo Vi's statement.</p></section>
				
		
	</div>


		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			

	
	

	
	
	

	
		
		
		
			
		
		
	

	<div id="cta-1" class="post-content  cta  clearfix" data-hook="scrollable-block"  data-swiftype-index="false">

		
		

			

			
			

			<div  
				class="column cta__thumb " 
				 data-url="/news/1004091/latin-pop-singer-kevin-fret-shot-dead-at-24" >
				
				
					
						
						
					

					<img class="image--full" src="https://akns-images.eonline.com/eol_images/Entire_Site/2019010/rs_600x600-190110150114-1600-kevin-fret-obit.jpg?fit=inside|192:192&output-quality=90" />

				
			</div>
		

		<div class="column cta__text " data-textblock-tracking="text-block-cta" data-swiftype-index="false">
			
				<h2 class="cta__title">Read</h2>
			
			<p><strong><a href="https://www.eonline.com/us/news/1004091/latin-pop-singer-kevin-fret-shot-dead-at-24" target="_blank">Latin Pop Singer Kevin Fret Shot Dead at 24</a></strong></p>
		</div>

		
			<a class="link--full-takeover" href="/news/1004091/latin-pop-singer-kevin-fret-shot-dead-at-24" data-omniture='trackElement|{"linkTrackEvents":"event43","products":";text-block-cta;;;event43","eVar16":"text-block-cta","eVar17":"text-block-cta:/news/1004091/latin-pop-singer-kevin-fret-shot-dead-at-24","prop17":"text-block-cta:hyperlink:latin-pop-singer-kevin-fret-shot-dead-at-24","prop42":"text-blocks","eVar42":"text-blocks","linkName":"text-block-cta","appendLinkTrackVars":"prop9,prop14,prop15,prop62,prop72,eVar15,eVar62,eVar72,list1,"}'></a>
		
	</div>
	
		
		

		
		
		

		
			<div class="athena__wrapper column cols--md-s" data-hook="scrollable-block">
				


















	














	







			
	
		<div  data-slot="athena1"   data-render-ad="onload" class="mps-ad mps-centered" data-repeatable="true"></div>
	





			</div>
		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			



<div id="text-2" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

	
	
	
			
			
			
				<section data-textblock-tracking="text-block-text-only" data-swiftype-index="false"><p>"What happened was a mistake of the past. Like many young people, I made a mistake, fueled by ignorance. Today, I'm not only sorry for what happened, but I condemn it. That's why I looked for help and I am certain everything will be cleared," he said. "Likewise, I'm following the process and am always willing to collaborate with authorities to prevent the evil that resulted from this big mistake. More importantly, I ask my family for forgiveness. They are my life's priority and I will continue to fight for them always."&nbsp;</p></section>
			
	
</div>

		
		

		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
			








<div id="block-3-img" class="post-content post-content--grouped " data-hook="scrollable-block" data-swiftype-index="false" >

	<div class="post-content__image">

		

		

		<img class="image--full" src="https://akns-images.eonline.com/eol_images/Entire_Site/2019023/rs_1024x759-190123170033-634-ozuna-kevin-fret.jpg?fit=inside|900:auto&output-quality=90" border="0" title="Kevin Fret, Ozuna" alt="Kevin Fret, Ozuna" data-width="1024" data-height="759" />

		
			<p class="image__credits">Facebook/Shutterstock</p>
		

		</div>

</div>








	

	<div id="photo-txt-3" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

		
		

		
		
		
				
				
				
					<section data-textblock-tracking="text-block-photo-text"><p><a href="https://www.eonline.com/news/1004091/latin-pop-singer-kevin-fret-shot-dead-at-24" target="_blank">Fret was shot and killed</a>&nbsp;in Puerto Rico on Jan. 10 while riding his motorcycle early in the morning. On Tuesday, Sagard&iacute;a&nbsp;told&nbsp;Puerto Rican&nbsp;<a href="https://www.primerahora.com/noticias/policia-tribunales/nota/sagardiaozunanotienequevernadaconesamuerte-1322565/" target="_blank">news site&nbsp;<em>Primera Hora</em></a>&nbsp;that the Ozuna had nothing at all to do with the singer's death. Ozuna's alleged extortion dates back to 2017.</p><p>Fret purportedly threatened Ozuna on different social media platforms that he would release the video. According to&nbsp;<em>Primera Hora,</em> Ozuna transferred around $50,000 into Fret's account. Both&nbsp;<em>Primera Hora</em> and <a href="https://www.elvocero.com/ley-y-orden/ozuna-acudi-al-fbi-en-miami/article_bfa75aba-1ddf-11e9-9c06-9b2f976b16e3.html" target="_blank">El Vocero</a>, another local site, report that Ozuna went to FBI offices in Miami to&nbsp;file a complaint against Fret after the alleged payment.</p></section>
				
		
	</div>


		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			



<div id="text-4" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

	
	
	
			
			
			
				<section data-textblock-tracking="text-block-text-only" data-swiftype-index="false"><p>Sagard&iacute;a&nbsp;denounced any connection between Ozuna's extortion and Fret's murder. <a href="http://www.rapeton.com/abogado-de-ozuna-el-no-es-sospechoso-de-la-muerte-de-kevin-fret/" target="_blank">He said in a video</a> published by Rap&eacute;ton, "One thing is blackmail and another is murder.&nbsp;Ozuna had nothing to do with this death."</p><p>Lieutenant Colonel Rolando Trinidad told&nbsp;<em>Primera Hora</em>&nbsp;that the police "are still in the process of requesting information from their email accounts and we are not in a position to cite any of them until all the information we have to analyze has arrived."</p><p>E! News has not obtained or seen the video Ozuna and&nbsp;his management company mention in their statements. We have reached out to the FBI office in Miami, Ozuna's legal team and Puerto Rican authorities.</p></section>
			
	
</div>

		
		

		
	

	



























 	
		
			<script>
				window._taboola = window._taboola || [];
				
					
					
						_taboola.push({ "article": 'auto' });
					
				
				
				!function (e, f, u, i) {
					if (!document.getElementById(i)){
					e.async = 1;
					e.src = u;
					e.id = i;
					f.parentNode.insertBefore(e, f);
					}
				}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/eonline-network/loader.js',
				'tb_loader_script');
				if(window.performance && typeof window.performance.mark == 'function') {
					window.performance.mark('tbl_ic');
				}

			</script>
		


		
			<div id="taboola-article" class="post-content">
				<div id="taboola-below-article-thumbnails" ></div>
			</div>
		
		
	


	
	


	
	

<div class="post-content" data-hook="scrollable-block">
	




























	











<div id="social-bar--bottom-centered" class="cs-container" data-swiftype-index="false" data-omniture-info='{ "pagename" : "news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "widgetType" : "share:social", "pageType" : "text-blocks" }'>
	<ul class="cs-list clear">
		
			<li class="cs-fb cs-item">
				<div class="cs-share"  >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
		
		<li  class="cs-ts cs-item">
			<div  class="cs-share" >
				<span class="cs-sharetext">Tweet</span>
			</div>
			
		</li>
		
			<li class="cs-gp cs-item">
				<div class="cs-share" >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
			
		
		
			<li id="email-bttn-social-bar--bottom-centered" class="cs-email cs-item">
				<div  class="cs-share email" >
					<span class="cs-sharetext">Email</span>
				</div>
			</li>
		
		
		
	</ul>
	
	
		<div id="preload_hovers_here-social-bar--bottom-centered" style="display: none;">
		   <!-- <img src="/resources/customSocialBar/images/google_hover.png" width="1" height="1" /> -->
		   <img src="/resources/customSocialBar/images/Facebook_hover.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/twitter.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/email_hover.png" width="1" height="1" />
		   
		</div>
	
</div>









</div>

<script type="text/javascript">
(function(){
	var articleDetailBottomConfigJSON = {
		"containerID" : "social-bar--bottom-centered",
		"tweetText" : "Ozuna Claims He Was Extorted by Slain Singer Kevin Fret",
		"getCountsOnLoad": false,
		"articleId": 1007861
	};
	var articleDetailBottomSocialBar = new customSocialBar(articleDetailBottomConfigJSON);
	customSocialOmnitureHelper(articleDetailBottomSocialBar); //activate default omniture
})();
</script>
	
	
	



<div class="entry_footer post-content clear" data-swiftype-index="false" data-hook="scrollable-block">
	
		<div class="categories">
			<span class="categories__label">
				TAGS/
				</span>
			

			

			

				<a class="categories__link" href="/news/lawsuit" title="view all posts in Lawsuit" rel="category tag" data-omniture="news_detail:category_Lawsuit">Lawsuit</a>

				,
			

				<a class="categories__link" href="/news/music" title="view all posts in Music" rel="category tag" data-omniture="news_detail:category_Music">Music</a>

				,
			

				<a class="categories__link" href="/news/top_stories" title="view all posts in Top Stories" rel="category tag" data-omniture="news_detail:category_Top Stories">Top Stories</a>

				,
			

				<a class="categories__link" href="/news/apple_news" title="view all posts in Apple News" rel="category tag" data-omniture="news_detail:category_Apple News">Apple News</a>

				
			
		</div>
	
</div>

	<div class="post-content" data-hook="scrollable-block">
		











 












<button class="glossy__btn fb-comments-btn" data-hook="fb-comments-btn">
	Show Comments
</button>
<div class="fb-comments-container two-column--md" data-swiftype-index="false" data-hook="fbcomments">
	<div class="fb-comments" data-href="http://www.eonline.com/news/1007861/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret" ></div>
</div>
 

	</div>

	
	







<div id="rail" class="rail rail--scrollable column--pos-r" data-swiftype-index="false">

	
	<div id="rail__mps" class="rail__mps-ad"></div>

	
	
	
		

		<section class="trending glossy-widget" 
				data-hook="trending-stories" 
				data-url="https://pf0ggtc38e.execute-api.us-west-2.amazonaws.com/prod"
				data-edition="us" 
				data-article-count="5" 
				data-tracking-name="trending-stories-right-rail"
				data-async-load-js-webpack="/dist/js/widgets.trending-stories.20.fed6cd23889e6f5c99b6.js">
		
		<header class="glossy-header clearfix">
			<h2 class="glossy-header-container">
				<span class="glossy-header--prefix">Trending</span>
				<span class="glossy-header--suffix glossy-header--line">Stories</span>
			</h2>
			<div class="trending__bluebar"></div>
		</header>

			<div class="trending__content">
				
					<div class="trending__top-article-image" data-hook="top-article-image" data-tb-region-item>
						<div class="trending__top-article-image--placeholder">
							<div class="trending-loading-circle-wrapper">
								<div class="loading-circle"></div>
							</div>
						</div>
					</div>
				

				<ul class="trending__list trending__list--image " data-hook="trending-list-first">
					
						<li class="trending__list-item--placeholder trending__list-item--placeholder-title"
						 data-tb-region-item>
							<div class="loading-line"></div>
						</li>
					
						<li class="trending__list-item--placeholder "
						 data-tb-region-item>
							<div class="loading-line"></div>
						</li>
					
						<li class="trending__list-item--placeholder "
						 data-tb-region-item>
							<div class="loading-line"></div>
						</li>
					
						<li class="trending__list-item--placeholder "
						 data-tb-region-item>
							<div class="loading-line"></div>
						</li>
					
						<li class="trending__list-item--placeholder "
						 data-tb-region-item>
							<div class="loading-line"></div>
						</li>
					
				</ul>

			</div>

		</section>
	

	

		
		
		

		
			<div class="rail__title table__wrapper">
				<div class="table__inner">
					
						
						
							Latest News
						
					
				</div>
				<div class="rail__title-accent"></div>
			</div>
		

		
		

		
		
		

		<div class="rail__item rail__photo_galleries rail__photo_galleries--first" data-rail-tracking="right-rail-photo">
			<a  class="link--full rail__link rail__link--photo_galleries" href="/photos/6/the-big-picture-today-s-hot-photos" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/photos/6/the-big-picture-today-s-hot-photos","prop17":"right-rail-photo:image:the-big-picture-todays-hot-photos","linkName":"right-rail"}'>
				<img class="image--full" src="https://akns-images.eonline.com/eol_images/Entire_Site/2019024/rs_600x600-190124042726-600-Anne-Hathaway-Serenity-Screening-NYC-LT-012419-GettyImages-1124303842.jpg?fit=inside|300:300&output-quality=90" alt="Anne Hathaway" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/photos/6/the-big-picture-today-s-hot-photos" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/photos/6/the-big-picture-today-s-hot-photos","prop17":"right-rail-photo:title:the-big-picture-todays-hot-photos","linkName":"right-rail"}'>
					The Big Picture: Today's Hot Photos
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		
		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a  class="link--full rail__link rail__link--news" href="/news/1007971/weezer-covers-tlc-s-no-scrubs-and-the-internet-is-freaking-out" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/1007971/weezer-covers-tlc-s-no-scrubs-and-the-internet-is-freaking-out","prop17":"right-rail-photo:image:weezer-covers-tlcs-no-scrubs—and-the-internet-is-freaking-out","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2019024/rs_600x600-190124073822-600-weezer-teal-album-012418.jpg?fit=inside|300:300&output-quality=90" alt="Weezer, Teal Album" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/news/1007971/weezer-covers-tlc-s-no-scrubs-and-the-internet-is-freaking-out" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/1007971/weezer-covers-tlc-s-no-scrubs-and-the-internet-is-freaking-out","prop17":"right-rail-photo:title:weezer-covers-tlcs-no-scrubs—and-the-internet-is-freaking-out","linkName":"right-rail"}'>
					Weezer Covers TLC's &quot;No Scrubs&quot;&mdash;and the Internet Is Freaking Out
				</a>
			</p>
		</div>

	

		
		
		

		

		
		
			
			<div id="rail__sharethrough"></div>
		

		
		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a  class="link--full rail__link rail__link--news" href="/news/1007956/miley-cyrus-red-hot-chili-peppers-and-more-added-to-2019-grammys-performers-list" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/1007956/miley-cyrus-red-hot-chili-peppers-and-more-added-to-2019-grammys-performers-list","prop17":"right-rail-photo:image:miley-cyrus-red-hot-chili-peppers-and-more-added-to-2019-grammys-performers-list","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2019024/rs_600x600-190124070306-600-Miley-Cyrus-RHCP-LT-012419-GettyImages-1095285666-GettyImages-871608262.jpg?fit=inside|300:300&output-quality=90" alt="Miley Cyrus, Anthony Kiedis, Red Hot Chili Peppers" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/news/1007956/miley-cyrus-red-hot-chili-peppers-and-more-added-to-2019-grammys-performers-list" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/1007956/miley-cyrus-red-hot-chili-peppers-and-more-added-to-2019-grammys-performers-list","prop17":"right-rail-photo:title:miley-cyrus-red-hot-chili-peppers-and-more-added-to-2019-grammys-performers-list","linkName":"right-rail"}'>
					Miley Cyrus, Red Hot Chili Peppers and More Added to 2019 Grammys Performers List
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		
		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a  class="link--full rail__link rail__link--news" href="/news/1007781/everything-we-know-about-ariana-grande-s-second-album-in-6-months" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/1007781/everything-we-know-about-ariana-grande-s-second-album-in-6-months","prop17":"right-rail-photo:image:everything-we-know-about-ariana-grande’s-second-album-in-6-months","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2019017/rs_600x600-190117134344-600-Ariana-grande-7-rings-music-video-instagram-photos-cc.11719.jpg?fit=inside|300:300&output-quality=90" alt="Ariana Grande" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/news/1007781/everything-we-know-about-ariana-grande-s-second-album-in-6-months" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/1007781/everything-we-know-about-ariana-grande-s-second-album-in-6-months","prop17":"right-rail-photo:title:everything-we-know-about-ariana-grande’s-second-album-in-6-months","linkName":"right-rail"}'>
					Everything We Know About Ariana Grande&rsquo;s Second Album in 6 Months
				</a>
			</p>
		</div>

	

		
		
		
			
		

		

		
		

		
		
		
			
		

		<div class="rail__item rail__videos" data-rail-tracking="right-rail-video">
			<a data-vilynx-id="283302" class="link--full rail__link rail__link--videos" href="/videos/283302/all-the-details-on-cardi-b-s-las-vegas-residency" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-video;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-video","eVar17":"right-rail-video:/videos/283302/all-the-details-on-cardi-b-s-las-vegas-residency","prop17":"right-rail-video:image:all-the-details-on-cardi-bs-las-vegas-residency","linkName":"right-rail"}'>
				<img class="image--full" src="https://eonlinethumbs-a.akamaihd.net/images/73/683/wochit_20190123_cardi_283302_560x315_1430637123972.jpg?fit=inside|300:300&output-quality=90" alt="" />
				<span class="rail__arrow"></span>
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/videos/283302/all-the-details-on-cardi-b-s-las-vegas-residency" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-video;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-video","eVar17":"right-rail-video:/videos/283302/all-the-details-on-cardi-b-s-las-vegas-residency","prop17":"right-rail-video:title:all-the-details-on-cardi-bs-las-vegas-residency","linkName":"right-rail"}'>
					All the Details on Cardi B's Las Vegas Residency
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		
		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a  class="link--full rail__link rail__link--news" href="/news/1007625/cardi-b-launches-first-las-vegas-residency" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/1007625/cardi-b-launches-first-las-vegas-residency","prop17":"right-rail-photo:image:cardi-b-launches-first-las-vegas-residency","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/20181119/rs_600x600-181219100402-600.Cardi-B-GettyImages-930667848.jpg?fit=inside|300:300&output-quality=90" alt="ESC: Cardi B" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/news/1007625/cardi-b-launches-first-las-vegas-residency" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/1007625/cardi-b-launches-first-las-vegas-residency","prop17":"right-rail-photo:title:cardi-b-launches-first-las-vegas-residency","linkName":"right-rail"}'>
					Cardi B Launches First Las Vegas Residency
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		
		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a  class="link--full rail__link rail__link--news" href="/news/983889/everything-bohemian-rhapsody-got-wrong-about-freddie-mercury-s-life" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/983889/everything-bohemian-rhapsody-got-wrong-about-freddie-mercury-s-life","prop17":"right-rail-photo:image:everything-bohemian-rhapsody-got-wrong-about-freddie-mercurys-life","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2018101/rs_600x600-181101142009-600-2-bohemian-rhapsody-freddi-mercury.jpg?fit=inside|300:300&output-quality=90" alt="Bohemian Rhapsody, Rami Malek" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/news/983889/everything-bohemian-rhapsody-got-wrong-about-freddie-mercury-s-life" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/983889/everything-bohemian-rhapsody-got-wrong-about-freddie-mercury-s-life","prop17":"right-rail-photo:title:everything-bohemian-rhapsody-got-wrong-about-freddie-mercurys-life","linkName":"right-rail"}'>
					Everything <i>Bohemian Rhapsody</i> Got Wrong About Freddie Mercury's Life
				</a>
			</p>
		</div>

	
</div>
</div>

<script type="text/javascript">
	if ((typeof(gapi) !== 'undefined') && (typeof(gapi.plusone) !== 'undefined') && (typeof(gapi.plusone.go) !== 'undefined')) {
		gapi.plusone.go("blog_roll");
	}
</script>







































			
	
		<div  data-slot="overlay"   data-render-ad="onload" class="mps-ad" ></div>
	











<script type="application/ld+json">
{
	"@context": "http://schema.org",
	"@type": "NewsArticle",
	"mainEntityofPage": {
		"@type": "WebPage",
		"@id": "https://www.eonline.com/news/1007861/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret"
	},
	"keywords": "Lawsuit, Music, Top Stories, Apple News",
	"headline": "Ozuna Claims He Was Extorted by Slain Singer Kevin Fret",
	"image": {
		"@type": "ImageObject",
		"url": "https://akns-images.eonline.com/eol_images/Entire_Site/2019023/rs_600x600-190123165508-600-ozuna.jpg?fit=around|700:700&crop=700:700;center,top&output-quality=90",
		"width": 700,
		"height": 700
	},
	"datePublished": "2019-01-24T06:07:36",
	"dateModified": "2019-01-24T06:05:26",
	"author": {
		"@type": "Person",
		"name": "Lena Grossman"
	},
	"publisher": {
		"@type": "Organization",
		"name": "E! News",
		"logo": {
			"@type": "ImageObject",
			"url": "https://akns-images.eonline.com/eol_images/Entire_Site/201709/rs_100x60-170109133805-e-news-amp-logo-black.png",
			"width": 100,
			"height": 60
		}
	},
	"description": "Reggae singer's legal team says he was not involved in Fret's death"
}
</script>

	



				







    





<div class="footer" data-hook="footer">
    <div class="nav__extender nav__extender--left nav__extender--gray"></div>
    <div class="nav__extender nav__extender--right nav__extender--gray"></div>

    <div class="footer__socials">
        
            

            
                <a href="/" class="footer__enews-logo footer__enews-logo--us"
                    data-omniture='trackElement|{"linkName":"nav:footer:main","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'></a>
            
        

        <ul class="footer__social-list l-grid l-spacing--sm">
            <!-- FACEBOOK -->
            <li>
                <a href="https://www.facebook.com/enews" class="social-link social-link--facebook"
                    target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:facebook:facebook","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"facebook","eVar68":"facebook"}'></a>
            </li>

            <!-- INSTAGRAM -->
            <li>
                <a href="https://instagram.com/enews" class="social-link social-link--instagram"
                    target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:instagram:instagram","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"instagram","eVar68":"instagram"}'></a>
            </li>

            <!-- PINTEREST -->
            
                

                
                    <li>
                        <a href="https://www.pinterest.com/eentertainment/pins/follow/?guid=WtyoZwkH3aD_-0" class="social-link social-link--pinterest"
                            target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:pinterest:pinterest","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"pinterest","eVar68":"pinterest"}'></a>
                    </li>
                
            


            <!-- TWITTER -->
            <li>
                <a href="https://twitter.com/intent/follow?screen_name=enews" class="social-link social-link--twitter" target="_blank"
                    data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:twitter:twitter","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"twitter","eVar68":"twitter"}'></a>
            </li>

            <!-- TUMBLR -->
            
                

                

                
                    <li>
                        <a href="https://enews.tumblr.com" class="social-link social-link--tumblr"
                            target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:tumblr:tumblr","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"tumblr","eVar68":"tumblr"}'></a>
                    </li>
                
            

            <!-- SNAPCHAT -->
            
                

                

                
                    <li>
                        <a href="https://www.snapchat.com/add/e_news" class="social-link social-link--snapchat"
                            target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:snapchat:snapchat","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"snapchat","eVar68":"snapchat"}'></a>
                    </li>
                
            


            <!-- GOOGLEPLUS -->
            
                

                
                    <!-- no googleplus -->
                
            
        </ul>
    </div>

    


    
    
    
    
    
    
    
    
    
        



<ul class="footer__links footer__links--first c-grid l-spacing--md">
        <li><a href="/about" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:about","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>
                        About Us</a></li>
        <li><a href="/faq" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:faq","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>FAQ</a></li>
        <li><a href="http://www.nbcunicareers.com/" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:careers","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Careers</a></li>
        <li><a href="mailto:appsupport@eentertainment.com" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:contact","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>
                        Contact Us</a></li>
        <li><a href="/sitemap" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:sitemap","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>
                        Site Map</a></li>
        <li><a href="/news/mobile" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:apps","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>
                        Apps</a></li>
        <li><a href="https://www.nbcuniversal.com/privacy/cookies" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:cookie-policy","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>
                        Cookie Policy</a></li>
        <li><a href="/shows/schedule" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:shows_schedule","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>
                        Show Schedule</a></li>
        <li><a href="/closed-captioning" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:cc","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Closed
                        Captioning</a></li>
        <li><a href="https://www.eonline.com/now" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:e-now","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>E!
                        Now</a></li>
</ul>

<ul class="footer__links footer__links--last c-grid l-spacing--md">
        <li><a href="https://www.nbc.com/general/pages/advertise" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:Advertise","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>
                        Advertise</a></li>
        <li><a href="#" id="_bapw-link">AdChoices</a>
                <script>(function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 208, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=208&ocid=908&ii=1&r=" + Math.random() }());</script>
        </li>
        <li><a href="/news/rss" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:rss","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>
                        RSS Feeds</a></li>

        <li><a href="http://peopleschoice.com/" target="_blank">People's Choice</a></li>
        <li>|</li>
        <li>
                <a href="/peoples_choice_awards/faq" target="_blank">
                        People's Choice FAQ
                </a>
        </li>
</ul>
    


    
        <div class="footer__tips">
            <span class="footer__tip-title">Got a News Tip?</span> <a href="mailto:enewstipline@nbcuni.com" class="footer__tip-link"
                data-omniture='trackElement|{"linkName":"nav:footer:tip-line","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Click
                Here</a>
        </div>
    

    <div class="footer__tagline-wrap">
        <div class="footer__tagline">
            
            <a href="/" class="footer__eonline-logo footer__eonline-logo--us"
                data-omniture='trackElement|{"linkName":"nav:footer:main","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'></a>
            E! Online - Your source for entertainment news, celebrities, celeb news, and&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br>celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!
        </div>
    </div>

    
    

    <div class="footer__bottom footer__bottom--us">
        
            <a href="https://www.nbcuniversal.com/privacy/" target="_blank" class="footer__bottom-link"
                data-omniture='trackElement|{"linkName":"nav:footer:privacy-policy","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'
                rel="nofollow">
                New Privacy Policy</a> | <a href="/terms"
                target="_blank" class="footer__bottom-link" data-omniture='trackElement|{"linkName":"nav:footer:terms-of-use","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'
                rel="nofollow">
                Terms of Service</a>
            
                
                
                    |
                
            
            <a href="https://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming"
                    target="_blank" class="footer__bottom-link" data-omniture='trackElement|{"linkName":"nav:footer:independent-programming-report","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'
                    rel="nofollow">Independent Programming Report</a> |
            
        
        &copy; 2019 E! Entertainment Television, LLC.  A
        Division of NBCUniversal.
        All rights reserved.
        
    </div>

</div> <!-- footer -->
			</div>

			



<div style="display: none;">

	<script type="text/javascript">

		
			
			
			

				
					s.prop7="eonline.com/news/1007861/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret";
				
					s.prop9="lawsuit,music,top-stories,apple-news";
				
					s.prop63="news";
				
					s.prop65="music";
				
					s.prop1="news";
				
					s.prop2="news:news";
				
					s.prop3="news:news:music";
				
					s.prop48="news:news:music:articles";
				
					s.prop66="news:news:music:articles";
				
					s.pageName="news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret";
				
					s.events="event42";
				
					s.linkTrackEvents="event42";
				
					s.eVar1="news";
				
					s.prop14="ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret";
				
					s.prop15="articles";
				
					s.prop62="detail";
				
					s.prop19="1007861";
				
					s.prop72="2019-01-24";
				
					s.products=";text-block-photo-with-text;;;event42=1,;text-block-call-to-action;;;event42=1,;text-block-text-only;;;event42=1,";
				
					s.prop58="lena grossman";
				

				
				
				if(typeof wa.page === 'object' && typeof wa.page.advertiser !== 'undefined' && wa.page.advertiser != '') {
				    s.eVar76 = wa.page.advertiser;
				}

			
		

	</script>
	
	
	
		
			
				
				
					
					<script type="text/javascript">/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
					var s_code=s.t();if(s_code)document.write(s_code)//--></script>
					<script language="JavaScript" type="text/javascript"><!--
					if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
					//--></script><noscript><img src="https://comcastentertainmentgroup.112.2o7.net/b/ss/comcastegegeonlinecom/1/H.24.3--NS/0"
					height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
					<!-- End SiteCatalyst code version: H.24.3. -->
					<!-- END: SiteCatalyst Code -->
				
			
		
		
	

	
	
		
		
		
		
		
		
		
			
		
	

	<!-- GA (us) -->
	<script type="text/javascript">
		var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
		document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script>
	<script type="text/javascript">
		var pageTracker = _gat._getTracker("UA-852400-1");
		pageTracker._initData();
		
			pageTracker._trackPageview();
		
	</script>

</div>

			

		</div>

		











	

<div class="newsletter-sticky" data-hook="newsletter-sticky">
	<div class="newsletter-sticky__content newsletter-sticky__content--default">
		<div class="close close--black" data-hook="newsletter-sticky-close"></div>

		<div data-hook="newsletter-sticky-main">
			<div class="newsletter-sticky__heading">
				<p>FOMO no More.</p>
				<p>sign up now!</p>
			</div>
			<div class="newsletter-sticky__form">
				<div class="newsletter-sticky__error" data-hook="newsletter-sticky-email-error">
					*Email entered incorrectly. Please try again
				</div>
				<div class="newsletter-sticky__fields">
					<input 
						class="newsletter-sticky__input" 
						type="text" 
						name="email" 
						data-hook="newsletter-sticky-email"
						placeholder="Enter Your Email">
					<input 
						class="newsletter-sticky__button" 
						type="button" 
						name="Newsletter_Button" 
						data-hook="newsletter-sticky-submit"
						value="sign me up!">
				</div>
				<div class="newsletter-sticky__agreement">
		           	By subscribing to our newsletter you agree to the 
		           	<a target="_blank" href="https://www.nbcuniversal.com/privacy/">Privacy Policy</a>
		           	and 
		           	<a target="_blank" href="https://www.eonline.com/terms">Terms of Use</a>.
				</div>
			</div>
			<div class="newsletter-sticky__logo"></div>
		</div>

		<div class="newsletter-sticky__process newsletter-sticky__process--loading" data-hook="newsletter-sticky-loading">
			<div class="newsletter-sticky__loadanim"></div>
		</div>

		<div class="newsletter-sticky__process newsletter-sticky__process--success" data-hook="newsletter-sticky-success">
			<p>
				<img src="/resources/newsletter/images/newsletter_sticky_check.png">
				success!
			</p>
			<p>Thank you for subscribing.</p>
		</div>

		<div class="newsletter-sticky__process newsletter-sticky__process--error" data-hook="newsletter-sticky-error-signup">
			<p>we're sorry. an error has occurred</p>
			<input 
				class="newsletter-sticky__button newsletter-sticky__button--tryagain" 
				type="button" 
				data-hook="newsletter-sticky-try-again"
				value="try again!">
		</div>
		
	</div>

</div>









	



	
	
	
		
		
	


<!-- Facebook Pixel Code -->
	<script>
    var fbstarttime = new Date();
		!function(f,b,e,v,n,t,s) {
			if (f.fbq)
				return;
			n = f.fbq = function() {
				n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)
			};
			if (!f._fbq)
				f._fbq = n;
			n.push = n;
			n.loaded =! 0;
			n.version = '2.0';
			n.queue = [];
			t = b.createElement(e);
			t.async =! 0;
			t.src = v;
			s = b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t, s);
		}(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');

		fbq('init', '1611373942516879');
		fbq('track', 'PageView');

    var fbendtime = new Date();
	</script>

	
	<noscript>
		<img
			height="1" width="1"
			src="https://www.facebook.com/tr?id=1611373942516879&ev=PageView&noscript=1" />
	</noscript>
<!-- End Facebook Pixel Code -->



<script type=application/ld+json>
	{
		"@context": "http://schema.org", 
		"@type": "WebPage", 
		"@id": "http://m.eonline.com/news/1007861/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", 
		"potentialAction": 
		{ "@type": "ViewAction", "target": "android-app://com.rhythmnewmedia.android.e/http/m.eonline.com/news/1007861/ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret"}
	}
</script>





	
	
	
	
	
	
		
		
		
	
	
	<script type='text/javascript'>
		var _sf_async_config={};
	
		/** CONFIGURATION START **/
		_sf_async_config.uid = 53221; 
		_sf_async_config.domain = 'eonline.com';
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = 'news,us';
		_sf_async_config.authors = 'Lena Grossman';
		_sf_async_config.videoPageGroups = true;
		/** CONFIGURATION END **/
	
		(function(){
			function loadChartbeat() {
				window._sf_endpt=(new Date()).getTime();
				var e = document.createElement('script');
				e.setAttribute('language', 'javascript');
				e.setAttribute('type', 'text/javascript');
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
				document.body.appendChild(e);
			}
			var oldonload = window.onload;
			window.onload = (typeof window.onload != 'function') ?
				loadChartbeat : function() { oldonload(); loadChartbeat(); };
		})();
	</script>



	
	<script type="text/javascript" id="lightning_bolt" src="//cdn-akamai.mookie1.com/LB/LightningBolt.js"></script>

	

	<script type="text/javascript" data-device="1">
		/* <![CDATA[ */
		var google_conversion_id = 1007010875;
		var google_conversion_label = "y3zzCL2IiwgQu4iX4AM";
		var google_custom_params = window.google_tag_params;
		var google_remarketing_only = true;
		/* ]]> */
	</script>

	<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" data-device="1"></script>
		<noscript>
			<div style="display:inline;">
				<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1007010875/?value=0&amp;label=y3zzCL2IiwgQu4iX4AM&amp;guid=ON&amp;script=0"/>
			</div>
		</noscript>	









	
		<script type='text/javascript' src='//s.swiftypecdn.com/cc/naxCjQ58frTkB_diETvu.js'></script>
	
	
	
	
	
	
	
	
	
	
	
	
	




<script src="/dist/js/bottom.resources.3.7fb9cd997b68d7265811.js"></script>






<div class="js-gdpr-notice gdpr-notice">

	<div class="gdpr-notice-wrapper clear">
		
		<p class="gdpr-notice-text">
			
				
				
				
					We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our <a href="https://www.nbcuniversal.com/privacy/cookies" target="_blank">Cookie Policy</a>.
				
			
		</p>

		<button class="gdpr-notice-btn js-gdpr-notice-btn">
			
				
				
				
					Continue
				
			
		</button>

	</div>

</div>










	









<div class="js-onee-dialog onee-dialog">
	<div class="onee-dialog-content">
		
		<div class="onee-dialog-header clear">
			<div class="js-onee-flag hidden" data-geoEdition="us">
				<div class="flag-sprite-map new-edition_us"></div>
				<h5>U.S.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="ca">
				<div class="flag-sprite-map new-edition_ca"></div>
				<h5>CA</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="uk">
				<div class="flag-sprite-map new-edition_uk"></div>
				<h5>U.K.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="au">
				<div class="flag-sprite-map new-edition_au"></div>
				<h5>AU</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="ap">
				<div class="flag-sprite-map new-edition_ap"></div>
				<h5>Asia</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="de">
				<div class="flag-sprite-map new-edition_de"></div>
				<h5>DE</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="fr">
				<div class="flag-sprite-map new-edition_fr"></div>
				<h5>FR</h5>
			</div>
		</div>

		
			
			
				<div class="js-onee-text hidden" data-geoEdition="us">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our US edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ca">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Canadian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="uk">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our UK edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="au">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Australian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ap">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Asia edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de">
					<h3>E! ist &uuml;berall</h3>
					<p>Dieser Inhalt ist f&uuml;r internationale Besucher verf&uuml;gbar. M&ouml;chtest du ihn in der deutschen Version anschauen?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our German edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr">
					<h3>E! est partout</h3>
					<p>Une version adapt&eacute;e de ce contenu est disponible pour notre public international. Souhaitez-vous voir &ccedil;a dans notre &eacute;dition fran&ccedil;aise ?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our French edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ar">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="co">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="mx">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ve">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
			
		
        
        
        
        
        
        
        
        
        
        
        
            
        
            
        
            
		<div class="onee-dialog-btns js-onee-dialog-btns clear">
			<div class="js-onee-btns hidden" data-geoEdition="us">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ca">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ca">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="uk">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/uk">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="au">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/au">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ap">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ap">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Ja !</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Nein, danke.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Oui!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Non, merci.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/br">Sim</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Não</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/br">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">&iexcl;Si!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, gracias.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ar">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ar">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ar-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ar">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="co">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/co">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="co-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/co">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="mx">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/mx">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="mx-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/mx">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ve">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ve">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ve-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ve">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:music:articles:1007861:ozuna-claims-he-was-extorted-by-slain-singer-kevin-fret", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
		</div>
		<div class="onee-dialog-footer">
			
				
				
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="de" data-translateToEdition="de-en">Translate to English</a>
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="fr" data-translateToEdition="fr-en">Translate to English</a>
					<br>
				
			
			<a href="/de/impressum" target="_blank" class="js-onee-dialog-impressum hidden" data-geoEdition="de">Impressum</a>
		</div>
	</div>
</div>





	<script type="text/javascript">_satellite.pageBottom();</script>


		








	

	

	

	

	











	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>

	</body>
</html>
