











	
	
	
	
	
		
	
	
	
	
	
	
	
	


<!DOCTYPE html>
<html lang="en-CA" xmlns:og="http://ogp.me/ns/fb#"  xmlns:fb="http://www.facebook.com/2008/fbml" class="ca">

	<head>
		<!--  -->

		
			
		

		
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta charset="utf-8">



	<title>Paige and Lana&#39;s Spat Over Room Assignments Threatens to Ruin Their Girls Trip to Lake Tahoe on Total Divas | E! News Canada</title>
	<meta name="description" content="The two WWE stars battle over who gets which room but this is one fight that can&#39;t be settled in the ring.">

	
	
		<link rel="alternate" href="https://www.eonline.com/shows/total_divas/news/984635/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="x-default" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/shows/total_divas/news/984635/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-us" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/shows/total_divas/news/984635/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/au/shows/total_divas/news/984714/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-au" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/uk/shows/total_divas/news/984713/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-gb" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ca/shows/total_divas/news/984712/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-ca" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-bd" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-bt" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-bn" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-kh" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-cn" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-tl" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-fj" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-hk" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-jp" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-kr" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-in" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-id" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-la" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-my" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-mv" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-mo" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-mn" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-mm" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-np" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-pw" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-pg" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-ph" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-sg" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-lk" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-tw" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-th" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-vu" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/shows/total_divas/news/984715/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" hreflang="en-vn" class="js-onee-hreflang">
	
	
	<meta name="one.e.enabled" data-edition="ca" class="js-onee-meta-tag">
	
	
	<link rel="shortcut icon" href="/resources/images/misc/favicon.ico">
	<link rel="icon" href="/resources/images/misc/eonline_favicon_trans.png">
	<link rel="apple-touch-icon" href="/apple-touch-icon.png">
	
	
	<meta name="google-site-verification" content="PrhEi7w612RQMIMh7TQkkEOxkApb2TCbAZBdqITWU3U"> 
	<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755"> 
	
	
	
<meta property="og:title" content="Paige and Lana&#39;s Spat Over Room Assignments Threatens to Ruin Their Girls Trip to Lake Tahoe on Total Divas">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.eonline.com/ca/shows/total_divas/news/984712/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas">
<meta property="og:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2018107/rs_600x600-181107102602-Divas808600-.jpg?fit=around|600:467&crop=600:467;center,top&output-quality=90">
<meta property="og:site_name" content="E! News">
<meta property="og:description" content="The two WWE stars battle over who gets which room but this is one fight that can&#39;t be settled in the ring.">
<meta property="og:locale" content="en_CA">




	<meta property="og:image:width" content="600">
	<meta property="og:image:height" content="467">
	<meta property="article:published_time" content="Wed Nov 07 19:00:00 PST 2018">
	<meta property="article:modified_time" content="Wed Nov 07 11:31:34 PST 2018">



	


<meta property="fb:admins" content="10101649">
<meta property="fb:pages" content="89033370735">
<meta property="fb:pages" content="199268073449270">
<meta property="fb:pages" content="1387539234854280">

	<meta property="fb:app_id" content="195662528604">




	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="https://twitter.com/eonlineCanada">
	<meta name="twitter:title" content="Paige and Lana's Spat Over Rooms Threatens to Ruin Their Girls Trip">
	<meta name="twitter:description" content="The two WWE stars battle over who gets which room but this is one fight that can't be settled in the ring.">
	<meta name="twitter:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2018107/rs_600x600-181107102602-Divas808600-.jpg?fit=around|600:300&crop=600:300;center,top&output-quality=90">
	<meta name="twitter:url" content="https://www.eonline.com/ca/shows/total_divas/news/984712/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas">


	





	
	<meta class="swiftype" name="category" data-type="enum" content="News">
	<meta class="swiftype" name="publication_date" data-type="date" content="2018-11-07T19:00:00 PST">
	<meta class="swiftype" name="title" data-type="string" content="Paige and Lana's Spat Over Room Assignments Threatens to Ruin Their Girls Trip to Lake Tahoe on Total Divas">
	<meta class="swiftype" name="image" data-type="enum" content="https://akns-images.eonline.com/eol_images/Entire_Site/2018107/rs_600x600-181107102602-Divas808600-.jpg">
	
		<meta class="swiftype" name="tag" data-type="string" content="Shows">
	
		<meta class="swiftype" name="tag" data-type="string" content="Total Divas">
	
		<meta class="swiftype" name="tag" data-type="string" content="E! Shows">
	
		<meta class="swiftype" name="tag" data-type="string" content="Paige">
	
		<meta class="swiftype" name="tag" data-type="string" content="Nikki Bella">
	
		<meta class="swiftype" name="tag" data-type="string" content="Brie Bella">
	
		<meta class="swiftype" name="tag" data-type="string" content="Trinity Fatu">
	
		<meta class="swiftype" name="tag" data-type="string" content="feuds">
	
		<meta class="swiftype" name="tag" data-type="string" content="Family">
	
		<meta class="swiftype" name="tag" data-type="string" content="Couples">
	
		<meta class="swiftype" name="tag" data-type="string" content="wwe">
	
		<meta class="swiftype" name="tag" data-type="string" content="Wrestling">
	
		<meta class="swiftype" name="tag" data-type="string" content="Apple News">
	
		<meta class="swiftype" name="tag" data-type="string" content="Top Stories">
	


	



	<meta name="sailthru.contenttype" content="news">
	<meta name="sailthru.image.full" content="https://akns-images.eonline.com/eol_images/Entire_Site/2018107/rs_600x600-181107102602-Divas808600-.jpg?fit=around|300:300&crop=300:300;center,top&output-quality=90">



	<meta name="sailthru.cid" content="984712">



	<meta name="sailthru.ed.cid" content="ca_984712">


	
	
	
		<link rel="canonical" href="https://www.eonline.com/ca/shows/total_divas/news/984712/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas">
	

	
		
		
	

	
		
		
	

	
		<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.eonline.com/ca/shows/total_divas/news/984712/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas">
	

	
	
		<link rel="amphtml" href="https://m.eonline.com/ca/shows/total_divas/amp/news/984712/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas">
	
	
	
	
		<meta name="googlebot-news" content="noindex">
	
	
	

	

	

	
		<meta name="news_keywords" content="Shows, Total Divas, E! Shows, Paige, Lana, Nikki Bella, Trinity Fatu, Feuds, Friends, Family">
	

	
	<meta name="tp:PreferredRuntimes" content="universal,html5,flash">
	<meta name="tp:PreferredFormats" content="MPEG4,M3U">

	
	<meta name="google-site-verification" content="jOadQCDbZTkKw5sn27yXszjIb9c3PdMPHENN92uPWy8" />




		
		

		
		










<script src="/dist/js/vendor.5e42c9d0acf2c7bd9545.js"></script>
<script src="/dist/js/head.resources.1.49d3f30ed4e66f3c6084.js"></script>








<script type="text/javascript">
	var wa = wa || {
		site: {
			edition: {
				content: "ca",
				geo: jQuery.cookie("geoEdition"),
				ad: jQuery.cookie("adEdition")
			},
			experience: 'desktop'
		}
	};
</script>



	
	
		
		
			
				
					<script src="//assets.adobedtm.com/40c5e2c2fd7b89c305112b620e8ba76af1e548fe/satelliteLib-90d98ff908836445257862774a980980cee4ecb6.js"></script>
				
				
			
		

	







	<script src="/resources/js/services/krux_video_tracker.js"></script>
	
	
	<script class="kxct" data-id="IxU6_eXl" data-timing="async" data-version="1.9" type="text/javascript">
		window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		(function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
			(location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=IxU6_eXl";
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		}());
	</script>
	
    
    <!--1b: DFP Premium Ad Server with GPT-->
    <script>
        window.Krux || ((Krux = function() {
            Krux.q.push(arguments);
        }).q = []);
        (function() {
            function retrieve(n) {
                var m, k = 'kx' + n;
                if (window.localStorage) {
                    return window.localStorage[k] || "";
                } else if (navigator.cookieEnabled) {
                    m = document.cookie.match(k + '=([^;]*)');
                    return (m && unescape(m[1])) || "";
                } else {
                    return '';
                }
            }
            Krux.user = retrieve('user');
            Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
        })();
    </script>





<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035083", c3: "", c4: "", cs_ucfr: "0" });
	(function(){ 
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el); 
	})(); 
</script>
<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>








<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i,900,900i|Oswald:400,300,700">
<link type="text/css" rel="stylesheet" href="/dist/css/head.resources.1.e0966869aed985391927.css">
<link type="text/css" rel="stylesheet" href="/dist/css/all.widgets.2.97390a716f88ed7662b0.css">













	
	
	        
		
	
	
	
	
	
			
		
				
				




<script>
var eol_fw_ad_policy = "policy%3D44099";
var eol_fw_ad_policy_num = "44099";
</script>


<script id="js-evideo" data-edomain="www.eonline.com" data-edition="ca" data-port="80"
 data-embed-code="&lt;/&gt;&nbsp;Get Embed Code" data-to-copy="CTRL-C or CMD-C to copy, then press Enter"
 data-copy="COPY"></script>





	
	




<script>
	// Static MPS values
	var mpsopts = {'updatecorrelator':true, 'host': "mps.nbcuni.com" };

	// Define Specific MPS values for Page
	var mpscall={
	    'site': "eonline-web",
	    'path': "", // unique path value for page GETS DYNAMICALLY SET BY MPS 
	    'cag[locale]': decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*adEdition\\s*\\=\\s*([^;]*).*$)|^.*$"), "$1")) || "us", // akamai cookie || default us
	};

	
		
		
			mpscall['is_content'] = 1; // 1 for articles & 

			
				mpscall["content_id"] = '984712';
						
		
	
	
		mpscall['cag[topics]'] = "total divas|top stories|e shows|shows|paige|nikki bella|brie bella|trinity fatu|feuds|family|couples|wwe|apple news"; //pipe delim list of all topics
	
	

		
			
			
				mpscall['cag[primary]'] = "total divas"; //primary topic

				
					mpscall['cat'] = "topics|"+mpscall['cag[primary]']+"|news detail";
				
			
			
	
	
	
		mpscall['type'] = 'news detail';
		
        
	
	
	var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
</script>




		
		






<link type="text/css" rel="stylesheet" href="/dist/css/article.detail.7.82cca2708c174028c666.css" />

<script>
    (function($){
        /* Set the framework type as soon as we can so that there isn't a "jump"
           going from fw lrg 1280 to 980, since this jsp loads in the <head> */
        var winWidth = $(window).width();
        if(winWidth <= 1280 && 'false' === "false"){
            $('html').addClass('fw--md');
        }
    })(jQuery);
</script>


<script>
(function($){
    if(navigator.userAgent.match(/iPad/i) == null) {
		$("html").addClass("no-touch");
	} else {$("html").addClass("touch");}

})(jQuery);
</script>




<meta name="sailthru.date" content="2018-11-07 19:00:00" />

<meta name="sailthru.title" content="Paige and Lana&#39;s Spat Over Room Assignments Threatens to Ruin Their Girls Trip to Lake Tahoe on Total Divas" />
<meta name="sailthru.tags" content="shows,total_divas,e_shows,paige,nikki_bella,brie_bella,trinity_fatu,feuds,family,couples,wwe,wrestling,apple_news,top_stories" />
<meta name="sailthru.edition" content="ca" />


<meta itemprop="datePublished" content="2018-11-07T19:00:00Z" />
<meta itemprop="dateModified" content="2018-11-07T11:31:34Z" />

<script type="text/javascript" src="https://pdk.theplatform.com/next/pdk/tpPdk.js"></script>

<script type="text/javascript">
(function() { 
    function loadHorizon() { 
        var s = document.createElement('script'); 
        s.type = 'text/javascript'; 
        s.async = true; 
        s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js'; 
        var x = document.getElementsByTagName('script')[0]; 
        x.parentNode.insertBefore(s, x); 
    } 
    loadHorizon(); 
    var oldOnLoad = window.onload; 
    window.onload = function() { 
        if (typeof oldOnLoad === 'function') { 
            oldOnLoad(); 
        } 
        Sailthru.setup({ 
            domain: 'horizon.eonline.com' 
        }); 
    }; 
})(); 
</script> 

<script id="adp-js" type="text/javascript" src="/dist/js/article.detail.7.1819967b041e6d034873.js" data-v-gallery="false"></script>

	</head>

	
		
		
			
		
		

	
	<body 
		id="detail" 
		class=" eol news  edition_ca js-onee-script"
		data-edition="ca" 
		data-isEditionOptInEnabled="true" 
		data-editionOptInType="default"
		data-pagetype="NEWS_DETAIL">

		<div class="leaderboard" data-hook="leaderboard">
			<div class="nav__adbanner" data-hook="navadbanner">

























	










	




			
	
		<div  id="top-banner"  data-slot="topbanner"   data-render-ad="instant" class="mps-ad" ></div>
	



	<script>
		if (typeof mps === 'object') {
			console.log('eolMpsAd Instant', 'topbanner');
			
			mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
			mps._queue.gptloaded.push(function() {
				mps.insertAd(mps._select('#top-banner'), 'topbanner', '');
			});
		}
	</script>


</div>
			<div class="lp_wrap">
				










	
		
	
	






	
	
		
	
	
	
	
	
	
	
	


<div class="nav__wrapper" id="nav__wrapper">
	<div class="nav" id="HHeader" data-nav-info='{"edition" : "ca"}' data-hook="main-nav">
		<div class="nav__extender nav__extender--left">
			<div class="extender-bkg"></div>
		</div>
		<div class="nav__extender nav__extender--right"></div>
		<div class="nav__nav-base">
			<div class="nav__first-group">
				
				
				
				
				
				
				
				
				
				
				
				
					
					
					
					
						
						
							
							
								
							
						
					
				
				<a class="nav__logo-link nav__logo-link--default nav__logo-link--default-branding"
				 href="/ca/" data-omniture='trackNavElement|{"products":";top-navigation:e-logo;;;event21=1","eVar16":"top-navigation:e-logo","eVar17":"top-navigation:e-logo:/","prop17":"top-navigation:e-logo:nav-item:e-logo","eVar42":"navigation","prop42":"navigation"}'></a>
			</div>
			<div class="nav__second-group">
				<div class="nav__middle-slot">
					
				</div>
				<ul class="nav__menu-main">
					
					
						
						

						<li class="nav__menu-item">
							
								
								
									
									<div class="nav__no-link" data-parent-nav-item-text="watch">WATCH</div>
								
							
							
							
								<ul class="nav__subnav">
									
										<li>
											

											<a href="https://www.watcheonline.ca" data-omniture='trackNavElement|{ "products" : ";top-navigation:full-episodes;;;event21=1", "eVar16" : "top-navigation:full-episodes", "eVar17" : "top-navigation:full-episodes:https://www.watcheonline.ca", "prop17" : "top-navigation:full-episodes:nav-item:full-episodes", "eVar42" : "navigation", "prop42" : "navigation" }'>FULL EPISODES</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/videos" data-omniture='trackNavElement|{ "products" : ";top-navigation:e-news;;;event21=1", "eVar16" : "top-navigation:e-news", "eVar17" : "top-navigation:e-news:https://www.eonline.com/ca/videos", "prop17" : "top-navigation:e-news:nav-item:e-news", "eVar42" : "navigation", "prop42" : "navigation" }'>E! NEWS</a>
										</li>
									
								</ul>
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/ca/news/lifestyle" data-omniture='trackNavElement|{ "products" : ";top-navigation:lifestyle;;;event21=1", "eVar16" : "top-navigation:lifestyle", "eVar17" : "top-navigation:lifestyle:https://www.eonline.com/ca/news/lifestyle", "prop17" : "top-navigation:lifestyle:nav-item:lifestyle", "eVar42" : "navigation", "prop42" : "navigation" }'>LIFE/STYLE</a>
								
								
							
							
							
								<ul class="nav__subnav">
									
										<li>
											

											<a href="https://www.eonline.com/ca/news/beauty" data-omniture='trackNavElement|{ "products" : ";top-navigation:beauty;;;event21=1", "eVar16" : "top-navigation:beauty", "eVar17" : "top-navigation:beauty:https://www.eonline.com/ca/news/beauty", "prop17" : "top-navigation:beauty:nav-item:beauty", "eVar42" : "navigation", "prop42" : "navigation" }'>BEAUTY</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/news/fashion" data-omniture='trackNavElement|{ "products" : ";top-navigation:fashion;;;event21=1", "eVar16" : "top-navigation:fashion", "eVar17" : "top-navigation:fashion:https://www.eonline.com/ca/news/fashion", "prop17" : "top-navigation:fashion:nav-item:fashion", "eVar42" : "navigation", "prop42" : "navigation" }'>FASHION</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/news/babies" data-omniture='trackNavElement|{ "products" : ";top-navigation:babies;;;event21=1", "eVar16" : "top-navigation:babies", "eVar17" : "top-navigation:babies:https://www.eonline.com/ca/news/babies", "prop17" : "top-navigation:babies:nav-item:babies", "eVar42" : "navigation", "prop42" : "navigation" }'>BABIES</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/news/couples" data-omniture='trackNavElement|{ "products" : ";top-navigation:couples;;;event21=1", "eVar16" : "top-navigation:couples", "eVar17" : "top-navigation:couples:https://www.eonline.com/ca/news/couples", "prop17" : "top-navigation:couples:nav-item:couples", "eVar42" : "navigation", "prop42" : "navigation" }'>COUPLES</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/news/fitness" data-omniture='trackNavElement|{ "products" : ";top-navigation:fitness;;;event21=1", "eVar16" : "top-navigation:fitness", "eVar17" : "top-navigation:fitness:https://www.eonline.com/ca/news/fitness", "prop17" : "top-navigation:fitness:nav-item:fitness", "eVar42" : "navigation", "prop42" : "navigation" }'>FITNESS</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/news/home" data-omniture='trackNavElement|{ "products" : ";top-navigation:home;;;event21=1", "eVar16" : "top-navigation:home", "eVar17" : "top-navigation:home:https://www.eonline.com/ca/news/home", "prop17" : "top-navigation:home:nav-item:home", "eVar42" : "navigation", "prop42" : "navigation" }'>HOME</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/news/travel" data-omniture='trackNavElement|{ "products" : ";top-navigation:travel;;;event21=1", "eVar16" : "top-navigation:travel", "eVar17" : "top-navigation:travel:https://www.eonline.com/ca/news/travel", "prop17" : "top-navigation:travel:nav-item:travel", "eVar42" : "navigation", "prop42" : "navigation" }'>TRAVEL</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/news/weddings" data-omniture='trackNavElement|{ "products" : ";top-navigation:weddings;;;event21=1", "eVar16" : "top-navigation:weddings", "eVar17" : "top-navigation:weddings:https://www.eonline.com/ca/news/weddings", "prop17" : "top-navigation:weddings:nav-item:weddings", "eVar42" : "navigation", "prop42" : "navigation" }'>WEDDINGS</a>
										</li>
									
								</ul>
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/ca/news" data-omniture='trackNavElement|{ "products" : ";top-navigation:news;;;event21=1", "eVar16" : "top-navigation:news", "eVar17" : "top-navigation:news:https://www.eonline.com/ca/news", "prop17" : "top-navigation:news:nav-item:news", "eVar42" : "navigation", "prop42" : "navigation" }'>NEWS</a>
								
								
							
							
							
								<ul class="nav__subnav">
									
										<li>
											

											<a href="https://www.eonline.com/ca/news/royal_baby" data-omniture='trackNavElement|{ "products" : ";top-navigation:royal-baby;;;event21=1", "eVar16" : "top-navigation:royal-baby", "eVar17" : "top-navigation:royal-baby:https://www.eonline.com/ca/news/royal_baby", "prop17" : "top-navigation:royal-baby:nav-item:royal-baby", "eVar42" : "navigation", "prop42" : "navigation" }'>ROYAL BABY</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/news/royal_wedding" data-omniture='trackNavElement|{ "products" : ";top-navigation:royal-wedding;;;event21=1", "eVar16" : "top-navigation:royal-wedding", "eVar17" : "top-navigation:royal-wedding:https://www.eonline.com/ca/news/royal_wedding", "prop17" : "top-navigation:royal-wedding:nav-item:royal-wedding", "eVar42" : "navigation", "prop42" : "navigation" }'>ROYAL WEDDING</a>
										</li>
									
								</ul>
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/ca/news/entertainment" data-omniture='trackNavElement|{ "products" : ";top-navigation:entertainment;;;event21=1", "eVar16" : "top-navigation:entertainment", "eVar17" : "top-navigation:entertainment:https://www.eonline.com/ca/news/entertainment", "prop17" : "top-navigation:entertainment:nav-item:entertainment", "eVar42" : "navigation", "prop42" : "navigation" }'>ENTERTAINMENT</a>
								
								
							
							
							
								<ul class="nav__subnav">
									
										<li>
											

											<a href="https://www.eonline.com/ca/news/tv" data-omniture='trackNavElement|{ "products" : ";top-navigation:tv;;;event21=1", "eVar16" : "top-navigation:tv", "eVar17" : "top-navigation:tv:https://www.eonline.com/ca/news/tv", "prop17" : "top-navigation:tv:nav-item:tv", "eVar42" : "navigation", "prop42" : "navigation" }'>TV</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/news/music" data-omniture='trackNavElement|{ "products" : ";top-navigation:music;;;event21=1", "eVar16" : "top-navigation:music", "eVar17" : "top-navigation:music:https://www.eonline.com/ca/news/music", "prop17" : "top-navigation:music:nav-item:music", "eVar42" : "navigation", "prop42" : "navigation" }'>MUSIC</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/news/movies" data-omniture='trackNavElement|{ "products" : ";top-navigation:movies;;;event21=1", "eVar16" : "top-navigation:movies", "eVar17" : "top-navigation:movies:https://www.eonline.com/ca/news/movies", "prop17" : "top-navigation:movies:nav-item:movies", "eVar42" : "navigation", "prop42" : "navigation" }'>MOVIES</a>
										</li>
									
								</ul>
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/ca/news/red_carpet" data-omniture='trackNavElement|{ "products" : ";top-navigation:red-carpet;;;event21=1", "eVar16" : "top-navigation:red-carpet", "eVar17" : "top-navigation:red-carpet:https://www.eonline.com/ca/news/red_carpet", "prop17" : "top-navigation:red-carpet:nav-item:red-carpet", "eVar42" : "navigation", "prop42" : "navigation" }'>RED CARPET</a>
								
								
							
							
							
								<ul class="nav__subnav">
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows/peoples_choice_awards" data-omniture='trackNavElement|{ "products" : ";top-navigation:peoples-choice-awards;;;event21=1", "eVar16" : "top-navigation:peoples-choice-awards", "eVar17" : "top-navigation:peoples-choice-awards:https://www.eonline.com/ca/shows/peoples_choice_awards", "prop17" : "top-navigation:peoples-choice-awards:nav-item:peoples-choice-awards", "eVar42" : "navigation", "prop42" : "navigation" }'>PEOPLE'S CHOICE AWARDS</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows/2018_american_music_awards" data-omniture='trackNavElement|{ "products" : ";top-navigation:amas;;;event21=1", "eVar16" : "top-navigation:amas", "eVar17" : "top-navigation:amas:https://www.eonline.com/ca/shows/2018_american_music_awards", "prop17" : "top-navigation:amas:nav-item:amas", "eVar42" : "navigation", "prop42" : "navigation" }'>AMAs</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/news/2018_sag_awards" data-omniture='trackNavElement|{ "products" : ";top-navigation:sag-awards;;;event21=1", "eVar16" : "top-navigation:sag-awards", "eVar17" : "top-navigation:sag-awards:https://www.eonline.com/ca/news/2018_sag_awards", "prop17" : "top-navigation:sag-awards:nav-item:sag-awards", "eVar42" : "navigation", "prop42" : "navigation" }'>SAG AWARDS</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/news/2018_grammys" data-omniture='trackNavElement|{ "products" : ";top-navigation:grammys;;;event21=1", "eVar16" : "top-navigation:grammys", "eVar17" : "top-navigation:grammys:https://www.eonline.com/ca/news/2018_grammys", "prop17" : "top-navigation:grammys:nav-item:grammys", "eVar42" : "navigation", "prop42" : "navigation" }'>GRAMMYS</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/news/2018_oscars" data-omniture='trackNavElement|{ "products" : ";top-navigation:oscars;;;event21=1", "eVar16" : "top-navigation:oscars", "eVar17" : "top-navigation:oscars:https://www.eonline.com/ca/news/2018_oscars", "prop17" : "top-navigation:oscars:nav-item:oscars", "eVar42" : "navigation", "prop42" : "navigation" }'>OSCARS</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/news/2018_emmys" data-omniture='trackNavElement|{ "products" : ";top-navigation:emmys;;;event21=1", "eVar16" : "top-navigation:emmys", "eVar17" : "top-navigation:emmys:https://www.eonline.com/ca/news/2018_emmys", "prop17" : "top-navigation:emmys:nav-item:emmys", "eVar42" : "navigation", "prop42" : "navigation" }'>EMMYS</a>
										</li>
									
								</ul>
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/ca/shows/peoples_choice_awards" data-omniture='trackNavElement|{ "products" : ";top-navigation:peoples-choice-awards;;;event21=1", "eVar16" : "top-navigation:peoples-choice-awards", "eVar17" : "top-navigation:peoples-choice-awards:https://www.eonline.com/ca/shows/peoples_choice_awards", "prop17" : "top-navigation:peoples-choice-awards:nav-item:peoples-choice-awards", "eVar42" : "navigation", "prop42" : "navigation" }'>PEOPLE'S CHOICE AWARDS</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/ca/news/events" data-omniture='trackNavElement|{ "products" : ";top-navigation:events;;;event21=1", "eVar16" : "top-navigation:events", "eVar17" : "top-navigation:events:https://www.eonline.com/ca/news/events", "prop17" : "top-navigation:events:nav-item:events", "eVar42" : "navigation", "prop42" : "navigation" }'>EVENTS</a>
								
								
							
							
							
								<ul class="nav__subnav">
									
										<li>
											

											<a href="https://www.eonline.com/ca/news/fashion_week" data-omniture='trackNavElement|{ "products" : ";top-navigation:fashion-week;;;event21=1", "eVar16" : "top-navigation:fashion-week", "eVar17" : "top-navigation:fashion-week:https://www.eonline.com/ca/news/fashion_week", "prop17" : "top-navigation:fashion-week:nav-item:fashion-week", "eVar42" : "navigation", "prop42" : "navigation" }'>FASHION WEEK</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/news/super_bowl" data-omniture='trackNavElement|{ "products" : ";top-navigation:super-bowl;;;event21=1", "eVar16" : "top-navigation:super-bowl", "eVar17" : "top-navigation:super-bowl:https://www.eonline.com/ca/news/super_bowl", "prop17" : "top-navigation:super-bowl:nav-item:super-bowl", "eVar42" : "navigation", "prop42" : "navigation" }'>SUPER BOWL</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/news/coachella" data-omniture='trackNavElement|{ "products" : ";top-navigation:coachella;;;event21=1", "eVar16" : "top-navigation:coachella", "eVar17" : "top-navigation:coachella:https://www.eonline.com/ca/news/coachella", "prop17" : "top-navigation:coachella:nav-item:coachella", "eVar42" : "navigation", "prop42" : "navigation" }'>COACHELLA</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/news/2018_met_gala" data-omniture='trackNavElement|{ "products" : ";top-navigation:met-gala;;;event21=1", "eVar16" : "top-navigation:met-gala", "eVar17" : "top-navigation:met-gala:https://www.eonline.com/ca/news/2018_met_gala", "prop17" : "top-navigation:met-gala:nav-item:met-gala", "eVar42" : "navigation", "prop42" : "navigation" }'>MET GALA</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/news/comic-con" data-omniture='trackNavElement|{ "products" : ";top-navigation:comic-con;;;event21=1", "eVar16" : "top-navigation:comic-con", "eVar17" : "top-navigation:comic-con:https://www.eonline.com/ca/news/comic-con", "prop17" : "top-navigation:comic-con:nav-item:comic-con", "eVar42" : "navigation", "prop42" : "navigation" }'>COMIC-CON</a>
										</li>
									
								</ul>
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/ca/photos" data-omniture='trackNavElement|{ "products" : ";top-navigation:photos;;;event21=1", "eVar16" : "top-navigation:photos", "eVar17" : "top-navigation:photos:https://www.eonline.com/ca/photos", "prop17" : "top-navigation:photos:nav-item:photos", "eVar42" : "navigation", "prop42" : "navigation" }'>PHOTOS</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/ca/shows" data-omniture='trackNavElement|{ "products" : ";top-navigation:e-shows;;;event21=1", "eVar16" : "top-navigation:e-shows", "eVar17" : "top-navigation:e-shows:https://www.eonline.com/ca/shows", "prop17" : "top-navigation:e-shows:nav-item:e-shows", "eVar42" : "navigation", "prop42" : "navigation" }'>E! SHOWS</a>
								
								
							
							
							
								<ul class="nav__subnav">
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows/kardashians" data-omniture='trackNavElement|{ "products" : ";top-navigation:kardashians;;;event21=1", "eVar16" : "top-navigation:kardashians", "eVar17" : "top-navigation:kardashians:https://www.eonline.com/ca/shows/kardashians", "prop17" : "top-navigation:kardashians:nav-item:kardashians", "eVar42" : "navigation", "prop42" : "navigation" }'>KARDASHIANS</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows/total_divas" data-omniture='trackNavElement|{ "products" : ";top-navigation:total-divas;;;event21=1", "eVar16" : "top-navigation:total-divas", "eVar17" : "top-navigation:total-divas:https://www.eonline.com/ca/shows/total_divas", "prop17" : "top-navigation:total-divas:nav-item:total-divas", "eVar42" : "navigation", "prop42" : "navigation" }'>TOTAL DIVAS</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows/busy_tonight" data-omniture='trackNavElement|{ "products" : ";top-navigation:busy-tonight;;;event21=1", "eVar16" : "top-navigation:busy-tonight", "eVar17" : "top-navigation:busy-tonight:https://www.eonline.com/ca/shows/busy_tonight", "prop17" : "top-navigation:busy-tonight:nav-item:busy-tonight", "eVar42" : "navigation", "prop42" : "navigation" }'>BUSY TONIGHT</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows/ladygang" data-omniture='trackNavElement|{ "products" : ";top-navigation:ladygang;;;event21=1", "eVar16" : "top-navigation:ladygang", "eVar17" : "top-navigation:ladygang:https://www.eonline.com/ca/shows/ladygang", "prop17" : "top-navigation:ladygang:nav-item:ladygang", "eVar42" : "navigation", "prop42" : "navigation" }'>LADYGANG</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows/nightly_pop" data-omniture='trackNavElement|{ "products" : ";top-navigation:nightly-pop;;;event21=1", "eVar16" : "top-navigation:nightly-pop", "eVar17" : "top-navigation:nightly-pop:https://www.eonline.com/ca/shows/nightly_pop", "prop17" : "top-navigation:nightly-pop:nav-item:nightly-pop", "eVar42" : "navigation", "prop42" : "navigation" }'>NIGHTLY POP</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows/e_news" data-omniture='trackNavElement|{ "products" : ";top-navigation:e-news;;;event21=1", "eVar16" : "top-navigation:e-news", "eVar17" : "top-navigation:e-news:https://www.eonline.com/ca/shows/e_news", "prop17" : "top-navigation:e-news:nav-item:e-news", "eVar42" : "navigation", "prop42" : "navigation" }'>E! NEWS</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows/schedule" data-omniture='trackNavElement|{ "products" : ";top-navigation:schedule;;;event21=1", "eVar16" : "top-navigation:schedule", "eVar17" : "top-navigation:schedule:https://www.eonline.com/ca/shows/schedule", "prop17" : "top-navigation:schedule:nav-item:schedule", "eVar42" : "navigation", "prop42" : "navigation" }'>SCHEDULE</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows/" data-omniture='trackNavElement|{ "products" : ";top-navigation:more-shows;;;event21=1", "eVar16" : "top-navigation:more-shows", "eVar17" : "top-navigation:more-shows:https://www.eonline.com/ca/shows/", "prop17" : "top-navigation:more-shows:nav-item:more-shows", "eVar42" : "navigation", "prop42" : "navigation" }'>MORE SHOWS</a>
										</li>
									
								</ul>
							
						</li>
					
				</ul>
			</div>
			<div class="nav__third-group">
				<ul class="nav__menu-intl">
					<li><a class="nav__menu-intl-current" href="javascript:void(0)" data-link="unbind-omniture">ca</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__au" href="/au" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/au","prop17":"top-navigation:edition:edition-link:australia","eVar42":"navigation","prop42":"navigation"}'>Australia</a></li>
					
						<li class="nav__menu-intl-menuitem"><a class="nav__ap" href="/ap" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ap","prop17":"top-navigation:edition:edition-link:asia","eVar42":"navigation","prop42":"navigation"}'>Asia</a></li>
					
					<li class="nav__menu-intl-menuitem"><a class="nav__de" href="/de" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/de","prop17":"top-navigation:edition:edition-link:germany","eVar42":"navigation","prop42":"navigation"}'>Germany</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__fr" href="/fr" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/fr","prop17":"top-navigation:edition:edition-link:france","eVar42":"navigation","prop42":"navigation"}'>France</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__uk" href="/uk" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/uk","prop17":"top-navigation:edition:edition-link:uk","eVar42":"navigation","prop42":"navigation"}'>UK</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__ca" href="/ca" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ca","prop17":"top-navigation:edition:edition-link:canada","eVar42":"navigation","prop42":"navigation"}'>Canada</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__us" href="/" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/","prop17":"top-navigation:edition:edition-link:usa","eVar42":"navigation","prop42":"navigation"}'>USA</a></li>

					
						
							<li class="nav__menu-intl-menuitem"><a class="nav__mx" href="/mx" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/mx","prop17":"top-navigation:edition:edition-link:mexico","eVar42":"navigation","prop42":"navigation"}'
								 rel="noopener">Mexico</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__br" href="/br" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/br","prop17":"top-navigation:edition:edition-link:brazil","eVar42":"navigation","prop42":"navigation"}'>Brazil</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__ar" href="/ar" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ar","prop17":"top-navigation:edition:edition-link:argentina","eVar42":"navigation","prop42":"navigation"}'>Argentina</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__co" href="/co" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/co","prop17":"top-navigation:edition:edition-link:colombia","eVar42":"navigation","prop42":"navigation"}'>Colombia</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__ve" href="/ve" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ve","prop17":"top-navigation:edition:edition-link:venezuela","eVar42":"navigation","prop42":"navigation"}'>Venezuela</a></li>
						
						
					
				</ul>
				<div class="nav__search">
					<a href="#" class="nav__search-button" data-link="unbind-omniture"></a>
					<div class="nav__search-form">
						<form class="nav__form" action="/ca/search">
							<label class="nav__form-label">
								Press Enter to Search</label>
							<input class="nav__form-textarea" type="text" value="" name="query" autocomplete="on" />
							<input class="nav__form-submit" type="submit" value="" />
						</form>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>


	
	
	
	
	
	

	<hr class="category-subnav-extender js-category-subnav-extender" style="background-color:#FFFFFF">

	<div id="shows-nav" class="category-subnav js-category-subnav" data-subnav-colors='{"defaultTextColor" : "#ff29bf", "accentTextColor" : "#000000" }'
	 style="background-color : #FFFFFF; color : #ff29bf;">
		<div class="category-subnav__container">

			<div class="category-subnav__logo">
				<a href="/ca/shows/total_divas" data-omniture='trackNavElement|{"products" : ";shows-subnav;;;event21=1,","eVar16" : "shows-subnav","eVar17" : "shows-subnav:http://www.eonline.com/ca/shows/total_divas","prop17" : "shows-subnav:button:home","eVar42" : "navigation","prop42" : "navigation"}'>
					<img class="category-subnav__key-art" src="https://akns-images.eonline.com/eol_images/Entire_Site/2017819/rs_237x60-170919131713-TotalDivas_S7_logo_237x60.png" />
				</a>
			</div>

			<div class="category-subnav__info">
				<div class="category-subnav__tune-in-copy" style="color : #ff29bf;">BRAND NEW</div>
				<div class="category-subnav__tune-in-time" style="color : #000000;">WED 9e|6p</div>
			</div>

			<style type="text/css">
				.category-subnav__menu-link:link,
				.category-subnav__menu-link:visited,
				.category-subnav__menu-link:active {
					color: #000000;
				}

				.category-subnav__menu-link:hover {
					text-decoration: underline;
				}
			</style>

			<ul class="category-subnav__menu-list">
				
					<li class="category-subnav__menu-item">
						<a href="/ca/shows/total_divas" class="category-subnav__menu-link" data-omniture='trackNavElement|{"products" : ";shows-subnav;;;event21=1,","eVar16" : "shows-subnav","eVar17" : "shows-subnav:http://www.eonline.com/ca/shows/total_divas","prop17" : "shows-subnav:button:home","eVar42" : "navigation","prop42" : "navigation"}'>HOME</a>
					</li>
				

				
					<li class="category-subnav__menu-item">
						<a href="/ca/shows/total_divas/articles" class="category-subnav__menu-link" data-omniture='trackNavElement|{"products" : ";shows-subnav;;;event21=1,","eVar16" : "shows-subnav","eVar17" : "shows-subnav:http://www.eonline.com/ca/shows/total_divas/articles","prop17" : "shows-subnav:button:news","eVar42" : "navigation","prop42" : "navigation"}'>NEWS</a>
					</li>
				

				
					<li class="category-subnav__menu-item">
						<a href="/ca/shows/total_divas/photos" class="category-subnav__menu-link" data-omniture='trackNavElement|{"products" : ";shows-subnav;;;event21=1,","eVar16" : "shows-subnav","eVar17" : "shows-subnav:http://www.eonline.com/ca/shows/total_divas/photos","prop17" : "shows-subnav:button:photos","eVar42" : "navigation","prop42" : "navigation"}'>PHOTOS</a>
					</li>
				

				
					<li class="category-subnav__menu-item">
						<a href="/ca/shows/total_divas/videos" class="category-subnav__menu-link" data-omniture='trackNavElement|{"products" : ";shows-subnav;;;event21=1,","eVar16" : "shows-subnav","eVar17" : "shows-subnav:http://www.eonline.com/ca/shows/total_divas/videos","prop17" : "shows-subnav:button:videos","eVar42" : "navigation","prop42" : "navigation"}'>VIDEOS</a>
					</li>
				

				
				
					<li class="category-subnav__menu-item">
						<a href="https://www.watcheonline.ca/shows/total-divas/" class="category-subnav__menu-link" data-omniture='trackNavElement|{"products" : ";shows-subnav;;;event21=1,","eVar16" : "shows-subnav","eVar17" : "shows-subnav:https://www.watcheonline.ca/shows/total-divas/","prop17" : "shows-subnav:button:full-episodes","eVar42" : "navigation","prop42" : "navigation"}'>FULL
							EPISODES</a>
					</li>
				
			</ul>
			
    

    

<ul class="social-list js-social-list">
    
        <a class="social-list__social-icon-link--subnav" href="https://www.facebook.com/TotalDivas/" data-omniture='trackNavElement|{"prop67" : "social", "eVar67" : "social", "prop68" : "facebook", "eVar68" : "facebook", "trackEvents" : "event20"}'>
            <svg class="social-list__social-icon--subnav" viewBox="0 0 30 30" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                <defs></defs>
                <g id="Facebook1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                    <path class="social-list__icon-background--subnav js-social-list__icon-background--subnav" style="fill : #ff29bf;" d="M29.8583077,14.8661538 C29.8583077,23.0229231 23.2463077,29.6353846 15.0890769,29.6353846 C6.93230769,29.6353846 0.319846154,23.0229231 0.319846154,14.8661538 C0.319846154,6.70938462 6.93230769,0.0969230769 15.0890769,0.0969230769 C23.2463077,0.0969230769 29.8583077,6.70938462 29.8583077,14.8661538" id="Fill-3"></path>
                    <path class="social-list__icon-fill-foreground--subnav js-social-list__icon-fill-foreground--subnav" style="fill : #000000;" d="M11.6783077,13.1081538 L13.698,13.1081538 L13.698,11.2356923 C13.698,11.2356923 13.6130769,10.0116923 14.5421538,9.08307692 C15.4707692,8.154 16.7210769,8.24215385 18.5007692,8.39676923 L18.5007692,10.4875385 L17.1849231,10.4875385 C17.1849231,10.4875385 16.632,10.476 16.3721538,10.7746154 C16.1123077,11.0732308 16.1404615,11.4992308 16.1404615,11.6044615 L16.1404615,13.1081538 L18.4236923,13.1081538 L18.1301538,15.4361538 L16.1284615,15.4361538 L16.1284615,21.4329231 L13.7067692,21.4329231 L13.7067692,15.4250769 L11.6783077,15.4250769 L11.6783077,13.1081538" id="Fill-4"></path>
                </g>
            </svg>
        </a>
    
    
        <a class="social-list__social-icon-link--subnav" href="https://twitter.com/TotalDivas" data-omniture='trackNavElement|{"prop67" : "social", "eVar67" : "social", "prop68" : "twitter", "eVar68" : "twitter", "trackEvents" : "event20"}'>
            <svg class="social-list__social-icon--subnav" viewBox="38 0 30 30" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                <defs></defs>
                <g id="Twitter1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" transform="translate(38.000000, 0.000000)">
                    <path class="social-list__icon-background--subnav js-social-list__icon-background--subnav" style="fill : #ff29bf;" d="M29.868,14.8661538 C29.868,23.0229231 23.2555385,29.6353846 15.0987692,29.6353846 C6.942,29.6353846 0.329538462,23.0229231 0.329538462,14.8661538 C0.329538462,6.70938462 6.942,0.0969230769 15.0987692,0.0969230769 C23.2555385,0.0969230769 29.868,6.70938462 29.868,14.8661538" id="Fill-1"></path>
                    <path class="social-list__icon-fill-foreground--subnav js-social-list__icon-fill-foreground--subnav" style="fill : #000000;" d="M9.32769231,9.91246154 C9.32769231,9.91246154 11.3856923,12.6406154 14.9635385,12.8293846 C14.9635385,12.8293846 14.4789231,11.2181538 15.9641538,9.98538462 C17.4498462,8.75076923 19.2872308,9.79615385 19.6393846,10.2618462 C19.6393846,10.2618462 20.6843077,10.098 21.414,9.60738462 C21.414,9.60738462 21.1753846,10.5493846 20.2938462,11.1166154 C20.2938462,11.1166154 21.3263077,10.9795385 21.8044615,10.7021538 C21.8044615,10.7021538 21.3009231,11.508 20.4327692,12.1246154 C20.4327692,12.1246154 20.7973846,15.5289231 17.8712308,18.3424615 C14.9446154,21.156 10.1298462,20.5703077 8.39353846,19.0975385 C8.39353846,19.0975385 10.7529231,19.3624615 12.4144615,17.946 C12.4144615,17.946 10.4510769,17.9086154 9.88476923,16.0767692 C9.88476923,16.0767692 10.8664615,16.1524615 11.0367692,15.9636923 C11.0367692,15.9636923 8.922,15.4536923 8.90307692,13.2447692 C8.90307692,13.2447692 9.54507692,13.566 10.1298462,13.5849231 C10.1298462,13.5849231 8.09123077,12.1121538 9.32769231,9.91246154" id="Fill-2"></path>
                </g>
            </svg>
        </a>
    
    
        <a class="social-list__social-icon-link--subnav" href="https://www.instagram.com/totaldivas/?hl=en" data-omniture='trackNavElement|{"prop67" : "social", "eVar67" : "social", "prop68" : "instagram", "eVar68" : "instagram", "trackEvents" : "event20"}'>
            <svg class="social-list__social-icon--subnav" viewBox="76 0 30 30" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                <defs></defs>
                <g id="Instagram1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" transform="translate(76.000000, 0.000000)">
                    <path class="social-list__icon-background--subnav js-social-list__icon-background--subnav" style="fill : #ff29bf;" d="M29.8393846,14.802 C29.8393846,22.9592308 23.2273846,29.5712308 15.0701538,29.5712308 C6.91338462,29.5712308 0.300923077,22.9592308 0.300923077,14.802 C0.300923077,6.64523077 6.91338462,0.0327692308 15.0701538,0.0327692308 C23.2273846,0.0327692308 29.8393846,6.64523077 29.8393846,14.802" id="Fill-5"></path>
                    <path class="social-list__icon-fill-foreground--subnav js-social-list__icon-fill-foreground--subnav" style="fill : #000000;" d="M19.5336923,11.9303077 C19.5336923,12.2483077 19.2761538,12.5058462 18.9581538,12.5058462 L18.0332308,12.5058462 C17.7156923,12.5058462 17.4576923,12.2483077 17.4576923,11.9303077 L17.4576923,11.0053846 C17.4576923,10.6878462 17.7156923,10.4298462 18.0332308,10.4298462 L18.9581538,10.4298462 C19.2761538,10.4298462 19.5336923,10.6878462 19.5336923,11.0053846 L19.5336923,11.9303077 L19.5336923,11.9303077 Z M19.5133846,18.5298462 C19.5133846,18.9346154 19.1847692,19.2627692 18.7804615,19.2627692 L11.454,19.2627692 C11.0492308,19.2627692 10.7210769,18.9346154 10.7210769,18.5298462 L10.7210769,13.7676923 L11.7221538,13.7676923 C11.6141538,14.1078462 11.556,14.4701538 11.556,14.8463077 C11.556,16.8133846 13.1506154,18.4075385 15.1176923,18.4075385 C17.0847692,18.4075385 18.6793846,16.8133846 18.6793846,14.8463077 C18.6793846,14.4701538 18.6207692,14.1078462 18.5123077,13.7676923 L19.5133846,13.7676923 L19.5133846,18.5298462 L19.5133846,18.5298462 Z M13.0407692,13.7672308 C13.0887692,13.6744615 13.1436923,13.5853846 13.2027692,13.5009231 C13.2046154,13.4986154 13.2055385,13.4963077 13.2073846,13.4944615 C13.2507692,13.4335385 13.2969231,13.3749231 13.3453846,13.3186154 C13.3481538,13.3149231 13.3518462,13.3112308 13.3550769,13.3075385 C13.4016923,13.254 13.4510769,13.2023077 13.5027692,13.1529231 C13.5078462,13.1478462 13.5129231,13.1432308 13.5184615,13.1376923 C13.5341538,13.1233846 13.5503077,13.1081538 13.5673846,13.0938462 C13.5724615,13.0883077 13.5793846,13.0832308 13.5853846,13.0776923 C13.614,13.0527692 13.6435385,13.0287692 13.6726154,13.0056923 C13.6809231,12.9992308 13.6887692,12.9927692 13.6970769,12.9863077 C13.7123077,12.9747692 13.728,12.9632308 13.7436923,12.9521538 C13.7543077,12.9443077 13.7649231,12.9364615 13.776,12.9290769 C13.7953846,12.9152308 13.8147692,12.9023077 13.8341538,12.8893846 C13.8526154,12.8769231 13.8710769,12.8653846 13.89,12.8538462 C13.9038462,12.8450769 13.9176923,12.8367692 13.9324615,12.8284615 C13.9467692,12.8201538 13.9610769,12.8113846 13.9758462,12.8035385 C13.9896923,12.7956923 14.0030769,12.7883077 14.0169231,12.7804615 C14.0423077,12.7670769 14.0681538,12.7532308 14.0944615,12.7407692 C14.106,12.7352308 14.1170769,12.7301538 14.1286154,12.7250769 C14.1475385,12.7158462 14.1669231,12.7070769 14.1863077,12.6987692 C14.1992308,12.6932308 14.2107692,12.6881538 14.2232308,12.6830769 C14.2476923,12.6733846 14.2712308,12.6636923 14.2956923,12.6544615 C14.3053846,12.6507692 14.3155385,12.6470769 14.3252308,12.6438462 C14.3524615,12.6341538 14.3792308,12.6249231 14.4069231,12.6161538 C14.4175385,12.6124615 14.4290769,12.6092308 14.4396923,12.606 C14.4646154,12.5981538 14.4895385,12.5912308 14.5135385,12.5847692 C14.5223077,12.5824615 14.5301538,12.5801538 14.5389231,12.5778462 C14.5707692,12.57 14.6035385,12.5626154 14.6363077,12.5556923 C14.6450769,12.5538462 14.6547692,12.552 14.664,12.5501538 C14.6903077,12.5450769 14.7166154,12.54 14.7433846,12.5358462 C14.7526154,12.5344615 14.7613846,12.5330769 14.7706154,12.5316923 C14.8047692,12.5266154 14.8389231,12.522 14.8735385,12.5183077 C14.8795385,12.5178462 14.886,12.5173846 14.8924615,12.5169231 C14.922,12.5136923 14.9515385,12.5118462 14.9806154,12.51 C14.9907692,12.5095385 15.0004615,12.5090769 15.0101538,12.5086154 C15.0456923,12.5067692 15.0816923,12.5058462 15.1176923,12.5058462 C15.1532308,12.5058462 15.1887692,12.5067692 15.2247692,12.5086154 C15.2349231,12.5090769 15.2441538,12.5095385 15.2538462,12.51 C15.2833846,12.5118462 15.3133846,12.5136923 15.342,12.5169231 C15.3484615,12.5173846 15.3553846,12.5178462 15.3613846,12.5183077 C15.396,12.522 15.4301538,12.5266154 15.4638462,12.5316923 C15.4730769,12.5330769 15.4827692,12.5344615 15.4915385,12.5358462 C15.5178462,12.54 15.5446154,12.5450769 15.5709231,12.5501538 C15.5801538,12.552 15.5889231,12.5538462 15.5990769,12.5556923 C15.6313846,12.5626154 15.6641538,12.57 15.6964615,12.5778462 C15.7043077,12.5801538 15.7126154,12.5824615 15.7209231,12.5847692 C15.7458462,12.5912308 15.7703077,12.5981538 15.7947692,12.606 C15.8058462,12.6092308 15.8173846,12.6124615 15.828,12.6161538 C15.8556923,12.6249231 15.8824615,12.6341538 15.9096923,12.6438462 C15.9189231,12.6470769 15.9295385,12.6507692 15.9392308,12.6544615 C15.9632308,12.6636923 15.9876923,12.6733846 16.0107692,12.6830769 C16.0236923,12.6881538 16.0361538,12.6932308 16.0481538,12.6987692 C16.068,12.7070769 16.0869231,12.7158462 16.1067692,12.7246154 C16.1173846,12.7301538 16.1289231,12.7352308 16.14,12.7407692 C16.1663077,12.7532308 16.1921538,12.7670769 16.2184615,12.7804615 C16.2318462,12.7883077 16.2452308,12.7956923 16.2590769,12.8035385 C16.2738462,12.8113846 16.2886154,12.8201538 16.3029231,12.8284615 C16.3172308,12.8367692 16.3310769,12.8450769 16.3453846,12.8538462 C16.3638462,12.8653846 16.3823077,12.8769231 16.4003077,12.8893846 C16.4201538,12.9023077 16.44,12.9152308 16.4589231,12.9290769 C16.47,12.9364615 16.4806154,12.9443077 16.4912308,12.9521538 C16.5069231,12.9632308 16.5221538,12.9747692 16.5373846,12.9863077 C16.5456923,12.9927692 16.5535385,12.9992308 16.5618462,13.0056923 C16.5913846,13.0287692 16.6209231,13.0527692 16.6490769,13.0776923 C16.6555385,13.0832308 16.662,13.0883077 16.668,13.0938462 C16.6841538,13.1081538 16.7007692,13.1233846 16.7164615,13.1376923 C16.7215385,13.1432308 16.7266154,13.1478462 16.7321538,13.1529231 C16.7833846,13.2023077 16.8332308,13.254 16.8798462,13.3075385 C16.8835385,13.3112308 16.8863077,13.3149231 16.89,13.3186154 C16.9384615,13.3749231 16.9846154,13.4335385 17.0275385,13.4944615 C17.0289231,13.4963077 17.0303077,13.4986154 17.0316923,13.5009231 C17.0916923,13.5853846 17.1456923,13.6744615 17.1941538,13.7672308 C17.3621538,14.0898462 17.4576923,14.4572308 17.4576923,14.8463077 C17.4576923,16.1386154 16.41,17.1867692 15.1176923,17.1867692 C13.8249231,17.1867692 12.7772308,16.1386154 12.7772308,14.8463077 C12.7772308,14.4572308 12.8727692,14.0898462 13.0407692,13.7672308 L13.0407692,13.7672308 Z M19.6061538,9.14769231 L10.6283077,9.14769231 C9.94938462,9.14769231 9.39876923,9.69830769 9.39876923,10.3776923 L9.39876923,19.3555385 C9.39876923,20.0349231 9.94938462,20.5855385 10.6283077,20.5855385 L19.6061538,20.5855385 C20.2855385,20.5855385 20.8366154,20.0349231 20.8366154,19.3555385 L20.8366154,10.3776923 C20.8366154,9.69830769 20.2855385,9.14769231 19.6061538,9.14769231 L19.6061538,9.14769231 Z" id="Fill-6"></path>
                </g>
            </svg>
        </a>
    
    
</ul>
		</div>
	</div>


			</div>
		</div>
		

		<div class="eol-outerwrapper" data-hook="eol-outerwrapper"> 

			

			
			<div id="page" class="lp_wrap">
				


























		
	
















	
		
	



<script type="text/javascript">
 var tpLogLevel = "error";

 function fw_config(){
 	return evideo.getFreewheelConfig('article', '');
 }

	/* ===| *BEGIN* SET OMNITURE NATIVE CONTENT VARIABLE |=== */
	/*
		- execute very early, before tracking.jsp (s.tl function call)
		- execute after wa object is created
	*/
	// avoid wa object undefined error on pages in which wa is possibly not defined
	var wa = wa || {};

	wa.page = wa.page || {};
	wa.page.content = wa.page.content || {};
	

	// check if page has branded content enabled
	if (false) {
		wa.page.content.native = "native";
	} else {
		wa.page.content.native = "not-native";
	}
	/* ====| *END* SET OMNITURE NATIVE CONTENT VARIABLE |==== */

	eolMpsAd.isSkinBleed = true;  // for mps skin ad
</script>


 














	




	



	
	
	
		
				
			
		
		
				
			
		
	



	
	
		
		
		
			
			
				

				

				

				<script type="text/javascript">
					(function($){
						$(document).ready(function() {
							if($("#Skin_Left").css("background-image") == undefined 
									&& $("#Skin_Right").css("background-image") == undefined) {
								dartUpdate({
									"config": {
										"headerSpot" : "", 
										"click" : "", 
										"clickWindow": "", 
										"skinScroll" : "fixed", 
										"skinBleed" : true
									},
									"css": {
										"background-color": "#000000",
										"background-image": "url('https://akns-images.eonline.com/eol_images/Entire_Site/2017819/rs_1500x1000-170919131713-TotalDivas_S7_skin_1500x1000_1.jpg')"
									}
								});
							}
						});
					})(jQuery);
				</script>

			
		
	
	



<div id="article-detail" class="article-detail" 
		data-swiftype-index="true" 
		data-swiftype-name="body" 
		data-swiftype-type="text"
		data-twitter-title="Paige and Lana's Spat Over Rooms Threatens to Ruin Their Girls Trip"
		data-video-dock-suppressed="true">

	
	
	

	
	

	<div class="article-meta  ">
		
		
		




		<h1 class="article__title">
			Paige and Lana's Spat Over Room Assignments Threatens to Ruin Their Girls Trip to Lake Tahoe on <i>Total Divas</i>
		</h1>
		
		
		





<div class="presented-by" data-swiftype-index="false">
	<div
		id="presented-by__bar"
		class="presented-by__bar"
		data-has-byline-override="false"
		data-has-adkeyword="false"
	>
		<ul class="l-grid presented-by--spacing">
			
			
				
				
					
					<li class="presented-by--v-centered">
						<div class="presented-by__textbox">
							<div class="presented-by__default-byline-element">By</div>
							<div class="presented-by__default-byline-element"><div class="e-logo--xs"></div>
						<div class="presented-by__default-byline-element">&</div>
						</div>					
					</li>

				
			
						

		</ul>
	</div>
	<div class="presented-by__divider"></div>
</div>

		
		
		








<p class="entry-meta" data-swiftype-index="false">
	<span class="entry-meta__author">
		<span class="u-lc">by</span>
		

		
			
				
					<a href="/authors/mona-khalifeh">Mona Khalifeh</a>
				
				
			
			
		
	</span>
	
	|
	
		
		
		
			<span class="entry-meta__time">
				








	
	
	
	
	
	
		
		Wed., Nov. 7, 2018 7:00 PM	
	
	
			</span>
		
	
</p>

		
		

		















	
	
































	




	
	








<div id="article-detail-social-icons" class="cs-container" data-swiftype-index="false" data-omniture-info='{ "pagename" : "e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "widgetType" : "share:social", "pageType" : "text-blocks" }'>
	<ul class="cs-list clear">
		
			<li class="cs-fb cs-item">
				<div class="cs-share"  >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
		
		<li  class="cs-ts cs-item">
			<div  class="cs-share" >
				<span class="cs-sharetext">Tweet</span>
			</div>
			
		</li>
		
			<li class="cs-gp cs-item">
				<div class="cs-share" >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
			
		
		
			<li id="email-bttn-article-detail-social-icons" class="cs-email cs-item">
				<div  class="cs-share email" >
					<span class="cs-sharetext">Email</span>
				</div>
			</li>
		
		
		
	</ul>
	
	
		<div id="preload_hovers_here-article-detail-social-icons" style="display: none;">
		   <!-- <img src="/resources/customSocialBar/images/google_hover.png" width="1" height="1" /> -->
		   <img src="/resources/customSocialBar/images/Facebook_hover.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/twitter.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/email_hover.png" width="1" height="1" />
		   
		</div>
	
</div>

	
	
		
		
			
		
		
		
		
		
	

	<script type="text/javascript">
		customSocialBar.globalSettings = {
				"twitterAccount" : "EOnlineCanada",
				"i8nProductionDomain" : "https://www.eonline.com",
				"edition" : "ca",
				"embedTop" : 40,
				"embedLeft" : 0
		}
	</script>







	<script type="text/javascript">
	(function($){
		jQuery(document).ready(function($){
			var bodyStyle = $('body').attr('style');
			if (bodyStyle) {
				bodyStyle = bodyStyle.replace('background:transparent','');
				$('body').attr('style',bodyStyle);
			}
		});
	})(jQuery);
	</script>






<script>
	//this is a var b/c we could reuse this articleDetailConfigJSON in the bottom social bar (but n change the containerID)
	(function(){
		
		var articleDetailConfigJSON = {
			"containerID" : "article-detail-social-icons",
			"tweetText" : "Paige and Lana's Spat Over Rooms Threatens to Ruin Their Girls Trip",
			"getCountsOnLoad": true,
			"articleId": 984712
		};

		var articleDetailSocialBar = new customSocialBar(articleDetailConfigJSON);
		customSocialOmnitureHelper(articleDetailSocialBar); //activate default omniture
	})();

</script>

	</div>

	
	
	
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
			



	<div id="video-int-0" class="video--dock post-content post-content--grouped " data-hook="scrollable-block" data-dock="parent" >
	

	<div data-dock="item">
		<div class="dock__move dock__button dock__button--hidden hidden" data-dock='button' data-hook='dock-move'>move</div>
		<a class="dock__close dock__button dock__button--hidden hidden" data-dock='button' data-hook='dock-close'>close</a>

		<div data-dock='shadow'>
			
			
				
				
			

			<div class="video__container video__container--dock" data-js="video-embed" data-video-id="280110" data-video-scope="video_280110" data-swiftype-index="false" data-autoplay="true">

				<img src="https://eonlinethumbs-a.akamaihd.net/images/695/967/divas_808_recap_280110_560x315_1363534403657.jpg" class="video__placeholder-img" data-hook="img-video_280110">

				

				<div class="video-loader js-video-loader video-loader--true">
					<div class="video-loader__bar--one"></div>
					<div class="video-loader__bar--two"></div>
					<div class="video-loader__bar--three"></div>
					<div class="video-loader__bar--four"></div>
					<div class="video-loader__bar--five"></div>
				</div>

				<div class="videoEmbedButton embdButton" data-video-id="280110" data-video-scope="video_280110" data-edition="ca" data-videostart-omniture="text-block-video-text">
				</div>

				
				

				

				<script src="https://player.theplatform.com/p/BdHJDC/articledetail/embed/select/media/NWHJGc_Z36wy?form=javascript&feedParams=entries%3Dfalse&instance=video_280110&autoPlay=true&videoScalingMethod=fit&params=policy%3D44099" type="text/javascript" data-video-id="280110" data-video-scope-id="video_280110"></script>
				<script type="text/javascript">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</script>


				
					
					<script type="text/javascript">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</script>

				
			</div>

			<div class="dock__title hidden" data-dock='title'><div class="hidden" data-dock="now-playing"><em>Now Playing</em></div><div data-dock="up-next"><em>Up Next</em></div><div data-dock="title-text">"Total Divas" Recap: Season 8, Episode 8</div></div>
			</div>

		</div>
	</div>




	

	<div id="video-int-txt-0" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

		
		
		
				
				
				
					<section data-textblock-tracking="text-block-video-text" data-swiftype-index="false"><p><strong>Lana</strong> and <strong><a href="/ca/news/paige">Paige</a></strong> are duking it out, but this is <a href="https://www.eonline.com/shows/total_divas/news/984230/girls-trip-drama-the-bella-twins-worry-lana-and-paige-won-t-have-a-true-bonding-moment" target="_blank">one fight that can't be settled in the ring</a>.</p><p>On tonight's all-new&nbsp;<em>Total Divas</em>, a girls trip to Lake Tahoe quickly takes a left turn when Lana and Paige start to fight over who gets the "better" room.</p><p>"No bitch, this is my room," Paige informed Lana. "I will leave right now. I'm not even kidding. I always get the basement," a disgruntled Lana retorted.</p><p>"Bitch, I don't want to stay with you in this room," Paige maintained. "This is why I never liked you Lana, because you're such a brat all the time. It's just a f--king bedroom!"&nbsp;</p><p>The ordeal left Lana feeling emotional and left out.</p><p>"I was literally laying in the bed, but I did say that like, I'll share the room with someone, then you said that you don't want to share the room with me," Lana told Paige in front of the other girls, fighting back tears.</p></section>
				
		
	</div>


		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

	
		
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			

	
	

	
	
	

	
		
			
			
			
		
		
		
		
	

	<div id="cta-1" class="post-content  cta  clearfix" data-hook="scrollable-block"  data-swiftype-index="false">

		
		
			<div class="column cta__video">
				
				
					
						
							<a class="video__arrow--sm" href="/ca/shows/total_divas/videos/279241/total-divas-recap-season-8-episode-7"></a>
						
						
					

					<img class="image--full" src="https://eonlinethumbs-a.akamaihd.net/images/448/263/divas_807_recap_279241_560x315_1356127811920.jpg?fit=inside|192:192&output-quality=90" />

				
			</div>
		

		<div class="column cta__text--video" data-textblock-tracking="text-block-cta" data-swiftype-index="false">
			
				<h2 class="cta__title">Watch</h2>
			
			<p><strong><a href="https://www.eonline.com/videos/279241/total-divas-recap-season-8-episode-7" target="_blank">Total Divas Recap: Season 8, Episode 7</a></strong></p>
		</div>

		
			<a class="link--full-takeover" href="/ca/shows/total_divas/videos/279241/total-divas-recap-season-8-episode-7" data-omniture='trackElement|{"linkTrackEvents":"event43","products":";text-block-cta;;;event43","eVar16":"text-block-cta","eVar17":"text-block-cta:/ca/shows/total_divas/videos/279241/total-divas-recap-season-8-episode-7","prop17":"text-block-cta:hyperlink:total-divas-recap-season-8-episode-7","prop42":"text-blocks","eVar42":"text-blocks","linkName":"text-block-cta","appendLinkTrackVars":"prop9,prop14,prop15,prop62,prop72,eVar15,eVar62,eVar72,list1,"}'></a>
		
	</div>

	<div id="athena-1" class="athena__wrapper column cols--md-s" data-hook="scrollable-block">
		





































			
	
		<div  data-slot="athena1"   data-render-ad="onload" class="mps-ad" ></div>
	





	</div>
		
		

	
		
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
			



	<div id="video-int-2" class="video--dock post-content post-content--grouped " data-hook="scrollable-block" data-dock="parent" >
	

	<div data-dock="item">
		<div class="dock__move dock__button dock__button--hidden hidden" data-dock='button' data-hook='dock-move'>move</div>
		<a class="dock__close dock__button dock__button--hidden hidden" data-dock='button' data-hook='dock-close'>close</a>

		<div data-dock='shadow'>
			
			

			<div class="video__container video__container--dock" data-js="video-embed" data-video-id="280106" data-video-scope="video_280106" data-swiftype-index="false" data-autoplay="false">

				<img src="https://eonlinethumbs-a.akamaihd.net/images/693/15/divas_808_highlight_b_280106_560x315_1363323971625.jpg" class="video__placeholder-img" data-hook="img-video_280106">

				
					<a class="video__placeholder-play" data-hook="play-video_280106"></a>
				

				<div class="video-loader js-video-loader video-loader--false">
					<div class="video-loader__bar--one"></div>
					<div class="video-loader__bar--two"></div>
					<div class="video-loader__bar--three"></div>
					<div class="video-loader__bar--four"></div>
					<div class="video-loader__bar--five"></div>
				</div>

				<div class="videoEmbedButton embdButton" data-video-id="280106" data-video-scope="video_280106" data-edition="ca" data-videostart-omniture="text-block-video-text">
				</div>

				
				

				

				<script src="https://player.theplatform.com/p/BdHJDC/articledetail/embed/select/media/W4DTNz7D6Q9a?form=javascript&feedParams=entries%3Dfalse&instance=video_280106&autoPlay=false&videoScalingMethod=fit&params=policy%3D44099" type="text/javascript" data-video-id="280106" data-video-scope-id="video_280106"></script>
				<script type="text/javascript">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</script>


				
			</div>

			<div class="dock__title hidden" data-dock='title'><div class="hidden" data-dock="now-playing"><em>Now Playing</em></div><div data-dock="up-next"><em>Up Next</em></div><div data-dock="title-text">Brie & Nikki Bella Talk Lana & Paige's Problems in Paradise</div></div>
			</div>

		</div>
	</div>




	

	<div id="video-int-txt-2" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

		
		
		
				
				
				
					<section data-textblock-tracking="text-block-video-text" data-swiftype-index="false"><p>But Paige still wasn't will to budge...until she realized <a href="https://www.eonline.com/shows/total_divas/news/981952/did-nikki-bella-and-rusev-cross-a-line-by-throwing-brie-bella-s-daughter-a-surprise-birthday-bash" target="_blank">how badly she hurt Lana's feelings</a>.</p><p>"I want you to stay, so I'm just coming over here 'cause I probably went&nbsp;a little bit too far and I apologize," Paige reassured an upset Lana.</p><p>Though their issues were seemingly resolved, sisters <strong><a href="/ca/news/nikki_bella">Nikki Bella</a></strong> and <strong><a href="/ca/news/brie_bella">Brie Bella</a></strong> worried that the fight started the trip on the wrong foot.</p><p>"I just felt like last night&hellip;it was just not how I really wanted to start the week off," Nikki relayed to her twin. "When you're in Lake Tahoe, it's a true bonding moment."</p><p>And while Nikki acknowledged there is a "revolution going on" for the females in the WWE, she believed change will only happen&nbsp; if the women work together "outside of the ring."</p><p>"Lana and Paige definitely have issues that they need to figure out," the&nbsp;WWE superstar continued in a confessional. "They've had issues in the past and I don't think they actually ever have sat and talked it out, so ironically, Tahoe is like, so perfect for these two right now."</p></section>
				
		
	</div>


		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

	
		
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			

	
	

	
	
	

	
		
			
			
			
		
		
		
		
	

	<div id="cta-3" class="post-content  cta  clearfix" data-hook="scrollable-block"  data-swiftype-index="false">

		
		
			<div class="column cta__video">
				
				
					
						
							<a class="video__arrow--sm" href="/ca/shows/total_divas/videos/279298/lana-takes-entrance-advice-from-trinity-on-total-divas"></a>
						
						
					

					<img class="image--full" src="https://eonlinethumbs-a.akamaihd.net/images/650/339/divas_805_bonus_b_279298_560x315_1345031747982.jpg?fit=inside|192:192&output-quality=90" />

				
			</div>
		

		<div class="column cta__text--video" data-textblock-tracking="text-block-cta" data-swiftype-index="false">
			
				<h2 class="cta__title">Watch</h2>
			
			<p><strong><a href="https://www.eonline.com/videos/279298/lana-takes-entrance-advice-from-trinity-on-total-divas" target="_blank">Lana Takes Entrance Advice From Trinity on Total Divas</a></strong></p>
		</div>

		
			<a class="link--full-takeover" href="/ca/shows/total_divas/videos/279298/lana-takes-entrance-advice-from-trinity-on-total-divas" data-omniture='trackElement|{"linkTrackEvents":"event43","products":";text-block-cta;;;event43","eVar16":"text-block-cta","eVar17":"text-block-cta:/ca/shows/total_divas/videos/279298/lana-takes-entrance-advice-from-trinity-on-total-divas","prop17":"text-block-cta:hyperlink:lana-takes-entrance-advice-from-trinity-on-total-divas","prop42":"text-blocks","eVar42":"text-blocks","linkName":"text-block-cta","appendLinkTrackVars":"prop9,prop14,prop15,prop62,prop72,eVar15,eVar62,eVar72,list1,"}'></a>
		
	</div>

	<div id="athena-1" class="athena__wrapper column cols--md-s" data-hook="scrollable-block">
		





































			
	
		<div  data-slot="athena1"   data-render-ad="onload" class="mps-ad" ></div>
	





	</div>
		
		

	
		
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
			



	<div id="video-int-4" class="video--dock post-content post-content--grouped " data-hook="scrollable-block" data-dock="parent" >
	

	<div data-dock="item">
		<div class="dock__move dock__button dock__button--hidden hidden" data-dock='button' data-hook='dock-move'>move</div>
		<a class="dock__close dock__button dock__button--hidden hidden" data-dock='button' data-hook='dock-close'>close</a>

		<div data-dock='shadow'>
			
			

			<div class="video__container video__container--dock" data-js="video-embed" data-video-id="280105" data-video-scope="video_280105" data-swiftype-index="false" data-autoplay="false">

				<img src="https://eonlinethumbs-a.akamaihd.net/images/693/515/divas_808_highlight_a_280105_560x315_1363324995526.jpg" class="video__placeholder-img" data-hook="img-video_280105">

				
					<a class="video__placeholder-play" data-hook="play-video_280105"></a>
				

				<div class="video-loader js-video-loader video-loader--false">
					<div class="video-loader__bar--one"></div>
					<div class="video-loader__bar--two"></div>
					<div class="video-loader__bar--three"></div>
					<div class="video-loader__bar--four"></div>
					<div class="video-loader__bar--five"></div>
				</div>

				<div class="videoEmbedButton embdButton" data-video-id="280105" data-video-scope="video_280105" data-edition="ca" data-videostart-omniture="text-block-video-text">
				</div>

				
				

				

				<script src="https://player.theplatform.com/p/BdHJDC/articledetail/embed/select/media/PRjPYrFjJVns?form=javascript&feedParams=entries%3Dfalse&instance=video_280105&autoPlay=false&videoScalingMethod=fit&params=policy%3D44099" type="text/javascript" data-video-id="280105" data-video-scope-id="video_280105"></script>
				<script type="text/javascript">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</script>


				
			</div>

			<div class="dock__title hidden" data-dock='title'><div class="hidden" data-dock="now-playing"><em>Now Playing</em></div><div data-dock="up-next"><em>Up Next</em></div><div data-dock="title-text">Trinity Wants a Place in Atlanta--So Will Hubby Jon Approve?</div></div>
			</div>

		</div>
	</div>




	

	<div id="video-int-txt-4" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

		
		
		
				
				
				
					<section data-textblock-tracking="text-block-video-text" data-swiftype-index="false"><p>Understandably, Nikki hoped the Lake Tahoe trip would teach the two wrestling experts how to both respect and like each other.</p><p>"They might get in another fight about it, but at least they can try to work things out," Brie concluded.</p><p>Before joining the girls in Tahoe, a homesick&nbsp;<strong><a href="/ca/news/trinity_fatu">Trinity Fatu</a></strong>took a trip to Atlanta to visit some family, and the trip had her considering <a href="https://www.eonline.com/shows/total_divas/news/984228/homesick-trinity-fatu-contemplates-getting-a-place-in-atlanta-to-be-closer-to-family-on-total-divas" target="_blank">making it her second home</a>.</p><p>"You should move up here," Trin's <strong>Uncle Buck</strong> suggested. "I&nbsp;think the most I could go for being away from home is probably once a month," Trinity admitted.</p><p>"And you know I love John, that's my nephew. That's my nephew, but I miss you sometimes," Uncle Buck confessed. "You know, we good for the soul."</p><p>While Trinity was all for it, it was her husband&nbsp;<strong>Jimmy Uso</strong>&nbsp;(John) who was dead set on staying in Florida.</p></section>
				
		
	</div>


		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

	
		
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			

	
	

	
	
	

	
		
		
			
		
		
		
	

	<div id="cta-5" class="post-content  cta  clearfix" data-hook="scrollable-block"  data-swiftype-index="false">

		
		
			<div class="column cta__thumb">
				
				
					
						
						
							<a class="image-button image-button--gallery clearfix" href="/shows/total_divas/photos/13956/divas-hit-the-gym"></a>
						
					

					<img class="image--full" src="https://akns-images.eonline.com/eol_images/Entire_Site/201792/rs_600x600-171002121339-t1.jpg?fit=inside|192:192&output-quality=90" />

				
			</div>
		

		<div class="column cta__text " data-textblock-tracking="text-block-cta" data-swiftype-index="false">
			
				<h2 class="cta__title">Photos</h2>
			
			<p><strong><a href="https://www.eonline.com/shows/total_divas/photos/13956/divas-hit-the-gym" target="_blank">Divas Hit the Gym</a></strong></p>
		</div>

		
			<a class="link--full-takeover" href="/shows/total_divas/photos/13956/divas-hit-the-gym" data-omniture='trackElement|{"linkTrackEvents":"event43","products":";text-block-cta;;;event43","eVar16":"text-block-cta","eVar17":"text-block-cta:/shows/total_divas/photos/13956/divas-hit-the-gym","prop17":"text-block-cta:hyperlink:divas-hit-the-gym","prop42":"text-blocks","eVar42":"text-blocks","linkName":"text-block-cta","appendLinkTrackVars":"prop9,prop14,prop15,prop62,prop72,eVar15,eVar62,eVar72,list1,"}'></a>
		
	</div>

	<div id="athena-1" class="athena__wrapper column cols--md-s" data-hook="scrollable-block">
		





































			
	
		<div  data-slot="athena1"   data-render-ad="onload" class="mps-ad" ></div>
	





	</div>
		
		

	
		
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

	
		
			



<div id="text-6" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

	
	
	
			
			
			
				<section data-textblock-tracking="text-block-text-only" data-swiftype-index="false"><p>"I wish he would come with me or take breaks with me or take vacations with me, but he's so into his routine, how he wants things and being there for the kids, which I totally understand," Trin explained. "I just miss family and this is the closest I can get to family and I can't go another year feeling like that."</p><p>While it was the first we've heard of Trinity's desire to move to Atlanta, it was something she had been thinking about for some time now.</p><p>"No lie, Uncle Buck can read my mind like nobody else. I had already been feeling it and wanting and thinking maybe to get a place in Atlanta," Trinity confessed&nbsp;to the camera. "It'll&nbsp;be great for the kids to have somewhere to come to when they're out of school and more things to do. Atlanta is just a bigger, more exciting city."</p><p>See everything else that went down on this week's episode in recap video above!</p></section>
			
	
</div>

		
	

	
		
		
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			

<div id="tune-in-7" class="post-content " data-hook="scrollable-block" >


	

	

	<p class="tune-in__text" data-swiftype-index="false">Returns Sept 19 @ 9e|6p</p>
</div>
		
		

		
		
		

	
		
	

	

	

























 	




	
	

<div class="post-content" data-hook="scrollable-block">
	




























	











<div id="social-bar--bottom-centered" class="cs-container" data-swiftype-index="false" data-omniture-info='{ "pagename" : "e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "widgetType" : "share:social", "pageType" : "text-blocks" }'>
	<ul class="cs-list clear">
		
			<li class="cs-fb cs-item">
				<div class="cs-share"  >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
		
		<li  class="cs-ts cs-item">
			<div  class="cs-share" >
				<span class="cs-sharetext">Tweet</span>
			</div>
			
		</li>
		
			<li class="cs-gp cs-item">
				<div class="cs-share" >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
			
		
		
			<li id="email-bttn-social-bar--bottom-centered" class="cs-email cs-item">
				<div  class="cs-share email" >
					<span class="cs-sharetext">Email</span>
				</div>
			</li>
		
		
		
	</ul>
	
	
		<div id="preload_hovers_here-social-bar--bottom-centered" style="display: none;">
		   <!-- <img src="/resources/customSocialBar/images/google_hover.png" width="1" height="1" /> -->
		   <img src="/resources/customSocialBar/images/Facebook_hover.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/twitter.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/email_hover.png" width="1" height="1" />
		   
		</div>
	
</div>







	<script type="text/javascript">
	(function($){
		jQuery(document).ready(function($){
			var bodyStyle = $('body').attr('style');
			if (bodyStyle) {
				bodyStyle = bodyStyle.replace('background:transparent','');
				$('body').attr('style',bodyStyle);
			}
		});
	})(jQuery);
	</script>



</div>

<script type="text/javascript">
(function(){
	var articleDetailBottomConfigJSON = {
		"containerID" : "social-bar--bottom-centered",
		"tweetText" : "Paige and Lana's Spat Over Rooms Threatens to Ruin Their Girls Trip",
		"getCountsOnLoad": false,
		"articleId": 984712
	};
	var articleDetailBottomSocialBar = new customSocialBar(articleDetailBottomConfigJSON);
	customSocialOmnitureHelper(articleDetailBottomSocialBar); //activate default omniture
})();
</script>
	
	
	



<div class="entry_footer post-content clear" data-swiftype-index="false" data-hook="scrollable-block">
	
		<div class="categories">
			<span class="categories__label">
				TAGS/
				</span>
			

			
				
			

			

				<a class="categories__link" href="/ca/news/shows" title="view all posts in Shows" rel="category tag" data-omniture="news_detail:category_Shows">Shows</a>

				,
			

				<a class="categories__link" href="/ca/news/total_divas" title="view all posts in Total Divas" rel="category tag" data-omniture="news_detail:category_Total Divas">Total Divas</a>

				,
			

				<a class="categories__link" href="/ca/news/e_shows" title="view all posts in E! Shows" rel="category tag" data-omniture="news_detail:category_E! Shows">E! Shows</a>

				,
			

				<a class="categories__link" href="/ca/news/paige" title="view all posts in Paige" rel="category tag" data-omniture="news_detail:category_Paige">Paige</a>

				,
			

				<a class="categories__link" href="/ca/news/nikki_bella" title="view all posts in Nikki Bella" rel="category tag" data-omniture="news_detail:category_Nikki Bella">Nikki Bella</a>

				,
			

				<a class="categories__link" href="/ca/news/brie_bella" title="view all posts in Brie Bella" rel="category tag" data-omniture="news_detail:category_Brie Bella">Brie Bella</a>

				,
			

				<a class="categories__link" href="/ca/news/trinity_fatu" title="view all posts in Trinity Fatu" rel="category tag" data-omniture="news_detail:category_Trinity Fatu">Trinity Fatu</a>

				,
			

				<a class="categories__link" href="/ca/news/feuds" title="view all posts in Feuds" rel="category tag" data-omniture="news_detail:category_Feuds">Feuds</a>

				,
			

				<a class="categories__link" href="/ca/news/family" title="view all posts in Family" rel="category tag" data-omniture="news_detail:category_Family">Family</a>

				,
			

				<a class="categories__link" href="/ca/news/couples" title="view all posts in Couples" rel="category tag" data-omniture="news_detail:category_Couples">Couples</a>

				,
			

				<a class="categories__link" href="/ca/news/wwe" title="view all posts in WWE" rel="category tag" data-omniture="news_detail:category_WWE">WWE</a>

				,
			

				<a class="categories__link" href="/ca/news/wrestling" title="view all posts in " rel="category tag" data-omniture="news_detail:category_"></a>

				,
			

				<a class="categories__link" href="/ca/news/apple_news" title="view all posts in Apple News" rel="category tag" data-omniture="news_detail:category_Apple News">Apple News</a>

				,
			

				<a class="categories__link" href="/ca/news/top_stories" title="view all posts in Top Stories" rel="category tag" data-omniture="news_detail:category_Top Stories">Top Stories</a>

				
			
		</div>
	
</div>

	<div class="post-content" data-hook="scrollable-block">
		











 












<button class="glossy__btn fb-comments-btn" data-hook="fb-comments-btn">
	Show Comments
</button>
<div class="fb-comments-container two-column--md" data-swiftype-index="false" data-hook="fbcomments">
	<div class="fb-comments" data-href="http://www.eonline.com/ca/shows/total_divas/news/984712/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas" ></div>
</div>
 

	</div>

	
	





<div id="rail" class="rail rail--scrollable column--pos-r" data-swiftype-index="false">

	
	<div id="rail__mps" class="rail__mps-ad"></div>

	

		
		
		

		
			<div class="rail__title table__wrapper">
				<div class="table__inner">
					
						
						
							Latest News
						
					
				</div>
				<div class="rail__title-accent"></div>
			</div>
		

		
		

		<div class="rail__item rail__news rail__news--first" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/ca/news/984939/prince-harry-reveals-what-happened-when-he-asked-prince-charles-to-walk-meghan-markle-down-the-aisle" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/984939/prince-harry-reveals-what-happened-when-he-asked-prince-charles-to-walk-meghan-markle-down-the-aisle","prop17":"right-rail-photo:image:prince-harry-reveals-what-happened-when-he-asked-prince-charles-to-walk-meghan-markle-down-the-aisle","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2018419/rs_600x600-180519041336-600-Meghan-Markle-Prince-Charles-Royal-Wedding-JR-051918.jpg?fit=inside|300:300&output-quality=90" alt="Meghan Markle, Prince Charles, Royal Wedding" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/ca/news/984939/prince-harry-reveals-what-happened-when-he-asked-prince-charles-to-walk-meghan-markle-down-the-aisle" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/984939/prince-harry-reveals-what-happened-when-he-asked-prince-charles-to-walk-meghan-markle-down-the-aisle","prop17":"right-rail-photo:title:prince-harry-reveals-what-happened-when-he-asked-prince-charles-to-walk-meghan-markle-down-the-aisle","linkName":"right-rail"}'>
					Prince Harry Reveals What Happened When He Asked Prince Charles to Walk Meghan Markle Down the Aisle
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/ca/news/984932/american-horror-story-apocalypse-explains-a-lot-but-we-re-still-confused" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/984932/american-horror-story-apocalypse-explains-a-lot-but-we-re-still-confused","prop17":"right-rail-photo:image:american-horror-story-apocalypse-explains-a-lot-but-were-still-confused","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2018107/rs_600x600-181107195159-600x600.american-horror-story-billie-lourd-lp.11718.jpg?fit=inside|300:300&output-quality=90" alt="American Horror Story: Apocalypse" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/ca/news/984932/american-horror-story-apocalypse-explains-a-lot-but-we-re-still-confused" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/984932/american-horror-story-apocalypse-explains-a-lot-but-we-re-still-confused","prop17":"right-rail-photo:title:american-horror-story-apocalypse-explains-a-lot-but-were-still-confused","linkName":"right-rail"}'>
					<i>American Horror Story: Apocalypse</i> Explains a Lot But We're Still Confused
				</a>
			</p>
		</div>

	

		
		
		

		

		
		
			
			<div id="rail__sharethrough"></div>
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/ca/news/984775/why-it-s-always-sunny-in-philadelphia-finally-tackled-mac-s-homosexuality-with-one-spectacular-dance" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/984775/why-it-s-always-sunny-in-philadelphia-finally-tackled-mac-s-homosexuality-with-one-spectacular-dance","prop17":"right-rail-photo:image:why-its-always-sunny-in-philadelphia-finally-tackled-macs-homosexuality-(with-one-spectacular-dance)","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2018107/rs_600x600-181107090710-600-3-always-sunny-fxx-ch-110718.jpg?fit=inside|300:300&output-quality=90" alt="It's Always Sunny in Philadelphia" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/ca/news/984775/why-it-s-always-sunny-in-philadelphia-finally-tackled-mac-s-homosexuality-with-one-spectacular-dance" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/984775/why-it-s-always-sunny-in-philadelphia-finally-tackled-mac-s-homosexuality-with-one-spectacular-dance","prop17":"right-rail-photo:title:why-its-always-sunny-in-philadelphia-finally-tackled-macs-homosexuality-(with-one-spectacular-dance)","linkName":"right-rail"}'>
					Why <i>It's Always Sunny in Philadelphia</i> Finally Tackled Mac's Homosexuality (With One Spectacular Dance)
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/ca/news/984923/channing-tatum-and-jonah-hill-s-reunion-is-making-us-want-a-23-jump-street" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/984923/channing-tatum-and-jonah-hill-s-reunion-is-making-us-want-a-23-jump-street","prop17":"right-rail-photo:image:channing-tatum-and-jonah-hills-reunion-is-making-us-want-a-23-jump-street","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2018107/rs_600x600-181107171957-600.jonah-hill-channing-tatum.ct.110718.jpg?fit=inside|300:300&output-quality=90" alt="Jonah Hill, Channing Tatum, 2018 Innovator Awards, WSJ" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/ca/news/984923/channing-tatum-and-jonah-hill-s-reunion-is-making-us-want-a-23-jump-street" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/984923/channing-tatum-and-jonah-hill-s-reunion-is-making-us-want-a-23-jump-street","prop17":"right-rail-photo:title:channing-tatum-and-jonah-hills-reunion-is-making-us-want-a-23-jump-street","linkName":"right-rail"}'>
					Channing Tatum and Jonah Hill's Reunion Is Making Us Want a <i>23 Jump Street</i>
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/ca/news/984909/modern-family-twist-who-s-pregnant" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/984909/modern-family-twist-who-s-pregnant","prop17":"right-rail-photo:image:modern-family-twist-whos-pregnant","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2018107/rs_600x600-181107095654-600-5-modern-family-ch-110718.jpg?fit=inside|300:300&output-quality=90" alt="Modern Family" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/ca/news/984909/modern-family-twist-who-s-pregnant" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/984909/modern-family-twist-who-s-pregnant","prop17":"right-rail-photo:title:modern-family-twist-whos-pregnant","linkName":"right-rail"}'>
					<i>Modern Family</i> Twist: Who's Pregnant?
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/ca/news/984914/youtube-stars-jake-paul-and-erika-costella-announce-breakup" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/984914/youtube-stars-jake-paul-and-erika-costella-announce-breakup","prop17":"right-rail-photo:image:youtube-stars-jake-paul-and-erika-costella-announce-breakup","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2018107/rs_600x600-181107180929-600.Erika-Costell-Jake-Paul.ct.110718.jpg?fit=inside|300:300&output-quality=90" alt="Erika Costell, Jake Paul" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/ca/news/984914/youtube-stars-jake-paul-and-erika-costella-announce-breakup" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/984914/youtube-stars-jake-paul-and-erika-costella-announce-breakup","prop17":"right-rail-photo:title:youtube-stars-jake-paul-and-erika-costella-announce-breakup","linkName":"right-rail"}'>
					YouTube Stars Jake Paul and Erika Costella Announce Breakup
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/ca/news/984790/11-thoughts-everyone-has-had-while-watching-house-hunters" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/984790/11-thoughts-everyone-has-had-while-watching-house-hunters","prop17":"right-rail-photo:image:11-thoughts-everyone-has-had-while-watching-house-hunters","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2018107/rs_600x600-181107085924-600-house-hunters-ch-110718.jpg?fit=inside|300:300&output-quality=90" alt="House Hunters" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/ca/news/984790/11-thoughts-everyone-has-had-while-watching-house-hunters" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/984790/11-thoughts-everyone-has-had-while-watching-house-hunters","prop17":"right-rail-photo:title:11-thoughts-everyone-has-had-while-watching-house-hunters","linkName":"right-rail"}'>
					11 Thoughts Everyone Has Had While Watching <i>House Hunters</i>
				</a>
			</p>
		</div>

	
</div>
</div>

<script type="text/javascript">
	if ((typeof(gapi) !== 'undefined') && (typeof(gapi.plusone) !== 'undefined') && (typeof(gapi.plusone.go) !== 'undefined')) {
		gapi.plusone.go("blog_roll");
	}
</script>







































			
	
		<div  data-slot="overlay"   data-render-ad="onload" class="mps-ad" ></div>
	











<script type="application/ld+json">
{
	"@context": "http://schema.org",
	"@type": "NewsArticle",
	"mainEntityofPage": {
		"@type": "WebPage",
		"@id": "https://www.eonline.com/ca/shows/total_divas/news/984712/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas"
	},
	"keywords": "Shows, Total Divas, E! Shows, Paige, Nikki Bella, Brie Bella, Trinity Fatu, Feuds, Family, Couples, WWE, Apple News, Top Stories",
	"headline": "Paige and Lana's Spat Over Room Assignments Threatens to Ruin Their Girls Trip to Lake Tahoe on <i>Total Divas</i>",
	"image": {
		"@type": "ImageObject",
		"url": "https://akns-images.eonline.com/eol_images/Entire_Site/2018107/rs_600x600-181107102602-Divas808600-.jpg?fit=around|700:700&crop=700:700;center,top&output-quality=90",
		"width": 700,
		"height": 700
	},
	"datePublished": "2018-11-07T19:00:00",
	"dateModified": "2018-11-07T11:31:34",
	"author": {
		"@type": "Person",
		"name": "Mona Khalifeh"
	},
	"publisher": {
		"@type": "Organization",
		"name": "E! News",
		"logo": {
			"@type": "ImageObject",
			"url": "https://akns-images.eonline.com/eol_images/Entire_Site/201709/rs_100x60-170109133805-e-news-amp-logo-black.png",
			"width": 100,
			"height": 60
		}
	},
	"description": "The two WWE stars battle over who gets which room but this is one fight that can't be settled in the ring."
}
</script>

	
		<script type="application/ld+json">
			{
				"@context": "http://schema.org",
  				"@type": "VideoObject",
  				"name": "&#034;Total Divas&#034; Recap: Season 8, Episode 8",
  				"description": "Paige and Lana&#039;s old feud reignites in Lake Tahoe. Plus, Trinity misses her family and struggles with homesickness. Watch now!",
  				"thumbnailUrl": "https://eonlinethumbs-a.akamaihd.net/images/695/967/divas_808_recap_280110_560x315_1363534403657.jpg",
  				"uploadDate": "2018-11-07T19:00Z"
			}
		</script>
	



				







    





<div class="footer" data-hook="footer">
    <div class="nav__extender nav__extender--left nav__extender--gray"></div>
    <div class="nav__extender nav__extender--right nav__extender--gray"></div>

    <div class="footer__socials">
        
            

            
                <a href="/ca/" class="footer__enews-logo footer__enews-logo--ca"
                    data-omniture='trackElement|{"linkName":"nav:footer:main","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'></a>
            
        

        <ul class="footer__social-list l-grid l-spacing--sm">
            <!-- FACEBOOK -->
            <li>
                <a href="https://www.facebook.com/eonlinecanada" class="social-link social-link--facebook"
                    target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:facebook:facebook","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"facebook","eVar68":"facebook"}'></a>
            </li>

            <!-- INSTAGRAM -->
            <li>
                <a href="https://instagram.com/eonlinecanada/" class="social-link social-link--instagram"
                    target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:instagram:instagram","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"instagram","eVar68":"instagram"}'></a>
            </li>

            <!-- PINTEREST -->
            
                

                
                    <li>
                        <a href="https://www.pinterest.com/eentertainment/pins/follow/?guid=WtyoZwkH3aD_-0" class="social-link social-link--pinterest"
                            target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:pinterest:pinterest","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"pinterest","eVar68":"pinterest"}'></a>
                    </li>
                
            


            <!-- TWITTER -->
            <li>
                <a href="https://twitter.com/EOnlineCanada" class="social-link social-link--twitter" target="_blank"
                    data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:twitter:twitter","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"twitter","eVar68":"twitter"}'></a>
            </li>

            <!-- TUMBLR -->
            
                

                

                
                    <li>
                        <a href="https://enews.tumblr.com" class="social-link social-link--tumblr"
                            target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:tumblr:tumblr","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"tumblr","eVar68":"tumblr"}'></a>
                    </li>
                
            

            <!-- SNAPCHAT -->
            
                

                

                
                    <li>
                        <a href="https://www.snapchat.com/add/e_news" class="social-link social-link--snapchat"
                            target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:snapchat:snapchat","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"snapchat","eVar68":"snapchat"}'></a>
                    </li>
                
            


            <!-- GOOGLEPLUS -->
            
                

                
                    <!-- no googleplus -->
                
            
        </ul>
    </div>

    


    
    
    
        


    
    <ul class="footer__links footer__links--first c-grid l-spacing--md">
        <li><a href="/ca/about" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:about","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>About Us</a></li>
        <li><a href="mailto:eonline@bellmedia.ca" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:contact","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Contact Us</a></li>
        <li><a href="/ca/sitemap" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:sitemap","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Site Map</a></li>
        <li><a href="/ca/shows/schedule" target="_blank"  data-omniture='trackElement|{"linkName":"nav:footer:shows_schedule","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Show Schedule</a></li>
        <li><a href="http://syndication.eonline.com/syndication/feeds/rssfeeds/topstories.xml?edition=ca" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:rss","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>RSS Feeds</a></li>
        <li><a href="https://www.eonline.com/ca/shows/peoples_choice_awards" target="_blank">People's Choice</a></li>
		<li>|</li>
		<li>
			<a href="/peoples_choice_awards/faq" target="_blank">
				People's Choice FAQ
			</a>
		</li>	
    </ul>
   
    <ul class="footer__links footer__links--last c-grid">
        <li>Bell Media Entertainment Specialty</li>
    </ul>
    
    
    
    
    
    
    


    

    <div class="footer__tagline-wrap">
        <div class="footer__tagline">
            
            <a href="/ca/" class="footer__eonline-logo footer__eonline-logo--ca"
                data-omniture='trackElement|{"linkName":"nav:footer:main","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'></a>
            E! Online - Your source for entertainment news, celebrities, celeb news, and&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br>celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!
        </div>
    </div>

    
    

    <div class="footer__bottom footer__bottom--ca">
        
            <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" target="_blank" class="footer__bottom-link"
                data-omniture='trackElement|{"linkName":"nav:footer:privacy-policy","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'
                rel="nofollow">
                New Privacy Policy</a> | <a href="/ca//www.bellmedia.ca/bell-media-website-terms-conditions"
                target="_blank" class="footer__bottom-link" data-omniture='trackElement|{"linkName":"nav:footer:terms-of-use","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'
                rel="nofollow">
                Terms and Condition</a>
            
                
                
                    |
                
            
            
        
        &copy; 2018 E! Entertainment Television, LLC.  A
        Division of NBCUniversal.
        All rights reserved.
        
    </div>

</div> <!-- footer -->
			</div>

			



<div style="display: none;">

	<script type="text/javascript">

		
			
			
			

				
					s.prop7="eonline.com/shows/total_divas/news/984635/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas";
				
					s.prop9="shows,total-divas,e-shows,paige,nikki-bella,brie-bella,trinity-fatu,feuds,family,couples,wwe";
				
					s.prop10="wrestling,apple-news,top-stories";
				
					s.prop63="news";
				
					s.prop65="total_divas";
				
					s.prop1="e-shows";
				
					s.prop2="e-shows:news";
				
					s.prop3="e-shows:news:total-divas";
				
					s.prop48="e-shows:news:total-divas:articles";
				
					s.prop66="e-shows:news:total-divas:articles";
				
					s.pageName="e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas";
				
					s.events="event42";
				
					s.linkTrackEvents="event42";
				
					s.eVar1="news";
				
					s.prop14="paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas";
				
					s.prop15="articles";
				
					s.prop62="detail";
				
					s.prop19="984635";
				
					s.prop72="2018-11-07";
				
					s.products=";text-block-video-with-text;;;event42=1,;text-block-call-to-action;;;event42=1,;text-block-text-only;;;event42=1,;text-block-tune-in;;;event42=1,";
				
					s.prop58="mona khalifeh";
				

				
				
				if(typeof wa.page === 'object' && typeof wa.page.advertiser !== 'undefined' && wa.page.advertiser != '') {
				    s.eVar76 = wa.page.advertiser;
				}

			
		

	</script>
	
	
	
		
			
				
				
					
					<script type="text/javascript">/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
					var s_code=s.t();if(s_code)document.write(s_code)//--></script>
					<script language="JavaScript" type="text/javascript"><!--
					if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
					//--></script><noscript><img src="https://comcastentertainmentgroup.112.2o7.net/b/ss/comcastegegeonlinecom/1/H.24.3--NS/0"
					height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
					<!-- End SiteCatalyst code version: H.24.3. -->
					<!-- END: SiteCatalyst Code -->
				
			
		
		
	

	
	
		
		
		
			
		
		
		
		
		
	

	<!-- GA (ca) -->
	<script type="text/javascript">
		var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
		document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script>
	<script type="text/javascript">
		var pageTracker = _gat._getTracker("UA-852400-5");
		pageTracker._initData();
		
			pageTracker._trackPageview();
		
	</script>

</div>

			

		</div>

		



















	



	
	
	
		
		
	


<!-- Facebook Pixel Code -->
	<script>
    var fbstarttime = new Date();
		!function(f,b,e,v,n,t,s) {
			if (f.fbq)
				return;
			n = f.fbq = function() {
				n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)
			};
			if (!f._fbq)
				f._fbq = n;
			n.push = n;
			n.loaded =! 0;
			n.version = '2.0';
			n.queue = [];
			t = b.createElement(e);
			t.async =! 0;
			t.src = v;
			s = b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t, s);
		}(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');

		fbq('init', '1611373942516879');
		fbq('track', 'PageView');

    var fbendtime = new Date();
	</script>

	
	<noscript>
		<img
			height="1" width="1"
			src="https://www.facebook.com/tr?id=1611373942516879&ev=PageView&noscript=1" />
	</noscript>
<!-- End Facebook Pixel Code -->



<script type=application/ld+json>
	{
		"@context": "http://schema.org", 
		"@type": "WebPage", 
		"@id": "http://m.eonline.com/ca/shows/total_divas/news/984712/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", 
		"potentialAction": 
		{ "@type": "ViewAction", "target": "android-app://com.rhythmnewmedia.android.e/http/m.eonline.com/ca/shows/total_divas/news/984712/paige-and-lana-s-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas"}
	}
</script>







	
	
	


<script type='text/javascript'>
	var _sf_async_config={};

	/** CONFIGURATION START **/
	_sf_async_config.uid = 53221; 
	_sf_async_config.domain = 'eonline.com';
	_sf_async_config.useCanonical = true;
	_sf_async_config.sections = 'news,ca,International';
	_sf_async_config.authors = 'Mona Khalifeh';
	_sf_async_config.videoPageGroups = true;
	/** CONFIGURATION END **/

	(function(){
		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>









	
	
	
	
	
		<script type='text/javascript' src='//s.swiftypecdn.com/cc/eZZXr5J1Gjjfd4PQ67J4.js'></script>
	
	
	
	
	
	
	
	
	




<script src="/dist/js/bottom.resources.3.9fee5d89df942aa42ec7.js"></script>






<div class="js-gdpr-notice gdpr-notice">

	<div class="gdpr-notice-wrapper clear">
		
		<p class="gdpr-notice-text">
			
				
				
				
					We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our <a href="https://www.nbcuniversal.com/privacy/cookies" target="_blank">Cookie Policy</a>.
				
			
		</p>

		<button class="gdpr-notice-btn js-gdpr-notice-btn">
			
				
				
				
					Continue
				
			
		</button>

	</div>

</div>










	









<div class="js-onee-dialog onee-dialog">
	<div class="onee-dialog-content">
		
		<div class="onee-dialog-header clear">
			<div class="js-onee-flag hidden" data-geoEdition="us">
				<div class="flag-sprite-map new-edition_us"></div>
				<h5>U.S.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="ca">
				<div class="flag-sprite-map new-edition_ca"></div>
				<h5>CA</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="uk">
				<div class="flag-sprite-map new-edition_uk"></div>
				<h5>U.K.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="au">
				<div class="flag-sprite-map new-edition_au"></div>
				<h5>AU</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="ap">
				<div class="flag-sprite-map new-edition_ap"></div>
				<h5>Asia</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="de">
				<div class="flag-sprite-map new-edition_de"></div>
				<h5>DE</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="fr">
				<div class="flag-sprite-map new-edition_fr"></div>
				<h5>FR</h5>
			</div>
		</div>

		
			
			
				<div class="js-onee-text hidden" data-geoEdition="us">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our US edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ca">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Canadian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="uk">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our UK edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="au">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Australian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ap">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Asia edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de">
					<h3>E! ist &uuml;berall</h3>
					<p>Dieser Inhalt ist f&uuml;r internationale Besucher verf&uuml;gbar. M&ouml;chtest du ihn in der deutschen Version anschauen?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our German edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr">
					<h3>E! est partout</h3>
					<p>Une version adapt&eacute;e de ce contenu est disponible pour notre public international. Souhaitez-vous voir &ccedil;a dans notre &eacute;dition fran&ccedil;aise ?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our French edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ar">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="co">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="mx">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ve">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
			
		
        
        
        
        
        
        
        
        
        
        
        
            
        
            
        
            
		<div class="onee-dialog-btns js-onee-dialog-btns clear">
			<div class="js-onee-btns hidden" data-geoEdition="us">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ca">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ca">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="uk">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/uk">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="au">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/au">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ap">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ap">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Ja !</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Nein, danke.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Oui!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Non, merci.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/br">Sim</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Não</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/br">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">&iexcl;Si!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, gracias.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ar">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ar">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ar-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ar">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="co">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/co">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="co-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/co">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="mx">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/mx">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="mx-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/mx">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ve">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ve">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ve-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ve">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:e-shows:news:total-divas:articles:984712:paige-and-lanas-spat-over-room-assignments-threatens-to-ruin-their-girls-trip-to-lake-tahoe-on-total-divas", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
		</div>
		<div class="onee-dialog-footer">
			
				
				
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="de" data-translateToEdition="de-en">Translate to English</a>
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="fr" data-translateToEdition="fr-en">Translate to English</a>
					<br>
				
			
			<a href="/de/impressum" target="_blank" class="js-onee-dialog-impressum hidden" data-geoEdition="de">Impressum</a>
		</div>
	</div>
</div>





	<script type="text/javascript">_satellite.pageBottom();</script>


		








	

	

	

	

	

	

	

	











	</body>
</html>
