<!DOCTYPE html>
<html >
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta http-equiv="X-UA-Compatible" content="IE=11">
		<link rel="icon" sizes="192x192" href="/images/icon.png">
		<link rel="apple-touch-icon" href="/images/apple-touch-icon.png">
		<link rel="mask-icon" color="black" href="/images/icon.svg">
		<meta name="google-site-verification" content="jOadQCDbZTkKw5sn27yXszjIb9c3PdMPHENN92uPWy8"/>
		<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755">
		<meta property="fb:admins" content="10101649">
		<meta property="fb:pages" content="89033370735">
		<meta property="fb:pages" content="199268073449270">
		<meta property="fb:pages" content="1387539234854280">
		<meta property="fb:app_id" content="195662528604">
        <title data-rh="true">Brittney Griner Released From Russian Captivity in Prisoner Swap - E! Online - CA</title>
        <meta data-rh="true" property="og:title" content="WNBA Star Brittney Griner Released From Russian Captivity in Prisoner Swap - E! Online"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://www.eonline.com/ca/news/1357538/wnba-star-brittney-griner-released-from-russian-captivity-in-prisoner-swap"/><meta data-rh="true" property="og:site_name" content="E! Online"/><meta data-rh="true" property="og:description" content="Months after being sentenced to nine years in prison, WNBA star Brittney Griner was released from Russian detention and is &quot;on her way home,&quot; President Joe Biden shared on Dec. 8."/><meta data-rh="true" property="og:locale" content="en_CA"/><meta data-rh="true" property="og:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2022627/rs_1200x1200-220727125729-1200-Britney-Griner-LT-72722-GettyImages-1345616011.jpg?fit=around%7C1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" property="og:image:width" content="1080"/><meta data-rh="true" property="og:image:height" content="1080"/><meta data-rh="true" property="article:tag" content="sports,legal,celebrities,joe_biden,brittney_griner"/><meta data-rh="true" property="article:published_time" content="2022-12-08T13:33:00.000Z"/><meta data-rh="true" property="article:modified_time" content="2022-12-08T14:22:38.000Z"/><meta data-rh="true" property="article:content_tier" content="free"/><meta data-rh="true" property="article:opinion" content="false"/><meta data-rh="true" name="description" content="Months after being sentenced to nine years in prison, WNBA star Brittney Griner was released from Russian detention and is &quot;on her way home,&quot; President Joe Biden shared on Dec. 8."/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:site" content="https://twitter.com/eonline"/><meta data-rh="true" name="twitter:title" content="WNBA Star Brittney Griner Released From Russian Captivity in Prisoner Swap - E! Online"/><meta data-rh="true" name="twitter:description" content="Months after being sentenced to nine years in prison, WNBA star Brittney Griner was released from Russian detention and is &quot;on her way home,&quot; President Joe Biden shared on Dec. 8."/><meta data-rh="true" name="twitter:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2022627/rs_1200x1200-220727125729-1200-Britney-Griner-LT-72722-GettyImages-1345616011.jpg?fit=around%7C1080:540&output-quality=90&crop=1080:540;center,top"/><meta data-rh="true" name="twitter:url" content="https://www.eonline.com/ca/news/1357538/wnba-star-brittney-griner-released-from-russian-captivity-in-prisoner-swap"/><meta data-rh="true" name="sailthru.contenttype" content="news"/><meta data-rh="true" name="sailthru.cid" content="1357538"/><meta data-rh="true" name="sailthru.ed.cid" content="ca_1357538"/><meta data-rh="true" name="sailthru.edition" content="ca"/><meta data-rh="true" name="sailthru.image.full" content="https://akns-images.eonline.com/eol_images/Entire_Site/2022627/rs_1200x1200-220727125729-1200-Britney-Griner-LT-72722-GettyImages-1345616011.jpg?fit=around%7C1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" name="sailthru.date" content="2022 12 08 13:33:00"/><meta data-rh="true" name="sailthru.title" content="WNBA Star Brittney Griner Released From Russian Captivity in Prisoner Swap"/><meta data-rh="true" name="sailthru.tags" content="sports,legal,celebrities,joe_biden,brittney_griner"/><meta data-rh="true" name="robots" content="max-image-preview:large"/><meta data-rh="true" name="tp:EnableExternalController" content="true"/>
        <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
        <link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" />
        <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" rel="stylesheet" media="print" onload="this.media='all'">
        <link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1341092/wnba-star-brittney-griner-released-from-russian-captivity-in-prisoner-swap" hrefLang="x-default"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1341092/wnba-star-brittney-griner-released-from-russian-captivity-in-prisoner-swap" hrefLang="en"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ca/news/1357538/wnba-star-brittney-griner-released-from-russian-captivity-in-prisoner-swap" hrefLang="en-ca"/><link data-rh="true" rel="amphtml" href="https://www.eonline.com/ca/amp/news/1357538/wnba-star-brittney-griner-released-from-russian-captivity-in-prisoner-swap"/><link data-rh="true" rel="canonical" href="https://www.eonline.com/ca/news/1357538/wnba-star-brittney-griner-released-from-russian-captivity-in-prisoner-swap"/>
        
		    <link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/articledetail.f6c11c02f126e0961a04.css">
<link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/791.2555cfbb9905b41db687.css">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/webpack.runtime.20a0ac10c96815e504d3.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/16.32a4ca5c921ec306fc6a.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/494.a06be6d89f145438f4b9.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/455.3cfa176e567652bb6539.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/783.90c0d8ec9afe7df8ba6e.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/791.7d24469d7a0d16a83620.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/articledetail.a1caa2e67b7c0c0371e7.js">	
		    <link data-chunk="articledetail" rel="stylesheet" href="/dist/css/791.2555cfbb9905b41db687.css">
<link data-chunk="articledetail" rel="stylesheet" href="/dist/css/articledetail.f6c11c02f126e0961a04.css">
        <script data-rh="true" id="mps-config">(function(){
		// Get adEdition set from Akamai
	   var adEditionCookie = new RegExp("adEdition=([^;]+)").exec(document.cookie);
	   var adEdition = (adEditionCookie !== null) ? unescape(adEditionCookie[1]) : 'us';
   
	   window.mpscall = {
		   site: 'e-web',
		   path: '/ca/news/1357538/wnba-star-brittney-griner-released-from-russian-captivity-in-prisoner-swap',
		   type: 'news detail',
		   'cag[zoneid]': adEdition
	   };
   
	   // Set the dfp network based on the adEdition, whether its "US" || "LATAM" || "INTL"
	   mpscall['cag[dfpnetwork]'] = /LA|BR/i.test(adEdition) ? 'LATAM' : /US/i.test(adEdition) ? 'US' : 'INTL';
   
	   window.mpsopts = {
		   host: 'mps.nbcuni.com'
	   };
	   window.mps=window.mps||{};mps.eol=mps.eol||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};
	   mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now()||function(){return+new Date};mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;
	   var slotid="mps-getad-"+adunit.replace(/W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";mpsload.async=1;head.insertBefore(mpsload,head.firstChild)})();

	   mps._queue.adview.push(function(eo) {
		window.dispatchEvent(new CustomEvent('mpsadviewed', { detail: { slot: eo._mps.adslot } }));
	  });
	  
	   
   })()</script><script data-rh="true" >
				mpscall['cag[primary]'] = "sports";
				mpscall.cat = 'topics|sports|news detail';
			</script><script data-rh="true" >mpscall['cag[topics]'] = "sports|legal|celebrities|joe biden|brittney griner";</script><script data-rh="true" >mpscall['content_id'] = "1357538";</script><script data-rh="true" >window.dataLayer = {"attributes":{"contentEdition":"ca"},"pageInfo":{"siteSection":"news","pageType":"article-detail"},"contentInfo":{"title":"wnba-star-brittney-griner-released-from-russian-captivity-in-prisoner-swap","publishDate":"2022-08-12","authors":"jess-cohen, emlyn-travis","originalUrl":"www.eonline.com/ca/news/1357538/wnba-star-brittney-griner-released-from-russian-captivity-in-prisoner-swap","categories":"sports, legal, celebrities, joe-biden, brittney-griner","contentType":"news","textblockType":"video_text,call_to_action,text_only,photo_only,promo_tune_in"},"sponsoredInfo":{"advertiser":"null"}}</script><script data-rh="true" >
                // Static Queue Snippet
                ! function(t, n) {
                    t[n] = t[n] || {
                        nlsQ: function(e, o, c, r, s, i) {
                            return s = t.document, r = s.createElement("script"), r.async = 1, r.src =
                                ("http:" === t.location.protocol ? "http:" : "https:") + "//cdn-gl.imrworldwide.com/conf/" +
                                e + ".js#name=" + o + "&ns=" + n, i = s.getElementsByTagName("script")[0],
                                i.parentNode.insertBefore(r, i), t[n][o] = t[n][o] || {
                                    g: c || {},
                                    ggPM: function(e, c, r, s, i) {
                                        (t[n][o].q = t[n][o].q || []).push([e, c, r, s, i])
                                    }
                                }, t[n][o]}}}
                (window, "NOLBUNDLE");

                // SDK Initialization
                var nSdkInstance = NOLBUNDLE.nlsQ("P7B7DDF6C-EBA7-42BE-BEF2-232D0A48C49A", "nlsnInstance", {
                    nol_sdkDebug: "debug"
                });
                
                // Content Metadata 
                var nielsenMetadata = {
                    type: 'static', 
                    assetid: 'article-1357538',
                    section: 'article-detail',
                    }; 
                    
                // Event 'staticstart' Call
                nSdkInstance.ggPM("staticstart", nielsenMetadata);
            </script><script data-rh="true" type="text/javascript" async="true" src="https://player.theplatform.com/pdk/BdHJDC/tpPdkController.js"></script>
        
    </head>
    <body class="edition--ca">
		<div id="root"><div id="page"><header class="navigation " data-hook="navigation"><nav class="nav-bar"><div class="nav__container"><div class="nav-bar__logo"><a href="/ca" data-analytics-linklocation="navigation" data-analytics-linkname="e-logo" data-testid="nav-bar-brand"><svg class="nav-bar__logo-img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 745 441"><path d="M679.45,141.92c0-8.95,4.56-14.3,13.45-14.3,10.73,0,13,8.78,13,16.14v29.89L745,163.1V144.87c0-32.51-18.94-53.52-50.59-53.52-17.8,0-30.84,5.81-40.58,16.81-9,10.12-13.69,24.34-13.69,41.13,0,57.25,64.92,102,64.92,150.37,0,10.86-5,16.14-15.43,16.14-9.7,0-14.62-5.8-14.62-17.25V266.16l-39.53,10.57v20.72c0,33,19.71,53.52,53.87,53.52,14.94,0,27-4,36.74-12.48,11.47-10.06,18.28-23,18.28-41.71,0-61.14-64.92-104.34-64.92-154.86" fill="currentColor"></path><polygon points="583.43 95.46 573.22 181.39 566.58 259.03 565.24 214.59 551.1 95.46 517.87 95.46 507.57 182.22 501 259.04 499.72 214.22 485.62 95.46 444.72 95.46 478.28 346.85 519.17 346.85 531.7 249.96 531.64 205.69 536.25 242.08 549.8 346.85 590.77 346.85 624.33 95.46 583.43 95.46" fill="currentColor"></polygon><polygon points="268.77 95.46 268.77 181.91 272.86 239.96 260.72 187.25 228.5 95.46 192.15 95.46 192.15 346.85 233.06 346.85 233.06 265.42 233.01 265.42 228.6 200.31 235.72 232.57 275.84 346.85 309.68 346.85 309.68 95.46 268.77 95.46" fill="currentColor"></polygon><polygon points="377.59 241.61 416.95 241.61 416.95 200.71 377.59 200.71 377.59 136.37 421.47 136.37 428.23 95.46 336.69 95.46 336.69 346.86 421.47 346.86 428.23 305.95 377.59 305.95 377.59 241.61" fill="currentColor"></polygon><rect x="11.14" y="345.75" width="111.42" height="95.25" fill="#e8f3f3"></rect><polygon points="131.82 61.27 133.95 0 0 0 11.19 317.63 122.79 317.63 124.94 259.53 71.66 259.53 71.66 177.91 127.71 177.91 129.6 124.27 72.48 124.27 72.48 61.27 131.82 61.27" fill="#e8f3f3"></polygon></svg></a></div><div class="nav-bar__content-items"><div class="nav-bar__hot-topic-links"><a class="nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="news" data-hook="nav-bar__hot-topic-link" href="/ca/news/top_stories">News</a><a class="nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="emmys" data-hook="nav-bar__hot-topic-link" href="/ca/news/emmys">Emmys</a><a class="nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="royal-family" data-hook="nav-bar__hot-topic-link" href="/ca/news/royals">Royal Family</a><a class="nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="watch-e" data-hook="nav-bar__hot-topic-link" href="https://www.ctv.ca/watcheonline">Watch E!</a><a class="nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="kardashians" data-hook="nav-bar__hot-topic-link" href="/ca/news/kardashians">Kardashians</a><a class="nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="photos" data-hook="nav-bar__hot-topic-link" href="/ca/news/photos">Photos</a><a class="nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="videos" data-hook="nav-bar__hot-topic-link" href="/ca/news/videos">Videos</a></div><div class="nav-bar__nav-bar-icons"><div class="nav-bar-icons"><label for="queryly_toggle" class="queryly_toggle"><div class="nav-bar-icons__search nav-bar-icons__icon queryly_search_button" data-analytics-linklocation="navigation" data-analytics-linkname="search" role="button" tabindex="0"><svg width="24" height="24" viewBox="0 0 24 24" fill="white" xmlns="http://www.w3.org/2000/svg"><g clip-path="url(#clip0_742_38815)"><path fill-rule="evenodd" clip-rule="evenodd" d="M9.00995 18.0199C10.8463 18.0199 12.5544 17.4705 13.9787 16.5271L21.4516 24L24 21.4516L16.5271 13.9787C17.4705 12.5544 18.0199 10.8463 18.0199 9.00995C18.0199 4.03389 13.986 0 9.00995 0C4.03389 0 0 4.03389 0 9.00995C0 13.986 4.03389 18.0199 9.00995 18.0199ZM14.4159 9.00994C14.4159 11.9956 11.9956 14.4159 9.00997 14.4159C6.02433 14.4159 3.604 11.9956 3.604 9.00994C3.604 6.02431 6.02433 3.60397 9.00997 3.60397C11.9956 3.60397 14.4159 6.02431 14.4159 9.00994Z"></path></g><defs><clipPath id="clip0_742_38815"><rect width="24" height="24" fill="white"></rect></clipPath></defs></svg></div></label><button class="nav-bar-icons__icon nav-bar-icons__hamburger" data-analytics-linklocation="navigation" data-analytics-linkname="hamburger" data-hook="nav-bar__menu-button" data-testid="nav-bar-hamburger" aria-label="menu" aria-expanded="false" tabindex="0"><svg width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M24 4H0V2H24V4Z"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M24 13H0V11H24V13Z"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M24 22H0V20H24V22Z"></path></svg></button></div></div></div></div></nav></header><div class="theme-wrap"><main class="container"><div id="topbanner" class="adlayout mps-top-banner mps-top-banner-sticky mps--centered mps--hide-mobile" data-slot="topbanner"></div><main class="article-detail"><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.eonline.com/ca",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.eonline.com/ca/news",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.eonline.com/ca/news/1357538/wnba-star-brittney-griner-released-from-russian-captivity-in-prisoner-swap",
                "name": "wnba-star-brittney-griner-released-from-russian-captivity-in-prisoner-swap"
            }
        }
    ]
}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityofPage": {
        "@type": "WebPage",
        "speakable": {
            "@type": "SpeakableSpecification",
            "cssSelector": [
                "article-detail__title--speakable",
                "article-detail__subheader--speakable"
            ]
        },
        "@id": "https://www.eonline.com/ca/news/1357538/wnba-star-brittney-griner-released-from-russian-captivity-in-prisoner-swap"
    },
    "headline": "WNBA Star Brittney Griner Released From Russian Captivity in Prisoner Swap",
    "image": {
        "@type": "ImageObject",
        "url": "https://akns-images.eonline.com/eol_images/Entire_Site/2022627/rs_1200x1200-220727125729-1200-Britney-Griner-LT-72722-GettyImages-1345616011.jpg?fit=around%7C700:700&output-quality=90&crop=700:700;center,top",
        "width": 700,
        "height": 700,
        "caption": "Brittney Griner "
    },
    "datePublished": "2022-12-08T13:33:00.000Z",
    "dateModified": "2022-12-08T14:22:38.000Z",
    "author": [
        {
            "name": "Jess Cohen"
        },
        {
            "name": "Emlyn Travis"
        }
    ],
    "publisher": {
        "@type": "Organization",
        "name": "E! News",
        "logo": {
            "@type": "ImageObject",
            "url": "https://akns-images.eonline.com/eol_images/Entire_Site/201709//rs_100x60-170109133805-e-news-amp-logo-black.png",
            "width": 100,
            "height": 60
        },
        "description": "Months after being sentenced to nine years in prison, WNBA star Brittney Griner was released from Russian detention and is &quot;on her way home,&quot; President Joe Biden shared on Dec. 8."
    }
}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "VideoObject",
    "name": "Brittney Griner: Russia Ready to Discuss Prisoner Swap",
    "duration": "PT01M43S",
    "description": "Per NBC News, this update comes one day after WNBA star Brittney Griner was sentenced to 9 years in prison for a drug offense. Get the details.",
    "contentURL": "https://link.theplatform.com/s/BdHJDC/media/8RZZsf_n5zxr",
    "thumbnailUrl": "https://eonlinethumbs-a.akamaihd.net/images/936/87/wochit_20220805_griner_342776_560x315_2059076675954.jpg",
    "uploadDate": "2022-08-05T18:58:00.000Z"
}</script><header><div class="columns is-desktop"><div class="column is-10-desktop is-offset-1-desktop"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Breaking</div></div><h1 class="article-detail__title article-detail__title--speakable">WNBA Star Brittney Griner Released From Russian Captivity in Prisoner Swap</h1><h2 data-hook="adp-subhead" class="article-detail__subheader article-detail__subheader--speakable">Months after being sentenced to nine years in prison, WNBA star Brittney Griner was released from Russian detention and is &quot;on her way home,&quot; President Joe Biden shared on Dec. 8.</h2><div class="article-detail__meta"><span class="article-detail__meta-split"><span class="article-detail__by">By</span><span class="article-detail__meta__author" data-hook="adp-meta-author"> <a href="/authors/jess-cohen">Jess Cohen</a>, </span><span class="article-detail__meta__author" data-hook="adp-meta-author"><a href="/authors/emlyn-travis">Emlyn Travis</a> </span></span><span class="article-detail__meta-split"><span class="article-detail__meta__date">Dec 08, 2022 1:33 PM</span><span data-hook="adp-categories-button" data-analytics-linkname="category-tag-dropdown" data-analytics-linklocation="article-detail-tags" role="button" tabindex="0" class="adp-cat__text ">Tags<svg class="adp-cat__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.46ee5509da190429ab9a649809c0db6e.svg#icon-chevron-1d027"></use></svg></span><div data-hook="apd-categories-list" class="adp-cat__list "><a href="/ca/news/sports" data-analytics-linkname="sports" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Sports</a><a href="/ca/news/legal" data-analytics-linkname="legal" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Legal</a><a href="/ca/news/celebrities" data-analytics-linkname="celebrities" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Celebrities</a><a href="/ca/news/joe_biden" data-analytics-linkname="joe-biden" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Joe Biden</a><a href="/ca/news/brittney_griner" data-analytics-linkname="brittney-griner" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Brittney Griner</a></div></span></div></div></div></header><div class="columns is-desktop"><div class="column is-7-desktop is-offset-1-desktop article-detail__main-content"><section class="article-detail__segment"><div class="article-detail__video-text"><div data-hook="dockable" class="dockable" style="padding-top:56%"><div data-hook="dockable-wrap" class="dockable__wrap "><div class="dockable__video "><figure class="image is-16by9 video-player"><div class="video-player__content" data-testid="video-player__content"><iframe data-hook="videoplayeriframe" class="has-ratio" src="https://player.theplatform.com/p/BdHJDC/pdk6PocStable/select/media/8RZZsf_n5zxr?form=html&amp;playAll=true&amp;playIndex=first&amp;autoPlay=true&amp;logLevel=none&amp;params=fw_gdpr%3D0" width="100%" height="auto" title="E! Video Player" frameBorder="0" seamless="" allow="autoplay" allowfullscreen=""></iframe></div></figure></div></div></div><div class="text--xxs margin-bottom--md" data-hook="video-only-text"><span class="has-text-weight-extrabold">Watch<!-- -->:</span> <!-- -->Brittney Griner: Russia Ready to Discuss Prisoner Swap</div><div class="social-share "><button data-analytics-linkname="facebook-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__fb-button social-share__button"><svg class="social-share__fb-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.46ee5509da190429ab9a649809c0db6e.svg#icon-fb-share-326c6"></use></svg></button><button data-analytics-linkname="twitter-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__tw-button social-share__button"><svg class="social-share__tw-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.46ee5509da190429ab9a649809c0db6e.svg#icon-tw-share-e0c75"></use></svg></button></div><div class="article-detail__text-only" data-testid="segment-text-only"><p>After months of heartache, <strong><a href="https://www.eonline.com/ca/news/brittney_griner" target="_blank" rel="noopener noreferrer">Brittney Griner</a></strong> is officially free.  </p>
<p>The WNBA star has been released after 294 days in Russian custody, a senior White House official announced on Dec. 8. Griner—who was found guilty on drug charges by a Russian court and <a href="https://www.eonline.com/ca/news/1340748/wnbas-brittney-griner-sentenced-to-9-years-in-russian-prison-on-drug-charges" target="_blank" rel="noopener noreferrer">sentenced to 9 years in prison</a> in August—was traded for Russian arms dealer <strong>Viktor Bout</strong>, who was 11 years into a 25-year sentence.</p>
<p>Per the official, President <strong><a href="https://www.eonline.com/news/joe_biden" target="_blank" rel="noopener noreferrer">Joe Biden</a> </strong>signed off on the trade, which took place in the UAE. American businessman <strong>Paul Whelan</strong>, who has been detained in Russia since 2018, was not included in the deal.</p>
<p>&quot;Moments ago I spoke to Brittney Griner,&quot; the president <a href="https://twitter.com/POTUS/status/1600841306560937986" target="_blank" rel="noopener noreferrer">tweeted</a> Dec. 8 alongside photos with Brittney&#x27;s wife, <a href="https://www.eonline.com/news/1336461/how-brittney-griners-wife-cherelle-is-tirelessly-supporting-her-through-her-legal-ordeal-in-russia" target="_blank" rel="noopener noreferrer"><strong>Cherelle Griner</strong></a>,and Vice President <strong><a href="https://www.eonline.com/news/kamala_harris" target="_blank" rel="noopener noreferrer">Kamala Harris</a></strong> at the White House. &quot;She is safe. She is on a plane. She is on her way home.&quot;</p>
<p>This news comes nearly a year after the Phoenix Mercury center, who plays for a Russian team during the off-season, was <a href="https://www.eonline.com/news/1322091/wnba-star-brittney-griner-arrested-in-russia-on-drug-charges" target="_blank" rel="noopener noreferrer">arrested at Moscow&#x27;s Sheremetyevo International Airport</a> in February for allegedly possessing vape cartridges that contained cannabis oil in her luggage. </p></div></div></section><section class="article-detail__segment"><div class="article-detail__cta" data-testid="segment-cta"><a data-hook="cta-link" href="/ca/photos/19598/stars-arrested-fighting-for-a-cause" data-analytics-linklocation="article-call-to-action" data-analytics-cta-type="gallery"><div class="article-detail__cta__thumb-wrap"><span class="thumb thumb--1x1 article-detail__image-wrap " data-hook="thumb"></span></div><div class="article-detail__cta__body"><div class="article-detail__cta__heading">photos</div><div data-hook="cta-title" class="article-detail__cta__title">Stars Arrested Fighting for a Cause</div></div></a></div></section><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p>She was later charged with smuggling of narcotic drugs, psychotropic substances, their precursors or analogues, and with illegal acquisition, storage, transportation, manufacture, processing of narcotic drugs, psychotropic substances or their analogues. During her trial on July 7, Brittney<a href="https://www.eonline.com/news/1337103/brittney-griner-pleads-guilty-to-drug-charges-during-russian-court-appearance" target="_blank" rel="noopener noreferrer"> pled guilty to all of the charges</a> but said that she did not act deliberately.</p></div></section><section class="article-detail__segment"><div class="article-detail__image-wrap"><span style="padding-top:100%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Instagram</span></div></section><section class="article-detail__segment is-hidden-desktop"><section class="trending-content"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Trending Stories</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1357503/tiktoker-megha-thakur-dead-at-21" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" target="_self"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><a href="/ca/news/1357503/tiktoker-megha-thakur-dead-at-21" rel="noopener noreferrer" class="widget__title is-clearfix" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>TikToker Megha Thakur Dead at 21</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1357355/kelly-clarkson-and-daughter-river-rose-win-for-cutest-date-night-at-2022-peoples-choice-awards" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" target="_self"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><a href="/ca/news/1357355/kelly-clarkson-and-daughter-river-rose-win-for-cutest-date-night-at-2022-peoples-choice-awards" rel="noopener noreferrer" class="widget__title is-clearfix" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Kelly Clarkson and Daughter River Rose Celebrate People’s Choice Win </h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1357533/celine-dion-diagnosed-with-rare-neurological-disorder" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" target="_self"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><a href="/ca/news/1357533/celine-dion-diagnosed-with-rare-neurological-disorder" rel="noopener noreferrer" class="widget__title is-clearfix" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Céline Dion Diagnosed With Rare Neurological Disorder</h3></a></div></div></div></section></section><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p>&quot;My parents taught me two important things,&quot; Brittney <a href="https://www.eonline.com/news/1340732/brittney-griner-breaks-down-in-court-while-explaining-why-she-pled-guilty-to-drug-charges" target="_blank" rel="noopener noreferrer">told the court through tears</a> following closing arguments on Aug. 4. &quot;Take ownership for your responsibilities and work hard for everything that you have. That&#x27;s why I plead guilty to my charges. I understand the charges against me. I had no intent to break any Russian laws. I want the courts to understand it was an honest mistake.&quot; </p>
<p>The 32-year-old continued, &quot;I never meant to hurt anybody. I never meant to break any Russian laws. I made an honest mistake and I hope that in your ruling that it doesn&#x27;t end my life here.&quot; </p>
<p>Brittney had previously testified that <a href="https://www.eonline.com/ca/news/1338169/brittney-griners-lawyers-tell-russian-court-she-was-prescribed-medical-marijuana" target="_blank" rel="noopener noreferrer">she was legally prescribed medical marijuana</a> by a doctor in the United States. She said she was going through airport security when a member of staff asked her to open her bag, which <a href="https://www.eonline.com/news/1339592/brittney-griner-testifies-in-russian-court-amid-ongoing-trial" target="_blank" rel="noopener noreferrer">led to the discovery of the cartridges</a>, per<a href="https://www.nbcnews.com/news/world/brittney-griner-set-testify-russian-court-drugs-trial-rcna40172" target="_blank" rel="noopener noreferrer"> NBC News</a>. After signing documents that she couldn&#x27;t understand without Google Translate, the basketball player said she was able to call a lawyer before her phone was confiscated.  </p>
<p>&quot;At that point it felt like I was being held against my will,&quot; she said, according to the outlet. &quot;I asked again what&#x27;s going on and when can I see my lawyer. I was then told I have to be interrogated.&quot; </p></div></section><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div><section class="article-detail__segment"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Instagram</span></div></section><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p>After being sentenced to nine years in prison, Brittney&#x27;s legal team later <a href="https://www.eonline.com/news/1340752/brittney-griners-attorneys-speak-out-after-wnba-star-is-sentenced-to-9-years-in-russian-prison" target="_blank" rel="noopener noreferrer">told E! News in a statement</a> that they were &quot;very disappointed&quot; by the court&#x27;s decision and <a href="https://www.eonline.com/ca/news/1351839/brittney-griners-appeal-of-9-year-prison-sentence-rejected-by-russian-court" target="_blank" rel="noopener noreferrer">later filed an appeal</a>.</p>
<p>&quot;As legal professionals, we believe that the court should be fair to everyone regardless of nationality,&quot; they shared. &quot;The court completely ignored all the evidence of the defense, and most importantly, the guilty plea. This contradicts the existing legal practice. Taking into account the amount of the substance (not to mention the defects of the expertise) and the plea, the verdict is absolutely unreasonable. We will certainly file an appeal.&quot; </p>
<p>Biden also shared his disappointment. &quot;Russia is wrongfully detaining Brittney,&quot; he said in a <a href="https://pbs.twimg.com/media/FZU9umDXkAERppn.jpg" target="_blank" rel="noopener noreferrer">statement</a>. &quot;It&#x27;s unacceptable, and I call on Russia to release her immediately so she can be with her wife, loved ones, friends, and teammates.&quot; </p>
<p>The president kept in touch with Brittney and <a href="https://www.eonline.com/news/1337048/what-president-biden-told-brittney-griners-wife-after-reading-wnba-stars-letter" target="_blank" rel="noopener noreferrer">wrote her a letter</a> shortly after <a href="https://www.eonline.com/news/1336760/terrified-brittney-griner-pens-open-letter-to-president-joe-biden-from-russian-prison" target="_blank" rel="noopener noreferrer">the athlete sent an open letter to the White House</a>, which arrived on July 4.  </p>
<p>During a July 28 press conference, Secretary of State <strong>Antony Blinken </strong>shared that the administration had &quot;put a substantial proposal on the table weeks ago to facilitate&quot; the release of Brittney and Whelan, per <a href="https://www.nbcnews.com/politics/politics-news/us-made-substantial-proposal-russia-release-griner-whelan-blinken-says-rcna40322" target="_blank" rel="noopener noreferrer">NBC News</a>. &quot;Our governments have communicated repeatedly and directly on that proposal, and I&#x27;ll use the conversation to follow up personally and, I hope, move us toward a resolution.&quot; </p>
<p>Throughout her time in prison, Brittney has received steadfast support from her wife Cherelle as well as <a href="https://www.eonline.com/news/1338844/how-steph-curry-megan-rapinoe-and-more-athletes-showed-support-for-brittney-griner-at-2022-espys" target="_blank" rel="noopener noreferrer">fellow athletes</a> including <strong><a href="https://www.eonline.com/news/stephen_Curry" target="_blank" rel="noopener noreferrer">Stephen Curry</a></strong>,<strong> Megan Rapinoe</strong> and more.  </p>
<p>&quot;I have to walk the fine line of harm versus help when it comes to my wife right now,&quot; Cherelle told <a href="https://www.paramountpressexpress.com/cbs-news-and-stations/shows/cbs-mornings/releases/?view=100498-on-cbs-mornings-brittney-griners-wife-calls-for-white-house-to-do-more-to-free-wnba-star-held-in-russia" target="_blank" rel="noopener noreferrer"><em>CBS Mornings</em></a> on July 5. &quot;So, as much as I want to advocate for her and push for our governments to do everything, I also have to take into account that she&#x27;s in a position where she could be harmed also, by any and everything I do, and so, it&#x27;s a thin line to walk.&quot; </p></div></section></div><div class="column is-4-desktop is-hidden-touch article-detail__right-rail"><div class="article-detail__right-rail--topad"><div class=" mps--desktop-only" data-slot="boxflex"></div></div><section class="trending-content"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Trending Stories</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1357503/tiktoker-megha-thakur-dead-at-21" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" target="_self"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><a href="/ca/news/1357503/tiktoker-megha-thakur-dead-at-21" rel="noopener noreferrer" class="widget__title is-clearfix" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>TikToker Megha Thakur Dead at 21</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1357355/kelly-clarkson-and-daughter-river-rose-win-for-cutest-date-night-at-2022-peoples-choice-awards" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" target="_self"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><a href="/ca/news/1357355/kelly-clarkson-and-daughter-river-rose-win-for-cutest-date-night-at-2022-peoples-choice-awards" rel="noopener noreferrer" class="widget__title is-clearfix" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Kelly Clarkson and Daughter River Rose Celebrate People’s Choice Win </h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1357533/celine-dion-diagnosed-with-rare-neurological-disorder" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" target="_self"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><a href="/ca/news/1357533/celine-dion-diagnosed-with-rare-neurological-disorder" rel="noopener noreferrer" class="widget__title is-clearfix" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Céline Dion Diagnosed With Rare Neurological Disorder</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1357301/lily-collins-wears-her-most-daring-dress-yet-to-the-emily-in-paris-premiere" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" target="_self"></a><div class="list-row__thumb-number">4</div></div></div><div class="list-row__content column"><a href="/ca/news/1357301/lily-collins-wears-her-most-daring-dress-yet-to-the-emily-in-paris-premiere" rel="noopener noreferrer" class="widget__title is-clearfix" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3><i>Emily in Paris</i>&#x27;s Lily Collins Wears Her Most Daring Dress Yet</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1357535/every-bombshell-from-prince-harry-and-meghan-markles-netflix-docuseries-harry-meghan" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" target="_self"></a><div class="list-row__thumb-number">5</div></div></div><div class="list-row__content column"><a href="/ca/news/1357535/every-bombshell-from-prince-harry-and-meghan-markles-netflix-docuseries-harry-meghan" rel="noopener noreferrer" class="widget__title is-clearfix" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Prince Harry and Meghan Markle&#x27;s Docuseries: The Biggest Bombshells</h3></a></div></div></div></section><section class="latest-news"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Latest News</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1357519/90-day-fiance-hea-sneak-peek-usman-and-kim-lay-out-their-plan-to-adopt-usmans-nephew" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" target="_self"></a></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a href="/ca/news/1357519/90-day-fiance-hea-sneak-peek-usman-and-kim-lay-out-their-plan-to-adopt-usmans-nephew" rel="noopener noreferrer" class="widget__title is-clearfix" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3><i>90 Day Fiancé: HEA?</i> Clip: Usman Lays Out Plan to Adopt Nephew</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1357546/pete-davidson-officially-returns-to-instagram-in-a-surprising-way" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" target="_self"></a></div></div><div class="list-row__content column"><a href="/ca/news/1357546/pete-davidson-officially-returns-to-instagram-in-a-surprising-way" rel="noopener noreferrer" class="widget__title is-clearfix" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Pete Davidson Officially Returns to Instagram in a Surprising Way</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1357542/meghan-markle-and-son-archie-share-sweet-moment-with-princess-diana-photo-in-docuseries" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" target="_self"></a></div></div><div class="list-row__content column"><a href="/ca/news/1357542/meghan-markle-and-son-archie-share-sweet-moment-with-princess-diana-photo-in-docuseries" rel="noopener noreferrer" class="widget__title is-clearfix" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Meghan &amp; Archie Share Sweet Moment With Princess Diana Pic in Doc</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1357523/heres-why-sue-bird-and-megan-rapinoe-have-no-qualms-about-mixing-business-with-pleasure" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" target="_self"></a></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a href="/ca/news/1357523/heres-why-sue-bird-and-megan-rapinoe-have-no-qualms-about-mixing-business-with-pleasure" rel="noopener noreferrer" class="widget__title is-clearfix" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Sue Bird and Megan Rapinoe Aren&#x27;t Afraid to Mix Business With Pleasure</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1357538/wnba-star-brittney-griner-released-from-russian-captivity-in-prisoner-swap" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" target="_self"></a></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Breaking</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a href="/ca/news/1357538/wnba-star-brittney-griner-released-from-russian-captivity-in-prisoner-swap" rel="noopener noreferrer" class="widget__title is-clearfix" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Brittney Griner Released From Russian Captivity in Prisoner Swap</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1357535/every-bombshell-from-prince-harry-and-meghan-markles-netflix-docuseries-harry-meghan" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" target="_self"></a></div></div><div class="list-row__content column"><a href="/ca/news/1357535/every-bombshell-from-prince-harry-and-meghan-markles-netflix-docuseries-harry-meghan" rel="noopener noreferrer" class="widget__title is-clearfix" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Prince Harry and Meghan Markle&#x27;s Docuseries: The Biggest Bombshells</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1357458/every-affordable-beauty-product-you-need-to-make-you-look-feel-like-a-makeup-pro-even-if-youre-not" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" target="_self"></a></div></div><div class="list-row__content column"><a href="/ca/news/1357458/every-affordable-beauty-product-you-need-to-make-you-look-feel-like-a-makeup-pro-even-if-youre-not" rel="noopener noreferrer" class="widget__title is-clearfix" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Affordable Beauty Products to Make You Look &amp; Feel Like a Makeup Pro</h3></a></div></div></div></section><div id="right-rail-article-thumbnails"></div></div></div><div id="below-article-thumbnails-v2"></div></main></main></div><script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charSet="UTF-8" defer=""></script><script type="text/javascript">function OptanonWrapper() {}</script><script>mps.writeFooter && mps.writeFooter();</script><footer class="page-footer"><div class="global-footer container" data-hook="global-footer"><div class="global-footer__line global-footer__line--first"></div><div class="global-footer__social" data-hook="global-footer-social"><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="fb" href="https://www.facebook.com/eonlinecanada" id="fb-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 9 18" title="" role="img"><use xlink:href="/dist/svg/sprite.46ee5509da190429ab9a649809c0db6e.svg#icon-facebook-61c5c"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="instagram" href="https://instagram.com/eonlinecanada/ " id="instagram-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.46ee5509da190429ab9a649809c0db6e.svg#icon-instagram-122fc"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="twitter" href="https://twitter.com/EOnlineCanada" id="twitter-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 16" title="" role="img"><use xlink:href="/dist/svg/sprite.46ee5509da190429ab9a649809c0db6e.svg#icon-twitter-7ad0a"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="youtube" href="https://www.youtube.com/user/EonlineCanada" id="youtube-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 14" title="" role="img"><use xlink:href="/dist/svg/sprite.46ee5509da190429ab9a649809c0db6e.svg#icon-youtube-a5a23"></use></svg></a></div><div class="global-footer__info-links-container global-footer__info-links-container--ca-edition"><div class="global-footer__info-links columns is-mobile is-multiline is-centered" data-hook="global-footer-info"><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="about-us" href="/ca/about">About Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="contact-us" href="mailto:eonline@bellmedia.ca">Contact Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="site-map" href="/ca/sitemap">Sitemap</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="customer-support" href="/support/uc">Customer Support</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice" href="/ca/shows/peoples_choice_awards">People&#x27;s Choice</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice-faq" href="/peoples_choice_awards/faq">People&#x27;s Choice FAQ</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="rss-feeds" href="http://syndication.eonline.com/syndication/feeds/rssfeeds/topstories.xml?edition=ca">RSS Feeds</a></div></div><div class="global-footer__line"></div><a class="global-footer__e-logo" href="/ca" data-hook="global-footer-logo-link"><svg class="global-footer__e-logo-svg" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.46ee5509da190429ab9a649809c0db6e.svg#icon-dark-572ea"></use></svg></a><p class="global-footer__tagline">Your source for entertainment news, celebrities, celeb news, and ​celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!</p><div class="global-footer__legal" data-hook="global-footer-legal"><a href="https://www.nbcuniversal.com/Global%20Privacy%20Policy_E_Online_modified_Canada" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="privacy-policy" class="global-footer__legal-link " rel="noopener noreferrer" target="_blank">Privacy Policy</a><a href="https://www.bellmedia.ca/bell-media-website-terms-conditions" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="terms-of-service" class="global-footer__legal-link " rel="noopener noreferrer" target="_blank">Terms of Service</a></div><p class="global-footer__copyright">© <!-- -->2022<!-- --> E! Entertainment Television, LLC A Division of NBCUniversal. All rights reserved.</p></div></footer><script src="//assets.adobedtm.com/launch-ENfb0d8c9c83a248f186134c5888716f23.min.js" async=""></script><div class="identity-login"></div></div></div>
        <script src="https://polyfill.io/v3/polyfill.min.js?version=3.52.1&features=Object.assign%2CPromise%2Ces6%2CSymbol%2CMap%2CWeakMap%2CSet%2CWeakSet%2CrequestAnimationFrame%2CUint8Array%2CIntersectionObserver%2CIntersectionObserverEntry%2CResizeObserver%2CCustomEvent%2CArray.prototype.lastIndexOf%2CArray.prototype.find%2CArray.prototype.some%2CArray.from%2CObject.freeze%2Cfetch%2CObject.entries%2CNode.prototype.contains%2CArray.prototype.findIndex%7Cgated%2CArray.prototype.includes%7Cgated%2CString.prototype.includes%7Cgated" async></script>
        <script>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</script>
        <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":[]}</script>
<script async data-chunk="articledetail" src="/dist/js/webpack.runtime.20a0ac10c96815e504d3.js"></script>
<script async data-chunk="articledetail" src="/dist/js/16.32a4ca5c921ec306fc6a.js"></script>
<script async data-chunk="articledetail" src="/dist/js/494.a06be6d89f145438f4b9.js"></script>
<script async data-chunk="articledetail" src="/dist/js/455.3cfa176e567652bb6539.js"></script>
<script async data-chunk="articledetail" src="/dist/js/783.90c0d8ec9afe7df8ba6e.js"></script>
<script async data-chunk="articledetail" src="/dist/js/791.7d24469d7a0d16a83620.js"></script>
<script async data-chunk="articledetail" src="/dist/js/articledetail.a1caa2e67b7c0c0371e7.js"></script>
      </body>
  </html>