<!DOCTYPE html>
<html >
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta http-equiv="X-UA-Compatible" content="IE=11">
		<link rel="icon" sizes="192x192" href="/images/icon.png">
		<link rel="apple-touch-icon" href="/images/apple-touch-icon.png">
		<link rel="mask-icon" color="black" href="/images/icon.svg">
		<meta name="google-site-verification" content="jOadQCDbZTkKw5sn27yXszjIb9c3PdMPHENN92uPWy8"/>
		<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755">
		<meta property="fb:admins" content="10101649">
		<meta property="fb:pages" content="89033370735">
		<meta property="fb:pages" content="199268073449270">
		<meta property="fb:pages" content="1387539234854280">
		<meta property="fb:app_id" content="195662528604">
        <title data-rh="true">Blanket Coats Are a Winter Favorite: Shop the 12 Best Ones Under $130 - E! Online - CA</title>
        <meta data-rh="true" property="og:title" content="The Blanket Coat Trend is Already a Winter Favorite: Shop the 12 Best Ones at Different Price Points - E! Online"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://www.eonline.com/ca/news/1353690/the-blanket-coat-trend-is-already-a-winter-favorite-shop-the-12-best-ones-at-different-price-points"/><meta data-rh="true" property="og:site_name" content="E! Online"/><meta data-rh="true" property="og:description" content="These chic and stylish coats take outerwear to the next level all while feeling like a big, warm embrace."/><meta data-rh="true" property="og:locale" content="en_CA"/><meta data-rh="true" property="og:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2022107/rs_1200x1200-221107173849-1200-blanket-coat-trend.jpg?fit=around%7C1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" property="og:image:width" content="1080"/><meta data-rh="true" property="og:image:height" content="1080"/><meta data-rh="true" property="article:tag" content="fashion,shopping,e!_insider_shop,shop_fashion,shop_news,e!_insider"/><meta data-rh="true" property="article:published_time" content="2022-11-08T12:00:00.000Z"/><meta data-rh="true" property="article:modified_time" content="2022-11-08T07:04:05.000Z"/><meta data-rh="true" property="article:content_tier" content="free"/><meta data-rh="true" property="article:opinion" content="false"/><meta data-rh="true" name="description" content="These chic and stylish coats take outerwear to the next level all while feeling like a big, warm embrace."/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:site" content="https://twitter.com/eonline"/><meta data-rh="true" name="twitter:title" content="The Blanket Coat Trend is Already a Winter Favorite: Shop the 12 Best Ones at Different Price Points - E! Online"/><meta data-rh="true" name="twitter:description" content="These chic and stylish coats take outerwear to the next level all while feeling like a big, warm embrace."/><meta data-rh="true" name="twitter:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2022107/rs_1200x1200-221107173849-1200-blanket-coat-trend.jpg?fit=around%7C1080:540&output-quality=90&crop=1080:540;center,top"/><meta data-rh="true" name="twitter:url" content="https://www.eonline.com/ca/news/1353690/the-blanket-coat-trend-is-already-a-winter-favorite-shop-the-12-best-ones-at-different-price-points"/><meta data-rh="true" name="sailthru.contenttype" content="news"/><meta data-rh="true" name="sailthru.cid" content="1353690"/><meta data-rh="true" name="sailthru.ed.cid" content="ca_1353690"/><meta data-rh="true" name="sailthru.edition" content="ca"/><meta data-rh="true" name="sailthru.image.full" content="https://akns-images.eonline.com/eol_images/Entire_Site/2022107/rs_1200x1200-221107173849-1200-blanket-coat-trend.jpg?fit=around%7C1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" name="sailthru.date" content="2022 11 08 12:00:00"/><meta data-rh="true" name="sailthru.title" content="The Blanket Coat Trend is Already a Winter Favorite: Shop the 12 Best Ones at Different Price Points"/><meta data-rh="true" name="sailthru.tags" content="fashion,shopping,e!_insider_shop,shop_fashion,shop_news,e!_insider"/><meta data-rh="true" name="robots" content="max-image-preview:large"/>
        <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
        <link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" />
        <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" rel="stylesheet" media="print" onload="this.media='all'">
        <link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1353682/the-blanket-coat-trend-is-already-a-winter-favorite-shop-the-12-best-ones-at-different-price-points" hrefLang="x-default"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1353682/the-blanket-coat-trend-is-already-a-winter-favorite-shop-the-12-best-ones-at-different-price-points" hrefLang="en"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ca/news/1353690/the-blanket-coat-trend-is-already-a-winter-favorite-shop-the-12-best-ones-at-different-price-points" hrefLang="en-ca"/><link data-rh="true" rel="amphtml" href="https://www.eonline.com/ca/amp/news/1353690/the-blanket-coat-trend-is-already-a-winter-favorite-shop-the-12-best-ones-at-different-price-points"/><link data-rh="true" rel="canonical" href="https://www.eonline.com/ca/news/1353690/the-blanket-coat-trend-is-already-a-winter-favorite-shop-the-12-best-ones-at-different-price-points"/>
        
		    <link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/articledetail.f6c11c02f126e0961a04.css">
<link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/791.2555cfbb9905b41db687.css">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/webpack.runtime.02c836ec2c27dbb61dae.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/16.63439e93c7e54f56e6c8.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/494.a06be6d89f145438f4b9.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/455.3cfa176e567652bb6539.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/783.90c0d8ec9afe7df8ba6e.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/791.732e9028aab35efa054a.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/articledetail.384f8482d7c074fba197.js">	
		    <link data-chunk="articledetail" rel="stylesheet" href="/dist/css/791.2555cfbb9905b41db687.css">
<link data-chunk="articledetail" rel="stylesheet" href="/dist/css/articledetail.f6c11c02f126e0961a04.css">
        <script data-rh="true" id="mps-config">(function(){
		// Get adEdition set from Akamai
	   var adEditionCookie = new RegExp("adEdition=([^;]+)").exec(document.cookie);
	   var adEdition = (adEditionCookie !== null) ? unescape(adEditionCookie[1]) : 'us';
   
	   window.mpscall = {
		   site: 'e-web',
		   path: '/ca/news/1353690/the-blanket-coat-trend-is-already-a-winter-favorite-shop-the-12-best-ones-at-different-price-points',
		   type: 'news detail',
		   'cag[zoneid]': adEdition
	   };
   
	   // Set the dfp network based on the adEdition, whether its "US" || "LATAM" || "INTL"
	   mpscall['cag[dfpnetwork]'] = /LA|BR/i.test(adEdition) ? 'LATAM' : /US/i.test(adEdition) ? 'US' : 'INTL';
   
	   window.mpsopts = {
		   host: 'mps.nbcuni.com'
	   };
	   window.mps=window.mps||{};mps.eol=mps.eol||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};
	   mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now()||function(){return+new Date};mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;
	   var slotid="mps-getad-"+adunit.replace(/W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";mpsload.async=1;head.insertBefore(mpsload,head.firstChild)})();

	   mps._queue.adview.push(function(eo) {
		window.dispatchEvent(new CustomEvent('mpsadviewed', { detail: { slot: eo._mps.adslot } }));
	  });
	  
	   
   })()</script><script data-rh="true" >
				mpscall['cag[primary]'] = "fashion";
				mpscall.cat = 'topics|fashion|news detail';
			</script><script data-rh="true" >mpscall['cag[topics]'] = "fashion|shopping|shop|shop fashion|shop news|e! insider";</script><script data-rh="true" >mpscall['content_id'] = "1353690";</script><script data-rh="true" type="text/javascript" src="https://s.skimresources.com/js/94261X1548625.skimlinks.js"></script><script data-rh="true" >window.dataLayer = {"attributes":{"contentEdition":"ca"},"pageInfo":{"siteSection":"news","pageType":"article-detail"},"contentInfo":{"title":"the-blanket-coat-trend-is-already-a-winter-favorite-shop-the-12-best-ones-at-different-price-points","publishDate":"2022-08-11","authors":"ella-chakarian","originalUrl":"www.eonline.com/ca/news/1353690/the-blanket-coat-trend-is-already-a-winter-favorite-shop-the-12-best-ones-at-different-price-points","categories":"fashion, shopping, e-insider-shop, shop-fashion, shop-news, e-insider","contentType":"news","textblockType":"photo_text,call_to_action,ecommerce,text_only,promo_tune_in"},"sponsoredInfo":{"advertiser":"null"}}</script><script data-rh="true" >
                // Static Queue Snippet
                ! function(t, n) {
                    t[n] = t[n] || {
                        nlsQ: function(e, o, c, r, s, i) {
                            return s = t.document, r = s.createElement("script"), r.async = 1, r.src =
                                ("http:" === t.location.protocol ? "http:" : "https:") + "//cdn-gl.imrworldwide.com/conf/" +
                                e + ".js#name=" + o + "&ns=" + n, i = s.getElementsByTagName("script")[0],
                                i.parentNode.insertBefore(r, i), t[n][o] = t[n][o] || {
                                    g: c || {},
                                    ggPM: function(e, c, r, s, i) {
                                        (t[n][o].q = t[n][o].q || []).push([e, c, r, s, i])
                                    }
                                }, t[n][o]}}}
                (window, "NOLBUNDLE");

                // SDK Initialization
                var nSdkInstance = NOLBUNDLE.nlsQ("P7B7DDF6C-EBA7-42BE-BEF2-232D0A48C49A", "nlsnInstance", {
                    nol_sdkDebug: "debug"
                });
                
                // Content Metadata 
                var nielsenMetadata = {
                    type: 'static', 
                    assetid: 'article-1353690',
                    section: 'article-detail',
                    }; 
                    
                // Event 'staticstart' Call
                nSdkInstance.ggPM("staticstart", nielsenMetadata);
            </script>
        
    </head>
    <body class="edition--ca">
		<div id="root"><div id="page"><header class="navigation " data-hook="navigation"><nav class="nav-bar"><div class="nav__container"><div class="nav-bar__logo"><a href="/ca" data-analytics-linklocation="navigation" data-analytics-linkname="e-logo" data-testid="nav-bar-brand"><svg class="nav-bar__logo-img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 745 441"><path d="M679.45,141.92c0-8.95,4.56-14.3,13.45-14.3,10.73,0,13,8.78,13,16.14v29.89L745,163.1V144.87c0-32.51-18.94-53.52-50.59-53.52-17.8,0-30.84,5.81-40.58,16.81-9,10.12-13.69,24.34-13.69,41.13,0,57.25,64.92,102,64.92,150.37,0,10.86-5,16.14-15.43,16.14-9.7,0-14.62-5.8-14.62-17.25V266.16l-39.53,10.57v20.72c0,33,19.71,53.52,53.87,53.52,14.94,0,27-4,36.74-12.48,11.47-10.06,18.28-23,18.28-41.71,0-61.14-64.92-104.34-64.92-154.86" fill="currentColor"></path><polygon points="583.43 95.46 573.22 181.39 566.58 259.03 565.24 214.59 551.1 95.46 517.87 95.46 507.57 182.22 501 259.04 499.72 214.22 485.62 95.46 444.72 95.46 478.28 346.85 519.17 346.85 531.7 249.96 531.64 205.69 536.25 242.08 549.8 346.85 590.77 346.85 624.33 95.46 583.43 95.46" fill="currentColor"></polygon><polygon points="268.77 95.46 268.77 181.91 272.86 239.96 260.72 187.25 228.5 95.46 192.15 95.46 192.15 346.85 233.06 346.85 233.06 265.42 233.01 265.42 228.6 200.31 235.72 232.57 275.84 346.85 309.68 346.85 309.68 95.46 268.77 95.46" fill="currentColor"></polygon><polygon points="377.59 241.61 416.95 241.61 416.95 200.71 377.59 200.71 377.59 136.37 421.47 136.37 428.23 95.46 336.69 95.46 336.69 346.86 421.47 346.86 428.23 305.95 377.59 305.95 377.59 241.61" fill="currentColor"></polygon><rect x="11.14" y="345.75" width="111.42" height="95.25" fill="#e8f3f3"></rect><polygon points="131.82 61.27 133.95 0 0 0 11.19 317.63 122.79 317.63 124.94 259.53 71.66 259.53 71.66 177.91 127.71 177.91 129.6 124.27 72.48 124.27 72.48 61.27 131.82 61.27" fill="#e8f3f3"></polygon></svg></a></div><div class="nav-bar__content-items"><div class="nav-bar__hot-topic-links"><a class="nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="news" data-hook="nav-bar__hot-topic-link" href="/ca/news/top_stories">News</a><a class="nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="emmys" data-hook="nav-bar__hot-topic-link" href="/ca/news/emmys">Emmys</a><a class="nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="royal-family" data-hook="nav-bar__hot-topic-link" href="/ca/news/royals">Royal Family</a><a class="nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="watch-e" data-hook="nav-bar__hot-topic-link" href="https://www.ctv.ca/watcheonline">Watch E!</a><a class="nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="kardashians" data-hook="nav-bar__hot-topic-link" href="/ca/news/kardashians">Kardashians</a><a class="nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="photos" data-hook="nav-bar__hot-topic-link" href="/ca/news/photos">Photos</a><a class="nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="videos" data-hook="nav-bar__hot-topic-link" href="/ca/news/videos">Videos</a></div><div class="nav-bar__nav-bar-icons"><div class="nav-bar-icons"><label for="queryly_toggle" class="queryly_toggle"><div class="nav-bar-icons__search nav-bar-icons__icon queryly_search_button" data-analytics-linklocation="navigation" data-analytics-linkname="search" role="button" tabindex="0"><svg width="24" height="24" viewBox="0 0 24 24" fill="white" xmlns="http://www.w3.org/2000/svg"><g clip-path="url(#clip0_742_38815)"><path fill-rule="evenodd" clip-rule="evenodd" d="M9.00995 18.0199C10.8463 18.0199 12.5544 17.4705 13.9787 16.5271L21.4516 24L24 21.4516L16.5271 13.9787C17.4705 12.5544 18.0199 10.8463 18.0199 9.00995C18.0199 4.03389 13.986 0 9.00995 0C4.03389 0 0 4.03389 0 9.00995C0 13.986 4.03389 18.0199 9.00995 18.0199ZM14.4159 9.00994C14.4159 11.9956 11.9956 14.4159 9.00997 14.4159C6.02433 14.4159 3.604 11.9956 3.604 9.00994C3.604 6.02431 6.02433 3.60397 9.00997 3.60397C11.9956 3.60397 14.4159 6.02431 14.4159 9.00994Z"></path></g><defs><clipPath id="clip0_742_38815"><rect width="24" height="24" fill="white"></rect></clipPath></defs></svg></div></label><button class="nav-bar-icons__icon nav-bar-icons__hamburger" data-analytics-linklocation="navigation" data-analytics-linkname="hamburger" data-hook="nav-bar__menu-button" data-testid="nav-bar-hamburger" aria-label="menu" aria-expanded="false" tabindex="0"><svg width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M24 4H0V2H24V4Z"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M24 13H0V11H24V13Z"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M24 22H0V20H24V22Z"></path></svg></button></div></div></div></div></nav></header><div class="theme-wrap"><main class="container"><div id="topbanner" class="adlayout mps-top-banner mps-top-banner-sticky mps--centered mps--hide-mobile" data-slot="topbanner"></div><main class="article-detail"><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.eonline.com/ca",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.eonline.com/ca/news",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.eonline.com/ca/news/1353690/the-blanket-coat-trend-is-already-a-winter-favorite-shop-the-12-best-ones-at-different-price-points",
                "name": "the-blanket-coat-trend-is-already-a-winter-favorite-shop-the-12-best-ones-at-different-price-points"
            }
        }
    ]
}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityofPage": {
        "@type": "WebPage",
        "speakable": {
            "@type": "SpeakableSpecification",
            "cssSelector": [
                "article-detail__title--speakable",
                "article-detail__subheader--speakable"
            ]
        },
        "@id": "https://www.eonline.com/ca/news/1353690/the-blanket-coat-trend-is-already-a-winter-favorite-shop-the-12-best-ones-at-different-price-points"
    },
    "headline": "The Blanket Coat Trend is Already a Winter Favorite: Shop the 12 Best Ones at Different Price Points",
    "image": {
        "@type": "ImageObject",
        "url": "https://akns-images.eonline.com/eol_images/Entire_Site/2022107/rs_1200x1200-221107173849-1200-blanket-coat-trend.jpg?fit=around%7C700:700&output-quality=90&crop=700:700;center,top",
        "width": 700,
        "height": 700,
        "caption": "E-Comm: Blanket Coat Trend"
    },
    "datePublished": "2022-11-08T12:00:00.000Z",
    "dateModified": "2022-11-08T07:04:05.000Z",
    "author": [
        {
            "name": "Ella Chakarian"
        }
    ],
    "publisher": {
        "@type": "Organization",
        "name": "E! News",
        "logo": {
            "@type": "ImageObject",
            "url": "https://akns-images.eonline.com/eol_images/Entire_Site/201709//rs_100x60-170109133805-e-news-amp-logo-black.png",
            "width": 100,
            "height": 60
        },
        "description": "These chic and stylish coats take outerwear to the next level all while feeling like a big, warm embrace."
    }
}</script><header><div class="columns is-desktop"><div class="column is-10-desktop is-offset-1-desktop"><h1 class="article-detail__title article-detail__title--speakable">The Blanket Coat Trend is Already a Winter Favorite: Shop the 12 Best Ones at Different Price Points</h1><h2 data-hook="adp-subhead" class="article-detail__subheader article-detail__subheader--speakable">These chic and stylish coats take outerwear to the next level all while feeling like a big, warm embrace.</h2><div class="article-detail__meta"><span class="article-detail__meta-split"><span class="article-detail__by">By</span><span class="article-detail__meta__author" data-hook="adp-meta-author"> <a href="/authors/ella-chakarian">Ella Chakarian</a> </span></span><span class="article-detail__meta-split"><span class="article-detail__meta__date">Nov 08, 2022 12:00 PM</span><span data-hook="adp-categories-button" data-analytics-linkname="category-tag-dropdown" data-analytics-linklocation="article-detail-tags" role="button" tabindex="0" class="adp-cat__text ">Tags<svg class="adp-cat__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.46ee5509da190429ab9a649809c0db6e.svg#icon-chevron-1d027"></use></svg></span><div data-hook="apd-categories-list" class="adp-cat__list "><a href="/ca/news/fashion" data-analytics-linkname="fashion" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Fashion</a><a href="/ca/news/shopping" data-analytics-linkname="shopping" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Shopping</a><a href="/ca/news/shop" data-analytics-linkname="e-insider-shop" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">E! Insider Shop</a><a href="/ca/news/shop_fashion" data-analytics-linkname="shop-fashion" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Shop Fashion</a><a href="/ca/news/shop_news" data-analytics-linkname="shop-news" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Shop News</a><a href="/ca/news/e_insider" data-analytics-linkname="e-insider" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">E! Insider</a></div></span></div></div></div></header><div class="columns is-desktop"><div class="column is-7-desktop is-offset-1-desktop article-detail__main-content"><section class="article-detail__segment"><div class="article-detail__photo-text "><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  thumb--inview" data-hook="thumb"><img srcSet="https://akns-images.eonline.com/eol_images/Entire_Site/2022107/rs_1024x759-221107173849-1024-blanket-coat-trend.jpg?fit=around%7C1024:759&amp;output-quality=90&amp;crop=1024:759;center,top 1x, https://akns-images.eonline.com/eol_images/Entire_Site/2022107/rs_1024x759-221107173849-1024-blanket-coat-trend.jpg?fit=around%7C1024:759&amp;output-quality=90&amp;crop=1024:759;center,top 2x" src="https://akns-images.eonline.com/eol_images/Entire_Site/2022107/rs_1024x759-221107173849-1024-blanket-coat-trend.jpg?fit=around%7C1024:759&amp;output-quality=90&amp;crop=1024:759;center,top" alt="E-Comm: Blanket Coat Trend"/></span><div class="social-share "><button data-analytics-linkname="facebook-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__fb-button social-share__button"><svg class="social-share__fb-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.46ee5509da190429ab9a649809c0db6e.svg#icon-fb-share-326c6"></use></svg></button><button data-analytics-linkname="twitter-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__tw-button social-share__button"><svg class="social-share__tw-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.46ee5509da190429ab9a649809c0db6e.svg#icon-tw-share-e0c75"></use></svg></button></div></div><div class="article-detail__text-only" data-testid="segment-text-only"><p><em>We independently selected these deals and products because we love them, and we think you might like them at these prices. E! has affiliate relationships, so we may get a commission if you purchase something through our links. Items are sold by the retailer, not E!. Prices are accurate as of publish time.</em></p>
<p>The days are shorter and the weather is colder, which means our toasty coats are coming out of hiding. If you don&#x27;t have a blanket coat somewhere in that outerwear rotation, it&#x27;s time to add one. With these pieces at different price points, you can easily shop the look. All are trendy, chic, wearable and currently retailing for under $130, which is a great price for a staple outerwear piece.</p>
<p>From brands like Urban Outfitters, Pretty Little Thing, ASOS and more, this roundup of the 12 best blanket coats will keep you on trend and toasty all throughout fall and winter. Keep scrolling to shop the chicest blanket coats out there!</p></div></div></section><section class="article-detail__segment"><div class="article-detail__cta" data-testid="segment-cta"><a data-hook="cta-link" href="/ca/news/1353540/up-your-jewelry-game-with-these-10-pieces-that-make-mixing-metals-easy" data-analytics-linklocation="article-call-to-action" data-analytics-cta-type="article"><div class="article-detail__cta__thumb-wrap"><span class="thumb thumb--1x1 article-detail__image-wrap " data-hook="thumb"></span></div><div class="article-detail__cta__body"><div class="article-detail__cta__heading">read</div><div data-hook="cta-title" class="article-detail__cta__title">Up Your Jewelry Game With These 10 Pieces That Make Mixing Metals Easy</div></div></a></div></section><section class="article-detail__segment"><div class="ecommerce" data-testid="ecommerce"><h3 data-hook="ecommerce-title" data-testid="ecommerce-title">ASOS DESIGN Smart Herringbone Belted Coat In Black And White</h3><div class="article-detail__text-only" data-testid="segment-text-only"><p>This <a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.asos.com%2Fus%2Fasos-design%2Fasos-design-smart-herringbone-belted-coat-in-black-and-white%2Fprd%2F202243666%3Fclr%3Dblack-white%26colourWayId%3D202243667%26SearchQuery%3Dblanket%2Bcoat" target="_blank">black and white blanket coat</a> is a showstopper. It would look stunning over leather pants and a neutral sweater, while keeping you super toasty for those extra chilly days.</p></div><div class="columns"><div class="column is-half"><a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.asos.com%2Fus%2Fasos-design%2Fasos-design-smart-herringbone-belted-coat-in-black-and-white%2Fprd%2F202243666%3Fclr%3Dblack-white%26colourWayId%3D202243667%26SearchQuery%3Dblanket%2Bcoat" rel="noopener" class="thumb thumb--1x1  " data-hook="thumb" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="1135933" data-analytics-articleid="1353690" data-analytics-productname="asos-design-smart-herringbone-belted-coat-in-black-and-white" data-analytics-linktype="image" data-analytics-linkname="asos" data-testid="ecommerce-thumb-link" target="_blank"></a></div><div class="column is-half"><div class="ecommerce__button-wrap"><a data-hook="ecommerce-link" data-testid="ecommerce-button-link" href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.asos.com%2Fus%2Fasos-design%2Fasos-design-smart-herringbone-belted-coat-in-black-and-white%2Fprd%2F202243666%3Fclr%3Dblack-white%26colourWayId%3D202243667%26SearchQuery%3Dblanket%2Bcoat" class="ecommerce__button" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="1135933" data-analytics-articleid="1353690" data-analytics-productname="asos-design-smart-herringbone-belted-coat-in-black-and-white" data-analytics-linktype="button" data-analytics-linkname="asos" target="_blank" rel="noopener"><div class="ecommerce__prices"><div data-hook="ecommerce-og-price" class="ecommerce__og-price"></div><div data-hook="ecommerce-current-price" class="ecommerce__current-price">$128</div></div><div data-hook="ecommerce-button-text" class="ecommerce__button-text">ASOS</div></a></div></div></div><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Product",
    "description": "<p>This <a href=\"https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.asos.com%2Fus%2Fasos-design%2Fasos-design-smart-herringbone-belted-coat-in-black-and-white%2Fprd%2F202243666%3Fclr%3Dblack-white%26colourWayId%3D202243667%26SearchQuery%3Dblanket%2Bcoat\" target=\"_blank\">black and white blanket coat</a> is a showstopper. It would look stunning over leather pants and a neutral sweater, while keeping you super toasty for those extra chilly days.</p>",
    "name": "ASOS DESIGN Smart Herringbone Belted Coat In Black And White",
    "image": "https://akns-images.eonline.com/eol_images/Entire_Site/2022107/rs_640x640-221107225129-blanket_coat_1.png",
    "offers": [
        {
            "@type": "Offer",
            "url": "https://go.skimresources.com?id=94261X1548625&xs=1&xcust=1353682&url=https%3A%2F%2Fwww.asos.com%2Fus%2Fasos-design%2Fasos-design-smart-herringbone-belted-coat-in-black-and-white%2Fprd%2F202243666%3Fclr%3Dblack-white%26colourWayId%3D202243667%26SearchQuery%3Dblanket%2Bcoat",
            "price": "$128",
            "priceCurrency": "USD"
        }
    ]
}</script></div></section><section class="article-detail__segment"><div class="ecommerce" data-testid="ecommerce"><h3 data-hook="ecommerce-title" data-testid="ecommerce-title">Quilted Coat With Scarf</h3><div class="article-detail__text-only" data-testid="segment-text-only"><p>This <a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww2.hm.com%2Fen_us%2Fproductpage.1067256004.html%3Futm_source%3Drakuten%26utm_medium%3Daffiliate%26utm_campaign%3D1921634_Who%2BWhat%2BWear%26utm_content%3D10%26utm_term%3DUS_Network%26ranMID%3D43148%26ranEAID%3D25ZRSXYPVYg%26ranSiteID%3D25ZRSXYPVYg-ZJiu2x2BzO5iTW0Wl3QdtQ" target="_blank">quilted coat with a detachable scarf</a> comes in two colors and is the quintessence of the blanket coat trend. It&#x27;s obviously super comfortable and cozy, with a loose, knee-length fit, pockets and drop shoulders. Another showstopping outerwear piece to take on the winter!</p></div><div class="columns"><div class="column is-half"><a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww2.hm.com%2Fen_us%2Fproductpage.1067256004.html%3Futm_source%3Drakuten%26utm_medium%3Daffiliate%26utm_campaign%3D1921634_Who%2BWhat%2BWear%26utm_content%3D10%26utm_term%3DUS_Network%26ranMID%3D43148%26ranEAID%3D25ZRSXYPVYg%26ranSiteID%3D25ZRSXYPVYg-ZJiu2x2BzO5iTW0Wl3QdtQ" rel="noopener" class="thumb thumb--1x1  " data-hook="thumb" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="1135932" data-analytics-articleid="1353690" data-analytics-productname="quilted-coat-with-scarf" data-analytics-linktype="image" data-analytics-linkname="h-m" data-testid="ecommerce-thumb-link" target="_blank"></a></div><div class="column is-half"><div class="ecommerce__button-wrap"><a data-hook="ecommerce-link" data-testid="ecommerce-button-link" href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww2.hm.com%2Fen_us%2Fproductpage.1067256004.html%3Futm_source%3Drakuten%26utm_medium%3Daffiliate%26utm_campaign%3D1921634_Who%2BWhat%2BWear%26utm_content%3D10%26utm_term%3DUS_Network%26ranMID%3D43148%26ranEAID%3D25ZRSXYPVYg%26ranSiteID%3D25ZRSXYPVYg-ZJiu2x2BzO5iTW0Wl3QdtQ" class="ecommerce__button" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="1135932" data-analytics-articleid="1353690" data-analytics-productname="quilted-coat-with-scarf" data-analytics-linktype="button" data-analytics-linkname="h-m" target="_blank" rel="noopener"><div class="ecommerce__prices"><div data-hook="ecommerce-og-price" class="ecommerce__og-price"></div><div data-hook="ecommerce-current-price" class="ecommerce__current-price">$85</div></div><div data-hook="ecommerce-button-text" class="ecommerce__button-text">H&amp;M</div></a></div></div></div><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Product",
    "description": "<p>This <a href=\"https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww2.hm.com%2Fen_us%2Fproductpage.1067256004.html%3Futm_source%3Drakuten%26utm_medium%3Daffiliate%26utm_campaign%3D1921634_Who%2BWhat%2BWear%26utm_content%3D10%26utm_term%3DUS_Network%26ranMID%3D43148%26ranEAID%3D25ZRSXYPVYg%26ranSiteID%3D25ZRSXYPVYg-ZJiu2x2BzO5iTW0Wl3QdtQ\" target=\"_blank\">quilted coat with a detachable scarf</a>&nbsp;comes in two colors and is the quintessence of the blanket coat trend. It's obviously super comfortable and cozy, with a loose, knee-length fit, pockets and drop shoulders. Another showstopping outerwear piece to take on the winter!</p>",
    "name": "Quilted Coat With Scarf",
    "image": "https://akns-images.eonline.com/eol_images/Entire_Site/2022107/rs_640x640-221107225128-blanket_coat_2.png",
    "offers": [
        {
            "@type": "Offer",
            "url": "https://go.skimresources.com?id=94261X1548625&xs=1&xcust=1353682&url=https%3A%2F%2Fwww2.hm.com%2Fen_us%2Fproductpage.1067256004.html%3Futm_source%3Drakuten%26utm_medium%3Daffiliate%26utm_campaign%3D1921634_Who%2BWhat%2BWear%26utm_content%3D10%26utm_term%3DUS_Network%26ranMID%3D43148%26ranEAID%3D25ZRSXYPVYg%26ranSiteID%3D25ZRSXYPVYg-ZJiu2x2BzO5iTW0Wl3QdtQ",
            "price": "$85",
            "priceCurrency": "USD"
        }
    ]
}</script></div></section><section class="article-detail__segment is-hidden-desktop"><section class="trending-content"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Trending Stories</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1353655/kylie-jenner-brings-edgy-elegance-to-the-red-carpet-at-the-2022-cfda-awards" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" target="_self"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><a href="/ca/news/1353655/kylie-jenner-brings-edgy-elegance-to-the-red-carpet-at-the-2022-cfda-awards" rel="noopener noreferrer" class="widget__title is-clearfix" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Kylie Jenner Brings Edgy Elegance to the 2022 CFDA Awards Red Carpet </h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1353677/melanie-martin-says-shes-staying-strong-for-her-and-aaron-carters-11-month-old-son-prince" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" target="_self"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><a href="/ca/news/1353677/melanie-martin-says-shes-staying-strong-for-her-and-aaron-carters-11-month-old-son-prince" rel="noopener noreferrer" class="widget__title is-clearfix" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Melanie Martin Is Staying &quot;Strong&quot; For Her &amp; Aaron Carter’s Son Prince</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1353683/chris-evans-named-peoples-sexiest-man-alive-for-2022" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" target="_self"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><a href="/ca/news/1353683/chris-evans-named-peoples-sexiest-man-alive-for-2022" rel="noopener noreferrer" class="widget__title is-clearfix" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Chris Evans Named <i>People</i>&#x27;s Sexiest Man Alive for 2022</h3></a></div></div></div></section></section><section class="article-detail__segment"><div class="ecommerce" data-testid="ecommerce"><h3 data-hook="ecommerce-title" data-testid="ecommerce-title">Khaki Wool Look Military Coat</h3><div class="article-detail__text-only" data-testid="segment-text-only"><p>This <a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.prettylittlething.us%2Fkhaki-wool-look-military-coat.html" target="_blank">khaki wool coat</a> comes in a perfect autumnal shade that can also transition into the winter. It&#x27;s currently on sale for $56 and can be paired with jeans, sweater sets and topped off with platform boots.</p></div><div class="columns"><div class="column is-half"><a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.prettylittlething.us%2Fkhaki-wool-look-military-coat.html" rel="noopener" class="thumb thumb--1x1  " data-hook="thumb" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="1135931" data-analytics-articleid="1353690" data-analytics-productname="khaki-wool-look-military-coat" data-analytics-linktype="image" data-analytics-linkname="pretty-little-thing" data-testid="ecommerce-thumb-link" target="_blank"></a></div><div class="column is-half"><div class="ecommerce__button-wrap"><a data-hook="ecommerce-link" data-testid="ecommerce-button-link" href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.prettylittlething.us%2Fkhaki-wool-look-military-coat.html" class="ecommerce__button" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="1135931" data-analytics-articleid="1353690" data-analytics-productname="khaki-wool-look-military-coat" data-analytics-linktype="button" data-analytics-linkname="pretty-little-thing" target="_blank" rel="noopener"><div class="ecommerce__prices"><div data-hook="ecommerce-og-price" class="ecommerce__og-price">$112</div><div data-hook="ecommerce-current-price" class="ecommerce__current-price">$56</div></div><div data-hook="ecommerce-button-text" class="ecommerce__button-text">Pretty Little Thing</div></a></div></div></div><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Product",
    "description": "<p>This <a href=\"https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.prettylittlething.us%2Fkhaki-wool-look-military-coat.html\" target=\"_blank\">khaki wool coat</a> comes in a perfect autumnal shade that can also transition into the winter. It's currently on sale for $56 and can be paired with jeans, sweater sets and topped off with platform boots.</p>",
    "name": "Khaki Wool Look Military Coat",
    "image": "https://akns-images.eonline.com/eol_images/Entire_Site/2022107/rs_640x640-221107225130-blanket_coat_9.png",
    "offers": [
        {
            "@type": "Offer",
            "url": "https://go.skimresources.com?id=94261X1548625&xs=1&xcust=1353682&url=https%3A%2F%2Fwww.prettylittlething.us%2Fkhaki-wool-look-military-coat.html",
            "price": "$56",
            "priceCurrency": "USD"
        }
    ]
}</script></div></section><section class="article-detail__segment"><div class="ecommerce" data-testid="ecommerce"><h3 data-hook="ecommerce-title" data-testid="ecommerce-title">ASOS DESIGN Velour Look Belted Padded Coat In Mink</h3><div class="article-detail__text-only" data-testid="segment-text-only"><p>This <a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.asos.com%2Fus%2Fasos-design%2Fasos-design-velour-look-belted-padded-coat-in-mink%2Fprd%2F202185043%3Fclr%3Dmink%26colourWayId%3D202185046%26SearchQuery%3Dblanket%2Bcoat" target="_blank">belted padded coat</a> is trendy and unique with its high collar oversized look. It can be worn belted or open and paired with joggers, cargo pants, trousers and more for a chic winter vibe.</p></div><div class="columns"><div class="column is-half"><a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.asos.com%2Fus%2Fasos-design%2Fasos-design-velour-look-belted-padded-coat-in-mink%2Fprd%2F202185043%3Fclr%3Dmink%26colourWayId%3D202185046%26SearchQuery%3Dblanket%2Bcoat" rel="noopener" class="thumb thumb--1x1  " data-hook="thumb" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="1135930" data-analytics-articleid="1353690" data-analytics-productname="asos-design-velour-look-belted-padded-coat-in-mink" data-analytics-linktype="image" data-analytics-linkname="asos" data-testid="ecommerce-thumb-link" target="_blank"></a></div><div class="column is-half"><div class="ecommerce__button-wrap"><a data-hook="ecommerce-link" data-testid="ecommerce-button-link" href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.asos.com%2Fus%2Fasos-design%2Fasos-design-velour-look-belted-padded-coat-in-mink%2Fprd%2F202185043%3Fclr%3Dmink%26colourWayId%3D202185046%26SearchQuery%3Dblanket%2Bcoat" class="ecommerce__button" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="1135930" data-analytics-articleid="1353690" data-analytics-productname="asos-design-velour-look-belted-padded-coat-in-mink" data-analytics-linktype="button" data-analytics-linkname="asos" target="_blank" rel="noopener"><div class="ecommerce__prices"><div data-hook="ecommerce-og-price" class="ecommerce__og-price"></div><div data-hook="ecommerce-current-price" class="ecommerce__current-price">$82</div></div><div data-hook="ecommerce-button-text" class="ecommerce__button-text">ASOS</div></a></div></div></div><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Product",
    "description": "<p>This <a href=\"https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.asos.com%2Fus%2Fasos-design%2Fasos-design-velour-look-belted-padded-coat-in-mink%2Fprd%2F202185043%3Fclr%3Dmink%26colourWayId%3D202185046%26SearchQuery%3Dblanket%2Bcoat\" target=\"_blank\">belted padded coat</a> is trendy and unique with its high collar oversized look. It can be worn belted or open and paired with joggers, cargo pants, trousers and more for a chic winter vibe.</p>",
    "name": "ASOS DESIGN Velour Look Belted Padded Coat In Mink",
    "image": "https://akns-images.eonline.com/eol_images/Entire_Site/2022107/rs_640x640-221107225128-blanket_coat_3.png",
    "offers": [
        {
            "@type": "Offer",
            "url": "https://go.skimresources.com?id=94261X1548625&xs=1&xcust=1353682&url=https%3A%2F%2Fwww.asos.com%2Fus%2Fasos-design%2Fasos-design-velour-look-belted-padded-coat-in-mink%2Fprd%2F202185043%3Fclr%3Dmink%26colourWayId%3D202185046%26SearchQuery%3Dblanket%2Bcoat",
            "price": "$82",
            "priceCurrency": "USD"
        }
    ]
}</script></div></section><section class="article-detail__segment"><div class="ecommerce" data-testid="ecommerce"><h3 data-hook="ecommerce-title" data-testid="ecommerce-title">Wool-Blend Wrap</h3><div class="article-detail__text-only" data-testid="segment-text-only"><p>This<a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fbananarepublicfactory.gapfactory.com%2Fbrowse%2Fproduct.do%3Fpid%3D4090020110000%26vid%3D1%26tid%3Dbfpl000029%26kwid%3D1%26ap%3D7%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDS-RVUnJvNyAPMhl6DatezauLuVKZvExMXziCXwF8VR7Qf4x5IC8eRoCTsUQAvD_BwE%26gclsrc%3Daw.ds%23pdp-page-content" target="_blank"> wool-blend wrap</a> from Banana Republic Factory is currently on sale for 50% off and will certainly keep you toasty and fashionable all throughout the winter. Pair it with denim and a neutral bodysuit for a casual cold-weather look with a little bit of edge.</p></div><div class="columns"><div class="column is-half"><a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fbananarepublicfactory.gapfactory.com%2Fbrowse%2Fproduct.do%3Fpid%3D4090020110000%26vid%3D1%26tid%3Dbfpl000029%26kwid%3D1%26ap%3D7%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDS-RVUnJvNyAPMhl6DatezauLuVKZvExMXziCXwF8VR7Qf4x5IC8eRoCTsUQAvD_BwE%26gclsrc%3Daw.ds%23pdp-page-content" rel="noopener" class="thumb thumb--1x1  " data-hook="thumb" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="1135929" data-analytics-articleid="1353690" data-analytics-productname="wool-blend-wrap" data-analytics-linktype="image" data-analytics-linkname="banana-republic" data-testid="ecommerce-thumb-link" target="_blank"></a></div><div class="column is-half"><div class="ecommerce__button-wrap"><a data-hook="ecommerce-link" data-testid="ecommerce-button-link" href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fbananarepublicfactory.gapfactory.com%2Fbrowse%2Fproduct.do%3Fpid%3D4090020110000%26vid%3D1%26tid%3Dbfpl000029%26kwid%3D1%26ap%3D7%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDS-RVUnJvNyAPMhl6DatezauLuVKZvExMXziCXwF8VR7Qf4x5IC8eRoCTsUQAvD_BwE%26gclsrc%3Daw.ds%23pdp-page-content" class="ecommerce__button" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="1135929" data-analytics-articleid="1353690" data-analytics-productname="wool-blend-wrap" data-analytics-linktype="button" data-analytics-linkname="banana-republic" target="_blank" rel="noopener"><div class="ecommerce__prices"><div data-hook="ecommerce-og-price" class="ecommerce__og-price">$110</div><div data-hook="ecommerce-current-price" class="ecommerce__current-price">$55</div></div><div data-hook="ecommerce-button-text" class="ecommerce__button-text">Banana Republic</div></a></div></div></div><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Product",
    "description": "<p>This<a href=\"https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fbananarepublicfactory.gapfactory.com%2Fbrowse%2Fproduct.do%3Fpid%3D4090020110000%26vid%3D1%26tid%3Dbfpl000029%26kwid%3D1%26ap%3D7%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDS-RVUnJvNyAPMhl6DatezauLuVKZvExMXziCXwF8VR7Qf4x5IC8eRoCTsUQAvD_BwE%26gclsrc%3Daw.ds%23pdp-page-content\" target=\"_blank\"> wool-blend wrap</a> from Banana Republic Factory is currently on sale for 50% off and will certainly keep you toasty and fashionable all throughout the winter. Pair it with denim and a neutral bodysuit for a casual cold-weather look with a little bit of edge.</p>",
    "name": "Wool-Blend Wrap",
    "image": "https://akns-images.eonline.com/eol_images/Entire_Site/2022107/rs_640x640-221107225130-blanket_coat_4.png",
    "offers": [
        {
            "@type": "Offer",
            "url": "https://go.skimresources.com?id=94261X1548625&xs=1&xcust=1353682&url=https%3A%2F%2Fbananarepublicfactory.gapfactory.com%2Fbrowse%2Fproduct.do%3Fpid%3D4090020110000%26vid%3D1%26tid%3Dbfpl000029%26kwid%3D1%26ap%3D7%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDS-RVUnJvNyAPMhl6DatezauLuVKZvExMXziCXwF8VR7Qf4x5IC8eRoCTsUQAvD_BwE%26gclsrc%3Daw.ds%23pdp-page-content",
            "price": "$55",
            "priceCurrency": "USD"
        }
    ]
}</script></div></section><section class="article-detail__segment"><div class="ecommerce" data-testid="ecommerce"><h3 data-hook="ecommerce-title" data-testid="ecommerce-title">Yanekop Womens Fuzzy Fleece Open Front Hooded Cardigan Jackets Sherpa Coat with Pockets</h3><div class="article-detail__text-only" data-testid="segment-text-only"><p>This <a href="https://www.amazon.com/Yanekop-Cardigan-Jackets-Outerwear-Pockets/dp/B0BGKZSKD9?pd_rd_w=Sv8rM&amp;content-id=amzn1.sym.6ccaee5d-096a-4b4f-a8ba-f4ae5ec130a1&amp;pf_rd_p=6ccaee5d-096a-4b4f-a8ba-f4ae5ec130a1&amp;pf_rd_r=HPRW10V0X9N6ZHEFZTKJ&amp;pd_rd_wg=PiiFc&amp;pd_rd_r=c39bfadf-3d9a-4bc2-beb2-7be5edf44fc3&amp;pd_rd_i=B07JFRL6FN&amp;th=1&amp;psc=1&amp;linkCode=ll1&amp;tag=eoltrx88-20&amp;linkId=0859ab7447a2b8b881af74d5c86f1b51&amp;language=en_US&amp;ref_=as_li_ss_tl" target="_blank">sherpa coat with pockets</a> comes in so many different colors and will have you feeling like you&#x27;re walking around bundled up in a blanket— which is exactly what this trend is about, anyways. Get it for just $31 and wear it with just about anything.</p></div><div class="columns"><div class="column is-half"><a href="https://www.amazon.com/Yanekop-Cardigan-Jackets-Outerwear-Pockets/dp/B0BGKZSKD9?pd_rd_w=Sv8rM&amp;content-id=amzn1.sym.6ccaee5d-096a-4b4f-a8ba-f4ae5ec130a1&amp;pf_rd_p=6ccaee5d-096a-4b4f-a8ba-f4ae5ec130a1&amp;pf_rd_r=HPRW10V0X9N6ZHEFZTKJ&amp;pd_rd_wg=PiiFc&amp;pd_rd_r=c39bfadf-3d9a-4bc2-beb2-7be5edf44fc3&amp;pd_rd_i=B07JFRL6FN&amp;th=1&amp;psc=1&amp;linkCode=ll1&amp;tag=eoltrx88-20&amp;linkId=0859ab7447a2b8b881af74d5c86f1b51&amp;language=en_US&amp;ref_=as_li_ss_tl" rel="noopener" class="thumb thumb--1x1  " data-hook="thumb" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="1135928" data-analytics-articleid="1353690" data-analytics-productname="yanekop-womens-fuzzy-fleece-open-front-hooded-cardigan-jackets-sherpa-coat-with-pockets" data-analytics-linktype="image" data-analytics-linkname="amazon" data-testid="ecommerce-thumb-link" target="_blank"></a></div><div class="column is-half"><div class="ecommerce__button-wrap"><a data-hook="ecommerce-link" data-testid="ecommerce-button-link" href="https://www.amazon.com/Yanekop-Cardigan-Jackets-Outerwear-Pockets/dp/B0BGKZSKD9?pd_rd_w=Sv8rM&amp;content-id=amzn1.sym.6ccaee5d-096a-4b4f-a8ba-f4ae5ec130a1&amp;pf_rd_p=6ccaee5d-096a-4b4f-a8ba-f4ae5ec130a1&amp;pf_rd_r=HPRW10V0X9N6ZHEFZTKJ&amp;pd_rd_wg=PiiFc&amp;pd_rd_r=c39bfadf-3d9a-4bc2-beb2-7be5edf44fc3&amp;pd_rd_i=B07JFRL6FN&amp;th=1&amp;psc=1&amp;linkCode=ll1&amp;tag=eoltrx88-20&amp;linkId=0859ab7447a2b8b881af74d5c86f1b51&amp;language=en_US&amp;ref_=as_li_ss_tl" class="ecommerce__button" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="1135928" data-analytics-articleid="1353690" data-analytics-productname="yanekop-womens-fuzzy-fleece-open-front-hooded-cardigan-jackets-sherpa-coat-with-pockets" data-analytics-linktype="button" data-analytics-linkname="amazon" target="_blank" rel="noopener"><div class="ecommerce__prices"><div data-hook="ecommerce-og-price" class="ecommerce__og-price"></div><div data-hook="ecommerce-current-price" class="ecommerce__current-price">$31</div></div><div data-hook="ecommerce-button-text" class="ecommerce__button-text">Amazon</div></a></div></div></div><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Product",
    "description": "<p>This <a href=\"https://www.amazon.com/Yanekop-Cardigan-Jackets-Outerwear-Pockets/dp/B0BGKZSKD9?pd_rd_w=Sv8rM&amp;content-id=amzn1.sym.6ccaee5d-096a-4b4f-a8ba-f4ae5ec130a1&amp;pf_rd_p=6ccaee5d-096a-4b4f-a8ba-f4ae5ec130a1&amp;pf_rd_r=HPRW10V0X9N6ZHEFZTKJ&amp;pd_rd_wg=PiiFc&amp;pd_rd_r=c39bfadf-3d9a-4bc2-beb2-7be5edf44fc3&amp;pd_rd_i=B07JFRL6FN&amp;th=1&amp;psc=1&amp;linkCode=ll1&amp;tag=eoltrx88-20&amp;linkId=0859ab7447a2b8b881af74d5c86f1b51&amp;language=en_US&amp;ref_=as_li_ss_tl\" target=\"_blank\">sherpa coat with pockets</a> comes in so many different colors and will have you feeling like you're walking around bundled up in a blanket&mdash; which is exactly what this trend is about, anyways. Get it for just $31 and wear it with just about anything.</p>",
    "name": "Yanekop Womens Fuzzy Fleece Open Front Hooded Cardigan Jackets Sherpa Coat with Pockets",
    "image": "https://akns-images.eonline.com/eol_images/Entire_Site/2022107/rs_640x640-221107225131-blanket_coat_5.png",
    "offers": [
        {
            "@type": "Offer",
            "url": "https://www.amazon.com/Yanekop-Cardigan-Jackets-Outerwear-Pockets/dp/B0BGKZSKD9?pd_rd_w=Sv8rM&content-id=amzn1.sym.6ccaee5d-096a-4b4f-a8ba-f4ae5ec130a1&pf_rd_p=6ccaee5d-096a-4b4f-a8ba-f4ae5ec130a1&pf_rd_r=HPRW10V0X9N6ZHEFZTKJ&pd_rd_wg=PiiFc&pd_rd_r=c39bfadf-3d9a-4bc2-beb2-7be5edf44fc3&pd_rd_i=B07JFRL6FN&th=1&psc=1&linkCode=ll1&tag=eoltrx88-20&linkId=0859ab7447a2b8b881af74d5c86f1b51&language=en_US&ref_=as_li_ss_tl",
            "price": "$31",
            "priceCurrency": "USD"
        }
    ]
}</script></div></section><section class="article-detail__segment"><div class="ecommerce" data-testid="ecommerce"><h3 data-hook="ecommerce-title" data-testid="ecommerce-title">Quilted Open-Front Duster Coat</h3><div class="article-detail__text-only" data-testid="segment-text-only"><p>Get <a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.forever21.com%2Fus%2F20004507430204.html%3Fsource%3Dshoppingads%26glCountry%3DUS%26glCurrency%3DUSD%26utm_source%3Dshoppingads%26utm_medium%3Dorganic%26utm_campaign%3Dfreeshopping%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDYx94bEkL1lcA8Y7KaFOIHLxPAPtHFFKa5OYoL9zG4c6b9OS4l6XPhoC1uEQAvD_BwE%26gclsrc%3Daw.ds" target="_blank">this quilted coat in a cute blush pink</a> shade while you can. Sizes are running out quick, especially since it&#x27;s currently on sale for $47. Wear it over jeans, matching loungewear sets and more for a fashionable and cozy look.</p></div><div class="columns"><div class="column is-half"><a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.forever21.com%2Fus%2F20004507430204.html%3Fsource%3Dshoppingads%26glCountry%3DUS%26glCurrency%3DUSD%26utm_source%3Dshoppingads%26utm_medium%3Dorganic%26utm_campaign%3Dfreeshopping%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDYx94bEkL1lcA8Y7KaFOIHLxPAPtHFFKa5OYoL9zG4c6b9OS4l6XPhoC1uEQAvD_BwE%26gclsrc%3Daw.ds" rel="noopener" class="thumb thumb--1x1  " data-hook="thumb" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="1135927" data-analytics-articleid="1353690" data-analytics-productname="quilted-open-front-duster-coat" data-analytics-linktype="image" data-analytics-linkname="forever-21" data-testid="ecommerce-thumb-link" target="_blank"></a></div><div class="column is-half"><div class="ecommerce__button-wrap"><a data-hook="ecommerce-link" data-testid="ecommerce-button-link" href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.forever21.com%2Fus%2F20004507430204.html%3Fsource%3Dshoppingads%26glCountry%3DUS%26glCurrency%3DUSD%26utm_source%3Dshoppingads%26utm_medium%3Dorganic%26utm_campaign%3Dfreeshopping%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDYx94bEkL1lcA8Y7KaFOIHLxPAPtHFFKa5OYoL9zG4c6b9OS4l6XPhoC1uEQAvD_BwE%26gclsrc%3Daw.ds" class="ecommerce__button" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="1135927" data-analytics-articleid="1353690" data-analytics-productname="quilted-open-front-duster-coat" data-analytics-linktype="button" data-analytics-linkname="forever-21" target="_blank" rel="noopener"><div class="ecommerce__prices"><div data-hook="ecommerce-og-price" class="ecommerce__og-price">$60</div><div data-hook="ecommerce-current-price" class="ecommerce__current-price">$47</div></div><div data-hook="ecommerce-button-text" class="ecommerce__button-text">Forever 21</div></a></div></div></div><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Product",
    "description": "<p>Get <a href=\"https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.forever21.com%2Fus%2F20004507430204.html%3Fsource%3Dshoppingads%26glCountry%3DUS%26glCurrency%3DUSD%26utm_source%3Dshoppingads%26utm_medium%3Dorganic%26utm_campaign%3Dfreeshopping%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDYx94bEkL1lcA8Y7KaFOIHLxPAPtHFFKa5OYoL9zG4c6b9OS4l6XPhoC1uEQAvD_BwE%26gclsrc%3Daw.ds\" target=\"_blank\">this quilted coat in a cute blush pink</a> shade while you can. Sizes are running out quick, especially since it's currently on sale for $47. Wear it over jeans, matching loungewear sets and more for a fashionable and cozy look.</p>",
    "name": "Quilted Open-Front Duster Coat",
    "image": "https://akns-images.eonline.com/eol_images/Entire_Site/2022107/rs_640x640-221107225132-blanket_coat_6.png",
    "offers": [
        {
            "@type": "Offer",
            "url": "https://go.skimresources.com?id=94261X1548625&xs=1&xcust=1353682&url=https%3A%2F%2Fwww.forever21.com%2Fus%2F20004507430204.html%3Fsource%3Dshoppingads%26glCountry%3DUS%26glCurrency%3DUSD%26utm_source%3Dshoppingads%26utm_medium%3Dorganic%26utm_campaign%3Dfreeshopping%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDYx94bEkL1lcA8Y7KaFOIHLxPAPtHFFKa5OYoL9zG4c6b9OS4l6XPhoC1uEQAvD_BwE%26gclsrc%3Daw.ds",
            "price": "$47",
            "priceCurrency": "USD"
        }
    ]
}</script></div></section><section class="article-detail__segment"><div class="ecommerce" data-testid="ecommerce"><h3 data-hook="ecommerce-title" data-testid="ecommerce-title">Plus Black Oversized Collar Belted Longline Puffer</h3><div class="article-detail__text-only" data-testid="segment-text-only"><p>This <a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.prettylittlething.us%2Fplus-black-oversized-collar-belted-longline-puffer.html%3Futm_source%3Dgoogle%26utm_medium%3Dcpc%26utm_campaign%3Dgoogle_shopping_usa%26utm_content%3Dusa%26utm_term%3Dproduct_target%26istCompanyId%3Db972e4de-de58-4ac9-9a3c-d255a815fef9%26istFeedId%3D48a9adb1-6dc5-403b-88e6-f2c612356ac6%26istItemId%3Drwiwxlxpx%26istBid%3Dt%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDXcObeYLlg6JehqV4-oX4P-f--xDk0YQ4oYSk30d6K440BEgvFICLRoCkI4QAvD_BwE%26gclsrc%3Daw.ds" target="_blank">long puffer coat</a> will feel like a warm hug from a blanket, with an added level of chicness. Wear it with some platform boots, leather pants and a tight sweater for an edgy evening look.</p></div><div class="columns"><div class="column is-half"><a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.prettylittlething.us%2Fplus-black-oversized-collar-belted-longline-puffer.html%3Futm_source%3Dgoogle%26utm_medium%3Dcpc%26utm_campaign%3Dgoogle_shopping_usa%26utm_content%3Dusa%26utm_term%3Dproduct_target%26istCompanyId%3Db972e4de-de58-4ac9-9a3c-d255a815fef9%26istFeedId%3D48a9adb1-6dc5-403b-88e6-f2c612356ac6%26istItemId%3Drwiwxlxpx%26istBid%3Dt%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDXcObeYLlg6JehqV4-oX4P-f--xDk0YQ4oYSk30d6K440BEgvFICLRoCkI4QAvD_BwE%26gclsrc%3Daw.ds" rel="noopener" class="thumb thumb--1x1  " data-hook="thumb" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="1135926" data-analytics-articleid="1353690" data-analytics-productname="plus-black-oversized-collar-belted-longline-puffer" data-analytics-linktype="image" data-analytics-linkname="pretty-little-thing" data-testid="ecommerce-thumb-link" target="_blank"></a></div><div class="column is-half"><div class="ecommerce__button-wrap"><a data-hook="ecommerce-link" data-testid="ecommerce-button-link" href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.prettylittlething.us%2Fplus-black-oversized-collar-belted-longline-puffer.html%3Futm_source%3Dgoogle%26utm_medium%3Dcpc%26utm_campaign%3Dgoogle_shopping_usa%26utm_content%3Dusa%26utm_term%3Dproduct_target%26istCompanyId%3Db972e4de-de58-4ac9-9a3c-d255a815fef9%26istFeedId%3D48a9adb1-6dc5-403b-88e6-f2c612356ac6%26istItemId%3Drwiwxlxpx%26istBid%3Dt%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDXcObeYLlg6JehqV4-oX4P-f--xDk0YQ4oYSk30d6K440BEgvFICLRoCkI4QAvD_BwE%26gclsrc%3Daw.ds" class="ecommerce__button" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="1135926" data-analytics-articleid="1353690" data-analytics-productname="plus-black-oversized-collar-belted-longline-puffer" data-analytics-linktype="button" data-analytics-linkname="pretty-little-thing" target="_blank" rel="noopener"><div class="ecommerce__prices"><div data-hook="ecommerce-og-price" class="ecommerce__og-price">$95</div><div data-hook="ecommerce-current-price" class="ecommerce__current-price">$48</div></div><div data-hook="ecommerce-button-text" class="ecommerce__button-text">Pretty Little Thing</div></a></div></div></div><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Product",
    "description": "<p>This <a href=\"https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.prettylittlething.us%2Fplus-black-oversized-collar-belted-longline-puffer.html%3Futm_source%3Dgoogle%26utm_medium%3Dcpc%26utm_campaign%3Dgoogle_shopping_usa%26utm_content%3Dusa%26utm_term%3Dproduct_target%26istCompanyId%3Db972e4de-de58-4ac9-9a3c-d255a815fef9%26istFeedId%3D48a9adb1-6dc5-403b-88e6-f2c612356ac6%26istItemId%3Drwiwxlxpx%26istBid%3Dt%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDXcObeYLlg6JehqV4-oX4P-f--xDk0YQ4oYSk30d6K440BEgvFICLRoCkI4QAvD_BwE%26gclsrc%3Daw.ds\" target=\"_blank\">long puffer coat</a> will feel like a warm hug from a blanket, with an added level of chicness. Wear it with some platform boots, leather pants and a tight sweater for an edgy evening look.</p>",
    "name": "Plus Black Oversized Collar Belted Longline Puffer",
    "image": "https://akns-images.eonline.com/eol_images/Entire_Site/2022107/rs_640x640-221107225132-blanket_coat_7.png",
    "offers": [
        {
            "@type": "Offer",
            "url": "https://go.skimresources.com?id=94261X1548625&xs=1&xcust=1353682&url=https%3A%2F%2Fwww.prettylittlething.us%2Fplus-black-oversized-collar-belted-longline-puffer.html%3Futm_source%3Dgoogle%26utm_medium%3Dcpc%26utm_campaign%3Dgoogle_shopping_usa%26utm_content%3Dusa%26utm_term%3Dproduct_target%26istCompanyId%3Db972e4de-de58-4ac9-9a3c-d255a815fef9%26istFeedId%3D48a9adb1-6dc5-403b-88e6-f2c612356ac6%26istItemId%3Drwiwxlxpx%26istBid%3Dt%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDXcObeYLlg6JehqV4-oX4P-f--xDk0YQ4oYSk30d6K440BEgvFICLRoCkI4QAvD_BwE%26gclsrc%3Daw.ds",
            "price": "$48",
            "priceCurrency": "USD"
        }
    ]
}</script></div></section><section class="article-detail__segment"><div class="ecommerce" data-testid="ecommerce"><h3 data-hook="ecommerce-title" data-testid="ecommerce-title">Duvet Wrap Puffer Vest</h3><div class="article-detail__text-only" data-testid="segment-text-only"><p>Take the blanket outerwear trend to the next level with this <a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.gap.com%2Fbrowse%2Fproduct.do%3Fpid%3D4514260020204%26vid%3D2%26tid%3Dgppl000013%26kwid%3D1%26ap%3D7%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDSFeiU_RRvYThbRnCJzoaZigNUM8kSeLgneEn5BLm9r1OhJ4TSrB8hoCT1gQAvD_BwE%26gclsrc%3Daw.ds" target="_blank">duvet wrap puffer vest</a>. It&#x27;s oversized and chic, and comes in both brown and black. Right now, you can use code &#x27;FRIEND&#x27; to get the vest for $65 instead of the usual $108 price tag.</p></div><div class="columns"><div class="column is-half"><a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.gap.com%2Fbrowse%2Fproduct.do%3Fpid%3D4514260020204%26vid%3D2%26tid%3Dgppl000013%26kwid%3D1%26ap%3D7%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDSFeiU_RRvYThbRnCJzoaZigNUM8kSeLgneEn5BLm9r1OhJ4TSrB8hoCT1gQAvD_BwE%26gclsrc%3Daw.ds" rel="noopener" class="thumb thumb--1x1  " data-hook="thumb" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="1135925" data-analytics-articleid="1353690" data-analytics-productname="duvet-wrap-puffer-vest" data-analytics-linktype="image" data-analytics-linkname="gap" data-testid="ecommerce-thumb-link" target="_blank"></a></div><div class="column is-half"><div class="ecommerce__button-wrap"><a data-hook="ecommerce-link" data-testid="ecommerce-button-link" href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.gap.com%2Fbrowse%2Fproduct.do%3Fpid%3D4514260020204%26vid%3D2%26tid%3Dgppl000013%26kwid%3D1%26ap%3D7%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDSFeiU_RRvYThbRnCJzoaZigNUM8kSeLgneEn5BLm9r1OhJ4TSrB8hoCT1gQAvD_BwE%26gclsrc%3Daw.ds" class="ecommerce__button" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="1135925" data-analytics-articleid="1353690" data-analytics-productname="duvet-wrap-puffer-vest" data-analytics-linktype="button" data-analytics-linkname="gap" target="_blank" rel="noopener"><div class="ecommerce__prices"><div data-hook="ecommerce-og-price" class="ecommerce__og-price">$108</div><div data-hook="ecommerce-current-price" class="ecommerce__current-price">$65</div></div><div data-hook="ecommerce-button-text" class="ecommerce__button-text">Gap </div></a></div></div></div><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Product",
    "description": "<p>Take the blanket outerwear trend to the next level with this <a href=\"https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.gap.com%2Fbrowse%2Fproduct.do%3Fpid%3D4514260020204%26vid%3D2%26tid%3Dgppl000013%26kwid%3D1%26ap%3D7%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDSFeiU_RRvYThbRnCJzoaZigNUM8kSeLgneEn5BLm9r1OhJ4TSrB8hoCT1gQAvD_BwE%26gclsrc%3Daw.ds\" target=\"_blank\">duvet wrap puffer vest</a>. It's oversized and chic, and comes in both brown and black. Right now, you can use code 'FRIEND' to get the vest for $65 instead of the usual $108 price tag.</p>",
    "name": "Duvet Wrap Puffer Vest",
    "image": "https://akns-images.eonline.com/eol_images/Entire_Site/2022107/rs_640x640-221107225128-blanket_coat_10.png",
    "offers": [
        {
            "@type": "Offer",
            "url": "https://go.skimresources.com?id=94261X1548625&xs=1&xcust=1353682&url=https%3A%2F%2Fwww.gap.com%2Fbrowse%2Fproduct.do%3Fpid%3D4514260020204%26vid%3D2%26tid%3Dgppl000013%26kwid%3D1%26ap%3D7%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDSFeiU_RRvYThbRnCJzoaZigNUM8kSeLgneEn5BLm9r1OhJ4TSrB8hoCT1gQAvD_BwE%26gclsrc%3Daw.ds",
            "price": "$65",
            "priceCurrency": "USD"
        }
    ]
}</script></div></section><section class="article-detail__segment"><div class="ecommerce" data-testid="ecommerce"><h3 data-hook="ecommerce-title" data-testid="ecommerce-title">Out From Under Quilted Open-Front Jacket</h3><div class="article-detail__text-only" data-testid="segment-text-only"><p>This Urban Outfitters <a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.urbanoutfitters.com%2Fshop%2Fout-from-under-quilted-open-front-jacket%3FinventoryCountry%3DUS%26color%3D031%26size%3DM%252FL%26utm_kxconfid%3Dvx6q4l3b6%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDc2OCHNXrc3cfx9f4kjj8tLAjo5isML37j2H5yyLuwp4omm7Z0BBshoCTa4QAvD_BwE%26gclsrc%3Daw.ds%26type%3DREGULAR%26quantity%3D1" target="_blank">quilted open-front jacket</a> is a casual take on the blanket coat trend. The oversized vibe makes it casual and easy to throw over those jeans and a t-shirt looks.</p></div><div class="columns"><div class="column is-half"><a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.urbanoutfitters.com%2Fshop%2Fout-from-under-quilted-open-front-jacket%3FinventoryCountry%3DUS%26color%3D031%26size%3DM%252FL%26utm_kxconfid%3Dvx6q4l3b6%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDc2OCHNXrc3cfx9f4kjj8tLAjo5isML37j2H5yyLuwp4omm7Z0BBshoCTa4QAvD_BwE%26gclsrc%3Daw.ds%26type%3DREGULAR%26quantity%3D1" rel="noopener" class="thumb thumb--1x1  " data-hook="thumb" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="1135924" data-analytics-articleid="1353690" data-analytics-productname="out-from-under-quilted-open-front-jacket" data-analytics-linktype="image" data-analytics-linkname="urban-outfitters" data-testid="ecommerce-thumb-link" target="_blank"></a></div><div class="column is-half"><div class="ecommerce__button-wrap"><a data-hook="ecommerce-link" data-testid="ecommerce-button-link" href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.urbanoutfitters.com%2Fshop%2Fout-from-under-quilted-open-front-jacket%3FinventoryCountry%3DUS%26color%3D031%26size%3DM%252FL%26utm_kxconfid%3Dvx6q4l3b6%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDc2OCHNXrc3cfx9f4kjj8tLAjo5isML37j2H5yyLuwp4omm7Z0BBshoCTa4QAvD_BwE%26gclsrc%3Daw.ds%26type%3DREGULAR%26quantity%3D1" class="ecommerce__button" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="1135924" data-analytics-articleid="1353690" data-analytics-productname="out-from-under-quilted-open-front-jacket" data-analytics-linktype="button" data-analytics-linkname="urban-outfitters" target="_blank" rel="noopener"><div class="ecommerce__prices"><div data-hook="ecommerce-og-price" class="ecommerce__og-price"></div><div data-hook="ecommerce-current-price" class="ecommerce__current-price">$129</div></div><div data-hook="ecommerce-button-text" class="ecommerce__button-text">Urban Outfitters</div></a></div></div></div><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Product",
    "description": "<p>This Urban Outfitters <a href=\"https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.urbanoutfitters.com%2Fshop%2Fout-from-under-quilted-open-front-jacket%3FinventoryCountry%3DUS%26color%3D031%26size%3DM%252FL%26utm_kxconfid%3Dvx6q4l3b6%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDc2OCHNXrc3cfx9f4kjj8tLAjo5isML37j2H5yyLuwp4omm7Z0BBshoCTa4QAvD_BwE%26gclsrc%3Daw.ds%26type%3DREGULAR%26quantity%3D1\" target=\"_blank\">quilted open-front jacket</a> is a casual take on the blanket coat trend. The oversized vibe makes it casual and easy to throw over those jeans and a t-shirt looks.</p>",
    "name": "Out From Under Quilted Open-Front Jacket",
    "image": "https://akns-images.eonline.com/eol_images/Entire_Site/2022107/rs_640x640-221107225129-blanket_coat_11.png",
    "offers": [
        {
            "@type": "Offer",
            "url": "https://go.skimresources.com?id=94261X1548625&xs=1&xcust=1353682&url=https%3A%2F%2Fwww.urbanoutfitters.com%2Fshop%2Fout-from-under-quilted-open-front-jacket%3FinventoryCountry%3DUS%26color%3D031%26size%3DM%252FL%26utm_kxconfid%3Dvx6q4l3b6%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDc2OCHNXrc3cfx9f4kjj8tLAjo5isML37j2H5yyLuwp4omm7Z0BBshoCTa4QAvD_BwE%26gclsrc%3Daw.ds%26type%3DREGULAR%26quantity%3D1",
            "price": "$129",
            "priceCurrency": "USD"
        }
    ]
}</script></div></section><section class="article-detail__segment"><div class="ecommerce" data-testid="ecommerce"><h3 data-hook="ecommerce-title" data-testid="ecommerce-title">Country Charm Quilted Longline Cotton Jacket</h3><div class="article-detail__text-only" data-testid="segment-text-only"><p>You can totally wear pastels for the winter, if it&#x27;s in blanket coat form! This <a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.nordstromrack.com%2Fs%2Fbernie-country-charm-quilted-longline-cotton-jacket%2F6496812%3Fcolor%3DCREAM%26utm_source%3Dgoogle%26utm_medium%3Dcpc%26utm_campaign%3D11509912938%26utm_term%3D%26utm_content%3D110705801205%26utm_channel%3DLOW_ND_SHOPPING_LIA%26sid%3D545650%26adpos%3D%26creative%3D476701068890%26device%3Dc%26matchtype%3D%26network%3Dg%26acctid%3D21700000001756534%26dskeywordid%3D92700058363602476%26lid%3D92700058363602476%26ds_s_kwgid%3D58700006458353448%26ds_s_inventory_feed_id%3D97700000012930068%26dsproductgroupid%3D299500096297%26product_id%3D38613601%26merchid%3D100921846%26prodctry%3DUS%26prodlang%3Den%26channel%3Dlocal%26storeid%3D351%26locationid%3D9061107%26targetid%3Daud-435072257225%3Apla-299500096297%26campaignid%3D11509912938%26adgroupid%3D110705801205%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDTNzjIGsAjbkHijJl2XEBCBOFIxLBEULkE3i7AoPzsDDuCTJJBodrBoCNdQQAvD_BwE%26gclsrc%3Daw.ds" target="_blank">quilted longline cotton jacket</a> is currently on sale for $70 and would look great paired with jeans, trousers, slip skirts and more. It comes in various different shades to choose from, too.</p></div><div class="columns"><div class="column is-half"><a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.nordstromrack.com%2Fs%2Fbernie-country-charm-quilted-longline-cotton-jacket%2F6496812%3Fcolor%3DCREAM%26utm_source%3Dgoogle%26utm_medium%3Dcpc%26utm_campaign%3D11509912938%26utm_term%3D%26utm_content%3D110705801205%26utm_channel%3DLOW_ND_SHOPPING_LIA%26sid%3D545650%26adpos%3D%26creative%3D476701068890%26device%3Dc%26matchtype%3D%26network%3Dg%26acctid%3D21700000001756534%26dskeywordid%3D92700058363602476%26lid%3D92700058363602476%26ds_s_kwgid%3D58700006458353448%26ds_s_inventory_feed_id%3D97700000012930068%26dsproductgroupid%3D299500096297%26product_id%3D38613601%26merchid%3D100921846%26prodctry%3DUS%26prodlang%3Den%26channel%3Dlocal%26storeid%3D351%26locationid%3D9061107%26targetid%3Daud-435072257225%3Apla-299500096297%26campaignid%3D11509912938%26adgroupid%3D110705801205%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDTNzjIGsAjbkHijJl2XEBCBOFIxLBEULkE3i7AoPzsDDuCTJJBodrBoCNdQQAvD_BwE%26gclsrc%3Daw.ds" rel="noopener" class="thumb thumb--1x1  " data-hook="thumb" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="1135923" data-analytics-articleid="1353690" data-analytics-productname="country-charm-quilted-longline-cotton-jacket" data-analytics-linktype="image" data-analytics-linkname="nordstrom-rack" data-testid="ecommerce-thumb-link" target="_blank"></a></div><div class="column is-half"><div class="ecommerce__button-wrap"><a data-hook="ecommerce-link" data-testid="ecommerce-button-link" href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.nordstromrack.com%2Fs%2Fbernie-country-charm-quilted-longline-cotton-jacket%2F6496812%3Fcolor%3DCREAM%26utm_source%3Dgoogle%26utm_medium%3Dcpc%26utm_campaign%3D11509912938%26utm_term%3D%26utm_content%3D110705801205%26utm_channel%3DLOW_ND_SHOPPING_LIA%26sid%3D545650%26adpos%3D%26creative%3D476701068890%26device%3Dc%26matchtype%3D%26network%3Dg%26acctid%3D21700000001756534%26dskeywordid%3D92700058363602476%26lid%3D92700058363602476%26ds_s_kwgid%3D58700006458353448%26ds_s_inventory_feed_id%3D97700000012930068%26dsproductgroupid%3D299500096297%26product_id%3D38613601%26merchid%3D100921846%26prodctry%3DUS%26prodlang%3Den%26channel%3Dlocal%26storeid%3D351%26locationid%3D9061107%26targetid%3Daud-435072257225%3Apla-299500096297%26campaignid%3D11509912938%26adgroupid%3D110705801205%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDTNzjIGsAjbkHijJl2XEBCBOFIxLBEULkE3i7AoPzsDDuCTJJBodrBoCNdQQAvD_BwE%26gclsrc%3Daw.ds" class="ecommerce__button" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="1135923" data-analytics-articleid="1353690" data-analytics-productname="country-charm-quilted-longline-cotton-jacket" data-analytics-linktype="button" data-analytics-linkname="nordstrom-rack" target="_blank" rel="noopener"><div class="ecommerce__prices"><div data-hook="ecommerce-og-price" class="ecommerce__og-price">$149</div><div data-hook="ecommerce-current-price" class="ecommerce__current-price">$70</div></div><div data-hook="ecommerce-button-text" class="ecommerce__button-text">Nordstrom Rack</div></a></div></div></div><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Product",
    "description": "<p>You can totally wear pastels for the winter, if it's in blanket coat form! This <a href=\"https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.nordstromrack.com%2Fs%2Fbernie-country-charm-quilted-longline-cotton-jacket%2F6496812%3Fcolor%3DCREAM%26utm_source%3Dgoogle%26utm_medium%3Dcpc%26utm_campaign%3D11509912938%26utm_term%3D%26utm_content%3D110705801205%26utm_channel%3DLOW_ND_SHOPPING_LIA%26sid%3D545650%26adpos%3D%26creative%3D476701068890%26device%3Dc%26matchtype%3D%26network%3Dg%26acctid%3D21700000001756534%26dskeywordid%3D92700058363602476%26lid%3D92700058363602476%26ds_s_kwgid%3D58700006458353448%26ds_s_inventory_feed_id%3D97700000012930068%26dsproductgroupid%3D299500096297%26product_id%3D38613601%26merchid%3D100921846%26prodctry%3DUS%26prodlang%3Den%26channel%3Dlocal%26storeid%3D351%26locationid%3D9061107%26targetid%3Daud-435072257225%3Apla-299500096297%26campaignid%3D11509912938%26adgroupid%3D110705801205%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDTNzjIGsAjbkHijJl2XEBCBOFIxLBEULkE3i7AoPzsDDuCTJJBodrBoCNdQQAvD_BwE%26gclsrc%3Daw.ds\" target=\"_blank\">quilted longline cotton jacket</a> is currently on sale for $70 and would look great paired with jeans, trousers, slip skirts and more. It comes in various different shades to choose from, too.</p>",
    "name": "Country Charm Quilted Longline Cotton Jacket",
    "image": "https://akns-images.eonline.com/eol_images/Entire_Site/2022107/rs_640x640-221107225129-blanket_coat_12.png",
    "offers": [
        {
            "@type": "Offer",
            "url": "https://go.skimresources.com?id=94261X1548625&xs=1&xcust=1353682&url=https%3A%2F%2Fwww.nordstromrack.com%2Fs%2Fbernie-country-charm-quilted-longline-cotton-jacket%2F6496812%3Fcolor%3DCREAM%26utm_source%3Dgoogle%26utm_medium%3Dcpc%26utm_campaign%3D11509912938%26utm_term%3D%26utm_content%3D110705801205%26utm_channel%3DLOW_ND_SHOPPING_LIA%26sid%3D545650%26adpos%3D%26creative%3D476701068890%26device%3Dc%26matchtype%3D%26network%3Dg%26acctid%3D21700000001756534%26dskeywordid%3D92700058363602476%26lid%3D92700058363602476%26ds_s_kwgid%3D58700006458353448%26ds_s_inventory_feed_id%3D97700000012930068%26dsproductgroupid%3D299500096297%26product_id%3D38613601%26merchid%3D100921846%26prodctry%3DUS%26prodlang%3Den%26channel%3Dlocal%26storeid%3D351%26locationid%3D9061107%26targetid%3Daud-435072257225%3Apla-299500096297%26campaignid%3D11509912938%26adgroupid%3D110705801205%26gclid%3DCjwKCAiA9qKbBhAzEiwAS4yeDTNzjIGsAjbkHijJl2XEBCBOFIxLBEULkE3i7AoPzsDDuCTJJBodrBoCNdQQAvD_BwE%26gclsrc%3Daw.ds",
            "price": "$70",
            "priceCurrency": "USD"
        }
    ]
}</script></div></section><section class="article-detail__segment"><div class="ecommerce" data-testid="ecommerce"><h3 data-hook="ecommerce-title" data-testid="ecommerce-title">Camel Belted Wool Look Turn Up Sleeve Coat</h3><div class="article-detail__text-only" data-testid="segment-text-only"><p>This <a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.prettylittlething.us%2Fcamel-belted-wool-look-turn-up-sleeve-coat.html" target="_blank">camel belted wool coat</a> has an elegant silhouette that will add a classy finish to any look. Pair it with jeans, trousers, leggings, dresses or really anything else for a chic winter look. </p></div><div class="columns"><div class="column is-half"><a href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.prettylittlething.us%2Fcamel-belted-wool-look-turn-up-sleeve-coat.html" rel="noopener" class="thumb thumb--1x1  " data-hook="thumb" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="1135922" data-analytics-articleid="1353690" data-analytics-productname="camel-belted-wool-look-turn-up-sleeve-coat" data-analytics-linktype="image" data-analytics-linkname="pretty-little-thing" data-testid="ecommerce-thumb-link" target="_blank"></a></div><div class="column is-half"><div class="ecommerce__button-wrap"><a data-hook="ecommerce-link" data-testid="ecommerce-button-link" href="https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.prettylittlething.us%2Fcamel-belted-wool-look-turn-up-sleeve-coat.html" class="ecommerce__button" data-analytics-linklocation="article-text-block-ecommerce" data-analytics-productid="1135922" data-analytics-articleid="1353690" data-analytics-productname="camel-belted-wool-look-turn-up-sleeve-coat" data-analytics-linktype="button" data-analytics-linkname="pretty-little-thing" target="_blank" rel="noopener"><div class="ecommerce__prices"><div data-hook="ecommerce-og-price" class="ecommerce__og-price"></div><div data-hook="ecommerce-current-price" class="ecommerce__current-price">$88</div></div><div data-hook="ecommerce-button-text" class="ecommerce__button-text">Pretty Little Thing</div></a></div></div></div><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Product",
    "description": "<p>This <a href=\"https://go.skimresources.com?id=94261X1548625&amp;xs=1&amp;xcust=1353682&amp;url=https%3A%2F%2Fwww.prettylittlething.us%2Fcamel-belted-wool-look-turn-up-sleeve-coat.html\" target=\"_blank\">camel belted wool coat</a>&nbsp;has an elegant silhouette that will add a classy finish to any look. Pair it with jeans, trousers, leggings, dresses or really anything else for a chic winter look.&nbsp;</p>",
    "name": "Camel Belted Wool Look Turn Up Sleeve Coat",
    "image": "https://akns-images.eonline.com/eol_images/Entire_Site/2022107/rs_640x640-221107225131-blanket_coat_8.png",
    "offers": [
        {
            "@type": "Offer",
            "url": "https://go.skimresources.com?id=94261X1548625&xs=1&xcust=1353682&url=https%3A%2F%2Fwww.prettylittlething.us%2Fcamel-belted-wool-look-turn-up-sleeve-coat.html",
            "price": "$88",
            "priceCurrency": "USD"
        }
    ]
}</script></div></section><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p>Take your undergarment game to the next level with <a href="https://www.eonline.com/news/1353595/parade-flash-sale-shop-viral-tiktok-bralettes-for-s11-more-lingerie-undergarments-for-up-to-60-off" target="_blank" rel="noopener">these comfortable and flattering finds from Parade&#x27;s limited time flash sale.</a></p></div></section></div><div class="column is-4-desktop is-hidden-touch article-detail__right-rail"><div class="article-detail__right-rail--topad"><div class=" mps--desktop-only" data-slot="boxflex"></div></div><section class="trending-content"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Trending Stories</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1353655/kylie-jenner-brings-edgy-elegance-to-the-red-carpet-at-the-2022-cfda-awards" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" target="_self"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><a href="/ca/news/1353655/kylie-jenner-brings-edgy-elegance-to-the-red-carpet-at-the-2022-cfda-awards" rel="noopener noreferrer" class="widget__title is-clearfix" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Kylie Jenner Brings Edgy Elegance to the 2022 CFDA Awards Red Carpet </h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1353677/melanie-martin-says-shes-staying-strong-for-her-and-aaron-carters-11-month-old-son-prince" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" target="_self"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><a href="/ca/news/1353677/melanie-martin-says-shes-staying-strong-for-her-and-aaron-carters-11-month-old-son-prince" rel="noopener noreferrer" class="widget__title is-clearfix" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Melanie Martin Is Staying &quot;Strong&quot; For Her &amp; Aaron Carter’s Son Prince</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1353683/chris-evans-named-peoples-sexiest-man-alive-for-2022" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" target="_self"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><a href="/ca/news/1353683/chris-evans-named-peoples-sexiest-man-alive-for-2022" rel="noopener noreferrer" class="widget__title is-clearfix" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Chris Evans Named <i>People</i>&#x27;s Sexiest Man Alive for 2022</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1353501/amy-schumers-3-year-old-son-gene-hospitalized-with-rsv" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" target="_self"></a><div class="list-row__thumb-number">4</div></div></div><div class="list-row__content column"><a href="/ca/news/1353501/amy-schumers-3-year-old-son-gene-hospitalized-with-rsv" rel="noopener noreferrer" class="widget__title is-clearfix" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Amy Schumer&#x27;s 3-Year-Old Son Gene Hospitalized With RSV</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1353498/aurora-culpo-accuses-estranged-husband-mikey-bortone-of-cheating" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" target="_self"></a><div class="list-row__thumb-number">5</div></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a href="/ca/news/1353498/aurora-culpo-accuses-estranged-husband-mikey-bortone-of-cheating" rel="noopener noreferrer" class="widget__title is-clearfix" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Aurora Culpo Accuses Estranged Husband Mikey Bortone of Cheating</h3></a></div></div></div></section><section class="latest-news"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Latest News</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1353690/the-blanket-coat-trend-is-already-a-winter-favorite-shop-the-12-best-ones-at-different-price-points" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" target="_self"></a></div></div><div class="list-row__content column"><a href="/ca/news/1353690/the-blanket-coat-trend-is-already-a-winter-favorite-shop-the-12-best-ones-at-different-price-points" rel="noopener noreferrer" class="widget__title is-clearfix" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Blanket Coats Are a Winter Favorite: Shop the 12 Best Ones Under $130</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1353681/dont-show-up-empty-handed-these-are-the-15-chicest-gift-ideas-for-hosts-that-theyll-actually-use" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" target="_self"></a></div></div><div class="list-row__content column"><a href="/ca/news/1353681/dont-show-up-empty-handed-these-are-the-15-chicest-gift-ideas-for-hosts-that-theyll-actually-use" rel="noopener noreferrer" class="widget__title is-clearfix" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Don&#x27;t Show Up Empty-Handed: These Are the 15 Best Gifts for Hosts</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1353683/chris-evans-named-peoples-sexiest-man-alive-for-2022" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" target="_self"></a></div></div><div class="list-row__content column"><a href="/ca/news/1353683/chris-evans-named-peoples-sexiest-man-alive-for-2022" rel="noopener noreferrer" class="widget__title is-clearfix" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Chris Evans Named <i>People</i>&#x27;s Sexiest Man Alive for 2022</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1353678/kristen-bell-explains-why-her-daughters-insults-keep-her-grounded" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" target="_self"></a></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a href="/ca/news/1353678/kristen-bell-explains-why-her-daughters-insults-keep-her-grounded" rel="noopener noreferrer" class="widget__title is-clearfix" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Kristen Bell Explains Why Her Daughters&#x27; &quot;Insults&quot; Keep Her Grounded</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1353677/melanie-martin-says-shes-staying-strong-for-her-and-aaron-carters-11-month-old-son-prince" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" target="_self"></a></div></div><div class="list-row__content column"><a href="/ca/news/1353677/melanie-martin-says-shes-staying-strong-for-her-and-aaron-carters-11-month-old-son-prince" rel="noopener noreferrer" class="widget__title is-clearfix" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Melanie Martin Is Staying &quot;Strong&quot; For Her &amp; Aaron Carter’s Son Prince</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1353675/derek-hough-rips-off-his-shirt-after-gabby-windeys-routine-on-dancing-with-the-stars" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" target="_self"></a></div></div><div class="list-row__content column"><a href="/ca/news/1353675/derek-hough-rips-off-his-shirt-after-gabby-windeys-routine-on-dancing-with-the-stars" rel="noopener noreferrer" class="widget__title is-clearfix" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3><i>Dancing With the Stars</i>: Derek Hough Goes Shirtless</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1353673/treat-yo-elf-60-self-care-gifts-to-help-you-get-through-the-holidays-beyond" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" target="_self"></a></div></div><div class="list-row__content column"><a href="/ca/news/1353673/treat-yo-elf-60-self-care-gifts-to-help-you-get-through-the-holidays-beyond" rel="noopener noreferrer" class="widget__title is-clearfix" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Treat Yo Elf: 60 Self-Care Gifts to Get You Through the Holidays </h3></a></div></div></div></section><div id="right-rail-article-thumbnails"></div></div></div><div id="below-article-thumbnails-v2"></div></main></main></div><script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charSet="UTF-8" defer=""></script><script type="text/javascript">function OptanonWrapper() {}</script><script>mps.writeFooter && mps.writeFooter();</script><footer class="page-footer"><div class="global-footer container" data-hook="global-footer"><div class="global-footer__line global-footer__line--first"></div><div class="global-footer__social" data-hook="global-footer-social"><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="fb" href="https://www.facebook.com/eonlinecanada" id="fb-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 9 18" title="" role="img"><use xlink:href="/dist/svg/sprite.46ee5509da190429ab9a649809c0db6e.svg#icon-facebook-61c5c"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="instagram" href="https://instagram.com/eonlinecanada/ " id="instagram-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.46ee5509da190429ab9a649809c0db6e.svg#icon-instagram-122fc"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="twitter" href="https://twitter.com/EOnlineCanada" id="twitter-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 16" title="" role="img"><use xlink:href="/dist/svg/sprite.46ee5509da190429ab9a649809c0db6e.svg#icon-twitter-7ad0a"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="youtube" href="https://www.youtube.com/user/EonlineCanada" id="youtube-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 14" title="" role="img"><use xlink:href="/dist/svg/sprite.46ee5509da190429ab9a649809c0db6e.svg#icon-youtube-a5a23"></use></svg></a></div><div class="global-footer__info-links-container global-footer__info-links-container--ca-edition"><div class="global-footer__info-links columns is-mobile is-multiline is-centered" data-hook="global-footer-info"><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="about-us" href="/ca/about">About Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="contact-us" href="mailto:eonline@bellmedia.ca">Contact Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="site-map" href="/ca/sitemap">Sitemap</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="customer-support" href="/support/uc">Customer Support</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice" href="/ca/shows/peoples_choice_awards">People&#x27;s Choice</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice-faq" href="/peoples_choice_awards/faq">People&#x27;s Choice FAQ</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="rss-feeds" href="http://syndication.eonline.com/syndication/feeds/rssfeeds/topstories.xml?edition=ca">RSS Feeds</a></div></div><div class="global-footer__line"></div><a class="global-footer__e-logo" href="/ca" data-hook="global-footer-logo-link"><svg class="global-footer__e-logo-svg" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.46ee5509da190429ab9a649809c0db6e.svg#icon-dark-572ea"></use></svg></a><p class="global-footer__tagline">Your source for entertainment news, celebrities, celeb news, and ​celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!</p><div class="global-footer__legal" data-hook="global-footer-legal"><a href="https://www.nbcuniversal.com/Global%20Privacy%20Policy_E_Online_modified_Canada" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="privacy-policy" class="global-footer__legal-link " rel="noopener noreferrer" target="_blank">Privacy Policy</a><a href="https://www.bellmedia.ca/bell-media-website-terms-conditions" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="terms-of-service" class="global-footer__legal-link " rel="noopener noreferrer" target="_blank">Terms of Service</a></div><p class="global-footer__copyright">© <!-- -->2022<!-- --> E! Entertainment Television, LLC A Division of NBCUniversal. All rights reserved.</p></div></footer><script src="//assets.adobedtm.com/launch-ENfb0d8c9c83a248f186134c5888716f23.min.js" async=""></script><div class="identity-login"></div></div></div>
        <script src="https://polyfill.io/v3/polyfill.min.js?version=3.52.1&features=Object.assign%2CPromise%2Ces6%2CSymbol%2CMap%2CWeakMap%2CSet%2CWeakSet%2CrequestAnimationFrame%2CUint8Array%2CIntersectionObserver%2CIntersectionObserverEntry%2CResizeObserver%2CCustomEvent%2CArray.prototype.lastIndexOf%2CArray.prototype.find%2CArray.prototype.some%2CArray.from%2CObject.freeze%2Cfetch%2CObject.entries%2CNode.prototype.contains%2CArray.prototype.findIndex%7Cgated%2CArray.prototype.includes%7Cgated%2CString.prototype.includes%7Cgated" async></script>
        <script>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</script>
        <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":[]}</script>
<script async data-chunk="articledetail" src="/dist/js/webpack.runtime.02c836ec2c27dbb61dae.js"></script>
<script async data-chunk="articledetail" src="/dist/js/16.63439e93c7e54f56e6c8.js"></script>
<script async data-chunk="articledetail" src="/dist/js/494.a06be6d89f145438f4b9.js"></script>
<script async data-chunk="articledetail" src="/dist/js/455.3cfa176e567652bb6539.js"></script>
<script async data-chunk="articledetail" src="/dist/js/783.90c0d8ec9afe7df8ba6e.js"></script>
<script async data-chunk="articledetail" src="/dist/js/791.732e9028aab35efa054a.js"></script>
<script async data-chunk="articledetail" src="/dist/js/articledetail.384f8482d7c074fba197.js"></script>
      </body>
  </html>