<!DOCTYPE html>
<html >
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta http-equiv="X-UA-Compatible" content="IE=11">
		<link rel="icon" sizes="192x192" href="/images/icon.png">
		<link rel="apple-touch-icon" href="/images/apple-touch-icon.png">
		<link rel="mask-icon" color="black" href="/images/icon.svg">
		<meta name="google-site-verification" content="jOadQCDbZTkKw5sn27yXszjIb9c3PdMPHENN92uPWy8"/>
		<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755">
		<meta property="fb:admins" content="10101649">
		<meta property="fb:pages" content="89033370735">
		<meta property="fb:pages" content="199268073449270">
		<meta property="fb:pages" content="1387539234854280">
		<meta property="fb:app_id" content="195662528604">
        <title data-rh="true">Scott Disick Makes First Appearance on The Kardashians Season 2 - E! Online - CA</title>
        <meta data-rh="true" property="og:title" content="Scott Disick Makes His First Appearance on The Kardashians Season 2 - E! Online"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://www.eonline.com/ca/news/1350240/scott-disick-makes-his-first-appearance-on-the-kardashians-season-2"/><meta data-rh="true" property="og:site_name" content="E! Online"/><meta data-rh="true" property="og:description" content="Scott Disick marked his first appearance on season two of The Kardashians by having Kendall Jenner over for a chat. Learn the advice Scott gave to the model about renovating homes."/><meta data-rh="true" property="og:locale" content="en_CA"/><meta data-rh="true" property="og:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2022426/rs_1200x1200-220526081032-11200-scott-disick-birthday.jpg?fit=around%7C1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" property="og:image:width" content="1080"/><meta data-rh="true" property="og:image:height" content="1080"/><meta data-rh="true" property="article:tag" content="tv,reality_tv,kim_kardashian,scott_disick,kendall_jenner,kardashian_news,kardashians,celebrities,khloe_kardashian,pete_davidson"/><meta data-rh="true" property="article:published_time" content="2022-10-13T05:00:00.000Z"/><meta data-rh="true" property="article:modified_time" content="2022-10-12T22:25:16.000Z"/><meta data-rh="true" property="article:content_tier" content="free"/><meta data-rh="true" property="article:opinion" content="false"/><meta data-rh="true" name="description" content="Scott Disick marked his first appearance on season two of The Kardashians by having Kendall Jenner over for a chat. Learn the advice Scott gave to the model about renovating homes."/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:site" content="https://twitter.com/eonline"/><meta data-rh="true" name="twitter:title" content="Scott Disick Makes His First Appearance on The Kardashians Season 2 - E! Online"/><meta data-rh="true" name="twitter:description" content="Scott Disick marked his first appearance on season two of The Kardashians by having Kendall Jenner over for a chat. Learn the advice Scott gave to the model about renovating homes."/><meta data-rh="true" name="twitter:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2022426/rs_1200x1200-220526081032-11200-scott-disick-birthday.jpg?fit=around%7C1080:540&output-quality=90&crop=1080:540;center,top"/><meta data-rh="true" name="twitter:url" content="https://www.eonline.com/ca/news/1350240/scott-disick-makes-his-first-appearance-on-the-kardashians-season-2"/><meta data-rh="true" name="sailthru.contenttype" content="news"/><meta data-rh="true" name="sailthru.cid" content="1350240"/><meta data-rh="true" name="sailthru.ed.cid" content="ca_1350240"/><meta data-rh="true" name="sailthru.edition" content="ca"/><meta data-rh="true" name="sailthru.image.full" content="https://akns-images.eonline.com/eol_images/Entire_Site/2022426/rs_1200x1200-220526081032-11200-scott-disick-birthday.jpg?fit=around%7C1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" name="sailthru.date" content="2022 10 13 05:00:00"/><meta data-rh="true" name="sailthru.title" content="Scott Disick Makes His First Appearance on The Kardashians Season 2"/><meta data-rh="true" name="sailthru.tags" content="tv,reality_tv,kim_kardashian,scott_disick,kendall_jenner,kardashian_news,kardashians,celebrities,khloe_kardashian,pete_davidson"/><meta data-rh="true" name="robots" content="max-image-preview:large"/><meta data-rh="true" name="tp:EnableExternalController" content="true"/>
        <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
        <link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" />
        <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" rel="stylesheet" media="print" onload="this.media='all'">
        <link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1350079/scott-disick-makes-his-first-appearance-on-the-kardashians-season-2" hrefLang="x-default"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1350079/scott-disick-makes-his-first-appearance-on-the-kardashians-season-2" hrefLang="en"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ca/news/1350240/scott-disick-makes-his-first-appearance-on-the-kardashians-season-2" hrefLang="en-ca"/><link data-rh="true" rel="amphtml" href="https://www.eonline.com/ca/amp/news/1350240/scott-disick-makes-his-first-appearance-on-the-kardashians-season-2"/><link data-rh="true" rel="canonical" href="https://www.eonline.com/ca/news/1350240/scott-disick-makes-his-first-appearance-on-the-kardashians-season-2"/>
        
		    <link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/articledetail.7080c29d09464f3011a0.css">
<link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/791.417ff084f622d1a389ff.css">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/webpack.runtime.641721e60c9590fdf970.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/16.6d448bba1c60a3d1a574.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/494.a06be6d89f145438f4b9.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/455.3cfa176e567652bb6539.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/783.90c0d8ec9afe7df8ba6e.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/791.6db3522d2cc259cf15ae.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/articledetail.61859e0d7a41186503cb.js">	
		    <link data-chunk="articledetail" rel="stylesheet" href="/dist/css/791.417ff084f622d1a389ff.css">
<link data-chunk="articledetail" rel="stylesheet" href="/dist/css/articledetail.7080c29d09464f3011a0.css">
        <script data-rh="true" id="mps-config">(function(){
		// Get adEdition set from Akamai
	   var adEditionCookie = new RegExp("adEdition=([^;]+)").exec(document.cookie);
	   var adEdition = (adEditionCookie !== null) ? unescape(adEditionCookie[1]) : 'us';
   
	   window.mpscall = {
		   site: 'e-web',
		   path: '/ca/news/1350240/scott-disick-makes-his-first-appearance-on-the-kardashians-season-2',
		   type: 'news detail',
		   'cag[zoneid]': adEdition
	   };
   
	   // Set the dfp network based on the adEdition, whether its "US" || "LATAM" || "INTL"
	   mpscall['cag[dfpnetwork]'] = /LA|BR/i.test(adEdition) ? 'LATAM' : /US/i.test(adEdition) ? 'US' : 'INTL';
   
	   window.mpsopts = {
		   host: 'mps.nbcuni.com'
	   };
	   window.mps=window.mps||{};mps.eol=mps.eol||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};
	   mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now()||function(){return+new Date};mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;
	   var slotid="mps-getad-"+adunit.replace(/W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";mpsload.async=1;head.insertBefore(mpsload,head.firstChild)})();

	   mps._queue.adview.push(function(eo) {
		window.dispatchEvent(new CustomEvent('mpsadviewed', { detail: { slot: eo._mps.adslot } }));
	  });
	  
	   
   })()</script><script data-rh="true" >
				mpscall['cag[primary]'] = "tv";
				mpscall.cat = 'topics|tv|news detail';
			</script><script data-rh="true" >mpscall['cag[topics]'] = "tv|reality tv|kim kardashian|scott disick|kendall jenner|kardashian news|kardashians|celebrities|khloe kardashian|pete davidson";</script><script data-rh="true" >mpscall['content_id'] = "1350240";</script><script data-rh="true" >window.dataLayer = {"attributes":{"contentEdition":"ca"},"pageInfo":{"siteSection":"news","pageType":"article-detail"},"contentInfo":{"title":"scott-disick-makes-his-first-appearance-on-i-the-kardashians-i-season-2","publishDate":"2022-13-10","authors":"kelly-gilmore","originalUrl":"www.eonline.com/ca/news/1350240/scott-disick-makes-his-first-appearance-on-the-kardashians-season-2","categories":"tv, reality-tv, kim-kardashian, scott-disick, kendall-jenner, kardashian-news, kardashians, celebrities, khloe-kardashian, pete-davidson","contentType":"news","textblockType":"video_text,call_to_action,text_only,photo_only,promo_tune_in"},"sponsoredInfo":{"advertiser":"null"}}</script><script data-rh="true" >
                // Static Queue Snippet
                ! function(t, n) {
                    t[n] = t[n] || {
                        nlsQ: function(e, o, c, r, s, i) {
                            return s = t.document, r = s.createElement("script"), r.async = 1, r.src =
                                ("http:" === t.location.protocol ? "http:" : "https:") + "//cdn-gl.imrworldwide.com/conf/" +
                                e + ".js#name=" + o + "&ns=" + n, i = s.getElementsByTagName("script")[0],
                                i.parentNode.insertBefore(r, i), t[n][o] = t[n][o] || {
                                    g: c || {},
                                    ggPM: function(e, c, r, s, i) {
                                        (t[n][o].q = t[n][o].q || []).push([e, c, r, s, i])
                                    }
                                }, t[n][o]}}}
                (window, "NOLBUNDLE");

                // SDK Initialization
                var nSdkInstance = NOLBUNDLE.nlsQ("P7B7DDF6C-EBA7-42BE-BEF2-232D0A48C49A", "nlsnInstance", {
                    nol_sdkDebug: "debug"
                });
                
                // Content Metadata 
                var nielsenMetadata = {
                    type: 'static', 
                    assetid: 'article-1350240',
                    section: 'article-detail',
                    }; 
                    
                // Event 'staticstart' Call
                nSdkInstance.ggPM("staticstart", nielsenMetadata);
            </script><script data-rh="true" type="text/javascript" async="true" src="https://player.theplatform.com/pdk/BdHJDC/tpPdkController.js"></script>
        
    </head>
    <body class="edition--ca">
		<div id="root"><div id="page"><header class="navigation " data-hook="navigation"><nav class="nav-bar"><div class="nav__container"><div class="nav-bar__logo"><a href="/ca" data-analytics-linklocation="navigation" data-analytics-linkname="e-logo" data-testid="nav-bar-brand"><svg viewBox="0 0 85 62" fill="none" xmlns="http://www.w3.org/2000/svg" class="nav-bar__logo-img"><path d="M77.4133 23.5891C77.4133 22.6309 77.9053 22.0592 78.8562 22.0592C80.0076 22.0592 80.2487 22.999 80.2487 23.7866V26.9864L84.447 25.8564V23.9032C84.447 20.4225 82.4149 18.1736 79.0186 18.1736C77.1082 18.1736 75.7084 18.7956 74.664 19.9734C73.7021 21.0568 73.1879 22.5781 73.1879 24.3756C73.1879 30.51 80.1552 35.2949 80.1552 40.4712C80.1552 41.6343 79.6127 42.1987 78.4982 42.1987C77.4576 42.1987 76.9311 41.5779 76.9311 40.3583V36.8875L72.6885 38.0199V40.2369C72.6885 43.7704 74.803 45.9665 78.47 45.9665C80.0691 45.9665 81.3693 45.5432 82.4137 44.6304C83.6438 43.5532 84.3818 42.168 84.3818 40.1657C84.3806 33.6215 77.4133 28.9973 77.4133 23.5891Z" fill="currentColor"></path><path d="M66.1694 18.1736L65.0766 27.6736L64.3656 36.2574L64.222 31.3433L62.7067 18.1736H59.147L58.0444 27.7648L57.3408 36.2587L57.202 31.3028L55.6929 18.1736H51.3105L54.9058 45.9665H59.287L60.6291 35.2551L60.6217 30.36L61.1166 34.382L62.568 45.9665H66.9565L70.5518 18.1736H66.1694Z" fill="currentColor"></path><path d="M32.2528 18.1736V27.7306L32.6622 34.1488L31.4478 28.3211L28.2243 18.1736H24.5869V45.9665H28.6796V36.9632H28.675L28.2347 29.7657L28.9468 33.3315L32.9603 45.9665H36.3455V18.1736H32.2528Z" fill="currentColor"></path><path d="M43.2588 34.3313H47.8554V29.8088H43.2588V22.6961H48.3828L49.1725 18.1736H38.4829V45.9665H48.3828L49.1725 41.444H43.2588V34.3313Z" fill="currentColor"></path><rect x="2.1377" y="50.2415" width="14.9654" height="11.7585" fill="white"></rect><path d="M18.9346 8.86578L19.2412 0H0L1.60661 45.9652H17.6384L17.9476 37.5589V37.5577H10.2947V25.7473H18.3455L18.6166 17.9843H10.4113V8.86578H18.9346Z" fill="white"></path></svg></a></div><div class="nav-bar__content-items"><div class="nav-bar__hot-topic-links"><a class="nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="news" data-hook="nav-bar__hot-topic-link" href="/ca/news/top_stories">News</a><a class="nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="emmys" data-hook="nav-bar__hot-topic-link" href="/ca/news/emmys">Emmys</a><a class="nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="royal-family" data-hook="nav-bar__hot-topic-link" href="/ca/news/royals">Royal Family</a><a class="nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="watch-e" data-hook="nav-bar__hot-topic-link" href="https://www.ctv.ca/watcheonline">Watch E!</a><a class="nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="kardashians" data-hook="nav-bar__hot-topic-link" href="/ca/news/kardashians">Kardashians</a><a class="nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="photos" data-hook="nav-bar__hot-topic-link" href="/ca/news/photos">Photos</a><a class="nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="videos" data-hook="nav-bar__hot-topic-link" href="/ca/news/videos">Videos</a></div><div class="nav-bar__nav-bar-icons"><div class="nav-bar-icons"><label for="queryly_toggle" class="queryly_toggle"><div class="nav-bar-icons__search nav-bar-icons__icon queryly_search_button" data-analytics-linklocation="navigation" data-analytics-linkname="search" role="button" tabindex="0"><svg width="24" height="24" viewBox="0 0 24 24" fill="white" xmlns="http://www.w3.org/2000/svg"><g clip-path="url(#clip0_742_38815)"><path fill-rule="evenodd" clip-rule="evenodd" d="M9.00995 18.0199C10.8463 18.0199 12.5544 17.4705 13.9787 16.5271L21.4516 24L24 21.4516L16.5271 13.9787C17.4705 12.5544 18.0199 10.8463 18.0199 9.00995C18.0199 4.03389 13.986 0 9.00995 0C4.03389 0 0 4.03389 0 9.00995C0 13.986 4.03389 18.0199 9.00995 18.0199ZM14.4159 9.00994C14.4159 11.9956 11.9956 14.4159 9.00997 14.4159C6.02433 14.4159 3.604 11.9956 3.604 9.00994C3.604 6.02431 6.02433 3.60397 9.00997 3.60397C11.9956 3.60397 14.4159 6.02431 14.4159 9.00994Z"></path></g><defs><clipPath id="clip0_742_38815"><rect width="24" height="24" fill="white"></rect></clipPath></defs></svg></div></label><button class="nav-bar-icons__icon nav-bar-icons__hamburger" data-analytics-linklocation="navigation" data-analytics-linkname="hamburger" data-hook="nav-bar__menu-button" data-testid="nav-bar-hamburger" aria-label="menu" aria-expanded="false" tabindex="0"><svg width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M24 4H0V2H24V4Z"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M24 13H0V11H24V13Z"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M24 22H0V20H24V22Z"></path></svg></button></div></div></div></div></nav></header><div class="theme-wrap"><main class="container"><div id="topbanner" class="adlayout mps-top-banner mps-top-banner-sticky mps--centered mps--hide-mobile" data-slot="topbanner"></div><main class="article-detail"><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.eonline.com/ca",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.eonline.com/ca/news",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.eonline.com/ca/news/1350240/scott-disick-makes-his-first-appearance-on-the-kardashians-season-2",
                "name": "scott-disick-makes-his-first-appearance-on-the-kardashians-season-2"
            }
        }
    ]
}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityofPage": {
        "@type": "WebPage",
        "speakable": {
            "@type": "SpeakableSpecification",
            "cssSelector": [
                "article-detail__title--speakable",
                "article-detail__subheader--speakable"
            ]
        },
        "@id": "https://www.eonline.com/ca/news/1350240/scott-disick-makes-his-first-appearance-on-the-kardashians-season-2?cmpid=rss-000000-rssfeed-365-topstories&utm_source=eonline&utm_medium=rssfeeds&utm_campaign=rss_topstories"
    },
    "headline": "Scott Disick Makes His First Appearance on The Kardashians Season 2",
    "image": {
        "@type": "ImageObject",
        "url": "https://akns-images.eonline.com/eol_images/Entire_Site/2022426/rs_1200x1200-220526081032-11200-scott-disick-birthday.jpg?fit=around%7C700:700&output-quality=90&crop=700:700;center,top",
        "width": 700,
        "height": 700,
        "caption": "Scott Disick"
    },
    "datePublished": "2022-10-13T05:00:00.000Z",
    "dateModified": "2022-10-12T22:25:16.000Z",
    "author": [
        {
            "name": "Kelly Gilmore"
        }
    ],
    "publisher": {
        "@type": "Organization",
        "name": "E! News",
        "logo": {
            "@type": "ImageObject",
            "url": "https://akns-images.eonline.com/eol_images/Entire_Site/201709//rs_100x60-170109133805-e-news-amp-logo-black.png",
            "width": 100,
            "height": 60
        },
        "description": "Scott Disick marked his first appearance on season two of The Kardashians by having Kendall Jenner over for a chat. Learn the advice Scott gave to the model about renovating homes."
    }
}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "VideoObject",
    "name": "Kris Jenner Makes Rare Comment About Scott Disick's Status in Family",
    "duration": "PT01M22S",
    "description": "Kris Jenner responds to a Page Six report claiming Scott Disick is \"excommunicated\" from the Kardashian family. See Kris’ comment about Kourtney's ex-boyfriend!",
    "contentURL": "https://link.theplatform.com/s/BdHJDC/media/HFI2_8oC5EAt",
    "thumbnailUrl": "https://eonlinethumbs-a.akamaihd.net/images/381/874/wochit_20220828_krisandscott_343784_560x315_2066536515936.jpg",
    "uploadDate": "2022-08-28T22:10:00.000Z"
}</script><header><div class="columns is-desktop"><div class="column is-10-desktop is-offset-1-desktop"><h1 class="article-detail__title article-detail__title--speakable">Scott Disick Makes His First Appearance on <i>The Kardashians</i> Season 2</h1><h2 data-hook="adp-subhead" class="article-detail__subheader article-detail__subheader--speakable">Scott Disick marked his first appearance on season two of <i>The Kardashians</i> by having Kendall Jenner over for a chat. Learn the advice Scott gave to the model about renovating homes.</h2><div class="article-detail__meta"><span class="article-detail__meta-split"><span class="article-detail__by">By</span><span class="article-detail__meta__author" data-hook="adp-meta-author"> <a href="/authors/kelly-gilmore">Kelly Gilmore</a> </span></span><span class="article-detail__meta-split"><span class="article-detail__meta__date">Oct 13, 2022 5:00 AM</span><span data-hook="adp-categories-button" data-analytics-linkname="category-tag-dropdown" data-analytics-linklocation="article-detail-tags" role="button" tabindex="0" class="adp-cat__text ">Tags<svg class="adp-cat__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.480983d6d362e7858e31500c3db9750c.svg#icon-chevron-1d027"></use></svg></span><div data-hook="apd-categories-list" class="adp-cat__list "><a href="/ca/news/tv" data-analytics-linkname="tv" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">TV</a><a href="/ca/news/reality_tv" data-analytics-linkname="reality-tv" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Reality TV</a><a href="/ca/news/kim_kardashian" data-analytics-linkname="kim-kardashian" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Kim Kardashian</a><a href="/ca/news/scott_disick" data-analytics-linkname="scott-disick" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Scott Disick</a><a href="/ca/news/kendall_jenner" data-analytics-linkname="kendall-jenner" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Kendall Jenner</a><a href="/ca/news/kardashian_news" data-analytics-linkname="kardashian-news" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Kardashian News</a><a href="/ca/news/kardashians" data-analytics-linkname="kardashians" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Kardashians</a><a href="/ca/news/celebrities" data-analytics-linkname="celebrities" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Celebrities</a><a href="/ca/news/khloe_kardashian" data-analytics-linkname="khloe-kardashian" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Khloe Kardashian</a><a href="/ca/news/pete_davidson" data-analytics-linkname="pete-davidson" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Pete Davidson</a></div></span></div></div></div></header><div class="columns is-desktop"><div class="column is-7-desktop is-offset-1-desktop article-detail__main-content"><section class="article-detail__segment"><div class="article-detail__video-text"><div data-hook="dockable" class="dockable" style="padding-top:56%"><div data-hook="dockable-wrap" class="dockable__wrap "><div class="dockable__video "><figure class="image is-16by9 video-player"><div class="video-player__content" data-testid="video-player__content"><iframe data-hook="videoplayeriframe" class="has-ratio" src="https://player.theplatform.com/p/BdHJDC/pdk6PocStable/select/media/HFI2_8oC5EAt?form=html&amp;playAll=true&amp;playIndex=first&amp;autoPlay=true&amp;logLevel=none&amp;params=fw_gdpr%3D0" width="100%" height="auto" title="E! Video Player" frameBorder="0" seamless="" allow="autoplay" allowfullscreen=""></iframe></div></figure></div></div></div><div class="text--xxs margin-bottom--md" data-hook="video-only-text"><span class="has-text-weight-extrabold">Watch<!-- -->:</span> <!-- -->Kris Jenner Makes Rare Comment About Scott Disick&#x27;s Status in Family</div><div class="social-share "><button data-analytics-linkname="facebook-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__fb-button social-share__button"><svg class="social-share__fb-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.480983d6d362e7858e31500c3db9750c.svg#icon-fb-share-326c6"></use></svg></button><button data-analytics-linkname="twitter-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__tw-button social-share__button"><svg class="social-share__tw-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.480983d6d362e7858e31500c3db9750c.svg#icon-tw-share-e0c75"></use></svg></button></div><div class="article-detail__text-only" data-testid="segment-text-only"><p>The lord has arrived.</p>
<p><strong><a href="https://www.eonline.com/news/scott_disick" target="_blank" rel="noopener noreferrer">Scott Disick</a></strong> made his debut appearance in season two of Hulu&#x27;s <a href="https://www.eonline.com/news/1326671/everything-we-know-about-the-kardashians-new-show" target="_blank" rel="noopener noreferrer"><em>The Kardashians</em></a> during the Oct. 13 episode. The 39-year-old spent some time hanging out with <strong><a href="https://www.eonline.com/news/kendall_Jenner" target="_blank" rel="noopener noreferrer">Kendall Jenner</a></strong> to discuss advice for her plans to flip houses, something that Scott has lots of experience in.</p>
<p>&quot;So, you wanna refurb?&quot; the<em> Flip It Like Disick</em> star asked Kendall, before offering his advice. &quot;The best line I could say would be grossest looking house in the best area.&quot;</p>
<p>The 26-year-old was on the same page, noting, &quot;Exactly. That&#x27;s exactly what, like, the base line is.&quot;</p>
<p>Kendall went on to recall how she&#x27;s bonded with<strong> <a href="https://www.eonline.com/news/kourtney_kardashian" target="_blank" rel="noopener noreferrer">Kourtney Kardashian</a></strong>&#x27;s ex over their shared interest in renovation. &quot;You know, you and I,&quot; she told Scott, &quot;we love just interior and homes.&quot;</p>
<p>But the duo didn&#x27;t just chat about Kendall&#x27;s new venture; they also reminisced on the adventures they have had together.</p>
<p>&quot;I know that we&#x27;ve like done our extremes,&quot; Scott said. &quot;We&#x27;ve jumped out of an airplane together, we&#x27;ve gone off-roading together, we done like pretty crazy stuff together. Would you go to space?&quot;</p></div></div></section><section class="article-detail__segment"><div class="article-detail__cta" data-testid="segment-cta"><a data-hook="cta-link" href="/ca/photos/14078/kourtney-kardashian-and-scott-disick-s-family-pics" data-analytics-linklocation="article-call-to-action" data-analytics-cta-type="gallery"><div class="article-detail__cta__thumb-wrap"><span class="thumb thumb--1x1 article-detail__image-wrap " data-hook="thumb"></span></div><div class="article-detail__cta__body"><div class="article-detail__cta__heading">photos</div><div data-hook="cta-title" class="article-detail__cta__title">Kourtney Kardashian and Scott Disick&#x27;s Family Pics</div></div></a></div></section><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p>Scott only asked because <strong><a href="https://www.eonline.com/news/kourtney_kardashian" target="_blank" rel="noopener noreferrer">Kim Kardashian</a></strong>&#x27;s <a href="https://www.eonline.com/news/1341038/kim-kardashian-and-pete-davidson-break-up-after-9-months-of-dating?query=kim%20pete%20breakup" target="_blank" rel="noopener noreferrer">then-boyfriend</a> <strong><a href="https://www.eonline.com/news/pete_Davidson" target="_blank" rel="noopener noreferrer">Pete Davidson</a></strong> was <a href="https://www.eonline.com/news/1321982/pete-davidson-in-talks-with-jeff-bezos-for-out-of-this-world-space-trip" target="_blank" rel="noopener noreferrer">scheduled to blast off</a> on <strong><a href="https://www.eonline.com/news/jeff_bezos" target="_blank" rel="noopener noreferrer">Jeff Bezos</a></strong>&#x27; Blue Origin the following week. Due to a scheduling change, <a href="https://www.eonline.com/news/1323656/why-pete-davidson-is-no-longer-going-to-space-on-jeff-bezos-blue-origin-flight?query=pete%20davidson%20space" target="_blank" rel="noopener noreferrer">Pete never went</a>—and it&#x27;s safe to say Kendall never will, as she gave Scott&#x27;s question a hard no.</p>
<p>&quot;With the type of anxiety that I suffer from, I could barely fly in a plane at this point,&quot; Kendall told Scott. &quot;I don&#x27;t like flying in general. Sitting in a rocket… and then shooting off, I don&#x27;t know that that&#x27;s like my vibe.&quot;</p>
<p>He agreed, &quot;It&#x27;s too much.&quot;</p></div></section><section class="article-detail__segment"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Amy Sussman/WireImage for ABA</span></div></section><section class="article-detail__segment is-hidden-desktop"><section class="trending-content"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Trending Stories</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1350279/boy-meets-worlds-maitland-ward-reveals-which-cast-members-have-been-supportive-of-her-porn-career" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" target="_self"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><a href="/ca/news/1350279/boy-meets-worlds-maitland-ward-reveals-which-cast-members-have-been-supportive-of-her-porn-career" rel="noopener noreferrer" class="widget__title is-clearfix" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Maitland Ward Shares Which Co-Stars Support Her Porn Career</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1349974/khloe-kardashian-undergoes-operation-to-remove-tumor-from-her-face" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" target="_self"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><a href="/ca/news/1349974/khloe-kardashian-undergoes-operation-to-remove-tumor-from-her-face" rel="noopener noreferrer" class="widget__title is-clearfix" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Khloe Kardashian Undergoes Operation to Remove Tumor From Her Face</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1350262/george-clooney-explains-how-his-age-affects-his-relationship-with-amal-clooney" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" target="_self"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a href="/ca/news/1350262/george-clooney-explains-how-his-age-affects-his-relationship-with-amal-clooney" rel="noopener noreferrer" class="widget__title is-clearfix" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>George Clooney Explains How Age Affects Relationship With Wife Amal</h3></a></div></div></div></section></section><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p>Scott&#x27;s first appearance on this season comes after viewers watched him and <strong><a href="https://www.eonline.com/news/khloe_kardashian" target="_blank" rel="noopener noreferrer">Khloe Kardashian</a> </strong>have <a href="https://www.eonline.com/news/1327614/khloe-kardashian-reflects-on-tough-kardashians-conversation-with-scott-disick-about-kourtney?query=scott%20disick%20" target="_blank" rel="noopener noreferrer">a candid conversation</a> during season one about Kourtney, with whom he shares kids <strong><a href="https://www.eonline.com/news/mason_disick" target="_blank" rel="noopener noreferrer">Mason</a></strong>, 12, <strong><a href="https://www.eonline.com/news/penelope_disick" target="_blank" rel="noopener noreferrer">Penelope</a></strong>, 10, and <strong><a href="https://www.eonline.com/news/reign_disick" target="_blank" rel="noopener noreferrer">Reign</a>,</strong> 7, moving on with <strong><a href="https://www.eonline.com/news/travis_barker" target="_blank" rel="noopener noreferrer">Travis Barker</a></strong>.</p>
<p>&quot;I always had her friends or our family in my ear kind of like, &#x27;Don&#x27;t worry, honey, eventually you guys will figure it out,&#x27;&quot; Scott said at the time. &quot;And, &#x27;You&#x27;ll get back together one day.&#x27; So, my foot was always halfway in the door.&quot;</p>
<p>Scott went on to note how he feels left out by not being included in some family gatherings. When Khloe pointed out that he would be in the presence of <a href="https://www.eonline.com/news/1327606/travis-barker-claps-back-at-fan-who-mocked-his-pda-with-kourtney-kardashian" target="_blank" rel="noopener noreferrer">Kravis&#x27; PDA</a> at those very events, Scott made his priorities clear, saying, &quot;I&#x27;d rather be around them and be around my family than not at all.&quot;</p>
<p>To see Scott make his debut in the second season, <em>The Kardashians</em> is streaming now on Hulu.</p></div></section></div><div class="column is-4-desktop is-hidden-touch article-detail__right-rail"><div class="article-detail__right-rail--topad"><div class=" mps--desktop-only" data-slot="boxflex"></div></div><section class="trending-content"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Trending Stories</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1350279/boy-meets-worlds-maitland-ward-reveals-which-cast-members-have-been-supportive-of-her-porn-career" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" target="_self"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><a href="/ca/news/1350279/boy-meets-worlds-maitland-ward-reveals-which-cast-members-have-been-supportive-of-her-porn-career" rel="noopener noreferrer" class="widget__title is-clearfix" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Maitland Ward Shares Which Co-Stars Support Her Porn Career</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1349974/khloe-kardashian-undergoes-operation-to-remove-tumor-from-her-face" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" target="_self"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><a href="/ca/news/1349974/khloe-kardashian-undergoes-operation-to-remove-tumor-from-her-face" rel="noopener noreferrer" class="widget__title is-clearfix" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Khloe Kardashian Undergoes Operation to Remove Tumor From Her Face</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1350262/george-clooney-explains-how-his-age-affects-his-relationship-with-amal-clooney" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" target="_self"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a href="/ca/news/1350262/george-clooney-explains-how-his-age-affects-his-relationship-with-amal-clooney" rel="noopener noreferrer" class="widget__title is-clearfix" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>George Clooney Explains How Age Affects Relationship With Wife Amal</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1350050/kim-kardashian-reveals-the-sex-with-pete-davidson-that-was-inspired-by-her-grandma-mj" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" target="_self"></a><div class="list-row__thumb-number">4</div></div></div><div class="list-row__content column"><a href="/ca/news/1350050/kim-kardashian-reveals-the-sex-with-pete-davidson-that-was-inspired-by-her-grandma-mj" rel="noopener noreferrer" class="widget__title is-clearfix" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Kim Kardashian Reveals Grandma Inspired This Sex With Pete Davidson</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1350023/the-big-bang-theory-cast-felt-blindsided-by-jim-parsons-exit" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" target="_self"></a><div class="list-row__thumb-number">5</div></div></div><div class="list-row__content column"><a href="/ca/news/1350023/the-big-bang-theory-cast-felt-blindsided-by-jim-parsons-exit" rel="noopener noreferrer" class="widget__title is-clearfix" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3><i>The Big Bang Theory</i> Cast Felt “Blindsided” By Jim Parsons’ Exit</h3></a></div></div></div></section><section class="latest-news"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Latest News</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1350240/scott-disick-makes-his-first-appearance-on-the-kardashians-season-2" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" target="_self"></a></div></div><div class="list-row__content column"><a href="/ca/news/1350240/scott-disick-makes-his-first-appearance-on-the-kardashians-season-2" rel="noopener noreferrer" class="widget__title is-clearfix" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Scott Disick Makes First Appearance on <i>The Kardashians</i> Season 2</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1350213/the-masked-singer-find-out-which-sex-and-the-city-star-and-disco-legend-got-sent-home" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" target="_self"></a></div></div><div class="list-row__content column"><a href="/ca/news/1350213/the-masked-singer-find-out-which-sex-and-the-city-star-and-disco-legend-got-sent-home" rel="noopener noreferrer" class="widget__title is-clearfix" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3><i>The Masked Singer</i> Sends Home <i>Sex and the City</i> Star </h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1350050/kim-kardashian-reveals-the-sex-with-pete-davidson-that-was-inspired-by-her-grandma-mj" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" target="_self"></a></div></div><div class="list-row__content column"><a href="/ca/news/1350050/kim-kardashian-reveals-the-sex-with-pete-davidson-that-was-inspired-by-her-grandma-mj" rel="noopener noreferrer" class="widget__title is-clearfix" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Kim Kardashian Reveals Grandma Inspired This Sex With Pete Davidson</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1350292/ashley-tisdale-jokes-she-hasnt-aged-since-her-high-school-musical-days-in-hilarious-tiktok" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" target="_self"></a></div></div><div class="list-row__content column"><a href="/ca/news/1350292/ashley-tisdale-jokes-she-hasnt-aged-since-her-high-school-musical-days-in-hilarious-tiktok" rel="noopener noreferrer" class="widget__title is-clearfix" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Ashley Tisdale Proves She Doesn’t Age in Hilarious TikTok</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1350290/why-john-stamos-4-year-old-son-billy-calls-him-poopy" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" target="_self"></a></div></div><div class="list-row__content column"><a href="/ca/news/1350290/why-john-stamos-4-year-old-son-billy-calls-him-poopy" rel="noopener noreferrer" class="widget__title is-clearfix" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Why John Stamos&#x27; 4-Year-Old Son Billy Calls Him &quot;Poopy&quot;</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1350289/riverdales-lili-reinhart-officially-becomes-a-reiki-master" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" target="_self"></a></div></div><div class="list-row__content column"><a href="/ca/news/1350289/riverdales-lili-reinhart-officially-becomes-a-reiki-master" rel="noopener noreferrer" class="widget__title is-clearfix" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3><i>Riverdale</i>’s Lili Reinhart Officially Becomes a Reiki Master</h3></a></div></div><div class="row list-row columns is-mobile" data-tb-region-item="true"><div class="list-row__thumb column is-5"><div class="is-relative"><a href="/ca/news/1350283/joshua-bassett-seemingly-trolls-himself-over-olivia-rodrigo-romance" rel="noopener noreferrer" style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" target="_self"></a></div></div><div class="list-row__content column"><a href="/ca/news/1350283/joshua-bassett-seemingly-trolls-himself-over-olivia-rodrigo-romance" rel="noopener noreferrer" class="widget__title is-clearfix" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Joshua Bassett Seemingly Trolls Himself Over Olivia Rodrigo Romance</h3></a></div></div></div></section><div id="right-rail-article-thumbnails"></div></div></div><div id="below-article-thumbnails-v2"></div></main></main></div><script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charSet="UTF-8" defer=""></script><script type="text/javascript">function OptanonWrapper() {}</script><script>mps.writeFooter && mps.writeFooter();</script><footer class="page-footer"><div class="global-footer container" data-hook="global-footer"><div class="global-footer__line global-footer__line--first"></div><div class="global-footer__social" data-hook="global-footer-social"><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="fb" href="https://www.facebook.com/eonlinecanada" id="fb-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 9 18" title="" role="img"><use xlink:href="/dist/svg/sprite.480983d6d362e7858e31500c3db9750c.svg#icon-facebook-61c5c"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="instagram" href="https://instagram.com/eonlinecanada/ " id="instagram-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.480983d6d362e7858e31500c3db9750c.svg#icon-instagram-122fc"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="twitter" href="https://twitter.com/EOnlineCanada" id="twitter-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 16" title="" role="img"><use xlink:href="/dist/svg/sprite.480983d6d362e7858e31500c3db9750c.svg#icon-twitter-7ad0a"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="youtube" href="https://www.youtube.com/user/EonlineCanada" id="youtube-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 14" title="" role="img"><use xlink:href="/dist/svg/sprite.480983d6d362e7858e31500c3db9750c.svg#icon-youtube-a5a23"></use></svg></a></div><div class="global-footer__info-links-container global-footer__info-links-container--ca-edition"><div class="global-footer__info-links columns is-mobile is-multiline is-centered" data-hook="global-footer-info"><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="about-us" href="/ca/about">About Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="contact-us" href="mailto:eonline@bellmedia.ca">Contact Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="site-map" href="/ca/sitemap">Sitemap</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="customer-support" href="/support/uc">Customer Support</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice" href="/ca/shows/peoples_choice_awards">People&#x27;s Choice</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice-faq" href="/peoples_choice_awards/faq">People&#x27;s Choice FAQ</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="rss-feeds" href="http://syndication.eonline.com/syndication/feeds/rssfeeds/topstories.xml?edition=ca">RSS Feeds</a></div></div><div class="global-footer__line"></div><a class="global-footer__e-logo" href="/ca" data-hook="global-footer-logo-link"><svg class="global-footer__e-logo-svg" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.480983d6d362e7858e31500c3db9750c.svg#icon-dark-572ea"></use></svg></a><p class="global-footer__tagline">Your source for entertainment news, celebrities, celeb news, and ​celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!</p><div class="global-footer__legal" data-hook="global-footer-legal"><a href="https://www.nbcuniversal.com/Global%20Privacy%20Policy_E_Online_modified_Canada" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="privacy-policy" class="global-footer__legal-link " rel="noopener noreferrer" target="_blank">Privacy Policy</a><a href="https://www.bellmedia.ca/bell-media-website-terms-conditions" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="terms-of-service" class="global-footer__legal-link " rel="noopener noreferrer" target="_blank">Terms of Service</a></div><p class="global-footer__copyright">© <!-- -->2022<!-- --> E! Entertainment Television, LLC A Division of NBCUniversal. All rights reserved.</p></div></footer><script src="//assets.adobedtm.com/launch-ENfb0d8c9c83a248f186134c5888716f23.min.js" async=""></script><div class="identity-login"></div></div></div>
        <script src="https://polyfill.io/v3/polyfill.min.js?version=3.52.1&features=Object.assign%2CPromise%2Ces6%2CSymbol%2CMap%2CWeakMap%2CSet%2CWeakSet%2CrequestAnimationFrame%2CUint8Array%2CIntersectionObserver%2CIntersectionObserverEntry%2CResizeObserver%2CCustomEvent%2CArray.prototype.lastIndexOf%2CArray.prototype.find%2CArray.prototype.some%2CArray.from%2CObject.freeze%2Cfetch%2CObject.entries%2CNode.prototype.contains%2CArray.prototype.findIndex%7Cgated%2CArray.prototype.includes%7Cgated%2CString.prototype.includes%7Cgated" async></script>
        <script>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</script>
        <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":[]}</script>
<script async data-chunk="articledetail" src="/dist/js/webpack.runtime.641721e60c9590fdf970.js"></script>
<script async data-chunk="articledetail" src="/dist/js/16.6d448bba1c60a3d1a574.js"></script>
<script async data-chunk="articledetail" src="/dist/js/494.a06be6d89f145438f4b9.js"></script>
<script async data-chunk="articledetail" src="/dist/js/455.3cfa176e567652bb6539.js"></script>
<script async data-chunk="articledetail" src="/dist/js/783.90c0d8ec9afe7df8ba6e.js"></script>
<script async data-chunk="articledetail" src="/dist/js/791.6db3522d2cc259cf15ae.js"></script>
<script async data-chunk="articledetail" src="/dist/js/articledetail.61859e0d7a41186503cb.js"></script>
      </body>
  </html>