<!DOCTYPE html>
<html >
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta http-equiv="X-UA-Compatible" content="IE=11">
		<link rel="icon" sizes="192x192" href="/images/icon.png">
		<link rel="apple-touch-icon" href="/images/apple-touch-icon.png">
		<link rel="mask-icon" color="black" href="/images/icon.svg">
		<meta name="google-site-verification" content="jOadQCDbZTkKw5sn27yXszjIb9c3PdMPHENN92uPWy8"/>
		<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755">
		<meta property="fb:admins" content="10101649">
		<meta property="fb:pages" content="89033370735">
		<meta property="fb:pages" content="199268073449270">
		<meta property="fb:pages" content="1387539234854280">
		<meta property="fb:app_id" content="195662528604">
        <title data-rh="true">Heather Dubrow Takes Over RHOC in Jaw-Dropping New Trailer - E! Online - CA</title>
        <meta data-rh="true" property="og:title" content="Is Shannon Beador &quot;Jealous&quot; of Heather Dubrow? See the Jaw-Dropping RHOC Season 16 Trailer - E! Online"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://www.eonline.com/ca/news/1309396/is-shannon-beador-jealous-of-heather-dubrow-see-the-jaw-dropping-rhoc-season-16-trailer"/><meta data-rh="true" property="og:site_name" content="E! Online"/><meta data-rh="true" property="og:description" content="From shocking fights to Heather Dubrow&#x27;s return, see the wild first look at the new season of The Real Housewives of Orange County, premiering Dec. 1. "/><meta data-rh="true" property="og:locale" content="en_CA"/><meta data-rh="true" property="og:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/20211011/rs_1200x1200-211111132033-rhoc9.jpg?fit=around%7C1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" property="og:image:width" content="1080"/><meta data-rh="true" property="og:image:height" content="1080"/><meta data-rh="true" property="article:tag" content="tv,reality_tv,real_housewives,bravo,nbcu,heather_dubrow"/><meta data-rh="true" property="article:published_time" content="2021-11-11T21:29:00.000Z"/><meta data-rh="true" property="article:modified_time" content="2021-11-11T21:47:38.000Z"/><meta data-rh="true" property="article:content_tier" content="free"/><meta data-rh="true" property="article:opinion" content="false"/><meta data-rh="true" name="description" content="From shocking fights to Heather Dubrow&#x27;s return, see the wild first look at the new season of The Real Housewives of Orange County, premiering Dec. 1. "/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:site" content="https://twitter.com/eonline"/><meta data-rh="true" name="twitter:title" content="Is Shannon Beador &quot;Jealous&quot; of Heather Dubrow? See the Jaw-Dropping RHOC Season 16 Trailer - E! Online"/><meta data-rh="true" name="twitter:description" content="From shocking fights to Heather Dubrow&#x27;s return, see the wild first look at the new season of The Real Housewives of Orange County, premiering Dec. 1. "/><meta data-rh="true" name="twitter:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/20211011/rs_1200x1200-211111132033-rhoc9.jpg?fit=around%7C1080:540&output-quality=90&crop=1080:540;center,top"/><meta data-rh="true" name="twitter:url" content="https://www.eonline.com/ca/news/1309396/is-shannon-beador-jealous-of-heather-dubrow-see-the-jaw-dropping-rhoc-season-16-trailer"/><meta data-rh="true" name="sailthru.contenttype" content="news"/><meta data-rh="true" name="sailthru.cid" content="1309396"/><meta data-rh="true" name="sailthru.ed.cid" content="ca_1309396"/><meta data-rh="true" name="sailthru.edition" content="ca"/><meta data-rh="true" name="sailthru.image.full" content="https://akns-images.eonline.com/eol_images/Entire_Site/20211011/rs_1200x1200-211111132033-rhoc9.jpg?fit=around%7C1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" name="sailthru.date" content="2021 11 11 21:29:00"/><meta data-rh="true" name="sailthru.title" content="Is Shannon Beador &quot;Jealous&quot; of Heather Dubrow? See the Jaw-Dropping RHOC Season 16 Trailer"/><meta data-rh="true" name="sailthru.tags" content="tv,reality_tv,real_housewives,bravo,nbcu,heather_dubrow"/><meta data-rh="true" name="robots" content="max-image-preview:large"/><meta data-rh="true" name="tp:EnableExternalController" content="true"/>
        <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
        <link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" />
        <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" rel="stylesheet" media="print" onload="this.media='all'">
        <link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1308592/is-shannon-beador-jealous-of-heather-dubrow-see-the-jaw-dropping-rhoc-season-16-trailer" hrefLang="x-default"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1308592/is-shannon-beador-jealous-of-heather-dubrow-see-the-jaw-dropping-rhoc-season-16-trailer" hrefLang="en"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ca/news/1309396/is-shannon-beador-jealous-of-heather-dubrow-see-the-jaw-dropping-rhoc-season-16-trailer" hrefLang="en-ca"/><link data-rh="true" rel="amphtml" href="https://www.eonline.com/ca/amp/news/1309396/is-shannon-beador-jealous-of-heather-dubrow-see-the-jaw-dropping-rhoc-season-16-trailer"/><link data-rh="true" rel="canonical" href="https://www.eonline.com/ca/news/1309396/is-shannon-beador-jealous-of-heather-dubrow-see-the-jaw-dropping-rhoc-season-16-trailer"/>
        
		    <link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/articledetail.cdf131c36eb4a900e5ed.css">
<link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/700.0b1613b5005b064bb419.css">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/webpack.runtime.78b555c0cabf3a262175.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/16.68f666ceb9a27f83f410.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/494.a06be6d89f145438f4b9.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/455.a83c73d119d713c8c576.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/783.90c0d8ec9afe7df8ba6e.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/700.3db5c2b21b29c92e01b6.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/articledetail.777964b2442272354d6c.js">	
		    <link data-chunk="articledetail" rel="stylesheet" href="/dist/css/700.0b1613b5005b064bb419.css">
<link data-chunk="articledetail" rel="stylesheet" href="/dist/css/articledetail.cdf131c36eb4a900e5ed.css">
        <script data-rh="true" id="mps-config">(function(){
		// Get adEdition set from Akamai
	   var adEditionCookie = new RegExp("adEdition=([^;]+)").exec(document.cookie);
	   var adEdition = (adEditionCookie !== null) ? unescape(adEditionCookie[1]) : 'us';
   
	   window.mpscall = {
		   site: 'e-web',
		   path: '/ca/news/1309396/is-shannon-beador-jealous-of-heather-dubrow-see-the-jaw-dropping-rhoc-season-16-trailer',
		   type: 'news detail',
		   'cag[zoneid]': adEdition
	   };
   
	   // Set the dfp network based on the adEdition, whether its "US" || "LATAM" || "INTL"
	   mpscall['cag[dfpnetwork]'] = /LA|BR/i.test(adEdition) ? 'LATAM' : /US/i.test(adEdition) ? 'US' : 'INTL';
   
	   window.mpsopts = {
		   host: 'mps.nbcuni.com'
	   };
	   window.mps=window.mps||{};mps.eol=mps.eol||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};
	   mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now()||function(){return+new Date};mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;
	   var slotid="mps-getad-"+adunit.replace(/W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";mpsload.async=1;head.insertBefore(mpsload,head.firstChild)})();

	   
   })()</script><script data-rh="true" >
				mpscall['cag[primary]'] = "tv";
				mpscall.cat = 'topics|tv|news detail';
			</script><script data-rh="true" >mpscall['cag[topics]'] = "tv|reality tv|real housewives|the real housewives of orange county|bravo|nbcu|heather dubrow";</script><script data-rh="true" >mpscall['content_id'] = "1309396";</script><script data-rh="true" >window.dataLayer = {"attributes":{"contentEdition":"ca"},"pageInfo":{"siteSection":"news","pageType":"article-detail"},"contentInfo":{"title":"is-shannon-beador-quot-jealous-quot-of-heather-dubrow-see-the-jaw-dropping-i-rhoc-i-season-16-trailer","publishDate":"2021-11-11","authors":"samantha-bergeson","originalUrl":"www.eonline.com/ca/news/1309396/is-shannon-beador-jealous-of-heather-dubrow-see-the-jaw-dropping-rhoc-season-16-trailer","categories":"tv, reality-tv, real-housewives, bravo, nbcu, heather-dubrow","contentType":"news","textblockType":"video_text,call_to_action,text_only,html_text,vertical_gallery,promo_tune_in"},"sponsoredInfo":{"advertiser":"null"}}</script><script data-rh="true" type="text/javascript" async="true" src="https://player.theplatform.com/pdk/BdHJDC/tpPdkController.js"></script>
        
    </head>
    <body class="edition--ca">
		<div id="root"><div id="page"><header class="navigation " data-hook="navigation"><a class="notification-bar" data-analytics-linklocation="notification-bar" data-analytics-linkname="article" data-hook="notification-bar" href="https://www.votepca.com/landing" tabindex="0"><div class="notification-bar__container"><p class="notification-bar__snipetext">People&#x27;s Choice Awards</p><div class="notification-bar__icon"><svg class="chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-chevron-1d027"></use></svg></div><div class="notification-bar__title" data-hook="notification-bar-title">Vote Now</div></div></a><nav class="nav-bar" data-hook="nav-bar"><div class="nav-bar__container container columns is-mobile" data-hook="nav-bar-container"><div class="column is-1-mobile is-1-tablet is-2-desktop"><a class="nav-bar__brand" data-analytics-linklocation="navigation" data-analytics-linkname="e-logo" data-testid="nav-bar-brand" href="/ca"><svg viewBox="0 0 22 73" xmlns="http://www.w3.org/2000/svg" class="nav-bar__brand-img"><g fill="none" fill-rule="evenodd"><path fill="currentColor" d="M1.83 72.434h18.299V56.788H1.83z"></path><path fill="#FFF" d="M0 0l1.838 52.17h18.329l.354-9.542h-8.752V29.221h9.206l.311-8.81h-9.383V10.062h9.746L22 0z"></path></g></svg></a></div><div class="column has-text-centered nav-bar__column-links"><div class="nav-bar__links" data-hook="nav-bar-links"><a data-analytics-linklocation="navigation" data-analytics-linkname="news" data-testid="news" data-hook="nav-bar-link" class="nav-bar__link" href="/ca/news">News</a><a data-analytics-linklocation="navigation" data-analytics-linkname="shows" data-testid="shows" data-hook="nav-bar-link" class="nav-bar__link" href="/ca/shows">Shows</a><a data-analytics-linklocation="navigation" data-analytics-linkname="watch" data-testid="watch" data-hook="nav-bar-link" class="nav-bar__link" href="https://www.watcheonline.ca/">WATCH</a></div></div><div class="column has-text-right nav-bar__column-icons is-narrow"><div class="nav-bar-icons"><label for="queryly_toggle" class="queryly_toggle"><div class="nav-bar-icons__search nav-bar-icons__icon queryly_search_button" data-analytics-linklocation="navigation" data-analytics-linkname="search" role="button" tabindex="0"><svg class="nav-bar-icons__search-image" width="20" height="20" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M-2-2h24v24H-2z"></path><path d="M8.5 0a8.5 8.5 0 016.676 13.762l4.666 4.666c.126.126-.088.545-.478.936-.39.39-.81.604-.936.478l-4.666-4.666A8.5 8.5 0 118.5 0zm.003 2A6.508 6.508 0 002 8.503 6.5 6.5 0 108.503 2z" fill="currentColor" fill-rule="nonzero"></path></g></svg></div></label><button class="nav-bar-icons__icon nav-bar__hamburger" data-analytics-linklocation="navigation" data-analytics-linkname="hamburger" data-hook="nav-bar__menu-button" data-testid="nav-bar-hamburger" aria-label="menu" aria-expanded="false" tabindex="0"><div class="navbar-burger burger"><span aria-hidden="true"></span><span aria-hidden="true"></span><span aria-hidden="true"></span></div></button></div></div></div></nav><div class="hot-topics-banner" data-hook="hot-topics-banner"><div class="container hot-topics__container columns is-mobile is-centered"><div class="hot-topics column is-12-mobile is-11-tablet" data-hook="hot-topics"><div class="hot-topic__links-wrap"><a class="hot-topics__icon" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="hot-topics" href="/ca/news/trending"><svg class="hot-topics__icon-svg" width="62" height="20" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M23.922 8.93l.525-2.64h2.61l-.524 2.64h1.922l1.36-6.794h-1.923l-.504 2.543h-2.611l.504-2.543H23.36L22 8.93h1.922zm9.57.136c.823 0 1.555-.175 2.2-.524a3.789 3.789 0 001.504-1.456c.359-.621.538-1.32.538-2.096 0-.583-.137-1.1-.412-1.553a2.787 2.787 0 00-1.174-1.058C35.64 2.126 35.043 2 34.357 2c-.822 0-1.555.175-2.199.524a3.789 3.789 0 00-1.504 1.456c-.36.621-.539 1.32-.539 2.097 0 .582.138 1.1.413 1.553.275.453.666.805 1.174 1.058.508.252 1.105.378 1.79.378zm.166-1.592c-.505 0-.898-.137-1.18-.412-.28-.275-.422-.642-.422-1.102 0-.433.088-.83.262-1.189.175-.359.424-.645.748-.859.323-.213.699-.32 1.126-.32.504 0 .898.137 1.179.412.281.275.422.643.422 1.102 0 .434-.087.83-.262 1.189-.175.36-.424.645-.747.859-.324.214-.7.32-1.126.32zm7.639 1.456l1.058-5.27h2.077l.31-1.524h-6.085l-.311 1.524h2.087l-1.058 5.27h1.922zm-15.938 9.707l1.058-5.271h2.077l.31-1.524H22.72l-.31 1.524h2.086l-1.058 5.27h1.922zm6.377.135c.822 0 1.555-.174 2.198-.524a3.789 3.789 0 001.505-1.456c.36-.62.539-1.32.539-2.096 0-.583-.138-1.1-.413-1.553a2.787 2.787 0 00-1.174-1.058c-.508-.253-1.105-.379-1.791-.379-.822 0-1.555.175-2.199.524a3.789 3.789 0 00-1.504 1.456c-.36.622-.539 1.32-.539 2.097 0 .582.138 1.1.413 1.553.275.453.666.806 1.174 1.058.508.252 1.105.378 1.791.378zm.165-1.591c-.505 0-.898-.138-1.18-.413-.28-.275-.422-.642-.422-1.102 0-.433.088-.83.263-1.189.174-.359.423-.645.747-.859.323-.213.699-.32 1.126-.32.505 0 .898.138 1.18.413.28.275.421.642.421 1.101 0 .434-.087.83-.262 1.19-.174.358-.424.645-.747.858-.324.214-.699.32-1.126.32zm6.3 1.456l.349-1.777h1.359c.673 0 1.263-.116 1.771-.35.508-.232.9-.562 1.175-.99.275-.426.412-.925.412-1.494 0-.692-.24-1.23-.718-1.611-.48-.382-1.158-.573-2.039-.573h-2.873l-1.358 6.795H38.2zm1.795-3.29h-1.145l.398-1.99h1.01c.342 0 .606.069.79.208.185.14.277.348.277.626 0 .369-.115.654-.345.854-.23.2-.558.301-.985.301zm5.26 3.29l1.36-6.795h-1.922l-1.359 6.795h1.922zm5.077.135c.634 0 1.197-.098 1.69-.296.49-.197.921-.519 1.29-.965l-1.136-1.117c-.459.525-1.012.787-1.66.787-.51 0-.915-.14-1.213-.418-.297-.278-.446-.647-.446-1.106 0-.447.092-.85.276-1.209.185-.359.442-.64.772-.844.33-.204.712-.306 1.145-.306.667 0 1.165.265 1.495.796l1.388-1.107c-.24-.407-.602-.723-1.087-.946-.485-.223-1.042-.335-1.67-.335-.828 0-1.565.175-2.212.524a3.78 3.78 0 00-1.51 1.456c-.359.622-.538 1.32-.538 2.097 0 .589.139 1.11.417 1.563.278.453.676.804 1.194 1.053.518.249 1.12.373 1.805.373zm5.911 0c.654 0 1.228-.1 1.723-.3.495-.201.877-.484 1.146-.85.268-.365.402-.788.402-1.266 0-.389-.103-.703-.31-.942a1.923 1.923 0 00-.743-.534 8.424 8.424 0 00-1.092-.34c-.394-.103-.686-.2-.873-.29-.188-.091-.282-.22-.282-.389 0-.194.109-.353.325-.476.217-.123.516-.184.898-.184.337 0 .665.044.985.131.32.087.613.215.879.383L60 12.29a3.687 3.687 0 00-1.087-.432c-.421-.1-.874-.15-1.36-.15-.66 0-1.235.1-1.727.3-.492.2-.87.484-1.136.85a2.116 2.116 0 00-.398 1.276c0 .401.106.725.316.97.21.246.46.43.752.549.291.12.657.238 1.097.354.388.104.674.2.859.291.184.09.276.217.276.379 0 .188-.101.335-.305.441-.204.107-.49.16-.86.16-.388 0-.776-.056-1.164-.17a4.199 4.199 0 01-1.097-.5l-.757 1.437c.317.214.728.389 1.233.525a6.136 6.136 0 001.601.203z" fill="var(--text-color)" fill-rule="nonzero"></path><g><mask id="b" fill="#fff"><path id="a" d="M0 0h17v20H0z"></path></mask><path d="M12.484 19.962c2.092-1.403 3.877-4.19 3.877-6.952C16.36 9.43 13.92 6.1 10.6 4c1.719 3.379 0 6.911-3.481 8.952C10.6 8.912 9.04 1.806 5.8 0 6.32 6.217 1 8.36 1 13.834c0 0 .245 4.255 3.469 6.166 0 0 3.86-6.254 8.015-.038" fill="var(--flame-color)" mask="url(#b)"></path></g></svg></a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="e-peoples-choice-awards" data-hook="hot-topic" href="/ca/shows/peoples_choice_awards">E! People&#x27;s Choice Awards</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="kardashians" data-hook="hot-topic" href="/ca/news/kardashians">Kardashians</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="watch-e" data-hook="hot-topic" href="https://www.watcheonline.ca/">Watch E!</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="photos" data-hook="hot-topic" href="/ca/news/photos">Photos</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="videos" data-hook="hot-topic" href="/ca/news/videos">Videos</a></div></div></div></div></header><div class="theme-wrap"><main class="container"><div id="topbanner" class="mps-top-banner mps--centered mps--hide-mobile" data-slot="topbanner"></div><main class="article-detail"><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.eonline.com/ca",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.eonline.com/ca/news",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.eonline.com/ca/news/1309396/is-shannon-beador-jealous-of-heather-dubrow-see-the-jaw-dropping-rhoc-season-16-trailer",
                "name": "is-shannon-beador-jealous-of-heather-dubrow-see-the-jaw-dropping-rhoc-season-16-trailer"
            }
        }
    ]
}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityofPage": {
        "@type": "WebPage",
        "speakable": {
            "@type": "SpeakableSpecification",
            "cssSelector": [
                "article-detail__title--speakable",
                "article-detail__subheader--speakable"
            ]
        },
        "@id": "https://www.eonline.com/ca/news/1309396/is-shannon-beador-jealous-of-heather-dubrow-see-the-jaw-dropping-rhoc-season-16-trailer?cmpid=rss-000000-rssfeed-365-topstories&utm_source=eonline&utm_medium=rssfeeds&utm_campaign=rss_topstories"
    },
    "headline": "Is Shannon Beador &quot;Jealous&quot; of Heather Dubrow? See the Jaw-Dropping RHOC Season 16 Trailer",
    "image": {
        "@type": "ImageObject",
        "url": "https://akns-images.eonline.com/eol_images/Entire_Site/20211011/rs_1200x1200-211111132033-rhoc9.jpg?fit=around%7C700:700&output-quality=90&crop=700:700;center,top",
        "width": 700,
        "height": 700,
        "caption": "The Real Housewives of Orange County Season 16 Cast Photos, RHOC"
    },
    "datePublished": "2021-11-11T21:29:00.000Z",
    "dateModified": "2021-11-11T21:47:38.000Z",
    "author": {
        "@type": "Person",
        "name": "Samantha Bergeson"
    },
    "publisher": {
        "@type": "Organization",
        "name": "E! News",
        "logo": {
            "@type": "ImageObject",
            "url": "https://akns-images.eonline.com/eol_images/Entire_Site/201709//rs_100x60-170109133805-e-news-amp-logo-black.png",
            "width": 100,
            "height": 60
        },
        "description": "From shocking fights to Heather Dubrow's return, see the wild first look at the new season of The Real Housewives of Orange County, premiering Dec. 1. "
    }
}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "VideoObject",
    "name": "Heather Dubrow Says \"RHOC\" Was \"Blue Collar\" Before Her",
    "duration": "PT02M26S",
    "description": "Heather Dubrow claims she brought some class to the Orange County \"Real Housewives\" and called it \"blue collar\" in Dave Quinn's new book! Watch.",
    "contentURL": "https://link.theplatform.com/s/BdHJDC/media/FQNFqXa5mk09",
    "thumbnailUrl": "https://eonlinethumbs-a.akamaihd.net/images/320/711/pop_20211029_highlight_d_329950_560x315_1969086019849.jpg",
    "uploadDate": "2021-10-29T17:11:00.000Z",
    "expires": "2022-01-30T07:59:00.000Z"
}</script><header><div class="columns is-desktop"><div class="column is-10-desktop is-offset-1-desktop"><h1 class="article-detail__title article-detail__title--speakable">Is Shannon Beador &quot;Jealous&quot; of Heather Dubrow? See the Jaw-Dropping <i>RHOC</i> Season 16 Trailer</h1><h2 data-hook="adp-subhead" class="article-detail__subheader article-detail__subheader--speakable">From shocking fights to Heather Dubrow&#x27;s return, see the wild first look at the new season of <i>The Real Housewives of Orange County</i>, premiering Dec. 1. </h2><div class="article-detail__meta"><span class="article-detail__meta-split"><span class="article-detail__by">By</span><span class="article-detail__meta__author" data-hook="adp-meta-author"> <a href="/authors/samantha-bergeson">Samantha Bergeson</a> </span></span><span class="article-detail__meta-split"><span class="article-detail__meta__date">Nov 11, 2021 9:29 PM</span><span data-hook="adp-categories-button" data-analytics-linkname="category-tag-dropdown" data-analytics-linklocation="article-detail-tags" role="button" tabindex="0" class="adp-cat__text ">Tags<svg class="adp-cat__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-chevron-1d027"></use></svg></span><div data-hook="apd-categories-list" class="adp-cat__list "><a href="/ca/news/tv" data-analytics-linkname="tv" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">TV</a><a href="/ca/news/reality_tv" data-analytics-linkname="reality-tv" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Reality TV</a><a href="/ca/news/real_housewives" data-analytics-linkname="real-housewives" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Real Housewives</a><a href="/ca/news/bravo" data-analytics-linkname="bravo" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Bravo</a><a href="/ca/news/nbcu" data-analytics-linkname="nbcu" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">NBCU</a><a href="/ca/news/heather_dubrow" data-analytics-linkname="heather-dubrow" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Heather Dubrow</a></div></span></div></div></div></header><div class="columns is-desktop"><div class="column is-7-desktop is-offset-1-desktop article-detail__main-content"><section class="article-detail__segment"><div class="article-detail__video-text"><div data-hook="dockable" class="dockable" style="padding-top:56%"><div data-hook="dockable-wrap" class="dockable__wrap "><div class="dockable__video "><figure class="image is-16by9 video-player"><div class="video-player__content" data-testid="video-player__content"><iframe data-hook="videoplayeriframe" class="has-ratio" src="https://player.theplatform.com/p/BdHJDC/pdk6PocStable/select/media/FQNFqXa5mk09?form=html&amp;playAll=true&amp;playIndex=first&amp;autoPlay=true&amp;logLevel=none&amp;params=fw_gdpr%3D0" width="100%" height="auto" title="E! Video Player" frameBorder="0" seamless="" allow="autoplay" allowfullscreen=""></iframe></div></figure></div></div></div><div class="text--xxs margin-bottom--md" data-hook="video-only-text"><span class="has-text-weight-extrabold">Watch<!-- -->:</span> <!-- -->Heather Dubrow Says &quot;RHOC&quot; Was &quot;Blue Collar&quot; Before Her</div><div class="social-share "><button data-analytics-linkname="facebook-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__fb-button social-share__button"><svg class="social-share__fb-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-fb-share-326c6"></use></svg></button><button data-analytics-linkname="twitter-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__tw-button social-share__button"><svg class="social-share__tw-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-tw-share-e0c75"></use></svg></button></div><div class="article-detail__text-only" data-testid="segment-text-only"><p>The O.G. <a href="https://www.eonline.com/news/bravo" target="_blank" rel="noopener noreferrer">Bravo</a> franchise is back, baby! </p>
<p><em><a href="https://www.eonline.com/news/the_real_housewives_of_orange_county" target="_blank" rel="noopener noreferrer">The Real Housewives of Orange County</a> </em>season 16 premieres on Wednesday, Dec. 1, and the first trailer makes it clear that there&#x27;s plenty of surprises in store. </p>
<p><strong><a href="https://www.eonline.com/news/heather_dubrow" target="_blank" rel="noopener noreferrer">Heather Dubrow</a> </strong>returns to <em>RHOC </em>following her <a href="https://www.eonline.com/news/824813/heather-dubrow-is-leaving-real-housewives-of-orange-county" target="_blank" rel="noopener noreferrer noopener noreferrer">2017 exit after five seasons</a>, and newcomers <strong>Dr.</strong> <strong>Jennifer Armstrong</strong> and <strong>Noella Bergener </strong>join the cast after former stars <a href="https://www.eonline.com/news/1229659/kelly-dodd-clarifies-anti-american-jab-at-andy-cohen-after-rhoc-reunion-fight" target="_blank" rel="noopener noreferrer noopener noreferrer"><strong>Kelly Dodd</strong></a>, <strong><a href="https://www.eonline.com/news/1257642/rhocs-braunwyn-windham-burke-splits-with-girlfriend-kris-after-5-months-together" target="_blank" rel="noopener noreferrer noopener noreferrer">Braunwyn Windham-Burke</a></strong> and <a href="https://www.eonline.com/news/1226047/rhocs-elizabeth-lyn-vargas-doubts-braunwyn-windham-burkes-sobriety" target="_blank" rel="noopener noreferrer noopener noreferrer"><strong>Elizabeth Lyn Vargas</strong></a> <a href="https://www.eonline.com/news/1280374/heather-dubrow-rejoins-real-housewives-of-orange-county-as-kelly-dodd-braunwyn-windham-burke-exit" target="_blank" rel="noopener noreferrer">parted ways</a> with the franchise. The trio did not receive contract renewals, as E! News <a href="https://www.eonline.com/news/1280374/heather-dubrow-rejoins-real-housewives-of-orange-county-as-kelly-dodd-braunwyn-windham-burke-exit" target="_blank" rel="noopener noreferrer">reported in June</a>.</p>
<p>But, there is drama brewing! New queen bee Heather and <strong><a href="https://www.eonline.com/news/1300105/heather-dubrow-teases-a-plot-twist-for-real-housewives-of-orange-countys-season-16-cast-trip" target="_blank" rel="noopener noreferrer noopener noreferrer">Gina Kirschenheiter</a> </strong>can&#x27;t stop gushing over one another, leaving <strong>Shannon Beador </strong>seemingly in the dust. </p>
<p>&quot;Do you get jealous of Gina&#x27;s relationship with Heather?&quot; returning cast member <a href="https://www.eonline.com/news/1284930/how-emily-simpson-really-feels-about-shocking-rhoc-cast-shakeup-heather-dubrows-return" target="_blank" rel="noopener noreferrer noopener noreferrer"><strong>Emily Simpson</strong></a> asks Shannon in the trailer. </p>
<p>&quot;I have my own relationship with Heather,&quot; Shannon says defensively. </p>
<div>
<p>Meanwhile, Shannon tells Heather to not trust Emily or Gina. But Heather has more issues with Noella: &quot;I didn&#x27;t want to invite you because you gave my daughter pornography as a gift,&quot; Heather explains in front of her shocked co-stars.</p>
</div></div></div></section><section class="article-detail__segment"><div class="article-detail__cta" data-testid="segment-cta"><a data-hook="cta-link" href="/ca/photos/19203/the-official-ranking-of-the-real-housewives" data-analytics-linklocation="article-call-to-action" data-analytics-cta-type="gallery"><div class="article-detail__cta__thumb-wrap"><span class="thumb article-detail__image-wrap " data-hook="thumb" data-tb-region-item="true"></span></div><div class="article-detail__cta__body"><div class="article-detail__cta__heading">photos</div><div data-hook="cta-title" class="article-detail__cta__title">The Official Ranking of <i>The Real Housewives</i></div></div></a></div></section><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p>Heather previously <a href="https://www.eonline.com/news/1292449/heather-dubrow-addresses-rumor-she-got-kelly-dodd-fired-from-real-housewives-of-orange-county" target="_blank" rel="noopener noreferrer">spoke out</a> about the <a href="https://www.eonline.com/news/1232168/andy-cohen-just-hinted-at-a-reboot-of-the-real-housewives-of-orange-county" target="_blank" rel="noopener noreferrer">&quot;reboot&quot;</a> of the <a href="https://www.eonline.com/news/reality_tv" target="_blank" rel="noopener noreferrer">reality TV</a> series during E! News&#x27; <a href="https://www.eonline.com/shows/daily_pop" target="_blank" rel="noopener noreferrer"><em>Daily Pop</em></a> on July 23. </p>
<p>&quot;I wanted to make sure that it was moving in a direction that I could thrive in, that would be successful and would be beneficial to my family,&quot; Heather exclusively revealed. &quot;I think everyone&#x27;s going to be very, very happy with this season.&quot;</p></div></section><section class="article-detail__segment"><div data-hook="html-only"><div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><iframe src="https://player.theplatform.com/p/HNK2IC/aO3boJhesuo7/select/media/guid/2140479951/972549887/feed/embed_feed?playAll=false&ec=f&fwsitesection=bravo_video_vod_embed&params=siteSectionId%3Dbravo_video_vod_embed&isEmbedded=true" width="688" height="387" frameBorder="0" seamless="seamless"allowFullScreen></iframe></div></div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Emily and Gina<strong> </strong>also teased that fans can expect a few &quot;<a href="https://www.eonline.com/news/1300105/heather-dubrow-teases-a-plot-twist-for-real-housewives-of-orange-countys-season-16-cast-trip" target="_blank" rel="noopener noreferrer noopener noreferrer">plot twists</a>&quot; and &quot;stranger than fiction&quot; storylines, plus an <a href="https://www.eonline.com/news/1307723/emily-simpson-gina-kirschenheiter-reveal-rhocs-new-season-starts-with-a-shocking-fight" target="_blank" rel="noopener noreferrer">explosive fight</a> between the ladies early on in the season. And, a <a href="https://www.eonline.com/news/1300105/heather-dubrow-teases-a-plot-twist-for-real-housewives-of-orange-countys-season-16-cast-trip" target="_blank" rel="noopener noreferrer">girl&#x27;s trip goes off the rails</a>! </p>
<p>From getaways to Cabo San Lucas and New York City to &quot;cat muppet&quot; <a href="https://www.eonline.com/news/plastic_surgery" target="_blank" rel="noopener noreferrer">plastic surgery</a> disses, watch the jaw-dropping trailer above! </p>
<p>And check out the new season 16 cast photos below. </p>
<p><em>The Real Housewives of Orange County </em>premieres Wednesday, Dec. 1 at 9 p.m. on Bravo. Binge past episodes anytime on <a href="https://www.eonline.com/news/peacock" target="_blank" rel="noopener noreferrer">Peacock</a>. </p>
<p>(E!, Bravo and Peacock are all part of the NBCUniversal family.)</p></div></section><section class="article-detail__segment is-hidden-desktop"><section class="trending-content"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Trending Stories</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1309276/ryan-reynolds-overshares-about-sex-life-with-blake-lively-during-surprise-jimmy-fallon-interview" target="_self" data-tb-region-item="true" rel="noopener noreferrer"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1309276/ryan-reynolds-overshares-about-sex-life-with-blake-lively-during-surprise-jimmy-fallon-interview" data-tb-region-item="true" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Ryan Reynolds Overshares to Jimmy Fallon About Sex With Blake Lively</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1309253/bow-down-to-meghan-markle-and-prince-harrys-stunning-and-rare-red-carpet-appearance" target="_self" data-tb-region-item="true" rel="noopener noreferrer"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1309253/bow-down-to-meghan-markle-and-prince-harrys-stunning-and-rare-red-carpet-appearance" data-tb-region-item="true" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Bow Down to Meghan Markle &amp; Prince Harry&#x27;s Rare Red Carpet Appearance</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1309171/cma-awards-2021-winners-the-complete-list" target="_self" data-tb-region-item="true" rel="noopener noreferrer"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1309171/cma-awards-2021-winners-the-complete-list" data-tb-region-item="true" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>CMA Awards 2021 Winners: The Complete List</h3></a></div></div></div></section></section><section class="article-detail__segment"><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:150%" class="thumb  " data-hook="thumb" data-tb-region-item="true"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Tommy Garcia/Bravo</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Heather Dubrow</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Heather is back living the dream in her 22,000 square foot home in Crystal Cove with her husband Terry and four children. Their kids are starting to look at colleges and find their own voices, especially Max who recently wrote a book for parents about teenage sexuality. After many years, Heather and Shannon reunite and instantly find themselves at odds over loyalty and betrayal. Heather also introduces a friend of hers to the group only to find out a shocking truth behind who she really is.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:150%" class="thumb  " data-hook="thumb" data-tb-region-item="true"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Tommy Garcia/Bravo</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Gina Kirschenheiter</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Gina is looking to the future and works to launch her own skincare business. With her boyfriend Travis&#x27; unflinching support, Gina continues to co-parent her three children with her ex-husband Matt. Still close to her bestie Emily, Gina becomes fast friends with fellow New Yorker Heather and the two take a trip to the Big Apple. As Gina puts her hardships behind her and her self-esteem grows, the ladies wonder if she is just confident or too arrogant.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:150%" class="thumb  " data-hook="thumb" data-tb-region-item="true"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Tommy Garcia/Bravo</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Emily Simpson</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Emily returns with a renewed look after a couple plastic surgeries – a new jawline and bustline. With Shane busy working after finally passing the bar, Emily finds herself with more time on her hands to dedicate to her daughter Annabelle&#x27;s upcoming Mormon baptism and to helping wrongly convicted individuals in the justice system. Forever inquisitive, Emily often inserts herself in the middle of conflicts but is also accused of being an instigator when she asks Noella about her looming divorce. </p></div></figcaption></figure><div data-hook="vertical-gallery-ad" class="article-detail__vgallery-ad" data-testid="adp-vgallery-ad"><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div></div><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:150%" class="thumb  " data-hook="thumb" data-tb-region-item="true"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Tommy Garcia/Bravo</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Shannon Beador</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Convinced that it&#x27;s never too late to have fun and find true happiness, Shannon&#x27;s business is on the rise and her relationship with John is thriving. Shannon questions who her true friends are in the group, after she finds herself in hot water with Heather, leading to issues of trust with Gina and Emily. And with her oldest daughter away at school and the twins prepping for college, she is starting to fear her looming empty nest.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:150%" class="thumb  " data-hook="thumb" data-tb-region-item="true"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Tommy Garcia/Bravo</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Jen Armstrong</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>After meeting Gina and Emily last year, aesthetic MD, Dr. Jen Armstrong immediately integrates into the group by performing cosmetic procedures on the ladies. Emotionally guarded at first, Jen develops a quick bond with Heather but has trouble making a real connection with Noella. Married to her husband Ryne, she is a proud mother to three children. She embodies the alpha female persona as she runs her own practice, provides for her family and helps her mom prepare for a move to the OC. Dr. Jen has always been an overachiever and is now launching a division of her practice that specializes in a unique magnetic brain treatment.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:150%" class="thumb  " data-hook="thumb" data-tb-region-item="true"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Tommy Garcia/Bravo</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Noella Bergener</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Noella Bergener&#x27;s world is turned upside down when her husband unexpectedly files for divorce. Her lavish lifestyle gets ripped out from underneath her as the divorce poses questions about her financial future while she cares for her children. While her shocking predicament makes the others question what is really going on, Noella finds solace in her friendship with a sympathetic Shannon. With news of a recent death in her family, Noella finds her emotions, patience, and friendships tested, but that doesn&#x27;t keep her from doubling down and speaking her mind even when it results in a fiery backlash.</p></div></figcaption></figure></section></div><div class="column is-4-desktop is-hidden-touch article-detail__right-rail"><div class="article-detail__right-rail--topad"><div class=" mps--desktop-only" data-slot="boxflex"></div></div><section class="trending-content"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Trending Stories</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1309276/ryan-reynolds-overshares-about-sex-life-with-blake-lively-during-surprise-jimmy-fallon-interview" target="_self" data-tb-region-item="true" rel="noopener noreferrer"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1309276/ryan-reynolds-overshares-about-sex-life-with-blake-lively-during-surprise-jimmy-fallon-interview" data-tb-region-item="true" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Ryan Reynolds Overshares to Jimmy Fallon About Sex With Blake Lively</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1309253/bow-down-to-meghan-markle-and-prince-harrys-stunning-and-rare-red-carpet-appearance" target="_self" data-tb-region-item="true" rel="noopener noreferrer"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1309253/bow-down-to-meghan-markle-and-prince-harrys-stunning-and-rare-red-carpet-appearance" data-tb-region-item="true" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Bow Down to Meghan Markle &amp; Prince Harry&#x27;s Rare Red Carpet Appearance</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1309171/cma-awards-2021-winners-the-complete-list" target="_self" data-tb-region-item="true" rel="noopener noreferrer"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1309171/cma-awards-2021-winners-the-complete-list" data-tb-region-item="true" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>CMA Awards 2021 Winners: The Complete List</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1309162/josh-gad-and-ryan-reynolds-have-the-best-reactions-to-paul-rudds-sexiest-man-alive-honor" target="_self" data-tb-region-item="true" rel="noopener noreferrer"></a><div class="list-row__thumb-number">4</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1309162/josh-gad-and-ryan-reynolds-have-the-best-reactions-to-paul-rudds-sexiest-man-alive-honor" data-tb-region-item="true" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Ryan Reynolds &amp; Josh Gad React to Paul Rudd&#x27;s &quot;Sexiest Man Alive&quot; Win</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1309224/go-behind-the-scenes-of-erins-pregnancy-reveal-on-the-bradshaw-bunch" target="_self" data-tb-region-item="true" rel="noopener noreferrer"></a><div class="list-row__thumb-number">5</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1309224/go-behind-the-scenes-of-erins-pregnancy-reveal-on-the-bradshaw-bunch" data-tb-region-item="true" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Go Behind the Scenes of <i>The Bradshaw Bunch</i>&#x27;s Pregnancy Reveal</h3></a></div></div></div></section><section class="latest-news"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Latest News</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1309418/travis-scott-astroworld-tragedy-death-toll-rises-to-9-after-hospitalized-concertgoer-dies" target="_self" data-tb-region-item="true" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1309418/travis-scott-astroworld-tragedy-death-toll-rises-to-9-after-hospitalized-concertgoer-dies" data-tb-region-item="true" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Travis Scott Astroworld Tragedy: Death Toll Rises to 9</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1309416/former-child-star-coronji-calhoun-sr-who-played-halle-berrys-son-in-monsters-ball-dead-at-30" target="_self" data-tb-region-item="true" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1309416/former-child-star-coronji-calhoun-sr-who-played-halle-berrys-son-in-monsters-ball-dead-at-30" data-tb-region-item="true" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3><i>Monster&#x27;s Ball</i> Actor Coronji Calhoun Sr. Dead at 30</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1309410/why-the-sex-lives-of-college-girls-cast-bonded-over-rhobhs-erika-jayne" target="_self" data-tb-region-item="true" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/ca/news/1309410/why-the-sex-lives-of-college-girls-cast-bonded-over-rhobhs-erika-jayne" data-tb-region-item="true" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Why the <i>Sex Lives of College Girls</i> Cast Bonded Over Erika Jayne</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1309409/pregnant-jeannie-mai-shares-intimate-details-about-beautiful-sex-with-husband-jeezy" target="_self" data-tb-region-item="true" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1309409/pregnant-jeannie-mai-shares-intimate-details-about-beautiful-sex-with-husband-jeezy" data-tb-region-item="true" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Pregnant Jeannie Mai Shares Details About &quot;Beautiful&quot; Sex With Jeezy</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1309405/happily-divorced-star-fran-drescher-says-she-keeps-having-dreams-about-really-sweet-brad-pitt" target="_self" data-tb-region-item="true" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1309405/happily-divorced-star-fran-drescher-says-she-keeps-having-dreams-about-really-sweet-brad-pitt" data-tb-region-item="true" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Fran Drescher Says She Keeps Having Dreams About &quot;Sweet&quot; Brad Pitt</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1309400/saweetie-teases-what-to-expect-during-her-mtv-emas-2021-hosting-gig" target="_self" data-tb-region-item="true" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/ca/news/1309400/saweetie-teases-what-to-expect-during-her-mtv-emas-2021-hosting-gig" data-tb-region-item="true" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Saweetie Teases What to Expect During Her MTV EMAs 2021 Hosting Gig</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1297213/8-hidden-gems-in-lululemons-sale-section" target="_self" data-tb-region-item="true" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1297213/8-hidden-gems-in-lululemons-sale-section" data-tb-region-item="true" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>10 Hidden Gems in Lululemon&#x27;s Sale Section </h3></a></div></div></div></section><div id="right-rail-article-thumbnails"></div></div></div><div id="below-article-thumbnails-vertical-gallery-v2"></div></main></main></div><script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charSet="UTF-8" defer=""></script><script type="text/javascript">function OptanonWrapper() {}</script><script>mps.writeFooter && mps.writeFooter();</script><footer class="page-footer"><div class="global-footer container" data-hook="global-footer"><div class="global-footer__line global-footer__line--first"></div><div class="global-footer__social" data-hook="global-footer-social"><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="fb" href="https://www.facebook.com/eonlinecanada" id="fb-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 9 18" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-facebook-61c5c"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="instagram" href="https://instagram.com/eonlinecanada/ " id="instagram-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-instagram-122fc"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="twitter" href="https://twitter.com/EOnlineCanada" id="twitter-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 16" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-twitter-7ad0a"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="youtube" href="https://www.youtube.com/user/EonlineCanada" id="youtube-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 14" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-youtube-a5a23"></use></svg></a></div><div class="global-footer__info-links-container global-footer__info-links-container--ca-edition"><div class="global-footer__info-links columns is-mobile is-multiline is-centered" data-hook="global-footer-info"><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="about-us" href="/ca/about">About Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="contact-us" href="mailto:eonline@bellmedia.ca">Contact Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="site-map" href="/ca/sitemap">Sitemap</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="customer-support" href="/support/uc">Customer Support</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice" href="/ca/shows/peoples_choice_awards">People&#x27;s Choice</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice-faq" href="/peoples_choice_awards/faq">People&#x27;s Choice FAQ</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="rss-feeds" href="http://syndication.eonline.com/syndication/feeds/rssfeeds/topstories.xml?edition=ca">RSS Feeds</a></div></div><div class="global-footer__line"></div><a class="global-footer__e-logo" href="/ca" data-hook="global-footer-logo-link"><svg class="global-footer__e-logo-svg" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-elogo-dark-572ea"></use></svg></a><p class="global-footer__tagline">Your source for entertainment news, celebrities, celeb news, and ​celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!</p><div class="global-footer__legal" data-hook="global-footer-legal"><a href="https://www.nbcuniversal.com/Global%20Privacy%20Policy_E_Online_modified_Canada" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="privacy-policy" class="global-footer__legal-link " rel="noopener noreferrer" target="_blank">Privacy Policy</a><a href="https://www.bellmedia.ca/bell-media-website-terms-conditions" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="terms-of-service" class="global-footer__legal-link " rel="noopener noreferrer" target="_blank">Terms of Service</a></div><p class="global-footer__copyright">© <!-- -->2021<!-- --> E! Entertainment Television, LLC A Division of NBCUniversal. All rights reserved.</p></div></footer><script src="//assets.adobedtm.com/launch-ENfb0d8c9c83a248f186134c5888716f23.min.js" async=""></script></div></div>
        <script src="https://polyfill.io/v3/polyfill.min.js?version=3.52.1&features=Object.assign%2CPromise%2Ces6%2CSymbol%2CMap%2CWeakMap%2CSet%2CWeakSet%2CrequestAnimationFrame%2CUint8Array%2CIntersectionObserver%2CIntersectionObserverEntry%2CResizeObserver%2CCustomEvent%2CArray.prototype.lastIndexOf%2CArray.prototype.find%2CArray.prototype.some%2CArray.from%2CObject.freeze%2Cfetch%2CObject.entries%2CNode.prototype.contains%2CArray.prototype.findIndex%7Cgated%2CArray.prototype.includes%7Cgated%2CString.prototype.includes%7Cgated" async></script>
        <script>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</script>
        <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":[]}</script>
<script async data-chunk="articledetail" src="/dist/js/webpack.runtime.78b555c0cabf3a262175.js"></script>
<script async data-chunk="articledetail" src="/dist/js/16.68f666ceb9a27f83f410.js"></script>
<script async data-chunk="articledetail" src="/dist/js/494.a06be6d89f145438f4b9.js"></script>
<script async data-chunk="articledetail" src="/dist/js/455.a83c73d119d713c8c576.js"></script>
<script async data-chunk="articledetail" src="/dist/js/783.90c0d8ec9afe7df8ba6e.js"></script>
<script async data-chunk="articledetail" src="/dist/js/700.3db5c2b21b29c92e01b6.js"></script>
<script async data-chunk="articledetail" src="/dist/js/articledetail.777964b2442272354d6c.js"></script>
      </body>
  </html>