<!DOCTYPE html>
<html >
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta http-equiv="X-UA-Compatible" content="IE=11">
		<link rel="icon" sizes="192x192" href="/images/icon.png">
		<link rel="apple-touch-icon" href="/images/apple-touch-icon.png">
		<link rel="mask-icon" color="black" href="/images/icon.svg">
		<meta name="google-site-verification" content="jOadQCDbZTkKw5sn27yXszjIb9c3PdMPHENN92uPWy8"/>
		<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755">
		<meta property="fb:admins" content="10101649">
		<meta property="fb:pages" content="89033370735">
		<meta property="fb:pages" content="199268073449270">
		<meta property="fb:pages" content="1387539234854280">
		<meta property="fb:app_id" content="195662528604">
        <title data-rh="true">These Iconic Music Videos Live Rent-Free in Our Minds Decades Later - E! Online - CA</title>
        <meta data-rh="true" property="og:title" content="Why These Iconic Music Videos Live Rent-Free in Our Minds Even Decades Later - E! Online"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://www.eonline.com/ca/news/1304535/why-these-iconic-music-videos-live-rent-free-in-our-minds-even-decades-later"/><meta data-rh="true" property="og:site_name" content="E! Online"/><meta data-rh="true" property="og:description" content="We&#x27;re not ready to say &quot;Bye Bye Bye&quot; to these jaw-dropping, cinematic music videos ranging from &#x27;NSYNC throwbacks to Miley Cyrus&#x27; &quot;Wrecking Ball.&quot; See our top favorite music video moments."/><meta data-rh="true" property="og:locale" content="en_CA"/><meta data-rh="true" property="og:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2021830/rs_1200x1200-210930130743-1200-miley-cyrus-wrecking-ball.jpg?fit=around%7C1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" property="og:image:width" content="1080"/><meta data-rh="true" property="og:image:height" content="1080"/><meta data-rh="true" property="article:tag" content="tv,music,shows,nbcu,clash_of_the_cover_bands"/><meta data-rh="true" property="article:published_time" content="2021-10-05T14:00:00.000Z"/><meta data-rh="true" property="article:modified_time" content="2021-10-01T16:20:48.000Z"/><meta data-rh="true" property="article:content_tier" content="free"/><meta data-rh="true" property="article:opinion" content="false"/><meta data-rh="true" name="description" content="We&#x27;re not ready to say &quot;Bye Bye Bye&quot; to these jaw-dropping, cinematic music videos ranging from &#x27;NSYNC throwbacks to Miley Cyrus&#x27; &quot;Wrecking Ball.&quot; See our top favorite music video moments."/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:site" content="https://twitter.com/eonline"/><meta data-rh="true" name="twitter:title" content="Why These Iconic Music Videos Live Rent-Free in Our Minds Even Decades Later - E! Online"/><meta data-rh="true" name="twitter:description" content="We&#x27;re not ready to say &quot;Bye Bye Bye&quot; to these jaw-dropping, cinematic music videos ranging from &#x27;NSYNC throwbacks to Miley Cyrus&#x27; &quot;Wrecking Ball.&quot; See our top favorite music video moments."/><meta data-rh="true" name="twitter:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2021830/rs_1200x1200-210930130743-1200-miley-cyrus-wrecking-ball.jpg?fit=around%7C1080:540&output-quality=90&crop=1080:540;center,top"/><meta data-rh="true" name="twitter:url" content="https://www.eonline.com/ca/news/1304535/why-these-iconic-music-videos-live-rent-free-in-our-minds-even-decades-later"/><meta data-rh="true" name="sailthru.contenttype" content="news"/><meta data-rh="true" name="sailthru.cid" content="1304535"/><meta data-rh="true" name="sailthru.ed.cid" content="ca_1304535"/><meta data-rh="true" name="sailthru.edition" content="ca"/><meta data-rh="true" name="sailthru.image.full" content="https://akns-images.eonline.com/eol_images/Entire_Site/2021830/rs_1200x1200-210930130743-1200-miley-cyrus-wrecking-ball.jpg?fit=around%7C1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" name="sailthru.date" content="2021 10 05 14:00:00"/><meta data-rh="true" name="sailthru.title" content="Why These Iconic Music Videos Live Rent-Free in Our Minds Even Decades Later"/><meta data-rh="true" name="sailthru.tags" content="tv,music,shows,nbcu,clash_of_the_cover_bands"/><meta data-rh="true" name="robots" content="max-image-preview:large"/><meta data-rh="true" name="tp:EnableExternalController" content="true"/>
        <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
        <link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" />
        <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" rel="stylesheet" media="print" onload="this.media='all'">
        <link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1304435/why-these-iconic-music-videos-live-rent-free-in-our-minds-even-decades-later" hrefLang="x-default"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1304435/why-these-iconic-music-videos-live-rent-free-in-our-minds-even-decades-later" hrefLang="en"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ca/news/1304535/why-these-iconic-music-videos-live-rent-free-in-our-minds-even-decades-later" hrefLang="en-ca"/><link data-rh="true" rel="amphtml" href="https://www.eonline.com/ca/amp/news/1304535/why-these-iconic-music-videos-live-rent-free-in-our-minds-even-decades-later"/><link data-rh="true" rel="canonical" href="https://www.eonline.com/ca/news/1304535/why-these-iconic-music-videos-live-rent-free-in-our-minds-even-decades-later"/>
        
		    <link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/articledetail.cdf131c36eb4a900e5ed.css">
<link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/826.760b9d56d900aa8e9210.css">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/webpack.runtime.6843dd388e71b7b65cbe.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/16.151f3c661c28aa423c76.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/494.a06be6d89f145438f4b9.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/455.a83c73d119d713c8c576.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/783.90c0d8ec9afe7df8ba6e.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/826.c074b08ca9f1320e4a08.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/articledetail.3296c76eb48989552d75.js">	
		    <link data-chunk="articledetail" rel="stylesheet" href="/dist/css/826.760b9d56d900aa8e9210.css">
<link data-chunk="articledetail" rel="stylesheet" href="/dist/css/articledetail.cdf131c36eb4a900e5ed.css">
        <script data-rh="true" id="mps-config">(function(){
		// Get adEdition set from Akamai
	   var adEditionCookie = new RegExp("adEdition=([^;]+)").exec(document.cookie);
	   var adEdition = (adEditionCookie !== null) ? unescape(adEditionCookie[1]) : 'us';
   
	   window.mpscall = {
		   site: 'e-web',
		   path: '/ca/news/1304535/why-these-iconic-music-videos-live-rent-free-in-our-minds-even-decades-later',
		   type: 'news detail',
		   'cag[zoneid]': adEdition
	   };
   
	   // Set the dfp network based on the adEdition, whether its "US" || "LATAM" || "INTL"
	   mpscall['cag[dfpnetwork]'] = /LA|BR/i.test(adEdition) ? 'LATAM' : /US/i.test(adEdition) ? 'US' : 'INTL';
   
	   window.mpsopts = {
		   host: 'mps.nbcuni.com'
	   };
	   window.mps=window.mps||{};mps.eol=mps.eol||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};
	   mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now()||function(){return+new Date};mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;
	   var slotid="mps-getad-"+adunit.replace(/W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";mpsload.async=1;head.insertBefore(mpsload,head.firstChild)})();

	   
   })()</script><script data-rh="true" >
				mpscall['cag[primary]'] = "tv";
				mpscall.cat = 'topics|tv|news detail';
			</script><script data-rh="true" >mpscall['cag[topics]'] = "tv|music|shows|nbcu|clash of the cover bands";</script><script data-rh="true" >mpscall['content_id'] = "1304535";</script><script data-rh="true" >window.dataLayer = {"attributes":{"contentEdition":"ca"},"pageInfo":{"siteSection":"news","pageType":"article-detail"},"contentInfo":{"title":"why-these-iconic-music-videos-live-rent-free-in-our-minds-even-decades-later","publishDate":"2021-05-10","authors":"samantha-bergeson","originalUrl":"www.eonline.com/ca/news/1304535/why-these-iconic-music-videos-live-rent-free-in-our-minds-even-decades-later","categories":"tv, music, shows, nbcu, clash-of-the-cover-bands","contentType":"news","textblockType":"video_text,call_to_action,text_only,vertical_gallery,show_tune_in"},"sponsoredInfo":{"advertiser":"null"}}</script><script data-rh="true" type="text/javascript" async="true" src="https://player.theplatform.com/pdk/BdHJDC/tpPdkController.js"></script>
        
    </head>
    <body class="edition--ca">
		<div id="root"><div id="page"><header class="navigation " data-hook="navigation"><nav class="nav-bar" data-hook="nav-bar"><div class="nav-bar__container container columns is-mobile" data-hook="nav-bar-container"><div class="column is-1-mobile is-1-tablet is-2-desktop"><a class="nav-bar__brand" data-analytics-linklocation="navigation" data-analytics-linkname="e-logo" data-testid="nav-bar-brand" href="/ca"><svg viewBox="0 0 22 73" xmlns="http://www.w3.org/2000/svg" class="nav-bar__brand-img"><g fill="none" fill-rule="evenodd"><path fill="currentColor" d="M1.83 72.434h18.299V56.788H1.83z"></path><path fill="#FFF" d="M0 0l1.838 52.17h18.329l.354-9.542h-8.752V29.221h9.206l.311-8.81h-9.383V10.062h9.746L22 0z"></path></g></svg></a></div><div class="column has-text-centered nav-bar__column-links"><div class="nav-bar__links" data-hook="nav-bar-links"><a data-analytics-linklocation="navigation" data-analytics-linkname="news" data-testid="news" data-hook="nav-bar-link" class="nav-bar__link" href="/ca/news">News</a><a data-analytics-linklocation="navigation" data-analytics-linkname="shows" data-testid="shows" data-hook="nav-bar-link" class="nav-bar__link" href="/ca/shows">Shows</a><a data-analytics-linklocation="navigation" data-analytics-linkname="watch" data-testid="watch" data-hook="nav-bar-link" class="nav-bar__link" href="https://www.watcheonline.ca/">WATCH</a></div></div><div class="column has-text-right nav-bar__column-icons is-narrow"><div class="nav-bar-icons"><label for="queryly_toggle" class="queryly_toggle"><div class="nav-bar-icons__search nav-bar-icons__icon queryly_search_button" data-analytics-linklocation="navigation" data-analytics-linkname="search" role="button" tabindex="0"><svg class="nav-bar-icons__search-image" width="20" height="20" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M-2-2h24v24H-2z"></path><path d="M8.5 0a8.5 8.5 0 016.676 13.762l4.666 4.666c.126.126-.088.545-.478.936-.39.39-.81.604-.936.478l-4.666-4.666A8.5 8.5 0 118.5 0zm.003 2A6.508 6.508 0 002 8.503 6.5 6.5 0 108.503 2z" fill="currentColor" fill-rule="nonzero"></path></g></svg></div></label><button class="nav-bar-icons__icon nav-bar__hamburger" data-analytics-linklocation="navigation" data-analytics-linkname="hamburger" data-hook="nav-bar__menu-button" data-testid="nav-bar-hamburger" aria-label="menu" aria-expanded="false" tabindex="0"><div class="navbar-burger burger"><span aria-hidden="true"></span><span aria-hidden="true"></span><span aria-hidden="true"></span></div></button></div></div></div></nav><div class="hot-topics-banner" data-hook="hot-topics-banner"><div class="container hot-topics__container columns is-mobile is-centered"><div class="hot-topics column is-12-mobile is-11-tablet" data-hook="hot-topics"><div class="hot-topic__links-wrap"><a class="hot-topics__icon" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="hot-topics" href="/ca/news/trending"><svg class="hot-topics__icon-svg" width="62" height="20" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M23.922 8.93l.525-2.64h2.61l-.524 2.64h1.922l1.36-6.794h-1.923l-.504 2.543h-2.611l.504-2.543H23.36L22 8.93h1.922zm9.57.136c.823 0 1.555-.175 2.2-.524a3.789 3.789 0 001.504-1.456c.359-.621.538-1.32.538-2.096 0-.583-.137-1.1-.412-1.553a2.787 2.787 0 00-1.174-1.058C35.64 2.126 35.043 2 34.357 2c-.822 0-1.555.175-2.199.524a3.789 3.789 0 00-1.504 1.456c-.36.621-.539 1.32-.539 2.097 0 .582.138 1.1.413 1.553.275.453.666.805 1.174 1.058.508.252 1.105.378 1.79.378zm.166-1.592c-.505 0-.898-.137-1.18-.412-.28-.275-.422-.642-.422-1.102 0-.433.088-.83.262-1.189.175-.359.424-.645.748-.859.323-.213.699-.32 1.126-.32.504 0 .898.137 1.179.412.281.275.422.643.422 1.102 0 .434-.087.83-.262 1.189-.175.36-.424.645-.747.859-.324.214-.7.32-1.126.32zm7.639 1.456l1.058-5.27h2.077l.31-1.524h-6.085l-.311 1.524h2.087l-1.058 5.27h1.922zm-15.938 9.707l1.058-5.271h2.077l.31-1.524H22.72l-.31 1.524h2.086l-1.058 5.27h1.922zm6.377.135c.822 0 1.555-.174 2.198-.524a3.789 3.789 0 001.505-1.456c.36-.62.539-1.32.539-2.096 0-.583-.138-1.1-.413-1.553a2.787 2.787 0 00-1.174-1.058c-.508-.253-1.105-.379-1.791-.379-.822 0-1.555.175-2.199.524a3.789 3.789 0 00-1.504 1.456c-.36.622-.539 1.32-.539 2.097 0 .582.138 1.1.413 1.553.275.453.666.806 1.174 1.058.508.252 1.105.378 1.791.378zm.165-1.591c-.505 0-.898-.138-1.18-.413-.28-.275-.422-.642-.422-1.102 0-.433.088-.83.263-1.189.174-.359.423-.645.747-.859.323-.213.699-.32 1.126-.32.505 0 .898.138 1.18.413.28.275.421.642.421 1.101 0 .434-.087.83-.262 1.19-.174.358-.424.645-.747.858-.324.214-.699.32-1.126.32zm6.3 1.456l.349-1.777h1.359c.673 0 1.263-.116 1.771-.35.508-.232.9-.562 1.175-.99.275-.426.412-.925.412-1.494 0-.692-.24-1.23-.718-1.611-.48-.382-1.158-.573-2.039-.573h-2.873l-1.358 6.795H38.2zm1.795-3.29h-1.145l.398-1.99h1.01c.342 0 .606.069.79.208.185.14.277.348.277.626 0 .369-.115.654-.345.854-.23.2-.558.301-.985.301zm5.26 3.29l1.36-6.795h-1.922l-1.359 6.795h1.922zm5.077.135c.634 0 1.197-.098 1.69-.296.49-.197.921-.519 1.29-.965l-1.136-1.117c-.459.525-1.012.787-1.66.787-.51 0-.915-.14-1.213-.418-.297-.278-.446-.647-.446-1.106 0-.447.092-.85.276-1.209.185-.359.442-.64.772-.844.33-.204.712-.306 1.145-.306.667 0 1.165.265 1.495.796l1.388-1.107c-.24-.407-.602-.723-1.087-.946-.485-.223-1.042-.335-1.67-.335-.828 0-1.565.175-2.212.524a3.78 3.78 0 00-1.51 1.456c-.359.622-.538 1.32-.538 2.097 0 .589.139 1.11.417 1.563.278.453.676.804 1.194 1.053.518.249 1.12.373 1.805.373zm5.911 0c.654 0 1.228-.1 1.723-.3.495-.201.877-.484 1.146-.85.268-.365.402-.788.402-1.266 0-.389-.103-.703-.31-.942a1.923 1.923 0 00-.743-.534 8.424 8.424 0 00-1.092-.34c-.394-.103-.686-.2-.873-.29-.188-.091-.282-.22-.282-.389 0-.194.109-.353.325-.476.217-.123.516-.184.898-.184.337 0 .665.044.985.131.32.087.613.215.879.383L60 12.29a3.687 3.687 0 00-1.087-.432c-.421-.1-.874-.15-1.36-.15-.66 0-1.235.1-1.727.3-.492.2-.87.484-1.136.85a2.116 2.116 0 00-.398 1.276c0 .401.106.725.316.97.21.246.46.43.752.549.291.12.657.238 1.097.354.388.104.674.2.859.291.184.09.276.217.276.379 0 .188-.101.335-.305.441-.204.107-.49.16-.86.16-.388 0-.776-.056-1.164-.17a4.199 4.199 0 01-1.097-.5l-.757 1.437c.317.214.728.389 1.233.525a6.136 6.136 0 001.601.203z" fill="var(--text-color)" fill-rule="nonzero"></path><g><mask id="b" fill="#fff"><path id="a" d="M0 0h17v20H0z"></path></mask><path d="M12.484 19.962c2.092-1.403 3.877-4.19 3.877-6.952C16.36 9.43 13.92 6.1 10.6 4c1.719 3.379 0 6.911-3.481 8.952C10.6 8.912 9.04 1.806 5.8 0 6.32 6.217 1 8.36 1 13.834c0 0 .245 4.255 3.469 6.166 0 0 3.86-6.254 8.015-.038" fill="var(--flame-color)" mask="url(#b)"></path></g></svg></a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="met-gala" data-hook="hot-topic" href="/ca/news/met_gala">Met Gala</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="emmys" data-hook="hot-topic" href="/ca/news/emmys">Emmys</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="kardashians" data-hook="hot-topic" href="/ca/news/kardashians">Kardashians</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="re-watch-emmys-on-ctv" data-hook="hot-topic" href="https://www.ctv.ca/shows/emmys">Re-watch Emmys on CTV</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="watch-e" data-hook="hot-topic" href="https://www.watcheonline.ca/">Watch E!</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="photos" data-hook="hot-topic" href="/ca/news/photos">Photos</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="videos" data-hook="hot-topic" href="/ca/news/videos">Videos</a></div></div></div></div><nav class="alternate-nav-bar is-hidden"><div class="alternate-nav-bar__logo"><a href="/ca"><svg viewBox="0 0 22 73" xmlns="http://www.w3.org/2000/svg" class="alternate-nav-bar__logo-img"><g fill="none" fill-rule="evenodd"><path fill="currentColor" d="M1.83 72.434h18.299V56.788H1.83z"></path><path fill="#FFF" d="M0 0l1.838 52.17h18.329l.354-9.542h-8.752V29.221h9.206l.311-8.81h-9.383V10.062h9.746L22 0z"></path></g></svg></a></div><div class="alternate-nav-bar__links"><a data-analytics-linklocation="navigation" data-analytics-linkname="news" data-testid="news" data-hook="alternate-nav-bar-link" class="alternate-nav-bar__link" href="/ca/news">News</a><a data-analytics-linklocation="navigation" data-analytics-linkname="shows" data-testid="shows" data-hook="alternate-nav-bar-link" class="alternate-nav-bar__link" href="/ca/shows">Shows</a></div><div class="alternate-nav-bar__hot-topic-links"><a class="alternate-nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="met-gala" data-hook="alternate-nav-bar__hot-topic-link" href="/ca/news/met_gala">Met Gala</a><a class="alternate-nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="emmys" data-hook="alternate-nav-bar__hot-topic-link" href="/ca/news/emmys">Emmys</a><a class="alternate-nav-bar__hot-topic-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="kardashians" data-hook="alternate-nav-bar__hot-topic-link" href="/ca/news/kardashians">Kardashians</a></div><div class="alternate-nav-bar__photos-videos-links"><a class="alternate-nav-bar__photos-videos-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="photos" data-hook="alternate-nav-bar__photos-videos-link" href="https://www.eonline.com/photos">Photos</a><a class="alternate-nav-bar__photos-videos-link" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="videos" data-hook="alternate-nav-bar__photos-videos-link" href="https://www.eonline.com/videos">Videos</a></div><div class="alternate-nav-bar__nav-bar-icons"><div class="nav-bar-icons"><label for="queryly_toggle" class="queryly_toggle"><div class="nav-bar-icons__search nav-bar-icons__icon queryly_search_button" data-analytics-linklocation="navigation" data-analytics-linkname="search" role="button" tabindex="0"><svg class="nav-bar-icons__search-image" width="20" height="20" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M-2-2h24v24H-2z"></path><path d="M8.5 0a8.5 8.5 0 016.676 13.762l4.666 4.666c.126.126-.088.545-.478.936-.39.39-.81.604-.936.478l-4.666-4.666A8.5 8.5 0 118.5 0zm.003 2A6.508 6.508 0 002 8.503 6.5 6.5 0 108.503 2z" fill="currentColor" fill-rule="nonzero"></path></g></svg></div></label><button class="nav-bar-icons__icon nav-bar__hamburger" data-analytics-linklocation="navigation" data-analytics-linkname="hamburger" data-hook="nav-bar__menu-button" data-testid="nav-bar-hamburger" aria-label="menu" aria-expanded="false" tabindex="0"><div class="navbar-burger burger"><span aria-hidden="true"></span><span aria-hidden="true"></span><span aria-hidden="true"></span></div></button></div></div></nav></header><div class="theme-wrap"><main class="container"><div id="topbanner" class="mps-top-banner mps--centered mps--hide-mobile" data-slot="topbanner"></div><main class="article-detail"><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.eonline.com/ca",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.eonline.com/ca/news",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.eonline.com/ca/news/1304535/why-these-iconic-music-videos-live-rent-free-in-our-minds-even-decades-later",
                "name": "why-these-iconic-music-videos-live-rent-free-in-our-minds-even-decades-later"
            }
        }
    ]
}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityofPage": {
        "@type": "WebPage",
        "speakable": {
            "@type": "SpeakableSpecification",
            "cssSelector": [
                "article-detail__title--speakable",
                "article-detail__subheader--speakable"
            ]
        },
        "@id": "https://www.eonline.com/ca/news/1304535/why-these-iconic-music-videos-live-rent-free-in-our-minds-even-decades-later?cmpid=rss-000000-rssfeed-365-topstories&utm_source=eonline&utm_medium=rssfeeds&utm_campaign=rss_topstories"
    },
    "headline": "Why These Iconic Music Videos Live Rent-Free in Our Minds Even Decades Later",
    "image": {
        "@type": "ImageObject",
        "url": "https://akns-images.eonline.com/eol_images/Entire_Site/2021830/rs_1200x1200-210930130743-1200-miley-cyrus-wrecking-ball.jpg?fit=around%7C700:700&output-quality=90&crop=700:700;center,top",
        "width": 700,
        "height": 700,
        "caption": "Memorable Music Videos VG, Miley Cyrus, Wrecking Ball"
    },
    "datePublished": "2021-10-05T14:00:00.000Z",
    "dateModified": "2021-10-01T16:20:48.000Z",
    "author": {
        "@type": "Person",
        "name": "Samantha Bergeson"
    },
    "publisher": {
        "@type": "Organization",
        "name": "E! News",
        "logo": {
            "@type": "ImageObject",
            "url": "https://akns-images.eonline.com/eol_images/Entire_Site/201709//rs_100x60-170109133805-e-news-amp-logo-black.png",
            "width": 100,
            "height": 60
        },
        "description": "We're not ready to say &quot;Bye Bye Bye&quot; to these jaw-dropping, cinematic music videos ranging from 'NSYNC throwbacks to Miley Cyrus' &quot;Wrecking Ball.&quot; See our top favorite music video moments."
    }
}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "VideoObject",
    "name": "\"Clash of the Cover Bands\" Coming to E!",
    "duration": "PT00M30S",
    "description": "From executive producer Jimmy Fallon, \"Clash of the Cover Bands\" is here with judges Meghan Trainor, Ester Dean, Adam Lambert and hosted by tWitch. Watch bands compete!",
    "contentURL": "https://link.theplatform.com/s/BdHJDC/media/_Q0W_K6W6Z6P",
    "thumbnailUrl": "https://eonlinethumbs-a.akamaihd.net/images/300/559/clip_20210831_clash_328125_560x315_1940602947761.jpg",
    "uploadDate": "2021-08-31T20:30:00.000Z"
}</script><header><div class="columns is-desktop"><div class="column is-10-desktop is-offset-1-desktop"><h1 class="article-detail__title article-detail__title--speakable">Why These Iconic Music Videos Live Rent-Free in Our Minds Even Decades Later</h1><h2 data-hook="adp-subhead" class="article-detail__subheader article-detail__subheader--speakable">We&#x27;re not ready to say &quot;Bye Bye Bye&quot; to these jaw-dropping, cinematic music videos ranging from &#x27;NSYNC throwbacks to Miley Cyrus&#x27; &quot;Wrecking Ball.&quot; See our top favorite music video moments.</h2><div class="article-detail__meta"><span class="article-detail__meta-split"><span class="article-detail__by">By</span><span class="article-detail__meta__author" data-hook="adp-meta-author"> <a href="/authors/samantha-bergeson">Samantha Bergeson</a> </span></span><span class="article-detail__meta-split"><span class="article-detail__meta__date">Oct 05, 2021 2:00 PM</span><span data-hook="adp-categories-button" data-analytics-linkname="category-tag-dropdown" data-analytics-linklocation="article-detail-tags" role="button" tabindex="0" class="adp-cat__text ">Tags<svg class="adp-cat__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-chevron-1d027"></use></svg></span><div data-hook="apd-categories-list" class="adp-cat__list "><a href="/ca/news/tv" data-analytics-linkname="tv" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">TV</a><a href="/ca/news/music" data-analytics-linkname="music" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Music</a><a href="/ca/news/shows" data-analytics-linkname="shows" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Shows</a><a href="/ca/news/nbcu" data-analytics-linkname="nbcu" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">NBCU</a><a href="/ca/news/clash_of_the_cover_bands" data-analytics-linkname="clash-of-the-cover-bands" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Clash of the Cover Bands</a></div></span></div></div></div></header><div class="columns is-desktop"><div class="column is-7-desktop is-offset-1-desktop article-detail__main-content"><section class="article-detail__segment"><div class="article-detail__video-text"><div data-hook="dockable" class="dockable" style="padding-top:56%"><div data-hook="dockable-wrap" class="dockable__wrap "><div class="dockable__video "><figure class="image is-16by9 video-player"><div class="video-player__content" data-testid="video-player__content"><iframe data-hook="videoplayeriframe" class="has-ratio" src="https://player.theplatform.com/p/BdHJDC/pdk6PocStable/select/media/_Q0W_K6W6Z6P?form=html&amp;playAll=true&amp;playIndex=first&amp;autoPlay=true&amp;logLevel=none&amp;params=fw_gdpr%3D0" width="100%" height="auto" title="E! Video Player" frameBorder="0" seamless="" allow="autoplay" allowfullscreen=""></iframe></div></figure></div></div></div><div class="text--xxs margin-bottom--md" data-hook="video-only-text"><span class="has-text-weight-extrabold">Watch<!-- -->:</span> <!-- -->&quot;Clash of the Cover Bands&quot; Coming to E!</div><div class="social-share "><button data-analytics-linkname="facebook-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__fb-button social-share__button"><svg class="social-share__fb-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-fb-share-326c6"></use></svg></button><button data-analytics-linkname="twitter-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__tw-button social-share__button"><svg class="social-share__tw-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-tw-share-e0c75"></use></svg></button></div><div class="article-detail__text-only" data-testid="segment-text-only"><p>With the birth of <a href="https://www.eonline.com/news/mtv" target="_blank" rel="noopener noreferrer">MTV</a> came the rise of the music video. </p>
<p>From &quot;Wannabes&quot; to &quot;Waterfalls,&quot; girl groups have long dominated the video scene, while pop icons like <strong><a href="https://www.eonline.com/news/madonna" target="_blank" rel="noopener noreferrer">Madonna</a> </strong>and <a href="https://www.eonline.com/news/lady_gaga" target="_blank" rel="noopener noreferrer"><strong>Lady Gaga</strong></a> reinvented themselves through stunning costumes, sensual videos and superb acting talent. Yep, Gaga went on to become an <a href="https://www.eonline.com/news/oscars" target="_blank" rel="noopener noreferrer">Oscar winner</a>! Who can forget the &quot;Telephone&quot; music video featuring the one and only <a href="https://www.eonline.com/news/beyonce" target="_blank" rel="noopener noreferrer"><strong>Beyoncé</strong></a>? </p>
<p>With <a href="https://www.eonline.com/news/britney_spears" target="_blank" rel="noopener noreferrer"><strong>Britney Spears</strong></a> and Queen Bey lighting up the cameras, male music stars have also churned out some iconic hits. We still can&#x27;t stop thinking about <a href="https://www.eonline.com/news/n_sync" target="_blank" rel="noopener noreferrer"><strong>&#x27;NSYNC</strong></a>&#x27;s &quot;Bye Bye Bye&quot; single from <em>No Strings Attached </em>where a pop puppeteer takes control of the boy band, or <strong>A-ha</strong>&#x27;s comic book-inspired &quot;Take on Me&quot; that pre-dated the <a href="https://www.eonline.com/news/marvel" target="_blank" rel="noopener noreferrer">Marvel</a> craze. <strong>Weezer</strong> even went on to cover the track, thanks to its iconic video fame.</p>
<p>Thankfully, we can jam out to all our favorite hits during E!&#x27;s <em><a href="https://www.eonline.com/shows/clash_of_the_cover_bands" target="_blank" rel="noopener noreferrer">Clash of the Cover Bands</a></em>, hosted by <strong><a href="https://www.eonline.com/news/1178323/stephen-twitch-boss-says-hes-felt-genuine-love-working-on-the-ellen-degeneres-show" target="_blank" rel="noopener noreferrer noopener noreferrer">Stephen &quot;tWitch&quot; Boss</a></strong><a href="https://www.eonline.com/news/1178323/stephen-twitch-boss-says-hes-felt-genuine-love-working-on-the-ellen-degeneres-show" target="_blank" rel="noopener noreferrer noopener noreferrer"></a>, with <a href="https://www.eonline.com/news/1303488/meet-the-fierce-clash-of-the-cover-bands-contestants" target="_blank" rel="noopener noreferrer">fierce contestants</a> channeling their favorite celeb alter egos for a chance at a cash prize. </p></div></div></section><section class="article-detail__segment"><div class="article-detail__cta" data-testid="segment-cta"><a data-hook="cta-link" href="/ca/photos/6646/musicians-performing-live-on-stage" data-analytics-linklocation="article-call-to-action" data-analytics-cta-type="gallery"><div class="article-detail__cta__thumb-wrap"><span class="thumb article-detail__image-wrap " data-hook="thumb"></span></div><div class="article-detail__cta__body"><div class="article-detail__cta__heading">photos</div><div data-hook="cta-title" class="article-detail__cta__title">Musicians Performing Live on Stage</div></div></a></div></section><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p>Expect to see <strong>Foo Fighters </strong>lookalikes and <a href="https://www.eonline.com/news/elton_john" target="_blank" rel="noopener noreferrer"><strong>Elton John</strong></a> impersonators battle it out to impress an <a href="https://www.eonline.com/news/1270270/meghan-trainor-adam-lambert-more-celebs-join-new-e-series-clash-of-the-cover-bands" target="_blank" rel="noopener noreferrer noopener noreferrer">all-star lineup</a> of judges and coaches including <a href="https://www.eonline.com/news/meghan_trainor" target="_blank" rel="noopener noreferrer noopener noreferrer noopener noreferrer noopener noreferrer"><strong>Meghan Trainor</strong></a>, <strong>Queen</strong><em> </em>frontman <a href="https://www.eonline.com/news/adam_lambert" target="_blank" rel="noopener noreferrer noopener noreferrer noopener noreferrer noopener noreferrer"><strong>Adam Lambert</strong></a> and &quot;Song Factory&quot; songwriter <strong>Ester Dean</strong>, as well as coaches like vocal expert <strong>Kuk Harrell </strong>and performance specialist <strong>Ray Leeper</strong>. </p>
<p>Relive the most iconic music moments below ahead of next week&#x27;s premiere and get ready to rock!</p>
<p><em>Clash of the Cover Bands</em> premieres Wednesday, Oct. 13 at 9:30 p.m. on E!. </p></div></section><section class="article-detail__segment"><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">YouTube</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">&quot;I Want to Break Free&quot;</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>The clip for this song off <strong>Queen</strong>&#x27;s 1984 album <em>The Works</em> found <strong>Freddie Mercury</strong> and the rest of the band in drag, spoofing the long-running British soap opera Coronation Street. While it hardly raised an eyebrow in the UK, where cross-dressing was a long-standing tradition in comedy, it caused quite a stir stateside. </p>
<p><a href="https://www.youtube.com/watch?v=f4Mc-NYPHaQ" target="_blank">WATCH IT HERE</a></p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">YouTube</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">&quot;Work It&quot;</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>This could&#x27;ve been a list of just <strong>Missy Elliott</strong> music videos and no one would&#x27;ve batted an eyelash. That&#x27;s how memorable <a href="https://www.eonline.com/news/1167728/in-celebration-of-missy-elliott-s-singular-career" target="_blank">each of the groundbreaking rapper&#x27;s visuals</a> have been throughout her career. But this one for the hit single off her 2002 album <em>Under Construction</em> earns its spot thanks to its inventive choreography, bonkers imagery (the bees! the dunce cap!) and the arrival of little <strong>Alyson Stoner</strong>.</p>
<p><a href="https://www.youtube.com/watch?v=cjIvu7e6Wq8" target="_blank">WATCH IT HERE</a></p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">YouTube</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">&quot;Take on Me&quot;</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Fun fact: The video for this 1985 single from Norwegian synth-pop band <strong>A-ha</strong>, iconic for its groundbreaking hybrid of live-action and pencil-sketch, was the actually the second one they filmed. The first, released a year earlier, just featured the band singing in front of a blue background. </p>
<p><a href="https://www.youtube.com/watch?v=djV11Xbc914" target="_blank">WATCH IT HERE</a></p></div></figcaption></figure><div data-hook="vertical-gallery-ad" class="article-detail__vgallery-ad" data-testid="adp-vgallery-ad"><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div></div><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">YouTube</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">&quot;Whenever, Wherever&quot;</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>This video for the 2001 single that served as <strong>Shakira</strong>&#x27;s breakthrough in the U.S. is the one responsible for introducing us to those hips. And for that, we&#x27;ll be eternally grateful. No lie.</p>
<p><a href="https://www.youtube.com/watch?v=weRHyjj34ZE" target="_blank">WATCH IT HERE</a></p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">YouTube</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">&quot;Aute Cuture&quot;</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>One of the more recent videos on the list, this video for Spanish singer <strong>Rosalía</strong>&#x27;s 2019 single announced to the world that we had a burgeoning superstar in our midst. Directed by <strong>Bradley &amp; Pablo</strong>, the eye-popping clip had us rushing to join the mystical and fierce AF Beauty Gang.</p>
<p><a href="https://www.youtube.com/watch?v=CLFUhty8EF4" target="_blank">WATCH IT HERE</a></p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">YouTube</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">&quot;Umbrella&quot;</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>This video for <strong>Rihanna</strong>&#x27;s 2007 smash hit serves up look after <em>lewk</em>, but the moment we witness her nude body coated in silver paint is something we&#x27;ll never forget. </p>
<p><a href="https://www.youtube.com/watch?v=CvBfHwUxHIk" target="_blank">WATCH IT HERE</a></p></div></figcaption></figure><div data-hook="vertical-gallery-ad" class="article-detail__vgallery-ad" data-testid="adp-vgallery-ad"><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div></div><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">YouTube</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">&quot;Bad Blood&quot;</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>There may likely never be a more <a href="https://www.eonline.com/news/1152547/the-story-of-how-taylor-swift-s-squad-studded-quot-bad-blood-quot-video-came-together" target="_blank">star-studded music video</a> than this one for <strong>Taylor Swift</strong>&#x27;s <strong>Katy Perry</strong> feud-referencing single off her 2014 album <em>1989</em>. <strong>Selena Gomez</strong>! <strong>Gigi Hadid</strong>! <strong>Zendaya</strong>! <strong>Cindy</strong> freaking <strong>Crawford</strong>!</p>
<p><a href="https://www.youtube.com/watch?v=QcIy9NiNbmo" target="_blank">WATCH IT HERE</a></p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">YouTube</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">&quot;Lady Marmalade&quot;</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>We&#x27;re not sure what was bigger on the set of this video for the 2001 cover of this classic <strong>Labelle</strong> track, recorded for the <em>Moulin Rouge!</em> soundtrack, featuring <strong>Mya, Pink, Lil Kim</strong> and <strong>Christina Aguilera</strong>: the hair or the egos. Either way, we love it just the same.</p>
<p><a href="https://www.youtube.com/watch?v=RQa7SvVCdZk" target="_blank">WATCH IT HERE</a></p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">YouTube</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">&quot;Honey&quot;</div><div class="article-detail__text-only" data-testid="segment-text-only"><p><strong>Mariah Carey</strong> went cinematically over the top in this clip for the lead single off her 1997 album <em>Butterfly</em>. Embracing a more overtly sexual look for the first time, the video helped the pop star shed her more conservative image once and for all. The moment her Agent M exits the pool after diving off the balcony? <em>Iconique</em>, darling.</p>
<p><a href="https://www.youtube.com/watch?v=w3KOowB4k_k" target="_blank">WATCH IT HERE</a></p></div></figcaption></figure><div data-hook="vertical-gallery-ad" class="article-detail__vgallery-ad" data-testid="adp-vgallery-ad"><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div></div><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">YouTube</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">&quot;Bye Bye Bye&quot;</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Admit it, you&#x27;re doing the choreography from this video for &#x27;<strong>NSYNC</strong>&#x27;s lead single off their 2000 album <em>No Strings Attached</em> in your head right now.</p>
<p><a href="https://www.youtube.com/watch?v=Eo-KmOd3i7s" target="_blank">WATCH IT HERE</a></p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">YouTube</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">&quot;Wrecking Ball&quot;</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>An image we&#x27;ll never forget as long as we live: <strong>Miley Cyrus</strong>, naked, licking a sledgehammer. And we have this video for the hit off her 2013 album <em>Bangerz</em> to thank (blame?) for it.</p>
<p><a href="https://www.youtube.com/watch?v=My2FRPA3Gf8" target="_blank">WATCH IT HERE</a></p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">YouTube</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">&quot;Single Ladies&quot;</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Play this song off <strong>Beyoncé</strong>&#x27;s 2008 album <em>I Am...Sasha Fierce</em> anywhere at any time and we can guarantee nearly everyone in the room will bust out the choreography from the unforgettable black-and-white music video.</p>
<p><a href="https://www.youtube.com/watch?v=4m1EFMoRFvY" target="_blank">WATCH IT HERE</a></p></div></figcaption></figure><div data-hook="vertical-gallery-ad" class="article-detail__vgallery-ad" data-testid="adp-vgallery-ad"><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div></div><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">YouTube</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">&quot;Waiting for Tonight&quot;</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>The laser lights! The body crystals! The Y2K countdown! This video for the third single off <strong>Jennifer Lopez</strong>&#x27;s debut 1999 album <em>On the 6</em> was <a href="https://www.eonline.com/news/1172955/ranking-jennifer-lopez-s-best-music-videos-ever" target="_blank">the one that put her on the map</a>. </p>
<p><a href="https://www.youtube.com/watch?v=_66jPJVS4JE" target="_blank">WATCH IT HERE</a></p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">YouTube</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">&quot;Wannabe&quot;</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Has a music video ever made a nondescript location more well-known than the hotel staircase featured in this video for <strong>The Spice Girls</strong>&#x27; <a href="https://www.eonline.com/news/1168660/zig-a-zig-ah-a-look-back-at-when-the-spice-girls-ruled-the-world" target="_blank">attention-grabbing debut single</a> in 1996? The better question might be how many people still make a pilgrimage to the St. Pancras Renaissance London Hotel all these years later just to tread the same hallowed ground where <strong>Geri Halliwell, Victoria Beckham, Emma Bunton, Melanie C</strong> and <strong>Mel B</strong> got their start?</p>
<p><a href="https://www.youtube.com/watch?v=gJLIiF15wjQ" target="_blank">WATCH IT HERE</a></p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">YouTube</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">&quot;Scream&quot;</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>It was a very big deal when superstar siblings <strong>Michael</strong> and <strong>Janet Jackson</strong> came together to record the video for this single off MJ&#x27;s 1995 album <em>HIStory: Past, Present and Future, Book 1</em>. Even bigger? The budget for the corresponding video, which saw the pair angry and getting as far away from Earth as they possibly could. At a cost of $7 million, it was listed in the Guinness World Records as the most expensive music video ever made.</p>
<p><a href="https://www.youtube.com/watch?v=0P4A1K4lXDo" target="_blank">WATCH IT HERE</a></p></div></figcaption></figure><div data-hook="vertical-gallery-ad" class="article-detail__vgallery-ad" data-testid="adp-vgallery-ad"><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div></div><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">YouTube</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">&quot;Waterfalls&quot;</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>From<strong> Lisa &quot;Left Eye&quot; Lopes, Rozonda &quot;Chilli&quot; Thomas</strong> and <strong>Tionne &quot;T-Boz&quot; Watkins</strong> dancing on water to the narrative scenes of people&#x27;s lives being destroyed by drugs and AIDS, this video for the hit single off <strong>TLC</strong>&#x27;s 1994 album <em>CrazySexyCool</em> was incredibly moving. And popular, too. The clip stayed atop the MTV Video Monitor chart for over a month following its premiere in 1995, making the group the first artists to ever achieve such a feat.</p>
<p><a href="https://www.youtube.com/watch?v=8WEtxJ4-sh4" target="_blank">WATCH IT HERE</a></p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">YouTube</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">&quot;Opposites Attract&quot;</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Who will ever forget the inimitable duo of <strong>Paula Abdul</strong> and <strong>MC Scat Kat</strong>, an animated feline rapper inspired by <strong>Gene Kelly</strong>&#x27;s film <em>Anchors Away</em>, dancing together in the video for this smash hit off the former&#x27;s 1989 debut album <em>Forever Your Girl</em>? Not us. And likely none of the voters who awarded it the Grammy for Best Short Form Music Video in 1991, either.</p>
<p><a href="https://www.youtube.com/watch?v=xweiQukBM_k" target="_blank">WATCH IT HERE</a></p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">YouTube</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">&quot;Like a Prayer&quot;</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Over the course of her unparalleled career, <strong>Madonna</strong> has released several music videos that stuck in the public consciousness. But none have caused quite a stir as this one for the title track off her fourth studio album. Released in 1989, the video sees the pop star witness the murder of a white woman at the hands of a white man and turning to the church for safety when a Black man is wrongfully arrested for the crime. With the images of Ku Klux Klan-style burning crosses, stigmata and Madonna kissing a Black priest (played by <em>Real Housewives of Atlanta</em> star <strong>Cynthia Bailey</strong>&#x27;s ex-husband <strong>Leon Robinson</strong>!), the video was condemned by the Vatican, protested by viewers, and eventually cost her a promo deal with Pepsi.</p>
<p><a href="https://www.youtube.com/watch?v=79fzeNUqQbQ" target="_blank">WATCH IT HERE</a></p></div></figcaption></figure><div data-hook="vertical-gallery-ad" class="article-detail__vgallery-ad" data-testid="adp-vgallery-ad"><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div></div><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">YouTube</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">&quot;Bad Romance&quot;</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>This video for the track off <strong>Lady Gaga</strong>&#x27;s 2009 EP <em>The Fame Monster</em> is the one that announced to the music world a true artist had arrived. From the fashion to the choreography to the bonkers plot, it laid the groundwork for what we could expect from every music video the superstar would release moving forward. </p>
<p><a href="https://www.youtube.com/watch?v=qrO4YZeyl0I" target="_blank">WATCH IT HERE</a></p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">YouTube</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">&quot;Formation&quot;</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>This video for Beyoncé&#x27;s hit single off her 2016 visual album <em>Lemonade</em> is a gorgeous paean to the Black experience in America, both a love letter and a rally cry. The opening shot alone of Queen Bey atop a police car in a flooded street, a stark and loaded image, is enough to earn her a second entry on this list. The rest is just icing on the cake.</p>
<p><a href="https://www.youtube.com/watch?v=WDZJPJV__bQ" target="_blank">WATCH IT HERE</a></p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">YouTube</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">&quot;...Baby One More Time&quot;</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>From the choreography to the school girl uniforms, there&#x27;s a reason that this video for <strong>Britney Spears</strong>&#x27; debut single in 1998 is still what immediately comes to mind whenever her name is mentioned. </p>
<p><a href="https://www.youtube.com/watch?v=C-u5WLJ9Yk4" target="_blank">WATCH IT HERE</a></p></div></figcaption></figure><div data-hook="vertical-gallery-ad" class="article-detail__vgallery-ad" data-testid="adp-vgallery-ad"><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div></div><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">YouTube</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">&quot;Here It Goes Again&quot;</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>As <strong>OK Go</strong> proved in 2006 with this video for a song off their album <em>Oh No</em>, you don&#x27;t need a huge budget to produce something that&#x27;ll be remembered forever. All you really need is an incredible concept—synchronized treadmill dancing, in this case—and the commitment to see it through.</p>
<p><a href="https://www.youtube.com/watch?v=dTAAsCNK7RA" target="_blank">WATCH IT HERE</a></p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">YouTube</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">&quot;Thriller&quot;</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Is Michael Jackson a polarizing figure? To say the least. Is the video for the title track off his 1982 album still arguably one of the greatest ever produced? You bet. It&#x27;s the art all others aspire to be. </p>
<p><a href="https://www.youtube.com/watch?v=sOnqjkJTMaA" target="_blank">WATCH IT HERE</a></p></div></figcaption></figure></section></div><div class="column is-4-desktop is-hidden-touch article-detail__right-rail"><div class="article-detail__right-rail--topad"><div class=" mps--desktop-only" data-slot="boxflex"></div></div><section class="trending-content"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Trending Stories</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1304825/leah-remini-accuses-ellen-degeneres-of-acting-interested-before-smacking-her-during-wild-interview" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1304825/leah-remini-accuses-ellen-degeneres-of-acting-interested-before-smacking-her-during-wild-interview" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Leah Remini Accuses Ellen of &quot;Acting Interested&quot; Before Whacking Her</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1304789/dale-moss-breaks-his-silence-on-unfortunate-breakup-from-clare-crawley" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1304789/dale-moss-breaks-his-silence-on-unfortunate-breakup-from-clare-crawley" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Dale Moss Breaks His Silence on &quot;Unfortunate&quot; Clare Crawley Breakup </h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1304820/see-which-pair-went-home-on-dancing-with-the-stars-britney-spears-night" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1304820/see-which-pair-went-home-on-dancing-with-the-stars-britney-spears-night" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>See Which Pair Went Home on <i>DWTS</i>&#x27; Britney Spears Night</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1304749/why-the-bachelors-arie-luyendyk-jr-just-proposed-to-lauren-burnham-for-a-second-time" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">4</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1304749/why-the-bachelors-arie-luyendyk-jr-just-proposed-to-lauren-burnham-for-a-second-time" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Why Arie Luyendyk Jr. Proposed to Lauren Burnham for a Second Time</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1304655/jennifer-garner-texts-person-she-thought-was-her-alias-co-star-and-gets-an-awkward-reply" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">5</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1304655/jennifer-garner-texts-person-she-thought-was-her-alias-co-star-and-gets-an-awkward-reply" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Jennifer Garner Texts Person She Thought Was <i>Alias</i> Star and...</h3></a></div></div></div></section><section class="latest-news"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Latest News</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1304779/vanderpump-rules-charli-burnett-proves-she-isnt-afraid-of-lala-kent-in-explosive-fight" target="_self" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/ca/news/1304779/vanderpump-rules-charli-burnett-proves-she-isnt-afraid-of-lala-kent-in-explosive-fight" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>See Lala Kent &amp; Charli Burnett&#x27;s Explosive <i>Pump Rules</i> Fight</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1302952/13-of-kate-winslets-best-performances-that-well-never-let-go" target="_self" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1302952/13-of-kate-winslets-best-performances-that-well-never-let-go" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>13 of Kate Winslet&#x27;s Best Performances That We&#x27;ll Never Let Go</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1304847/youll-bend-the-knee-to-game-of-thrones-prequel-after-watching-house-of-the-dragon-trailer" target="_self" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1304847/youll-bend-the-knee-to-game-of-thrones-prequel-after-watching-house-of-the-dragon-trailer" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>You&#x27;ll Bend the Knee to <i>House of the Dragon</i> After This Trailer</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1304809/all-the-clues-that-have-fans-rolling-in-the-deep-over-adeles-rumored-new-album" target="_self" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Update!</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/ca/news/1304809/all-the-clues-that-have-fans-rolling-in-the-deep-over-adeles-rumored-new-album" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Clues That Have Fans Rolling in the Deep Over Adele&#x27;s Rumored Album</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1304535/why-these-iconic-music-videos-live-rent-free-in-our-minds-even-decades-later" target="_self" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1304535/why-these-iconic-music-videos-live-rent-free-in-our-minds-even-decades-later" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>These Iconic Music Videos Live Rent-Free in Our Minds Decades Later</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1304840/brie-bella-shares-adorable-photos-of-her-little-pumpkins-preparing-for-halloween" target="_self" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1304840/brie-bella-shares-adorable-photos-of-her-little-pumpkins-preparing-for-halloween" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Brie Bella Shares Adorable Photos of Her &quot;Little Pumpkins&quot; </h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1304836/sarah-jessica-parker-reveals-sex-and-the-city-reboot-release-date" target="_self" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1304836/sarah-jessica-parker-reveals-sex-and-the-city-reboot-release-date" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Sarah Jessica Parker Reveals <i>SATC</i> Reboot Release Date</h3></a></div></div></div></section><div id="right-rail-article-thumbnails"></div></div></div><div id="below-article-thumbnails-vertical-gallery-v2"></div></main></main></div><script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charSet="UTF-8" defer=""></script><script type="text/javascript">function OptanonWrapper() {}</script><script>mps.writeFooter && mps.writeFooter();</script><footer class="page-footer"><div class="global-footer container" data-hook="global-footer"><div class="global-footer__line global-footer__line--first"></div><div class="global-footer__social" data-hook="global-footer-social"><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="fb" href="https://www.facebook.com/eonlinecanada" id="fb-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 9 18" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-facebook-61c5c"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="instagram" href="https://instagram.com/eonlinecanada/ " id="instagram-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-instagram-122fc"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="twitter" href="https://twitter.com/EOnlineCanada" id="twitter-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 16" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-twitter-7ad0a"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="youtube" href="https://www.youtube.com/user/EonlineCanada" id="youtube-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 14" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-youtube-a5a23"></use></svg></a></div><div class="global-footer__info-links-container global-footer__info-links-container--ca-edition"><div class="global-footer__info-links columns is-mobile is-multiline is-centered" data-hook="global-footer-info"><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="about-us" href="/ca/about">About Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="contact-us" href="mailto:eonline@bellmedia.ca">Contact Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="site-map" href="/ca/sitemap">Sitemap</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="customer-support" href="/support/uc">Customer Support</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice" href="/ca/shows/peoples_choice_awards">People&#x27;s Choice</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice-faq" href="/peoples_choice_awards/faq">People&#x27;s Choice FAQ</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="rss-feeds" href="http://syndication.eonline.com/syndication/feeds/rssfeeds/topstories.xml?edition=ca">RSS Feeds</a></div></div><div class="global-footer__line"></div><a class="global-footer__e-logo" href="/ca" data-hook="global-footer-logo-link"><svg class="global-footer__e-logo-svg" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.465fe6e896dbd781ac2d6601dd9db57b.svg#icon-elogo-dark-572ea"></use></svg></a><p class="global-footer__tagline">Your source for entertainment news, celebrities, celeb news, and ​celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!</p><div class="global-footer__legal" data-hook="global-footer-legal"><a href="https://www.nbcuniversal.com/Global%20Privacy%20Policy_E_Online_modified_Canada" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="privacy-policy" class="global-footer__legal-link " rel="noopener noreferrer" target="_blank">Privacy Policy</a><a href="https://www.bellmedia.ca/bell-media-website-terms-conditions" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="terms-of-service" class="global-footer__legal-link " rel="noopener noreferrer" target="_blank">Terms of Service</a></div><p class="global-footer__copyright">© <!-- -->2021<!-- --> E! Entertainment Television, LLC A Division of NBCUniversal. All rights reserved.</p></div></footer><script src="//assets.adobedtm.com/launch-ENfb0d8c9c83a248f186134c5888716f23.min.js" async=""></script></div></div>
        <script src="https://polyfill.io/v3/polyfill.min.js?version=3.52.1&features=Object.assign%2CPromise%2Ces6%2CSymbol%2CMap%2CWeakMap%2CSet%2CWeakSet%2CrequestAnimationFrame%2CUint8Array%2CIntersectionObserver%2CIntersectionObserverEntry%2CResizeObserver%2CCustomEvent%2CArray.prototype.lastIndexOf%2CArray.prototype.find%2CArray.prototype.some%2CArray.from%2CObject.freeze%2Cfetch%2CObject.entries%2CNode.prototype.contains%2CArray.prototype.findIndex%7Cgated%2CArray.prototype.includes%7Cgated%2CString.prototype.includes%7Cgated" async></script>
        <script>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</script>
        <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":[]}</script>
<script async data-chunk="articledetail" src="/dist/js/webpack.runtime.6843dd388e71b7b65cbe.js"></script>
<script async data-chunk="articledetail" src="/dist/js/16.151f3c661c28aa423c76.js"></script>
<script async data-chunk="articledetail" src="/dist/js/494.a06be6d89f145438f4b9.js"></script>
<script async data-chunk="articledetail" src="/dist/js/455.a83c73d119d713c8c576.js"></script>
<script async data-chunk="articledetail" src="/dist/js/783.90c0d8ec9afe7df8ba6e.js"></script>
<script async data-chunk="articledetail" src="/dist/js/826.c074b08ca9f1320e4a08.js"></script>
<script async data-chunk="articledetail" src="/dist/js/articledetail.3296c76eb48989552d75.js"></script>
      </body>
  </html>