<!DOCTYPE html>
<html >
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta http-equiv="X-UA-Compatible" content="IE=11">
		<link rel="icon" sizes="192x192" href="/images/icon.png">
		<link rel="apple-touch-icon" href="/images/apple-touch-icon.png">
		<link rel="mask-icon" color="black" href="/images/icon.svg">
		<meta name="google-site-verification" content="jOadQCDbZTkKw5sn27yXszjIb9c3PdMPHENN92uPWy8"/>
		<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755">
		<meta property="fb:admins" content="10101649">
		<meta property="fb:pages" content="89033370735">
		<meta property="fb:pages" content="199268073449270">
		<meta property="fb:pages" content="1387539234854280">
		<meta property="fb:app_id" content="195662528604">
        <title data-rh="true">Jackie Goldschneider Teases RHONJ Reunion "Battle" With Teresa - E! Online - CA</title>
        <meta data-rh="true" property="og:title" content="Jackie Goldschneider Teases &quot;Battle&quot; With Teresa Giudice and More Drama at RHONJ Reunion - E! Online"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://www.eonline.com/ca/news/1267605/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion"/><meta data-rh="true" property="og:site_name" content="E! Online"/><meta data-rh="true" property="og:description" content="The Real Housewives of New Jersey&#x27;s Jackie Goldschneider reveals where she stands with Teresa and Giu Giudice heading into the drama-filled reunion."/><meta data-rh="true" property="og:locale" content="en_CA"/><meta data-rh="true" property="og:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2021117/rs_1200x1200-210217090556-1200-teresa-jackie-rhonj.cm.21721.jpg?fit=around%7C1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" property="og:image:width" content="1080"/><meta data-rh="true" property="og:image:height" content="1080"/><meta data-rh="true" property="article:tag" content="tv,reality_tv,the_real_housewives_of_new_jersey,exclusives,bravo,teresa_giudice,celebrities,nbcu"/><meta data-rh="true" property="article:published_time" content="2021-05-10T16:51:23.000Z"/><meta data-rh="true" property="article:modified_time" content="2021-05-10T16:51:21.000Z"/><meta data-rh="true" property="article:content_tier" content="free"/><meta data-rh="true" property="article:opinion" content="false"/><meta data-rh="true" name="description" content="The Real Housewives of New Jersey&#x27;s Jackie Goldschneider reveals where she stands with Teresa and Giu Giudice heading into the drama-filled reunion."/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:site" content="https://twitter.com/eonline"/><meta data-rh="true" name="twitter:title" content="Jackie Goldschneider Teases &quot;Battle&quot; With Teresa Giudice and More Drama at RHONJ Reunion - E! Online"/><meta data-rh="true" name="twitter:description" content="The Real Housewives of New Jersey&#x27;s Jackie Goldschneider reveals where she stands with Teresa and Giu Giudice heading into the drama-filled reunion."/><meta data-rh="true" name="twitter:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2021117/rs_1200x1200-210217090556-1200-teresa-jackie-rhonj.cm.21721.jpg?fit=around%7C1080:540&output-quality=90&crop=1080:540;center,top"/><meta data-rh="true" name="twitter:url" content="https://www.eonline.com/ca/news/1267605/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion"/><meta data-rh="true" name="sailthru.contenttype" content="news"/><meta data-rh="true" name="sailthru.cid" content="1267605"/><meta data-rh="true" name="sailthru.ed.cid" content="ca_1267605"/><meta data-rh="true" name="sailthru.edition" content="ca"/><meta data-rh="true" name="sailthru.image.full" content="https://akns-images.eonline.com/eol_images/Entire_Site/2021117/rs_1200x1200-210217090556-1200-teresa-jackie-rhonj.cm.21721.jpg?fit=around%7C1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" name="sailthru.date" content="2021 05 10 16:51:23"/><meta data-rh="true" name="sailthru.title" content="Jackie Goldschneider Teases &quot;Battle&quot; With Teresa Giudice and More Drama at RHONJ Reunion"/><meta data-rh="true" name="sailthru.tags" content="tv,reality_tv,the_real_housewives_of_new_jersey,exclusives,bravo,teresa_giudice,celebrities,nbcu"/><meta data-rh="true" name="robots" content="max-image-preview:large"/><meta data-rh="true" name="tp:EnableExternalController" content="true"/>
        <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
        <link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" />
        <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" rel="stylesheet" media="print" onload="this.media='all'">
        <link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1266905/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="x-default"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1266905/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ca/news/1267605/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-ca"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/de/news/1267606/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="de"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/uk/news/1267607/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-gb"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/au/news/1267608/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-au"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-bd"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-bt"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-bn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-kh"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-cn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-tl"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-fj"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-hk"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-jp"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-kr"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-in"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-id"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-la"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-my"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-mv"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-mo"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-mn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-mm"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-np"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-pw"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-pg"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-ph"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-sg"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-lk"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-tw"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-th"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-vu"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-vn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1267609/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" hrefLang="en-za"/><link data-rh="true" rel="amphtml" href="https://www.eonline.com/ca/amp/news/1267605/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion"/><link data-rh="true" rel="canonical" href="https://www.eonline.com/ca/news/1267605/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion"/>
        
		    <link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/articledetail.cdf131c36eb4a900e5ed.css">
<link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/343.f19f7c230ade47bff6f1.css">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/webpack.runtime.1862f771f739a9733d59.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/16.031c4812195b72524e0a.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/494.a06be6d89f145438f4b9.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/455.a83c73d119d713c8c576.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/783.90c0d8ec9afe7df8ba6e.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/343.e1f43a9f9494604c8f16.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/articledetail.537ea78983bd0cafcbe3.js">	
		    <link data-chunk="articledetail" rel="stylesheet" href="/dist/css/343.f19f7c230ade47bff6f1.css">
<link data-chunk="articledetail" rel="stylesheet" href="/dist/css/articledetail.cdf131c36eb4a900e5ed.css">
        <script data-rh="true" id="mps-config">(function(){
		// Get adEdition set from Akamai
	   var adEditionCookie = new RegExp("adEdition=([^;]+)").exec(document.cookie);
	   var adEdition = (adEditionCookie !== null) ? unescape(adEditionCookie[1]) : 'us';
   
	   window.mpscall = {
		   site: 'e-web',
		   path: '/ca/news/1267605/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion',
		   type: 'news detail',
		   'cag[zoneid]': adEdition
	   };
   
	   // Set the dfp network based on the adEdition, whether its "US" || "LATAM" || "INTL"
	   mpscall['cag[dfpnetwork]'] = /LA|BR/i.test(adEdition) ? 'LATAM' : /US/i.test(adEdition) ? 'US' : 'INTL';
   
	   window.mpsopts = {
		   host: 'mps.nbcuni.com'
	   };
	   window.mps=window.mps||{};mps.eol=mps.eol||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};
	   mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now()||function(){return+new Date};mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;
	   var slotid="mps-getad-"+adunit.replace(/W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";mpsload.async=1;head.insertBefore(mpsload,head.firstChild)})();

	   
   })()</script><script data-rh="true" >
				mpscall['cag[primary]'] = "tv";
				mpscall.cat = 'topics|tv|news detail';
			</script><script data-rh="true" >mpscall['cag[topics]'] = "tv|reality tv|the real housewives of new jersey|exclusives|bravo|teresa giudice|celebrities|nbcu";</script><script data-rh="true" >mpscall['content_id'] = "1267605";</script><script data-rh="true" >window.dataLayer = {"attributes":{"contentEdition":"ca"},"pageInfo":{"siteSection":"news","pageType":"article-detail"},"contentInfo":{"title":"jackie-goldschneider-teases-quot-battle-quot-with-teresa-giudice-and-more-drama-at-i-rhonj-i-reunion","publishDate":"2021-10-05","authors":"brett-malec","originalUrl":"www.eonline.com/ca/news/1267605/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion","categories":"tv, reality-tv, the-real-housewives-of-new-jersey, exclusives, bravo, teresa-giudice, celebrities, nbcu","contentType":"news","textblockType":"video_text,call_to_action,text_only,photo_text,promo_tune_in"},"sponsoredInfo":{"advertiser":"null"}}</script><script data-rh="true" type="text/javascript" async="true" src="https://player.theplatform.com/pdk/BdHJDC/tpPdkController.js"></script>
        
    </head>
    <body class="edition--ca">
		<div id="root"><div id="page"><header class="navigation " data-hook="navigation"><nav class="nav-bar" data-hook="nav-bar"><div class="nav-bar__container container columns is-mobile" data-hook="nav-bar-container"><div class="column is-1-mobile is-1-tablet is-2-desktop"><a class="nav-bar__brand" data-analytics-linklocation="navigation" data-analytics-linkname="e-logo" data-testid="nav-bar-brand" href="/ca"><svg viewBox="0 0 22 73" xmlns="http://www.w3.org/2000/svg" class="nav-bar__brand-img"><g fill="none" fill-rule="evenodd"><path fill="currentColor" d="M1.83 72.434h18.299V56.788H1.83z"></path><path fill="#FFF" d="M0 0l1.838 52.17h18.329l.354-9.542h-8.752V29.221h9.206l.311-8.81h-9.383V10.062h9.746L22 0z"></path></g></svg></a></div><div class="column has-text-centered nav-bar__column-links"><div class="nav-bar__links" data-hook="nav-bar-links"><a data-analytics-linklocation="navigation" data-analytics-linkname="news" data-testid="news" data-hook="nav-bar-link" class="nav-bar__link" href="/ca/news">News</a><a data-analytics-linklocation="navigation" data-analytics-linkname="shows" data-testid="shows" data-hook="nav-bar-link" class="nav-bar__link" href="/ca/shows">Shows</a><a data-analytics-linklocation="navigation" data-analytics-linkname="watch" data-testid="watch" data-hook="nav-bar-link" class="nav-bar__link" href="https://www.watcheonline.ca/">WATCH</a></div></div><div class="column has-text-right nav-bar__column-icons is-narrow"><div class="nav-bar-icons"><label for="queryly_toggle" class="queryly_toggle"><div class="nav-bar-icons__search nav-bar-icons__icon queryly_search_button" data-analytics-linklocation="navigation" data-analytics-linkname="search" role="button" tabindex="0"><svg class="nav-bar-icons__search-image" width="20" height="20" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M-2-2h24v24H-2z"></path><path d="M8.5 0a8.5 8.5 0 016.676 13.762l4.666 4.666c.126.126-.088.545-.478.936-.39.39-.81.604-.936.478l-4.666-4.666A8.5 8.5 0 118.5 0zm.003 2A6.508 6.508 0 002 8.503 6.5 6.5 0 108.503 2z" fill="currentColor" fill-rule="nonzero"></path></g></svg></div></label><button class="nav-bar-icons__icon nav-bar__hamburger" data-analytics-linklocation="navigation" data-analytics-linkname="hamburger" data-hook="nav-bar__menu-button" data-testid="nav-bar-hamburger" aria-label="menu" aria-expanded="false" tabindex="0"><div class="navbar-burger burger"><span aria-hidden="true"></span><span aria-hidden="true"></span><span aria-hidden="true"></span></div></button></div></div></div></nav><div class="hot-topics-banner" data-hook="hot-topics-banner"><div class="container hot-topics__container columns is-mobile is-centered"><div class="hot-topics column is-12-mobile is-11-tablet" data-hook="hot-topics"><div class="hot-topic__links-wrap"><a class="hot-topics__icon" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="hot-topics" href="/ca/news/trending"><svg class="hot-topics__icon-svg" width="62" height="20" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M23.922 8.93l.525-2.64h2.61l-.524 2.64h1.922l1.36-6.794h-1.923l-.504 2.543h-2.611l.504-2.543H23.36L22 8.93h1.922zm9.57.136c.823 0 1.555-.175 2.2-.524a3.789 3.789 0 001.504-1.456c.359-.621.538-1.32.538-2.096 0-.583-.137-1.1-.412-1.553a2.787 2.787 0 00-1.174-1.058C35.64 2.126 35.043 2 34.357 2c-.822 0-1.555.175-2.199.524a3.789 3.789 0 00-1.504 1.456c-.36.621-.539 1.32-.539 2.097 0 .582.138 1.1.413 1.553.275.453.666.805 1.174 1.058.508.252 1.105.378 1.79.378zm.166-1.592c-.505 0-.898-.137-1.18-.412-.28-.275-.422-.642-.422-1.102 0-.433.088-.83.262-1.189.175-.359.424-.645.748-.859.323-.213.699-.32 1.126-.32.504 0 .898.137 1.179.412.281.275.422.643.422 1.102 0 .434-.087.83-.262 1.189-.175.36-.424.645-.747.859-.324.214-.7.32-1.126.32zm7.639 1.456l1.058-5.27h2.077l.31-1.524h-6.085l-.311 1.524h2.087l-1.058 5.27h1.922zm-15.938 9.707l1.058-5.271h2.077l.31-1.524H22.72l-.31 1.524h2.086l-1.058 5.27h1.922zm6.377.135c.822 0 1.555-.174 2.198-.524a3.789 3.789 0 001.505-1.456c.36-.62.539-1.32.539-2.096 0-.583-.138-1.1-.413-1.553a2.787 2.787 0 00-1.174-1.058c-.508-.253-1.105-.379-1.791-.379-.822 0-1.555.175-2.199.524a3.789 3.789 0 00-1.504 1.456c-.36.622-.539 1.32-.539 2.097 0 .582.138 1.1.413 1.553.275.453.666.806 1.174 1.058.508.252 1.105.378 1.791.378zm.165-1.591c-.505 0-.898-.138-1.18-.413-.28-.275-.422-.642-.422-1.102 0-.433.088-.83.263-1.189.174-.359.423-.645.747-.859.323-.213.699-.32 1.126-.32.505 0 .898.138 1.18.413.28.275.421.642.421 1.101 0 .434-.087.83-.262 1.19-.174.358-.424.645-.747.858-.324.214-.699.32-1.126.32zm6.3 1.456l.349-1.777h1.359c.673 0 1.263-.116 1.771-.35.508-.232.9-.562 1.175-.99.275-.426.412-.925.412-1.494 0-.692-.24-1.23-.718-1.611-.48-.382-1.158-.573-2.039-.573h-2.873l-1.358 6.795H38.2zm1.795-3.29h-1.145l.398-1.99h1.01c.342 0 .606.069.79.208.185.14.277.348.277.626 0 .369-.115.654-.345.854-.23.2-.558.301-.985.301zm5.26 3.29l1.36-6.795h-1.922l-1.359 6.795h1.922zm5.077.135c.634 0 1.197-.098 1.69-.296.49-.197.921-.519 1.29-.965l-1.136-1.117c-.459.525-1.012.787-1.66.787-.51 0-.915-.14-1.213-.418-.297-.278-.446-.647-.446-1.106 0-.447.092-.85.276-1.209.185-.359.442-.64.772-.844.33-.204.712-.306 1.145-.306.667 0 1.165.265 1.495.796l1.388-1.107c-.24-.407-.602-.723-1.087-.946-.485-.223-1.042-.335-1.67-.335-.828 0-1.565.175-2.212.524a3.78 3.78 0 00-1.51 1.456c-.359.622-.538 1.32-.538 2.097 0 .589.139 1.11.417 1.563.278.453.676.804 1.194 1.053.518.249 1.12.373 1.805.373zm5.911 0c.654 0 1.228-.1 1.723-.3.495-.201.877-.484 1.146-.85.268-.365.402-.788.402-1.266 0-.389-.103-.703-.31-.942a1.923 1.923 0 00-.743-.534 8.424 8.424 0 00-1.092-.34c-.394-.103-.686-.2-.873-.29-.188-.091-.282-.22-.282-.389 0-.194.109-.353.325-.476.217-.123.516-.184.898-.184.337 0 .665.044.985.131.32.087.613.215.879.383L60 12.29a3.687 3.687 0 00-1.087-.432c-.421-.1-.874-.15-1.36-.15-.66 0-1.235.1-1.727.3-.492.2-.87.484-1.136.85a2.116 2.116 0 00-.398 1.276c0 .401.106.725.316.97.21.246.46.43.752.549.291.12.657.238 1.097.354.388.104.674.2.859.291.184.09.276.217.276.379 0 .188-.101.335-.305.441-.204.107-.49.16-.86.16-.388 0-.776-.056-1.164-.17a4.199 4.199 0 01-1.097-.5l-.757 1.437c.317.214.728.389 1.233.525a6.136 6.136 0 001.601.203z" fill="var(--text-color)" fill-rule="nonzero"></path><g><mask id="b" fill="#fff"><path id="a" d="M0 0h17v20H0z"></path></mask><path d="M12.484 19.962c2.092-1.403 3.877-4.19 3.877-6.952C16.36 9.43 13.92 6.1 10.6 4c1.719 3.379 0 6.911-3.481 8.952C10.6 8.912 9.04 1.806 5.8 0 6.32 6.217 1 8.36 1 13.834c0 0 .245 4.255 3.469 6.166 0 0 3.86-6.254 8.015-.038" fill="var(--flame-color)" mask="url(#b)"></path></g></svg></a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="patrick-schwarzenegger" data-hook="hot-topic" href="/ca/news/1266244/patrick-schwarzenegger-unveils-dramatic-physical-transformation-after-50-day-regimen">Patrick Schwarzenegger</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="josh-duggar" data-hook="hot-topic" href="/ca/news/josh_duggar">Josh Duggar</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="kardashians" data-hook="hot-topic" href="/ca/shows/kardashians">Kardashians</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="watch-e" data-hook="hot-topic" href="https://www.watcheonline.ca/">Watch E!</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="photos" data-hook="hot-topic" href="/ca/news/photos">Photos</a><a class="hot-topic" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="videos" data-hook="hot-topic" href="/ca/news/videos">Videos</a></div></div></div></div></header><div class="theme-wrap"><main class="container"><div id="topbanner" class="mps-top-banner mps--centered mps--hide-mobile" data-slot="topbanner"></div><main class="article-detail"><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.eonline.com/ca",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.eonline.com/ca/news",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.eonline.com/ca/news/1267605/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion",
                "name": "jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion"
            }
        }
    ]
}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityofPage": {
        "@type": "WebPage",
        "speakable": {
            "@type": "SpeakableSpecification",
            "cssSelector": [
                "article-detail__title--speakable",
                "article-detail__subheader--speakable"
            ]
        },
        "@id": "https://www.eonline.com/ca/news/1267605/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion"
    },
    "headline": "Jackie Goldschneider Teases &quot;Battle&quot; With Teresa Giudice and More Drama at RHONJ Reunion",
    "image": {
        "@type": "ImageObject",
        "url": "https://akns-images.eonline.com/eol_images/Entire_Site/2021117/rs_1200x1200-210217090556-1200-teresa-jackie-rhonj.cm.21721.jpg?fit=around%7C700:700&output-quality=90&crop=700:700;center,top",
        "width": 700,
        "height": 700,
        "caption": "Teresa Giudice, Jackie Goldschneider , THE REAL HOUSEWIVES OF NEW JERSEY"
    },
    "datePublished": "2021-05-10T16:51:23.000Z",
    "dateModified": "2021-05-10T16:51:21.000Z",
    "author": {
        "@type": "Person",
        "name": "Brett Malec"
    },
    "publisher": {
        "@type": "Organization",
        "name": "E! News",
        "logo": {
            "@type": "ImageObject",
            "url": "https://akns-images.eonline.com/eol_images/Entire_Site/201709//rs_100x60-170109133805-e-news-amp-logo-black.png",
            "width": 100,
            "height": 60
        },
        "description": "The Real Housewives of New Jersey's Jackie Goldschneider reveals where she stands with Teresa and Giu Giudice heading into the drama-filled reunion."
    }
}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "VideoObject",
    "name": "Teresa Giudice Reflects on the Infamous Table Flip",
    "duration": "PT01M36S",
    "description": "Caroline Manzo may have predicted Teresa and Joe's arrest, but she never could have imagined that chaotic night! Find out where the \"RHONJ\" mom learned to flip a table.",
    "contentURL": "https://link.theplatform.com/s/BdHJDC/media/5WoKklzdfGMh",
    "thumbnailUrl": "https://eonlinethumbs-a.akamaihd.net/images/549/958/forreal_104_highlight_b_322558_560x315_1886068803698.jpg",
    "uploadDate": "2021-04-16T01:30:00.000Z"
}</script><header><div class="columns is-desktop"><div class="column is-10-desktop is-offset-1-desktop"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div></div><h1 class="article-detail__title article-detail__title--speakable">Jackie Goldschneider Teases &quot;Battle&quot; With Teresa Giudice and More Drama at <i>RHONJ</i> Reunion</h1><h2 data-hook="adp-subhead" class="article-detail__subheader article-detail__subheader--speakable"><i>The Real Housewives of New Jersey</i>&#x27;s Jackie Goldschneider reveals where she stands with Teresa and Giu Giudice heading into the drama-filled reunion.</h2><div class="article-detail__meta"><span class="article-detail__meta-split"><span class="article-detail__by">By</span><span class="article-detail__meta__author" data-hook="adp-meta-author"> <a href="/authors/brett-malec">Brett Malec</a> </span></span><span class="article-detail__meta-split"><span class="article-detail__meta__date">May 10, 2021 4:51 PM</span><span data-hook="adp-categories-button" data-analytics-linkname="category-tag-dropdown" data-analytics-linklocation="article-detail-tags" role="button" tabindex="0" class="adp-cat__text ">Tags<svg class="adp-cat__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.d289b11449ad6a8f9187fc6a175de808.svg#icon-chevron-1d027"></use></svg></span><div data-hook="apd-categories-list" class="adp-cat__list "><a href="/ca/news/tv" data-analytics-linkname="tv" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">TV</a><a href="/ca/news/reality_tv" data-analytics-linkname="reality-tv" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Reality TV</a><a href="/ca/news/the_real_housewives_of_new_jersey" data-analytics-linkname="the-real-housewives-of-new-jersey" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">The Real Housewives Of New Jersey</a><a href="/ca/news/exclusives" data-analytics-linkname="exclusives" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Exclusives</a><a href="/ca/news/bravo" data-analytics-linkname="bravo" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Bravo</a><a href="/ca/news/teresa_giudice" data-analytics-linkname="teresa-giudice" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Teresa Giudice</a><a href="/ca/news/celebrities" data-analytics-linkname="celebrities" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Celebrities</a><a href="/ca/news/nbcu" data-analytics-linkname="nbcu" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">NBCU</a></div></span></div></div></div></header><div class="columns is-desktop"><div class="column is-7-desktop is-offset-1-desktop article-detail__main-content"><section class="article-detail__segment"><div class="article-detail__video-text"><div data-hook="dockable" class="dockable" style="padding-top:56%"><div data-hook="dockable-wrap" class="dockable__wrap "><div class="dockable__video "><figure class="image is-16by9 video-player"><div class="video-player__content" data-testid="video-player__content"><iframe data-hook="videoplayeriframe" class="has-ratio" src="https://player.theplatform.com/p/BdHJDC/pdk6PocStable/select/media/5WoKklzdfGMh?form=html&amp;playAll=true&amp;playIndex=first&amp;autoPlay=true&amp;logLevel=none&amp;params=fw_gdpr%3D0" width="100%" height="auto" title="E! Video Player" frameBorder="0" seamless="" allow="autoplay" allowfullscreen=""></iframe></div></figure></div></div></div><div class="text--xxs margin-bottom--md" data-hook="video-only-text"><span class="has-text-weight-extrabold">Watch<!-- -->:</span> <!-- -->Teresa Giudice Reflects on the Infamous Table Flip</div><div class="social-share "><button data-analytics-linkname="facebook-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__fb-button social-share__button"><svg class="social-share__fb-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.d289b11449ad6a8f9187fc6a175de808.svg#icon-fb-share-326c6"></use></svg></button><button data-analytics-linkname="twitter-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__tw-button social-share__button"><svg class="social-share__tw-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.d289b11449ad6a8f9187fc6a175de808.svg#icon-tw-share-e0c75"></use></svg></button></div><div class="article-detail__text-only" data-testid="segment-text-only"><p>The Garden State ladies are ready for &quot;battle.&quot;</p>
<p><strong>Jackie Goldschneider</strong> is teasing major drama in store on <em>The Real Housewives of New Jersey</em> reunion ahead of this Wednesday&#x27;s season 11 finale. The Bravolebrity promises she and <strong><a href="https://www.eonline.com/news/teresa_giudice" target="_blank" rel="noopener noreferrer">Teresa Giudice</a></strong> will address their <a href="https://www.eonline.com/news/1239186/margaret-josephs-weighs-in-on-teresa-jackies-rhonj-fight-and-that-gia-comment" target="_blank" rel="noopener noreferrer">explosive fight</a>, the <a href="https://www.eonline.com/news/1238846/teresa-giudice-jackie-goldschneiders-explosive-rhonj-fight-explained" target="_blank" rel="noopener noreferrer">cheating rumors Teresa spread</a> about Jackie&#x27;s husband <strong>Evan</strong> and Jackie&#x27;s <strong>Gia Giudice</strong> <a href="https://www.eonline.com/news/1240002/gia-giudice-slams-jackie-goldschneider-following-rhonj-drug-comment" target="_blank" rel="noopener noreferrer">&quot;coke&quot; analogy</a> that sent shock waves around the world.</p>
<p>&quot;The Gia piece of it was just one small piece. I think the biggest piece of it was what she did to Evan. It&#x27;s not about Gia,&quot; Jackie told E! News exclusively of the reunion drama. &quot;I think that Gia did not like her name being used but really this was about spreading an unfounded rumor with no evidence that&#x27;s incredibly damaging about a member of my family. So that&#x27;s really what we discussed the most. You know, the Gia thing, we&#x27;ve all moved past it and I don&#x27;t really want to give it life anymore. We&#x27;ll all just wait and see how it plays out at reunion.&quot;</p></div></div></section><section class="article-detail__segment"><div class="article-detail__cta" data-testid="segment-cta"><a data-hook="cta-link" href="/ca/photos/25959/the-real-housewives-of-new-jersey-where-are-they-now" data-analytics-linklocation="article-call-to-action" data-analytics-cta-type="gallery"><div class="article-detail__cta__thumb-wrap"><span class="thumb article-detail__image-wrap " data-hook="thumb"></span></div><div class="article-detail__cta__body"><div class="article-detail__cta__heading">photos</div><div data-hook="cta-title" class="article-detail__cta__title"><i>The Real Housewives of New Jersey</i>: Where Are They Now?</div></div></a></div></section><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p>While Jackie and Teresa eventually made up halfway through the season, re-watching the fallout from their feud opened up old wounds.</p>
<p>&quot;Social media got involved and that really brought it all out again, and I know there was some nasty posts on her side and some shady posts on my side and people picking sides,&quot; Jackie explained. &quot;By the time we went into reunion, you can just see based on her <em>Watch What Happens Live</em> appearance and mine, we were already prepared for battle by the time we got to reunion.&quot;</p>
<p>Jackie describes the <em>RHONJ</em> reunion as &quot;drama-filled, shady and exciting,&quot; adding that she and Teresa aren&#x27;t the only co-stars who hash out their beef.</p></div></section><section class="article-detail__segment"><div class="article-detail__photo-text "><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Rodolfo Martinez/Bravo</span></div><div class="article-detail__text-only" data-testid="segment-text-only"><p>&quot;I mean there&#x27;s definitely a lot of bad blood between <strong>Margaret</strong> [<strong>Josephs</strong>] and <strong>Jennifer</strong> [<strong>Aydin</strong>],&quot; she explained. &quot;Jennifer seems to throw very low blows. Margaret does sometimes come for Jennifer but the way Jennifer responds to her just goes to another level of low, so they definitely fight it out at reunion. Jennifer tries to do something very nasty towards the end of reunion that involves me and <strong><a href="https://www.eonline.com/news/melissa_gorga" target="_blank" rel="noopener noreferrer">Melissa</a></strong> [<strong><a href="https://www.eonline.com/news/melissa_gorga" target="_blank" rel="noopener noreferrer">Gorga</a></strong>]. I think we&#x27;re all heading into next season kind of a little annoyed with her. And then we do spend some time discussing <strong>Dolores</strong> [<strong>Catania</strong>] and what happened with all of us with her relationship with <strong>David</strong> so there&#x27;s a lot. Me and Teresa really are the main event but there&#x27;s a lot of drama. People won&#x27;t be disappointed.&quot;</p></div></div></section><section class="article-detail__segment is-hidden-desktop"><section class="trending-content"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Trending Stories</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1267468/katy-perry-clearly-isnt-impressed-by-orlando-blooms-mothers-day-tribute-to-her" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1267468/katy-perry-clearly-isnt-impressed-by-orlando-blooms-mothers-day-tribute-to-her" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Katy Perry Isn&#x27;t Impressed by Orlando&#x27;s Mother&#x27;s Day Tribute to Her</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1267592/jennifer-lopez-and-ben-affleck-enjoy-weeklong-vacation-17-years-after-their-split" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1267592/jennifer-lopez-and-ben-affleck-enjoy-weeklong-vacation-17-years-after-their-split" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Jennifer Lopez &amp; Ben Affleck Enjoy Weeklong Vacation Together</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1267578/you-have-to-see-travis-barkers-jaw-dropping-mothers-day-gifts-for-kourtney-kardashian" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1267578/you-have-to-see-travis-barkers-jaw-dropping-mothers-day-gifts-for-kourtney-kardashian" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>See Travis Barker&#x27;s Lavish Mother&#x27;s Day Gifts for Kourtney Kardashian</h3></a></div></div></div></section></section><section class="article-detail__segment"><div class="article-detail__cta" data-testid="segment-cta"><a data-hook="cta-link" href="/ca/photos/25321/the-biggest-real-housewives-reunion-fights" data-analytics-linklocation="article-call-to-action" data-analytics-cta-type="gallery"><div class="article-detail__cta__thumb-wrap"><span class="thumb article-detail__image-wrap " data-hook="thumb"></span></div><div class="article-detail__cta__body"><div class="article-detail__cta__heading">photos</div><div data-hook="cta-title" class="article-detail__cta__title">The Biggest <i>Real Housewives</i> Reunion Fights</div></div></a></div></section><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p>As for where Jackie and Gia stand today following the drug analogy? &quot;She texted me and of course I texted her back something very sweet,&quot; Jackie revealed. &quot;It wasn&#x27;t anything crazy. She just texted me that she was upset about it and of course I responded very sweetly and then she said, &#x27;OK just don&#x27;t use my name anymore,&#x27; and I said, &#x27;Of course,&#x27; and that&#x27;s it. It really wasn&#x27;t a big deal.&quot;</p>
<p><em>The Real Housewives of New Jersey</em> season finale airs this Wednesday, May 12 at 9 p.m. on Bravo and the reunion kicks off Wednesday, May 19 at 9 p.m.</p>
<p>Binge <em>Real Housewives</em> any time on <a href="https://www.peacocktv.com/?cid=20200101evergreensymseo241&amp;utm_source=symphony&amp;utm_medium=symphony_seo_brandawareness_articlebacklink&amp;utm_campaign=20200101evergreen&amp;utm_term=eonlineusers&amp;utm_content=eonllinebacklink" target="_blank" rel="noopener noreferrer">Peacock</a>.</p>
<p>(E!, Bravo and Peacock are all part of the NBCUniversal family)</p></div></section></div><div class="column is-4-desktop is-hidden-touch article-detail__right-rail"><div class="article-detail__right-rail--topad"><div class=" mps--desktop-only" data-slot="boxflex"></div></div><section class="trending-content"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Trending Stories</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1267468/katy-perry-clearly-isnt-impressed-by-orlando-blooms-mothers-day-tribute-to-her" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1267468/katy-perry-clearly-isnt-impressed-by-orlando-blooms-mothers-day-tribute-to-her" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Katy Perry Isn&#x27;t Impressed by Orlando&#x27;s Mother&#x27;s Day Tribute to Her</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1267592/jennifer-lopez-and-ben-affleck-enjoy-weeklong-vacation-17-years-after-their-split" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1267592/jennifer-lopez-and-ben-affleck-enjoy-weeklong-vacation-17-years-after-their-split" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Jennifer Lopez &amp; Ben Affleck Enjoy Weeklong Vacation Together</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1267578/you-have-to-see-travis-barkers-jaw-dropping-mothers-day-gifts-for-kourtney-kardashian" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1267578/you-have-to-see-travis-barkers-jaw-dropping-mothers-day-gifts-for-kourtney-kardashian" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>See Travis Barker&#x27;s Lavish Mother&#x27;s Day Gifts for Kourtney Kardashian</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1267303/jill-duggar-wears-chic-red-dress-to-husband-derick-dillards-graduation" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">4</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1267303/jill-duggar-wears-chic-red-dress-to-husband-derick-dillards-graduation" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Jill Duggar Wears Chic Red Dress to Derick Dillard&#x27;s Graduation</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1267474/john-travolta-shares-heartfelt-tribute-to-kelly-preston-on-first-mothers-day-since-her-death" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">5</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1267474/john-travolta-shares-heartfelt-tribute-to-kelly-preston-on-first-mothers-day-since-her-death" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>John Travolta Posts Tribute to Kelly on First Mother&#x27;s Day Without Her</h3></a></div></div></div></section><section class="latest-news"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Latest News</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1267622/the-wanteds-max-george-reflects-on-his-battle-with-depression-amid-his-rise-to-fame" target="_self" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1267622/the-wanteds-max-george-reflects-on-his-battle-with-depression-amid-his-rise-to-fame" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Max George Reflects on His Battle With Depression Amid Rise to Fame</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1267613/euphorias-sydney-sweeney-breaks-down-in-tears-after-being-criticized-for-her-appearance" target="_self" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1267613/euphorias-sydney-sweeney-breaks-down-in-tears-after-being-criticized-for-her-appearance" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3><i>Euphoria’s </i> Sydney Sweeney Shed Tears After Facing Criticism </h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1267632/zoeys-extraordinary-playlists-alice-lee-on-tokenism-and-the-importance-of-aapi-representation" target="_self" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/ca/news/1267632/zoeys-extraordinary-playlists-alice-lee-on-tokenism-and-the-importance-of-aapi-representation" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3><i>Zoey&#x27;s Extraordinary Playlist</i>&#x27;s Alice Lee on Representation</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1267605/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" target="_self" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/ca/news/1267605/jackie-goldschneider-teases-battle-with-teresa-giudice-and-more-drama-at-rhonj-reunion" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Jackie Goldschneider Teases <i>RHONJ</i> Reunion &quot;Battle&quot; With Teresa</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1267592/jennifer-lopez-and-ben-affleck-enjoy-weeklong-vacation-17-years-after-their-split" target="_self" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1267592/jennifer-lopez-and-ben-affleck-enjoy-weeklong-vacation-17-years-after-their-split" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Jennifer Lopez &amp; Ben Affleck Enjoy Weeklong Vacation Together</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1267578/you-have-to-see-travis-barkers-jaw-dropping-mothers-day-gifts-for-kourtney-kardashian" target="_self" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1267578/you-have-to-see-travis-barkers-jaw-dropping-mothers-day-gifts-for-kourtney-kardashian" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>See Travis Barker&#x27;s Lavish Mother&#x27;s Day Gifts for Kourtney Kardashian</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1267568/amazon-prime-day-2021-what-we-know-so-far" target="_self" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1267568/amazon-prime-day-2021-what-we-know-so-far" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Amazon Prime Day 2021: What We Know so Far</h3></a></div></div></div></section><div id="right-rail-article-thumbnails"></div></div></div><div id="below-article-thumbnails-v2"></div></main></main></div><script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charSet="UTF-8" defer=""></script><script type="text/javascript">function OptanonWrapper() {}</script><script>mps.writeFooter && mps.writeFooter();</script><footer class="page-footer"><div class="global-footer container" data-hook="global-footer"><div class="global-footer__line global-footer__line--first"></div><div class="global-footer__social" data-hook="global-footer-social"><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="fb" href="https://www.facebook.com/eonlinecanada" id="fb-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 9 18" title="" role="img"><use xlink:href="/dist/svg/sprite.d289b11449ad6a8f9187fc6a175de808.svg#icon-facebook-61c5c"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="instagram" href="https://instagram.com/eonlinecanada/ " id="instagram-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.d289b11449ad6a8f9187fc6a175de808.svg#icon-instagram-122fc"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="twitter" href="https://twitter.com/EOnlineCanada" id="twitter-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 16" title="" role="img"><use xlink:href="/dist/svg/sprite.d289b11449ad6a8f9187fc6a175de808.svg#icon-twitter-7ad0a"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="youtube" href="https://www.youtube.com/user/EonlineCanada" id="youtube-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 14" title="" role="img"><use xlink:href="/dist/svg/sprite.d289b11449ad6a8f9187fc6a175de808.svg#icon-youtube-a5a23"></use></svg></a></div><div class="global-footer__info-links-container"><div class="global-footer__info-links columns is-mobile is-multiline is-centered" data-hook="global-footer-info"><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="about-us" href="/ca/about">About Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="contact-us" href="mailto:eonline@bellmedia.ca">Contact Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="site-map" href="/ca/sitemap">Sitemap</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="customer-support" href="/support/uc">Customer Support</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice" href="/ca/shows/peoples_choice_awards">People&#x27;s Choice</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice-faq" href="/peoples_choice_awards/faq">People&#x27;s Choice FAQ</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="rss-feeds" href="http://syndication.eonline.com/syndication/feeds/rssfeeds/topstories.xml?edition=ca">RSS Feeds</a></div></div><div class="global-footer__line"></div><a class="global-footer__e-logo" href="/ca" data-hook="global-footer-logo-link"><svg class="global-footer__e-logo-svg" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.d289b11449ad6a8f9187fc6a175de808.svg#icon-elogo-dark-572ea"></use></svg></a><p class="global-footer__tagline">Your source for entertainment news, celebrities, celeb news, and ​celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!</p><div class="global-footer__legal" data-hook="global-footer-legal"><a href="https://www.nbcuniversal.com/Global%20Privacy%20Policy_E_Online_modified_Canada" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="privacy-policy" class="global-footer__legal-link " rel="noopener noreferrer" target="_blank">Privacy Policy</a><a href="https://www.bellmedia.ca/bell-media-website-terms-conditions" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="terms-of-service" class="global-footer__legal-link " rel="noopener noreferrer" target="_blank">Terms of Service</a></div><p class="global-footer__copyright">© <!-- -->2021<!-- --> E! Entertainment Television, LLC A Division of NBCUniversal. All rights reserved.</p></div></footer><script src="//assets.adobedtm.com/launch-ENfb0d8c9c83a248f186134c5888716f23.min.js" async=""></script></div></div>
        <script src="https://polyfill.io/v3/polyfill.min.js?version=3.52.1&features=Object.assign%2CPromise%2Ces6%2CSymbol%2CMap%2CWeakMap%2CSet%2CWeakSet%2CrequestAnimationFrame%2CUint8Array%2CIntersectionObserver%2CIntersectionObserverEntry%2CResizeObserver%2CCustomEvent%2CArray.prototype.lastIndexOf%2CArray.prototype.find%2CArray.prototype.some%2CArray.from%2CObject.freeze%2Cfetch%2CObject.entries%2CNode.prototype.contains%2CArray.prototype.findIndex%7Cgated%2CArray.prototype.includes%7Cgated%2CString.prototype.includes%7Cgated" async></script>
        <script>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</script>
        <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":[]}</script>
<script async data-chunk="articledetail" src="/dist/js/webpack.runtime.1862f771f739a9733d59.js"></script>
<script async data-chunk="articledetail" src="/dist/js/16.031c4812195b72524e0a.js"></script>
<script async data-chunk="articledetail" src="/dist/js/494.a06be6d89f145438f4b9.js"></script>
<script async data-chunk="articledetail" src="/dist/js/455.a83c73d119d713c8c576.js"></script>
<script async data-chunk="articledetail" src="/dist/js/783.90c0d8ec9afe7df8ba6e.js"></script>
<script async data-chunk="articledetail" src="/dist/js/343.e1f43a9f9494604c8f16.js"></script>
<script async data-chunk="articledetail" src="/dist/js/articledetail.537ea78983bd0cafcbe3.js"></script>
      </body>
  </html>