<!DOCTYPE html>
<html >
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta http-equiv="X-UA-Compatible" content="IE=11">
		<link rel="icon" sizes="192x192" href="/images/icon.png">
		<link rel="apple-touch-icon" href="/images/apple-touch-icon.png">
		<link rel="mask-icon" color="black" href="/images/icon.svg">
		<meta name="google-site-verification" content="jOadQCDbZTkKw5sn27yXszjIb9c3PdMPHENN92uPWy8"/>
		<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755">
		<meta property="fb:admins" content="10101649">
		<meta property="fb:pages" content="89033370735">
		<meta property="fb:pages" content="199268073449270">
		<meta property="fb:pages" content="1387539234854280">
		<meta property="fb:app_id" content="195662528604">
        <title data-rh="true">Cardi B Channels "Cosmic Energy" in Daring Dress During Shopping Trip - E! Online - CA</title>
        <meta data-rh="true" property="og:title" content="Cardi B Channels &quot;Cosmic Energy&quot; in Daring Dress During Shopping Trip With Offset - E! Online"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://www.eonline.com/ca/news/1230519/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset"/><meta data-rh="true" property="og:site_name" content="E! Online"/><meta data-rh="true" property="og:description" content="Cardi B turned heads in a red, sheer futuristic-looking dress during a shopping trip with husband Offset on Friday, Jan. 22. See photos of her latest style and her most daring looks of all time."/><meta data-rh="true" property="og:locale" content="en_CA"/><meta data-rh="true" property="og:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2021023/rs_1200x1200-210123081611-1200-cardi-b-instagram-cjh-012221.jpg?fit=around%7C1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" property="og:image:width" content="1080"/><meta data-rh="true" property="og:image:height" content="1080"/><meta data-rh="true" property="article:tag" content="fashion,music,cardi_b,offset"/><meta data-rh="true" property="article:published_time" content="Sat Jan 23 17:04:15 GMT+0 2021"/><meta data-rh="true" property="article:modified_time" content="Sat Jan 23 17:03:39 GMT+0 2021"/><meta data-rh="true" property="article:content_tier" content="free"/><meta data-rh="true" property="article:opinion" content="false"/><meta data-rh="true" name="description" content="Cardi B turned heads in a red, sheer futuristic-looking dress during a shopping trip with husband Offset on Friday, Jan. 22. See photos of her latest style and her most daring looks of all time."/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:site" content="https://twitter.com/eonline"/><meta data-rh="true" name="twitter:title" content="Cardi B Channels &quot;Cosmic Energy&quot; in Daring Dress During Shopping Trip With Offset - E! Online"/><meta data-rh="true" name="twitter:description" content="Cardi B turned heads in a red, sheer futuristic-looking dress during a shopping trip with husband Offset on Friday, Jan. 22. See photos of her latest style and her most daring looks of all time."/><meta data-rh="true" name="twitter:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2021023/rs_1200x1200-210123081611-1200-cardi-b-instagram-cjh-012221.jpg?fit=around%7C1080:540&output-quality=90&crop=1080:540;center,top"/><meta data-rh="true" name="twitter:url" content="https://www.eonline.com/ca/news/1230519/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset"/><meta data-rh="true" name="sailthru.contenttype" content="news"/><meta data-rh="true" name="sailthru.cid" content="1230519"/><meta data-rh="true" name="sailthru.ed.cid" content="ca_1230519"/><meta data-rh="true" name="sailthru.edition" content="ca"/><meta data-rh="true" name="sailthru.image.full" content="https://akns-images.eonline.com/eol_images/Entire_Site/2021023/rs_1200x1200-210123081611-1200-cardi-b-instagram-cjh-012221.jpg?fit=around%7C1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" name="sailthru.date" content="2021 01 23 17:04:15"/><meta data-rh="true" name="sailthru.title" content="Cardi B Channels &quot;Cosmic Energy&quot; in Daring Dress During Shopping Trip With Offset"/><meta data-rh="true" name="sailthru.tags" content="fashion,music,cardi_b,offset"/><meta data-rh="true" name="robots" content="max-image-preview:large"/><meta data-rh="true" name="tp:EnableExternalController" content="true"/>
        <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
        <link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" />
        <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" rel="stylesheet" media="print" onload="this.media='all'">
        <link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1230514/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="x-default"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1230514/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ca/news/1230519/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-ca"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/de/news/1230520/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="de"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/uk/news/1230521/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-gb"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/au/news/1230522/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-au"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-bd"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-bt"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-bn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-kh"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-cn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-tl"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-fj"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-hk"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-jp"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-kr"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-in"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-id"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-la"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-my"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-mv"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-mo"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-mn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-mm"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-np"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-pw"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-pg"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-ph"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-sg"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-lk"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-tw"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-th"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-vu"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-vn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1230523/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" hrefLang="en-za"/><link data-rh="true" rel="amphtml" href="https://www.eonline.com/ca/amp/news/1230519/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset"/><link data-rh="true" rel="canonical" href="https://www.eonline.com/ca/news/1230519/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset"/>
        
		    <link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/articledetail.47e30bfff617d54d8531.css">
<link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/343.25f73344cc1dbf037ffa.css">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/webpack.runtime.a6b1b23d4281c7730edc.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/535.6b9c4926a259117d7a4c.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/494.a06be6d89f145438f4b9.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/455.a83c73d119d713c8c576.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/783.90c0d8ec9afe7df8ba6e.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/343.b801f8bcce9e26b8bee6.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/articledetail.4b782e5646c5f06dd4e4.js">	
		    <link data-chunk="articledetail" rel="stylesheet" href="/dist/css/343.25f73344cc1dbf037ffa.css">
<link data-chunk="articledetail" rel="stylesheet" href="/dist/css/articledetail.47e30bfff617d54d8531.css">
        <script data-rh="true" id="mps-config">(function(){
		// Get adEdition set from Akamai
	   var adEditionCookie = new RegExp("adEdition=([^;]+)").exec(document.cookie);
	   var adEdition = (adEditionCookie !== null) ? unescape(adEditionCookie[1]) : 'us';
   
	   window.mpscall = {
		   site: 'e-web',
		   path: '/ca/news/1230519/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset',
		   type: 'news detail',
		   'cag[zoneid]': adEdition
	   };
   
	   // Set the dfp network based on the adEdition, whether its "US" || "LATAM" || "INTL"
	   mpscall['cag[dfpnetwork]'] = /LA|BR/i.test(adEdition) ? 'LATAM' : /US/i.test(adEdition) ? 'US' : 'INTL';
   
	   window.mpsopts = {
		   host: 'mps.nbcuni.com'
	   };
	   window.mps=window.mps||{};mps.eol=mps.eol||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};
	   mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now()||function(){return+new Date};mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;
	   var slotid="mps-getad-"+adunit.replace(/W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";mpsload.async=1;head.insertBefore(mpsload,head.firstChild)})();

	   
   })()</script><script data-rh="true" >
				mpscall['cag[primary]'] = "fashion";
				mpscall.cat = 'topics|fashion|news detail';
			</script><script data-rh="true" >mpscall['cag[topics]'] = "fashion|music|cardi b|offset";</script><script data-rh="true" >mpscall['content_id'] = "1230519";</script><script data-rh="true" >window.dataLayer = {"attributes":{"contentEdition":"ca"},"pageInfo":{"siteSection":"news","pageType":"article-detail"},"contentInfo":{"title":"cardi-b-channels-quot-cosmic-energy-quot-in-daring-dress-during-shopping-trip-with-offset","publishDate":"2021-23-01","authors":"corinne-heller","originalUrl":"www.eonline.com/ca/news/1230519/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset","categories":"fashion, music, cardi-b, offset","contentType":"news","textblockType":"video_text,call_to_action,text_only,photo_only,vertical_gallery,show_tune_in"},"sponsoredInfo":{"advertiser":"null"}}</script><script data-rh="true" type="text/javascript" async="true" src="https://player.theplatform.com/pdk/BdHJDC/tpPdkController.js"></script>
        
    </head>
    <body class="edition--ca">
		<div id="root"><div id="page"><header class="navigation " data-hook="navigation"><nav class="main-menu  " data-hook="main-menu" data-testid="main-menu"><div class="force-field" data-hook="force-field" role="button" tabindex="0"></div><nav class="main-menu-header" data-hook="main-menu-header"><div class="main-menu-header__content container columns is-mobile"><div class="column is-1"><a class="main-menu-header__elogo-container" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="e-logo" href="/ca"><svg class="main-menu-header__elogo" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-elogo-dark-572ea"></use></svg></a></div><div class="main-menu-header__edition-selector column"><div class="edition-selector"><div class="edition-selector__content"><button class="edition-selector__selector" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown" data-hook="edition-selector-button" data-testid="edition-selector-button"><span class="edition-selector__current">CA</span><span class="edition-selector__chevron-container"><svg class="edition-selector__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-chevron-1d027"></use></svg></span></button><div class="edition-selector__editions"><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-united-states" href="/">United States</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-argentina" href="/ar">Argentina</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-asia" href="/ap">Asia</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-australia" href="/au">Australia</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-brazil" href="/br">Brazil</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-colombia" href="/co">Colombia</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-france" href="/fr">France</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-germany" href="/de">Germany</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-mexico" href="/mx">Mexico</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-united-kingdom" href="/uk">United Kingdom</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-venezuela" href="/ve">Venezuela</a></div></div></div></div><div class="column is-narrow"><div class="main-menu-header__icons"><label for="queryly_toggle" class="main-menu-header__queryly-toggle"><div class="main-menu__search main-menu-header__icon queryly_search_button" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="search" role="button" tabindex="0"><svg class="main-menu__search-image" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-search-icon-d986f"></use></svg></div></label><div class="main-menu__close main-menu-header__icon" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="close-icon" data-hook="close-overlay-link" role="button" tabindex="0"><svg class="main-menu__close-image" viewBox="0 0 15 14" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-close-icon-ca9e1"></use></svg></div></div></div></div><div class="editions-list"><a class="editions-list__edition" href="/">United States</a><a class="editions-list__edition" href="/ar">Argentina</a><a class="editions-list__edition" href="/ap">Asia</a><a class="editions-list__edition" href="/au">Australia</a><a class="editions-list__edition" href="/br">Brazil</a><a class="editions-list__edition" href="/co">Colombia</a><a class="editions-list__edition" href="/fr">France</a><a class="editions-list__edition" href="/de">Germany</a><a class="editions-list__edition" href="/mx">Mexico</a><a class="editions-list__edition" href="/uk">United Kingdom</a><a class="editions-list__edition" href="/ve">Venezuela</a><button data-hook="editions-list-button"><svg class="editions-list__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-chevron-1d027"></use></svg></button></div></nav><div class="main-menu__all-content" data-hook="main-menu-all-content"><div class="main-menu__main-group columns is-desktop is-centered container"><div class="column is-4-desktop"><div class="mainmenu-categories"><div class="columns is-mobile is-centered"><div class="column is-12-mobile is-8-tablet is-6-desktop"><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="kardashians" data-hook="main-menu-category" href="/ca/news/kardashian_news">Kardashians</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="royals" data-hook="main-menu-category" href="/ca/news/royals">Royals</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="celeb-couples" data-hook="main-menu-category" href="/ca/news/couples">Celeb Couples</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="fashion" data-hook="main-menu-category" href="/ca/news/fashion">Fashion</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="tv" data-hook="main-menu-category" href="/ca/news/tv">TV</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="movies" data-hook="main-menu-category" href="/ca/news/movies">Movies</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="red-carpet" data-hook="main-menu-category" href="/ca/news/red_carpet">Red Carpet</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="music" data-hook="main-menu-category" href="/ca/news/music">Music</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="photos" data-hook="main-menu-category" href="/ca/news/top_photos">Photos</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="videos" data-hook="main-menu-category" href="/ca/news/videos">Videos</a><a class="mainmenu-categories__category mainmenu-categories__peacock" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="peacock-logo" href="https://www.peacocktv.com/?cid=20200101evergreensymedit729&amp;utm_campaign=20200101evergreen&amp;utm_source=eonline&amp;utm_medium=symphony_editorial_awareness_subnav&amp;utm_term=eonlinevisit&amp;utm_content=eonlinesubnav" rel="noopener noreferrer" target="_blank"><svg class="mainmenu-categories__peacock-svg" viewBox="0 0 101 32" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-peacock-large-black-76813"></use></svg></a></div></div></div></div><div class="column is-4-desktop"><div class="columns is-mobile is-centered"><div class="column is-12-mobile is-8-tablet is-12-desktop"><div class="main-menu-shows" data-hook="main-menu-shows"><a class="main-menu-shows__button" data-hook="main-menu-cta" data-analytics-linkname="watch-live-cta" data-analytics-linklocation="menu-overlay-shows" href="https://www.watcheonline.ca/"><span>WATCH FULL EPISODES</span></a><div class="main-menu-shows__top"><p class="main-menu-shows__title">Shows</p><a class="main-menu-shows__see-all" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="see-all" href="/ca/shows"><span>See All</span><span class="main-menu-shows__see-all-icon"><svg class="main-menu-shows__see-all-chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-chevron-1d027"></use></svg></span></a></div><div class="main-menu-shows__show-packages columns is-mobile" data-hook="show-packages"><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="total-bellas" href="/ca/shows/total_bellas" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="daily-pop" href="/ca/shows/daily_pop" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="e-peoples-choice-awards" href="/ca/shows/peoples_choice_awards" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="keeping-up-with-the-kardashians" href="/ca/shows/kardashians" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="the-bradshaw-bunch" href="/ca/shows/the_bradshaw_bunch" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="nightly-pop" href="/ca/shows/nightly_pop" target="_self" rel="noopener noreferrer"></a></span></div></div></div></div></div><div class="main-menu-hottopics column"><div class="main-menu-hottopics__container columns is-tablet"><div class="main-menu-hottopics__icon"><a class="main-menu-hottopics__icon-anchor" data-analytics-linklocation="menu-overlay-hot-topics" data-analytics-linkname="hot-topics-icon" href="/ca/news/trending"><svg class="main-menu-hottopics__icon-svg" viewBox="0 0 62 20" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-hot-topics-58edb"></use></svg></a></div><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="clare-dale" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/ca/news/bachelor_nation"><div class="main-menu-hottopics__title">Clare &amp; Dale</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="gigi-hadid" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/ca/news/gigi_hadid"><div class="main-menu-hottopics__title">Gigi Hadid</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="dolly-parton" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/ca/photos/32081/dolly-partons-best-looks-through-the-years"><div class="main-menu-hottopics__title">Dolly Parton</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="kylie-jenner" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/ca/news/kylie_jenner"><div class="main-menu-hottopics__title">Kylie Jenner</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="kardashians" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/ca/news/keeping_up_with_the_kardashians"><div class="main-menu-hottopics__title">Kardashians</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="photos" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/ca/news/photos"><div class="main-menu-hottopics__title">Photos</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="videos" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/ca/news/videos"><div class="main-menu-hottopics__title">Videos</div></a></div></div></div><div class="footer-links container"><a class="footer-links__link" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="show-schedule" data-hook="footer-links__link" href="https://www.eonline.com/ca/shows/schedule">Show Schedule</a><a class="footer-links__link" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="political-ad-registry" data-hook="footer-links__link" href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ad Registry</a></div><div class="global-footer container" data-hook="global-footer"><div class="global-footer__line global-footer__line--first"></div><div class="global-footer__social" data-hook="global-footer-social"><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="fb" href="http://www.facebook.com/enews" id="fb-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 9 18" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-facebook-61c5c"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="instagram" href="http://www.instagram.com/enews" id="instagram-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-instagram-122fc"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="twitter" href="http://www.twitter.com/intent/follow?screen_name=enews" id="twitter-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 16" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-twitter-7ad0a"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="youtube" href="http://www.youtube.com/user/enews" id="youtube-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 14" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-youtube-a5a23"></use></svg></a></div><div class="global-footer__info-links-container"><div class="global-footer__info-links columns is-mobile is-multiline is-centered" data-hook="global-footer-info"><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="about-us" href="/about">About Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="contact-us" href="mailto:appsupport@eentertainment.com">Contact Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="site-map" href="/sitemap">Sitemap</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="customer-support" href="/support/uc">Customer Support</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice" href="http://peopleschoice.com" target="_blank" rel="noopener noreferrer">People&#x27;s Choice</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice-faq" href="/peoples_choice_awards/faq">People&#x27;s Choice FAQ</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="rss-feeds" href="RSS_FEEDS" target="_blank" rel="noopener noreferrer">RSS Feeds</a></div></div><div class="global-footer__line"></div><a class="global-footer__e-logo" href="/ca" data-hook="global-footer-logo-link"><svg class="global-footer__e-logo-svg" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-elogo-dark-572ea"></use></svg></a><p class="global-footer__tagline">Your source for entertainment news, celebrities, celeb news, and ​celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!</p><div class="global-footer__legal" data-hook="global-footer-legal"><a href="https://www.nbcuniversal.com/privacy/?intake=E!_Entertainment" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="privacy-policy" class="global-footer__legal-link " rel="noopener noreferrer" target="_blank">Privacy Policy</a><a href="/terms" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="terms-of-service" class="global-footer__legal-link ">Terms of Service</a></div><p class="global-footer__copyright">© <!-- -->2021<!-- --> E! Entertainment Television, LLC A Division of NBCUniversal. All rights reserved.</p></div></div></nav><nav class="nav-bar" data-hook="nav-bar"><div class="nav-bar__container container columns is-mobile" data-hook="nav-bar-container"><div class="column is-1-mobile is-1-tablet is-2-desktop"><a class="nav-bar__brand" data-analytics-linklocation="navigation" data-analytics-linkname="e-logo" data-testid="nav-bar-brand" href="/ca"><svg viewBox="0 0 22 73" xmlns="http://www.w3.org/2000/svg" class="nav-bar__brand-img"><g fill="none" fill-rule="evenodd"><path fill="currentColor" d="M1.83 72.434h18.299V56.788H1.83z"></path><path fill="#FFF" d="M0 0l1.838 52.17h18.329l.354-9.542h-8.752V29.221h9.206l.311-8.81h-9.383V10.062h9.746L22 0z"></path></g></svg></a></div><div class="column has-text-centered nav-bar__column-links"><div class="nav-bar__links" data-hook="nav-bar-links"><a data-analytics-linklocation="navigation" data-analytics-linkname="news" data-testid="news" data-hook="nav-bar-link" class="nav-bar__link" href="/ca/news">News</a><a data-analytics-linklocation="navigation" data-analytics-linkname="shows" data-testid="shows" data-hook="nav-bar-link" class="nav-bar__link" href="/ca/shows">Shows</a><a data-analytics-linklocation="navigation" data-analytics-linkname="watch" data-testid="watch" data-hook="nav-bar-link" class="nav-bar__link" href="https://www.watcheonline.ca/">WATCH</a></div></div><div class="column has-text-right nav-bar__column-icons is-narrow"><div class="nav-bar-icons"><a class="nav-bar-icons__peacock" data-analytics-linklocation="navigation" data-analytics-linkname="peacock-logo" href="https://www.peacocktv.com/?cid=20200101evergreensymedit100&amp;utm_source=eonline&amp;utm_medium=symphony_editorial_brandawareness_globalnavlink&amp;utm_campaign=20200101evergreen&amp;utm_term=eonlinevisit&amp;utm_content=eonlineglobalnav" rel="noopener noreferrer" target="_blank"><svg class="nav-bar-icons__peacock-svg" viewBox="0 0 80 26" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-peacock-fdf03"></use></svg></a><label for="queryly_toggle" class="queryly_toggle"><div class="nav-bar-icons__search nav-bar-icons__icon queryly_search_button" data-analytics-linklocation="navigation" data-analytics-linkname="search" role="button" tabindex="0"><svg class="nav-bar-icons__search-image" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-search-icon-d986f"></use></svg></div></label><button class="nav-bar-icons__icon nav-bar__hamburger" data-analytics-linklocation="navigation" data-analytics-linkname="hamburger" data-hook="nav-bar__menu-button" data-testid="nav-bar-hamburger" aria-label="menu" aria-expanded="false" tabindex="0"><div class="navbar-burger burger"><span aria-hidden="true"></span><span aria-hidden="true"></span><span aria-hidden="true"></span></div></button></div></div></div></nav><div class="hot-topics-banner" data-hook="hot-topics-banner"><div class="container hot-topics__container columns is-mobile is-centered"><div class="hot-topics column is-12-mobile is-11-tablet" data-hook="hot-topics"><div class="hot-topic__links-wrap"><a class="hot-topics__icon" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="hot-topics" href="/ca/news/trending"><svg class="hot-topics__icon-svg" viewBox="0 0 62 20" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-hot-topics-58edb"></use></svg></a><a class="hot-topic hot-topic--first" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="clare-dale" data-hook="hot-topic" href="/ca/news/bachelor_nation">Clare &amp; Dale</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="gigi-hadid" data-hook="hot-topic" href="/ca/news/gigi_hadid">Gigi Hadid</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="dolly-parton" data-hook="hot-topic" href="/ca/photos/32081/dolly-partons-best-looks-through-the-years">Dolly Parton</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="kylie-jenner" data-hook="hot-topic" href="/ca/news/kylie_jenner">Kylie Jenner</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="kardashians" data-hook="hot-topic" href="/ca/news/keeping_up_with_the_kardashians">Kardashians</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="photos" data-hook="hot-topic" href="/ca/news/photos">Photos</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="videos" data-hook="hot-topic" href="/ca/news/videos">Videos</a></div></div></div></div></header><div class="theme-wrap"><main class="container"><div id="topbanner" class="mps-top-banner mps--centered mps--hide-mobile" data-slot="topbanner"></div><main class="article-detail"><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.eonline.com/ca",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.eonline.com/ca/news",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.eonline.com/ca/news/1230519/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset",
                "name": "cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset"
            }
        }
    ]
}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityofPage": {
        "@type": "WebPage",
        "speakable": {
            "@type": "SpeakableSpecification",
            "cssSelector": [
                "article-detail__title--speakable",
                "article-detail__subheader--speakable"
            ]
        },
        "@id": "https://www.eonline.com/ca/news/1230519/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset"
    },
    "headline": "Cardi B Channels &quot;Cosmic Energy&quot; in Daring Dress During Shopping Trip With Offset",
    "image": {
        "@type": "ImageObject",
        "url": "https://akns-images.eonline.com/eol_images/Entire_Site/2021023/rs_1200x1200-210123081611-1200-cardi-b-instagram-cjh-012221.jpg?fit=around%7C700:700&output-quality=90&crop=700:700;center,top",
        "width": 700,
        "height": 700,
        "caption": "Cardi B, Offset, Instagram"
    },
    "datePublished": "2021-01-23T17:04:15.000Z",
    "dateModified": "2021-01-23T17:03:39.000Z",
    "author": {
        "@type": "Person",
        "name": "Corinne Heller"
    },
    "publisher": {
        "@type": "Organization",
        "name": "E! News",
        "logo": {
            "@type": "ImageObject",
            "url": "https://akns-images.eonline.com/eol_images/Entire_Site/201709//rs_100x60-170109133805-e-news-amp-logo-black.png",
            "width": 100,
            "height": 60
        },
        "description": "Cardi B turned heads in a red, sheer futuristic-looking dress during a shopping trip with husband Offset on Friday, Jan. 22. See photos of her latest style and her most daring looks of all time."
    }
}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "VideoObject",
    "name": "Cardi B Lands Lead Role In Comedy Heist Film \"Assisted Living\"",
    "duration": "PT03M17S",
    "description": "The \"WAP\" rapper gets her first lead acting gig in the heist film, \"Assisted Living\"-- so how will the \"Bodak Yellow\" rapper do? Watch!",
    "contentURL": "https://link.theplatform.com/s/BdHJDC/media/oiTzYLRbkdty",
    "thumbnailUrl": "https://eonlinethumbs-a.akamaihd.net/images/513/547/pop_20210115_highlight_b_317568_560x315_1844738115600.jpg",
    "uploadDate": "2021-01-15T17:40:00.000Z",
    "expires": "2021-01-29T19:59:00.000Z"
}</script><header><div class="columns is-desktop"><div class="column is-10-desktop is-offset-1-desktop"><h1 class="article-detail__title article-detail__title--speakable">Cardi B Channels &quot;Cosmic Energy&quot; in Daring Dress During Shopping Trip With Offset</h1><h2 data-hook="adp-subhead" class="article-detail__subheader article-detail__subheader--speakable">Cardi B turned heads in a red, sheer futuristic-looking dress during a shopping trip with husband Offset on Friday, Jan. 22. See photos of her latest style and her most daring looks of all time.</h2><div class="article-detail__meta"><span class="article-detail__meta-split"><span class="article-detail__by">By</span><span class="article-detail__meta__author" data-hook="adp-meta-author"> <a href="/authors/corinne-heller">Corinne Heller</a> </span></span><span class="article-detail__meta-split"><span class="article-detail__meta__date">Jan 23, 2021 5:04 PM</span><span data-hook="adp-categories-button" data-analytics-linkname="category-tag-dropdown" data-analytics-linklocation="article-detail-tags" role="button" tabindex="0" class="adp-cat__text ">Tags<svg class="adp-cat__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-chevron-1d027"></use></svg></span><div data-hook="apd-categories-list" class="adp-cat__list "><a href="/ca/news/fashion" data-analytics-linkname="fashion" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Fashion</a><a href="/ca/news/music" data-analytics-linkname="music" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Music</a><a href="/ca/news/cardi_b" data-analytics-linkname="cardi-b" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Cardi B</a><a href="/ca/news/offset" data-analytics-linkname="offset" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Offset</a></div></span></div></div></div></header><div class="columns is-desktop"><div class="column is-7-desktop is-offset-1-desktop article-detail__main-content"><section class="article-detail__segment"><div class="article-detail__video-text"><div data-hook="dockable" class="dockable" style="padding-top:56%"><div data-hook="dockable-wrap" class="dockable__wrap "><div class="dockable__video "><figure class="image is-16by9 video-player"><div class="video-player__content" data-testid="video-player__content"><iframe data-hook="videoplayeriframe" class="has-ratio" src="https://player.theplatform.com/p/BdHJDC/pdk6PocStable/select/media/oiTzYLRbkdty/feed/CA_TOP_NEWS_VIDEO?form=html&amp;playAll=true&amp;playIndex=first&amp;autoPlay=true&amp;logLevel=none&amp;params=fw_gdpr%3D0" width="100%" height="auto" title="E! Video Player" frameBorder="0" seamless="" allow="autoplay" allowfullscreen=""></iframe></div></figure></div></div></div><div class="text--xxs margin-bottom--md" data-hook="video-only-text"><span class="has-text-weight-extrabold">Watch<!-- -->:</span> <!-- -->Cardi B Lands Lead Role In Comedy Heist Film &quot;Assisted Living&quot;</div><div class="social-share "><button data-analytics-linkname="facebook-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__fb-button social-share__button"><svg class="social-share__fb-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-fb-share-326c6"></use></svg></button><button data-analytics-linkname="twitter-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__tw-button social-share__button"><svg class="social-share__tw-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-tw-share-e0c75"></use></svg></button></div><div class="article-detail__text-only" data-testid="segment-text-only"><p><strong><a href="https://www.eonline.com/news/cardi_b" target="_blank" rel="noopener noreferrer">Cardi B</a></strong> left little to the imagination with her latest look.</p>
<p>While shopping at the Bottega Veneta boutique in Los Angeles on Friday, Jan. 22, the 28-year-old &quot;WAP&quot; rapper wore a red, futuristic-looking 3/4-length body-hugging Pierre-Louis Auvray dress with a semi-sheer design that showed off dark thong underwear and contained thick white piping and a white wool short-sleeve top. Cardi paired the look with red stiletto sandals, red sunglasses, a red face mask and gold nail polish.</p>
<p>The star was accompanied by husband and fellow rapper <strong><a href="https://www.eonline.com/news/cardi_b" target="_blank" rel="noopener noreferrer">Offset</a></strong>, 29. Cardi later posted a photo of herself posing in the risqué outfit on her <a href="https://www.instagram.com/p/CKXk2DtgdpU/" target="_blank" rel="noopener noreferrer">Instagram</a> page. She captioned the pic, &quot;Majin Buu &amp; Goku,&quot; referring to <em>Dragon Ball</em> characters.</p>
<p>The designer, <strong>Pierre-Louis Auvray</strong>, <a href="https://www.instagram.com/p/CKYRAF9gl16/" target="_blank" rel="noopener noreferrer">shared</a> the same photo, writing, &quot;Cosmic energy.&quot;</p>
<p>Offset also posted a pic of him and his wife holding hands on his <a href="https://www.instagram.com/p/CKX7WdxJjc3/" target="_blank" rel="noopener noreferrer">Instagram</a> page, as well as videos of her modeling the elaborate ensemble.</p></div></div></section><section class="article-detail__segment"><div class="article-detail__cta" data-testid="segment-cta"><a data-hook="cta-link" href="/ca/photos/26286/cardi-b-and-offset-romance-rewind" data-analytics-linklocation="article-call-to-action" data-analytics-cta-type="gallery"><div class="article-detail__cta__thumb-wrap"><span class="thumb article-detail__image-wrap " data-hook="thumb"></span></div><div class="article-detail__cta__body"><div class="article-detail__cta__heading">photos</div><div data-hook="cta-title" class="article-detail__cta__title">Cardi B &amp; Offset: Romance Rewind</div></div></a></div></section><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p>He wrote, &quot;I know you wish you was me sh---eettt I wish I was me [heart eyes emoji].&quot;</p></div></section><section class="article-detail__segment"><div class="article-detail__image-wrap"><span style="padding-top:123%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Instagram / Cardi B</span></div></section><section class="article-detail__segment is-hidden-desktop"><section class="trending-content"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Trending Stories</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1230138/no-bling-empires-kevin-kreider-is-not-worth-s10-million" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/ca/news/1230138/no-bling-empires-kevin-kreider-is-not-worth-s10-million" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>No, <i>Bling Empire</i>&#x27;s Kevin Kreider Is Not Worth $10 Million</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1229938/dale-moss-spotted-for-the-first-time-since-being-accused-of-cheating-on-clare-crawley" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/ca/news/1229938/dale-moss-spotted-for-the-first-time-since-being-accused-of-cheating-on-clare-crawley" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Dale Moss Spotted for First Time Amid Clare Crawley Cheating Claims</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1230478/kristin-cavallari-and-jay-cutler-reunite-but-its-not-what-you-think" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/ca/news/1230478/kristin-cavallari-and-jay-cutler-reunite-but-its-not-what-you-think" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Kristin Cavallari and Jay Cutler Reunite, But It&#x27;s Not What You Think
</h3></a></div></div></div></section></section><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p>See photos of Cardi B&#x27;s most daring looks:</p></div></section><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div><section class="article-detail__segment"><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">DIGGZY / SplashNews.com</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">&quot;Cosmic Energy&quot;</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Cardi wore this sheer red body-hugging Pierre-Louis Auvray dress on a shopping trip in Los Angeles with husband <strong>Offset</strong> in January 2021.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Beretta/Sims/Shutterstock</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Flower Power</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>She slays Paris Fashion Week and she knows it. &quot;I heard you bitches were missing me at Fashion Week New York,&quot; she writes on Instagram, while <a href="https://www.eonline.com/news/1077963/cardi-b-wins-paris-fashion-week-with-undercover-outfit-but-can-she-see-in-that-thing" target="_blank">showing off her vibrant green floral</a> ensemble. &quot;I&#x27;n here to serve it to you mother-f--kers, and serve it to you cold.&quot;</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Pierre Suu/Getty Images</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Suited Up</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Attending the Thom Browne show in Paris Fashion Week, the &quot;Press&quot; singer puts on her finest fashion. &quot;THE TEACHER,&quot; she shares on the <a href="https://www.instagram.com/p/B3AM__wAGTE/" target="_blank">&#x27;gram</a>.</p></div></figcaption></figure><div data-hook="vertical-gallery-ad" class="article-detail__vgallery-ad" data-testid="adp-vgallery-ad"><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div></div><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Stephen Lovekin/Shutterstock</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Perfectly Pink</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Go big or go home! As you can see, Cardi goes all out for <strong>Rihanna</strong>&#x27;s annual <a href="https://www.eonline.com/news/1072847/rihanna-hosts-2019-diamond-ball-see-cardi-b-and-more-stars-as-they-arrive?query=rihanna" target="_blank">Diamond Ball gala</a> wearing an over-the-top baby pink gown.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">MEGA TheMegaAgency.com</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Party Girl</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>The rapper left little to the imagination at <strong>TakeOff</strong>&#x27;s 25 birthday party, which she attended with his <strong>Migos</strong> band mate and her husband <strong>Offset</strong>.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">instagram</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Bandana Bardi</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Who says bandanas are only meant to be an accessory? The &quot;I Like It&quot; rapper thinks outside the box with this fiery ensemble by Bryan Hearns. Even more stylish? If you look closely, you&#x27;ll notice it&#x27;s adorned with crystals.</p></div></figcaption></figure><div data-hook="vertical-gallery-ad" class="article-detail__vgallery-ad" data-testid="adp-vgallery-ad"><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div></div><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Jon Kopaloff/Getty Images</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Jewel in the Crown</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>The Bronx-born artist shuts down the <a href="https://www.eonline.com/news/1012382/cardi-b-s-dramatic-entrance-at-the-2019-grammys-is-truly-iconic" target="_blank">2019 Grammys red carpet</a> with this over-the-top Thierry Mugler gown from its 1995 archive.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">SplashNews.com</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Flower Power</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Looking like a literal bouquet of flowers, the 26-year-old star struts her stuff on the streets of New York City in this Moschino get-up.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Kevin Mazur/Getty Images for Coachella</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">White Hot, Hot, Hot</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Giving Coachella fans a bondage-style moment, Cardi brings the heat to Indio, Calif. with this custom, white-hot outfit by Bryan Hearns.</p></div></figcaption></figure><div data-hook="vertical-gallery-ad" class="article-detail__vgallery-ad" data-testid="adp-vgallery-ad"><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div></div><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Instagram</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Cowgirl Couture</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Can we get a &quot;yeehaw?&quot; The &quot;Money&quot; rapper goes country glam for the <a href="https://www.eonline.com/news/1020253/cardi-b-channels-her-inner-cowgirl-in-sexy-pink-outfit" target="_blank">2019 Rodeo Houston</a> in this custom Bryan Hearns outfit.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:74%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency"> Kevork Djansezian/Getty Images</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Fierce and Fabulous</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Not surprisingly, Belcalis Almanzar drops jaws during her 2019 Grammys performance. She rocks a 1995 archive Thierry Mugler bodysuit, which comes with larger-than-life feathers. Okurr!</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Thaddaeus McAdams/WireImage</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Stop the Presses</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Never one to shy away from bold prints and patterns, the 26-year-old star wears this audacious Moschino dress. It&#x27;s safe to say all eyes are on her during the fashion powerhouse&#x27;s dinner.</p></div></figcaption></figure><div data-hook="vertical-gallery-ad" class="article-detail__vgallery-ad" data-testid="adp-vgallery-ad"><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div></div><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Maury Phillips/Getty Images for BET</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Money Bag</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>The Bronx-born rapper makes everyone green with envy in her custom emerald two-piece by Vex Clothing, Dare to Be Vintage robe and Balenciaga boots. If anything, she most certainly is <a href="http://ugc.vivalastatic.com/gen/constrain/600/600/80/2017/03/06/15/dy/7x/phzeigohkw2qbwe.jpg" target="_blank">giving us &quot;trap Selena&quot; vibes</a>.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Daniele Venturelli/Daniele Venturelli/WireImage</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">The Cat&#x27;s Meow</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>The <a href="https://www.eonline.com/news/1024945/cardi-b-is-making-her-movie-debut-as-a-stripper-in-new-film-with-jennifer-lopez" target="_blank"><em>Hustlers</em> actress</a> turns heads during Milan Fashion Week with her wild (literally) Dolce &amp; Gabbana ensemble. From her cheetah-print sunnies to the tiger-striped coat, this was a lewk, hunny.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Wendell Teodoro/WireImage</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Va-Va-Voom</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Cardi B turns up the heat while at the NYFW The Shows with this jaw-dropping get-up.</p></div></figcaption></figure><div data-hook="vertical-gallery-ad" class="article-detail__vgallery-ad" data-testid="adp-vgallery-ad"><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div></div><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Splash News</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">It&#x27;s Called Fashun</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Belcalis takes high-fashion to another level while attending Paris Fashion Week. This fabulous Michael Costello dress and hat calls for two snaps and one twirl.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:54%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Atlantic Records</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Golden Girl</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>For her &quot;Money&quot; music video, she wears a custom, head-to-toe Laurel Dewitt outfit that pays tribute to <strong>Lil&#x27; Kim</strong>. The lavish ruby jewels, intricate headpiece and over-the-top top bustier and skirt are everything.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Instagram</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Oh My Feathers!</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Yes, those are feathers, dahling. The 26-year-old star looks gussied up in this lavish Christian Cowan suit.</p></div></figcaption></figure><div data-hook="vertical-gallery-ad" class="article-detail__vgallery-ad" data-testid="adp-vgallery-ad"><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div></div><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:143%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Prince Williams/WireImage</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Iconique</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Cardi B shuts down the house while performing at Streetz Fest 2K17. Her vibrant graffiti-printed bodysuit is just as bright and bold as the rapper herself.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Instagram</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Canadian Tuxedo</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Denim on denim! The 25-year-old star makes a jean-ius fashion statement with her Dolce &amp; Gabbana denim jacket and pants. Her bra is by Namalia.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Kevin Mazur/Getty Images</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Barbie Vibes</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Looking like a real-life Barbie, Bardi stuns in her hot pink two-piece, valero jacket and boots. She wears a custom Bryan Hearns outfit during the Super Bowl pre-show in Atlanta.</p></div></figcaption></figure><div data-hook="vertical-gallery-ad" class="article-detail__vgallery-ad" data-testid="adp-vgallery-ad"><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div></div><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:66%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Andrew Lipovsky/NBC</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">She Bad</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Cardi B channels <strong>Linda Evangelista</strong> with this flashy ensemble that&#x27;s almost identical to what the supermodel wore in the &#x27;90s. She dazzles the stage with a bodysuit by Vex Clothing, custom accessories from Laurel Dewitt and vintage boots from Chanel.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">John Shearer/Getty Images for The Hollywood Reporter</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Your Highness</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>The <a href="https://www.eonline.com/news/932989/cardi-b-steals-the-spotlight-in-over-the-top-moschino-ensemble-at-the-2018-met-gala" target="_blank">2018 Met Gala theme</a> brings Catholic motifs and religious-inspired designs to the extravagant event, and Bardi takes us to church with her ostentatious Moschino gown and headpiece.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Michael Loccisano/Getty Images for VH1)</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">More Is More</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Sometimes, more is more and the 26-year-old star knows it. She opts for a wildly colorful dress at the VH1 Hip Hop Honors: All Hail The Queens.</p></div></figcaption></figure><div data-hook="vertical-gallery-ad" class="article-detail__vgallery-ad" data-testid="adp-vgallery-ad"><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div></div><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Randy Holmes/ABC via Getty Images</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Perfectly Pink</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>The Bronx-born artists brings the glitz and the glam during her <em>Jimmy Kimmel Live</em> performance with this glimmering hot pink ensemble. She wears a feather coat by Adrienne Landau, a bandeau bra and pants by Cheng-Huai Chuang and vintage frames from Chanel.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Broadimage/REX/Shutterstock</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Green With Envy</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Cardi knows how to make a state-mint! Mint green is arguably one of the hardest colors to pull off on the red carpet, but the rapper knocks it out of the park with this Ralph &amp; Russo gown.</p></div></figcaption></figure><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:79%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">BFA</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Royal Blues</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>The &quot;I Like It&quot; singer surprises fans <a href="https://www.eonline.com/news/1032701/cardi-b-packs-on-the-pda-with-offset-during-surprise-revolve-festival-performance" target="_blank">during the Revolve Festival</a> at Coachella. She joins her boo thang, <strong>Offset</strong>, wearing a flamboyant Louis Vuitton dress.</p></div></figcaption></figure><div data-hook="vertical-gallery-ad" class="article-detail__vgallery-ad" data-testid="adp-vgallery-ad"><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div></div><figure class="article-detail__vgallery-item" data-testid="adp-vgallery-item"><div data-testid="adp-vgallery-img"><div class="vertical-gallery-image-ref"><div class="article-detail__image-wrap"><span style="padding-top:100%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Instagram</span></div></div></div><figcaption><div class="article-detail__vgallery-title" data-testid="adp-vgallery-title">Pretty in Pink</div><div class="article-detail__text-only" data-testid="segment-text-only"><p>Cardi B brings a pop of color to her wardrobe with this quirky, colorful ensemble. Aside from the hot pink shoes, which are Casadei, she wears head-to-toe Moschino from the SS19 collection.</p></div></figcaption></figure></section></div><div class="column is-4-desktop is-hidden-touch article-detail__right-rail"><div class="article-detail__right-rail--topad"><div class=" mps--desktop-only" data-slot="boxflex"></div></div><section class="trending-content"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Trending Stories</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1230138/no-bling-empires-kevin-kreider-is-not-worth-s10-million" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/ca/news/1230138/no-bling-empires-kevin-kreider-is-not-worth-s10-million" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>No, <i>Bling Empire</i>&#x27;s Kevin Kreider Is Not Worth $10 Million</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1229938/dale-moss-spotted-for-the-first-time-since-being-accused-of-cheating-on-clare-crawley" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/ca/news/1229938/dale-moss-spotted-for-the-first-time-since-being-accused-of-cheating-on-clare-crawley" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Dale Moss Spotted for First Time Amid Clare Crawley Cheating Claims</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1230478/kristin-cavallari-and-jay-cutler-reunite-but-its-not-what-you-think" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/ca/news/1230478/kristin-cavallari-and-jay-cutler-reunite-but-its-not-what-you-think" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Kristin Cavallari and Jay Cutler Reunite, But It&#x27;s Not What You Think
</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1230300/jennifer-lopez-says-it-didnt-seem-like-i-was-loving-myself-when-she-was-married-to-marc-anthony" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">4</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1230300/jennifer-lopez-says-it-didnt-seem-like-i-was-loving-myself-when-she-was-married-to-marc-anthony" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Jennifer Lopez Says She Wasn&#x27;t &quot;Loving Myself&quot; in Marc Anthony Union</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a style="padding-top:100%" class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ca/news/1230369/clare-crawleys-bestie-michelle-money-weighs-in-on-dale-moss-drama-with-better-off-gifts" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">5</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1230369/clare-crawleys-bestie-michelle-money-weighs-in-on-dale-moss-drama-with-better-off-gifts" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Clare Crawley’s Bestie Michelle Money Weighs In on Dale Moss Drama</h3></a></div></div></div></section><section class="latest-news"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Latest News</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1230519/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" target="_self" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1230519/cardi-b-channels-cosmic-energy-in-daring-dress-during-shopping-trip-with-offset" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Cardi B Channels &quot;Cosmic Energy&quot; in Daring Dress During Shopping Trip</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1230500/mariska-hargitays-hair-evolution-on-law-order-svu" target="_self" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1230500/mariska-hargitays-hair-evolution-on-law-order-svu" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Mariska Hargitay&#x27;s Hair Evolution on <i>Law &amp; Order: SVU</i></h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1230404/limited-time-score-an-extra-50-off-sale-items-at-anthropologie" target="_self" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1230404/limited-time-score-an-extra-50-off-sale-items-at-anthropologie" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Limited Time: Score an Extra 50% off Sale Items at Anthropologie</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1230495/larry-king-dead-at-87-andy-cohen-craig-ferguson-and-more-mourn-the-loss-of-the-broadcast-legend" target="_self" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1230495/larry-king-dead-at-87-andy-cohen-craig-ferguson-and-more-mourn-the-loss-of-the-broadcast-legend" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Larry King Dead at 87: Hollywood Reacts</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1230205/kelly-dodd-gives-marriage-update-talks-post-pandemic-honeymoon-plans" target="_self" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Exclusive</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/ca/news/1230205/kelly-dodd-gives-marriage-update-talks-post-pandemic-honeymoon-plans" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Kelly Dodd Gives Marriage Update &amp; Talks Post-Pandemic Honeymoon Plans</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1230489/larry-king-tv-and-radio-legend-dead-at-87" target="_self" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><div class="snipe-banner   "><div data-hook="snipebanner-text" class="snipe-banner__text">Breaking</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/ca/news/1230489/larry-king-tv-and-radio-legend-dead-at-87" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Larry King, TV and Radio Legend, Dead at 87</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news" href="/ca/news/1230359/dont-miss-out-on-the-last-day-of-ultas-skincare-sale-take-50-off-pmd-juice-beauty-more" target="_self" rel="noopener noreferrer"></a></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ca/news/1230359/dont-miss-out-on-the-last-day-of-ultas-skincare-sale-take-50-off-pmd-juice-beauty-more" data-analytics-right-rail-content-type="article" data-analytics-linklocation="article-right-rail-latest-news"><h3>Today at Ulta: Take 50% off PMD, Juice Beauty &amp; More!</h3></a></div></div></div></section><div id="right-rail-article-thumbnails"></div></div></div><div id="below-article-thumbnails-vertical-gallery-v2"></div></main></main></div><script>mps.writeFooter && mps.writeFooter();</script><footer class="page-footer"><div class="global-footer container" data-hook="global-footer"><div class="global-footer__line global-footer__line--first"></div><div class="global-footer__social" data-hook="global-footer-social"><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="fb" href="http://www.facebook.com/enews" id="fb-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 9 18" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-facebook-61c5c"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="instagram" href="http://www.instagram.com/enews" id="instagram-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-instagram-122fc"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="twitter" href="http://www.twitter.com/intent/follow?screen_name=enews" id="twitter-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 16" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-twitter-7ad0a"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="youtube" href="http://www.youtube.com/user/enews" id="youtube-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 14" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-youtube-a5a23"></use></svg></a></div><div class="global-footer__info-links-container"><div class="global-footer__info-links columns is-mobile is-multiline is-centered" data-hook="global-footer-info"><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="about-us" href="/about">About Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="contact-us" href="mailto:appsupport@eentertainment.com">Contact Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="site-map" href="/sitemap">Sitemap</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="customer-support" href="/support/uc">Customer Support</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice" href="http://peopleschoice.com" target="_blank" rel="noopener noreferrer">People&#x27;s Choice</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice-faq" href="/peoples_choice_awards/faq">People&#x27;s Choice FAQ</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="rss-feeds" href="RSS_FEEDS" target="_blank" rel="noopener noreferrer">RSS Feeds</a></div></div><div class="global-footer__line"></div><a class="global-footer__e-logo" href="/ca" data-hook="global-footer-logo-link"><svg class="global-footer__e-logo-svg" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-elogo-dark-572ea"></use></svg></a><p class="global-footer__tagline">Your source for entertainment news, celebrities, celeb news, and ​celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!</p><div class="global-footer__legal" data-hook="global-footer-legal"><a href="https://www.nbcuniversal.com/privacy/?intake=E!_Entertainment" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="privacy-policy" class="global-footer__legal-link " rel="noopener noreferrer" target="_blank">Privacy Policy</a><a href="/terms" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="terms-of-service" class="global-footer__legal-link ">Terms of Service</a></div><p class="global-footer__copyright">© <!-- -->2021<!-- --> E! Entertainment Television, LLC A Division of NBCUniversal. All rights reserved.</p></div></footer><script src="//assets.adobedtm.com/launch-ENfb0d8c9c83a248f186134c5888716f23.min.js" async=""></script></div></div>
        <script src="https://polyfill.io/v3/polyfill.min.js?version=3.52.1&features=Object.assign%2CPromise%2Ces6%2CSymbol%2CMap%2CWeakMap%2CSet%2CWeakSet%2CrequestAnimationFrame%2CUint8Array%2CIntersectionObserver%2CIntersectionObserverEntry%2CResizeObserver%2CCustomEvent%2CArray.prototype.lastIndexOf%2CArray.prototype.find%2CArray.prototype.some%2CArray.from%2CObject.freeze%2Cfetch%2CObject.entries%2CNode.prototype.contains%2CArray.prototype.findIndex%7Cgated%2CArray.prototype.includes%7Cgated%2CString.prototype.includes%7Cgated" async></script>
        <script>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</script>
        <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":[]}</script>
<script async data-chunk="articledetail" src="/dist/js/webpack.runtime.a6b1b23d4281c7730edc.js"></script>
<script async data-chunk="articledetail" src="/dist/js/535.6b9c4926a259117d7a4c.js"></script>
<script async data-chunk="articledetail" src="/dist/js/494.a06be6d89f145438f4b9.js"></script>
<script async data-chunk="articledetail" src="/dist/js/455.a83c73d119d713c8c576.js"></script>
<script async data-chunk="articledetail" src="/dist/js/783.90c0d8ec9afe7df8ba6e.js"></script>
<script async data-chunk="articledetail" src="/dist/js/343.b801f8bcce9e26b8bee6.js"></script>
<script async data-chunk="articledetail" src="/dist/js/articledetail.4b782e5646c5f06dd4e4.js"></script>
      </body>
  </html>