











	
	
	
	
	
		
	
	
	
	
	
	
	
	


<!DOCTYPE html>
<html lang="en-CA" xmlns:og="http://ogp.me/ns/fb#"  xmlns:fb="http://www.facebook.com/2008/fbml" class="ca">

	<head>
		<!--  -->

		
			
		

		
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta charset="utf-8">



	<title>Shay Mitchell Says She &#39;&#39;Couldn&#39;t Have Felt More Comfortable&#39;&#39; Sharing Pregnancy With Dollface Co-Stars | E! News Canada</title>
	<meta name="description" content="She explains it was a really great space to share her personal news">

	
	
		<link rel="alternate" href="https://www.eonline.com/news/1060130/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="x-default" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/news/1060130/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-us" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/news/1060130/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/au/news/1060133/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-au" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/uk/news/1060132/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-gb" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ca/news/1060131/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-ca" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-bd" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-bt" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-bn" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-kh" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-cn" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-tl" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-fj" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-hk" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-jp" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-kr" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-in" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-id" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-la" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-my" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-mv" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-mo" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-mn" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-mm" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-np" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-pw" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-pg" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-ph" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-sg" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-lk" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-tw" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-th" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-vu" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1060134/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" hreflang="en-vn" class="js-onee-hreflang">
	
	
	<meta name="one.e.enabled" data-edition="ca" class="js-onee-meta-tag">
	
	
	<link rel="shortcut icon" href="/resources/images/misc/favicon.ico">
	<link rel="icon" href="/resources/images/misc/eonline_favicon_trans.png">
	<link rel="apple-touch-icon" href="/apple-touch-icon.png">
	
	
	<meta name="google-site-verification" content="PrhEi7w612RQMIMh7TQkkEOxkApb2TCbAZBdqITWU3U"> 
	<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755"> 
	
	
	
<meta property="og:title" content="Shay Mitchell Says She &#39;&#39;Couldn&#39;t Have Felt More Comfortable&#39;&#39; Sharing Pregnancy With Dollface Co-Stars">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.eonline.com/ca/news/1060131/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars">
<meta property="og:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019626/rs_600x600-190726161520-600.shay-mitchell.ct.072619.jpg?fit=around|600:467&crop=600:467;center,top&output-quality=90">
<meta property="og:site_name" content="E! News">
<meta property="og:description" content="She explains it was a really great space to share her personal news">
<meta property="og:locale" content="en_CA">




	<meta property="og:image:width" content="600">
	<meta property="og:image:height" content="467">
	<meta property="article:published_time" content="Sat Jul 27 14:39:58 PDT 2019">
	<meta property="article:modified_time" content="Sat Jul 27 14:39:26 PDT 2019">



	


<meta property="fb:admins" content="10101649">
<meta property="fb:pages" content="89033370735">
<meta property="fb:pages" content="199268073449270">
<meta property="fb:pages" content="1387539234854280">

	<meta property="fb:app_id" content="195662528604">




	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="https://twitter.com/eonlineCanada">
	<meta name="twitter:title" content="How Shay Mitchell Shared Pregnancy News With Dollface Co-Stars">
	<meta name="twitter:description" content="She explains it was a really great space to share her personal news">
	<meta name="twitter:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019626/rs_600x600-190726161520-600.shay-mitchell.ct.072619.jpg?fit=around|600:300&crop=600:300;center,top&output-quality=90">
	<meta name="twitter:url" content="https://www.eonline.com/ca/news/1060131/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars">


	





	
	<meta class="swiftype" name="category" data-type="enum" content="News">
	<meta class="swiftype" name="publication_date" data-type="date" content="2019-07-27T14:39:58 PDT">
	<meta class="swiftype" name="title" data-type="string" content="Shay Mitchell Says She ''Couldn't Have Felt More Comfortable'' Sharing Pregnancy With Dollface Co-Stars">
	<meta class="swiftype" name="image" data-type="enum" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019626/rs_600x600-190726161520-600.shay-mitchell.ct.072619.jpg">
	
		<meta class="swiftype" name="tag" data-type="string" content="Shay Mitchell">
	
		<meta class="swiftype" name="tag" data-type="string" content="pregnancies">
	
		<meta class="swiftype" name="tag" data-type="string" content="Celebrities">
	
		<meta class="swiftype" name="tag" data-type="string" content="TV">
	
		<meta class="swiftype" name="tag" data-type="string" content="Kat Dennings">
	
		<meta class="swiftype" name="tag" data-type="string" content="Brenda Song">
	
		<meta class="swiftype" name="tag" data-type="string" content="Top Stories">
	
		<meta class="swiftype" name="tag" data-type="string" content="Apple News">
	


	



	<meta name="sailthru.contenttype" content="news">
	<meta name="sailthru.image.full" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019626/rs_600x600-190726161520-600.shay-mitchell.ct.072619.jpg?fit=around|300:300&crop=300:300;center,top&output-quality=90">



	<meta name="sailthru.cid" content="1060131">



	<meta name="sailthru.ed.cid" content="ca_1060131">


	
	
	
		<link rel="canonical" href="https://www.eonline.com/ca/news/1060131/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars">
	

	
		
		
	

	
		
		
	

	
		<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.eonline.com/ca/news/1060131/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars">
	

	
	
		<link rel="amphtml" href="https://m.eonline.com/ca/amp/news/1060131/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars">
	
	
	
	
		<meta name="googlebot-news" content="index,follow">
	
	
	

	

	

	
		<meta name="news_keywords" content="shay mitchell, shay mitchell pregnancy, shay mitchell dollface show, dollface, dollface co-stars, kat dennings, brenda song">
	

	
	<meta name="tp:PreferredRuntimes" content="universal,html5,flash">
	<meta name="tp:PreferredFormats" content="MPEG4,M3U">

	
	<meta name="google-site-verification" content="jOadQCDbZTkKw5sn27yXszjIb9c3PdMPHENN92uPWy8" />

	
	
		<meta name="taboola.title" content="Shay Mitchell Says She ''Couldn't Have Felt More Comfortable'' Sharing Pregnancy With Dollface Co-Stars">
	




		
		

		
		










<script src="/dist/js/vendor.ec63bb45040b9a777ac9.js"></script>
<script src="/dist/js/head.resources.1.7e98de72c5715f572a1b.js"></script>


	
	




<script>
	// Static MPS values
	var mpsopts = {'updatecorrelator':true, 'host': "mps.nbcuni.com" };

	// Define Specific MPS values for Page
	var mpscall={
	    'site': "eonline-web",
	    'path': "", // unique path value for page GETS DYNAMICALLY SET BY MPS 
	    'cag[locale]': decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*adEdition\\s*\\=\\s*([^;]*).*$)|^.*$"), "$1")) || "us", // akamai cookie || default us
	};

	
		
		
			mpscall['is_content'] = 1; // 1 for articles & 

			
				mpscall["content_id"] = '1060131';
						
		
	
	
		mpscall['cag[topics]'] = "tv|top stories|shay mitchell|pregnancies|celebrities|kat dennings|brenda song|apple news"; //pipe delim list of all topics
	
	

		
			
			
				mpscall['cag[primary]'] = "tv"; //primary topic

				
					mpscall['cat'] = "topics|"+mpscall['cag[primary]']+"|news detail";
				
			
			
	
	
	
		mpscall['type'] = 'news detail';
		
        
	
	
	var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
</script>








<script type="text/javascript">
	var wa = wa || {
		site: {
			edition: {
				content: "ca",
				geo: jQuery.cookie("geoEdition"),
				ad: jQuery.cookie("adEdition")
			},
			experience: 'desktop'
		}
	};
</script>



	
	
		
		
			
				
					<script src="//assets.adobedtm.com/40c5e2c2fd7b89c305112b620e8ba76af1e548fe/satelliteLib-90d98ff908836445257862774a980980cee4ecb6.js"></script>
				
				
			
		

	







	<script src="/resources/js/services/krux_video_tracker.js"></script>
	
	
	<script class="kxct" data-id="IxU6_eXl" data-timing="async" data-version="1.9" type="text/javascript">
		window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		(function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
			(location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=IxU6_eXl";
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		}());
	</script>
	
    
    <!--1b: DFP Premium Ad Server with GPT-->
    <script>
        window.Krux || ((Krux = function() {
            Krux.q.push(arguments);
        }).q = []);
        (function() {
            function retrieve(n) {
                var m, k = 'kx' + n;
                if (window.localStorage) {
                    return window.localStorage[k] || "";
                } else if (navigator.cookieEnabled) {
                    m = document.cookie.match(k + '=([^;]*)');
                    return (m && unescape(m[1])) || "";
                } else {
                    return '';
                }
            }
            Krux.user = retrieve('user');
            Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
        })();
    </script>





<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035083", c3: "", c4: "", cs_ucfr: "0" });
	(function(){ 
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el); 
	})(); 
</script>
<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>








<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i,900,900i|Oswald:400,300,700">
<link type="text/css" rel="stylesheet" href="/dist/css/head.resources.1.31f115ce1260bfddbd08.css">
<link type="text/css" rel="stylesheet" href="/dist/css/all.widgets.2.183103b3228e964aba4a.css">













	
	
	        
		
	
	
	
	
	
			
		
				
				




<script>
var eol_fw_ad_policy = "policy%3D44099";
var eol_fw_ad_policy_num = "44099";
</script>


<script id="js-evideo" data-edomain="www.eonline.com" data-edition="ca" data-port="80"
 data-embed-code="&lt;/&gt;&nbsp;Get Embed Code" data-to-copy="CTRL-C or CMD-C to copy, then press Enter"
 data-copy="COPY"></script>







		
		






<link type="text/css" rel="stylesheet" href="/dist/css/article.detail.7.00801745b8f7987dbb57.css" />

<script>
    (function($){
        /* Set the framework type as soon as we can so that there isn't a "jump"
           going from fw lrg 1280 to 980, since this jsp loads in the <head> */
        var winWidth = $(window).width();
        if(winWidth <= 1280 && 'false' === "false"){
            $('html').addClass('fw--md');
        }
    })(jQuery);
</script>


<script>
(function($){
    if(navigator.userAgent.match(/iPad/i) == null) {
		$("html").addClass("no-touch");
	} else {$("html").addClass("touch");}

})(jQuery);
</script>




<meta name="sailthru.date" content="2019-07-27 14:39:58" />

<meta name="sailthru.title" content="Shay Mitchell Says She &#39;&#39;Couldn&#39;t Have Felt More Comfortable&#39;&#39; Sharing Pregnancy With Dollface Co-Stars" />
<meta name="sailthru.tags" content="shay_mitchell,pregnancies,celebrities,tv,kat_dennings,brenda_song,top_stories,apple_news" />
<meta name="sailthru.edition" content="ca" />


<meta itemprop="datePublished" content="2019-07-27T14:39:58Z" />
<meta itemprop="dateModified" content="2019-07-27T14:39:26Z" />


<meta property="article:tag" content="shay_mitchell,pregnancies,celebrities,tv,kat_dennings,brenda_song,top_stories,apple_news" />

<script type="text/javascript" src="https://pdk.theplatform.com/next/pdk/tpPdk.js"></script>

<script type="text/javascript">
(function() { 
    function loadHorizon() { 
        var s = document.createElement('script'); 
        s.type = 'text/javascript'; 
        s.async = true; 
        s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js'; 
        var x = document.getElementsByTagName('script')[0]; 
        x.parentNode.insertBefore(s, x); 
    } 
    loadHorizon(); 
    var oldOnLoad = window.onload; 
    window.onload = function() { 
        if (typeof oldOnLoad === 'function') { 
            oldOnLoad(); 
        } 
        Sailthru.setup({ 
            domain: 'horizon.eonline.com' 
        }); 
    }; 
})(); 
</script> 

<script id="adp-js" type="text/javascript" src="/dist/js/article.detail.7.2ead97446a6de9bb2700.js" data-v-gallery="false"></script>

	</head>

	
		
		
			
		
		

	
	<body 
		id="detail" 
		class=" eol news  edition_ca js-onee-script"
		data-edition="ca" 
		data-isEditionOptInEnabled="true" 
		data-editionOptInType="default"
		data-pagetype="NEWS_DETAIL">

		<div class="leaderboard" data-hook="leaderboard">
			
				<div class="nav__adbanner" data-hook="navadbanner">

























	










	




			
	
		<div  id="top-banner"  data-slot="topbanner"   data-render-ad="instant" class="mps-ad" ></div>
	



	<script>
		if (typeof mps === 'object') {
			console.log('eolMpsAd Instant', 'topbanner');
			
			mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
			mps._queue.gptloaded.push(function() {
				mps.insertAd(mps._select('#top-banner'), 'topbanner', '');
			});
		}
	</script>


</div>
			
			<div class="lp_wrap">
				










	
		
	
	






	
	
		
	
	
	
	
	
	
	
	


<div class="nav__wrapper" id="nav__wrapper">
	<div class="nav" id="HHeader" data-nav-info='{"edition" : "ca"}' data-hook="main-nav">
		<div class="nav__extender nav__extender--left">
			<div class="extender-bkg"></div>
		</div>
		<div class="nav__extender nav__extender--right"></div>
		<div class="nav__nav-base">
			<div class="nav__first-group">
				
				
				
				
				
				
				
				
				
				
				
				
					
					
					
						
							
							
							
							
								
							
						
					
				
				<a class="nav__logo-link nav__logo-link--default nav__logo-link--default-branding"
				 href="/ca/" data-omniture='trackNavElement|{"products":";top-navigation:e-logo;;;event21=1","eVar16":"top-navigation:e-logo","eVar17":"top-navigation:e-logo:/","prop17":"top-navigation:e-logo:nav-item:e-logo","eVar42":"navigation","prop42":"navigation"}'></a>
			</div>
		
			<div class="nav__second-group">
				<div class="nav__middle-slot">
					
						<a href="https://www.watcheonline.ca/shows/baywatch/" target="_blank">
							<img src="https://akns-images.eonline.com/eol_images/Entire_Site/201947/Baywatch_Remastered_160x32_fix.png" width="200" height="32" alt="eonline">
						</a>
					
				</div>

				<ul class="nav__menu-main">
					
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.watcheonline.ca/" data-omniture='trackNavElement|{ "products" : ";top-navigation:watch-full-episodes;;;event21=1", "eVar16" : "top-navigation:watch-full-episodes", "eVar17" : "top-navigation:watch-full-episodes:https://www.watcheonline.ca/", "prop17" : "top-navigation:watch-full-episodes:nav-item:watch-full-episodes", "eVar42" : "navigation", "prop42" : "navigation" }'>WATCH FULL EPISODES</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/ca/news" data-omniture='trackNavElement|{ "products" : ";top-navigation:latest-news;;;event21=1", "eVar16" : "top-navigation:latest-news", "eVar17" : "top-navigation:latest-news:https://www.eonline.com/ca/news", "prop17" : "top-navigation:latest-news:nav-item:latest-news", "eVar42" : "navigation", "prop42" : "navigation" }'>LATEST NEWS</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/ca/photos" data-omniture='trackNavElement|{ "products" : ";top-navigation:photos;;;event21=1", "eVar16" : "top-navigation:photos", "eVar17" : "top-navigation:photos:https://www.eonline.com/ca/photos", "prop17" : "top-navigation:photos:nav-item:photos", "eVar42" : "navigation", "prop42" : "navigation" }'>PHOTOS</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="/ca/shows/kardashians" data-omniture='trackNavElement|{ "products" : ";top-navigation:kardashians;;;event21=1", "eVar16" : "top-navigation:kardashians", "eVar17" : "top-navigation:kardashians:/ca/shows/kardashians", "prop17" : "top-navigation:kardashians:nav-item:kardashians", "eVar42" : "navigation", "prop42" : "navigation" }'>Kardashians</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.ctv.ca/love-Island" data-omniture='trackNavElement|{ "products" : ";top-navigation:love-island;;;event21=1", "eVar16" : "top-navigation:love-island", "eVar17" : "top-navigation:love-island:https://www.ctv.ca/love-Island", "prop17" : "top-navigation:love-island:nav-item:love-island", "eVar42" : "navigation", "prop42" : "navigation" }'>Love Island</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="/ca/news/royals" data-omniture='trackNavElement|{ "products" : ";top-navigation:royals;;;event21=1", "eVar16" : "top-navigation:royals", "eVar17" : "top-navigation:royals:/ca/news/royals", "prop17" : "top-navigation:royals:nav-item:royals", "eVar42" : "navigation", "prop42" : "navigation" }'>Royals</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/ca/shows" data-omniture='trackNavElement|{ "products" : ";top-navigation:e-shows;;;event21=1", "eVar16" : "top-navigation:e-shows", "eVar17" : "top-navigation:e-shows:https://www.eonline.com/ca/shows", "prop17" : "top-navigation:e-shows:nav-item:e-shows", "eVar42" : "navigation", "prop42" : "navigation" }'>E! SHOWS</a>
								
								
							
							
							
								<ul class="nav__subnav">
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows/kardashians" data-omniture='trackNavElement|{ "products" : ";top-navigation:kardashians;;;event21=1", "eVar16" : "top-navigation:kardashians", "eVar17" : "top-navigation:kardashians:https://www.eonline.com/ca/shows/kardashians", "prop17" : "top-navigation:kardashians:nav-item:kardashians", "eVar42" : "navigation", "prop42" : "navigation" }'>KARDASHIANS</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows/revenge_body_with_khloe_kardashian" data-omniture='trackNavElement|{ "products" : ";top-navigation:revenge-body-with-khloe-kardashian;;;event21=1", "eVar16" : "top-navigation:revenge-body-with-khloe-kardashian", "eVar17" : "top-navigation:revenge-body-with-khloe-kardashian:https://www.eonline.com/ca/shows/revenge_body_with_khloe_kardashian", "prop17" : "top-navigation:revenge-body-with-khloe-kardashian:nav-item:revenge-body-with-khloe-kardashian", "eVar42" : "navigation", "prop42" : "navigation" }'>REVENGE BODY WITH KHLO&Egrave; KARDASHIAN</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows/flip_it_like_disick" data-omniture='trackNavElement|{ "products" : ";top-navigation:flip-it-like-disick;;;event21=1", "eVar16" : "top-navigation:flip-it-like-disick", "eVar17" : "top-navigation:flip-it-like-disick:https://www.eonline.com/ca/shows/flip_it_like_disick", "prop17" : "top-navigation:flip-it-like-disick:nav-item:flip-it-like-disick", "eVar42" : "navigation", "prop42" : "navigation" }'>FLIP IT LIKE DISICK</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows/nat_and_liv" data-omniture='trackNavElement|{ "products" : ";top-navigation:relatively-nat--liv;;;event21=1", "eVar16" : "top-navigation:relatively-nat--liv", "eVar17" : "top-navigation:relatively-nat--liv:https://www.eonline.com/ca/shows/nat_and_liv", "prop17" : "top-navigation:relatively-nat--liv:nav-item:relatively-nat--liv", "eVar42" : "navigation", "prop42" : "navigation" }'>RELATIVELY NAT & LIV</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows/nightly_pop" data-omniture='trackNavElement|{ "products" : ";top-navigation:nightly-pop;;;event21=1", "eVar16" : "top-navigation:nightly-pop", "eVar17" : "top-navigation:nightly-pop:https://www.eonline.com/ca/shows/nightly_pop", "prop17" : "top-navigation:nightly-pop:nav-item:nightly-pop", "eVar42" : "navigation", "prop42" : "navigation" }'>NIGHTLY POP</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows" data-omniture='trackNavElement|{ "products" : ";top-navigation:more-shows;;;event21=1", "eVar16" : "top-navigation:more-shows", "eVar17" : "top-navigation:more-shows:https://www.eonline.com/ca/shows", "prop17" : "top-navigation:more-shows:nav-item:more-shows", "eVar42" : "navigation", "prop42" : "navigation" }'>MORE SHOWS</a>
										</li>
									
								</ul>
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/ca/shows/schedule" data-omniture='trackNavElement|{ "products" : ";top-navigation:schedule;;;event21=1", "eVar16" : "top-navigation:schedule", "eVar17" : "top-navigation:schedule:https://www.eonline.com/ca/shows/schedule", "prop17" : "top-navigation:schedule:nav-item:schedule", "eVar42" : "navigation", "prop42" : "navigation" }'>SCHEDULE</a>
								
								
							
							
							
						</li>
					
				</ul>
			</div>
			<div class="nav__third-group">
				<ul class="nav__menu-intl">
					<li><a class="nav__menu-intl-current" href="javascript:void(0)" data-link="unbind-omniture">ca</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__au" href="/au" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/au","prop17":"top-navigation:edition:edition-link:australia","eVar42":"navigation","prop42":"navigation"}'>Australia</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__ap" href="/ap" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ap","prop17":"top-navigation:edition:edition-link:asia","eVar42":"navigation","prop42":"navigation"}'>Asia</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__de" href="/de" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/de","prop17":"top-navigation:edition:edition-link:germany","eVar42":"navigation","prop42":"navigation"}'>Germany</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__fr" href="/fr" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/fr","prop17":"top-navigation:edition:edition-link:france","eVar42":"navigation","prop42":"navigation"}'>France</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__uk" href="/uk" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/uk","prop17":"top-navigation:edition:edition-link:uk","eVar42":"navigation","prop42":"navigation"}'>UK</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__ca" href="/ca" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ca","prop17":"top-navigation:edition:edition-link:canada","eVar42":"navigation","prop42":"navigation"}'>Canada</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__us" href="/" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/","prop17":"top-navigation:edition:edition-link:usa","eVar42":"navigation","prop42":"navigation"}'>USA</a></li>

					
						
							<li class="nav__menu-intl-menuitem"><a class="nav__mx" href="/mx" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/mx","prop17":"top-navigation:edition:edition-link:mexico","eVar42":"navigation","prop42":"navigation"}'
								 rel="noopener">Mexico</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__br" href="/br" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/br","prop17":"top-navigation:edition:edition-link:brazil","eVar42":"navigation","prop42":"navigation"}'>Brazil</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__ar" href="/ar" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ar","prop17":"top-navigation:edition:edition-link:argentina","eVar42":"navigation","prop42":"navigation"}'>Argentina</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__co" href="/co" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/co","prop17":"top-navigation:edition:edition-link:colombia","eVar42":"navigation","prop42":"navigation"}'>Colombia</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__ve" href="/ve" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ve","prop17":"top-navigation:edition:edition-link:venezuela","eVar42":"navigation","prop42":"navigation"}'>Venezuela</a></li>
						
						
					
				</ul>
				<div class="nav__search">
					
						
							
							
							<label for="queryly_toggle">
								<div
									class="nav__search-button js-nav__search-button queryly_search_button" 
									data-link="unbind-omniture"
									data-queryly-enabled="true">
								</div>
							</label>
						
						
					
					<div class="nav__search-form">
						<form class="nav__form" action="/ca/search">
							<label class="nav__form-label">
								Press Enter to Search</label>
							<input class="nav__form-textarea" type="text" value="" name="query" autocomplete="on" />
							<input class="nav__form-submit" type="submit" value="" />
						</form>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
			</div>
			
				




				



						
		</div>
		

		<div class="eol-outerwrapper" data-hook="eol-outerwrapper"> 

			

			
			<div id="page" class="lp_wrap">
				

























		
	
















	
		
	



<script type="text/javascript">
 var tpLogLevel = "error";

 function fw_config(){
 	return evideo.getFreewheelConfig('article', '');
 }

	/* ===| *BEGIN* SET OMNITURE NATIVE CONTENT VARIABLE |=== */
	/*
		- execute very early, before tracking.jsp (s.tl function call)
		- execute after wa object is created
	*/
	// avoid wa object undefined error on pages in which wa is possibly not defined
	var wa = wa || {};

	wa.page = wa.page || {};
	wa.page.content = wa.page.content || {};
	

	// check if page has branded content enabled
	if (false) {
		wa.page.content.native = "native";
	} else {
		wa.page.content.native = "not-native";
	}
	/* ====| *END* SET OMNITURE NATIVE CONTENT VARIABLE |==== */

	eolMpsAd.isSkinBleed = true;  // for mps skin ad
</script>


 














	




	



	
	
	
		
				
			
		
		
	



	
	
		
		
		
			
			
				

				

				

				<script type="text/javascript">
					(function($){
						$(document).ready(function() {
							if($("#Skin_Left").css("background-image") == undefined 
									&& $("#Skin_Right").css("background-image") == undefined) {
								dartUpdate({
									"config": {
										"headerSpot" : "", 
										"click" : "", 
										"clickWindow": "", 
										"skinScroll" : "fixed", 
										"skinBleed" : true
									},
									"css": {
										"background-color": "#FFFFFF",
										"background-image": "url('https://akns-images.eonline.com/eol_images/Entire_Site/2014513/rs_1500x1000-140613162345-TVScoop_Skin.gif')"
									}
								});
							}
						});
					})(jQuery);
				</script>

			
		
	
	



<div id="article-detail" class="article-detail" 
		data-swiftype-index="true" 
		data-swiftype-name="body" 
		data-swiftype-type="text"
		data-twitter-title="How Shay Mitchell Shared Pregnancy News With Dollface Co-Stars"
		data-video-dock-suppressed="true">

	









	
	
	
	
	
	
		
	
	
	
	
	
	
	
	
	
	
	
	
	



	<script async src="//static.vilynx.com/gallery/vpg.5.2.0.min.js" 
			data-publickey="1d684013e446095b60dd13cae1695311" 
			data-redirecttext="Watch in"
			data-redirect="true"
			data-analytics="true"></script>
	


	
	
	

	
	

	<div class="article-meta  ">
		
		
		



	
		
		
			
			
		
		
	
	<span class="article__banner article__banner--exclusive">EXCLUSIVE!</span>


		<h1 class="article__title">
			Shay Mitchell Says She ''Couldn't Have Felt More Comfortable'' Sharing Pregnancy With <i>Dollface</i> Co-Stars
		</h1>
		
		
		





<div class="presented-by" data-swiftype-index="false">
	<div
		id="presented-by__bar"
		class="presented-by__bar"
		data-has-byline-override="false"
		data-has-adkeyword="false"
	>
		<ul class="l-grid presented-by--spacing">
			
			
				
				
					
					<li class="presented-by--v-centered">
						<div class="presented-by__textbox">
							<div class="presented-by__default-byline-element">By</div>
							<div class="presented-by__default-byline-element"><div class="e-logo--xs"></div>
						<div class="presented-by__default-byline-element">&</div>
						</div>					
					</li>

				
			
						

		</ul>
	</div>
	<div class="presented-by__divider"></div>
</div>

		
		
		








<p class="entry-meta" data-swiftype-index="false">
	<span class="entry-meta__author">
		<span class="u-lc">by</span>
		

		
			
				
					<a href="/authors/alyssa-morin">Alyssa Morin</a>
				
				
			
			
		
	</span>
	
	|
	
		
		
		
			<span class="entry-meta__time">
				








	
	
	
	
	
	
		
		Sat., Jul. 27, 2019 2:39 PM	
	
	
			</span>
		
	
</p>

		
		

		















	
	































	




	
	








<div id="article-detail-social-icons" class="cs-container" data-swiftype-index="false" data-omniture-info='{ "pagename" : "news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "widgetType" : "share:social", "pageType" : "text-blocks" }'>
	<ul class="cs-list clear">
		
			<li class="cs-fb cs-item">
				<div class="cs-share"  >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
		
		<li  class="cs-ts cs-item">
			<div  class="cs-share" >
				<span class="cs-sharetext">Tweet</span>
			</div>
			
		</li>
			
		
		
			<li id="email-bttn-article-detail-social-icons" class="cs-email cs-item">
				<div  class="cs-share email" >
					<span class="cs-sharetext">Email</span>
				</div>
			</li>
		
		
		
	</ul>
	
	
		<div id="preload_hovers_here-article-detail-social-icons" style="display: none;">
		   <img src="/resources/customSocialBar/images/Facebook_hover.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/twitter.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/email_hover.png" width="1" height="1" />
		   
		</div>
	
</div>

	
	
		
		
			
		
		
		
		
		
	

	<script type="text/javascript">
		customSocialBar.globalSettings = {
				"twitterAccount" : "EOnlineCanada",
				"i8nProductionDomain" : "https://www.eonline.com",
				"edition" : "ca",
				"embedTop" : 40,
				"embedLeft" : 0
		}
	</script>







	<script type="text/javascript">
	(function($){
		jQuery(document).ready(function($){
			var bodyStyle = $('body').attr('style');
			if (bodyStyle) {
				bodyStyle = bodyStyle.replace('background:transparent','');
				$('body').attr('style',bodyStyle);
			}
		});
	})(jQuery);
	</script>






<script>
	//this is a var b/c we could reuse this articleDetailConfigJSON in the bottom social bar (but n change the containerID)
	(function(){
		
		var articleDetailConfigJSON = {
			"containerID" : "article-detail-social-icons",
			"tweetText" : "How Shay Mitchell Shared Pregnancy News With Dollface Co-Stars",
			"getCountsOnLoad": true,
			"articleId": 1060131
		};

		var articleDetailSocialBar = new customSocialBar(articleDetailConfigJSON);
		customSocialOmnitureHelper(articleDetailSocialBar); //activate default omniture
	})();

</script>

	</div>

	
	
	
	

	

	
		
	
		
	
		
	
		
	
		
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
			



	<div id="video-int-0" class="video--dock post-content post-content--grouped " data-hook="scrollable-block" data-dock="parent" >
	

	<div data-dock="item">
		<div class="dock__move dock__button dock__button--hidden hidden" data-dock='button' data-hook='dock-move'>move</div>
		<a class="dock__close dock__button dock__button--hidden hidden" data-dock='button' data-hook='dock-close'>close</a>

		<div data-dock='shadow'>
			
			
				
				
			

			<div class="video__container video__container--dock" data-js="video-embed" data-video-id="292859" data-video-scope="video_292859" data-swiftype-index="false" data-autoplay="true">

				<div class="video-loader js-video-loader video-loader--true">
					<div class="video-loader__bar--one"></div>
					<div class="video-loader__bar--two"></div>
					<div class="video-loader__bar--three"></div>
					<div class="video-loader__bar--four"></div>
					<div class="video-loader__bar--five"></div>
				</div>

				<div class="videoEmbedButton embdButton" data-video-id="292859" data-video-scope="video_292859" data-edition="ca" data-videostart-omniture="text-block-video-text">
				</div>

				
				

				

				<script src="https://player.theplatform.com/p/BdHJDC/articledetail/embed/select/media/_4DVdtDocE5c?form=javascript&feedParams=entries%3Dfalse&instance=video_292859&autoPlay=true&videoScalingMethod=fit&params=policy%3D44099" type="text/javascript" data-video-id="292859" data-video-scope-id="video_292859"></script>
				<script type="text/javascript">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</script>


				
					
					<script type="text/javascript">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</script>

				

				
				
					

				<div  class="vilynx_wrapper " data-hook="vilynx-video_292859">
					
					<img src="https://eonlinethumbs-a.akamaihd.net/images/1017/615/rcm_20190726_dollface_292859_560x315_1577326147808.jpg" 
						class="video__placeholder-img" 
						data-hook="img-video_292859">

					
				</div>

				
			</div>

			<div class="dock__title hidden" data-dock='title'><div class="hidden" data-dock="now-playing"><em>Now Playing</em></div><div data-dock="up-next"><em>Up Next</em></div><div data-dock="title-text">How Shay Mitchell Told "Dollface" Costars She Was Pregnant</div></div>
			</div>

		</div>
	</div>




	

	<div id="video-int-txt-0" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

		
		
		
				
				
				
					<section data-textblock-tracking="text-block-video-text" data-swiftype-index="false"><p>Cat's out of the bag!</p><p>When it came time for <strong><a href="/ca/news/shay_mitchell">Shay Mitchell</a></strong> to&nbsp;<a href="https://www.eonline.com/news/1053157/shay-mitchell-is-pregnant-see-more-stars-who-kept-their-baby-news-a-secret" target="_blank">announce her pregnancy</a> to her <em>Dollface</em> co-stars <strong><a href="/ca/news/kat_dennings">Kat Dennings</a></strong> and <strong><a href="/ca/news/brenda_song">Brenda Song</a></strong>, she&nbsp;recalls the special moment, and most importantly, her "comfortable" experience.</p><p>"I couldn't think of a better show to be apart of during this stage," the former <em>Pretty Little Liars</em> actress tells E! News during a sit-down interview. "Like truly, getting to come on set with all women and going through this, I couldn't have felt more comfortable."</p><p>She adds, "It was funny when I announced it. They were like, 'Yeah, we've known.' I'm like, 'Really? Was it my face? How did you know?'"</p><p>But all seriousness, the 32-year-old actress explains that it was "a really great space" to <a href="https://www.eonline.com/news/1054493/shay-mitchell-reveals-the-sex-of-baby-no-1-in-the-wildest-way" target="_blank">share her personal news</a>.</p><p>So will the <em>You</em> star be calling on Song and Dennings for parenting advice? Short answer: Yes. "They are amazing. I'm calling on them to be like, "Hey, can you get me something real cute for her?"</p></section>
				
		
	</div>


		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		
		
		
		
		

		
		
		

		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			

	
	

	
	
	

	
		
			
			
			
		
		
		
		
	

	<div id="cta-1" class="post-content  cta  clearfix" data-hook="scrollable-block"  data-swiftype-index="false">

		
		

			

			
			
				
				
				
				
			

			<div data-vilynx-id="291159" 
				class="column cta__video vilynx_enabled" 
				data-hook="cta-vilynx" data-url="/ca/videos/291159/shay-mitchell-is-pregnant-all-you-need-to-know-about-her-bf" >
				
				
					
						
							<a class="video__arrow--sm" href="/ca/videos/291159/shay-mitchell-is-pregnant-all-you-need-to-know-about-her-bf"></a>
						
						
					

					<img class="image--full" src="https://eonlinethumbs-a.akamaihd.net/images/100/567/wochit_20190628_mitchell_291159_560x315_1560510531818.jpg?fit=inside|192:192&output-quality=90" />

				
			</div>
		

		<div class="column cta__text--video" data-textblock-tracking="text-block-cta" data-swiftype-index="false">
			
				<h2 class="cta__title">Watch</h2>
			
			<p><strong><a href="https://www.eonline.com/videos/291159/shay-mitchell-is-pregnant-all-you-need-to-know-about-her-bf" target="_blank">Shay Mitchell Is Pregnant! All You Need to Know About Her BF</a></strong></p>
		</div>

		
			<a class="link--full-takeover" href="/ca/videos/291159/shay-mitchell-is-pregnant-all-you-need-to-know-about-her-bf" data-omniture='trackElement|{"linkTrackEvents":"event43","products":";text-block-cta;;;event43","eVar16":"text-block-cta","eVar17":"text-block-cta:/ca/videos/291159/shay-mitchell-is-pregnant-all-you-need-to-know-about-her-bf","prop17":"text-block-cta:hyperlink:shay-mitchell-is-pregnant-all-you-need-to-know-about-her-bf","prop42":"text-blocks","eVar42":"text-blocks","linkName":"text-block-cta","appendLinkTrackVars":"prop9,prop14,prop15,prop62,prop72,eVar15,eVar62,eVar72,list1,"}'></a>
		
	</div>
	
		
		
		
		
		
		

		
		
		

		
			<div class="athena__wrapper column cols--md-s" data-hook="scrollable-block">
				


















	














	







			
	
		<div  data-slot="athena1"   data-render-ad="onload" class="mps-ad mps-centered" data-repeatable="true"></div>
	





			</div>
		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		
		
		
		
		

		
		
			



<div id="text-2" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

	
	
	
			
			
			
				<section data-textblock-tracking="text-block-text-only" data-swiftype-index="false"><p>"Do not take any advice from me," the <em>Two Broke Girls</em> actress jokes. Chiming in, Song shares, "She wouldn't ask us for advice, 'cause her child would come out as a 95-year-old grandma. We are literally taking knitting lessons."</p></section>
			
	
</div>

		
		

		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
			














	

	<div id="photo-txt-3" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

		
		
			<div class="column post-content__image--left post-content__image" data-swiftype-index="false">

				

				
					







		    
<div class="article_pinterest"></div>

<style>
.article_pinterest{background: url('/resources/images/pinterest/pinterest.png');height:51px;width:51px;}
.article_pinterest:hover{cursor:pointer;background:url('/resources/images/pinterest/pinterest_hover.png');height:51px;width:51px;}
</style>

<script> 
	var edition = 'ca';
	var encodedShareURL = encodeURI('https://www.eonline.com/ca/news/1060131/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars');
	var imgSrc =  encodeURIComponent('https://akns-images.eonline.com/eol_images/Entire_Site/2019626/rs_634x1024-190726161520-634.shay-mitchell.ct.072619.jpg?fit=inside|900:auto&output-quality=90');
	var articleTitle = encodeURIComponent(jQuery(".entry_container .sub-headline").text());
	var imageTitle = encodeURIComponent("Shay Mitchell, 2019 Summer TCA Press Tour");
	var imageCaption = encodeURIComponent("Shay Mitchell, 2019 Summer TCA Press Tour");

	var titleJoin;
			
	function sharePinterest(){
	   	if (articleTitle.length > 1 && imageTitle.length > 1) {
			if (edition == 'de') {
				titleJoin = '%20%2D%20';
			} else if (edition == 'fr') {
				titleJoin = '%20de%20';
			} else {
				titleJoin = '%20from%20';
			}
		} else {
			titleJoin = "";
		}
		window.open('https://pinterest.com/pin/create/button/?url=' +  encodedShareURL + '&media=' + imgSrc + '&description=' + articleTitle + '%0A%0A' + imageCaption,  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=253,width=750');
	}
	
	jQuery(".article_pinterest").click(function(){
				sharePinterest();
		});
	
</script>
				

				<img class="image--full" src="https://akns-images.eonline.com/eol_images/Entire_Site/2019626/rs_634x1024-190726161520-634.shay-mitchell.ct.072619.jpg?fit=inside|900:auto&output-quality=90" title="Shay Mitchell, 2019 Summer TCA Press Tour" alt="Shay Mitchell, 2019 Summer TCA Press Tour" />

				
					<p class="image__credits">Presley Ann/Getty Images for Hulu</p>
				

			</div>

		

		
		
		
				
				
				
					<section data-textblock-tracking="text-block-photo-text"><p>While they might not offer great parenting advice, Kat reiterates that "no matter who's pregnant around here, we're gonna make it work."</p><p>And it seems for the first season of <em>Dollface</em>,&nbsp;Shay's character makes outfit choices that didn't reveal her growing bump, making things so much easier.&nbsp;Promoting the upcoming series at the TCA Summer Press Tour panel in Los Angeles, the 32-year-old actress tells E! News she wears "big sweaters" and "free-flowing" clothes this season, which worked out perfectly.</p><p>"My character's wardrobe prior to [the cast] even knowing was already kind of loose and free-flowing and it was great," she shares. "I mean, Brenda's character was the complete opposite, so had I been in her position I would have had to tell them a lot earlier. But once I saw the first fitting, I was like, 'Oh, I'm good."</p><p>Overall, the soon-to-be mom says working on the Hulu series was unlike any other experience.</p></section>
				
		
	</div>


		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		
		
		
		
		

		
		
		

		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		
		
		
		
		

		
		
			



<div id="text-4" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

	
	
	
			
			
			
				<section data-textblock-tracking="text-block-text-only" data-swiftype-index="false"><p>"Being surrounded by a bunch of women... this cast of girls that are just really genuinely nice and great girls to be around," she says. "Plus, it was a comedy and I've never done that. I went from one serious drama to another drama, and being in the state that I am, I can't really do a bunch of stunts, so I wanted to do something that was a lot more lighthearted and fun. I couldn't have asked for a better show."</p><p><em>Dollface</em> is set to premiere its first season on Hulu this coming November.</p></section>
			
	
</div>

		
		

		
	

	
		



























 	


	
	

	

	
	

<div class="post-content" data-hook="scrollable-block">
	



























	











<div id="social-bar--bottom-centered" class="cs-container" data-swiftype-index="false" data-omniture-info='{ "pagename" : "news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "widgetType" : "share:social", "pageType" : "text-blocks" }'>
	<ul class="cs-list clear">
		
			<li class="cs-fb cs-item">
				<div class="cs-share"  >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
		
		<li  class="cs-ts cs-item">
			<div  class="cs-share" >
				<span class="cs-sharetext">Tweet</span>
			</div>
			
		</li>
			
		
		
			<li id="email-bttn-social-bar--bottom-centered" class="cs-email cs-item">
				<div  class="cs-share email" >
					<span class="cs-sharetext">Email</span>
				</div>
			</li>
		
		
		
	</ul>
	
	
		<div id="preload_hovers_here-social-bar--bottom-centered" style="display: none;">
		   <img src="/resources/customSocialBar/images/Facebook_hover.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/twitter.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/email_hover.png" width="1" height="1" />
		   
		</div>
	
</div>







	<script type="text/javascript">
	(function($){
		jQuery(document).ready(function($){
			var bodyStyle = $('body').attr('style');
			if (bodyStyle) {
				bodyStyle = bodyStyle.replace('background:transparent','');
				$('body').attr('style',bodyStyle);
			}
		});
	})(jQuery);
	</script>



</div>

<script type="text/javascript">
(function(){
	var articleDetailBottomConfigJSON = {
		"containerID" : "social-bar--bottom-centered",
		"tweetText" : "How Shay Mitchell Shared Pregnancy News With Dollface Co-Stars",
		"getCountsOnLoad": false,
		"articleId": 1060131
	};
	var articleDetailBottomSocialBar = new customSocialBar(articleDetailBottomConfigJSON);
	customSocialOmnitureHelper(articleDetailBottomSocialBar); //activate default omniture
})();
</script>
	
	
	



<div class="entry_footer post-content clear" data-swiftype-index="false" data-hook="scrollable-block">
	
		<div class="categories">
			<span class="categories__label">
				TAGS/
				</span>
			

			
				
			

			

				<a class="categories__link" href="/ca/news/shay_mitchell" title="view all posts in Shay Mitchell" rel="category tag" data-omniture="news_detail:category_Shay Mitchell">Shay Mitchell</a>

				,
			

				<a class="categories__link" href="/ca/news/pregnancies" title="view all posts in Pregnancies" rel="category tag" data-omniture="news_detail:category_Pregnancies">Pregnancies</a>

				,
			

				<a class="categories__link" href="/ca/news/celebrities" title="view all posts in Celebrities" rel="category tag" data-omniture="news_detail:category_Celebrities">Celebrities</a>

				,
			

				<a class="categories__link" href="/ca/news/tv" title="view all posts in TV" rel="category tag" data-omniture="news_detail:category_TV">TV</a>

				,
			

				<a class="categories__link" href="/ca/news/kat_dennings" title="view all posts in Kat Dennings" rel="category tag" data-omniture="news_detail:category_Kat Dennings">Kat Dennings</a>

				,
			

				<a class="categories__link" href="/ca/news/brenda_song" title="view all posts in Brenda Song" rel="category tag" data-omniture="news_detail:category_Brenda Song">Brenda Song</a>

				,
			

				<a class="categories__link" href="/ca/news/top_stories" title="view all posts in Top Stories" rel="category tag" data-omniture="news_detail:category_Top Stories">Top Stories</a>

				,
			

				<a class="categories__link" href="/ca/news/apple_news" title="view all posts in Apple News" rel="category tag" data-omniture="news_detail:category_Apple News">Apple News</a>

				
			
		</div>
	
</div>

	<div class="post-content" data-hook="scrollable-block">
		











 












<button class="glossy__btn fb-comments-btn" data-hook="fb-comments-btn">
	Show Comments
</button>
<div class="fb-comments-container two-column--md" data-swiftype-index="false" data-hook="fbcomments">
	<div class="fb-comments" data-href="http://www.eonline.com/ca/news/1060131/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars" ></div>
</div>
 

	</div>

	
	







<div id="rail" class="rail rail--scrollable column--pos-r" data-swiftype-index="false">

	
	<div data-hook="taboola-rail-offset">
		<div id="rail__mps" class="rail__mps-ad"></div>

		
		
		
			

			<section class="trending glossy-widget" 
					data-hook="trending-stories" 
					data-url="https://pf0ggtc38e.execute-api.us-west-2.amazonaws.com/prod"
					data-edition="ca" 
					data-article-count="5" 
					data-tracking-name="trending-stories-right-rail"
					data-async-load-js-webpack="/dist/js/widgets.trending-stories.20.3a9c44d1b6703a99e96d.js">
			
			<header class="glossy-header clearfix">
				<h2 class="glossy-header-container">
					<span class="glossy-header--prefix">Trending</span>
					<span class="glossy-header--suffix glossy-header--line">Stories</span>
				</h2>
				<div class="trending__bluebar"></div>
			</header>

				<div class="trending__content">
					
						<div class="trending__top-article-image" data-hook="top-article-image" data-tb-region-item>
							<div class="trending__top-article-image--placeholder">
								<div class="trending-loading-circle-wrapper">
									<div class="loading-circle"></div>
								</div>
							</div>
						</div>
					

					<ul class="trending__list trending__list--image " data-hook="trending-list-first">
						
							<li class="trending__list-item--placeholder trending__list-item--placeholder-title"
							data-tb-region-item>
								<div class="loading-line"></div>
							</li>
						
							<li class="trending__list-item--placeholder "
							data-tb-region-item>
								<div class="loading-line"></div>
							</li>
						
							<li class="trending__list-item--placeholder "
							data-tb-region-item>
								<div class="loading-line"></div>
							</li>
						
							<li class="trending__list-item--placeholder "
							data-tb-region-item>
								<div class="loading-line"></div>
							</li>
						
							<li class="trending__list-item--placeholder "
							data-tb-region-item>
								<div class="loading-line"></div>
							</li>
						
					</ul>

				</div>

			</section>
		
	</div>

	
		
		
	
			

				
				
				

				
					<div class="rail__title table__wrapper">
						<div class="table__inner">
							
								
								
									Latest News
								
							
						</div>
						<div class="rail__title-accent"></div>
					</div>
				

				
				

				
				
				

				<div class="rail__item rail__news rail__news--first" data-rail-tracking="right-rail-photo">
					<a  class="link--full rail__link rail__link--news" href="/ca/news/1060126/orlando-bloom-thinks-he-s-too-old-to-return-as-legolas-in-lord-of-the-rings-series" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/1060126/orlando-bloom-thinks-he-s-too-old-to-return-as-legolas-in-lord-of-the-rings-series","prop17":"right-rail-photo:image:orlando-bloom-thinks-hes-too-old-to-return-as-legolas-in-lord-of-the-rings-series","linkName":"right-rail"}'>
						<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/201902/rs_600x600-190102121049-600-orlando-bloom.cm.1218.jpg?fit=inside|300:300&output-quality=90" alt="Orlando Bloom, The Lord Of The Rings: The Two Towers" />
						
					</a>
					<p class="rail__text">
						<a class="link--full rail__link" href="/ca/news/1060126/orlando-bloom-thinks-he-s-too-old-to-return-as-legolas-in-lord-of-the-rings-series" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/1060126/orlando-bloom-thinks-he-s-too-old-to-return-as-legolas-in-lord-of-the-rings-series","prop17":"right-rail-photo:title:orlando-bloom-thinks-hes-too-old-to-return-as-legolas-in-lord-of-the-rings-series","linkName":"right-rail"}'>
							Orlando Bloom Thinks He's Too Old to Return as Legolas in <i>Lord of the Rings</i> Series
						</a>
					</p>
				</div>

			

				
				
				

				

				
				

				
				
				

				<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
					<a  class="link--full rail__link rail__link--news" href="/ca/news/1060112/anne-hathaway-tina-fey-and-cristin-milioti-find-some-love-in-modern-love-teaser" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/1060112/anne-hathaway-tina-fey-and-cristin-milioti-find-some-love-in-modern-love-teaser","prop17":"right-rail-photo:image:anne-hathaway-tina-fey-and-cristin-milioti-find-some-love-in-modern-love-teaser","linkName":"right-rail"}'>
						<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2019627/rs_600x600-190727121446-600x600.modern-love-anne-hathaway-gary-carr-lp.72719.jpg?fit=inside|300:300&output-quality=90" alt="Modern Love, Anne Hathaway, Tina Fey" />
						
					</a>
					<p class="rail__text">
						<a class="link--full rail__link" href="/ca/news/1060112/anne-hathaway-tina-fey-and-cristin-milioti-find-some-love-in-modern-love-teaser" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/1060112/anne-hathaway-tina-fey-and-cristin-milioti-find-some-love-in-modern-love-teaser","prop17":"right-rail-photo:title:anne-hathaway-tina-fey-and-cristin-milioti-find-some-love-in-modern-love-teaser","linkName":"right-rail"}'>
							Anne Hathaway, Tina Fey, and Cristin Milioti Find Some Love in <i>Modern Love</i> Teaser
						</a>
					</p>
				</div>

			

				
				
				

				

				
				
					
					<div id="rail__sharethrough"></div>
				

				
				
				

				<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
					<a  class="link--full rail__link rail__link--news" href="/ca/news/1060088/tv-scoop-awards-2019-vote-for-the-best-new-and-upcoming-shows" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/1060088/tv-scoop-awards-2019-vote-for-the-best-new-and-upcoming-shows","prop17":"right-rail-photo:image:tv-scoop-awards-2019-vote-for-the-best-new-and-upcoming-shows","linkName":"right-rail"}'>
						<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2019619/rs_600x600-190719133943-600.-v2TV-Scoop-Awards-Logo_2019.png?fit=inside|300:300&output-quality=90" alt="E! TV Scoop Awards Logo" />
						
					</a>
					<p class="rail__text">
						<a class="link--full rail__link" href="/ca/news/1060088/tv-scoop-awards-2019-vote-for-the-best-new-and-upcoming-shows" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/1060088/tv-scoop-awards-2019-vote-for-the-best-new-and-upcoming-shows","prop17":"right-rail-photo:title:tv-scoop-awards-2019-vote-for-the-best-new-and-upcoming-shows","linkName":"right-rail"}'>
							TV Scoop Awards 2019: Vote for the Best New and Upcoming Shows
						</a>
					</p>
				</div>

			

				
				
				

				

				
				

				
				
				

				<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
					<a  class="link--full rail__link rail__link--news" href="/ca/news/1060082/orlando-bloom-and-cara-delevingne-have-a-secret-fantastical-affair-in-carnival-row-trailer" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/1060082/orlando-bloom-and-cara-delevingne-have-a-secret-fantastical-affair-in-carnival-row-trailer","prop17":"right-rail-photo:image:orlando-bloom-and-cara-delevingne-have-a-secret-fantastical-affair-in-carnival-row-trailer","linkName":"right-rail"}'>
						<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2019627/rs_600x600-190727093729-600-carnival-row.cm.721819.jpg?fit=inside|300:300&output-quality=90" alt="Carnival Row" />
						
					</a>
					<p class="rail__text">
						<a class="link--full rail__link" href="/ca/news/1060082/orlando-bloom-and-cara-delevingne-have-a-secret-fantastical-affair-in-carnival-row-trailer" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/1060082/orlando-bloom-and-cara-delevingne-have-a-secret-fantastical-affair-in-carnival-row-trailer","prop17":"right-rail-photo:title:orlando-bloom-and-cara-delevingne-have-a-secret-fantastical-affair-in-carnival-row-trailer","linkName":"right-rail"}'>
							Orlando Bloom and Cara Delevingne Have a Secret Fantastical Affair in <i>Carnival Row</i> Trailer
						</a>
					</p>
				</div>

			

				
				
				

				

				
				

				
				
				

				<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
					<a  class="link--full rail__link rail__link--news" href="/ca/news/1059906/orange-is-the-new-black-s-final-season-find-out-what-happened-to-your-favorite-characters" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/1059906/orange-is-the-new-black-s-final-season-find-out-what-happened-to-your-favorite-characters","prop17":"right-rail-photo:image:orange-is-the-new-blacks-final-season-find-out-what-happened-to-your-favorite-characters","linkName":"right-rail"}'>
						<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2019625/rs_600x600-190725082847-600-6-oitnb-ch-072519.jpg?fit=inside|300:300&output-quality=90" alt="Orange Is the New Black" />
						
					</a>
					<p class="rail__text">
						<a class="link--full rail__link" href="/ca/news/1059906/orange-is-the-new-black-s-final-season-find-out-what-happened-to-your-favorite-characters" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/1059906/orange-is-the-new-black-s-final-season-find-out-what-happened-to-your-favorite-characters","prop17":"right-rail-photo:title:orange-is-the-new-blacks-final-season-find-out-what-happened-to-your-favorite-characters","linkName":"right-rail"}'>
							<I>Orange Is the New Black</I>'s Final Season: Find Out What Happened to Your Favorite Characters
						</a>
					</p>
				</div>

			

				
				
				

				

				
				

				
				
				

				<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
					<a  class="link--full rail__link rail__link--news" href="/ca/news/1060012/tv-scoop-awards-2019-vote-for-saddest-death-and-actor-exit" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/1060012/tv-scoop-awards-2019-vote-for-saddest-death-and-actor-exit","prop17":"right-rail-photo:image:tv-scoop-awards-2019-vote-for-saddest-death-and-actor-exit","linkName":"right-rail"}'>
						<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2019619/rs_600x600-190719133943-600.-v2TV-Scoop-Awards-Logo_2019.png?fit=inside|300:300&output-quality=90" alt="E! TV Scoop Awards Logo" />
						
					</a>
					<p class="rail__text">
						<a class="link--full rail__link" href="/ca/news/1060012/tv-scoop-awards-2019-vote-for-saddest-death-and-actor-exit" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/1060012/tv-scoop-awards-2019-vote-for-saddest-death-and-actor-exit","prop17":"right-rail-photo:title:tv-scoop-awards-2019-vote-for-saddest-death-and-actor-exit","linkName":"right-rail"}'>
							TV Scoop Awards 2019: Vote for Saddest Death and Actor Exit
						</a>
					</p>
				</div>

			

				
				
				

				

				
				

				
				
				

				<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
					<a  class="link--full rail__link rail__link--news" href="/ca/news/1059935/the-new-gossip-girl-won-t-have-the-same-mystery-we-re-all-gossip-girl" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/1059935/the-new-gossip-girl-won-t-have-the-same-mystery-we-re-all-gossip-girl","prop17":"right-rail-photo:image:the-new-gossip-girl-wont-have-the-same-mystery-were-all-gossip-girl","linkName":"right-rail"}'>
						<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2017730/rs_600x600-170830100731-600-gossip-girl-cast.jpg?fit=inside|300:300&output-quality=90" alt="Gossip Girl Cast" />
						
					</a>
					<p class="rail__text">
						<a class="link--full rail__link" href="/ca/news/1059935/the-new-gossip-girl-won-t-have-the-same-mystery-we-re-all-gossip-girl" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/1059935/the-new-gossip-girl-won-t-have-the-same-mystery-we-re-all-gossip-girl","prop17":"right-rail-photo:title:the-new-gossip-girl-wont-have-the-same-mystery-were-all-gossip-girl","linkName":"right-rail"}'>
							The New <i>Gossip Girl</i> Won't Have the Same Mystery: &quot;We're All Gossip Girl&quot;
						</a>
					</p>
				</div>

			

		
	
</div>
</div>

<script type="text/javascript">
	if ((typeof(gapi) !== 'undefined') && (typeof(gapi.plusone) !== 'undefined') && (typeof(gapi.plusone.go) !== 'undefined')) {
		gapi.plusone.go("blog_roll");
	}
</script>







































			
	
		<div  data-slot="overlay"   data-render-ad="onload" class="mps-ad" ></div>
	











<script type="application/ld+json">
{
	"@context": "http://schema.org",
	"@type": "NewsArticle",
	"mainEntityofPage": {
		"@type": "WebPage",
		"@id": "https://www.eonline.com/ca/news/1060131/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars"
	},
	"keywords": "Shay Mitchell, Pregnancies, Celebrities, TV, Kat Dennings, Brenda Song, Top Stories, Apple News",
	"headline": "Shay Mitchell Says She ''Couldn't Have Felt More Comfortable'' Sharing Pregnancy With <i>Dollface</i> Co-Stars",
	"image": {
		"@type": "ImageObject",
		"url": "https://akns-images.eonline.com/eol_images/Entire_Site/2019626/rs_600x600-190726161520-600.shay-mitchell.ct.072619.jpg?fit=around|700:700&crop=700:700;center,top&output-quality=90",
		"width": 700,
		"height": 700
	},
	"datePublished": "2019-07-27T14:39:58",
	"dateModified": "2019-07-27T14:39:26",
	"author": {
		"@type": "Person",
		"name": "Alyssa Morin"
	},
	"publisher": {
		"@type": "Organization",
		"name": "E! News",
		"logo": {
			"@type": "ImageObject",
			"url": "https://akns-images.eonline.com/eol_images/Entire_Site/201709/rs_100x60-170109133805-e-news-amp-logo-black.png",
			"width": 100,
			"height": 60
		}
	},
	"description": "She explains it was &quot;a really great space&quot; to share her personal news"
}
</script>

	
		<script type="application/ld+json">
			{
				"@context": "http://schema.org",
  				"@type": "VideoObject",
  				"name": "How Shay Mitchell Told &#034;Dollface&#034; Costars She Was Pregnant",
  				"description": "The &#034;Dollface&#034; actress reveals the surprising reaction she received from costars Kat Dennings &amp; Brenda Song when she broke her baby news to them. Watch!",
  				"thumbnailUrl": "https://eonlinethumbs-a.akamaihd.net/images/1017/615/rcm_20190726_dollface_292859_560x315_1577326147808.jpg",
  				"uploadDate": "2019-07-26T17:37Z"
			}
		</script>
	



				







    





<div class="footer" data-hook="footer">
    <div class="nav__extender nav__extender--left nav__extender--gray"></div>
    <div class="nav__extender nav__extender--right nav__extender--gray"></div>

    <div class="footer__socials">
        
            

            
                <a href="/ca/" class="footer__enews-logo footer__enews-logo--ca"
                    data-omniture='trackElement|{"linkName":"nav:footer:main","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'></a>
            
        

        <ul class="footer__social-list l-grid l-spacing--sm">
            <!-- FACEBOOK -->
            <li>
                <a href="https://www.facebook.com/eonlinecanada" class="social-link social-link--facebook"
                    target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:facebook:facebook","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"facebook","eVar68":"facebook"}'></a>
            </li>

            <!-- INSTAGRAM -->
            <li>
                <a href="https://instagram.com/eonlinecanada/" class="social-link social-link--instagram"
                    target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:instagram:instagram","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"instagram","eVar68":"instagram"}'></a>
            </li>

            <!-- PINTEREST -->
            
                

                
                    <li>
                        <a href="https://www.pinterest.com/eentertainment/pins/follow/?guid=WtyoZwkH3aD_-0" class="social-link social-link--pinterest"
                            target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:pinterest:pinterest","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"pinterest","eVar68":"pinterest"}'></a>
                    </li>
                
            


            <!-- TWITTER -->
            <li>
                <a href="https://twitter.com/EOnlineCanada" class="social-link social-link--twitter" target="_blank"
                    data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:twitter:twitter","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"twitter","eVar68":"twitter"}'></a>
            </li>

            <!-- TUMBLR -->
            
                

                

                
                    <li>
                        <a href="https://enews.tumblr.com" class="social-link social-link--tumblr"
                            target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:tumblr:tumblr","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"tumblr","eVar68":"tumblr"}'></a>
                    </li>
                
            

            <!-- SNAPCHAT -->
            
                

                

                
                    <li>
                        <a href="https://www.snapchat.com/add/e_news" class="social-link social-link--snapchat"
                            target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:snapchat:snapchat","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"snapchat","eVar68":"snapchat"}'></a>
                    </li>
                
            

        </ul>
    </div>

    


    
    
    
        



    <ul class="footer__links footer__links--first c-grid l-spacing--md">
        <li><a href="/ca/about" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:about","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>About Us</a></li>
        <li><a href="mailto:eonline@bellmedia.ca" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:contact","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Contact Us</a></li>
        <li><a href="/ca/sitemap" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:sitemap","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Site Map</a></li>
        <li><a href="/ca/shows/schedule" target="_blank"  data-omniture='trackElement|{"linkName":"nav:footer:shows_schedule","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Show Schedule</a></li>
        <li><a href="http://syndication.eonline.com/syndication/feeds/rssfeeds/topstories.xml?edition=ca" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:rss","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>RSS Feeds</a></li>
        <li><a href="https://www.eonline.com/ca/shows/peoples_choice_awards" target="_blank">People's Choice</a></li>
		<li>|</li>
		<li>
			<a href="/peoples_choice_awards/faq" target="_blank">
				People's Choice FAQ
			</a>
		</li>	
    </ul>
    <ul class="footer__links footer__links--middle c-grid">
        <li>Bell Media Entertainment Specialty</li>
    </ul>
    <ul class="footer__links footer__links--last c-grid">
        <li><a href="https://www.bellmedia.ca/sales/political-ads-registry/" target="_blank">Political Ad Registry</a></li>
    </ul>
    
    
    
    
    
    
    


    

    <div class="footer__tagline-wrap">
        <div class="footer__tagline">
            
            <a href="/ca/" class="footer__eonline-logo footer__eonline-logo--ca"
                data-omniture='trackElement|{"linkName":"nav:footer:main","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'></a>
            E! Online - Your source for entertainment news, celebrities, celeb news, and&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br>celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!
        </div>
    </div>

    
    

    <div class="footer__bottom footer__bottom--ca">
        
            <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" target="_blank" class="footer__bottom-link"
                data-omniture='trackElement|{"linkName":"nav:footer:privacy-policy","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'
                rel="nofollow">
                New Privacy Policy</a> | <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions"
                target="_blank" class="footer__bottom-link" data-omniture='trackElement|{"linkName":"nav:footer:terms-of-use","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'
                rel="nofollow">
                Terms and Condition</a>
            
                
                
                    |
                
            
            
        
        &copy; 2019 E! Entertainment Television, LLC.  A
        Division of NBCUniversal.
        All rights reserved.
        
    </div>

</div> <!-- footer -->
			</div>

			




<div style="display: none;">

	
		
		
				<script type="text/javascript">
		
	

		
			
			
			

				
					s.prop7="eonline.com/news/1060130/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars";
				
					s.prop9="shay-mitchell,pregnancies,celebrities,tv,kat-dennings,brenda-song,top-stories,apple-news";
				
					s.prop63="news";
				
					s.prop65="tv";
				
					s.prop1="news";
				
					s.prop2="news:news";
				
					s.prop3="news:news:tv";
				
					s.prop48="news:news:tv:articles";
				
					s.prop66="news:news:tv:articles";
				
					s.pageName="news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars";
				
					s.events="event42";
				
					s.linkTrackEvents="event42";
				
					s.eVar1="news";
				
					s.prop14="shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars";
				
					s.prop15="articles";
				
					s.prop62="detail";
				
					s.prop19="1060130";
				
					s.prop72="2019-07-27";
				
					s.products=";text-block-video-with-text;;;event42=1,;text-block-call-to-action;;;event42=1,;text-block-text-only;;;event42=1,;text-block-photo-with-text;;;event42=1,";
				
					s.prop58="alyssa morin";
				

				
				
				if(typeof wa.page === 'object' && typeof wa.page.advertiser !== 'undefined' && wa.page.advertiser != '') {
				    s.eVar76 = wa.page.advertiser;
				}

			
		

	</script>
	
	
	
		
			
				
				
					
					
						
						
								<script type="text/javascript">
						
					
					/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
					var s_code=s.t();if(s_code)document.write(s_code)//-->
					</script>
				
			
		
		
	

	
	
		
		
		
			
		
		
		
		
		
	

	<!-- GA (ca) -->
	<script type="text/javascript">
		var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
		document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script>
	
	
		
		
				<script type="text/javascript">
		
	
		var pageTracker = _gat._getTracker("UA-852400-5");
		pageTracker._initData();
		
			pageTracker._trackPageview();
		
	</script>

</div>

			

		</div>

		


















	



	
	
	
		
		
	


<!-- Facebook Pixel Code -->
	
		
		
				<script>
		
	
    var fbstarttime = new Date();
		!function(f,b,e,v,n,t,s) {
			if (f.fbq)
				return;
			n = f.fbq = function() {
				n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)
			};
			if (!f._fbq)
				f._fbq = n;
			n.push = n;
			n.loaded =! 0;
			n.version = '2.0';
			n.queue = [];
			t = b.createElement(e);
			t.async =! 0;
			t.src = v;
			s = b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t, s);
		}(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');

		fbq('init', '1611373942516879');
		fbq('track', 'PageView');

    var fbendtime = new Date();
	</script>

	
	<noscript>
		<img
			height="1" width="1"
			src="https://www.facebook.com/tr?id=1611373942516879&ev=PageView&noscript=1" />
	</noscript>
<!-- End Facebook Pixel Code -->

<script type=application/ld+json>
	{
		"@context": "http://schema.org", 
		"@type": "WebPage", 
		"@id": "http://m.eonline.com/ca/news/1060131/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", 
		"potentialAction": 
		{ "@type": "ViewAction", "target": "android-app://com.rhythmnewmedia.android.e/http/m.eonline.com/ca/news/1060131/shay-mitchell-says-she-couldn-t-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars"}
	}
</script>





	
	
	
	
	
	
		
		
		
	
	
	
		
		
				<script type='text/javascript'>
		
	
		var _sf_async_config={};
	
		/** CONFIGURATION START **/
		_sf_async_config.uid = 53221; 
		_sf_async_config.domain = 'eonline.com';
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = 'news,ca,International';
		_sf_async_config.authors = 'Alyssa Morin';
		_sf_async_config.videoPageGroups = true;
		/** CONFIGURATION END **/
	
		(function(){
			function loadChartbeat() {
				window._sf_endpt=(new Date()).getTime();
				var e = document.createElement('script');
				e.setAttribute('language', 'javascript');
				e.setAttribute('type', 'text/javascript');
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
				document.body.appendChild(e);
			}
			var oldonload = window.onload;
			window.onload = (typeof window.onload != 'function') ?
				loadChartbeat : function() { oldonload(); loadChartbeat(); };
		})();
	</script>









	
	
	
	
	
		<script type='text/javascript' src='//s.swiftypecdn.com/cc/eZZXr5J1Gjjfd4PQ67J4.js'></script>
	
	
	
	
	
	
	
	
	









    
    
        
        
        
        
        
            
        
        
        
        
        
        
        
        
        
    

    
    <script type="text/javascript" src="//www.queryly.com/js/queryly.v4.js"></script>
    <script type="text/javascript">
        queryly.init('ea9103d01411459d', document.querySelectorAll('.eol-outerwrapper,.leaderboard'));
    </script>


<script src="/dist/js/bottom.resources.3.f794066b7e2305b71930.js"></script>







<div class="js-gdpr-notice gdpr-notice" data-gdpr-isenabled="false">
	<div class="gdpr-notice-wrapper clear">
		<p class="gdpr-notice-text">
			
				
				
				
					We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our <a href="https://www.nbcuniversal.com/privacy/cookies" target="_blank">Cookie Policy</a>.
				
			
		</p>
		<button class="gdpr-notice-btn js-gdpr-notice-btn">
			
				
				
				
					Continue
				
			
		</button>
	</div>
</div>










	









<div class="js-onee-dialog onee-dialog">
	<div class="onee-dialog-content">
		
		<div class="onee-dialog-header clear">
			<div class="js-onee-flag hidden" data-geoEdition="us">
				<div class="flag-sprite-map new-edition_us"></div>
				<h5>U.S.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="ca">
				<div class="flag-sprite-map new-edition_ca"></div>
				<h5>CA</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="uk">
				<div class="flag-sprite-map new-edition_uk"></div>
				<h5>U.K.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="au">
				<div class="flag-sprite-map new-edition_au"></div>
				<h5>AU</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="ap">
				<div class="flag-sprite-map new-edition_ap"></div>
				<h5>Asia</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="de">
				<div class="flag-sprite-map new-edition_de"></div>
				<h5>DE</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="fr">
				<div class="flag-sprite-map new-edition_fr"></div>
				<h5>FR</h5>
			</div>
		</div>

		
			
			
				<div class="js-onee-text hidden" data-geoEdition="us">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our US edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ca">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Canadian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="uk">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our UK edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="au">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Australian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ap">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Asia edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de">
					<h3>E! ist &uuml;berall</h3>
					<p>Dieser Inhalt ist f&uuml;r internationale Besucher verf&uuml;gbar. M&ouml;chtest du ihn in der deutschen Version anschauen?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our German edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr">
					<h3>E! est partout</h3>
					<p>Une version adapt&eacute;e de ce contenu est disponible pour notre public international. Souhaitez-vous voir &ccedil;a dans notre &eacute;dition fran&ccedil;aise ?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our French edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ar">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="co">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="mx">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ve">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
			
		
        
        
        
        
        
        
        
        
        
        
        
            
        
            
        
            
		<div class="onee-dialog-btns js-onee-dialog-btns clear">
			<div class="js-onee-btns hidden" data-geoEdition="us">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ca">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ca">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="uk">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/uk">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="au">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/au">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ap">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ap">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Ja !</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Nein, danke.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Oui!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Non, merci.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/br">Sim</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Não</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/br">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">&iexcl;Si!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, gracias.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ar">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ar">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ar-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ar">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="co">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/co">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="co-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/co">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="mx">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/mx">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="mx-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/mx">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ve">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ve">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ve-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ve">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:tv:articles:1060131:shay-mitchell-says-she-couldnt-have-felt-more-comfortable-sharing-pregnancy-with-dollface-co-stars", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
		</div>
		<div class="onee-dialog-footer">
			
				
				
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="de" data-translateToEdition="de-en">Translate to English</a>
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="fr" data-translateToEdition="fr-en">Translate to English</a>
					<br>
				
			
			<a href="/de/impressum" target="_blank" class="js-onee-dialog-impressum hidden" data-geoEdition="de">Impressum</a>
		</div>
	</div>
</div>





	<script type="text/javascript">_satellite.pageBottom();</script>


		








	

	

	

	

	









	</body>
</html>
