











	
	
	
	
	
		
	
	
	
	
	
	
	
	


<!DOCTYPE html>
<html lang="en-CA" xmlns:og="http://ogp.me/ns/fb#"  xmlns:fb="http://www.facebook.com/2008/fbml" class="ca">

	<head>
		<!--  -->

		
			
		

		
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta charset="utf-8">



	<title>Wendy Williams Once Claimed She&#39;d Walk Out If Husband Got a Mistress Pregnant | E! News Canada</title>
	<meta name="description" content="Details on the quotes from the talk show host&#39;s memoir">

	
	
		<link rel="alternate" href="https://www.eonline.com/news/1027610/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="x-default" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/news/1027610/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-us" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/news/1027610/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/au/news/1027639/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-au" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/uk/news/1027638/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-gb" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ca/news/1027637/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-ca" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-bd" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-bt" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-bn" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-kh" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-cn" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-tl" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-fj" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-hk" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-jp" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-kr" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-in" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-id" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-la" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-my" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-mv" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-mo" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-mn" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-mm" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-np" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-pw" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-pg" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-ph" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-sg" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-lk" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-tw" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-th" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-vu" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/ap/news/1027640/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" hreflang="en-vn" class="js-onee-hreflang">
	
	
	<meta name="one.e.enabled" data-edition="ca" class="js-onee-meta-tag">
	
	
	<link rel="shortcut icon" href="/resources/images/misc/favicon.ico">
	<link rel="icon" href="/resources/images/misc/eonline_favicon_trans.png">
	<link rel="apple-touch-icon" href="/apple-touch-icon.png">
	
	
	<meta name="google-site-verification" content="PrhEi7w612RQMIMh7TQkkEOxkApb2TCbAZBdqITWU3U"> 
	<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755"> 
	
	
	
<meta property="og:title" content="Wendy Williams Once Claimed She&#39;d Walk Out If Husband Got a Mistress Pregnant">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.eonline.com/ca/news/1027637/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant">
<meta property="og:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019227/rs_600x600-190327123459-600x600-wendywilliams-kevinhunter-gj-3-27-19.jpg?fit=around|600:467&crop=600:467;center,top&output-quality=90">
<meta property="og:site_name" content="E! News">
<meta property="og:description" content="Details on the quotes from the talk show host&#39;s memoir">
<meta property="og:locale" content="en_CA">




	<meta property="og:image:width" content="600">
	<meta property="og:image:height" content="467">
	<meta property="article:published_time" content="Thu Mar 28 09:24:05 PDT 2019">
	<meta property="article:modified_time" content="Thu Mar 28 09:23:44 PDT 2019">



	


<meta property="fb:admins" content="10101649">
<meta property="fb:pages" content="89033370735">
<meta property="fb:pages" content="199268073449270">
<meta property="fb:pages" content="1387539234854280">

	<meta property="fb:app_id" content="195662528604">




	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="https://twitter.com/eonlineCanada">
	<meta name="twitter:title" content="Wendy Williams Opened Up About Husband's Alleged Infidelity in 2001">
	<meta name="twitter:description" content="Details on the quotes from the talk show host's memoir">
	<meta name="twitter:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019227/rs_600x600-190327123459-600x600-wendywilliams-kevinhunter-gj-3-27-19.jpg?fit=around|600:300&crop=600:300;center,top&output-quality=90">
	<meta name="twitter:url" content="https://www.eonline.com/ca/news/1027637/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant">


	





	
	<meta class="swiftype" name="category" data-type="enum" content="News">
	<meta class="swiftype" name="publication_date" data-type="date" content="2019-03-28T09:24:05 PDT">
	<meta class="swiftype" name="title" data-type="string" content="Wendy Williams Once Claimed She'd Walk Out If Husband Got a Mistress Pregnant">
	<meta class="swiftype" name="image" data-type="enum" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019227/rs_600x600-190327123459-600x600-wendywilliams-kevinhunter-gj-3-27-19.jpg">
	
		<meta class="swiftype" name="tag" data-type="string" content="Wendy Williams">
	
		<meta class="swiftype" name="tag" data-type="string" content="Couples">
	
		<meta class="swiftype" name="tag" data-type="string" content="books">
	
		<meta class="swiftype" name="tag" data-type="string" content="Apple News">
	
		<meta class="swiftype" name="tag" data-type="string" content="Top Stories">
	


	



	<meta name="sailthru.contenttype" content="news">
	<meta name="sailthru.image.full" content="https://akns-images.eonline.com/eol_images/Entire_Site/2019227/rs_600x600-190327123459-600x600-wendywilliams-kevinhunter-gj-3-27-19.jpg?fit=around|300:300&crop=300:300;center,top&output-quality=90">



	<meta name="sailthru.cid" content="1027637">



	<meta name="sailthru.ed.cid" content="ca_1027637">


	
	
	
		<link rel="canonical" href="https://www.eonline.com/ca/news/1027637/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant">
	

	
		
		
	

	
		
		
	

	
		<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.eonline.com/ca/news/1027637/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant">
	

	
	
		<link rel="amphtml" href="https://m.eonline.com/ca/amp/news/1027637/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant">
	
	
	
	
		<meta name="googlebot-news" content="index,follow">
	
	
	

	

	

	
		<meta name="news_keywords" content="wendy williams, wendy williams book, wendy williams husband, wendy williams kevin hunter, kevin hunter mistress">
	

	
	<meta name="tp:PreferredRuntimes" content="universal,html5,flash">
	<meta name="tp:PreferredFormats" content="MPEG4,M3U">

	
	<meta name="google-site-verification" content="jOadQCDbZTkKw5sn27yXszjIb9c3PdMPHENN92uPWy8" />

	
	
		<meta name="taboola.title" content="Wendy Williams Once Claimed She'd &quot;Walk Out&quot; If Husband Got a Mistress Pregnant">
	




		
		

		
		










<script src="/dist/js/vendor.3e26cc2b86ba5b9b332b.js"></script>
<script src="/dist/js/head.resources.1.74c529280ab88a0e0c65.js"></script>


	
	




<script>
	// Static MPS values
	var mpsopts = {'updatecorrelator':true, 'host': "mps.nbcuni.com" };

	// Define Specific MPS values for Page
	var mpscall={
	    'site': "eonline-web",
	    'path': "", // unique path value for page GETS DYNAMICALLY SET BY MPS 
	    'cag[locale]': decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*adEdition\\s*\\=\\s*([^;]*).*$)|^.*$"), "$1")) || "us", // akamai cookie || default us
	};

	
		
		
			mpscall['is_content'] = 1; // 1 for articles & 

			
				mpscall["content_id"] = '1027637';
						
		
	
	
		mpscall['cag[topics]'] = "top stories|wendy williams|couples|books|apple news"; //pipe delim list of all topics
	
	

		
			
			
				mpscall['cag[primary]'] = "top stories"; //primary topic

				
					mpscall['cat'] = "topics|"+mpscall['cag[primary]']+"|news detail";
				
			
			
	
	
	
		mpscall['type'] = 'news detail';
		
        
	
	
	var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
</script>








<script type="text/javascript">
	var wa = wa || {
		site: {
			edition: {
				content: "ca",
				geo: jQuery.cookie("geoEdition"),
				ad: jQuery.cookie("adEdition")
			},
			experience: 'desktop'
		}
	};
</script>



	
	
		
		
			
				
					<script src="//assets.adobedtm.com/40c5e2c2fd7b89c305112b620e8ba76af1e548fe/satelliteLib-90d98ff908836445257862774a980980cee4ecb6.js"></script>
				
				
			
		

	







	<script src="/resources/js/services/krux_video_tracker.js"></script>
	
	
	<script class="kxct" data-id="IxU6_eXl" data-timing="async" data-version="1.9" type="text/javascript">
		window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		(function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
			(location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=IxU6_eXl";
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		}());
	</script>
	
    
    <!--1b: DFP Premium Ad Server with GPT-->
    <script>
        window.Krux || ((Krux = function() {
            Krux.q.push(arguments);
        }).q = []);
        (function() {
            function retrieve(n) {
                var m, k = 'kx' + n;
                if (window.localStorage) {
                    return window.localStorage[k] || "";
                } else if (navigator.cookieEnabled) {
                    m = document.cookie.match(k + '=([^;]*)');
                    return (m && unescape(m[1])) || "";
                } else {
                    return '';
                }
            }
            Krux.user = retrieve('user');
            Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
        })();
    </script>





<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035083", c3: "", c4: "", cs_ucfr: "0" });
	(function(){ 
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el); 
	})(); 
</script>
<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>








<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i,900,900i|Oswald:400,300,700">
<link type="text/css" rel="stylesheet" href="/dist/css/head.resources.1.d933aa3c70359d31e4bc.css">
<link type="text/css" rel="stylesheet" href="/dist/css/all.widgets.2.0b9bc2df891cfe1fa1ed.css">













	
	
	        
		
	
	
	
	
	
			
		
				
				




<script>
var eol_fw_ad_policy = "policy%3D44099";
var eol_fw_ad_policy_num = "44099";
</script>


<script id="js-evideo" data-edomain="www.eonline.com" data-edition="ca" data-port="80"
 data-embed-code="&lt;/&gt;&nbsp;Get Embed Code" data-to-copy="CTRL-C or CMD-C to copy, then press Enter"
 data-copy="COPY"></script>







		
		






<link type="text/css" rel="stylesheet" href="/dist/css/article.detail.7.970b1593b83cdb2fa9c3.css" />

<script>
    (function($){
        /* Set the framework type as soon as we can so that there isn't a "jump"
           going from fw lrg 1280 to 980, since this jsp loads in the <head> */
        var winWidth = $(window).width();
        if(winWidth <= 1280 && 'false' === "false"){
            $('html').addClass('fw--md');
        }
    })(jQuery);
</script>


<script>
(function($){
    if(navigator.userAgent.match(/iPad/i) == null) {
		$("html").addClass("no-touch");
	} else {$("html").addClass("touch");}

})(jQuery);
</script>




<meta name="sailthru.date" content="2019-03-28 09:24:05" />

<meta name="sailthru.title" content="Wendy Williams Once Claimed She&#39;d Walk Out If Husband Got a Mistress Pregnant" />
<meta name="sailthru.tags" content="wendy_williams,couples,books,apple_news,top_stories" />
<meta name="sailthru.edition" content="ca" />


<meta itemprop="datePublished" content="2019-03-28T09:24:05Z" />
<meta itemprop="dateModified" content="2019-03-28T09:23:44Z" />


<meta property="article:tag" content="wendy_williams,couples,books,apple_news,top_stories" />

<script type="text/javascript" src="https://pdk.theplatform.com/next/pdk/tpPdk.js"></script>

<script type="text/javascript">
(function() { 
    function loadHorizon() { 
        var s = document.createElement('script'); 
        s.type = 'text/javascript'; 
        s.async = true; 
        s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js'; 
        var x = document.getElementsByTagName('script')[0]; 
        x.parentNode.insertBefore(s, x); 
    } 
    loadHorizon(); 
    var oldOnLoad = window.onload; 
    window.onload = function() { 
        if (typeof oldOnLoad === 'function') { 
            oldOnLoad(); 
        } 
        Sailthru.setup({ 
            domain: 'horizon.eonline.com' 
        }); 
    }; 
})(); 
</script> 

<script id="adp-js" type="text/javascript" src="/dist/js/article.detail.7.d3217ab1c0c4d1c8c693.js" data-v-gallery="false"></script>

	</head>

	
		
		
			
		
		

	
	<body 
		id="detail" 
		class=" eol news  edition_ca js-onee-script"
		data-edition="ca" 
		data-isEditionOptInEnabled="true" 
		data-editionOptInType="default"
		data-pagetype="NEWS_DETAIL">

		<div class="leaderboard" data-hook="leaderboard">
			
				<div class="nav__adbanner" data-hook="navadbanner">

























	










	




			
	
		<div  id="top-banner"  data-slot="topbanner"   data-render-ad="instant" class="mps-ad" ></div>
	



	<script>
		if (typeof mps === 'object') {
			console.log('eolMpsAd Instant', 'topbanner');
			
			mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
			mps._queue.gptloaded.push(function() {
				mps.insertAd(mps._select('#top-banner'), 'topbanner', '');
			});
		}
	</script>


</div>
			
			<div class="lp_wrap">
				










	
		
	
	






	
	
		
	
	
	
	
	
	
	
	


<div class="nav__wrapper" id="nav__wrapper">
	<div class="nav" id="HHeader" data-nav-info='{"edition" : "ca"}' data-hook="main-nav">
		<div class="nav__extender nav__extender--left">
			<div class="extender-bkg"></div>
		</div>
		<div class="nav__extender nav__extender--right"></div>
		<div class="nav__nav-base">
			<div class="nav__first-group">
				
				
				
				
				
				
				
				
				
				
				
				
					
					
					
						
							
							
							
							
								
							
						
					
				
				<a class="nav__logo-link nav__logo-link--default nav__logo-link--default-branding"
				 href="/ca/" data-omniture='trackNavElement|{"products":";top-navigation:e-logo;;;event21=1","eVar16":"top-navigation:e-logo","eVar17":"top-navigation:e-logo:/","prop17":"top-navigation:e-logo:nav-item:e-logo","eVar42":"navigation","prop42":"navigation"}'></a>
			</div>
		
			<div class="nav__second-group">
				<div class="nav__middle-slot">
					
						<a href="https://www.watcheonline.ca/" target="_blank">
							<img src="https://akns-images.eonline.com/eol_images/Entire_Site/2019214/WATCH_FULL_EPISODES_160x32.png" width="200" height="32" alt="eonline">
						</a>
					
				</div>

				<ul class="nav__menu-main">
					
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/ca/news" data-omniture='trackNavElement|{ "products" : ";top-navigation:news;;;event21=1", "eVar16" : "top-navigation:news", "eVar17" : "top-navigation:news:https://www.eonline.com/ca/news", "prop17" : "top-navigation:news:nav-item:news", "eVar42" : "navigation", "prop42" : "navigation" }'>NEWS</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/ca/news/entertainment" data-omniture='trackNavElement|{ "products" : ";top-navigation:entertainment;;;event21=1", "eVar16" : "top-navigation:entertainment", "eVar17" : "top-navigation:entertainment:https://www.eonline.com/ca/news/entertainment", "prop17" : "top-navigation:entertainment:nav-item:entertainment", "eVar42" : "navigation", "prop42" : "navigation" }'>ENTERTAINMENT</a>
								
								
							
							
							
								<ul class="nav__subnav">
									
										<li>
											

											<a href="https://www.eonline.com/ca/news/tv" data-omniture='trackNavElement|{ "products" : ";top-navigation:tv;;;event21=1", "eVar16" : "top-navigation:tv", "eVar17" : "top-navigation:tv:https://www.eonline.com/ca/news/tv", "prop17" : "top-navigation:tv:nav-item:tv", "eVar42" : "navigation", "prop42" : "navigation" }'>TV</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/news/music" data-omniture='trackNavElement|{ "products" : ";top-navigation:music;;;event21=1", "eVar16" : "top-navigation:music", "eVar17" : "top-navigation:music:https://www.eonline.com/ca/news/music", "prop17" : "top-navigation:music:nav-item:music", "eVar42" : "navigation", "prop42" : "navigation" }'>MUSIC</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/news/movies" data-omniture='trackNavElement|{ "products" : ";top-navigation:movies;;;event21=1", "eVar16" : "top-navigation:movies", "eVar17" : "top-navigation:movies:https://www.eonline.com/ca/news/movies", "prop17" : "top-navigation:movies:nav-item:movies", "eVar42" : "navigation", "prop42" : "navigation" }'>MOVIES</a>
										</li>
									
								</ul>
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/ca/photos" data-omniture='trackNavElement|{ "products" : ";top-navigation:photos;;;event21=1", "eVar16" : "top-navigation:photos", "eVar17" : "top-navigation:photos:https://www.eonline.com/ca/photos", "prop17" : "top-navigation:photos:nav-item:photos", "eVar42" : "navigation", "prop42" : "navigation" }'>PHOTOS</a>
								
								
							
							
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/ca/shows" data-omniture='trackNavElement|{ "products" : ";top-navigation:e-shows;;;event21=1", "eVar16" : "top-navigation:e-shows", "eVar17" : "top-navigation:e-shows:https://www.eonline.com/ca/shows", "prop17" : "top-navigation:e-shows:nav-item:e-shows", "eVar42" : "navigation", "prop42" : "navigation" }'>E! SHOWS</a>
								
								
							
							
							
								<ul class="nav__subnav">
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows/kardashians" data-omniture='trackNavElement|{ "products" : ";top-navigation:kardashians;;;event21=1", "eVar16" : "top-navigation:kardashians", "eVar17" : "top-navigation:kardashians:https://www.eonline.com/ca/shows/kardashians", "prop17" : "top-navigation:kardashians:nav-item:kardashians", "eVar42" : "navigation", "prop42" : "navigation" }'>KARDASHIANS</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows/busy_tonight" data-omniture='trackNavElement|{ "products" : ";top-navigation:busy-tonight;;;event21=1", "eVar16" : "top-navigation:busy-tonight", "eVar17" : "top-navigation:busy-tonight:https://www.eonline.com/ca/shows/busy_tonight", "prop17" : "top-navigation:busy-tonight:nav-item:busy-tonight", "eVar42" : "navigation", "prop42" : "navigation" }'>BUSY TONIGHT</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows/total_bellas" data-omniture='trackNavElement|{ "products" : ";top-navigation:total-bellas;;;event21=1", "eVar16" : "top-navigation:total-bellas", "eVar17" : "top-navigation:total-bellas:https://www.eonline.com/ca/shows/total_bellas", "prop17" : "top-navigation:total-bellas:nav-item:total-bellas", "eVar42" : "navigation", "prop42" : "navigation" }'>TOTAL BELLAS</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows/very_cavallari" data-omniture='trackNavElement|{ "products" : ";top-navigation:very-cavallari;;;event21=1", "eVar16" : "top-navigation:very-cavallari", "eVar17" : "top-navigation:very-cavallari:https://www.eonline.com/ca/shows/very_cavallari", "prop17" : "top-navigation:very-cavallari:nav-item:very-cavallari", "eVar42" : "navigation", "prop42" : "navigation" }'>VERY CAVALLARI</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows/botched" data-omniture='trackNavElement|{ "products" : ";top-navigation:botched;;;event21=1", "eVar16" : "top-navigation:botched", "eVar17" : "top-navigation:botched:https://www.eonline.com/ca/shows/botched", "prop17" : "top-navigation:botched:nav-item:botched", "eVar42" : "navigation", "prop42" : "navigation" }'>BOTCHED</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows/dating_no_filter" data-omniture='trackNavElement|{ "products" : ";top-navigation:dating-no-filter;;;event21=1", "eVar16" : "top-navigation:dating-no-filter", "eVar17" : "top-navigation:dating-no-filter:https://www.eonline.com/ca/shows/dating_no_filter", "prop17" : "top-navigation:dating-no-filter:nav-item:dating-no-filter", "eVar42" : "navigation", "prop42" : "navigation" }'>DATING #NO FILTER</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows/hollywood_medium" data-omniture='trackNavElement|{ "products" : ";top-navigation:hollywood-medium-with-tyler-henry;;;event21=1", "eVar16" : "top-navigation:hollywood-medium-with-tyler-henry", "eVar17" : "top-navigation:hollywood-medium-with-tyler-henry:https://www.eonline.com/ca/shows/hollywood_medium", "prop17" : "top-navigation:hollywood-medium-with-tyler-henry:nav-item:hollywood-medium-with-tyler-henry", "eVar42" : "navigation", "prop42" : "navigation" }'>HOLLYWOOD MEDIUM WITH TYLER HENRY</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows/Ladygang" data-omniture='trackNavElement|{ "products" : ";top-navigation:ladygang;;;event21=1", "eVar16" : "top-navigation:ladygang", "eVar17" : "top-navigation:ladygang:https://www.eonline.com/ca/shows/Ladygang", "prop17" : "top-navigation:ladygang:nav-item:ladygang", "eVar42" : "navigation", "prop42" : "navigation" }'>LADYGANG</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows/nightly_pop" data-omniture='trackNavElement|{ "products" : ";top-navigation:nightly-pop;;;event21=1", "eVar16" : "top-navigation:nightly-pop", "eVar17" : "top-navigation:nightly-pop:https://www.eonline.com/ca/shows/nightly_pop", "prop17" : "top-navigation:nightly-pop:nav-item:nightly-pop", "eVar42" : "navigation", "prop42" : "navigation" }'>NIGHTLY POP</a>
										</li>
									
										<li>
											

											<a href="https://www.eonline.com/ca/shows/" data-omniture='trackNavElement|{ "products" : ";top-navigation:more-shows;;;event21=1", "eVar16" : "top-navigation:more-shows", "eVar17" : "top-navigation:more-shows:https://www.eonline.com/ca/shows/", "prop17" : "top-navigation:more-shows:nav-item:more-shows", "eVar42" : "navigation", "prop42" : "navigation" }'>MORE SHOWS</a>
										</li>
									
								</ul>
							
						</li>
					
						
						

						<li class="nav__menu-item">
							
								
									<a href="https://www.eonline.com/ca/shows/schedule" data-omniture='trackNavElement|{ "products" : ";top-navigation:schedule;;;event21=1", "eVar16" : "top-navigation:schedule", "eVar17" : "top-navigation:schedule:https://www.eonline.com/ca/shows/schedule", "prop17" : "top-navigation:schedule:nav-item:schedule", "eVar42" : "navigation", "prop42" : "navigation" }'>SCHEDULE</a>
								
								
							
							
							
						</li>
					
				</ul>
			</div>
			<div class="nav__third-group">
				<ul class="nav__menu-intl">
					<li><a class="nav__menu-intl-current" href="javascript:void(0)" data-link="unbind-omniture">ca</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__au" href="/au" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/au","prop17":"top-navigation:edition:edition-link:australia","eVar42":"navigation","prop42":"navigation"}'>Australia</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__ap" href="/ap" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ap","prop17":"top-navigation:edition:edition-link:asia","eVar42":"navigation","prop42":"navigation"}'>Asia</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__de" href="/de" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/de","prop17":"top-navigation:edition:edition-link:germany","eVar42":"navigation","prop42":"navigation"}'>Germany</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__fr" href="/fr" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/fr","prop17":"top-navigation:edition:edition-link:france","eVar42":"navigation","prop42":"navigation"}'>France</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__uk" href="/uk" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/uk","prop17":"top-navigation:edition:edition-link:uk","eVar42":"navigation","prop42":"navigation"}'>UK</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__ca" href="/ca" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ca","prop17":"top-navigation:edition:edition-link:canada","eVar42":"navigation","prop42":"navigation"}'>Canada</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__us" href="/" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/","prop17":"top-navigation:edition:edition-link:usa","eVar42":"navigation","prop42":"navigation"}'>USA</a></li>

					
						
							<li class="nav__menu-intl-menuitem"><a class="nav__mx" href="/mx" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/mx","prop17":"top-navigation:edition:edition-link:mexico","eVar42":"navigation","prop42":"navigation"}'
								 rel="noopener">Mexico</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__br" href="/br" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/br","prop17":"top-navigation:edition:edition-link:brazil","eVar42":"navigation","prop42":"navigation"}'>Brazil</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__ar" href="/ar" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ar","prop17":"top-navigation:edition:edition-link:argentina","eVar42":"navigation","prop42":"navigation"}'>Argentina</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__co" href="/co" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/co","prop17":"top-navigation:edition:edition-link:colombia","eVar42":"navigation","prop42":"navigation"}'>Colombia</a></li>
							<li class="nav__menu-intl-menuitem"><a class="nav__ve" href="/ve" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ve","prop17":"top-navigation:edition:edition-link:venezuela","eVar42":"navigation","prop42":"navigation"}'>Venezuela</a></li>
						
						
					
				</ul>
				<div class="nav__search">
					<a href="#" class="nav__search-button" data-link="unbind-omniture"></a>
					<div class="nav__search-form">
						<form class="nav__form" action="/ca/search">
							<label class="nav__form-label">
								Press Enter to Search</label>
							<input class="nav__form-textarea" type="text" value="" name="query" autocomplete="on" />
							<input class="nav__form-submit" type="submit" value="" />
						</form>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
			</div>
			
				




				



						
		</div>
		

		<div class="eol-outerwrapper" data-hook="eol-outerwrapper"> 

			

			
			<div id="page" class="lp_wrap">
				

























		
	
















	
		
	



<script type="text/javascript">
 var tpLogLevel = "error";

 function fw_config(){
 	return evideo.getFreewheelConfig('article', '');
 }

	/* ===| *BEGIN* SET OMNITURE NATIVE CONTENT VARIABLE |=== */
	/*
		- execute very early, before tracking.jsp (s.tl function call)
		- execute after wa object is created
	*/
	// avoid wa object undefined error on pages in which wa is possibly not defined
	var wa = wa || {};

	wa.page = wa.page || {};
	wa.page.content = wa.page.content || {};
	

	// check if page has branded content enabled
	if (false) {
		wa.page.content.native = "native";
	} else {
		wa.page.content.native = "not-native";
	}
	/* ====| *END* SET OMNITURE NATIVE CONTENT VARIABLE |==== */

	eolMpsAd.isSkinBleed = true;  // for mps skin ad
</script>


 














	




	



	
	
	
		
		
	



	
	
		
			
			
				 
			
		
	



<div id="article-detail" class="article-detail" 
		data-swiftype-index="true" 
		data-swiftype-name="body" 
		data-swiftype-type="text"
		data-twitter-title="Wendy Williams Opened Up About Husband's Alleged Infidelity in 2001"
		data-video-dock-suppressed="false">

	









	
	
	
	
	
	
		
	
	
	
	
	
	
	
	
	
	
	
	
	



	<script async src="//static.vilynx.com/gallery/vpg.5.2.0.min.js" 
			data-publickey="1d684013e446095b60dd13cae1695311" 
			data-redirecttext="Watch in"
			data-redirect="true"
			data-analytics="true"></script>
	


	
	
	

	
	

	<div class="article-meta  ">
		
		
		




		<h1 class="article__title">
			Wendy Williams Once Claimed She'd &quot;Walk Out&quot; If Husband Got a Mistress Pregnant
		</h1>
		
		
		





<div class="presented-by" data-swiftype-index="false">
	<div
		id="presented-by__bar"
		class="presented-by__bar"
		data-has-byline-override="false"
		data-has-adkeyword="false"
	>
		<ul class="l-grid presented-by--spacing">
			
			
				
				
					
					<li class="presented-by--v-centered">
						<div class="presented-by__textbox">
							<div class="presented-by__default-byline-element">By</div>
							<div class="presented-by__default-byline-element"><div class="e-logo--xs"></div>
						<div class="presented-by__default-byline-element">&</div>
						</div>					
					</li>

				
			
						

		</ul>
	</div>
	<div class="presented-by__divider"></div>
</div>

		
		
		








<p class="entry-meta" data-swiftype-index="false">
	<span class="entry-meta__author">
		<span class="u-lc">by</span>
		

		
			
				
					<a href="/authors/jess-cohen">Jess Cohen</a>
				
				
			
			
		
	</span>
	
	|
	
		
		
		
			<span class="entry-meta__time">
				








	
	
	
	
	
	
		
		Thu., Mar. 28, 2019 9:24 AM	
	
	
			</span>
		
	
</p>

		
		

		















	
	































	




	
	








<div id="article-detail-social-icons" class="cs-container" data-swiftype-index="false" data-omniture-info='{ "pagename" : "news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "widgetType" : "share:social", "pageType" : "text-blocks" }'>
	<ul class="cs-list clear">
		
			<li class="cs-fb cs-item">
				<div class="cs-share"  >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
		
		<li  class="cs-ts cs-item">
			<div  class="cs-share" >
				<span class="cs-sharetext">Tweet</span>
			</div>
			
		</li>
			
		
		
			<li id="email-bttn-article-detail-social-icons" class="cs-email cs-item">
				<div  class="cs-share email" >
					<span class="cs-sharetext">Email</span>
				</div>
			</li>
		
		
		
	</ul>
	
	
		<div id="preload_hovers_here-article-detail-social-icons" style="display: none;">
		   <img src="/resources/customSocialBar/images/Facebook_hover.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/twitter.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/email_hover.png" width="1" height="1" />
		   
		</div>
	
</div>

	
	
		
		
			
		
		
		
		
		
	

	<script type="text/javascript">
		customSocialBar.globalSettings = {
				"twitterAccount" : "EOnlineCanada",
				"i8nProductionDomain" : "https://www.eonline.com",
				"edition" : "ca",
				"embedTop" : 40,
				"embedLeft" : 0
		}
	</script>







	<script type="text/javascript">
	(function($){
		jQuery(document).ready(function($){
			var bodyStyle = $('body').attr('style');
			if (bodyStyle) {
				bodyStyle = bodyStyle.replace('background:transparent','');
				$('body').attr('style',bodyStyle);
			}
		});
	})(jQuery);
	</script>






<script>
	//this is a var b/c we could reuse this articleDetailConfigJSON in the bottom social bar (but n change the containerID)
	(function(){
		
		var articleDetailConfigJSON = {
			"containerID" : "article-detail-social-icons",
			"tweetText" : "Wendy Williams Opened Up About Husband's Alleged Infidelity in 2001",
			"getCountsOnLoad": true,
			"articleId": 1027637
		};

		var articleDetailSocialBar = new customSocialBar(articleDetailConfigJSON);
		customSocialOmnitureHelper(articleDetailSocialBar); //activate default omniture
	})();

</script>

	</div>

	
	
	
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
			



	<div id="video-int-0" class="video--dock post-content post-content--grouped " data-hook="scrollable-block" data-dock="parent" >
	

	<div data-dock="item">
		<div class="dock__move dock__button dock__button--hidden hidden" data-dock='button' data-hook='dock-move'>move</div>
		<a class="dock__close dock__button dock__button--hidden hidden" data-dock='button' data-hook='dock-close'>close</a>

		<div data-dock='shadow'>
			
			
				
				
			

			<div class="video__container video__container--dock" data-js="video-embed" data-video-id="286522" data-video-scope="video_286522" data-swiftype-index="false" data-autoplay="true">

				<div class="video-loader js-video-loader video-loader--true">
					<div class="video-loader__bar--one"></div>
					<div class="video-loader__bar--two"></div>
					<div class="video-loader__bar--three"></div>
					<div class="video-loader__bar--four"></div>
					<div class="video-loader__bar--five"></div>
				</div>

				<div class="videoEmbedButton embdButton" data-video-id="286522" data-video-scope="video_286522" data-edition="ca" data-videostart-omniture="text-block-video-text">
				</div>

				
				

				

				<script src="https://player.theplatform.com/p/BdHJDC/articledetail/embed/select/media/recrOtIuKI0Z?form=javascript&feedParams=entries%3Dfalse&instance=video_286522&autoPlay=true&videoScalingMethod=fit&params=policy%3D44099" type="text/javascript" data-video-id="286522" data-video-scope-id="video_286522"></script>
				<script type="text/javascript">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</script>


				
					
					<script type="text/javascript">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</script>

				

				
				
					

				<div  class="vilynx_wrapper " data-hook="vilynx-video_286522">
					
					<img src="https://eonlinethumbs-a.akamaihd.net/images/258/310/enews_20190327_highlight_b_286522_560x315_1466263107698.jpg" 
						class="video__placeholder-img" 
						data-hook="img-video_286522">

					
				</div>

				
			</div>

			<div class="dock__title hidden" data-dock='title'><div class="hidden" data-dock="now-playing"><em>Now Playing</em></div><div data-dock="up-next"><em>Up Next</em></div><div data-dock="title-text">Wendy Williams' Drama Continues With More Rumors</div></div>
			</div>

		</div>
	</div>




	

	<div id="video-int-txt-0" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

		
		
		
				
				
				
					<section data-textblock-tracking="text-block-video-text" data-swiftype-index="false"><p>Quotes from <strong><a href="/ca/news/wendy_williams">Wendy Williams</a></strong>' 2001 memoir, <em>Wendy's Got the Heat</em>, are raising eyebrows.</p><p>The&nbsp;<em>Wendy Williams Show</em> host's&nbsp;personal life has been making headlines recently,&nbsp;with reports claiming that&nbsp;her husband,&nbsp;<strong>Kevin Hunter</strong>, <a href="https://www.eonline.com/us/news/1026694/wendy-williams-husband-kevin-hunter-reportedly-welcomes-child-with-alleged-mistress" target="_blank">welcomed a child with his alleged mistress</a>,&nbsp;<strong>Sharina Hudson</strong>.&nbsp;Amid the speculation, Williams' quotes about Hunter's previous alleged affair have resurfaced.</p><p>"In those forty-five seconds my woman's intuition kicked in and I knew he was on the phone with a lover," Williams, who tied the knot with Hunter in 1997, shared in the memoir. "No woman deserves this."</p><p>She added, "I wanted to kill him. I mean really kill him. For real. I wanted to kill him more because I was in the process of breaking my Number One Rule: No Cheating."</p></section>
				
		
	</div>


		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			

	
	

	
	
	

	
		
		
		
			
		
		
	

	<div id="cta-1" class="post-content  cta  clearfix" data-hook="scrollable-block"  data-swiftype-index="false">

		
		

			

			
			

			<div  
				class="column cta__thumb " 
				 data-url="/news/1027367/wendy-williams-seen-with-her-husband-after-his-mistress-allegedly-gives-birth" >
				
				
					
						
						
					

					<img class="image--full" src="https://akns-images.eonline.com/eol_images/Entire_Site/2018624/rs_600x600-180724124249-600-wendy-williams-mv-72418.jpg?fit=inside|192:192&output-quality=90" />

				
			</div>
		

		<div class="column cta__text " data-textblock-tracking="text-block-cta" data-swiftype-index="false">
			
				<h2 class="cta__title">Read</h2>
			
			<p><strong><a href="https://www.eonline.com/us/news/1027367/wendy-williams-seen-with-her-husband-after-his-alleged-mistress-gives-birth" target="_blank">Wendy Williams Seen With Her Husband After His Alleged Mistress Gives Birth</a></strong></p>
		</div>

		
			<a class="link--full-takeover" href="/news/1027367/wendy-williams-seen-with-her-husband-after-his-mistress-allegedly-gives-birth" data-omniture='trackElement|{"linkTrackEvents":"event43","products":";text-block-cta;;;event43","eVar16":"text-block-cta","eVar17":"text-block-cta:/news/1027367/wendy-williams-seen-with-her-husband-after-his-mistress-allegedly-gives-birth","prop17":"text-block-cta:hyperlink:wendy-williams-seen-with-her-husband-after-his-alleged-mistress-gives-birth","prop42":"text-blocks","eVar42":"text-blocks","linkName":"text-block-cta","appendLinkTrackVars":"prop9,prop14,prop15,prop62,prop72,eVar15,eVar62,eVar72,list1,"}'></a>
		
	</div>
	
		
		

		
		
		

		
			<div class="athena__wrapper column cols--md-s" data-hook="scrollable-block">
				


















	














	







			
	
		<div  data-slot="athena1"   data-render-ad="onload" class="mps-ad mps-centered" data-repeatable="true"></div>
	





			</div>
		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			



<div id="text-2" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

	
	
	
			
			
			
				<section data-textblock-tracking="text-block-text-only" data-swiftype-index="false"><p>"I needed to know if she was in love? Was he in love?" Williams wrote in the book, admitting that she hired a private investigator to get details on her husband's alleged mistress. "Were condoms used? Is she pregnant? Was she laying up in the Marriott with him?"</p></section>
			
	
</div>

		
		

		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
			














	

	<div id="photo-txt-3" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

		
		
			<div class="column post-content__image--left post-content__image" data-swiftype-index="false">

				

				
					







		    
<div class="article_pinterest"></div>

<style>
.article_pinterest{background: url('/resources/images/pinterest/pinterest.png');height:51px;width:51px;}
.article_pinterest:hover{cursor:pointer;background:url('/resources/images/pinterest/pinterest_hover.png');height:51px;width:51px;}
</style>

<script> 
	var edition = 'ca';
	var encodedShareURL = encodeURI('https://www.eonline.com/ca/news/1027637/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant');
	var imgSrc =  encodeURIComponent('https://akns-images.eonline.com/eol_images/Entire_Site/2019225/rs_634x1024-190325101223-634-Wendy-WIlliams.jpg?fit=inside|900:auto&output-quality=90');
	var articleTitle = encodeURIComponent(jQuery(".entry_container .sub-headline").text());
	var imageTitle = encodeURIComponent("Wendy Williams");
	var imageCaption = encodeURIComponent("Wendy Williams");

	var titleJoin;
			
	function sharePinterest(){
	   	if (articleTitle.length > 1 && imageTitle.length > 1) {
			if (edition == 'de') {
				titleJoin = '%20%2D%20';
			} else if (edition == 'fr') {
				titleJoin = '%20de%20';
			} else {
				titleJoin = '%20from%20';
			}
		} else {
			titleJoin = "";
		}
		window.open('https://pinterest.com/pin/create/button/?url=' +  encodedShareURL + '&media=' + imgSrc + '&description=' + articleTitle + '%0A%0A' + imageCaption,  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=253,width=750');
	}
	
	jQuery(".article_pinterest").click(function(){
				sharePinterest();
		});
	
</script>
				

				<img class="image--full" src="https://akns-images.eonline.com/eol_images/Entire_Site/2019225/rs_634x1024-190325101223-634-Wendy-WIlliams.jpg?fit=inside|900:auto&output-quality=90" title="Wendy Williams" alt="Wendy Williams" />

				
					<p class="image__credits">DIGGZY / SplashNews.com</p>
				

			</div>

		

		
		
		
				
				
				
					<section data-textblock-tracking="text-block-photo-text"><p>Williams also stated in the book that the&nbsp;"only thing" that would make&nbsp;her&nbsp;"walk out for good" is if Hunter "lied about anything."</p><p>"If he was in love, if she was just as successful at what she does as I am in my career, if she had his baby,"&nbsp;she wrote.</p><p>Williams first <a href="https://www.eonline.com/us/news/1020420/wendy-williams-addresses-husband-s-cheating-rumors-during-emotional-return-to-tv" target="_blank">addressed cheating speculation</a> in early March during her talk show return.</p><p>"I want to shout out to my husband," Williams said, adding,&nbsp;"I'm still wearing my ring."</p></section>
				
		
	</div>


		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
			








<div id="block-4-img" class="post-content post-content--grouped " data-hook="scrollable-block" data-swiftype-index="false" >

	<div class="post-content__image">

		

		

		<img class="image--full" src="https://akns-images.eonline.com/eol_images/Entire_Site/2019225/rs_1024x634-190325101816-wendy-williams.jpg?fit=inside|900:auto&output-quality=90" border="0" title="Wendy Williams" alt="Wendy Williams" data-width="1024" data-height="634" />

		
			<p class="image__credits">Fox</p>
		

		</div>

</div>








	

	<div id="photo-txt-4" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

		
		

		
		
		
				
				
				
					<section data-textblock-tracking="text-block-photo-text"><p>"Believe me you, when you've been with somebody for 28 years...married for 25 years...we know each other. He's my best friend, he's my lover, he's all this and he's all that," Williams told viewers. "I know what you've been seeing and I know what the streets have been talking about."</p><p>But&nbsp;the 54-year-old star ignited rumors of tension in her marriage when she was <a href="https://www.eonline.com/news/1026518/wendy-williams-spotted-without-her-wedding-ring-amid-cheating-rumors" target="_blank">spotted without her wedding ring</a> earlier this week. However, she appears to still wear the ring while on her talk show. Williams and Hunter put on a united front amid the baby speculation on Wednesday afternoon when they <a href="https://www.eonline.com/us/news/1027367/wendy-williams-seen-with-her-husband-after-his-alleged-mistress-gives-birth" target="_blank">stepped out together</a> in New York City, with Williams wearing her wedding ring.</p></section>
				
		
	</div>


		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
			<div class="athena__wrapper column cols--md-s" data-hook="scrollable-block">
				


















	














	







			
	
		<div  data-slot="athena1"   data-render-ad="onload" class="mps-ad mps-centered" data-repeatable="true"></div>
	





			</div>
		
	
		
		
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			

<div id="tune-in-5" class="post-content " data-hook="scrollable-block" >


	

	

	<p class="tune-in__text" data-swiftype-index="false"></p>
</div>
		
		

		
		
		

		
		
		

		
	

	



























 	


	
	


	
	

<div class="post-content" data-hook="scrollable-block">
	



























	











<div id="social-bar--bottom-centered" class="cs-container" data-swiftype-index="false" data-omniture-info='{ "pagename" : "news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "widgetType" : "share:social", "pageType" : "text-blocks" }'>
	<ul class="cs-list clear">
		
			<li class="cs-fb cs-item">
				<div class="cs-share"  >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
		
		<li  class="cs-ts cs-item">
			<div  class="cs-share" >
				<span class="cs-sharetext">Tweet</span>
			</div>
			
		</li>
			
		
		
			<li id="email-bttn-social-bar--bottom-centered" class="cs-email cs-item">
				<div  class="cs-share email" >
					<span class="cs-sharetext">Email</span>
				</div>
			</li>
		
		
		
	</ul>
	
	
		<div id="preload_hovers_here-social-bar--bottom-centered" style="display: none;">
		   <img src="/resources/customSocialBar/images/Facebook_hover.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/twitter.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/email_hover.png" width="1" height="1" />
		   
		</div>
	
</div>







	<script type="text/javascript">
	(function($){
		jQuery(document).ready(function($){
			var bodyStyle = $('body').attr('style');
			if (bodyStyle) {
				bodyStyle = bodyStyle.replace('background:transparent','');
				$('body').attr('style',bodyStyle);
			}
		});
	})(jQuery);
	</script>



</div>

<script type="text/javascript">
(function(){
	var articleDetailBottomConfigJSON = {
		"containerID" : "social-bar--bottom-centered",
		"tweetText" : "Wendy Williams Opened Up About Husband's Alleged Infidelity in 2001",
		"getCountsOnLoad": false,
		"articleId": 1027637
	};
	var articleDetailBottomSocialBar = new customSocialBar(articleDetailBottomConfigJSON);
	customSocialOmnitureHelper(articleDetailBottomSocialBar); //activate default omniture
})();
</script>
	
	
	



<div class="entry_footer post-content clear" data-swiftype-index="false" data-hook="scrollable-block">
	
		<div class="categories">
			<span class="categories__label">
				TAGS/
				</span>
			

			
				
			

			

				<a class="categories__link" href="/ca/news/wendy_williams" title="view all posts in Wendy Williams" rel="category tag" data-omniture="news_detail:category_Wendy Williams">Wendy Williams</a>

				,
			

				<a class="categories__link" href="/ca/news/couples" title="view all posts in Couples" rel="category tag" data-omniture="news_detail:category_Couples">Couples</a>

				,
			

				<a class="categories__link" href="/ca/news/books" title="view all posts in Books" rel="category tag" data-omniture="news_detail:category_Books">Books</a>

				,
			

				<a class="categories__link" href="/ca/news/apple_news" title="view all posts in Apple News" rel="category tag" data-omniture="news_detail:category_Apple News">Apple News</a>

				,
			

				<a class="categories__link" href="/ca/news/top_stories" title="view all posts in Top Stories" rel="category tag" data-omniture="news_detail:category_Top Stories">Top Stories</a>

				
			
		</div>
	
</div>

	<div class="post-content" data-hook="scrollable-block">
		











 












<button class="glossy__btn fb-comments-btn" data-hook="fb-comments-btn">
	Show Comments
</button>
<div class="fb-comments-container two-column--md" data-swiftype-index="false" data-hook="fbcomments">
	<div class="fb-comments" data-href="http://www.eonline.com/ca/news/1027637/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant" ></div>
</div>
 

	</div>

	
	







<div id="rail" class="rail rail--scrollable column--pos-r" data-swiftype-index="false">

	
	<div id="rail__mps" class="rail__mps-ad"></div>

	
	
	
		

		<section class="trending glossy-widget" 
				data-hook="trending-stories" 
				data-url="https://pf0ggtc38e.execute-api.us-west-2.amazonaws.com/prod"
				data-edition="ca" 
				data-article-count="5" 
				data-tracking-name="trending-stories-right-rail"
				data-async-load-js-webpack="/dist/js/widgets.trending-stories.20.ced4ee4a447a3a88e9ee.js">
		
		<header class="glossy-header clearfix">
			<h2 class="glossy-header-container">
				<span class="glossy-header--prefix">Trending</span>
				<span class="glossy-header--suffix glossy-header--line">Stories</span>
			</h2>
			<div class="trending__bluebar"></div>
		</header>

			<div class="trending__content">
				
					<div class="trending__top-article-image" data-hook="top-article-image" data-tb-region-item>
						<div class="trending__top-article-image--placeholder">
							<div class="trending-loading-circle-wrapper">
								<div class="loading-circle"></div>
							</div>
						</div>
					</div>
				

				<ul class="trending__list trending__list--image " data-hook="trending-list-first">
					
						<li class="trending__list-item--placeholder trending__list-item--placeholder-title"
						 data-tb-region-item>
							<div class="loading-line"></div>
						</li>
					
						<li class="trending__list-item--placeholder "
						 data-tb-region-item>
							<div class="loading-line"></div>
						</li>
					
						<li class="trending__list-item--placeholder "
						 data-tb-region-item>
							<div class="loading-line"></div>
						</li>
					
						<li class="trending__list-item--placeholder "
						 data-tb-region-item>
							<div class="loading-line"></div>
						</li>
					
						<li class="trending__list-item--placeholder "
						 data-tb-region-item>
							<div class="loading-line"></div>
						</li>
					
				</ul>

			</div>

		</section>
	

	

		
		
		

		
			<div class="rail__title table__wrapper">
				<div class="table__inner">
					
						
						
							Latest News
						
					
				</div>
				<div class="rail__title-accent"></div>
			</div>
		

		
		

		
		
		

		<div class="rail__item rail__news rail__news--first" data-rail-tracking="right-rail-photo">
			<a  class="link--full rail__link rail__link--news" href="/ca/news/1027632/katie-holmes-and-jamie-foxx-prove-they-re-still-going-strong-with-nyc-stroll" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/1027632/katie-holmes-and-jamie-foxx-prove-they-re-still-going-strong-with-nyc-stroll","prop17":"right-rail-photo:image:katie-holmes-and-jamie-foxx-prove-theyre-still-going-strong-with-nyc-stroll","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2019228/rs_600x600-190328091432-600-Jamie-Foxx-Katie-Holmes-NYC-LT-032819-SPL5075010_023.jpg?fit=inside|300:300&output-quality=90" alt="Jamie Foxx, Katie Holmes" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/ca/news/1027632/katie-holmes-and-jamie-foxx-prove-they-re-still-going-strong-with-nyc-stroll" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/1027632/katie-holmes-and-jamie-foxx-prove-they-re-still-going-strong-with-nyc-stroll","prop17":"right-rail-photo:title:katie-holmes-and-jamie-foxx-prove-theyre-still-going-strong-with-nyc-stroll","linkName":"right-rail"}'>
					Katie Holmes and Jamie Foxx Prove They're Still Going Strong With NYC Stroll
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		
		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a  class="link--full rail__link rail__link--news" href="/ca/news/1027625/a-breakdown-of-the-view-s-alleged-feuds-fights-and-fallouts" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/1027625/a-breakdown-of-the-view-s-alleged-feuds-fights-and-fallouts","prop17":"right-rail-photo:image:a-breakdown-of-the-views-alleged-feuds-fights-and-fallouts","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2019225/rs_600x600-190325165834-600-elisabeth-hasselbeck-rosie-odonnell.jpg?fit=inside|300:300&output-quality=90" alt="The View, Elisabeth Hasselbeck, Rosie O'Donnell, Reunion, 2014" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/ca/news/1027625/a-breakdown-of-the-view-s-alleged-feuds-fights-and-fallouts" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/1027625/a-breakdown-of-the-view-s-alleged-feuds-fights-and-fallouts","prop17":"right-rail-photo:title:a-breakdown-of-the-views-alleged-feuds-fights-and-fallouts","linkName":"right-rail"}'>
					A Breakdown of <i>The View</i>'s Alleged Feuds, Fights and Fallouts
				</a>
			</p>
		</div>

	

		
		
		

		

		
		
			
			<div id="rail__sharethrough"></div>
		

		
		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a  class="link--full rail__link rail__link--news" href="/ca/shows/peoples_choice_awards/news/1024641/she-s-fancy-take-a-look-back-at-reba-mcentire-kelly-clarkson-s-sweetest-moments" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/shows/peoples_choice_awards/news/1024641/she-s-fancy-take-a-look-back-at-reba-mcentire-kelly-clarkson-s-sweetest-moments","prop17":"right-rail-photo:image:shes-fancy-take-a-look-back-at-reba-mcentire--kelly-clarksons-sweetest-moments","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2018316/rs_600x600-180416040558-600-Kelly-Clarkson-Reba-McEntire-Awards-Las-Vegas-LT-041618.jpg?fit=inside|300:300&output-quality=90" alt="Kelly Clarkson, Reba McEntire, ACMAs" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/ca/shows/peoples_choice_awards/news/1024641/she-s-fancy-take-a-look-back-at-reba-mcentire-kelly-clarkson-s-sweetest-moments" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/shows/peoples_choice_awards/news/1024641/she-s-fancy-take-a-look-back-at-reba-mcentire-kelly-clarkson-s-sweetest-moments","prop17":"right-rail-photo:title:shes-fancy-take-a-look-back-at-reba-mcentire--kelly-clarksons-sweetest-moments","linkName":"right-rail"}'>
					She's Fancy! Take a Look Back at Reba McEntire & Kelly Clarkson's Sweetest Moments
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		
		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a  class="link--full rail__link rail__link--news" href="/ca/news/1027617/new-game-of-thrones-final-season-photos-reveal-more-about-life-in-winterfell" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/1027617/new-game-of-thrones-final-season-photos-reveal-more-about-life-in-winterfell","prop17":"right-rail-photo:image:new-game-of-thrones-final-season-photos-reveal-more-about-life-in-winterfell","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/201916/rs_600x600-190206111015-600-2-game-of-thrones-season-8.jpg?fit=inside|300:300&output-quality=90" alt="Game of Thrones" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/ca/news/1027617/new-game-of-thrones-final-season-photos-reveal-more-about-life-in-winterfell" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/1027617/new-game-of-thrones-final-season-photos-reveal-more-about-life-in-winterfell","prop17":"right-rail-photo:title:new-game-of-thrones-final-season-photos-reveal-more-about-life-in-winterfell","linkName":"right-rail"}'>
					New <I>Game of Thrones</I> Final Season Photos Reveal More About Life in Winterfell
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		
		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a  class="link--full rail__link rail__link--news" href="/ca/news/1027600/married-at-first-sight-s-cortney-hendrix-and-jason-carrion-file-for-divorce" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/1027600/married-at-first-sight-s-cortney-hendrix-and-jason-carrion-file-for-divorce","prop17":"right-rail-photo:image:married-at-first-sights-cortney-hendrix-and-jason-carrion-file-for-divorce","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2019228/rs_600x600-190328075924-600-cortney-hendrix-jason-carrion-032819.jpg?fit=inside|300:300&output-quality=90" alt="Married at First Sight, Cortney Hendrix, Jason Carrion" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/ca/news/1027600/married-at-first-sight-s-cortney-hendrix-and-jason-carrion-file-for-divorce" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/1027600/married-at-first-sight-s-cortney-hendrix-and-jason-carrion-file-for-divorce","prop17":"right-rail-photo:title:married-at-first-sights-cortney-hendrix-and-jason-carrion-file-for-divorce","linkName":"right-rail"}'>
					<i>Married at First Sight</i>'s Cortney Hendrix and Jason Carrion File for Divorce
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		
		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a  class="link--full rail__link rail__link--news" href="/ca/shows/peoples_choice_awards/news/1023314/she-was-born-this-way-vote-for-lady-gaga-s-best-song-as-we-celebrate-her-birthday" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/shows/peoples_choice_awards/news/1023314/she-was-born-this-way-vote-for-lady-gaga-s-best-song-as-we-celebrate-her-birthday","prop17":"right-rail-photo:image:she-was-born-this-way-vote-for-lady-gagas-best-song-as-we-celebrate-her-birthday","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2018029/rs_600x600-180129101505-600-Lady-Gaga-Angel-Style-Grammy-Trend.jl.012918.jpg?fit=inside|300:300&output-quality=90" alt="ESC: Grammy Awards Trend, Lady Gaga" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/ca/shows/peoples_choice_awards/news/1023314/she-was-born-this-way-vote-for-lady-gaga-s-best-song-as-we-celebrate-her-birthday" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/shows/peoples_choice_awards/news/1023314/she-was-born-this-way-vote-for-lady-gaga-s-best-song-as-we-celebrate-her-birthday","prop17":"right-rail-photo:title:she-was-born-this-way-vote-for-lady-gagas-best-song-as-we-celebrate-her-birthday","linkName":"right-rail"}'>
					She Was Born This Way! Vote for Lady Gaga's Best Song As We Celebrate Her Birthday
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		
		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a  class="link--full rail__link rail__link--news" href="/ca/news/1027554/the-real-housewives-of-atlanta-season-11-reunion-trailer-it-s-nene-leakes-against-the-world" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/1027554/the-real-housewives-of-atlanta-season-11-reunion-trailer-it-s-nene-leakes-against-the-world","prop17":"right-rail-photo:image:the-real-housewives-of-atlanta-season-11-reunion-trailer-its-nene-leakes-against-the-world","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2019228/rs_600x600-190328062453-600-2-rhoa-s11-reunion-ch-032819.jpg?fit=inside|300:300&output-quality=90" alt="The Real Housewives of Atlanta" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/ca/news/1027554/the-real-housewives-of-atlanta-season-11-reunion-trailer-it-s-nene-leakes-against-the-world" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/ca/news/1027554/the-real-housewives-of-atlanta-season-11-reunion-trailer-it-s-nene-leakes-against-the-world","prop17":"right-rail-photo:title:the-real-housewives-of-atlanta-season-11-reunion-trailer-its-nene-leakes-against-the-world","linkName":"right-rail"}'>
					<i>The Real Housewives of Atlanta</i> Season 11 Reunion Trailer: It's NeNe Leakes Against the World?
				</a>
			</p>
		</div>

	
</div>
</div>

<script type="text/javascript">
	if ((typeof(gapi) !== 'undefined') && (typeof(gapi.plusone) !== 'undefined') && (typeof(gapi.plusone.go) !== 'undefined')) {
		gapi.plusone.go("blog_roll");
	}
</script>







































			
	
		<div  data-slot="overlay"   data-render-ad="onload" class="mps-ad" ></div>
	











<script type="application/ld+json">
{
	"@context": "http://schema.org",
	"@type": "NewsArticle",
	"mainEntityofPage": {
		"@type": "WebPage",
		"@id": "https://www.eonline.com/ca/news/1027637/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant"
	},
	"keywords": "Wendy Williams, Couples, Books, Apple News, Top Stories",
	"headline": "Wendy Williams Once Claimed She'd &quot;Walk Out&quot; If Husband Got a Mistress Pregnant",
	"image": {
		"@type": "ImageObject",
		"url": "https://akns-images.eonline.com/eol_images/Entire_Site/2019227/rs_600x600-190327123459-600x600-wendywilliams-kevinhunter-gj-3-27-19.jpg?fit=around|700:700&crop=700:700;center,top&output-quality=90",
		"width": 700,
		"height": 700
	},
	"datePublished": "2019-03-28T09:24:05",
	"dateModified": "2019-03-28T09:23:44",
	"author": {
		"@type": "Person",
		"name": "Jess Cohen"
	},
	"publisher": {
		"@type": "Organization",
		"name": "E! News",
		"logo": {
			"@type": "ImageObject",
			"url": "https://akns-images.eonline.com/eol_images/Entire_Site/201709/rs_100x60-170109133805-e-news-amp-logo-black.png",
			"width": 100,
			"height": 60
		}
	},
	"description": "Details on the quotes from the talk show host's memoir"
}
</script>

	
		<script type="application/ld+json">
			{
				"@context": "http://schema.org",
  				"@type": "VideoObject",
  				"name": "Wendy Williams&#039; Drama Continues With More Rumors",
  				"description": "The &#034;Wendy&#034; host and hubby Kevin Hunter are spotted out together--but the gossip about Wendy&#039;s marriage and personal life keep coming!",
  				"thumbnailUrl": "https://eonlinethumbs-a.akamaihd.net/images/258/310/enews_20190327_highlight_b_286522_560x315_1466263107698.jpg",
  				"uploadDate": "2019-03-27T16:17Z"
			}
		</script>
	



				







    





<div class="footer" data-hook="footer">
    <div class="nav__extender nav__extender--left nav__extender--gray"></div>
    <div class="nav__extender nav__extender--right nav__extender--gray"></div>

    <div class="footer__socials">
        
            

            
                <a href="/ca/" class="footer__enews-logo footer__enews-logo--ca"
                    data-omniture='trackElement|{"linkName":"nav:footer:main","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'></a>
            
        

        <ul class="footer__social-list l-grid l-spacing--sm">
            <!-- FACEBOOK -->
            <li>
                <a href="https://www.facebook.com/eonlinecanada" class="social-link social-link--facebook"
                    target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:facebook:facebook","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"facebook","eVar68":"facebook"}'></a>
            </li>

            <!-- INSTAGRAM -->
            <li>
                <a href="https://instagram.com/eonlinecanada/" class="social-link social-link--instagram"
                    target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:instagram:instagram","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"instagram","eVar68":"instagram"}'></a>
            </li>

            <!-- PINTEREST -->
            
                

                
                    <li>
                        <a href="https://www.pinterest.com/eentertainment/pins/follow/?guid=WtyoZwkH3aD_-0" class="social-link social-link--pinterest"
                            target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:pinterest:pinterest","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"pinterest","eVar68":"pinterest"}'></a>
                    </li>
                
            


            <!-- TWITTER -->
            <li>
                <a href="https://twitter.com/EOnlineCanada" class="social-link social-link--twitter" target="_blank"
                    data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:twitter:twitter","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"twitter","eVar68":"twitter"}'></a>
            </li>

            <!-- TUMBLR -->
            
                

                

                
                    <li>
                        <a href="https://enews.tumblr.com" class="social-link social-link--tumblr"
                            target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:tumblr:tumblr","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"tumblr","eVar68":"tumblr"}'></a>
                    </li>
                
            

            <!-- SNAPCHAT -->
            
                

                

                
                    <li>
                        <a href="https://www.snapchat.com/add/e_news" class="social-link social-link--snapchat"
                            target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:snapchat:snapchat","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"snapchat","eVar68":"snapchat"}'></a>
                    </li>
                
            

        </ul>
    </div>

    


    
    
    
        


    
    <ul class="footer__links footer__links--first c-grid l-spacing--md">
        <li><a href="/ca/about" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:about","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>About Us</a></li>
        <li><a href="mailto:eonline@bellmedia.ca" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:contact","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Contact Us</a></li>
        <li><a href="/ca/sitemap" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:sitemap","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Site Map</a></li>
        <li><a href="/ca/shows/schedule" target="_blank"  data-omniture='trackElement|{"linkName":"nav:footer:shows_schedule","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Show Schedule</a></li>
        <li><a href="http://syndication.eonline.com/syndication/feeds/rssfeeds/topstories.xml?edition=ca" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:rss","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>RSS Feeds</a></li>
        <li><a href="https://www.eonline.com/ca/shows/peoples_choice_awards" target="_blank">People's Choice</a></li>
		<li>|</li>
		<li>
			<a href="/peoples_choice_awards/faq" target="_blank">
				People's Choice FAQ
			</a>
		</li>	
    </ul>
   
    <ul class="footer__links footer__links--last c-grid">
        <li>Bell Media Entertainment Specialty</li>
    </ul>
    
    
    
    
    
    
    


    

    <div class="footer__tagline-wrap">
        <div class="footer__tagline">
            
            <a href="/ca/" class="footer__eonline-logo footer__eonline-logo--ca"
                data-omniture='trackElement|{"linkName":"nav:footer:main","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'></a>
            E! Online - Your source for entertainment news, celebrities, celeb news, and&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br>celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!
        </div>
    </div>

    
    

    <div class="footer__bottom footer__bottom--ca">
        
            <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" target="_blank" class="footer__bottom-link"
                data-omniture='trackElement|{"linkName":"nav:footer:privacy-policy","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'
                rel="nofollow">
                New Privacy Policy</a> | <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions"
                target="_blank" class="footer__bottom-link" data-omniture='trackElement|{"linkName":"nav:footer:terms-of-use","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'
                rel="nofollow">
                Terms and Condition</a>
            
                
                
                    |
                
            
            
        
        &copy; 2019 E! Entertainment Television, LLC.  A
        Division of NBCUniversal.
        All rights reserved.
        
    </div>

</div> <!-- footer -->
			</div>

			



<div style="display: none;">

	<script type="text/javascript">

		
			
			
			

				
					s.prop7="eonline.com/news/1027610/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant";
				
					s.prop9="wendy-williams,couples,books,apple-news,top-stories";
				
					s.prop63="news";
				
					s.prop65="top_stories";
				
					s.prop1="news";
				
					s.prop2="news:news";
				
					s.prop3="news:news:top-stories";
				
					s.prop48="news:news:top-stories:articles";
				
					s.prop66="news:news:top-stories:articles";
				
					s.pageName="news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant";
				
					s.events="event42";
				
					s.linkTrackEvents="event42";
				
					s.eVar1="news";
				
					s.prop14="wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant";
				
					s.prop15="articles";
				
					s.prop62="detail";
				
					s.prop19="1027610";
				
					s.prop72="2019-03-28";
				
					s.products=";text-block-video-with-text;;;event42=1,;text-block-call-to-action;;;event42=1,;text-block-text-only;;;event42=1,;text-block-photo-with-text;;;event42=1,;text-block-tune-in;;;event42=1,";
				
					s.prop58="jess cohen";
				

				
				
				if(typeof wa.page === 'object' && typeof wa.page.advertiser !== 'undefined' && wa.page.advertiser != '') {
				    s.eVar76 = wa.page.advertiser;
				}

			
		

	</script>
	
	
	
		
			
				
				
					
					<script type="text/javascript">/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
					var s_code=s.t();if(s_code)document.write(s_code)//--></script>
					<script language="JavaScript" type="text/javascript"><!--
					if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
					//--></script><noscript><img src="https://comcastentertainmentgroup.112.2o7.net/b/ss/comcastegegeonlinecom/1/H.24.3--NS/0"
					height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
					<!-- End SiteCatalyst code version: H.24.3. -->
					<!-- END: SiteCatalyst Code -->
				
			
		
		
	

	
	
		
		
		
			
		
		
		
		
		
	

	<!-- GA (ca) -->
	<script type="text/javascript">
		var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
		document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script>
	<script type="text/javascript">
		var pageTracker = _gat._getTracker("UA-852400-5");
		pageTracker._initData();
		
			pageTracker._trackPageview();
		
	</script>

</div>

			

		</div>

		


















	



	
	
	
		
		
	


<!-- Facebook Pixel Code -->
	<script>
    var fbstarttime = new Date();
		!function(f,b,e,v,n,t,s) {
			if (f.fbq)
				return;
			n = f.fbq = function() {
				n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)
			};
			if (!f._fbq)
				f._fbq = n;
			n.push = n;
			n.loaded =! 0;
			n.version = '2.0';
			n.queue = [];
			t = b.createElement(e);
			t.async =! 0;
			t.src = v;
			s = b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t, s);
		}(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');

		fbq('init', '1611373942516879');
		fbq('track', 'PageView');

    var fbendtime = new Date();
	</script>

	
	<noscript>
		<img
			height="1" width="1"
			src="https://www.facebook.com/tr?id=1611373942516879&ev=PageView&noscript=1" />
	</noscript>
<!-- End Facebook Pixel Code -->



<script type=application/ld+json>
	{
		"@context": "http://schema.org", 
		"@type": "WebPage", 
		"@id": "http://m.eonline.com/ca/news/1027637/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant", 
		"potentialAction": 
		{ "@type": "ViewAction", "target": "android-app://com.rhythmnewmedia.android.e/http/m.eonline.com/ca/news/1027637/wendy-williams-once-claimed-she-d-walk-out-if-husband-got-a-mistress-pregnant"}
	}
</script>





	
	
	
	
	
	
		
		
		
	
	
	<script type='text/javascript'>
		var _sf_async_config={};
	
		/** CONFIGURATION START **/
		_sf_async_config.uid = 53221; 
		_sf_async_config.domain = 'eonline.com';
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = 'news,ca,International';
		_sf_async_config.authors = 'Jess Cohen';
		_sf_async_config.videoPageGroups = true;
		/** CONFIGURATION END **/
	
		(function(){
			function loadChartbeat() {
				window._sf_endpt=(new Date()).getTime();
				var e = document.createElement('script');
				e.setAttribute('language', 'javascript');
				e.setAttribute('type', 'text/javascript');
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
				document.body.appendChild(e);
			}
			var oldonload = window.onload;
			window.onload = (typeof window.onload != 'function') ?
				loadChartbeat : function() { oldonload(); loadChartbeat(); };
		})();
	</script>









	
	
	
	
	
		<script type='text/javascript' src='//s.swiftypecdn.com/cc/eZZXr5J1Gjjfd4PQ67J4.js'></script>
	
	
	
	
	
	
	
	
	




<script src="/dist/js/bottom.resources.3.c3b4c9811cb295d096c4.js"></script>







<div class="js-gdpr-notice gdpr-notice" data-gdpr-isenabled="false">
	<div class="gdpr-notice-wrapper clear">
		<p class="gdpr-notice-text">
			
				
				
				
					We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our <a href="https://www.nbcuniversal.com/privacy/cookies" target="_blank">Cookie Policy</a>.
				
			
		</p>
		<button class="gdpr-notice-btn js-gdpr-notice-btn">
			
				
				
				
					Continue
				
			
		</button>
	</div>
</div>










	









<div class="js-onee-dialog onee-dialog">
	<div class="onee-dialog-content">
		
		<div class="onee-dialog-header clear">
			<div class="js-onee-flag hidden" data-geoEdition="us">
				<div class="flag-sprite-map new-edition_us"></div>
				<h5>U.S.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="ca">
				<div class="flag-sprite-map new-edition_ca"></div>
				<h5>CA</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="uk">
				<div class="flag-sprite-map new-edition_uk"></div>
				<h5>U.K.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="au">
				<div class="flag-sprite-map new-edition_au"></div>
				<h5>AU</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="ap">
				<div class="flag-sprite-map new-edition_ap"></div>
				<h5>Asia</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="de">
				<div class="flag-sprite-map new-edition_de"></div>
				<h5>DE</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="fr">
				<div class="flag-sprite-map new-edition_fr"></div>
				<h5>FR</h5>
			</div>
		</div>

		
			
			
				<div class="js-onee-text hidden" data-geoEdition="us">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our US edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ca">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Canadian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="uk">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our UK edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="au">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Australian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ap">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Asia edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de">
					<h3>E! ist &uuml;berall</h3>
					<p>Dieser Inhalt ist f&uuml;r internationale Besucher verf&uuml;gbar. M&ouml;chtest du ihn in der deutschen Version anschauen?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our German edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr">
					<h3>E! est partout</h3>
					<p>Une version adapt&eacute;e de ce contenu est disponible pour notre public international. Souhaitez-vous voir &ccedil;a dans notre &eacute;dition fran&ccedil;aise ?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our French edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ar">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="co">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="mx">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ve">
					<h3>E! está en todos lados</h3>
					<p>Nuestro contenido está disponible y personalizado para nuestra audiencia internacional. ¿Te gustaría verlo en la edición en español?</p>
				</div>
			
		
        
        
        
        
        
        
        
        
        
        
        
            
        
            
        
            
		<div class="onee-dialog-btns js-onee-dialog-btns clear">
			<div class="js-onee-btns hidden" data-geoEdition="us">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ca">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ca">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="uk">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/uk">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="au">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/au">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ap">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ap">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Ja !</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Nein, danke.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Oui!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Non, merci.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/br">Sim</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Não</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/br">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">&iexcl;Si!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, gracias.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ar">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ar">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ar-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ar">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="co">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/co">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="co-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/co">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="mx">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/mx">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="mx-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/mx">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ve">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ve">Si</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ve-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ve">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:1027637:wendy-williams-once-claimed-shed-walk-out-if-husband-got-a-mistress-pregnant", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
		</div>
		<div class="onee-dialog-footer">
			
				
				
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="de" data-translateToEdition="de-en">Translate to English</a>
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="fr" data-translateToEdition="fr-en">Translate to English</a>
					<br>
				
			
			<a href="/de/impressum" target="_blank" class="js-onee-dialog-impressum hidden" data-geoEdition="de">Impressum</a>
		</div>
	</div>
</div>





	<script type="text/javascript">_satellite.pageBottom();</script>


		








	

	

	

	

	

	









	</body>
</html>
