











	
	
	
	
	
	
		
	
	
	
	
	
	
	


<!DOCTYPE html>
<html lang="en-AU" xmlns:og="http://ogp.me/ns/fb#"  xmlns:fb="http://www.facebook.com/2008/fbml" class="au">

	<head>
		<!--  -->

		
			
		

		
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta charset="utf-8">



	<title>13 Reasons Why Season 2&#39;s Intense Trailer Is Here: Will There Be Justice for Hannah Baker? | E! News Australia</title>
	<meta name="description" content="Season 2 of the Netflix series premieres Friday, May 18">

	
	
		<link rel="alternate" href="https://www.eonline.com/news/933317/13-reasons-why-season-2-s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker" hreflang="x-default" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/news/933317/13-reasons-why-season-2-s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker" hreflang="en-us" class="js-onee-hreflang">
	
		<link rel="alternate" href="https://www.eonline.com/news/933317/13-reasons-why-season-2-s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker" hreflang="en" class="js-onee-hreflang">
	
		<link rel="alternate" href="http://www.eonline.com/au/news/933320/13-reasons-why-season-2-s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker" hreflang="en-au" class="js-onee-hreflang">
	
		<link rel="alternate" href="http://www.eonline.com/uk/news/933319/13-reasons-why-season-2-s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker" hreflang="en-gb" class="js-onee-hreflang">
	
		<link rel="alternate" href="http://www.eonline.com/ca/news/933318/13-reasons-why-season-2-s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker" hreflang="en-ca" class="js-onee-hreflang">
	
	
	<meta name="one.e.enabled" data-edition="au" class="js-onee-meta-tag">
	
	
	<link rel="shortcut icon" href="/resources/images/misc/favicon.ico">
	<link rel="icon" href="/resources/images/misc/eonline_favicon_trans.png">
	<link rel="apple-touch-icon" href="/apple-touch-icon.png">
	
	
	<meta name="google-site-verification" content="PrhEi7w612RQMIMh7TQkkEOxkApb2TCbAZBdqITWU3U"> 
	<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755"> 
	
	
	
<meta property="og:title" content="13 Reasons Why Season 2&#39;s Intense Trailer Is Here: Will There Be Justice for Hannah Baker?">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.eonline.com/au/news/933320/13-reasons-why-season-2-s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker">
<meta property="og:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/201843/rs_600x600-180503091734-600.4-13-REASONS-WHY-SEASON-2.ch.050318.jpg?fit=around|450:350&crop=450:350;center,top&output-quality=90">
<meta property="og:site_name" content="E! News">
<meta property="og:description" content="Season 2 of the Netflix series premieres Friday, May 18">
<meta property="og:locale" content="en_AU">




	


<meta property="fb:admins" content="10101649">
<meta property="fb:pages" content="89033370735">
<meta property="fb:pages" content="199268073449270">
<meta property="fb:pages" content="1387539234854280">

	<meta property="fb:app_id" content="195662528604">




	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="https://twitter.com/eonlineAU">
	<meta name="twitter:title" content="13 Reasons Why Season 2 Trailer Is Here & Full of Drama">
	<meta name="twitter:description" content="Season 2 of the Netflix series premieres Friday, May 18">
	<meta name="twitter:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/201843/rs_600x600-180503091734-600.4-13-REASONS-WHY-SEASON-2.ch.050318.jpg?fit=around|600:300&crop=600:300;center,top&output-quality=90">
	<meta name="twitter:url" content="https://www.eonline.com/au/news/933320/13-reasons-why-season-2-s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker">


	





	
	<meta class="swiftype" name="category" data-type="enum" content="News">
	<meta class="swiftype" name="publication_date" data-type="date" content="2018-05-08T07:34:22 PDT">
	<meta class="swiftype" name="title" data-type="string" content="13 Reasons Why Season 2's Intense Trailer Is Here: Will There Be Justice for Hannah Baker?">
	<meta class="swiftype" name="image" data-type="enum" content="https://akns-images.eonline.com/eol_images/Entire_Site/201843/rs_600x600-180503091734-600.4-13-REASONS-WHY-SEASON-2.ch.050318.jpg">
	
		<meta class="swiftype" name="tag" data-type="string" content="13 Reasons Why">
	
		<meta class="swiftype" name="tag" data-type="string" content="Entertainment">
	
		<meta class="swiftype" name="tag" data-type="string" content="Apple News">
	
		<meta class="swiftype" name="tag" data-type="string" content="TV">
	
		<meta class="swiftype" name="tag" data-type="string" content="Top Stories">
	
		<meta class="swiftype" name="tag" data-type="string" content="netflix">
	
		<meta class="swiftype" name="tag" data-type="string" content="Google Real Time">
	


	



	<meta name="sailthru.contenttype" content="news">
	<meta name="sailthru.image.full" content="https://akns-images.eonline.com/eol_images/Entire_Site/201843/rs_600x600-180503091734-600.4-13-REASONS-WHY-SEASON-2.ch.050318.jpg?fit=around|300:300&crop=300:300;center,top&output-quality=90">



	<meta name="sailthru.cid" content="933320">



	<meta name="sailthru.ed.cid" content="au_933320">


	
	
	
		<link rel="canonical" href="https://www.eonline.com/au/news/933320/13-reasons-why-season-2-s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker">
	

	
		
		
	

	
		
		
	

	
		<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.eonline.com/au/news/933320/13-reasons-why-season-2-s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker">
	

	
	
		<link rel="amphtml" href="https://m.eonline.com/au/amp/news/933320/13-reasons-why-season-2-s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker">
	
	
	
	
		<meta name="googlebot-news" content="noindex">
	
	
	

	

	

	
		<meta name="news_keywords" content="13 reasons why, 13 reasons why season 2 trailer, katherine langford, dylan minette, netflix">
	

	
	<meta name="tp:PreferredRuntimes" content="universal,html5,flash">
	<meta name="tp:PreferredFormats" content="MPEG4,FLV,M3U">




		
		

		
		















<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i,900,900i|Oswald:400,300,700">
<link type="text/css" rel="stylesheet" href="/dist/css/head.resources.4f3f9b4838ed8cb0e84199bc96f00143.css">
<link type="text/css" rel="stylesheet" href="/dist/css/all.widgets.a31d73ab9a79ff11251fe3cfffb0817a.css">













	
	        
		 
	
	
	
	
	




<script>
var eol_fw_ad_policy = "policy%3D44107";
var eol_fw_ad_policy_num = "44107";
</script>


<script id="js-evideo" data-edomain="www.eonline.com"
	data-port="80"
	data-embed-code="&lt;/&gt;&nbsp;Get Embed Code"
	data-to-copy="CTRL-C or CMD-C to copy, then press Enter"
	data-copy="COPY"
></script>

<script src="/dist/js/vendor.d2fd124e2dac11989791.js"></script>
<script src="/dist/js/head.resources.aa1a1cd33a3dc3c9209c.js"></script>










<script>
	// Static MPS values
	var mpsopts = {'updatecorrelator':true, 'host': "mps.nbcuni.com" };

	// Define Specific MPS values for Page
	var mpscall={
	    'site': "eonline-web",
	    'path': "", // unique path value for page GETS DYNAMICALLY SET BY MPS 
	    'cag[locale]': $.cookie('adEdition') || "us", // akamai cookie || default us
	};

	
		
		
			mpscall['is_content'] = 1; // 1 for articles & 

			
				mpscall["content_id"] = '933320';
						
		
	
	
		mpscall['cag[topics]'] = "top stories|tv|13 reasons why|entertainment|apple news|netflix"; //pipe delim list of all topics
	
	

		
			
			
				mpscall['cag[primary]'] = "top stories"; //primary topic

				
					mpscall['cat'] = "topics|"+mpscall['cag[primary]']+"|news detail";
				
			
			
	
	
	
		mpscall['type'] = 'news detail';
		
        
	
	
	var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
</script>







<script type="text/javascript">
	var wa = wa || {
		site: {
			edition: {
				content: "au",
				geo: jQuery.cookie("geoEdition"),
				ad: jQuery.cookie("adEdition")
			},
			experience: 'desktop'
		}
	};
</script>



	
	
		
		
			
				
					<script src="//assets.adobedtm.com/40c5e2c2fd7b89c305112b620e8ba76af1e548fe/satelliteLib-90d98ff908836445257862774a980980cee4ecb6.js"></script>
				
				
			
		

	










<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035083", c3: "", c4: "" });
	(function(){ 
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el); 
	})(); 
</script>
<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>




		
		






<link type="text/css" rel="stylesheet" href="/dist/css/article.detail.23406bbf0e65a7673f4053fcdcb1c8dd.css" />

<script>
    (function($){
        /* Set the framework type as soon as we can so that there isn't a "jump"
           going from fw lrg 1280 to 980, since this jsp loads in the <head> */
        var winWidth = $(window).width();
        if(winWidth <= 1280 && 'false' === "false"){
            $('html').addClass('fw--md');
        }
    })(jQuery);
</script>


<script>
(function($){
    if(navigator.userAgent.match(/iPad/i) == null) {
		$("html").addClass("no-touch");
	} else {$("html").addClass("touch");}

})(jQuery);
</script>




<meta name="sailthru.date" content="2018-05-08 07:34:22" />

<meta name="sailthru.title" content="13 Reasons Why Season 2&#39;s Intense Trailer Is Here: Will There Be Justice for Hannah Baker?" />
<meta name="sailthru.tags" content="13_reasons_why,entertainment,apple_news,tv,top_stories,netflix,google_real_time" />
<meta name="sailthru.edition" content="au" />


<meta itemprop="datePublished" content="2018-05-08T07:34:22Z" />
<meta itemprop="dateModified" content="2018-05-08T07:33:39Z" />

<script type="text/javascript" src="https://pdk.theplatform.com/next/pdk/tpPdk.js"></script>

<script type="text/javascript">
(function() { 
    function loadHorizon() { 
        var s = document.createElement('script'); 
        s.type = 'text/javascript'; 
        s.async = true; 
        s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js'; 
        var x = document.getElementsByTagName('script')[0]; 
        x.parentNode.insertBefore(s, x); 
    } 
    loadHorizon(); 
    var oldOnLoad = window.onload; 
    window.onload = function() { 
        if (typeof oldOnLoad === 'function') { 
            oldOnLoad(); 
        } 
        Sailthru.setup({ 
            domain: 'horizon.eonline.com' 
        }); 
    }; 
})(); 
</script> 

<script id="adp-js" type="text/javascript" src="/dist/js/article.detail.c5f85aea382e780ff1e6.js" data-v-gallery="false"></script>

	</head>

	
		
		
			
		
		

	
	<body 
		id="detail" 
		class=" eol news  edition_au js-onee-script"
		data-edition="au" 
		data-isEditionOptInEnabled="true" 
		data-editionOptInType="default"
		data-pagetype="NEWS_DETAIL">

		<div class="leaderboard" data-hook="leaderboard">
			<div class="nav__adbanner" data-hook="navadbanner">

























	










	




			
	
		<div  id="top-banner"  data-slot="topbanner"   data-render-ad="instant" class="mps-ad" ></div>
	



	<script>
		if (typeof mps === 'object') {
			console.log('eolMpsAd Instant', 'topbanner');
			
			mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
			mps._queue.gptloaded.push(function() {
				mps.insertAd(mps._select('#top-banner'), 'topbanner', '');
			});
		}
	</script>


</div>
			<div class="lp_wrap">
				










	
		
	
	






	
		
	
	
	
	
	
	
			
	
	


<div class="nav__wrapper" id="nav__wrapper">
	<div class="nav" id="HHeader" data-nav-info='{"edition" : "au"}' data-hook="main-nav">
	<div class="nav__extender nav__extender--left"><div class="extender-bkg"></div></div>
	<div class="nav__extender nav__extender--right"></div>
		<div class="nav__nav-base">
			<div class="nav__first-group">
				
				
				
				
					
					
					
                        
                        
                            
                            
                                
                            
                        
					
				

				<a class="nav__logo-link nav__logo-link--default nav__logo-link--default-branding" href="/au/" data-omniture='trackNavElement|{"products":";top-navigation:e-logo;;;event21=1","eVar16":"top-navigation:e-logo","eVar17":"top-navigation:e-logo:/","prop17":"top-navigation:e-logo:nav-item:e-logo","eVar42":"navigation","prop42":"navigation"}'></a>
			</div>
			<div class="nav__second-group">
				<ul class="social">
					<li class="social__fb-section">
						<a class="social__fb-button" href="#" data-link="unbind-omniture"></a>
						<div class="social__fb-half-circle"></div>
						<div class="social__fb-sliderbase">
							<div class="social__fb-container">
                                <div id="fb-root"></div>
                                <div class="fb-like" data-href="https://www.facebook.com/eentertainmentau/ " data-send="false" data-layout="button_count" data-width="90" data-show-faces="false" data-font="arial" data-omniture="trackElement|{'trackEvents':'event20,event21','products':';top-navigation:social;;;event21=1,;top-navigation:social;;;event20=1','eVar16':'top-navigation:social','eVar17':'top-navigation:social:https://www.facebook.com/eentertainmentau/ ','prop17':'top-navigation:social:facebook:facebook','eVar42':'navigation','prop42':'navigation','prop67':'social','eVar67':'social','linkName':'main-nav-social-link','prop68':'facebook','eVar68':'facebook'}"></div>
							</div>
							
						</div>
					</li>
					<li>
						<a class="social__tw-button" data-link="unbind-omniture" data-social-info="EOnlineAU" href="#"></a>
					</li>
					<li>
						<a class="social__instagram-button" data-link="unbind-omniture" data-social-info="https://instagram.com/enews" href="#"></a>
					</li>
					<li>
						<a class="social__gplus-button" data-link="unbind-omniture" data-social-info="+E-Entertainmentnews/posts" href="#"></a>
					</li>
					
					<li>
						<a class="social__pinterest-button" data-link="unbind-omniture" data-social-info="pinterst" href="#"></a>
					</li>
					<li>
						<a class="social__tumblr-button" data-link="unbind-omniture" data-social-info="https://enews.tumblr.com" href="#"></a>
					</li>
					
				</ul>
                <ul class="nav__menu-main">
                    
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="https://www.eonline.com/au/news" data-omniture='trackNavElement|{ "products" : ";top-navigation:news;;;event21=1", "eVar16" : "top-navigation:news", "eVar17" : "top-navigation:news:https://www.eonline.com/au/news", "prop17" : "top-navigation:news:nav-item:news", "eVar42" : "navigation", "prop42" : "navigation" }'>NEWS</a>
                                
                                
                            
                            
                            
                                <ul class="nav__subnav">
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/news/royal_baby" data-omniture='trackNavElement|{ "products" : ";top-navigation:royal-baby;;;event21=1", "eVar16" : "top-navigation:royal-baby", "eVar17" : "top-navigation:royal-baby:https://www.eonline.com/au/news/royal_baby", "prop17" : "top-navigation:royal-baby:nav-item:royal-baby", "eVar42" : "navigation", "prop42" : "navigation" }'>ROYAL BABY</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/news/royal_wedding" data-omniture='trackNavElement|{ "products" : ";top-navigation:royal-wedding;;;event21=1", "eVar16" : "top-navigation:royal-wedding", "eVar17" : "top-navigation:royal-wedding:https://www.eonline.com/au/news/royal_wedding", "prop17" : "top-navigation:royal-wedding:nav-item:royal-wedding", "eVar42" : "navigation", "prop42" : "navigation" }'>ROYAL WEDDING</a>
                                        </li>
                                    
                                </ul>
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="https://www.eonline.com/au/news/lifestyle" data-omniture='trackNavElement|{ "products" : ";top-navigation:lifestyle;;;event21=1", "eVar16" : "top-navigation:lifestyle", "eVar17" : "top-navigation:lifestyle:https://www.eonline.com/au/news/lifestyle", "prop17" : "top-navigation:lifestyle:nav-item:lifestyle", "eVar42" : "navigation", "prop42" : "navigation" }'>LIFE/STYLE</a>
                                
                                
                            
                            
                            
                                <ul class="nav__subnav">
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/news/beauty" data-omniture='trackNavElement|{ "products" : ";top-navigation:beauty;;;event21=1", "eVar16" : "top-navigation:beauty", "eVar17" : "top-navigation:beauty:https://www.eonline.com/au/news/beauty", "prop17" : "top-navigation:beauty:nav-item:beauty", "eVar42" : "navigation", "prop42" : "navigation" }'>BEAUTY</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/news/fashion" data-omniture='trackNavElement|{ "products" : ";top-navigation:fashion;;;event21=1", "eVar16" : "top-navigation:fashion", "eVar17" : "top-navigation:fashion:https://www.eonline.com/au/news/fashion", "prop17" : "top-navigation:fashion:nav-item:fashion", "eVar42" : "navigation", "prop42" : "navigation" }'>FASHION</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/news/fitness" data-omniture='trackNavElement|{ "products" : ";top-navigation:fitness;;;event21=1", "eVar16" : "top-navigation:fitness", "eVar17" : "top-navigation:fitness:https://www.eonline.com/au/news/fitness", "prop17" : "top-navigation:fitness:nav-item:fitness", "eVar42" : "navigation", "prop42" : "navigation" }'>FITNESS</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/news/home" data-omniture='trackNavElement|{ "products" : ";top-navigation:home;;;event21=1", "eVar16" : "top-navigation:home", "eVar17" : "top-navigation:home:https://www.eonline.com/au/news/home", "prop17" : "top-navigation:home:nav-item:home", "eVar42" : "navigation", "prop42" : "navigation" }'>HOME</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/news/couples" data-omniture='trackNavElement|{ "products" : ";top-navigation:couples;;;event21=1", "eVar16" : "top-navigation:couples", "eVar17" : "top-navigation:couples:https://www.eonline.com/au/news/couples", "prop17" : "top-navigation:couples:nav-item:couples", "eVar42" : "navigation", "prop42" : "navigation" }'>COUPLES</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/news/travel" data-omniture='trackNavElement|{ "products" : ";top-navigation:travel;;;event21=1", "eVar16" : "top-navigation:travel", "eVar17" : "top-navigation:travel:https://www.eonline.com/au/news/travel", "prop17" : "top-navigation:travel:nav-item:travel", "eVar42" : "navigation", "prop42" : "navigation" }'>TRAVEL</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/news/weddings" data-omniture='trackNavElement|{ "products" : ";top-navigation:weddings;;;event21=1", "eVar16" : "top-navigation:weddings", "eVar17" : "top-navigation:weddings:https://www.eonline.com/au/news/weddings", "prop17" : "top-navigation:weddings:nav-item:weddings", "eVar42" : "navigation", "prop42" : "navigation" }'>WEDDINGS</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/news/babies" data-omniture='trackNavElement|{ "products" : ";top-navigation:babies;;;event21=1", "eVar16" : "top-navigation:babies", "eVar17" : "top-navigation:babies:https://www.eonline.com/au/news/babies", "prop17" : "top-navigation:babies:nav-item:babies", "eVar42" : "navigation", "prop42" : "navigation" }'>BABIES</a>
                                        </li>
                                    
                                </ul>
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="https://www.eonline.com/au/news/entertainment" data-omniture='trackNavElement|{ "products" : ";top-navigation:entertainment;;;event21=1", "eVar16" : "top-navigation:entertainment", "eVar17" : "top-navigation:entertainment:https://www.eonline.com/au/news/entertainment", "prop17" : "top-navigation:entertainment:nav-item:entertainment", "eVar42" : "navigation", "prop42" : "navigation" }'>ENTERTAINMENT</a>
                                
                                
                            
                            
                            
                                <ul class="nav__subnav">
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/news/tv" data-omniture='trackNavElement|{ "products" : ";top-navigation:tv;;;event21=1", "eVar16" : "top-navigation:tv", "eVar17" : "top-navigation:tv:https://www.eonline.com/au/news/tv", "prop17" : "top-navigation:tv:nav-item:tv", "eVar42" : "navigation", "prop42" : "navigation" }'>TV</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/news/music" data-omniture='trackNavElement|{ "products" : ";top-navigation:music;;;event21=1", "eVar16" : "top-navigation:music", "eVar17" : "top-navigation:music:https://www.eonline.com/au/news/music", "prop17" : "top-navigation:music:nav-item:music", "eVar42" : "navigation", "prop42" : "navigation" }'>MUSIC</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/news/movies" data-omniture='trackNavElement|{ "products" : ";top-navigation:movies;;;event21=1", "eVar16" : "top-navigation:movies", "eVar17" : "top-navigation:movies:https://www.eonline.com/au/news/movies", "prop17" : "top-navigation:movies:nav-item:movies", "eVar42" : "navigation", "prop42" : "navigation" }'>MOVIES</a>
                                        </li>
                                    
                                </ul>
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="https://www.eonline.com/au/news/red_carpet" data-omniture='trackNavElement|{ "products" : ";top-navigation:red-carpet;;;event21=1", "eVar16" : "top-navigation:red-carpet", "eVar17" : "top-navigation:red-carpet:https://www.eonline.com/au/news/red_carpet", "prop17" : "top-navigation:red-carpet:nav-item:red-carpet", "eVar42" : "navigation", "prop42" : "navigation" }'>RED CARPET</a>
                                
                                
                            
                            
                            
                                <ul class="nav__subnav">
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/shows/peoples_choice_awards" data-omniture='trackNavElement|{ "products" : ";top-navigation:peoples-choice-awards;;;event21=1", "eVar16" : "top-navigation:peoples-choice-awards", "eVar17" : "top-navigation:peoples-choice-awards:https://www.eonline.com/au/shows/peoples_choice_awards", "prop17" : "top-navigation:peoples-choice-awards:nav-item:peoples-choice-awards", "eVar42" : "navigation", "prop42" : "navigation" }'>PEOPLE'S CHOICE AWARDS</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/news/2018_golden_globes" data-omniture='trackNavElement|{ "products" : ";top-navigation:golden-globes;;;event21=1", "eVar16" : "top-navigation:golden-globes", "eVar17" : "top-navigation:golden-globes:https://www.eonline.com/au/news/2018_golden_globes", "prop17" : "top-navigation:golden-globes:nav-item:golden-globes", "eVar42" : "navigation", "prop42" : "navigation" }'>GOLDEN GLOBES</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/news/2018_sag_awards" data-omniture='trackNavElement|{ "products" : ";top-navigation:sag-awards;;;event21=1", "eVar16" : "top-navigation:sag-awards", "eVar17" : "top-navigation:sag-awards:https://www.eonline.com/au/news/2018_sag_awards", "prop17" : "top-navigation:sag-awards:nav-item:sag-awards", "eVar42" : "navigation", "prop42" : "navigation" }'>SAG AWARDS</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/news/2018_grammys" data-omniture='trackNavElement|{ "products" : ";top-navigation:grammys;;;event21=1", "eVar16" : "top-navigation:grammys", "eVar17" : "top-navigation:grammys:https://www.eonline.com/au/news/2018_grammys", "prop17" : "top-navigation:grammys:nav-item:grammys", "eVar42" : "navigation", "prop42" : "navigation" }'>GRAMMYS</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/news/2018_oscars" data-omniture='trackNavElement|{ "products" : ";top-navigation:oscars;;;event21=1", "eVar16" : "top-navigation:oscars", "eVar17" : "top-navigation:oscars:https://www.eonline.com/au/news/2018_oscars", "prop17" : "top-navigation:oscars:nav-item:oscars", "eVar42" : "navigation", "prop42" : "navigation" }'>OSCARS</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/news/2017_emmys" data-omniture='trackNavElement|{ "products" : ";top-navigation:emmys;;;event21=1", "eVar16" : "top-navigation:emmys", "eVar17" : "top-navigation:emmys:https://www.eonline.com/au/news/2017_emmys", "prop17" : "top-navigation:emmys:nav-item:emmys", "eVar42" : "navigation", "prop42" : "navigation" }'>EMMYS</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/news/2017_american_music_awards" data-omniture='trackNavElement|{ "products" : ";top-navigation:amas;;;event21=1", "eVar16" : "top-navigation:amas", "eVar17" : "top-navigation:amas:https://www.eonline.com/au/news/2017_american_music_awards", "prop17" : "top-navigation:amas:nav-item:amas", "eVar42" : "navigation", "prop42" : "navigation" }'>AMAS</a>
                                        </li>
                                    
                                </ul>
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="https://www.eonline.com/au/news/2018_met_gala" data-omniture='trackNavElement|{ "products" : ";top-navigation:met-gala;;;event21=1", "eVar16" : "top-navigation:met-gala", "eVar17" : "top-navigation:met-gala:https://www.eonline.com/au/news/2018_met_gala", "prop17" : "top-navigation:met-gala:nav-item:met-gala", "eVar42" : "navigation", "prop42" : "navigation" }'>MET GALA</a>
                                
                                
                            
                            
                            
                                <ul class="nav__subnav">
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/news/fashion_week" data-omniture='trackNavElement|{ "products" : ";top-navigation:fashion-week;;;event21=1", "eVar16" : "top-navigation:fashion-week", "eVar17" : "top-navigation:fashion-week:https://www.eonline.com/au/news/fashion_week", "prop17" : "top-navigation:fashion-week:nav-item:fashion-week", "eVar42" : "navigation", "prop42" : "navigation" }'>FASHION WEEK</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/news/coachella" data-omniture='trackNavElement|{ "products" : ";top-navigation:coachella;;;event21=1", "eVar16" : "top-navigation:coachella", "eVar17" : "top-navigation:coachella:https://www.eonline.com/au/news/coachella", "prop17" : "top-navigation:coachella:nav-item:coachella", "eVar42" : "navigation", "prop42" : "navigation" }'>COACHELLA</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/news/events" data-omniture='trackNavElement|{ "products" : ";top-navigation:events;;;event21=1", "eVar16" : "top-navigation:events", "eVar17" : "top-navigation:events:https://www.eonline.com/au/news/events", "prop17" : "top-navigation:events:nav-item:events", "eVar42" : "navigation", "prop42" : "navigation" }'>EVENTS</a>
                                        </li>
                                    
                                </ul>
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="https://www.eonline.com/au/videos" data-omniture='trackNavElement|{ "products" : ";top-navigation:videos;;;event21=1", "eVar16" : "top-navigation:videos", "eVar17" : "top-navigation:videos:https://www.eonline.com/au/videos", "prop17" : "top-navigation:videos:nav-item:videos", "eVar42" : "navigation", "prop42" : "navigation" }'>VIDEOS</a>
                                
                                
                            
                            
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="https://www.eonline.com/au/news/top_photos" data-omniture='trackNavElement|{ "products" : ";top-navigation:photos;;;event21=1", "eVar16" : "top-navigation:photos", "eVar17" : "top-navigation:photos:https://www.eonline.com/au/news/top_photos", "prop17" : "top-navigation:photos:nav-item:photos", "eVar42" : "navigation", "prop42" : "navigation" }'>PHOTOS</a>
                                
                                
                            
                            
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="https://www.eonline.com/au/shows" data-omniture='trackNavElement|{ "products" : ";top-navigation:e-shows;;;event21=1", "eVar16" : "top-navigation:e-shows", "eVar17" : "top-navigation:e-shows:https://www.eonline.com/au/shows", "prop17" : "top-navigation:e-shows:nav-item:e-shows", "eVar42" : "navigation", "prop42" : "navigation" }'>E! SHOWS</a>
                                
                                
                            
                            
                            
                                <ul class="nav__subnav">
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/shows/kardashians" data-omniture='trackNavElement|{ "products" : ";top-navigation:kuwtk;;;event21=1", "eVar16" : "top-navigation:kuwtk", "eVar17" : "top-navigation:kuwtk:https://www.eonline.com/au/shows/kardashians", "prop17" : "top-navigation:kuwtk:nav-item:kuwtk", "eVar42" : "navigation", "prop42" : "navigation" }'>KUWTK</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/shows/hollywood_medium" data-omniture='trackNavElement|{ "products" : ";top-navigation:hollywood-medium;;;event21=1", "eVar16" : "top-navigation:hollywood-medium", "eVar17" : "top-navigation:hollywood-medium:https://www.eonline.com/au/shows/hollywood_medium", "prop17" : "top-navigation:hollywood-medium:nav-item:hollywood-medium", "eVar42" : "navigation", "prop42" : "navigation" }'>HOLLYWOOD MEDIUM</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/shows/botched" data-omniture='trackNavElement|{ "products" : ";top-navigation:botched;;;event21=1", "eVar16" : "top-navigation:botched", "eVar17" : "top-navigation:botched:https://www.eonline.com/au/shows/botched", "prop17" : "top-navigation:botched:nav-item:botched", "eVar42" : "navigation", "prop42" : "navigation" }'>BOTCHED</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/shows/citizen_rose" data-omniture='trackNavElement|{ "products" : ";top-navigation:citizen-rose;;;event21=1", "eVar16" : "top-navigation:citizen-rose", "eVar17" : "top-navigation:citizen-rose:https://www.eonline.com/au/shows/citizen_rose", "prop17" : "top-navigation:citizen-rose:nav-item:citizen-rose", "eVar42" : "navigation", "prop42" : "navigation" }'>CITIZEN ROSE</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/shows/total_bellas" data-omniture='trackNavElement|{ "products" : ";top-navigation:total-bellas;;;event21=1", "eVar16" : "top-navigation:total-bellas", "eVar17" : "top-navigation:total-bellas:https://www.eonline.com/au/shows/total_bellas", "prop17" : "top-navigation:total-bellas:nav-item:total-bellas", "eVar42" : "navigation", "prop42" : "navigation" }'>TOTAL BELLAS</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/shows/e_news" data-omniture='trackNavElement|{ "products" : ";top-navigation:e-news;;;event21=1", "eVar16" : "top-navigation:e-news", "eVar17" : "top-navigation:e-news:https://www.eonline.com/au/shows/e_news", "prop17" : "top-navigation:e-news:nav-item:e-news", "eVar42" : "navigation", "prop42" : "navigation" }'>E! NEWS</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/shows/very_cavallari" data-omniture='trackNavElement|{ "products" : ";top-navigation:very-cavallari;;;event21=1", "eVar16" : "top-navigation:very-cavallari", "eVar17" : "top-navigation:very-cavallari:https://www.eonline.com/au/shows/very_cavallari", "prop17" : "top-navigation:very-cavallari:nav-item:very-cavallari", "eVar42" : "navigation", "prop42" : "navigation" }'>VERY CAVALLARI</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/shows/the_hype" data-omniture='trackNavElement|{ "products" : ";top-navigation:the-hype;;;event21=1", "eVar16" : "top-navigation:the-hype", "eVar17" : "top-navigation:the-hype:https://www.eonline.com/au/shows/the_hype", "prop17" : "top-navigation:the-hype:nav-item:the-hype", "eVar42" : "navigation", "prop42" : "navigation" }'>THE HYPE</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/shows/schedule" data-omniture='trackNavElement|{ "products" : ";top-navigation:schedule;;;event21=1", "eVar16" : "top-navigation:schedule", "eVar17" : "top-navigation:schedule:https://www.eonline.com/au/shows/schedule", "prop17" : "top-navigation:schedule:nav-item:schedule", "eVar42" : "navigation", "prop42" : "navigation" }'>SCHEDULE</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/shows" data-omniture='trackNavElement|{ "products" : ";top-navigation:more-shows;;;event21=1", "eVar16" : "top-navigation:more-shows", "eVar17" : "top-navigation:more-shows:https://www.eonline.com/au/shows", "prop17" : "top-navigation:more-shows:nav-item:more-shows", "eVar42" : "navigation", "prop42" : "navigation" }'>MORE SHOWS</a>
                                        </li>
                                    
                                </ul>
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="https://www.eonline.com/au/shows/the_hype" data-omniture='trackNavElement|{ "products" : ";top-navigation:the-hype;;;event21=1", "eVar16" : "top-navigation:the-hype", "eVar17" : "top-navigation:the-hype:https://www.eonline.com/au/shows/the_hype", "prop17" : "top-navigation:the-hype:nav-item:the-hype", "eVar42" : "navigation", "prop42" : "navigation" }'>THE HYPE</a>
                                
                                
                            
                            
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                
                                    
                                    <div class="nav__no-link" data-parent-nav-item-text="more">MORE</div>
                                
                            
                            
                            
                                <ul class="nav__subnav">
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.eonline.com/au/news/freestyle" data-omniture='trackNavElement|{ "products" : ";top-navigation:freestyle;;;event21=1", "eVar16" : "top-navigation:freestyle", "eVar17" : "top-navigation:freestyle:https://www.eonline.com/au/news/freestyle", "prop17" : "top-navigation:freestyle:nav-item:freestyle", "eVar42" : "navigation", "prop42" : "navigation" }'>freeSTYLE</a>
                                        </li>
                                    
                                </ul>
                            
                        </li>
                    
                </ul>
			</div>
			<div class="nav__third-group">
				
				
				
				<ul class="nav__menu-intl">
					<li><a class="nav__menu-intl-current" href="javascript:void(0)" data-link="unbind-omniture">au</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__au" href="/au" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/au","prop17":"top-navigation:edition:edition-link:australia","eVar42":"navigation","prop42":"navigation"}'>Australia</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__de" href="/de" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/de","prop17":"top-navigation:edition:edition-link:germany","eVar42":"navigation","prop42":"navigation"}'>Germany</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__fr" href="/fr" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/fr","prop17":"top-navigation:edition:edition-link:france","eVar42":"navigation","prop42":"navigation"}'>France</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__uk" href="/uk" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/uk","prop17":"top-navigation:edition:edition-link:uk","eVar42":"navigation","prop42":"navigation"}'>UK</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__ca" href="/ca" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ca","prop17":"top-navigation:edition:edition-link:canada","eVar42":"navigation","prop42":"navigation"}'>Canada</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__us" href="/" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/","prop17":"top-navigation:edition:edition-link:usa","eVar42":"navigation","prop42":"navigation"}'>USA</a></li>

					
							
						
							<li class="nav__menu-intl-menuitem"><a class="nav__mx" href="http://la.eonline.com" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:http://la.eonline.com","prop17":"top-navigation:edition:edition-link:mexico","eVar42":"navigation","prop42":"navigation"}'>Mexico</a></li>

							<li class="nav__menu-intl-menuitem"><a class="nav__br" href="http://br.eonline.com" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:http://br.eonline.com","prop17":"top-navigation:edition:edition-link:brazil","eVar42":"navigation","prop42":"navigation"}'>Brazil</a></li>
								
					
				</ul>
				<div class="nav__search">
					<a href="#" class="nav__search-button" data-link="unbind-omniture"></a>
					<div class="nav__search-form">
						<form class="nav__form" action="/au/search">
							<label class="nav__form-label">Press Enter to Search</label>
							<input class="nav__form-textarea" type="text" value="" name="query" autocomplete="on" />
							<input class="nav__form-submit" type="submit" value="" />
						</form>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>


			</div>
		</div>
		

		<div class="eol-outerwrapper" data-hook="eol-outerwrapper"> 

			

			
			<div id="page" class="lp_wrap">
				





















	



		
	
















	
		
	



<script type="text/javascript">
 var tpLogLevel = "error";

 function fw_config(){
 	return evideo.getFreewheelConfig('article', '');
 }

	/* ===| *BEGIN* SET OMNITURE NATIVE CONTENT VARIABLE |=== */
	/*
		- execute very early, before tracking.jsp (s.tl function call)
		- execute after wa object is created
	*/
	// avoid wa object undefined error on pages in which wa is possibly not defined
	var wa = wa || {};

	wa.page = wa.page || {};
	wa.page.content = wa.page.content || {};
	

	// check if page has branded content enabled
	if (false) {
		wa.page.content.native = "native";
	} else {
		wa.page.content.native = "not-native";
	}
	/* ====| *END* SET OMNITURE NATIVE CONTENT VARIABLE |==== */

	eolMpsAd.isSkinBleed = true;  // for mps skin ad
</script>


 














	




	



	
	
	
		
		
	



	
	
		
			
			
				 
			
		
	



<div id="article-detail" class="article-detail" 
		data-swiftype-index="true" 
		data-swiftype-name="body" 
		data-swiftype-type="text"
		data-twitter-title="13 Reasons Why Season 2 Trailer Is Here & Full of Drama"
		data-video-dock-suppressed="false">

	
	
	

	
	

	<div class="article-meta  ">
		
		
		




		<h1 class="article__title">
			<i>13 Reasons Why</i> Season 2's Intense Trailer Is Here: Will There Be Justice for Hannah Baker?
		</h1>
		
		
		





<div class="presented-by" data-swiftype-index="false">
	<div
		id="presented-by__bar"
		class="presented-by__bar"
		data-has-byline-override="false"
		data-has-adkeyword="false"
	>
		<ul class="l-grid presented-by--spacing">
			
			
				
				
					
					<li class="presented-by--v-centered">
						<div class="presented-by__textbox">
							<div class="presented-by__default-byline-element">By</div>
							<div class="presented-by__default-byline-element"><div class="e-logo--xs"></div>
						<div class="presented-by__default-byline-element">&</div>
						</div>					
					</li>

				
			
						

		</ul>
	</div>
	<div class="presented-by__divider"></div>
</div>

		
		
		








<p class="entry-meta" data-swiftype-index="false">
	<span class="entry-meta__author">
		<span class="u-lc">by</span>
		

		
			
				
					<a href="/authors/chris-harnick">Chris Harnick</a>
				
				
			
			
		
	</span>
	
	|
	
		
		
			<span class="entry-meta__time">
				








	
	
	
	
	
	
		
		Tue., May. 8, 2018 7:34 AM	
	
	
			</span>
		
	
</p>

		
		

		















	
	
































	




	
	








<div id="article-detail-social-icons" class="cs-container" data-swiftype-index="false" data-omniture-info='{ "pagename" : "tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "widgetType" : "share:social", "pageType" : "text-blocks" }'>
	<ul class="cs-list clear">
		
			<li class="cs-fb cs-item">
				<div class="cs-share"  >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
		
		<li  class="cs-ts cs-item">
			<div  class="cs-share" >
				<span class="cs-sharetext">Tweet</span>
			</div>
			
		</li>
		
			<li class="cs-gp cs-item">
				<div class="cs-share" >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
			
		
		
			<li id="email-bttn-article-detail-social-icons" class="cs-email cs-item">
				<div  class="cs-share email" >
					<span class="cs-sharetext">Email</span>
				</div>
			</li>
		
		
		
	</ul>
	
	
		<div id="preload_hovers_here-article-detail-social-icons" style="display: none;">
		   <!-- <img src="/resources/customSocialBar/images/google_hover.png" width="1" height="1" /> -->
		   <img src="/resources/customSocialBar/images/Facebook_hover.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/twitter.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/email_hover.png" width="1" height="1" />
		   
		</div>
	
</div>

	
	
		
			
		
		
		
		
		
		
	

	<script type="text/javascript">
		customSocialBar.globalSettings = {
				"twitterAccount" : "EOnlineAU",
				"i8nProductionDomain" : "https://www.eonline.com",
				"edition" : "au",
				"embedTop" : 40,
				"embedLeft" : 0
		}
	</script>












<script>
	//this is a var b/c we could reuse this articleDetailConfigJSON in the bottom social bar (but n change the containerID)
	(function(){
		
		var articleDetailConfigJSON = {
			"containerID" : "article-detail-social-icons",
			"tweetText" : "13 Reasons Why Season 2 Trailer Is Here & Full of Drama",
			"getCountsOnLoad": true,
			"articleId": 933320
		};

		var articleDetailSocialBar = new customSocialBar(articleDetailConfigJSON);
		customSocialOmnitureHelper(articleDetailSocialBar); //activate default omniture
	})();

</script>

	</div>

	
	
	
	

	
		
		
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			

<div id="socialcontent-youtube-0" class="post-content post-content__social " data-hook="scrollable-block" data-type="async" data-swiftype-index="false" >
	<iframe width="480" height="270" src="https://www.youtube.com/embed/0XuOkYlUWIs?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
</div>
		
		

		
		
		

		
		
		

	
		
	

	
		
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

	
		
			



<div id="text-1" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

	
	
	
			
			
			
				<section data-textblock-tracking="text-block-text-only" data-swiftype-index="false"><p>"I thought this whole thing was going to be over," Clay (<strong>Dylan Minnette</strong>) says in the new 13 Reasons Why season two trailer. Hey, us too.</p><p>"But it's not," Clay continues in voiceover. </p><p>The tapes were just the beginning for the Liberty High crew. Following Hannah Baker's (<strong>Katherine Langford</strong>) suicide and the distribution of her 13 cassette tapes detailing the reasons why she took her own life, the Baker family's lawsuit against the school moved forward. But now there are polaroids. "Hannah wasn't the only one," the picture in Clay's locker says.</p><p>"The truth doesn't always make things right," Jessica (<strong>Alisha Boe</strong>) says.</p></section>
			
	
</div>

		
	

	
		
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			

	
	

	
	
	

	
		
		
			
		
		
		
	

	<div id="cta-2" class="post-content  cta  clearfix" data-hook="scrollable-block"  data-swiftype-index="false">

		
		
			<div class="column cta__thumb">
				
				
					
						
						
							<a class="image-button image-button--gallery clearfix" href="/photos/24389/13-reasons-why-season-2-everything-we-know-so-far"></a>
						
					

					<img class="image--full" src="https://akns-images.eonline.com/eol_images/Entire_Site/201733/rs_600x600-170403085558-600.13-reasons-why-2.ch.040317.jpg?fit=inside|192:192&output-quality=90" />

				
			</div>
		

		<div class="column cta__text " data-textblock-tracking="text-block-cta" data-swiftype-index="false">
			
				<h2 class="cta__title">Photos</h2>
			
			<p><strong><a href="http://www.eonline.com/photos/24389/13-reasons-why-season-2-everything-we-know-so-far/" target="_blank"><em>13 Reasons Why</em> Season 2: Everything We Know So Far</a></strong></p>
		</div>

		
			<a class="link--full-takeover" href="/photos/24389/13-reasons-why-season-2-everything-we-know-so-far" data-omniture='trackElement|{"linkTrackEvents":"event43","products":";text-block-cta;;;event43","eVar16":"text-block-cta","eVar17":"text-block-cta:/photos/24389/13-reasons-why-season-2-everything-we-know-so-far","prop17":"text-block-cta:hyperlink:13-reasons-why-season-2-everything-we-know-so-far","prop42":"text-blocks","eVar42":"text-blocks","linkName":"text-block-cta","appendLinkTrackVars":"prop9,prop14,prop15,prop62,prop72,eVar15,eVar62,eVar72,list1,"}'></a>
		
	</div>

	<div id="athena-1" class="athena__wrapper column cols--md-s" data-hook="scrollable-block">
		





































			
	
		<div  data-slot="athena1"   data-render-ad="onload" class="mps-ad" ></div>
	





	</div>
		
		

	
		
	

	
		
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
			








<div id="block-3-img" class="post-content post-content--grouped " data-hook="scrollable-block" data-swiftype-index="false" >

	<div class="post-content__image">

		

		
			







		    
<div class="article_pinterest"></div>

<style>
.article_pinterest{background: url('/resources/images/pinterest/pinterest.png');height:51px;width:51px;}
.article_pinterest:hover{cursor:pointer;background:url('/resources/images/pinterest/pinterest_hover.png');height:51px;width:51px;}
</style>

<script> 
	var edition = 'au';
	var encodedShareURL = encodeURI('https://www.eonline.com/au/news/933320/13-reasons-why-season-2-s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker');
	var imgSrc =  encodeURIComponent('https://akns-images.eonline.com/eol_images/Entire_Site/201843/rs_1024x759-180503091735-1024.5213-REASONS-WHY-SEASON-2.ch.050318.jpg?fit=inside|900:auto&output-quality=90');
	var articleTitle = encodeURIComponent(jQuery(".entry_container .sub-headline").text());
	var imageTitle = encodeURIComponent("13 Reasons Why Season 2");
	var imageCaption = encodeURIComponent("13 Reasons Why Season 2");

	var titleJoin;
			
	function sharePinterest(){
	   	if (articleTitle.length > 1 && imageTitle.length > 1) {
			if (edition == 'de') {
				titleJoin = '%20%2D%20';
			} else if (edition == 'fr') {
				titleJoin = '%20de%20';
			} else {
				titleJoin = '%20from%20';
			}
		} else {
			titleJoin = "";
		}
		window.open('https://pinterest.com/pin/create/button/?url=' +  encodedShareURL + '&media=' + imgSrc + '&description=' + articleTitle + '%0A%0A' + imageCaption,  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=253,width=750');
	}
	
	jQuery(".article_pinterest").click(function(){
				sharePinterest();
		});
	
</script>
		

		<img class="image--full" src="https://akns-images.eonline.com/eol_images/Entire_Site/201843/rs_1024x759-180503091735-1024.5213-REASONS-WHY-SEASON-2.ch.050318.jpg?fit=inside|900:auto&output-quality=90" border="0" title="13 Reasons Why Season 2" alt="13 Reasons Why Season 2" data-width="1024" data-height="759" />

		
			<p class="image__credits">Netflix</p>
		

		</div>

</div>








	

	<div id="photo-txt-3" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

		
		

		
		
		
				
				
				
					<section data-textblock-tracking="text-block-photo-text"><p>The trailer features many action-packed and tense scenes. "It's going to keep happening," Zach (<strong>Ross Butler</strong>) says. "It doesn't stop."</p><p>The official description from Netflix: "Season 2 picks up in the aftermath of Hannah's death and the start of our characters' complicated journeys toward healing and recovery. Liberty High prepares to go on trial, but someone will stop at nothing to keep the truth surrounding Hannah's death concealed. A series of ominous polaroids lead Clay and his classmates to uncover a sickening secret and a conspiracy to cover it up."</p></section>
				
		
	</div>


		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

	
		
	

	
		
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			

	
	

	
	
	

	
		
		
		
			
		
		
	

	<div id="cta-4" class="post-content  cta  clearfix" data-hook="scrollable-block"  data-swiftype-index="false">

		
		
			<div class="column cta__thumb">
				
				
					
						
						
					

					<img class="image--full" src="https://akns-images.eonline.com/eol_images/Entire_Site/201843/rs_600x600-180503091734-600.6-13-REASONS-WHY-SEASON-2.ch.050318.jpg?fit=inside|192:192&output-quality=90" />

				
			</div>
		

		<div class="column cta__text " data-textblock-tracking="text-block-cta" data-swiftype-index="false">
			
				<h2 class="cta__title">Read</h2>
			
			<p><strong><a href="https://www.eonline.com/news/931975/13-reasons-why-season-2-first-look-photos-are-super-intense" target="_blank"><em>13 Reasons Why</em> Season 2 First Look Photos Are Super Intense</a></strong></p>
		</div>

		
			<a class="link--full-takeover" href="/news/931975/13-reasons-why-season-2-first-look-photos-are-super-intense" data-omniture='trackElement|{"linkTrackEvents":"event43","products":";text-block-cta;;;event43","eVar16":"text-block-cta","eVar17":"text-block-cta:/news/931975/13-reasons-why-season-2-first-look-photos-are-super-intense","prop17":"text-block-cta:hyperlink:13-reasons-why-season-2-first-look-photos-are-super-intense","prop42":"text-blocks","eVar42":"text-blocks","linkName":"text-block-cta","appendLinkTrackVars":"prop9,prop14,prop15,prop62,prop72,eVar15,eVar62,eVar72,list1,"}'></a>
		
	</div>

	<div id="athena-1" class="athena__wrapper column cols--md-s" data-hook="scrollable-block">
		





































			
	
		<div  data-slot="athena1"   data-render-ad="onload" class="mps-ad" ></div>
	





	</div>
		
		

	
		
	

	
		
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

	
		
			



<div id="text-5" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

	
	
	
			
			
			
				<section data-textblock-tracking="text-block-text-only" data-swiftype-index="false"><p><em>13 Reasons Why</em> season two will answer the cliffhanger questions that season one ended with, according to Netflix, including: "How will Jessica heal in the aftermath of her assault? Will Bryce be brought to justice? How will Clay move on from the devastating loss of Hannah? What happened to Alex? What choices will Tyler make in the face of his social isolation?"</p><p>"There is nothing left worth having except justice for our daughter," <strong><a href="/au/news/kate_walsh">Kate Walsh</a></strong> says as Mrs. Baker.</p></section>
			
	
</div>

		
	

	
		
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

	
		
			



<div id="text-6" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

	
	
	
			
			
			
				<section data-textblock-tracking="text-block-text-only" data-swiftype-index="false"><p>Season two also stars <strong>Derek Luke</strong>, <strong>Brandon Flynn</strong>, <strong>Justin Prentice</strong>, <strong>Christian Navarro</strong>, <strong>Miles Heizer</strong>, <strong>Devin Druid</strong>, <strong>Annie Winters</strong>, <strong>Tommy Dorfman</strong>, <strong>Brian D'Arcy James</strong>, <strong>Sosie Bacon</strong>, <strong>Steven Weber</strong> and <strong>Samantha Logan</strong>.</p><p>Creator <strong>Brian Yorkey</strong> returned to write and executive producer with fellow executive producers <strong><a href="/au/news/selena_gomez">Selena Gomez</a></strong>, <strong>Mandy Teefey</strong>, <strong>Kristel Laiblin</strong>, <strong>Steve Golin</strong> and <strong>Joy Gorman</strong>.</p><p><em>13 Reasons Why</em> season two premieres Friday, May 18.</p></section>
			
	
</div>

		
	

	
		
	

	
		
		
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

	
		
	

	
		
			<div id="outbrain" class="post-content clear" data-swiftype-index="false" data-hook="scrollable-block">
				







  
  
    
    <div class="OUTBRAIN" data-src="https://www.eonline.com/au/news/933320/13-reasons-why-season-2-s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker" data-widget-id="AR_10" data-ob-template="E!AU"></div>
    <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
    
  


			</div>
		
	

	

	
	

<div class="post-content" data-hook="scrollable-block">
	




























	











<div id="social-bar--bottom-centered" class="cs-container" data-swiftype-index="false" data-omniture-info='{ "pagename" : "tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "widgetType" : "share:social", "pageType" : "text-blocks" }'>
	<ul class="cs-list clear">
		
			<li class="cs-fb cs-item">
				<div class="cs-share"  >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
		
		<li  class="cs-ts cs-item">
			<div  class="cs-share" >
				<span class="cs-sharetext">Tweet</span>
			</div>
			
		</li>
		
			<li class="cs-gp cs-item">
				<div class="cs-share" >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
			
		
		
			<li id="email-bttn-social-bar--bottom-centered" class="cs-email cs-item">
				<div  class="cs-share email" >
					<span class="cs-sharetext">Email</span>
				</div>
			</li>
		
		
		
	</ul>
	
	
		<div id="preload_hovers_here-social-bar--bottom-centered" style="display: none;">
		   <!-- <img src="/resources/customSocialBar/images/google_hover.png" width="1" height="1" /> -->
		   <img src="/resources/customSocialBar/images/Facebook_hover.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/twitter.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/email_hover.png" width="1" height="1" />
		   
		</div>
	
</div>









</div>

<script type="text/javascript">
(function(){
	var articleDetailBottomConfigJSON = {
		"containerID" : "social-bar--bottom-centered",
		"tweetText" : "13 Reasons Why Season 2 Trailer Is Here & Full of Drama",
		"getCountsOnLoad": false,
		"articleId": 933320
	};
	var articleDetailBottomSocialBar = new customSocialBar(articleDetailBottomConfigJSON);
	customSocialOmnitureHelper(articleDetailBottomSocialBar); //activate default omniture
})();
</script>
	
	
	



<div class="entry_footer post-content clear" data-swiftype-index="false" data-hook="scrollable-block">
	
		<div class="categories">
			<span class="categories__label">
				TAGS/
				</span>
			

			
				
			

			

				<a class="categories__link" href="/au/news/13_reasons_why" title="view all posts in 13 Reasons Why" rel="category tag" data-omniture="news_detail:category_13 Reasons Why">13 Reasons Why</a>

				,
			

				<a class="categories__link" href="/au/news/entertainment" title="view all posts in Entertainment" rel="category tag" data-omniture="news_detail:category_Entertainment">Entertainment</a>

				,
			

				<a class="categories__link" href="/au/news/apple_news" title="view all posts in Apple News" rel="category tag" data-omniture="news_detail:category_Apple News">Apple News</a>

				,
			

				<a class="categories__link" href="/au/news/tv" title="view all posts in TV" rel="category tag" data-omniture="news_detail:category_TV">TV</a>

				,
			

				<a class="categories__link" href="/au/news/top_stories" title="view all posts in Top Stories" rel="category tag" data-omniture="news_detail:category_Top Stories">Top Stories</a>

				,
			

				<a class="categories__link" href="/au/news/netflix" title="view all posts in Netflix" rel="category tag" data-omniture="news_detail:category_Netflix">Netflix</a>

				
			
		</div>
	
</div>

	<div class="post-content" data-hook="scrollable-block">
		











 












<button class="glossy__btn fb-comments-btn" data-hook="fb-comments-btn">
	Show Comments
</button>
<div class="fb-comments-container two-column--md" data-swiftype-index="false" data-hook="fbcomments">
	<div class="fb-comments" data-href="http://www.eonline.com/au/news/933320/13-reasons-why-season-2-s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker" ></div>
</div>
 

	</div>

	
	





<div id="rail" class="rail rail--scrollable column--pos-r" data-swiftype-index="false">

	
	<div id="rail__mps" class="rail__mps-ad"></div>

	

		
		
		

		
			<div class="rail__title table__wrapper">
				<div class="table__inner">
					
						
						
							Latest News
						
					
				</div>
				<div class="rail__title-accent"></div>
			</div>
		

		
		

		<div class="rail__item rail__news rail__news--first" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/au/news/933304/charlize-theron-disses-the-bachelor-s-arie-luyendyk-jr-not-impressed-with-him-at-all" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/au/news/933304/charlize-theron-disses-the-bachelor-s-arie-luyendyk-jr-not-impressed-with-him-at-all","prop17":"right-rail-photo:image:charlize-theron-disses-the-bachelors-arie-luyendyk-jr-not-impressed-with-him-at-all","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/201848/rs_600x600-180508063822-600.2-charlize-theron.ch.050818.jpg?fit=inside|300:300&output-quality=90" alt="Charlize Theron" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/au/news/933304/charlize-theron-disses-the-bachelor-s-arie-luyendyk-jr-not-impressed-with-him-at-all" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/au/news/933304/charlize-theron-disses-the-bachelor-s-arie-luyendyk-jr-not-impressed-with-him-at-all","prop17":"right-rail-photo:title:charlize-theron-disses-the-bachelors-arie-luyendyk-jr-not-impressed-with-him-at-all","linkName":"right-rail"}'>
					Charlize Theron Disses <i>The Bachelor</i>'s Arie Luyendyk Jr.: &quot;Not Impressed With Him at All&quot;
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/au/news/932862/what-do-lin-manuel-miranda-and-his-ducktales-character-have-in-common" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/au/news/932862/what-do-lin-manuel-miranda-and-his-ducktales-character-have-in-common","prop17":"right-rail-photo:image:what-do-lin-manuel-miranda-and-his-ducktales-character-have-in-common","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/201847/rs_600x600-180507064444-600-ducktales-lin-manuel-miranda.ch.050718.jpg?fit=inside|300:300&output-quality=90" alt="DuckTales, Lin-Manuel Miranda" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/au/news/932862/what-do-lin-manuel-miranda-and-his-ducktales-character-have-in-common" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/au/news/932862/what-do-lin-manuel-miranda-and-his-ducktales-character-have-in-common","prop17":"right-rail-photo:title:what-do-lin-manuel-miranda-and-his-ducktales-character-have-in-common","linkName":"right-rail"}'>
					What Do Lin-Manuel Miranda and His <i>DuckTales</i> Character Have in Common?
				</a>
			</p>
		</div>

	

		
		
		
			
		

		

		
		
			
			<div id="rail__sharethrough"></div>
		

		<div class="rail__item rail__videos" data-rail-tracking="right-rail-video">
			<a class="link--full rail__link rail__link--videos" href="/au/videos/273497/lin-manuel-miranda-talks-voicing-gizmoduck-on-ducktales" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-video;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-video","eVar17":"right-rail-video:/au/videos/273497/lin-manuel-miranda-talks-voicing-gizmoduck-on-ducktales","prop17":"right-rail-video:image:lin-manuel-miranda-talks-voicing-gizmoduck-on-ducktales","linkName":"right-rail"}'>
				<img class="image--full" src="https://eonlinethumbs-a.akamaihd.net/images/155/1003/clip_20180507_ducktales_273497_560x315_1227453507634.jpg?fit=inside|300:300&output-quality=90" alt="" />
				<span class="rail__arrow"></span>
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/au/videos/273497/lin-manuel-miranda-talks-voicing-gizmoduck-on-ducktales" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-video;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-video","eVar17":"right-rail-video:/au/videos/273497/lin-manuel-miranda-talks-voicing-gizmoduck-on-ducktales","prop17":"right-rail-video:title:lin-manuel-miranda-talks-voicing-gizmoduck-on-ducktales","linkName":"right-rail"}'>
					Lin-Manuel Miranda Talks Voicing Gizmoduck on "DuckTales"
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/au/news/932913/pauley-perrette-worried-about-ncis-fans-regarding-her-sad-exit-i-did-my-best-work-for-you" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/au/news/932913/pauley-perrette-worried-about-ncis-fans-regarding-her-sad-exit-i-did-my-best-work-for-you","prop17":"right-rail-photo:image:pauley-perrette-worried-about-ncis-fans-regarding-her-sad-exit-i-did-my-best-work-for-you","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/201794/rs_600x600-171004055227-600.ncis-pauley.ch.100417.jpg?fit=inside|300:300&output-quality=90" alt="NCIS, Pauley Perrette" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/au/news/932913/pauley-perrette-worried-about-ncis-fans-regarding-her-sad-exit-i-did-my-best-work-for-you" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/au/news/932913/pauley-perrette-worried-about-ncis-fans-regarding-her-sad-exit-i-did-my-best-work-for-you","prop17":"right-rail-photo:title:pauley-perrette-worried-about-ncis-fans-regarding-her-sad-exit-i-did-my-best-work-for-you","linkName":"right-rail"}'>
					Pauley Perrette &quot;Worried&quot; About <i>NCIS</i> Fans Regarding Her &quot;Sad&quot; Exit: &quot;I Did My Best Work For You&quot;
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/au/news/933220/dancing-with-the-stars-athletes-who-got-eliminated" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/au/news/933220/dancing-with-the-stars-athletes-who-got-eliminated","prop17":"right-rail-photo:image:dancing-with-the-stars-athletes-who-got-eliminated","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2018313/rs_600x600-180413073656-600.DWtS-JR-041318.jpg?fit=inside|300:300&output-quality=90" alt="Dancing With The Stars, GMA" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/au/news/933220/dancing-with-the-stars-athletes-who-got-eliminated" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/au/news/933220/dancing-with-the-stars-athletes-who-got-eliminated","prop17":"right-rail-photo:title:dancing-with-the-stars-athletes-who-got-eliminated","linkName":"right-rail"}'>
					<i>Dancing With the Stars: Athletes</i>: Who Got Eliminated?
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/au/news/933018/r-kelly-movie-and-investigative-docu-series-coming-to-lifetime" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/au/news/933018/r-kelly-movie-and-investigative-docu-series-coming-to-lifetime","prop17":"right-rail-photo:image:r-kelly-movie-and-investigative-docu-series-coming-to-lifetime","linkName":"right-rail"}'>
				<img class="image--full" src="https://images.eonline.com/eol_images/Entire_Site/2017924/rs_600x600-171024101339-600.2.-r.kelly-performing.jpg?fit=inside|300:300&output-quality=90" alt="R. Kelly" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/au/news/933018/r-kelly-movie-and-investigative-docu-series-coming-to-lifetime" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/au/news/933018/r-kelly-movie-and-investigative-docu-series-coming-to-lifetime","prop17":"right-rail-photo:title:r-kelly-movie-and-investigative-docu-series-coming-to-lifetime","linkName":"right-rail"}'>
					R. Kelly Movie and Investigative Docu-Series Coming to Lifetime
				</a>
			</p>
		</div>

	

		
		
		
			
		

		

		
		

		<div class="rail__item rail__videos" data-rail-tracking="right-rail-video">
			<a class="link--full rail__link rail__link--videos" href="/au/videos/272974/kanye-west-reacts-to-donald-glover-s-snl-spoof" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-video;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-video","eVar17":"right-rail-video:/au/videos/272974/kanye-west-reacts-to-donald-glover-s-snl-spoof","prop17":"right-rail-video:image:kanye-west-reacts-to-donald-glovers-snl-spoof","linkName":"right-rail"}'>
				<img class="image--full" src="https://eonlinethumbs-a.akamaihd.net/images/26/935/lfe_20180507_highlight_b_272974_560x315_1227634755571.jpg?fit=inside|300:300&output-quality=90" alt="" />
				<span class="rail__arrow"></span>
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/au/videos/272974/kanye-west-reacts-to-donald-glover-s-snl-spoof" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-video;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-video","eVar17":"right-rail-video:/au/videos/272974/kanye-west-reacts-to-donald-glover-s-snl-spoof","prop17":"right-rail-video:title:kanye-west-reacts-to-donald-glovers-snl-spoof","linkName":"right-rail"}'>
					Kanye West Reacts to Donald Glover's SNL Spoof
				</a>
			</p>
		</div>

	
</div>
</div>

<script type="text/javascript">
	if ((typeof(gapi) !== 'undefined') && (typeof(gapi.plusone) !== 'undefined') && (typeof(gapi.plusone.go) !== 'undefined')) {
		gapi.plusone.go("blog_roll");
	}
</script>







































			
	
		<div  data-slot="overlay"   data-render-ad="onload" class="mps-ad" ></div>
	











<script type="application/ld+json">
{
	"@context": "http://schema.org",
	"@type": "NewsArticle",
	"mainEntityofPage": {
		"@type": "WebPage",
		"@id": "https://www.eonline.com/au/news/933320/13-reasons-why-season-2-s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker"
	},
	"keywords": "13 Reasons Why, Entertainment, Apple News, TV, Top Stories, Netflix",
	"headline": "<i>13 Reasons Why</i> Season 2's Intense Trailer Is Here: Will There Be Justice for Hannah Baker?",
	"image": {
		"@type": "ImageObject",
		"url": "https://akns-images.eonline.com/eol_images/Entire_Site/201843/rs_600x600-180503091734-600.4-13-REASONS-WHY-SEASON-2.ch.050318.jpg?fit=around|700:700&crop=700:700;center,top&output-quality=90",
		"width": 700,
		"height": 700
	},
	"datePublished": "2018-05-08T07:34:22",
	"dateModified": "2018-05-08T07:33:39",
	"author": {
		"@type": "Person",
		"name": "Chris Harnick"
	},
	"publisher": {
		"@type": "Organization",
		"name": "E! News",
		"logo": {
			"@type": "ImageObject",
			"url": "https://akns-images.eonline.com/eol_images/Entire_Site/201709/rs_100x60-170109133805-e-news-amp-logo-black.png",
			"width": 100,
			"height": 60
		}
	},
	"description": "Season 2 of the Netflix series premieres Friday, May 18"
}
</script>

	



				







    




<div class="footer" data-hook="footer">
    <div class="nav__extender nav__extender--left nav__extender--gray"></div>
    <div class="nav__extender nav__extender--right nav__extender--gray"></div>
    
    <div class="footer__socials">
        <a href="/au/" class="footer__enews-logo footer__enews-logo--au" data-omniture='trackElement|{"linkName":"nav:footer:main","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'></a>
        <ul class="footer__social-list l-grid l-spacing--sm">
            <li><a href="https://www.facebook.com/eentertainmentau" class="social-link social-link--facebook" target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:facebook:facebook","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"facebook","eVar68":"facebook"}'><div class="social-link__text">Facebook</div></a></li>
            <li><a href="https://instagram.com/eonlineau" class="social-link social-link--instagram" target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:instagram:instagram","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"instagram","eVar68":"instagram"}'><div class="social-link__text">Instagram</div></a></li>
            
                <li><a href="https://www.pinterest.com/eentertainment/pins/follow/?guid=WtyoZwkH3aD_-0" class="social-link social-link--pinterest" target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:pinterest:pinterest","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"pinterest","eVar68":"pinterest"}'><div class="social-link__text">Pinterest</div></a></li>
            
            <li><a href="https://twitter.com/EOnlineAU" class="social-link social-link--twitter" target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:twitter:twitter","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"twitter","eVar68":"twitter"}'><div class="social-link__text">Twitter</div></a></li>
            
                <li><a href="https://enews.tumblr.com" class="social-link social-link--tumblr" target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:tumblr:tumblr","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"tumblr","eVar68":"tumblr"}'><div class="social-link__text">Tumblr</div></a></li>
            
            
                <li><a href="https://www.snapchat.com/add/e_news" class="social-link social-link--snapchat" target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:snapchat:snapchat","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"snapchat","eVar68":"snapchat"}'><div class="social-link__text">Snapchat</div></a></li>
            
            
        </ul>
    </div>
    
    


    
    
        


    
    <ul class="footer__links footer__links--first footer__links--last c-grid l-spacing--md">
        <li><a href="/au/about" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:about","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>About Us</a></li>
        <li><a href="/au/affiliates" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:get-e","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Get E!</a></li>
        <li><a href="mailto:appsupport@eentertainment.com" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:contact","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Contact Us</a></li>
        <li><a href="/au/sitemap" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:sitemap","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Site Map</a></li>
        <li><a href="/au/news/mobile" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:apps","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Apps</a></li>
        <li><a href="/au/shows/schedule" target="_blank"  data-omniture='trackElement|{"linkName":"nav:footer:shows_schedule","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Show Schedule</a></li>
        <li><a href="mailto:Peter.Harrison@nbcuni.com,Giselle.Gonzales@nbcuni.com" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:Advertise","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Advertise</a></li>
        <li><a href="https://www.nbcuniversal.com/privacy/cookies" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:cookie-policy","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Cookie Policy</a></li>
        <li><a href="http://syndication.eonline.com/syndication/feeds/rssfeeds/topstories.xml?edition=au" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:rss","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>RSS Feeds</a></li>
        <li>|</li>
        <li><a href="http://peopleschoice.com/" target="_blank">People's Choice</a></li>
    </ul>
    
    
    
    
    
    
    


    
    
    
    <div class="footer__tagline-wrap">
        <div class="footer__tagline">
            
            <a href="/au/" class="footer__eonline-logo footer__eonline-logo--au" data-omniture='trackElement|{"linkName":"nav:footer:main","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'></a>
            E! Online - Your source for entertainment news, celebrities, celeb news, and&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br>celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!
        </div>
    </div>
    
    
    
    
    <div class="footer__bottom">
        <a href="https://www.nbcuniversal.com/privacy/" target="_blank" class="footer__bottom-link" data-omniture='trackElement|{"linkName":"nav:footer:privacy-policy","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}' rel="nofollow">Privacy Policy</a> | <a href="/au/terms" target="_blank" class="footer__bottom-link" data-omniture='trackElement|{"linkName":"nav:footer:terms-of-use","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}' rel="nofollow">Terms of Service</a> |  &copy; 2018 E! Entertainment Television, LLC. A Division of NBCUniversal. All rights reserved.
    </div>
    
</div> <!-- footer -->

			</div>

			

<div style="display: none;">

	<script type="text/javascript">

		
			
			
			

				
					s.prop9="13-reasons-why,entertainment,apple-news,tv,top-stories,netflix,google-real-time";
				
					s.prop63="news";
				
					s.prop65="top_stories";
				
					s.prop1="tv-scoop";
				
					s.prop2="tv-scoop:news";
				
					s.prop3="tv-scoop:news:top-stories";
				
					s.prop48="tv-scoop:news:top-stories:articles";
				
					s.prop66="tv-scoop:news:top-stories:articles";
				
					s.pageName="tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker";
				
					s.events="event42";
				
					s.linkTrackEvents="event42";
				
					s.eVar1="news";
				
					s.prop14="13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker";
				
					s.prop15="articles";
				
					s.prop62="detail";
				
					s.prop72="2018-05-08";
				
					s.products=";text-block-social-content;;;event42=1,;text-block-text-only;;;event42=1,;text-block-call-to-action;;;event42=1,;text-block-photo-with-text;;;event42=1,;text-block-outbrian-module;;;event42=1,";
				
					s.prop58="chris harnick";
				

				
				
				if(typeof wa.page === 'object' && typeof wa.page.advertiser !== 'undefined' && wa.page.advertiser != '') {
				    s.eVar76 = wa.page.advertiser;
				}

			
		

	</script>
	
	
	
		
			
				
				
					
					<script type="text/javascript">/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
					var s_code=s.t();if(s_code)document.write(s_code)//--></script>
					<script language="JavaScript" type="text/javascript"><!--
					if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
					//--></script><noscript><img src="https://comcastentertainmentgroup.112.2o7.net/b/ss/comcastegegeonlinecom/1/H.24.3--NS/0"
					height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
					<!-- End SiteCatalyst code version: H.24.3. -->
					<!-- END: SiteCatalyst Code -->
				
			
		
		
	

	
	
		
		
		
		
		
		
			
		
	

	<!-- GA () -->
	<script type="text/javascript">
		var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
		document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script>
	<script type="text/javascript">
		var pageTracker = _gat._getTracker("UA-852400-1");
		pageTracker._initData();
		
			pageTracker._trackPageview();
		
	</script>

</div>

			

		</div>

		




















	



	
	
	
		
		
	


<!-- Facebook Pixel Code -->
	<script>
    var fbstarttime = new Date();
		!function(f,b,e,v,n,t,s) {
			if (f.fbq)
				return;
			n = f.fbq = function() {
				n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)
			};
			if (!f._fbq)
				f._fbq = n;
			n.push = n;
			n.loaded =! 0;
			n.version = '2.0';
			n.queue = [];
			t = b.createElement(e);
			t.async =! 0;
			t.src = v;
			s = b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t, s);
		}(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');

		fbq('init', '1611373942516879');
		fbq('track', 'PageView');

    var fbendtime = new Date();
	</script>

	
	<noscript>
		<img
			height="1" width="1"
			src="https://www.facebook.com/tr?id=1611373942516879&ev=PageView&noscript=1" />
	</noscript>
<!-- End Facebook Pixel Code -->



<script type=application/ld+json>
	{
		"@context": "http://schema.org", 
		"@type": "WebPage", 
		"@id": "http://m.eonline.com/au/news/933320/13-reasons-why-season-2-s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", 
		"potentialAction": 
		{ "@type": "ViewAction", "target": "android-app://com.rhythmnewmedia.android.e/http/m.eonline.com/au/news/933320/13-reasons-why-season-2-s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker"}
	}
</script>







	
	
	


<script type='text/javascript'>
	var _sf_async_config={};

	/** CONFIGURATION START **/
	_sf_async_config.uid = 53221; 
	_sf_async_config.domain = 'eonline.com';
	_sf_async_config.useCanonical = true;
	_sf_async_config.sections = 'news,au,International';
	_sf_async_config.authors = 'Chris Harnick';
	_sf_async_config.videoPageGroups = true;
	/** CONFIGURATION END **/

	(function(){
		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>









	
	
	
		<script type='text/javascript' src='//s.swiftypecdn.com/cc/h4ocSnndrY_rzP5tFFZx.js'></script>
	
	
	
	
	
	
	
	
	
	





<script src="/dist/js/bottom.resources.da9c508a18aaa9935504.js"></script>











	









<div class="js-onee-dialog onee-dialog">
	<div class="onee-dialog-content">
		
		<div class="onee-dialog-header clear">
			<div class="js-onee-flag hidden" data-geoEdition="us">
				<div class="flag-sprite-map new-edition_us"></div>
				<h5>U.S.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="ca">
				<div class="flag-sprite-map new-edition_ca"></div>
				<h5>CA</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="uk">
				<div class="flag-sprite-map new-edition_uk"></div>
				<h5>U.K.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="au">
				<div class="flag-sprite-map new-edition_au"></div>
				<h5>AU</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="de">
				<div class="flag-sprite-map new-edition_de"></div>
				<h5>DE</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="fr">
				<div class="flag-sprite-map new-edition_fr"></div>
				<h5>FR</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="br">
				<div class="flag-sprite-map new-edition_br"></div>
				<h5>BR</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="la"></div>
		</div>

		
			
			
				<div class="js-onee-text hidden" data-geoEdition="us">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our US edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ca">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Canadian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="uk">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our UK edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="au">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Australian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de">
					<h3>E! ist &uuml;berall</h3>
					<p>Dieser Inhalt ist f&uuml;r internationale Besucher verf&uuml;gbar. M&ouml;chtest du ihn in der deutschen Version anschauen?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our German edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr">
					<h3>E! est partout</h3>
					<p>Une version adapt&eacute;e de ce contenu est disponible pour notre public international. Souhaitez-vous voir &ccedil;a dans notre &eacute;dition fran&ccedil;aise ?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our French edition?</p>
				</div>
			
		
        
        
        
        
        
        
        
        
        
        
        
            
        
            
        
            
		<div class="onee-dialog-btns js-onee-dialog-btns clear">
			<div class="js-onee-btns hidden" data-geoEdition="us">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ca">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ca">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="uk">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/uk">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="au">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/au">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Ja !</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Nein, danke.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Oui!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Non, merci.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://br.eonline.com">Sim</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Não</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://br.eonline.com">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">&iexcl;Si!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, gracias.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
		</div>

		<div class="onee-dialog-footer">
			
				
				
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="de" data-translateToEdition="de-en">Translate to English</a>
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="fr" data-translateToEdition="fr-en">Translate to English</a>
					<br>
				
			
			
			<a href="/de/impressum" target="_blank" class="js-onee-dialog-impressum hidden" data-geoEdition="de">Impressum</a>
			
		</div>

	</div>
</div>








<div class="js-onee-bar onee-bar clear hidden">
	
	<div class="onee-bar-btn onee-bar-btn-translate js-onee-bar-btn-translate hidden" data-geoEdition="de" data-translateToEdition="de-en">Translate to English <span>&gt;</span></div>
	<div class="onee-bar-btn onee-bar-btn-translate js-onee-bar-btn-translate hidden" data-geoEdition="fr" data-translateToEdition="fr-en">Translate to English <span>&gt;</span></div>
	<div class="onee-bar-btn onee-bar-btn-translate js-onee-bar-btn-translate hidden" data-geoEdition="br" data-translateToEdition="br-en"> <span>&gt;</span></div>
	<div class="onee-bar-btn onee-bar-btn-translate js-onee-bar-btn-translate hidden" data-geoEdition="la" data-translateToEdition="la-en">Translate to English <span>&gt;</span></div>

	<p class="js-onee-bar-text hidden" data-geoEdition="us">This content is available customized for our international audience. Switch to US edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="ca">This content is available customized for our international audience. Switch to Canadian edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="uk">This content is available customized for our international audience. Switch to UK edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="au">This content is available customized for our international audience. Switch to Australian edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="de">M&ouml;chtest du zur deutschen Version wechseln?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="de-en">Do you want to go to the German edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="fr">Souhaitez-vous vous rendre sur l'&eacute;dition fran&ccedil;aise ?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="fr-en">Do you want to go to the French edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="br">This content is available customized for our international audience. Switch to US edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="br-en"></p>
	<p class="js-onee-bar-text hidden" data-geoEdition="la">&iexcl;Hemos especializado nuestro sitio para tu regi&oacute;n! &iquest;Quieres ir a E! Online Latino?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="la-en">We have specialized our website for your region. Would you like to switch to our Latino edition?</p>
    
    
    
    
    
    
    
    
    
    
    

    
        
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/" data-geoEdition="us">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/ca" data-geoEdition="ca">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/uk" data-geoEdition="uk">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/au" data-geoEdition="au">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/de" data-geoEdition="de">Ja !</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/de" data-geoEdition="de-en">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/fr" data-geoEdition="fr">Oui!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/fr" data-geoEdition="fr-en">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="http://br.eonline.com" data-geoEdition="br">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="http://br.eonline.com" data-geoEdition="br-en">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="http://la.eonline.com" data-geoEdition="la">&iexcl;Si!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:tv-scoop:news:top-stories:articles:933320:13-reasons-why-season-2s-intense-trailer-is-here-will-there-be-justice-for-hannah-baker", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="http://la.eonline.com" data-geoEdition="la-en">Yes!</a>

	<div class="js-onee-bar-close onee-bar-close">&#10005;</div>
</div>





	<script type="text/javascript">_satellite.pageBottom();</script>


		






	

	

	

	

	

	

	

	











	</body>
</html>
