<!DOCTYPE html>
<html >
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta http-equiv="X-UA-Compatible" content="IE=11">
		<link rel="icon" sizes="192x192" href="/images/icon.png">
		<link rel="apple-touch-icon" href="/images/apple-touch-icon.png">
		<link rel="mask-icon" color="black" href="/images/icon.svg">
		<meta name="google-site-verification" content="jOadQCDbZTkKw5sn27yXszjIb9c3PdMPHENN92uPWy8"/>
		<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755">
		<meta property="fb:admins" content="10101649">
		<meta property="fb:pages" content="89033370735">
		<meta property="fb:pages" content="199268073449270">
		<meta property="fb:pages" content="1387539234854280">
		<meta property="fb:app_id" content="195662528604">
        <title data-rh="true">Signs Carly Waddell and Evan Bass Were Headed for a Split  - E! Online - AU</title>
        <meta data-rh="true" property="og:title" content="All the Signs Bachelor Nation&rsquo;s Carly Waddell and Evan Bass Were Headed for a Split - E! Online"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://www.eonline.com/au/news/1221776/all-the-signs-bachelor-nation-s-carly-waddell-and-evan-bass-were-headed-for-a-split"/><meta data-rh="true" property="og:site_name" content="E! Online"/><meta data-rh="true" property="og:description" content="Carly Waddell and Evan Bass fell in love on Bachelor in Paradise in 2016, but just announced their split after three years of marriage. Here are the signs they were headed for a breakup."/><meta data-rh="true" property="og:locale" content="en_AU"/><meta data-rh="true" property="og:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/20201123/rs_1200x1200-201223132922-1200-Evan-Bass-Carly-Waddell.ct.jpg?fit=around%7C1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" property="og:image:width" content="1080"/><meta data-rh="true" property="og:image:height" content="1080"/><meta data-rh="true" property="article:tag" content="divorces,celebrities,bachelor_nation"/><meta data-rh="true" property="article:published_time" content="Wed Dec 23 22:25:48 GMT+0 2020"/><meta data-rh="true" property="article:modified_time" content="Wed Dec 23 22:25:12 GMT+0 2020"/><meta data-rh="true" property="article:content_tier" content="free"/><meta data-rh="true" property="article:opinion" content="false"/><meta data-rh="true" name="description" content="Carly Waddell and Evan Bass fell in love on Bachelor in Paradise in 2016, but just announced their split after three years of marriage. Here are the signs they were headed for a breakup."/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:site" content="https://twitter.com/eonline"/><meta data-rh="true" name="twitter:title" content="All the Signs Bachelor Nation&rsquo;s Carly Waddell and Evan Bass Were Headed for a Split - E! Online"/><meta data-rh="true" name="twitter:description" content="Carly Waddell and Evan Bass fell in love on Bachelor in Paradise in 2016, but just announced their split after three years of marriage. Here are the signs they were headed for a breakup."/><meta data-rh="true" name="twitter:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/20201123/rs_1200x1200-201223132922-1200-Evan-Bass-Carly-Waddell.ct.jpg?fit=around%7C1080:540&output-quality=90&crop=1080:540;center,top"/><meta data-rh="true" name="twitter:url" content="https://www.eonline.com/au/news/1221776/all-the-signs-bachelor-nation-s-carly-waddell-and-evan-bass-were-headed-for-a-split"/><meta data-rh="true" name="sailthru.contenttype" content="news"/><meta data-rh="true" name="sailthru.cid" content="1221776"/><meta data-rh="true" name="sailthru.ed.cid" content="au_1221776"/><meta data-rh="true" name="sailthru.edition" content="au"/><meta data-rh="true" name="sailthru.image.full" content="https://akns-images.eonline.com/eol_images/Entire_Site/20201123/rs_1200x1200-201223132922-1200-Evan-Bass-Carly-Waddell.ct.jpg?fit=around%7C1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" name="sailthru.date" content="2020 12 23 22:25:48"/><meta data-rh="true" name="sailthru.title" content="All the Signs Bachelor Nation&rsquo;s Carly Waddell and Evan Bass Were Headed for a Split"/><meta data-rh="true" name="sailthru.tags" content="divorces,celebrities,bachelor_nation"/><meta data-rh="true" name="robots" content="max-image-preview:large"/><meta data-rh="true" name="tp:EnableExternalController" content="true"/>
        <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
        <link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" />
        <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" rel="stylesheet" media="print" onload="this.media='all'">
        <link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1221749/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="x-default"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1221749/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ca/news/1221773/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-ca"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/de/news/1221774/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="de"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/uk/news/1221775/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-gb"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/au/news/1221776/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-au"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-bd"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-bt"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-bn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-kh"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-cn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-tl"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-fj"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-hk"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-jp"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-kr"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-in"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-id"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-la"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-my"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-mv"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-mo"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-mn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-mm"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-np"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-pw"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-pg"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-ph"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-sg"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-lk"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-tw"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-th"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-vu"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1221777/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" hrefLang="en-vn"/><link data-rh="true" rel="amphtml" href="https://www.eonline.com/au/amp/news/1221776/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split"/><link data-rh="true" rel="canonical" href="https://www.eonline.com/au/news/1221776/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split"/>
        
		    <link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/articledetail.47e30bfff617d54d8531.css">
<link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/343.25f73344cc1dbf037ffa.css">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/webpack.runtime.65b1384363d49c2f19d5.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/261.579263719b76ebd69071.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/494.a06be6d89f145438f4b9.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/455.a83c73d119d713c8c576.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/783.90c0d8ec9afe7df8ba6e.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/343.69038bff7a93ef306934.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/articledetail.1b7d94643c5be2cd7307.js">	
		    <link data-chunk="articledetail" rel="stylesheet" href="/dist/css/343.25f73344cc1dbf037ffa.css">
<link data-chunk="articledetail" rel="stylesheet" href="/dist/css/articledetail.47e30bfff617d54d8531.css">
        <script data-rh="true" id="mps-config">(function(){
		// Get adEdition set from Akamai
	   var adEditionCookie = new RegExp("adEdition=([^;]+)").exec(document.cookie);
	   var adEdition = (adEditionCookie !== null) ? unescape(adEditionCookie[1]) : 'us';
   
	   window.mpscall = {
		   site: 'e-web',
		   path: '/au/news/1221776/all-the-signs-bachelor-nation-s-carly-waddell-and-evan-bass-were-headed-for-a-split',
		   type: 'news detail',
		   'cag[zoneid]': adEdition
	   };
   
	   // Set the dfp network based on the adEdition, whether its "US" || "LATAM" || "INTL"
	   mpscall['cag[dfpnetwork]'] = /LA|BR/i.test(adEdition) ? 'LATAM' : /US/i.test(adEdition) ? 'US' : 'INTL';
   
	   window.mpsopts = {
		   host: 'mps.nbcuni.com'
	   };
	   window.mps=window.mps||{};mps.eol=mps.eol||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};
	   mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now()||function(){return+new Date};mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;
	   var slotid="mps-getad-"+adunit.replace(/W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";mpsload.async=1;head.insertBefore(mpsload,head.firstChild)})();

	   
   })()</script><script data-rh="true" >
				mpscall['cag[primary]'] = "divorces";
				mpscall.cat = 'topics|divorces|news detail';
			</script><script data-rh="true" >mpscall['cag[topics]'] = "divorces|celebrities|bachelor nation";</script><script data-rh="true" >mpscall['content_id'] = "1221776";</script><script data-rh="true" >window.dataLayer = {"attributes":{"contentEdition":"au"},"pageInfo":{"siteSection":"news","pageType":"article-detail"},"contentInfo":{"title":"all-the-signs-bachelor-nation-rsquo-s-carly-waddell-and-evan-bass-were-headed-for-a-split","publishDate":"2020-23-12","authors":"kaitlin-reilly","originalUrl":"www.eonline.com/au/news/1221776/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split","categories":"divorces, celebrities, bachelor-nation","contentType":"news","textblockType":"video_text,call_to_action,text_only,photo_only,promo_tune_in"},"sponsoredInfo":{"advertiser":"null"}}</script><script data-rh="true" type="text/javascript" async="true" src="https://player.theplatform.com/pdk/BdHJDC/tpPdkController.js"></script>
        
    </head>
    <body class="edition--au">
		<div id="root"><div id="page"><header class="navigation " data-hook="navigation"><nav class="main-menu  " data-hook="main-menu" data-testid="main-menu"><div class="force-field" data-hook="force-field" role="button" tabindex="0"></div><nav class="main-menu-header" data-hook="main-menu-header"><div class="main-menu-header__content container columns is-mobile"><div class="column is-1"><a class="main-menu-header__elogo-container" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="e-logo" href="/au"><svg class="main-menu-header__elogo" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-elogo-dark-572ea"></use></svg></a></div><div class="main-menu-header__edition-selector column"><div class="edition-selector"><div class="edition-selector__content"><button class="edition-selector__selector" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown" data-hook="edition-selector-button" data-testid="edition-selector-button"><span class="edition-selector__current">AU</span><span class="edition-selector__chevron-container"><svg class="edition-selector__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-chevron-1d027"></use></svg></span></button><div class="edition-selector__editions"><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-united-states" href="/">United States</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-argentina" href="/ar">Argentina</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-asia" href="/ap">Asia</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-brazil" href="/br">Brazil</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-canada" href="/ca">Canada</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-colombia" href="/co">Colombia</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-france" href="/fr">France</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-germany" href="/de">Germany</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-mexico" href="/mx">Mexico</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-united-kingdom" href="/uk">United Kingdom</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-venezuela" href="/ve">Venezuela</a></div></div></div></div><div class="column is-narrow"><div class="main-menu-header__icons"><label for="queryly_toggle" class="main-menu-header__queryly-toggle"><div class="main-menu__search main-menu-header__icon queryly_search_button" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="search" role="button" tabindex="0"><svg class="main-menu__search-image" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-search-icon-d986f"></use></svg></div></label><div class="main-menu__close main-menu-header__icon" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="close-icon" data-hook="close-overlay-link" role="button" tabindex="0"><svg class="main-menu__close-image" viewBox="0 0 15 14" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-close-icon-ca9e1"></use></svg></div></div></div></div><div class="editions-list"><a class="editions-list__edition" href="/">United States</a><a class="editions-list__edition" href="/ar">Argentina</a><a class="editions-list__edition" href="/ap">Asia</a><a class="editions-list__edition" href="/br">Brazil</a><a class="editions-list__edition" href="/ca">Canada</a><a class="editions-list__edition" href="/co">Colombia</a><a class="editions-list__edition" href="/fr">France</a><a class="editions-list__edition" href="/de">Germany</a><a class="editions-list__edition" href="/mx">Mexico</a><a class="editions-list__edition" href="/uk">United Kingdom</a><a class="editions-list__edition" href="/ve">Venezuela</a><button data-hook="editions-list-button"><svg class="editions-list__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-chevron-1d027"></use></svg></button></div></nav><div class="main-menu__all-content" data-hook="main-menu-all-content"><div class="main-menu__main-group columns is-desktop is-centered container"><div class="column is-4-desktop"><div class="mainmenu-categories"><div class="columns is-mobile is-centered"><div class="column is-12-mobile is-8-tablet is-6-desktop"><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="kardashians" data-hook="main-menu-category" href="/au/news/kardashian_news">Kardashians</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="local-news" data-hook="main-menu-category" href="/au/news/australia">Local News</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="tv" data-hook="main-menu-category" href="/au/news/tv">TV</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="style" data-hook="main-menu-category" href="/au/news/style">Style</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="shopping" data-hook="main-menu-category" href="/au/news/shopping">Shopping</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="red-carpet" data-hook="main-menu-category" href="/au/news/red_carpet">Red Carpet</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="royals" data-hook="main-menu-category" href="/au/news/royals">Royals</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="celeb-couples" data-hook="main-menu-category" href="/au/news/couples">Celeb Couples</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="photos" data-hook="main-menu-category" href="/au/news/top_photos">Photos</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="videos" data-hook="main-menu-category" href="/au/news/videos">Videos</a></div></div></div></div><div class="column is-4-desktop"><div class="columns is-mobile is-centered"><div class="column is-12-mobile is-8-tablet is-12-desktop"><div class="main-menu-shows" data-hook="main-menu-shows"><a class="main-menu-shows__button" data-hook="main-menu-cta" data-analytics-linkname="watch-live-cta" data-analytics-linklocation="menu-overlay-shows" href="https://www.eonline.com/au/affiliates"><span>Get E!</span></a><div class="main-menu-shows__top"><p class="main-menu-shows__title">Shows</p><a class="main-menu-shows__see-all" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="see-all" href="/au/shows"><span>See All</span><span class="main-menu-shows__see-all-icon"><svg class="main-menu-shows__see-all-chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-chevron-1d027"></use></svg></span></a></div><div class="main-menu-shows__show-packages columns is-mobile" data-hook="show-packages"><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="e-peoples-choice-awards" href="/au/shows/peoples_choice_awards" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="total-bellas" href="/au/shows/total_bellas" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="keeping-up-with-the-kardashians" href="/au/shows/kardashians" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="botched" href="/au/shows/botched" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="dr-90210" href="/au/shows/dr_90210" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="the-bradshaw-bunch" href="/au/shows/the_bradshaw_bunch" target="_self" rel="noopener noreferrer"></a></span></div></div></div></div></div><div class="main-menu-hottopics column"><div class="main-menu-hottopics__container columns is-tablet"><div class="main-menu-hottopics__icon"><a class="main-menu-hottopics__icon-anchor" data-analytics-linklocation="menu-overlay-hot-topics" data-analytics-linkname="hot-topics-icon" href="/au/news/trending"><svg class="main-menu-hottopics__icon-svg" viewBox="0 0 62 20" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-hot-topics-58edb"></use></svg></a></div><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="happy-holidays" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/au/news/holidays"><div class="main-menu-hottopics__title">Happy Holidays</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="kardashians" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/au/news/kardashians"><div class="main-menu-hottopics__title">Kardashians</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="2020-year-in-review" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/au/news/2020_year_in_review"><div class="main-menu-hottopics__title">2020 Year in Review</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="celeb-gift-guide" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/au/news/countdown_to_christmas"><div class="main-menu-hottopics__title">Celeb Gift Guide</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="shop-e" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/au/news/shop"><div class="main-menu-hottopics__title">Shop E!</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="videos" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/au/news/videos"><div class="main-menu-hottopics__title">Videos</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="photos" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/au/news/photos"><div class="main-menu-hottopics__title">Photos</div></a></div></div></div><div class="footer-links container"><a class="footer-links__link" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="get-e" data-hook="footer-links__link" href="https://www.eonline.com/au/affiliates">Get E!</a><a class="footer-links__link" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="show-schedule" data-hook="footer-links__link" href="https://www.eonline.com/au/affiliates">Show Schedule</a></div><div class="global-footer container" data-hook="global-footer"><div class="global-footer__line global-footer__line--first"></div><div class="global-footer__social" data-hook="global-footer-social"><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="fb" href="https://www.facebook.com/eentertainmentau" id="fb-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 9 18" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-facebook-61c5c"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="instagram" href="https://instagram.com/eonlineau" id="instagram-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-instagram-122fc"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="pinterest" href="https://www.pinterest.com/eentertainment/pins/follow/?guid=WtyoZwkH3aD_-0" id="pinterest-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 16 20" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-pinterest-3d7eb"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="twitter" href="https://twitter.com/EOnlineAU" id="twitter-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 16" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-twitter-7ad0a"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="snapchat" href="https://www.snapchat.com/add/e_news" id="snapchat-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 19" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-snapchat-c189a"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="youtube" href="https://www.youtube.com/channel/UCiZ2EpOWVe49Wav-CFsyJmQ" id="youtube-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 14" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-youtube-a5a23"></use></svg></a></div><div class="global-footer__info-links-container"><div class="global-footer__info-links columns is-mobile is-multiline is-centered" data-hook="global-footer-info"><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="about-us" href="/au/about">About Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="get-e" href="/au/affiliates">Get E!</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="contact-us" href="mailto:enewsau@nbcuni.com">Contact Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="advertise" href="mailto:Catherine.Wilkinson@nbcuni.com, Giselle.Gonzales@nbcuni.com">Advertise</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="ad-choices" href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank" rel="noopener noreferrer">Ad Choices</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="site-map" href="/au/sitemap">Sitemap</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="customer-support" href="/support/uc">Customer Support</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="apps" href="/au/news/mobile">Apps</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice" href="/au/shows/peoples_choice_awards">People&#x27;s Choice</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice-faq" href="/peoples_choice_awards/faq">People&#x27;s Choice FAQ</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="rss-feeds" href="http://syndication.eonline.com/syndication/feeds/rssfeeds/topstories.xml?edition=au">RSS Feeds</a></div></div><div class="global-footer__line"></div><a class="global-footer__e-logo" href="/au" data-hook="global-footer-logo-link"><svg class="global-footer__e-logo-svg" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-elogo-dark-572ea"></use></svg></a><p class="global-footer__tagline">Your source for entertainment news, celebrities, celeb news, and ​celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!</p><div class="global-footer__legal" data-hook="global-footer-legal"><button data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="cookie-settings-one-trust" class="global-footer__legal-link ot-sdk-show-settings">Manage Cookie Preferences</button><a href="https://www.nbcuniversal.com/privacy/?intake=E!_Entertainment" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="privacy-policy" class="global-footer__legal-link " rel="noopener noreferrer" target="_blank">Privacy Policy</a><a href="/au/terms" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="terms-of-service" class="global-footer__legal-link ">Terms of Service</a></div><p class="global-footer__copyright">© <!-- -->2020<!-- --> E! Entertainment Television, LLC A Division of NBCUniversal. All rights reserved.</p></div></div></nav><nav class="nav-bar" data-hook="nav-bar"><div class="nav-bar__container container columns is-mobile" data-hook="nav-bar-container"><div class="column is-1-mobile is-1-tablet is-2-desktop"><a class="nav-bar__brand" data-analytics-linklocation="navigation" data-analytics-linkname="e-logo" data-testid="nav-bar-brand" href="/au"><svg viewBox="0 0 22 73" xmlns="http://www.w3.org/2000/svg" class="nav-bar__brand-img"><g fill="none" fill-rule="evenodd"><path fill="currentColor" d="M1.83 72.434h18.299V56.788H1.83z"></path><path fill="#FFF" d="M0 0l1.838 52.17h18.329l.354-9.542h-8.752V29.221h9.206l.311-8.81h-9.383V10.062h9.746L22 0z"></path></g></svg></a></div><div class="column has-text-centered nav-bar__column-links"><div class="nav-bar__links" data-hook="nav-bar-links"><a data-analytics-linklocation="navigation" data-analytics-linkname="news" data-testid="news" data-hook="nav-bar-link" class="nav-bar__link" href="/au/news">News</a><a data-analytics-linklocation="navigation" data-analytics-linkname="shows" data-testid="shows" data-hook="nav-bar-link" class="nav-bar__link" href="/au/shows">Shows</a><a data-analytics-linklocation="navigation" data-analytics-linkname="watch" data-testid="watch" data-hook="nav-bar-link" class="nav-bar__link" href="https://www.youtube.com/channel/UCjDsbbzHgTrGc4Ff26TJtsA">WATCH</a></div></div><div class="column has-text-right nav-bar__column-icons is-narrow"><div class="nav-bar-icons"><label for="queryly_toggle" class="queryly_toggle"><div class="nav-bar-icons__search nav-bar-icons__icon queryly_search_button" data-analytics-linklocation="navigation" data-analytics-linkname="search" role="button" tabindex="0"><svg class="nav-bar-icons__search-image" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-search-icon-d986f"></use></svg></div></label><button class="nav-bar-icons__icon nav-bar__hamburger" data-analytics-linklocation="navigation" data-analytics-linkname="hamburger" data-hook="nav-bar__menu-button" data-testid="nav-bar-hamburger" aria-label="menu" aria-expanded="false" tabindex="0"><div class="navbar-burger burger"><span aria-hidden="true"></span><span aria-hidden="true"></span><span aria-hidden="true"></span></div></button></div></div></div></nav><div class="hot-topics-banner" data-hook="hot-topics-banner"><div class="container hot-topics__container columns is-mobile is-centered"><div class="hot-topics column is-12-mobile is-11-tablet" data-hook="hot-topics"><div class="hot-topic__links-wrap"><a class="hot-topics__icon" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="hot-topics" href="/au/news/trending"><svg class="hot-topics__icon-svg" viewBox="0 0 62 20" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-hot-topics-58edb"></use></svg></a><a class="hot-topic hot-topic--first" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="happy-holidays" data-hook="hot-topic" href="/au/news/holidays">Happy Holidays</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="kardashians" data-hook="hot-topic" href="/au/news/kardashians">Kardashians</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="2020-year-in-review" data-hook="hot-topic" href="/au/news/2020_year_in_review">2020 Year in Review</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="celeb-gift-guide" data-hook="hot-topic" href="/au/news/countdown_to_christmas">Celeb Gift Guide</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="shop-e" data-hook="hot-topic" href="/au/news/shop">Shop E!</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="videos" data-hook="hot-topic" href="/au/news/videos">Videos</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="photos" data-hook="hot-topic" href="/au/news/photos">Photos</a></div></div></div></div></header><div class="theme-wrap"><main class="container"><div id="topbanner" class="mps-top-banner mps--centered mps--hide-mobile" data-slot="topbanner"></div><main class="article-detail"><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.eonline.com/au",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.eonline.com/au/news",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.eonline.com/au/news/1221776/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split",
                "name": "all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split"
            }
        }
    ]
}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityofPage": {
        "@type": "WebPage",
        "speakable": {
            "@type": "SpeakableSpecification",
            "cssSelector": [
                "article-detail__title--speakable",
                "article-detail__subheader--speakable"
            ]
        },
        "@id": "https://www.eonline.com/au/news/1221776/all-the-signs-bachelor-nation-s-carly-waddell-and-evan-bass-were-headed-for-a-split"
    },
    "headline": "All the Signs Bachelor Nation&rsquo;s Carly Waddell and Evan Bass Were Headed for a Split",
    "image": {
        "@type": "ImageObject",
        "url": "https://akns-images.eonline.com/eol_images/Entire_Site/20201123/rs_1200x1200-201223132922-1200-Evan-Bass-Carly-Waddell.ct.jpg?fit=around%7C700:700&output-quality=90&crop=700:700;center,top",
        "width": 700,
        "height": 700,
        "caption": "Evan Bass, Carly Waddell"
    },
    "datePublished": "2020-12-23T22:25:48.000Z",
    "dateModified": "2020-12-23T22:25:12.000Z",
    "author": {
        "@type": "Person",
        "name": "Kaitlin Reilly"
    },
    "publisher": {
        "@type": "Organization",
        "name": "E! News",
        "logo": {
            "@type": "ImageObject",
            "url": "https://akns-images.eonline.com/eol_images/Entire_Site/201709//rs_100x60-170109133805-e-news-amp-logo-black.png",
            "width": 100,
            "height": 60
        },
        "description": "Carly Waddell and Evan Bass fell in love on Bachelor in Paradise in 2016, but just announced their split after three years of marriage. Here are the signs they were headed for a breakup."
    }
}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "VideoObject",
    "name": "Carly Waddell & Evan Bass Dish On Pregnancy",
    "duration": "PT03M09S",
    "description": "How are the former \"Bachelor in Paradise\" stars preparing for the baby? Evan and Carly open up on the pregnancy--and if they know the baby's gender and more.",
    "contentURL": "https://link.theplatform.com/s/BdHJDC/media/dfhnqjg2_KTe",
    "thumbnailUrl": "https://eonlinethumbs-a.akamaihd.net/images/361/923/cb_20170814_bip_b_263332_560x315_1024759875667.jpg",
    "uploadDate": "2017-08-15T16:00:00.000Z"
}</script><header><div class="columns is-desktop"><div class="column is-10-desktop is-offset-1-desktop"><h1 class="article-detail__title article-detail__title--speakable">All the Signs Bachelor Nation’s Carly Waddell and Evan Bass Were Headed for a Split</h1><h2 data-hook="adp-subhead" class="article-detail__subheader article-detail__subheader--speakable">Carly Waddell and Evan Bass fell in love on <i>Bachelor in Paradise</i> in 2016, but just announced their split after three years of marriage. Here are the signs they were headed for a breakup.</h2><div class="article-detail__meta"><span class="article-detail__meta-split"><span class="article-detail__by">By</span><span class="article-detail__meta__author" data-hook="adp-meta-author"> <a href="/authors/kaitlin-reilly">Kaitlin Reilly</a> </span></span><span class="article-detail__meta-split"><span class="article-detail__meta__date">Dec 23, 2020 10:25 PM</span><span data-hook="adp-categories-button" data-analytics-linkname="category-tag-dropdown" data-analytics-linklocation="article-detail-tags" role="button" tabindex="0" class="adp-cat__text ">Tags<svg class="adp-cat__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-chevron-1d027"></use></svg></span><div data-hook="apd-categories-list" class="adp-cat__list "><a href="/au/news/divorces" data-analytics-linkname="divorces" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Divorces</a><a href="/au/news/celebrities" data-analytics-linkname="celebrities" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Celebrities</a><a href="/au/news/bachelor_nation" data-analytics-linkname="bachelor-nation" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary" data-hook="category__button" data-testid="category__button">Bachelor Nation</a></div></span></div></div></div></header><div class="columns is-desktop"><div class="column is-7-desktop is-offset-1-desktop article-detail__main-content"><section class="article-detail__segment"><div class="article-detail__video-text"><div data-hook="dockable" class="dockable" style="padding-top:56%"><div data-hook="dockable-wrap" class="dockable__wrap "><div class="dockable__video "><figure class="image is-16by9 video-player"><div class="video-player__content" data-testid="video-player__content"><iframe data-hook="videoplayeriframe" class="has-ratio" src="https://player.theplatform.com/p/BdHJDC/pdk6PocStable/select/media/dfhnqjg2_KTe/feed/AU_Video_Landing_Left_Footer?form=html&amp;playAll=true&amp;playIndex=first&amp;autoPlay=true&amp;logLevel=none&amp;params=fw_gdpr%3D0" width="100%" height="auto" title="E! Video Player" frameBorder="0" seamless="" allow="autoplay" allowfullscreen=""></iframe></div></figure></div></div></div><div class="text--xxs margin-bottom--md" data-hook="video-only-text"><span class="has-text-weight-extrabold">Watch<!-- -->:</span> <!-- -->Carly Waddell &amp; Evan Bass Dish On Pregnancy</div><div class="social-share "><button data-analytics-linkname="facebook-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__fb-button social-share__button"><svg class="social-share__fb-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-fb-share-326c6"></use></svg></button><button data-analytics-linkname="twitter-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__tw-button social-share__button"><svg class="social-share__tw-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-tw-share-e0c75"></use></svg></button></div><div class="article-detail__text-only" data-testid="segment-text-only"><p>It was a situation of trouble in paradise for Bachelor Nation&#x27;s <strong>Carly Waddell </strong>and <strong>Evan Bass</strong>, who on Dec. 23 announced they are <a href="https://www.eonline.com/news/1221682/bachelor-in-paradises-carly-waddell-and-evan-bass-break-up-after-3-years-of-marriage" target="_blank" rel="noopener noreferrer">separating after three years of marriage</a>.</p>
<p>After falling in love on <em>Bachelor in Paradise </em>in 2016, the former couple married in Mexico in a televised ceremony in officiated by <strong>Chris Harrison </strong>the following year. They now share two children, <strong>Isabella</strong>, 2, and <strong>Charlie</strong>, 18 months.</p>
<p>&quot;We have made the difficult decision to separate,&quot; the pair told E! News in a joint statement. &quot;We will always cherish our time together and continue to have the utmost respect for one another as we focus on what&#x27;s best for the future of our family. We greatly appreciate everyone&#x27;s love and support and kindly ask that you please respect our family&#x27;s privacy as we navigate through this.&quot;</p>
<p>While fans may be surprised to learn that one of the reality franchise&#x27;s most beloved long term couples is splitting up, there were some clues along the way to suggest a breakup was imminent. Keep scrolling to find out more about Carly and Evan&#x27;s separation. </p></div></div></section><section class="article-detail__segment"><div class="article-detail__cta" data-testid="segment-cta"><a data-hook="cta-link" href="/au/photos/5534/most-expensive-celeb-divorces" data-analytics-linklocation="article-call-to-action" data-analytics-cta-type="gallery"><div class="article-detail__cta__thumb-wrap"><span class="thumb article-detail__image-wrap " data-hook="thumb"></span></div><div class="article-detail__cta__body"><div class="article-detail__cta__heading">photos</div><div data-hook="cta-title" class="article-detail__cta__title">Most Expensive Celeb Divorces</div></div></a></div></section><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p><strong>Carly Went Without Her Wedding Ring</strong></p>
<p>In recent photos from her Instagram, the 35 year old can be seen sans wedding ring. She wasn&#x27;t wearing it in her Dec. 23 Instagram Story, which featured Carly and her daughter Isabella baking Christmas cookies. </p></div></section><section class="article-detail__segment"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Instagram</span></div></section><section class="article-detail__segment is-hidden-desktop"><section class="trending-content"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Trending Stories</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/au/news/1221124/meghan-markle-bundles-up-for-rare-public-outing-with-prince-harry-in-beverly-hills" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/au/news/1221124/meghan-markle-bundles-up-for-rare-public-outing-with-prince-harry-in-beverly-hills" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Meghan Markle &amp; Prince Harry Make Rare Public Outing in Beverly Hills</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/au/news/1221188/chris-pratt-says-his-victories-over-chris-evans-and-chris-hemsworth-will-end-the-better-chris-debate" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/au/news/1221188/chris-pratt-says-his-victories-over-chris-evans-and-chris-hemsworth-will-end-the-better-chris-debate" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Chris Pratt Says He Defeated Evans and Hemsworth to &quot;End&quot; Chris Debate</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/au/news/1221747/survivor-villain-jonny-fairplay-arrested-for-allegedly-stealing-from-his-grandmother" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/au/news/1221747/survivor-villain-jonny-fairplay-arrested-for-allegedly-stealing-from-his-grandmother" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3><i>Survivor</i> Villain Jonny Fairplay and His Mom Arrested For Theft</h3></a></div></div></div></section></section><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p><strong>Carly Didn&#x27;t Celebrate With Evan</strong> </p>
<p>On Dec. 22, Evan celebrated his 38th birthday with the kids, and Carly was notably absent from the festivities. Also in attendance at the festivities, which were seemingly held at a movie theater, were Evan&#x27;s older sons <strong>Ensley</strong>, <strong>Liam </strong>and <strong>Nathan </strong>from his previous marriage. </p></div></section><div data-hook="taboola-wrap" id="mid-article-thumbnail" data-placement="Mid Article Thumbnail"></div><section class="article-detail__segment"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Instagram</span></div></section><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p><strong>They Unfollowed Each Other On Instagram</strong> </p>
<p>Perhaps the most obvious sign that something was wrong in the couple&#x27;s relationship was when the two unfollowed one another on Instagram. Evan currently has over 357,000 followers, while Carly has 1 million.</p></div></section><section class="article-detail__segment"><div class="article-detail__image-wrap"><span style="padding-top:125%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Instagram</span></div></section><div data-hook="taboola-wrap" id="mid-article-thumbnail-1x1" data-placement="Mid Article Thumbnail 1x1"></div><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p><strong>Evan Is MIA On Carly&#x27;s Instagram</strong></p>
<p>In addition to the couple unfollowing each other, the former cruise ship singer has not featured her husband on her Instagram grid since October. Her <a href="https://www.instagram.com/p/CHBkqx9jt1K/" target="_blank" rel="noopener noreferrer">last post</a> with Evan is of the parents dressed up with their kids on Halloween. </p></div></section><section class="article-detail__segment"><div class="article-detail__text-only" data-testid="segment-text-only"><p><strong>Carly Announced She Moved</strong></p>
<p>In a <a href="https://www.youtube.com/watch?v=H-WZePbIno4" target="_blank" rel="noopener noreferrer">YouTube video</a> from Dec. 6, Carly revealed that she moved. In the video, where she discusses her new home furnishings, she does not mention Evan by name. </p>
<p>Check out which Bachelor Nation couples are still together <a href="https://www.eonline.com/photos/6410/bachelor-bachelorette-status-check-find-out-who-s-still-together" target="_blank" rel="noopener noreferrer">here</a>. </p></div></section></div><div class="column is-4-desktop is-hidden-touch article-detail__right-rail"><div class="article-detail__right-rail--topad"><div class=" mps--desktop-only" data-slot="boxflex"></div></div><section class="trending-content"><div class="widget__header 
						 
						 
						widget__header--with-line
						" data-hook="widget__header"><h4><span>Trending Stories</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/au/news/1221124/meghan-markle-bundles-up-for-rare-public-outing-with-prince-harry-in-beverly-hills" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/au/news/1221124/meghan-markle-bundles-up-for-rare-public-outing-with-prince-harry-in-beverly-hills" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Meghan Markle &amp; Prince Harry Make Rare Public Outing in Beverly Hills</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/au/news/1221747/survivor-villain-jonny-fairplay-arrested-for-allegedly-stealing-from-his-grandmother" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/au/news/1221747/survivor-villain-jonny-fairplay-arrested-for-allegedly-stealing-from-his-grandmother" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3><i>Survivor</i> Villain Jonny Fairplay and His Mom Arrested For Theft</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/au/news/1221188/chris-pratt-says-his-victories-over-chris-evans-and-chris-hemsworth-will-end-the-better-chris-debate" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/au/news/1221188/chris-pratt-says-his-victories-over-chris-evans-and-chris-hemsworth-will-end-the-better-chris-debate" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Chris Pratt Says He Defeated Evans and Hemsworth to &quot;End&quot; Chris Debate</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/au/news/1221776/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">4</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/au/news/1221776/all-the-signs-bachelor-nations-carly-waddell-and-evan-bass-were-headed-for-a-split" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Signs Carly Waddell and Evan Bass Were Headed for a Split </h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/au/news/1221403/bindi-irwin-shares-rare-baby-bump-photo-as-her-remarkable-pregnancy-continues" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">5</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/au/news/1221403/bindi-irwin-shares-rare-baby-bump-photo-as-her-remarkable-pregnancy-continues" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Bindi Irwin Shares Rare Baby Bump Photo During “Remarkable” Pregnancy </h3></a></div></div></div></section><div id="right-rail-article-thumbnails"></div></div></div><div id="below-article-thumbnails-v2"></div></main></main></div><script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charSet="UTF-8" defer=""></script><script type="text/javascript">function OptanonWrapper() {}</script><script>mps.writeFooter && mps.writeFooter();</script><footer class="page-footer"><div class="global-footer container" data-hook="global-footer"><div class="global-footer__line global-footer__line--first"></div><div class="global-footer__social" data-hook="global-footer-social"><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="fb" href="https://www.facebook.com/eentertainmentau" id="fb-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 9 18" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-facebook-61c5c"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="instagram" href="https://instagram.com/eonlineau" id="instagram-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-instagram-122fc"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="pinterest" href="https://www.pinterest.com/eentertainment/pins/follow/?guid=WtyoZwkH3aD_-0" id="pinterest-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 16 20" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-pinterest-3d7eb"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="twitter" href="https://twitter.com/EOnlineAU" id="twitter-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 16" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-twitter-7ad0a"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="snapchat" href="https://www.snapchat.com/add/e_news" id="snapchat-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 19" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-snapchat-c189a"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="youtube" href="https://www.youtube.com/channel/UCiZ2EpOWVe49Wav-CFsyJmQ" id="youtube-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 14" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-youtube-a5a23"></use></svg></a></div><div class="global-footer__info-links-container"><div class="global-footer__info-links columns is-mobile is-multiline is-centered" data-hook="global-footer-info"><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="about-us" href="/au/about">About Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="get-e" href="/au/affiliates">Get E!</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="contact-us" href="mailto:enewsau@nbcuni.com">Contact Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="advertise" href="mailto:Catherine.Wilkinson@nbcuni.com, Giselle.Gonzales@nbcuni.com">Advertise</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="ad-choices" href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank" rel="noopener noreferrer">Ad Choices</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="site-map" href="/au/sitemap">Sitemap</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="customer-support" href="/support/uc">Customer Support</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="apps" href="/au/news/mobile">Apps</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice" href="/au/shows/peoples_choice_awards">People&#x27;s Choice</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice-faq" href="/peoples_choice_awards/faq">People&#x27;s Choice FAQ</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="rss-feeds" href="http://syndication.eonline.com/syndication/feeds/rssfeeds/topstories.xml?edition=au">RSS Feeds</a></div></div><div class="global-footer__line"></div><a class="global-footer__e-logo" href="/au" data-hook="global-footer-logo-link"><svg class="global-footer__e-logo-svg" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.916a547f847493c4b74968250be94675.svg#icon-elogo-dark-572ea"></use></svg></a><p class="global-footer__tagline">Your source for entertainment news, celebrities, celeb news, and ​celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!</p><div class="global-footer__legal" data-hook="global-footer-legal"><button data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="cookie-settings-one-trust" class="global-footer__legal-link ot-sdk-show-settings">Manage Cookie Preferences</button><a href="https://www.nbcuniversal.com/privacy/?intake=E!_Entertainment" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="privacy-policy" class="global-footer__legal-link " rel="noopener noreferrer" target="_blank">Privacy Policy</a><a href="/au/terms" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="terms-of-service" class="global-footer__legal-link ">Terms of Service</a></div><p class="global-footer__copyright">© <!-- -->2020<!-- --> E! Entertainment Television, LLC A Division of NBCUniversal. All rights reserved.</p></div></footer><script src="//assets.adobedtm.com/launch-ENfb0d8c9c83a248f186134c5888716f23.min.js" async=""></script></div></div>
        <script src="https://polyfill.io/v3/polyfill.min.js?version=3.52.1&features=Object.assign%2CPromise%2Ces6%2CSymbol%2CMap%2CWeakMap%2CSet%2CWeakSet%2CrequestAnimationFrame%2CUint8Array%2CIntersectionObserver%2CIntersectionObserverEntry%2CResizeObserver%2CCustomEvent%2CArray.prototype.lastIndexOf%2CArray.prototype.find%2CArray.prototype.some%2CArray.from%2CObject.freeze%2Cfetch%2CObject.entries%2CNode.prototype.contains%2CArray.prototype.findIndex%7Cgated%2CArray.prototype.includes%7Cgated%2CString.prototype.includes%7Cgated" async></script>
        <script>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</script>
        <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":[]}</script>
<script async data-chunk="articledetail" src="/dist/js/webpack.runtime.65b1384363d49c2f19d5.js"></script>
<script async data-chunk="articledetail" src="/dist/js/261.579263719b76ebd69071.js"></script>
<script async data-chunk="articledetail" src="/dist/js/494.a06be6d89f145438f4b9.js"></script>
<script async data-chunk="articledetail" src="/dist/js/455.a83c73d119d713c8c576.js"></script>
<script async data-chunk="articledetail" src="/dist/js/783.90c0d8ec9afe7df8ba6e.js"></script>
<script async data-chunk="articledetail" src="/dist/js/343.69038bff7a93ef306934.js"></script>
<script async data-chunk="articledetail" src="/dist/js/articledetail.1b7d94643c5be2cd7307.js"></script>
      </body>
  </html>