<!DOCTYPE html>
<html >
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta http-equiv="X-UA-Compatible" content="IE=11">
		<link rel="icon" sizes="192x192" href="/images/icon.png">
		<link rel="apple-touch-icon" href="/images/apple-touch-icon.png">
		<link rel="mask-icon" color="black" href="/images/icon.svg">
		<meta name="google-site-verification" content="jOadQCDbZTkKw5sn27yXszjIb9c3PdMPHENN92uPWy8"/>
		<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755">
		<meta property="fb:admins" content="10101649">
		<meta property="fb:pages" content="89033370735">
		<meta property="fb:pages" content="199268073449270">
		<meta property="fb:pages" content="1387539234854280">
		<meta property="fb:app_id" content="195662528604">
        <title data-rh="true">Deborra-Lee Furness Addresses Rumors About Hugh Jackman's Sexuality - E! Online - AP</title>
        <meta data-rh="true" property="og:title" content="Hugh Jackman&#x27;s Wife Deborra-Lee Furness Addresses Rumors About His Sexuality - E! Online"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://www.eonline.com/ap/news/1192954/hugh-jackman-s-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality"/><meta data-rh="true" property="og:site_name" content="E! Online"/><meta data-rh="true" property="og:description" content="&quot;I hope people don&#x27;t buy these magazines and realize it&#x27;s all made up,&quot; Deborra-Lee Furness said in regard to reports about husband Hugh Jackman&#x27;s sexuality."/><meta data-rh="true" property="og:locale" content="en_AP"/><meta data-rh="true" property="og:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/20181020/rs_600x600-181120121915-600-hugh-jackman-mv-112018.jpg?fit=around|1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" property="og:image:width" content="1080"/><meta data-rh="true" property="og:image:height" content="1080"/><meta data-rh="true" property="article:tag" content="hugh_jackman,celebrities"/><meta data-rh="true" property="article:published_time" content="Tue Sep 29 15:23:16 GMT+0 2020"/><meta data-rh="true" property="article:modified_time" content="Tue Sep 29 15:22:43 GMT+0 2020"/><meta data-rh="true" property="article:content_tier" content="free"/><meta data-rh="true" property="article:opinion" content="false"/><meta data-rh="true" name="description" content="&quot;I hope people don&#x27;t buy these magazines and realize it&#x27;s all made up,&quot; Deborra-Lee Furness said in regard to reports about husband Hugh Jackman&#x27;s sexuality."/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:site" content="https://twitter.com/eonline"/><meta data-rh="true" name="twitter:title" content="Hugh Jackman&#x27;s Wife Deborra-Lee Furness Addresses Rumors About His Sexuality - E! Online"/><meta data-rh="true" name="twitter:description" content="&quot;I hope people don&#x27;t buy these magazines and realize it&#x27;s all made up,&quot; Deborra-Lee Furness said in regard to reports about husband Hugh Jackman&#x27;s sexuality."/><meta data-rh="true" name="twitter:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/20181020/rs_600x600-181120121915-600-hugh-jackman-mv-112018.jpg?fit=around|1080:540&output-quality=90&crop=1080:540;center,top"/><meta data-rh="true" name="twitter:url" content="https://www.eonline.com/ap/news/1192954/hugh-jackman-s-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality"/><meta data-rh="true" name="sailthru.contenttype" content="news"/><meta data-rh="true" name="sailthru.cid" content="1192954"/><meta data-rh="true" name="sailthru.ed.cid" content="ap_1192954"/><meta data-rh="true" name="sailthru.edition" content="ap"/><meta data-rh="true" name="sailthru.image.full" content="https://akns-images.eonline.com/eol_images/Entire_Site/20181020/rs_600x600-181120121915-600-hugh-jackman-mv-112018.jpg?fit=around|1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" name="sailthru.date" content="2020 09 29 15:23:16"/><meta data-rh="true" name="sailthru.title" content="Hugh Jackman&#x27;s Wife Deborra-Lee Furness Addresses Rumors About His Sexuality"/><meta data-rh="true" name="sailthru.tags" content="hugh_jackman,celebrities"/>
        <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" rel="stylesheet">
        <link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1192926/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="x-default"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1192926/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ca/news/1192950/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-ca"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/de/news/1192951/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="de"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/uk/news/1192952/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-gb"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/au/news/1192953/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-au"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-bd"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-bt"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-bn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-kh"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-cn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-tl"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-fj"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-hk"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-jp"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-kr"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-in"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-id"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-la"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-my"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-mv"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-mo"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-mn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-mm"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-np"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-pw"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-pg"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-ph"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-sg"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-lk"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-tw"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-th"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-vu"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality" hrefLang="en-vn"/><link data-rh="true" rel="amphtml" href="https://www.eonline.com/ap/amp/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality"/><link data-rh="true" rel="canonical" href="https://www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality"/>
        
		    <link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/webpack.runtime.32cc6eb58494a5acf631.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/vendor~affiliates~articledetail~authordetail~authorslanding~categorylanding~fourohfour~gallerydetail~d43c2c03.5c39c976c9f5927a09b8.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/vendor~articledetail~authordetail~categorylanding~gallerydetail~home~newslanding~newsletter~photosla~df39b41f.18e88c395d7486d6e81e.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/vendor~articledetail~authordetail~categorylanding~gallerydetail~home~newslanding~photoslanding~pollp~fec4c8c4.7473110a7745b052bc65.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/vendor~articledetail~authordetail~categorylanding~home~newslanding~photoslanding~pollpage~previewlay~c7cff1f0.c3786cc76b0dab892590.js">
<link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/common~affiliates~articledetail~authordetail~authorslanding~categorylanding~fourohfour~gallerydetail~46f2867c.0.06282093751c280a099f.css">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/common~affiliates~articledetail~authordetail~authorslanding~categorylanding~fourohfour~gallerydetail~46f2867c.6260f34c33c50328a820.js">
<link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/articledetail.18.c30dc69c4341c23ffc68.css">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/articledetail.be823b2d24f00f4441fa.js">	
		    <link data-chunk="articledetail" rel="stylesheet" href="/dist/css/common~affiliates~articledetail~authordetail~authorslanding~categorylanding~fourohfour~gallerydetail~46f2867c.0.06282093751c280a099f.css">
<link data-chunk="articledetail" rel="stylesheet" href="/dist/css/articledetail.18.c30dc69c4341c23ffc68.css">
        <script data-rh="true" id="mps-config">(function(){
		// Get adEdition set from Akamai
	   var adEditionCookie = new RegExp("adEdition=([^;]+)").exec(document.cookie);
	   var adEdition = (adEditionCookie !== null) ? unescape(adEditionCookie[1]) : 'us';
   
	   window.mpscall = {
		   site: 'e-web',
		   path: '/ap/news/1192954/hugh-jackman-s-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality',
		   type: 'news detail',
		   'cag[zoneid]': adEdition
	   };
   
	   // Set the dfp network based on the adEdition, whether its "US" || "LATAM" || "INTL"
	   mpscall['cag[dfpnetwork]'] = /LA|BR/i.test(adEdition) ? 'LATAM' : /US/i.test(adEdition) ? 'US' : 'INTL';
   
	   window.mpsopts = {
		   host: 'mps.nbcuni.com'
	   };
	   // TODO: Remove once we finish debugging and testing MPS
	   console.log('mpscall', mpscall);
   
	   window.mps=window.mps||{};mps.eol=mps.eol||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};
	   mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now()||function(){return+new Date};mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;
	   var slotid="mps-getad-"+adunit.replace(/W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";mpsload.async=1;head.insertBefore(mpsload,head.firstChild)})();
   })()</script><script data-rh="true" >
				mpscall['cag[primary]'] = "hugh jackman";
				mpscall.cat = 'topics|hugh jackman|news detail';
			</script><script data-rh="true" >mpscall['cag[topics]'] = "hugh jackman|celebrities";</script><script data-rh="true" >mpscall['content_id'] = "1192954";</script><script data-rh="true" >window.dataLayer = {"attributes":{"contentEdition":"ap"},"pageInfo":{"siteSection":"news","pageType":"article-detail"},"contentInfo":{"title":"hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality","publishDate":"2020-29-09","authors":"elyse-dupre","originalUrl":"www.eonline.com/ap/news/1192954/hugh-jackmans-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality","categories":"hugh-jackman, celebrities","contentType":"news","textblockType":"photo_text,call_to_action,text_only,video_text"},"sponsoredInfo":{"advertiser":"null"}}</script>
        
    </head>
    <body class="edition--ap">
		<div id="root"><div id="page"><header class="navigation " data-hook="navigation"><nav class="main-menu  " data-hook="main-menu"><div class="force-field" data-hook="force-field" role="button" tabindex="0"></div><nav class="main-menu-header" data-hook="main-menu-header"><div class="main-menu-header__content container columns is-mobile"><div class="column is-1"><a class="main-menu-header__elogo-container" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="e-logo" href="/ap"><svg class="main-menu-header__elogo" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-elogo-dark-af651"></use></svg></a></div><div class="main-menu-header__edition-selector column"><div class="edition-selector"><div class="edition-selector__content"><button class="edition-selector__selector" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown" data-hook="edition-selector-button"><span class="edition-selector__current">AP</span><span class="edition-selector__chevron-container"><svg class="edition-selector__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-chevron-3bcbb"></use></svg></span></button><div class="edition-selector__editions"><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-united-states" href="/">United States</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-argentina" href="/ar">Argentina</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-australia" href="/au">Australia</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-brazil" href="/br">Brazil</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-canada" href="/ca">Canada</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-colombia" href="/co">Colombia</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-france" href="/fr">France</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-germany" href="/de">Germany</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-mexico" href="/mx">Mexico</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-united-kingdom" href="/uk">United Kingdom</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-venezuela" href="/ve">Venezuela</a></div></div></div></div><div class="column is-narrow"><div class="main-menu-header__icons"><label for="queryly_toggle" class="main-menu-header__queryly-toggle"><div class="main-menu__search main-menu-header__icon queryly_search_button" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="search" role="button" tabindex="0"><svg class="main-menu__search-image" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-search-icon-47d68"></use></svg></div></label><div class="main-menu__close main-menu-header__icon" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="close-icon" data-hook="close-overlay-link" role="button" tabindex="0"><svg class="main-menu__close-image" viewBox="0 0 15 14" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-close-icon-0261e"></use></svg></div></div></div></div><div class="editions-list"><a class="editions-list__edition" href="/">United States</a><a class="editions-list__edition" href="/ar">Argentina</a><a class="editions-list__edition" href="/au">Australia</a><a class="editions-list__edition" href="/br">Brazil</a><a class="editions-list__edition" href="/ca">Canada</a><a class="editions-list__edition" href="/co">Colombia</a><a class="editions-list__edition" href="/fr">France</a><a class="editions-list__edition" href="/de">Germany</a><a class="editions-list__edition" href="/mx">Mexico</a><a class="editions-list__edition" href="/uk">United Kingdom</a><a class="editions-list__edition" href="/ve">Venezuela</a><button data-hook="editions-list-button"><svg class="editions-list__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-chevron-3bcbb"></use></svg></button></div></nav><div class="main-menu__all-content" data-hook="main-menu-all-content"><div class="main-menu__main-group columns is-desktop is-centered container"><div class="column is-4-desktop"><div class="mainmenu-categories"><div class="columns is-mobile is-centered"><div class="column is-12-mobile is-8-tablet is-6-desktop"><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="news" data-hook="main-menu-category" href="/ap/news/top_stories">News</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="kardashians" data-hook="main-menu-category" href="/ap/news/kardashian_news">Kardashians</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="royals" data-hook="main-menu-category" href="/ap/news/royals">Royals</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="celeb-couples" data-hook="main-menu-category" href="/ap/news/couples">Celeb Couples</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="tv" data-hook="main-menu-category" href="/ap/news/tv">TV</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="red-carpet" data-hook="main-menu-category" href="/ap/news/red_carpet">Red Carpet</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="fashion" data-hook="main-menu-category" href="/ap/news/fashion">Fashion</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="movies" data-hook="main-menu-category" href="/ap/news/movies">Movies</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="photos" data-hook="main-menu-category" href="/ap/news/top_photos">Photos</a><a class="mainmenu-categories__category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="videos" data-hook="main-menu-category" href="/ap/news/videos">Videos</a></div></div></div></div><div class="column is-4-desktop"><div class="columns is-mobile is-centered"><div class="column is-12-mobile is-8-tablet is-12-desktop"><div class="main-menu-shows" data-hook="main-menu-shows"><div class="main-menu-shows__top"><p class="main-menu-shows__title">Shows</p><a class="main-menu-shows__see-all" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="see-all" href="/ap/shows"><span>See All</span><span class="main-menu-shows__see-all-icon"><svg class="main-menu-shows__see-all-chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-chevron-3bcbb"></use></svg></span></a></div><div class="main-menu-shows__show-packages columns is-mobile" data-hook="show-packages"><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="keeping-up-with-the-kardashians" href="/ap/shows/kardashians" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="the-soup" href="/ap/shows/the_soup" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="in-the-room" href="/ap/shows/in_the_room" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="very-cavallari" href="/ap/shows/very_cavallari" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="pop-of-the-morning" href="/ap/shows/pop_of_the_morning" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="the-funny-dance-show" href="/ap/shows/the_funny_dance_show" target="_self" rel="noopener noreferrer"></a></span></div></div></div></div></div><div class="main-menu-hottopics column"><div class="main-menu-hottopics__container columns is-tablet"><div class="main-menu-hottopics__icon"><a class="main-menu-hottopics__icon-anchor" data-analytics-linklocation="menu-overlay-hot-topics" data-analytics-linkname="hot-topics-icon" href="/ap/news/trending"><svg class="main-menu-hottopics__icon-svg" viewBox="0 0 62 20" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-hot-topics-cb4ea"></use></svg></a></div><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="emmys-best-dressed" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/ap/news/1189865/emmys-2020-best-dressed-zendaya-regina-king-and-more-stars-stylishly-shine-from-home"><div class="main-menu-hottopics__title">Emmys Best Dressed</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="vanessa-bryant" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/ap/news/1190756/vanessa-bryant-fires-back-after-her-mom-claims-she-was-asked-to-get-out-of-her-house"><div class="main-menu-hottopics__title">Vanessa Bryant</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="kristin-cavallari" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/ap/news/kristin_cavallari"><div class="main-menu-hottopics__title">Kristin Cavallari</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="e-peoples-choice-awards" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="https://www.pca.eonline.com"><div class="main-menu-hottopics__title">E! People&#x27;s Choice Awards</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="photos" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/ap/news/photos"><div class="main-menu-hottopics__title">Photos</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="videos" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/ap/news/videos"><div class="main-menu-hottopics__title">Videos</div></a></div></div></div><div class="global-footer container" data-hook="global-footer"><div class="global-footer__line global-footer__line--first"></div><div class="global-footer__social" data-hook="global-footer-social"><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="fb" href="https://www.facebook.com/eentertainmentas" id="fb-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 9 18" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-facebook-4f2c3"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="instagram" href="https://www.instagram.com/eonlineasia/?hl=en" id="instagram-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-instagram-30108"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="pinterest" href="https://www.pinterest.com/eentertainment/pins/follow/?guid=WtyoZwkH3aD_-0" id="pinterest-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 16 20" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-pinterest-95e46"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="twitter" href="https://twitter.com/eonlineasia" id="twitter-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 16" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-twitter-ec72f"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="snapchat" href="https://www.snapchat.com/add/e_news" id="snapchat-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 19" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-snapchat-5f78d"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="youtube" href="https://www.youtube.com/user/ELovesAsia" id="youtube-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 14" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-youtube-1def1"></use></svg></a></div><div class="global-footer__info-links-container"><div class="global-footer__info-links columns is-mobile is-multiline is-centered" data-hook="global-footer-info"><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="about-us" href="/ap/about">About Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="faq" href="/ap/faq">FAQ</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="advertise" href="mailto:Asia@nbcuni.com">Advertise</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="ad-choices" href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank" rel="noopener noreferrer">Ad Choices</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="customer-support" href="/support/uc">Customer Support</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice" href="/ap/shows/peoples_choice_awards">People&#x27;s Choice</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice-faq" href="/peoples_choice_awards/faq">People&#x27;s Choice FAQ</a></div></div><div class="global-footer__line"></div><a class="global-footer__e-logo" href="/ap" data-hook="global-footer-logo-link"><svg class="global-footer__e-logo-svg" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-elogo-dark-af651"></use></svg></a><p class="global-footer__tagline">Your source for entertainment news, celebrities, celeb news, and ​celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!</p><div class="global-footer__legal" data-hook="global-footer-legal"><button data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="cookie-settings-one-trust" class="global-footer__legal-link ot-sdk-show-settings">Manage Cookie Preferences</button><a href="https://www.nbcuniversal.com/privacy/?intake=E!_Entertainment" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="privacy-policy" class="global-footer__legal-link " rel="noopener noreferrer" target="_blank">Privacy Policy</a><a href="/ap/terms" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="terms-of-service" class="global-footer__legal-link ">Terms of Service</a></div><p class="global-footer__copyright">© <!-- -->2020<!-- --> E! Entertainment Television, LLC A Division of NBCUniversal. All rights reserved.</p></div></div></nav><nav class="nav-bar"><div class="nav-bar__container container columns is-mobile"><div class="column is-1-mobile is-1-tablet is-2-desktop"><a class="nav-bar__brand" data-analytics-linklocation="navigation" data-analytics-linkname="e-logo" href="/ap"><svg class="nav-bar__brand-img" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-elogo-default-9fbc2"></use></svg></a></div><div class="column has-text-centered nav-bar__column-links"><div class="nav-bar__links"><a data-analytics-linklocation="navigation" data-analytics-linkname="news" data-hook="nav-bar-link" class="nav-bar__link" href="/ap/news">News</a><a data-analytics-linklocation="navigation" data-analytics-linkname="shows" data-hook="nav-bar-link" class="nav-bar__link" href="/ap/shows">Shows</a><a data-analytics-linklocation="navigation" data-analytics-linkname="watch" data-hook="nav-bar-link" class="nav-bar__link" href="https://www.youtube.com/channel/UCjDsbbzHgTrGc4Ff26TJtsA">WATCH</a></div></div><div class="column has-text-right nav-bar__column-icons is-narrow"><div class="nav-bar-icons"><label for="queryly_toggle" class="queryly_toggle"><div class="nav-bar-icons__search nav-bar-icons__icon queryly_search_button" data-analytics-linklocation="navigation" data-analytics-linkname="search" role="button" tabindex="0"><svg class="nav-bar-icons__search-image" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-search-icon-47d68"></use></svg></div></label><button class="nav-bar-icons__icon nav-bar__hamburger" data-analytics-linklocation="navigation" data-analytics-linkname="hamburger" data-hook="nav-bar__menu-button" aria-label="menu" aria-expanded="false"><div class="navbar-burger burger"><span aria-hidden="true"></span><span aria-hidden="true"></span><span aria-hidden="true"></span></div></button></div></div></div></nav><div class="hot-topics-banner"><div class="container hot-topics__container columns is-mobile is-centered"><div class="hot-topics column is-12-mobile is-11-tablet" data-hook="hot-topics"><div class="hot-topic__links-wrap"><a class="hot-topics__icon" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="hot-topics" href="/ap/news/trending"><svg class="hot-topics__icon-svg" viewBox="0 0 62 20" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-hot-topics-cb4ea"></use></svg></a><a class="hot-topic hot-topic--first" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="emmys-best-dressed" data-hook="hot-topic" href="/ap/news/1189865/emmys-2020-best-dressed-zendaya-regina-king-and-more-stars-stylishly-shine-from-home">Emmys Best Dressed</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="vanessa-bryant" data-hook="hot-topic" href="/ap/news/1190756/vanessa-bryant-fires-back-after-her-mom-claims-she-was-asked-to-get-out-of-her-house">Vanessa Bryant</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="kristin-cavallari" data-hook="hot-topic" href="/ap/news/kristin_cavallari">Kristin Cavallari</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="e-peoples-choice-awards" data-hook="hot-topic" href="https://www.pca.eonline.com">E! People&#x27;s Choice Awards</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="photos" data-hook="hot-topic" href="/ap/news/photos">Photos</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="videos" data-hook="hot-topic" href="/ap/news/videos">Videos</a></div></div></div></div></header><div class="theme-wrap"><main class="container"><div id="topbanner" class="mps-top-banner mps--centered mps--hide-mobile" data-slot="topbanner"></div><main class="article-detail"><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityofPage": {
        "@type": "WebPage",
        "@id": "https://www.eonline.com/ap/news/1192954/hugh-jackman-s-wife-deborra-lee-furness-addresses-rumors-about-his-sexuality"
    },
    "headline": "Hugh Jackman's Wife Deborra-Lee Furness Addresses Rumors About His Sexuality",
    "image": {
        "@type": "ImageObject",
        "url": "https://akns-images.eonline.com/eol_images/Entire_Site/20181020/rs_600x600-181120121915-600-hugh-jackman-mv-112018.jpg?fit=around|700:700&output-quality=90&crop=700:700;center,top",
        "width": 700,
        "height": 700
    },
    "datePublished": "2020-09-29T15:23:16.000Z",
    "dateModified": "2020-09-29T15:22:43.000Z",
    "author": {
        "@type": "Person",
        "name": "Elyse Dupre"
    },
    "publisher": {
        "@type": "Organization",
        "name": "E! News",
        "logo": {
            "@type": "ImageObject",
            "url": "https://akns-images.eonline.com/eol_images/Entire_Site/201709//rs_100x60-170109133805-e-news-amp-logo-black.png",
            "width": 100,
            "height": 60
        },
        "description": "&quot;I hope people don't buy these magazines and realize it's all made up,&quot; Deborra-Lee Furness said in regard to reports about husband Hugh Jackman's sexuality."
    }
}</script><header><div class="columns is-desktop"><div class="column is-10-desktop is-offset-1-desktop"><h1 class="article-detail__title">Hugh Jackman&#x27;s Wife Deborra-Lee Furness Addresses Rumors About His Sexuality</h1><h2 data-hook="adp-subhead" class="article-detail__subheader">&quot;I hope people don&#x27;t buy these magazines and realize it&#x27;s all made up,&quot; Deborra-Lee Furness said in regard to reports about husband Hugh Jackman&#x27;s sexuality.</h2><div class="article-detail__meta"><span class="article-detail__meta-split"><span class="article-detail__by">By</span><span class="article-detail__meta__author" data-hook="adp-meta-author"> <a href="/authors/elyse-dupre">Elyse Dupre</a> </span></span><span class="article-detail__meta-split"><span class="article-detail__meta__date">29 Sep, 2020 3:23 PM</span><span data-hook="adp-categories-button" data-analytics-linkname="category-tag-dropdown" data-analytics-linklocation="article-detail-tags" role="button" tabindex="0" class="adp-cat__text ">Tags<svg class="adp-cat__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-chevron-3bcbb"></use></svg></span><div data-hook="apd-categories-list" class="adp-cat__list "><a href="/ap/news/hugh_jackman" data-analytics-linkname="hugh-jackman" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary">Hugh Jackman</a><a href="/ap/news/celebrities" data-analytics-linkname="celebrities" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary">Celebrities</a></div></span></div></div></div></header><div class="columns is-desktop"><div class="column is-7-desktop is-offset-1-desktop article-detail__main-content"><section class="article-detail__segment"><div class="article-detail__photo-text article-detail__photo-text--portrait"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  thumb--inview" data-hook="thumb"><img srcSet="https://akns-images.eonline.com/eol_images/Entire_Site/20181020/rs_634x1024-181120121915-634-hugh-jackman-mv-112018.jpg?fit=around|634:auto&amp;output-quality=90&amp;crop=634:auto;center,top 1x, https://akns-images.eonline.com/eol_images/Entire_Site/20181020/rs_634x1024-181120121915-634-hugh-jackman-mv-112018.jpg?fit=around|1268:auto&amp;output-quality=90&amp;crop=1268:auto;center,top 2x" src="https://akns-images.eonline.com/eol_images/Entire_Site/20181020/rs_634x1024-181120121915-634-hugh-jackman-mv-112018.jpg?fit=around|634:auto&amp;output-quality=90&amp;crop=634:auto;center,top" alt="Hugh Jackman, Deborra-lee Furness"/></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Rebecca Sapp/Getty Images for Santa Barbara International Film Festival</span><div class="social-share "><button data-analytics-linkname="facebook-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__fb-button social-share__button"><svg class="social-share__fb-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-fb-share-3a99f"></use></svg></button><button data-analytics-linkname="twitter-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__tw-button social-share__button"><svg class="social-share__tw-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-tw-share-22828"></use></svg></button></div></div><div class="article-detail__text-only"><p><strong><a href="https://www.eonline.com/news/hugh_jackman" target="_blank" rel="noopener noreferrer">Hugh Jackman</a></strong>&#x27;s wife, <strong>Deborra-Lee Furness</strong>, is calling out the tabloids.</p>
<p>During the Sept. 29 episode of <em>Anh&#x27;s Brush With Fame</em>, the 64-year-old actress addressed rumors about her husband&#x27;s sexuality, suggesting she doesn&#x27;t pay attention to the &quot;mean-spirited&quot; tabloid reports and noting &quot;it&#x27;s all made up.&quot;</p>
<p>&quot;He&#x27;s been gay so many years,&quot; she said with a laugh in a video shared by <em>The Daily Mail</em>. &quot;I was gay, too. You know when I did <em>Shame</em>? I was gay. They were shocked when I got married.&quot;</p>
<p>When asked if the speculation was annoying, Furness replied, &quot;It&#x27;s just wrong. It&#x27;s like someone saying to <a href="https://www.eonline.com/news/elton_john" target="_blank" rel="noopener noreferrer"><strong>Elton John</strong></a>, &#x27;He&#x27;s straight.&#x27; I&#x27;m sure he&#x27;d be pissed.&quot;</p></div></div></section><section class="article-detail__segment"><div class="article-detail__cta"><a data-hook="cta-link" href="/ap/photos/18579/hugh-jackman-deborra-lee-furness-romance-rewind" data-analytics-linklocation="article-call-to-action" data-analytics-cta-type="gallery"><div class="article-detail__cta__thumb-wrap"><span class="thumb article-detail__image-wrap " data-hook="thumb"></span></div><div class="article-detail__cta__body"><div class="article-detail__cta__heading">photos</div><div data-hook="cta-title" class="article-detail__cta__title">Hugh Jackman &amp; Deborra-Lee Furness: Romance Rewind</div></div></a></div></section><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div><section class="article-detail__segment"><div class="article-detail__text-only"><p>Furness and Jackman met on the set of the Australian TV show <em>Correlli</em> in 1995. According to Furness, the two had an &quot;instant connection.&quot; In fact, she said Jackman knew she was the one after just two weeks.</p>
<p>&quot;We just had this amazing connection,&quot; she said. &quot;And I feel blessed that I experienced, that I feel like I met my soulmate, whatever that is.&quot;</p>
<p>By 1996, they were married, with Furness calling their vows the best wedding she&#x27;d ever been to. And, their romance has only gotten<a href="https://www.eonline.com/news/926769/hugh-jackman-posts-touching-tribute-to-wife-deborra-lee-furness-on-22nd-anniversary" target="_blank" rel="noopener noreferrer"> better</a>.</p>
<p>&quot;When you find a partner in crime that you share and you grow together—and life is tough as we know it, it&#x27;s not all good—and when you have someone there that is so supportive…you can really stand buck naked. You have to,&quot; she said. &quot;When you&#x27;ve got kids and life and whatever, you stand there buck naked, authentic, warts and all, this is who it is, and you&#x27;re loved, there&#x27;s nothing better.&quot;</p>
<p>However, she admitted she gets tired of people saying she&#x27;s &quot;lucky&quot; to be with the 51-year-old actor. &quot;Lucky? Like I won a chook raffle.&quot; she said. &quot;People don&#x27;t realize that it&#x27;s actually rude to say that. But yeah...[that&#x27;s]because he&#x27;s the stud muffin. But that&#x27;s show biz and Hollywood and the brand of Hugh Jackman.</p></div></section><section class="article-detail__segment"><div class="article-detail__video-text"><div class="article-detail__text-only"><p>Even after Jackman was named <a href="https://www.eonline.com/news/69583/rise-n-shine-hugh-jackman-the-sexiest-man-alive" target="_blank" rel="noopener noreferrer"><em>People</em>&#x27;s &quot;Sexiest Man Alive</a>&quot; in 2008, Furness didn&#x27;t let this get to his head and told her husband to continue doing his chores. As she put it, &quot;Hey, Sexy, your turn for the garbage.&quot;</p>
<p>Watch <a href="https://www.youtube.com/watch?v=Oin6QSVKdEU" target="_blank" rel="noopener noreferrer">the video here</a> to see other parts of the interview, including the portion where she explained why she initially advised Jackman to turn down the part of Wolverine. As she put it, &quot;That&#x27;s the only time in our relationship I&#x27;ve ever been wrong, OK?&quot; </p></div></div></section></div><div class="column is-4-desktop is-hidden-touch article-detail__right-rail"><div class="article-detail__right-rail--topad"><div class=" mps--desktop-only" data-slot="boxflex"></div></div><section class="trending-content"><div class="widget__header 
						 
						 
						widget__header--with-line
						"><h4><span>Trending Stories</span></h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ap/news/1192812/kylie-jenner-shares-sizzling-new-swimsuit-pics-but-with-a-political-twist" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ap/news/1192812/kylie-jenner-shares-sizzling-new-swimsuit-pics-but-with-a-political-twist" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Kylie Jenner Shares Sizzling New Swimsuit Pics, But With a Twist</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ap/news/1192846/willow-smith-reacts-to-jada-pinkett-smith-and-august-alsinas-entanglement-revelation" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ap/news/1192846/willow-smith-reacts-to-jada-pinkett-smith-and-august-alsinas-entanglement-revelation" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Willow Smith Reacts to Jada Pinkett Smith&#x27;s &quot;Entanglement&quot; Revelation</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ap/news/1192863/naya-riveras-sister-nickayla-responds-to-report-she-moved-in-with-ryan-dorsey" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ap/news/1192863/naya-riveras-sister-nickayla-responds-to-report-she-moved-in-with-ryan-dorsey" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Naya Rivera&#x27;s Sister Responds to Report She Moved in With Ryan Dorsey</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ap/news/1192932/jessica-simpsons-latest-workout-photo-will-inspire-your-next-yoga-session-instagram" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">4</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ap/news/1192932/jessica-simpsons-latest-workout-photo-will-inspire-your-next-yoga-session-instagram" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Jessica Simpson’s New Workout Pic Will Inspire Your Next Yoga Session</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ap/news/1192781/4-celeb-loved-beauty-and-fashion-trends-were-copying" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">5</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ap/news/1192781/4-celeb-loved-beauty-and-fashion-trends-were-copying" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>4 Celeb-Loved Beauty and Fashion Trends We&#x27;re Copying</h3></a></div></div></div></section><div id="right-rail-article-thumbnails"></div></div></div><div id="below-article-thumbnails-v2"></div></main></main></div><script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charSet="UTF-8" defer=""></script><script type="text/javascript">function OptanonWrapper() {}</script><script>mps.writeFooter && mps.writeFooter();</script><footer class="page-footer"><div class="global-footer container" data-hook="global-footer"><div class="global-footer__line global-footer__line--first"></div><div class="global-footer__social" data-hook="global-footer-social"><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="fb" href="https://www.facebook.com/eentertainmentas" id="fb-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 9 18" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-facebook-4f2c3"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="instagram" href="https://www.instagram.com/eonlineasia/?hl=en" id="instagram-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-instagram-30108"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="pinterest" href="https://www.pinterest.com/eentertainment/pins/follow/?guid=WtyoZwkH3aD_-0" id="pinterest-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 16 20" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-pinterest-95e46"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="twitter" href="https://twitter.com/eonlineasia" id="twitter-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 16" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-twitter-ec72f"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="snapchat" href="https://www.snapchat.com/add/e_news" id="snapchat-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 19" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-snapchat-5f78d"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="youtube" href="https://www.youtube.com/user/ELovesAsia" id="youtube-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 14" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-youtube-1def1"></use></svg></a></div><div class="global-footer__info-links-container"><div class="global-footer__info-links columns is-mobile is-multiline is-centered" data-hook="global-footer-info"><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="about-us" href="/ap/about">About Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="faq" href="/ap/faq">FAQ</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="advertise" href="mailto:Asia@nbcuni.com">Advertise</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="ad-choices" href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank" rel="noopener noreferrer">Ad Choices</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="customer-support" href="/support/uc">Customer Support</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice" href="/ap/shows/peoples_choice_awards">People&#x27;s Choice</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice-faq" href="/peoples_choice_awards/faq">People&#x27;s Choice FAQ</a></div></div><div class="global-footer__line"></div><a class="global-footer__e-logo" href="/ap" data-hook="global-footer-logo-link"><svg class="global-footer__e-logo-svg" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.381ba51b4b44468bd69fce2a82bea0e0.svg#icon-elogo-dark-af651"></use></svg></a><p class="global-footer__tagline">Your source for entertainment news, celebrities, celeb news, and ​celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!</p><div class="global-footer__legal" data-hook="global-footer-legal"><button data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="cookie-settings-one-trust" class="global-footer__legal-link ot-sdk-show-settings">Manage Cookie Preferences</button><a href="https://www.nbcuniversal.com/privacy/?intake=E!_Entertainment" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="privacy-policy" class="global-footer__legal-link " rel="noopener noreferrer" target="_blank">Privacy Policy</a><a href="/ap/terms" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="terms-of-service" class="global-footer__legal-link ">Terms of Service</a></div><p class="global-footer__copyright">© <!-- -->2020<!-- --> E! Entertainment Television, LLC A Division of NBCUniversal. All rights reserved.</p></div></footer><script src="//assets.adobedtm.com/launch-ENfb0d8c9c83a248f186134c5888716f23.min.js" async=""></script></div></div>
        <script src="https://polyfill.io/v3/polyfill.min.js?version=3.52.1&features=Object.assign%2CPromise%2Ces6%2CSymbol%2CMap%2CWeakMap%2CSet%2CWeakSet%2CrequestAnimationFrame%2CUint8Array%2CIntersectionObserver%2CIntersectionObserverEntry%2CResizeObserver%2CCustomEvent%2CArray.prototype.lastIndexOf%2CArray.prototype.find%2CArray.prototype.some%2CArray.from%2CObject.freeze%2Cfetch%2CObject.entries%2CNode.prototype.contains%2CArray.prototype.findIndex%7Cgated%2CArray.prototype.includes%7Cgated%2CString.prototype.includes%7Cgated" async></script>
        <script>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</script>
        <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[]</script>
<script async data-chunk="articledetail" src="/dist/js/webpack.runtime.32cc6eb58494a5acf631.js"></script>
<script async data-chunk="articledetail" src="/dist/js/vendor~affiliates~articledetail~authordetail~authorslanding~categorylanding~fourohfour~gallerydetail~d43c2c03.5c39c976c9f5927a09b8.js"></script>
<script async data-chunk="articledetail" src="/dist/js/vendor~articledetail~authordetail~categorylanding~gallerydetail~home~newslanding~newsletter~photosla~df39b41f.18e88c395d7486d6e81e.js"></script>
<script async data-chunk="articledetail" src="/dist/js/vendor~articledetail~authordetail~categorylanding~gallerydetail~home~newslanding~photoslanding~pollp~fec4c8c4.7473110a7745b052bc65.js"></script>
<script async data-chunk="articledetail" src="/dist/js/vendor~articledetail~authordetail~categorylanding~home~newslanding~photoslanding~pollpage~previewlay~c7cff1f0.c3786cc76b0dab892590.js"></script>
<script async data-chunk="articledetail" src="/dist/js/common~affiliates~articledetail~authordetail~authorslanding~categorylanding~fourohfour~gallerydetail~46f2867c.6260f34c33c50328a820.js"></script>
<script async data-chunk="articledetail" src="/dist/js/articledetail.be823b2d24f00f4441fa.js"></script>
      </body>
  </html>