<!DOCTYPE html>
<html >
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta http-equiv="X-UA-Compatible" content="IE=11">
		<link rel="icon" sizes="192x192" href="/images/icon.png">
		<link rel="apple-touch-icon" href="/images/apple-touch-icon.png">
		<link rel="mask-icon" color="black" href="/images/icon.svg">
		<meta name="google-site-verification" content="jOadQCDbZTkKw5sn27yXszjIb9c3PdMPHENN92uPWy8"/>
		<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755">
		<meta property="fb:admins" content="10101649">
		<meta property="fb:pages" content="89033370735">
		<meta property="fb:pages" content="199268073449270">
		<meta property="fb:pages" content="1387539234854280">
		<meta property="fb:app_id" content="195662528604">
        <title data-rh="true">Shannon Beador's Ex-Husband David Expecting Baby With Fiancée Lesley Cook - E! Online - AP</title>
        <meta data-rh="true" property="og:title" content="Shannon Beador&#x27;s Ex-Husband David Expecting Baby With Fianc&eacute;e Lesley Cook - E! Online"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fiancee-lesley-cook"/><meta data-rh="true" property="og:site_name" content="E! Online"/><meta data-rh="true" property="og:description" content="The Real Housewives of Orange County family is expanding! Get the details on David Beador&rsquo;s big news with his fianc&eacute;e. "/><meta data-rh="true" property="og:locale" content="en_AP"/><meta data-rh="true" property="og:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2020031/rs_600x600-200131112007-600-davidbeador-IG-13120.jpg?fit=around|1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" property="og:image:width" content="1080"/><meta data-rh="true" property="og:image:height" content="1080"/><meta data-rh="true" property="article:tag" content="tv,babies,reality_tv,pregnancies,real_housewives,the_real_housewives_of_orange_county,celebrities"/><meta data-rh="true" property="article:published_time" content="Thu Jul 09 19:07:00 GMT+0 2020"/><meta data-rh="true" property="article:modified_time" content="Thu Jul 09 19:09:10 GMT+0 2020"/><meta data-rh="true" property="article:content_tier" content="free"/><meta data-rh="true" property="article:opinion" content="false"/><meta data-rh="true" name="description" content="The Real Housewives of Orange County family is expanding! Get the details on David Beador&rsquo;s big news with his fianc&eacute;e. "/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:site" content="https://twitter.com/eonline"/><meta data-rh="true" name="twitter:title" content="Shannon Beador&#x27;s Ex-Husband David Expecting Baby With Fianc&eacute;e Lesley Cook - E! Online"/><meta data-rh="true" name="twitter:description" content="The Real Housewives of Orange County family is expanding! Get the details on David Beador&rsquo;s big news with his fianc&eacute;e. "/><meta data-rh="true" name="twitter:image" content="https://akns-images.eonline.com/eol_images/Entire_Site/2020031/rs_600x600-200131112007-600-davidbeador-IG-13120.jpg?fit=around|1080:540&output-quality=90&crop=1080:540;center,top"/><meta data-rh="true" name="twitter:url" content="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fiancee-lesley-cook"/><meta data-rh="true" name="sailthru.contenttype" content="news"/><meta data-rh="true" name="sailthru.cid" content="1169222"/><meta data-rh="true" name="sailthru.ed.cid" content="ap_1169222"/><meta data-rh="true" name="sailthru.edition" content="ap"/><meta data-rh="true" name="sailthru.image.full" content="https://akns-images.eonline.com/eol_images/Entire_Site/2020031/rs_600x600-200131112007-600-davidbeador-IG-13120.jpg?fit=around|1080:1080&output-quality=90&crop=1080:1080;center,top"/><meta data-rh="true" name="sailthru.date" content="2020 07 09 19:07:00"/><meta data-rh="true" name="sailthru.title" content="Shannon Beador&#x27;s Ex-Husband David Expecting Baby With Fianc&eacute;e Lesley Cook"/><meta data-rh="true" name="sailthru.tags" content="tv,babies,reality_tv,pregnancies,real_housewives,the_real_housewives_of_orange_county,celebrities"/>
        <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&display=swap" rel="stylesheet">
        <link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1169211/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="x-default"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/news/1169211/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ca/news/1169218/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-ca"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/de/news/1169219/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="de"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/uk/news/1169220/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-gb"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/au/news/1169221/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-au"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-bd"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-bt"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-bn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-kh"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-cn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-tl"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-fj"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-hk"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-jp"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-kr"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-in"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-id"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-la"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-my"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-mv"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-mo"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-mn"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-mm"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-np"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-pw"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-pg"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-ph"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-sg"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-lk"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-tw"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-th"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-vu"/><link data-rh="true" rel="alternate" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook" hrefLang="en-vn"/><link data-rh="true" rel="amphtml" href="https://www.eonline.com/ap/amp/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook"/><link data-rh="true" rel="canonical" href="https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook"/>
        
		    <link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/webpack.runtime.50b2c49b0bc091815ccd.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/vendor~affiliates~articledetail~authordetail~authorslanding~categorylanding~fourohfour~gallerydetail~d43c2c03.79fb31fc3ad575022148.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/vendor~articledetail~authordetail~categorylanding~gallerydetail~home~newslanding~newsletter~photosla~df39b41f.f39ed357dd7337c643df.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/vendor~articledetail~authordetail~categorylanding~gallerydetail~home~newslanding~photoslanding~pollp~fec4c8c4.225541e0c3ac9daae073.js">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/vendor~articledetail~authordetail~categorylanding~home~newslanding~photoslanding~pollpage~previewlay~c7cff1f0.0d5157a593e9273d7f66.js">
<link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/common~affiliates~articledetail~authordetail~authorslanding~categorylanding~fourohfour~gallerydetail~46f2867c.0.7fbfde8ffdb49b31fca2.css">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/common~affiliates~articledetail~authordetail~authorslanding~categorylanding~fourohfour~gallerydetail~46f2867c.f1484cd28a9277b9c1c1.js">
<link data-chunk="articledetail" rel="preload" as="style" href="/dist/css/articledetail.18.135548326b2a6850ce31.css">
<link data-chunk="articledetail" rel="preload" as="script" href="/dist/js/articledetail.6aa0191b48a60ba297f6.js">	
		    <link data-chunk="articledetail" rel="stylesheet" href="/dist/css/common~affiliates~articledetail~authordetail~authorslanding~categorylanding~fourohfour~gallerydetail~46f2867c.0.7fbfde8ffdb49b31fca2.css">
<link data-chunk="articledetail" rel="stylesheet" href="/dist/css/articledetail.18.135548326b2a6850ce31.css">
        <script data-rh="true" id="mps-config">(function(){
	 // Get adEdition set from Akamai
	var adEditionCookie = new RegExp("adEdition=([^;]+)").exec(document.cookie);
	var adEdition = (adEditionCookie !== null) ? unescape(adEditionCookie[1]) : 'us';

	window.mpscall = {
		site: 'e-web',
		path: '/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fiancee-lesley-cook',
		type: 'news detail',
		'cag[zoneid]': adEdition
	};

	// Set the dfp network based on the adEdition, whether its "US" || "LATAM" || "INTL"
	mpscall['cag[dfpnetwork]'] = /LA|BR/i.test(adEdition) ? 'LATAM' : /US/i.test(adEdition) ? 'US' : 'INTL';

	window.mpsopts = {
		host: 'mps.nbcuni.com'
	};
	// TODO: Remove once we finish debugging and testing MPS
	console.log('mpscall', mpscall);

	window.mps=window.mps||{};mps.eol=mps.eol||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};
	mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now()||function(){return+new Date};mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;
	var slotid="mps-getad-"+adunit.replace(/W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";mpsload.async=1;head.insertBefore(mpsload,head.firstChild)})();
})();
</script><script data-rh="true" >
				mpscall['cag[primary]'] = "tv";
				mpscall.cat = 'topics|tv|news detail';
			</script><script data-rh="true" >mpscall['cag[topics]'] = "tv|babies|reality tv|pregnancies|real housewives|the real housewives of orange county|celebrities";</script><script data-rh="true" >mpscall['content_id'] = "1169222";</script><script data-rh="true" >window.dataLayer = {"attributes":{"contentEdition":"ap"},"pageInfo":{"siteSection":"news","pageType":"article-detail"},"contentInfo":{"title":"shannon-beadors-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook","publishDate":"2020-09-07","authors":"mike-vulpo","originalUrl":"www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fianc-eacute-e-lesley-cook","categories":"tv, babies, reality-tv, pregnancies, real-housewives, the-real-housewives-of-orange-county, celebrities","contentType":"news","textblockType":"video_only,text_only,call_to_action,photo_only"},"sponsoredInfo":{"advertiser":"null"}}</script>
        
    </head>
    <body class="edition--ap">
		<div id="root"><div id="page"><header class="navigation " data-hook="navigation"><nav class="main-menu  " data-hook="main-menu"><div class="force-field" data-hook="force-field" role="button" tabindex="0"></div><nav class="main-menu-header" data-hook="main-menu-header"><div class="container columns is-mobile"><div class="column is-1"><a class="main-menu-header__elogo-container" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="e-logo" href="/ap"><svg class="main-menu-header__elogo" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-elogo-dark-af651"></use></svg></a></div><div class="main-menu-header__edition-selector column"><div class="edition-selector"><div class="edition-selector__content"><button class="edition-selector__selector" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown" data-hook="edition-selector-button"><span class="edition-selector__current">AP</span><span class="edition-selector__chevron-container"><svg class="edition-selector__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-chevron-3bcbb"></use></svg></span></button><div class="edition-selector__editions"><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-united-states" href="/">United States</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-argentina" href="/ar">Argentina</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-australia" href="/au">Australia</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-brazil" href="/br">Brazil</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-canada" href="/ca">Canada</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-colombia" href="/co">Colombia</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-france" href="/fr">France</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-germany" href="/de">Germany</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-mexico" href="/mx">Mexico</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-united-kingdom" href="/uk">United Kingdom</a><a class="edition-selection__edition" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="edition-selector-dropdown-venezuela" href="/ve">Venezuela</a></div></div></div></div><div class="column is-narrow"><div class="main-menu-header__icons"><label for="queryly_toggle" class="main-menu-header__queryly-toggle"><div class="main-menu__search main-menu-header__icon queryly_search_button" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="search" role="button" tabindex="0"><svg class="main-menu__search-image" viewBox="0 0 18 20" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-search-icon-1c5dc"></use></svg></div></label><div class="main-menu__close main-menu-header__icon" data-analytics-linklocation="menu-overlay-header" data-analytics-linkname="close-icon" data-hook="close-overlay-link" role="button" tabindex="0"><svg class="main-menu__close-image" viewBox="0 0 15 14" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-close-icon-0261e"></use></svg></div></div></div></div><div class="editions-list"><a class="editions-list__edition" href="/">United States</a><a class="editions-list__edition" href="/ar">Argentina</a><a class="editions-list__edition" href="/au">Australia</a><a class="editions-list__edition" href="/br">Brazil</a><a class="editions-list__edition" href="/ca">Canada</a><a class="editions-list__edition" href="/co">Colombia</a><a class="editions-list__edition" href="/fr">France</a><a class="editions-list__edition" href="/de">Germany</a><a class="editions-list__edition" href="/mx">Mexico</a><a class="editions-list__edition" href="/uk">United Kingdom</a><a class="editions-list__edition" href="/ve">Venezuela</a><button data-hook="editions-list-button"><svg class="editions-list__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-chevron-3bcbb"></use></svg></button></div></nav><div class="main-menu__all-content" data-hook="main-menu-all-content"><div class="main-menu__main-group columns is-desktop is-centered container"><div class="column is-4-desktop"><div class="mainmenu-categories"><div class="columns is-mobile is-centered"><div class="column is-12-mobile is-8-tablet is-6-desktop"><a class="mainmenu-category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="news" data-hook="main-menu-category" href="/ap/news/top_stories">News</a><a class="mainmenu-category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="kardashians" data-hook="main-menu-category" href="/ap/news/kardashian_news">Kardashians</a><a class="mainmenu-category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="royals" data-hook="main-menu-category" href="/ap/news/royals">Royals</a><a class="mainmenu-category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="celeb-couples" data-hook="main-menu-category" href="/ap/news/couples">Celeb Couples</a><a class="mainmenu-category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="tv" data-hook="main-menu-category" href="/ap/news/tv">TV</a><a class="mainmenu-category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="red-carpet" data-hook="main-menu-category" href="/ap/news/red_carpet">Red Carpet</a><a class="mainmenu-category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="fashion" data-hook="main-menu-category" href="/ap/news/fashion">Fashion</a><a class="mainmenu-category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="movies" data-hook="main-menu-category" href="/ap/news/movies">Movies</a><a class="mainmenu-category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="photos" data-hook="main-menu-category" href="/ap/news/top_photos">Photos</a><a class="mainmenu-category" data-analytics-linklocation="menu-overlay-nav" data-analytics-linkname="videos" data-hook="main-menu-category" href="/ap/news/videos">Videos</a></div></div></div></div><div class="column is-4-desktop"><div class="columns is-mobile is-centered"><div class="column is-12-mobile is-8-tablet is-12-desktop"><div class="main-menu-shows" data-hook="main-menu-shows"><div class="main-menu-shows__top"><p class="main-menu-shows__title">Shows</p><a class="main-menu-shows__see-all" data-analytics-linklocation="menu-overlay-shows" data-analytics-linkname="see-all" href="/ap/shows"><span>See All</span><span class="main-menu-shows__see-all-icon"><svg class="main-menu-shows__see-all-chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-chevron-3bcbb"></use></svg></span></a></div><div class="main-menu-shows__show-packages columns is-mobile" data-hook="show-packages"><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" href="/ap/shows/kardashians" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" href="/ap/shows/the_soup" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" href="/ap/shows/in_the_room" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" href="/ap/shows/very_cavallari" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" href="/ap/shows/pop_of_the_morning" target="_self" rel="noopener noreferrer"></a></span><span class="column is-half-mobile is-4-tablet is-4-desktop" data-hook="show-thumb"><a class="thumb thumb--3x4  " data-hook="thumb" href="/ap/shows/the_funny_dance_show" target="_self" rel="noopener noreferrer"></a></span></div></div></div></div></div><div class="main-menu-hottopics column"><div class="main-menu-hottopics__container columns is-tablet"><div class="main-menu-hot-topic__icon-wrap"><svg class="main-menu-hot-topics__icon" viewBox="0 0 688 233" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-hot-topics-a53d0"></use></svg></div><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="naya-rivera" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/ap/news/naya_rivera"><div class="main-menu-hottopics__title">Naya Rivera</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="kanye-west" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/ap/news/kanye_west"><div class="main-menu-hottopics__title">Kanye West</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="meghan-markle" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/ap/news/meghan_markle"><div class="main-menu-hottopics__title">Meghan Markle</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="videos" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/ap/news/videos"><div class="main-menu-hottopics__title">Videos</div></a><a class="main-menu-hottopics__topic-item is-full-tablet is-full-desktop column" data-analytics-linkname="photos" data-analytics-linklocation="menu-overlay-hot-topics" data-hook="main-menu-hot-topic" href="/ap/news/photos"><div class="main-menu-hottopics__title">Photos</div></a></div></div></div><div class="global-footer container" data-hook="global-footer"><div class="global-footer__line"></div><div class="global-footer__social" data-hook="global-footer-social"><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="fb" href="https://www.facebook.com/eentertainmentas" id="fb-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 9 18" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-facebook-4f2c3"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="instagram" href="https://www.instagram.com/eonlineasia/?hl=en" id="instagram-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-instagram-30108"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="pinterest" href="https://www.pinterest.com/eentertainment/pins/follow/?guid=WtyoZwkH3aD_-0" id="pinterest-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 16 20" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-pinterest-95e46"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="twitter" href="https://twitter.com/eonlineasia" id="twitter-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 16" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-twitter-ec72f"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="snapchat" href="https://www.snapchat.com/add/e_news" id="snapchat-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 19" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-snapchat-5f78d"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="youtube" href="https://www.youtube.com/user/ELovesAsia" id="youtube-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 14" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-youtube-1def1"></use></svg></a></div><div class="global-footer__info-links-container"><div class="global-footer__info-links columns is-mobile is-multiline is-centered" data-hook="global-footer-info"><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="about-us" href="/ap/about">About Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="faq" href="/ap/faq">FAQ</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="advertise" href="mailto:Asia@nbcuni.com">Advertise</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="ad-choices" href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank" rel="noopener noreferrer">Ad Choices</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice" href="/ap/shows/peoples_choice_awards">People&#x27;s Choice</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice-faq" href="/peoples_choice_awards/faq">People&#x27;s Choice FAQ</a></div></div><div class="global-footer__line"></div><a class="global-footer__e-logo" href="/ap" data-hook="global-footer-logo-link"><svg class="global-footer__e-logo-svg" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-elogo-dark-af651"></use></svg></a><p class="global-footer__tagline">Your source for entertainment news, celebrities, celeb news, and ​celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!</p><div class="global-footer__legal" data-hook="global-footer-legal"><a class="global-footer__legal-link" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="cookie-settings" href="http://nbcuniversal.com/privacy/cookies" target="_blank" rel="noopener noreferrer">Cookie Settings</a><a class="global-footer__legal-link" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="privacy-policy" href="https://www.nbcuniversal.com/privacy/?brandA=E!_Entertainment&amp;intake=E!_Entertainment" target="_blank" rel="noopener noreferrer">Privacy Policy</a><a class="global-footer__legal-link" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="terms-of-service" href="/ap/terms">Terms of Service</a></div><p class="global-footer__copyright">© <!-- -->2020<!-- --> E! Entertainment Television, LLC A Division of NBCUniversal. All rights reserved.</p></div></div></nav><nav class="nav-bar"><div class="nav-bar__container container columns is-mobile"><div class="column is-1-mobile is-1-tablet is-2-desktop"><a class="nav-bar__brand" data-analytics-linklocation="navigation" data-analytics-linkname="e-logo" href="/ap"><svg class="nav-bar__brand-img" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-elogo-default-89c6f"></use></svg></a></div><div class="column has-text-centered"><div class="nav-bar__links"><a data-analytics-linklocation="navigation" data-analytics-linkname="news" data-hook="nav-bar-link" class="nav-bar__link" href="/ap/news">News</a><a data-analytics-linklocation="navigation" data-analytics-linkname="shows" data-hook="nav-bar-link" class="nav-bar__link" href="/ap/shows">Shows</a><a data-analytics-linklocation="navigation" data-analytics-linkname="watch" data-hook="nav-bar-link" class="nav-bar__link" href="https://www.youtube.com/channel/UCjDsbbzHgTrGc4Ff26TJtsA">WATCH</a></div></div><div class="column is-1-mobile is-1-tablet is-2-desktop has-text-right"><div class="nav-bar__icons"><label for="queryly_toggle" class="queryly_toggle"><div class="nav-bar__search-icon nav-bar__icon queryly_search_button" data-analytics-linklocation="navigation" data-analytics-linkname="search" role="button" tabindex="0"><svg class="nav-bar__search-icon-image" viewBox="0 0 18 20" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-search-icon-1c5dc"></use></svg></div></label><div class="nav-bar__icon" data-analytics-linklocation="navigation" data-analytics-linkname="hamburger" data-hook="nav-bar__menu-button" role="button" tabindex="0" aria-label="menu" aria-expanded="false"><div class="nav-bar__menu-button navbar-burger burger"><span aria-hidden="true"></span><span aria-hidden="true"></span><span aria-hidden="true"></span></div></div></div></div></div></nav><div class="hot-topics-banner"><div class="container hot-topics__container columns is-mobile is-centered"><div class="hot-topics column is-12-mobile is-11-tablet" data-hook="hot-topics"><div class="hot-topic__links-wrap"><div class="is-flex"><div class="hot-topic__fire-icon"><span class="hot-topics__icon"><svg viewBox="0 0 688 233" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-hot-topics-a53d0"></use></svg></span></div><a class="hot-topic hot-topic--first" data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="naya-rivera" data-hook="hot-topic" href="/ap/news/naya_rivera">Naya Rivera</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="kanye-west" data-hook="hot-topic" href="/ap/news/kanye_west">Kanye West</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="meghan-markle" data-hook="hot-topic" href="/ap/news/meghan_markle">Meghan Markle</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="videos" data-hook="hot-topic" href="/ap/news/videos">Videos</a><a class="hot-topic " data-analytics-linklocation="hot-topics-banner" data-analytics-linkname="photos" data-hook="hot-topic" href="/ap/news/photos">Photos</a></div></div></div></div></div></header><main class="container"><div id="topbanner" class="mps-top-banner mps--centered mps--hide-mobile" data-slot="topbanner"></div><main class="article-detail"><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityofPage": {
        "@type": "WebPage",
        "@id": "https://www.eonline.com/ap/news/1169222/shannon-beador-s-ex-husband-david-expecting-baby-with-fiancee-lesley-cook"
    },
    "headline": "Shannon Beador's Ex-Husband David Expecting Baby With Fianc&eacute;e Lesley Cook",
    "image": {
        "@type": "ImageObject",
        "url": "https://akns-images.eonline.com/eol_images/Entire_Site/2020031/rs_600x600-200131112007-600-davidbeador-IG-13120.jpg?fit=around|700:700&output-quality=90&crop=700:700;center,top",
        "width": 700,
        "height": 700
    },
    "datePublished": "2020-07-09T19:07:00.000Z",
    "dateModified": "2020-07-09T19:09:10.000Z",
    "author": {
        "@type": "Person",
        "name": "Mike Vulpo"
    },
    "publisher": {
        "@type": "Organization",
        "name": "E! News",
        "logo": {
            "@type": "ImageObject",
            "url": "https://akns-images.eonline.com/eol_images/Entire_Site/201709//rs_100x60-170109133805-e-news-amp-logo-black.png",
            "width": 100,
            "height": 60
        },
        "description": "The Real Housewives of Orange County family is expanding! Get the details on David Beador&rsquo;s big news with his fianc&eacute;e. "
    }
}</script><header><div class="columns is-desktop"><div class="column is-10-desktop is-offset-1-desktop"><h1 class="article-detail__title">Shannon Beador&#x27;s Ex-Husband David Expecting Baby With Fiancée Lesley Cook</h1><div data-hook="adp-subhead" class="article-detail__subheader"><i>The Real Housewives of Orange County</i> family is expanding! Get the details on David Beador’s big news with his fiancée. </div><div class="article-detail__meta"><span class="article-detail__meta-split"><span class="article-detail__by">By</span><span class="article-detail__meta__author" data-hook="adp-meta-author"> <a href="/authors/mike-vulpo">Mike Vulpo</a> </span></span><span class="article-detail__meta-split"><span class="article-detail__meta__date">09 Jul, 2020 7:07 PM</span><span data-hook="adp-categories-button" data-analytics-linkname="category-tag-dropdown" data-analytics-linklocation="article-detail-tags" role="button" tabindex="0" class="adp-cat__text ">Tags<svg class="adp-cat__chevron" viewBox="0 0 7 12" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-chevron-3bcbb"></use></svg></span><div data-hook="apd-categories-list" class="adp-cat__list "><a href="/ap/news/tv" data-analytics-linkname="tv" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary">TV</a><a href="/ap/news/babies" data-analytics-linkname="babies" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary">Babies</a><a href="/ap/news/reality_tv" data-analytics-linkname="reality-tv" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary">Reality TV</a><a href="/ap/news/pregnancies" data-analytics-linkname="pregnancies" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary">Pregnancies</a><a href="/ap/news/real_housewives" data-analytics-linkname="real-housewives" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary">Real Housewives</a><a href="/ap/news/the_real_housewives_of_orange_county" data-analytics-linkname="the-real-housewives-of-orange-county" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary">The Real Housewives Of Orange County</a><a href="/ap/news/celebrities" data-analytics-linkname="celebrities" data-analytics-linklocation="article-detail-tags" class="category-button button is-secondary">Celebrities</a></div></span></div></div></div></header><div class="columns is-desktop"><div class="column is-7-desktop is-offset-1-desktop article-detail__main-content"><section class="article-detail__segment"><div class="social-share "><button data-analytics-linkname="facebook-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__fb-button social-share__button"><svg class="social-share__fb-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-fb-share-3a99f"></use></svg></button><button data-analytics-linkname="twitter-share-icon" data-analytics-linklocation="article-detail-page" class="social-share__tw-button social-share__button"><svg class="social-share__tw-svg" viewBox="0 0 85 28" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-tw-share-22828"></use></svg></button></div></section><section class="article-detail__segment"><div class="article-detail__text-only"><p><strong>David Beador</strong> is preparing to expand his family once again.</p><p>The former <em>Real Housewives of Orange County</em> star is expecting his first child with fiancée <strong>Lesley Cook</strong>.</p><p>On Wednesday night, Lesley teased the news on her private <a href="https://www.instagram.com/lesleyanncook/" target="_blank" rel="noopener noreferrer">Instagram</a> when sharing a photo of a hamburger bun in the oven with the words, &quot;You&#x27;re just a small bump.&quot;</p><p>But on Thursday morning, she would confirm the news when posting a video of her daughter learning she&#x27;s going to be a big sister. &quot;You&#x27;re going to be a big sister. Are you excited?&quot; Lesley asked. &quot;Show me how excited you are.&quot;</p><p>As fans of the Bravo series know, David shares three daughters with ex-wife <strong>Shannon Beador</strong>. As for Lesley, she has two children from a previous relationship.</p><p>The news comes close to six months after the couple <a href="https://www.eonline.com/news/1118172/shannon-beador-s-ex-husband-david-is-engaged-to-lesley-cook" target="_blank" rel="noopener noreferrer">got engaged</a> following nearly two years of dating. And while their relationship has been much more private, David&#x27;s love life previously was an open book.</p></div></section><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div><section class="article-detail__segment"><div class="article-detail__cta"><a data-hook="cta-link" href="/ap/photos/24934/real-housewives-of-orange-county-where-are-they-now" data-analytics-linklocation="article-call-to-action" data-analytics-cta-type="gallery"><div class="article-detail__cta__thumb-wrap"><span class="thumb article-detail__image-wrap " data-hook="thumb"></span></div><div class="article-detail__cta__body"><div class="article-detail__cta__heading">photos</div><div data-hook="cta-title" class="article-detail__cta__title"><i>Real Housewives of Orange County</i>: Where Are They Now?</div></div></a></div></section><section class="article-detail__segment"><div class="article-detail__text-only"><p>For several seasons on <em>Real Housewives of Orange County</em>, cameras rolled as both David and Shannon tried to save their marriage. They would ultimately <a href="https://www.eonline.com/news/889951/real-housewives-of-orange-county-s-shannon-beador-separating-from-husband-david" target="_blank" rel="noopener noreferrer">call it quits</a> after 17 years of marriage.</p></div></section><section class="article-detail__segment is-hidden-desktop"><section class="trending-content"><div class="widget__header "><h4>Trending Stories</h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ap/news/1169007/naya-rivera-is-missing-after-son-is-found-alone-on-a-boat" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><div class="snipe-banner "><div data-hook="snipebanner-text" class="snipe-banner__text">Breaking</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/ap/news/1169007/naya-rivera-is-missing-after-son-is-found-alone-on-a-boat" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Naya Rivera Is Missing After Son Is Found Alone on a Boat</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ap/news/1168749/kanye-west-reveals-he-had-coronavirus-details-presidential-run-more-7-forbes-bombshells" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ap/news/1168749/kanye-west-reveals-he-had-coronavirus-details-presidential-run-more-7-forbes-bombshells" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Kanye West Reveals He Had COVID-19 &amp; More: 6 <i>Forbes</i> Bombshells</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ap/news/1169095/big-sean-shows-support-for-naya-rivera-s-safe-return-amid-disappearance" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ap/news/1169095/big-sean-shows-support-for-naya-rivera-s-safe-return-amid-disappearance" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Big Sean Shows Support For Missing Naya Rivera&#x27;s Safe Return</h3></a></div></div></div></section></section><section class="article-detail__segment"><div class="article-detail__image-wrap"><span style="padding-top:161%" class="thumb  " data-hook="thumb"></span><span data-hook="adp-photo-agency" class="article-detail__image-agency">Instagram/LesleyCook</span></div></section><div data-hook="adp-segment-ad" class="article-detail__segment-ad"><div class=" mps--centered" data-slot="inlinearticle"></div></div><section class="article-detail__segment"><div class="article-detail__text-only"><p>&quot;I&#x27;m be honest with you, I stayed home for the first six months [post-breakup],&quot; Shannon <a href="https://www.eonline.com/news/951477/shannon-beador-talks-moving-on-and-dating-after-david-beador-breakup" target="_blank" rel="noopener noreferrer">previously shared</a> on E!&#x27;s <em>Daily Pop</em>. &quot;I wanted to kind of reflect and go through the pain and it wasn&#x27;t fun. It was lonely. But I wanted to emerge saying, &#x27;I can stand on my own two feet, whether I find a partner in the future or not.&#x27; And so, I do feel really comfortable with that.&quot;</p><p>Shannon herself has moved on and found a second chance of love with boyfriend <strong>John Hanssen</strong>. In fact, they recently celebrated their one-year anniversary.</p><p>&quot;One year ago, the first date @fableandspirit. One year later, celebrating at the same place. #butsocialdistancing,&quot; Shannon wrote on <a href="https://www.instagram.com/p/CBrwvx_FW4e/" target="_blank" rel="noopener noreferrer">Instagram</a> back in June.</p></div></section><section class="article-detail__segment"><div class="article-detail__text-only"><p>In fact, the Bravo star shared a glimpse into their love story by revealing John&#x27;s birthday love letter to her back in March. </p><p>&quot;Our connection and chemistry are what people dream about. You are my person; the one I was meant to be with, the one that makes me feel whole,&quot; he <a href="https://www.instagram.com/p/B-INylKFPgu/" target="_blank" rel="noopener noreferrer">wrote</a> in part. &quot;I started falling in love with you almost immediately and my love has grown ever stronger as our time together has flown by.&quot;</p><p>Safe to say the OC is filled with love this summer. Catch up on old <em>Real Housewives of Orange County</em> episodes <a href="https://e.app.link/WF7PJCkhZ7" target="_blank" rel="noopener noreferrer">online now</a>.</p><p>(E! and Bravo are part of the NBCUniversal family)</p></div></section></div><div class="column is-4-desktop is-hidden-touch article-detail__right-rail"><div class="article-detail__right-rail--topad"><div class=" mps--desktop-only" data-slot="boxflex"></div></div><section class="trending-content"><div class="widget__header "><h4>Trending Stories</h4><div class="widget__header-line"></div></div><div class="list__content"><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ap/news/1169007/naya-rivera-is-missing-after-son-is-found-alone-on-a-boat" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">1</div></div></div><div class="list-row__content column"><div class="snipe-banner "><div data-hook="snipebanner-text" class="snipe-banner__text">Breaking</div><div data-hook="snipebanner-line" class="snipe-banner__line"></div></div><a class="widget__title is-clearfix" href="/ap/news/1169007/naya-rivera-is-missing-after-son-is-found-alone-on-a-boat" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Naya Rivera Is Missing After Son Is Found Alone on a Boat</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ap/news/1168749/kanye-west-reveals-he-had-coronavirus-details-presidential-run-more-7-forbes-bombshells" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">2</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ap/news/1168749/kanye-west-reveals-he-had-coronavirus-details-presidential-run-more-7-forbes-bombshells" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Kanye West Reveals He Had COVID-19 &amp; More: 6 <i>Forbes</i> Bombshells</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ap/news/1168595/here-s-why-gwyneth-paltrow-got-her-14-year-old-son-a-quot-boob-puzzle-quot" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">3</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ap/news/1168595/here-s-why-gwyneth-paltrow-got-her-14-year-old-son-a-quot-boob-puzzle-quot" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Here&#x27;s Why Gwyneth Paltrow Got Her 14-Year-Old Son a &quot;Boob Puzzle&quot;</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ap/news/1169095/big-sean-shows-support-for-naya-rivera-s-safe-return-amid-disappearance" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">4</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ap/news/1169095/big-sean-shows-support-for-naya-rivera-s-safe-return-amid-disappearance" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Big Sean Shows Support For Missing Naya Rivera&#x27;s Safe Return</h3></a></div></div><div class="row list-row columns is-mobile"><div class="list-row__thumb column is-5"><div class="is-relative"><a class="thumb  " data-hook="thumb" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content" href="/ap/news/1168678/bella-hadid-fires-back-at-instagram-for-removing-post-about-her-father-s-birthplace" target="_self" rel="noopener noreferrer"></a><div class="list-row__thumb-number">5</div></div></div><div class="list-row__content column"><a class="widget__title is-clearfix" href="/ap/news/1168678/bella-hadid-fires-back-at-instagram-for-removing-post-about-her-father-s-birthplace" data-widget-type="trending-stories-widget" data-widget-template="TRENDING" data-widget-position="sec0-wid0" data-widget-data-type="trending" data-widget-category="trending-content"><h3>Bella Hadid Fires Back at Instagram Over Dad&#x27;s Blocked Passport Photo</h3></a></div></div></div></section><div id="right-rail-article-thumbnails"></div></div></div><div id="below-article-thumbnails-v2"></div></main></main><script>mps.writeFooter && mps.writeFooter();</script><footer class="page-footer"><div class="global-footer container" data-hook="global-footer"><div class="global-footer__line"></div><div class="global-footer__social" data-hook="global-footer-social"><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="fb" href="https://www.facebook.com/eentertainmentas" id="fb-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 9 18" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-facebook-4f2c3"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="instagram" href="https://www.instagram.com/eonlineasia/?hl=en" id="instagram-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 20" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-instagram-30108"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="pinterest" href="https://www.pinterest.com/eentertainment/pins/follow/?guid=WtyoZwkH3aD_-0" id="pinterest-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 16 20" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-pinterest-95e46"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="twitter" href="https://twitter.com/eonlineasia" id="twitter-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 16" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-twitter-ec72f"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="snapchat" href="https://www.snapchat.com/add/e_news" id="snapchat-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 21 19" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-snapchat-5f78d"></use></svg></a><a class="global-footer__social-link" data-analytics-linklocation="menu-overlay-social-share" data-analytics-linkname="youtube" href="https://www.youtube.com/user/ELovesAsia" id="youtube-icon" rel="noopener noreferrer" target="_blank"><svg class="global-footer__social-link-img" viewBox="0 0 20 14" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-youtube-1def1"></use></svg></a></div><div class="global-footer__info-links-container"><div class="global-footer__info-links columns is-mobile is-multiline is-centered" data-hook="global-footer-info"><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="about-us" href="/ap/about">About Us</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="faq" href="/ap/faq">FAQ</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="advertise" href="mailto:Asia@nbcuni.com">Advertise</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="ad-choices" href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank" rel="noopener noreferrer">Ad Choices</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice" href="/ap/shows/peoples_choice_awards">People&#x27;s Choice</a><a class="global-footer__info-link column is-narrow " data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="peoples-choice-faq" href="/peoples_choice_awards/faq">People&#x27;s Choice FAQ</a></div></div><div class="global-footer__line"></div><a class="global-footer__e-logo" href="/ap" data-hook="global-footer-logo-link"><svg class="global-footer__e-logo-svg" viewBox="0 0 22 73" title="" role="img"><use xlink:href="/dist/svg/sprite.76500fd41d3f7685a34020d19bc0591c.svg#icon-elogo-dark-af651"></use></svg></a><p class="global-footer__tagline">Your source for entertainment news, celebrities, celeb news, and ​celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!</p><div class="global-footer__legal" data-hook="global-footer-legal"><a class="global-footer__legal-link" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="cookie-settings" href="http://nbcuniversal.com/privacy/cookies" target="_blank" rel="noopener noreferrer">Cookie Settings</a><a class="global-footer__legal-link" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="privacy-policy" href="https://www.nbcuniversal.com/privacy/?brandA=E!_Entertainment&amp;intake=E!_Entertainment" target="_blank" rel="noopener noreferrer">Privacy Policy</a><a class="global-footer__legal-link" data-analytics-linklocation="menu-overlay-footer" data-analytics-linkname="terms-of-service" href="/ap/terms">Terms of Service</a></div><p class="global-footer__copyright">© <!-- -->2020<!-- --> E! Entertainment Television, LLC A Division of NBCUniversal. All rights reserved.</p></div></footer><script src="//assets.adobedtm.com/launch-ENfb0d8c9c83a248f186134c5888716f23.min.js" async=""></script></div></div>
    <div id="modal-root"></div>
       <script src="https://polyfill.io/v3/polyfill.min.js?features=Object.assign%2CPromise%2Ces6%2CSymbol%2CMap%2CWeakMap%2CSet%2CWeakSet%2CrequestAnimationFrame%2CUint8Array%2CIntersectionObserver%2CIntersectionObserverEntry%2CResizeObserver%2CCustomEvent%2CArray.prototype.lastIndexOf%2CArray.prototype.find%2CArray.prototype.some%2CArray.from%2CObject.freeze%2Cfetch%2CObject.entries%2CNode.prototype.contains" async></script>
        <script>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</script>
        <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[]</script>
<script async data-chunk="articledetail" src="/dist/js/webpack.runtime.50b2c49b0bc091815ccd.js"></script>
<script async data-chunk="articledetail" src="/dist/js/vendor~affiliates~articledetail~authordetail~authorslanding~categorylanding~fourohfour~gallerydetail~d43c2c03.79fb31fc3ad575022148.js"></script>
<script async data-chunk="articledetail" src="/dist/js/vendor~articledetail~authordetail~categorylanding~gallerydetail~home~newslanding~newsletter~photosla~df39b41f.f39ed357dd7337c643df.js"></script>
<script async data-chunk="articledetail" src="/dist/js/vendor~articledetail~authordetail~categorylanding~gallerydetail~home~newslanding~photoslanding~pollp~fec4c8c4.225541e0c3ac9daae073.js"></script>
<script async data-chunk="articledetail" src="/dist/js/vendor~articledetail~authordetail~categorylanding~home~newslanding~photoslanding~pollpage~previewlay~c7cff1f0.0d5157a593e9273d7f66.js"></script>
<script async data-chunk="articledetail" src="/dist/js/common~affiliates~articledetail~authordetail~authorslanding~categorylanding~fourohfour~gallerydetail~46f2867c.f1484cd28a9277b9c1c1.js"></script>
<script async data-chunk="articledetail" src="/dist/js/articledetail.6aa0191b48a60ba297f6.js"></script>
      </body>
  </html>