







<!DOCTYPE html>
<html xmlns:og="http://ogp.me/ns/fb#"  xmlns:fb="http://www.facebook.com/2008/fbml" class="uk">

	<head>
		<!--  -->

		
			
		

		
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta charset="utf-8">



	<title>Cynthia Nixon Delayed on the Subway...on Her Way to Fix the Subway | E! News UK</title>
	<meta name="description" content="Sex and the City star says it took her an hour and a half to take a 30 minute Subway ride to her political rally">

	
	
		<link rel="alternate" href="http://www.eonline.com/news/921877/cynthia-nixon-delayed-on-the-subway-on-her-way-to-fix-the-subway" hreflang="x-default" class="js-onee-hreflang">
	
		<link rel="alternate" href="http://www.eonline.com/news/921877/cynthia-nixon-delayed-on-the-subway-on-her-way-to-fix-the-subway" hreflang="en-us" class="js-onee-hreflang">
	
		<link rel="alternate" href="http://www.eonline.com/news/921877/cynthia-nixon-delayed-on-the-subway-on-her-way-to-fix-the-subway" hreflang="en" class="js-onee-hreflang">
	
		<link rel="alternate" href="http://www.eonline.com/au/news/921892/cynthia-nixon-delayed-on-the-subway-on-her-way-to-fix-the-subway" hreflang="en-au" class="js-onee-hreflang">
	
		<link rel="alternate" href="http://www.eonline.com/uk/news/921891/cynthia-nixon-delayed-on-the-subway-on-her-way-to-fix-the-subway" hreflang="en-gb" class="js-onee-hreflang">
	
		<link rel="alternate" href="http://www.eonline.com/ca/news/921890/cynthia-nixon-delayed-on-the-subway-on-her-way-to-fix-the-subway" hreflang="en-ca" class="js-onee-hreflang">
	
	
	<meta name="one.e.enabled" data-edition="uk" class="js-onee-meta-tag">
	
	
	<link rel="shortcut icon" href="/resources/images/misc/favicon.ico">
	<link rel="icon" href="/resources/images/misc/eonline_favicon_trans.png">
	<link rel="apple-touch-icon" href="/apple-touch-icon.png">
	
	
	<meta name="google-site-verification" content="PrhEi7w612RQMIMh7TQkkEOxkApb2TCbAZBdqITWU3U"> 
	<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755"> 
	
	
	
<meta property="og:title" content="Cynthia Nixon Delayed on the Subway...on Her Way to Fix the Subway">
<meta property="og:type" content="article">
<meta property="og:url" content="http://www.eonline.com/uk/news/921891/cynthia-nixon-delayed-on-the-subway-on-her-way-to-fix-the-subway">
<meta property="og:image" content="http://akns-images.eonline.com/eol_images/Entire_Site/2018220/rs_600x600-180320111013-600.cynthia-nixon-for-ny.jpg?fit=around|450:350&crop=450:350;center,top&output-quality=100">
<meta property="og:site_name" content="E! News">
<meta property="og:description" content="Sex and the City star says it took her an hour and a half to take a 30 minute Subway ride to her political rally">
<meta property="og:locale" content="en_UK">




	


<meta property="fb:admins" content="10101649">
<meta property="fb:pages" content="89033370735">
<meta property="fb:pages" content="199268073449270">
<meta property="fb:pages" content="1387539234854280">

	<meta property="fb:app_id" content="195662528604">




	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="https://twitter.com/eonlineUK">
	<meta name="twitter:title" content="Cynthia Nixon Delayed on the Subway...on Her Way to Fix the Subway">
	<meta name="twitter:description" content="Sex and the City star says it took her an hour and a half to take a 30 minute Subway ride to her political rally">
	<meta name="twitter:image" content="http://akns-images.eonline.com/eol_images/Entire_Site/2018220/rs_600x600-180320111013-600.cynthia-nixon-for-ny.jpg?fit=around|600:300&crop=600:300;center,top&output-quality=100">
	<meta name="twitter:url" content="http://www.eonline.com/uk/news/921891/cynthia-nixon-delayed-on-the-subway-on-her-way-to-fix-the-subway">


	





	
	<meta class="swiftype" name="category" data-type="enum" content="News">
	<meta class="swiftype" name="publication_date" data-type="date" content="2018-03-20T11:20:28 PDT">
	<meta class="swiftype" name="title" data-type="string" content="Cynthia Nixon Delayed on the Subway...on Her Way to Fix the Subway">
	<meta class="swiftype" name="image" data-type="enum" content="http://akns-images.eonline.com/eol_images/Entire_Site/2018220/rs_600x600-180320111013-600.cynthia-nixon-for-ny.jpg">
	
		<meta class="swiftype" name="tag" data-type="string" content="Cynthia Nixon">
	
		<meta class="swiftype" name="tag" data-type="string" content="Sex and the City">
	
		<meta class="swiftype" name="tag" data-type="string" content="Top Stories">
	
		<meta class="swiftype" name="tag" data-type="string" content="Apple News">
	


	



	<meta name="sailthru.contenttype" content="news">
	<meta name="sailthru.image.full" content="http://akns-images.eonline.com/eol_images/Entire_Site/2018220/rs_600x600-180320111013-600.cynthia-nixon-for-ny.jpg?fit=around|300:300&crop=300:300;center,top&output-quality=100">



	<meta name="sailthru.cid" content="921891">



	<meta name="sailthru.ed.cid" content="uk_921891">


	
	
	
		<link rel="canonical" href="http://www.eonline.com/uk/news/921891/cynthia-nixon-delayed-on-the-subway-on-her-way-to-fix-the-subway">
	

	
		
		
	

	
		
		
	

	
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.eonline.com/uk/news/921891/cynthia-nixon-delayed-on-the-subway-on-her-way-to-fix-the-subway">
	

	
	
		<link rel="amphtml" href="http://m.eonline.com/uk/amp/news/921891/cynthia-nixon-delayed-on-the-subway-on-her-way-to-fix-the-subway">
	
	
	
	
		<meta name="googlebot-news" content="noindex">
	
	
	

	

	

	

	
	<meta name="tp:PreferredRuntimes" content="universal,html5,flash">
	<meta name="tp:PreferredFormats" content="MPEG4,FLV,M3U">




		
		

		
		















<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i,900,900i|Oswald:400,300,700">
<link type="text/css" rel="stylesheet" href="/dist/css/head.resources.4df5cf3ea1785eeabdbdfbee5267b0b6.css">
<link type="text/css" rel="stylesheet" href="/dist/css/all.widgets.009cd028c04319f3c0960b4d30cbbb7d.css">













	        
		
	
	
	
	
	
	




<script>
var eol_fw_ad_policy = "policy%3D44042";
var eol_fw_ad_policy_num = "44042";
</script>


<script id="js-evideo" data-edomain="www.eonline.com"
	data-port="80"
	data-embed-code="&lt;/&gt;&nbsp;Get Embed Code"
	data-to-copy="CTRL-C or CMD-C to copy, then press Enter"
	data-copy="COPY"
></script>

<script src="/dist/js/vendor.022cdb5be3967c1eee11.js"></script>
<script src="/dist/js/head.resources.af00501084cf5391470e.js"></script>










<script>
	// Static MPS values
	var mpsopts = {'updatecorrelator':true, 'host': "mps.nbcuni.com" };

	// Define Specific MPS values for Page
	var mpscall={
	    'site': "eonline-web",
	    'path': "", // unique path value for page GETS DYNAMICALLY SET BY MPS 
	    'cag[locale]': $.cookie('adEdition') || "us", // akamai cookie || default us
	};

	
		
		
			mpscall['is_content'] = 1; // 1 for articles & 

			
				mpscall["content_id"] = '921891';
						
		
	
	
		mpscall['cag[topics]'] = "top stories|cynthia nixon|sex and the city|apple news"; //pipe delim list of all topics
	
	

		
			
			
				mpscall['cag[primary]'] = "top stories"; //primary topic

				
					mpscall['cat'] = "topics|"+mpscall['cag[primary]']+"|news detail";
				
			
			
	
	
	
		mpscall['type'] = 'news detail';
		
        
	
	
	var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
</script>







<script type="text/javascript" src="/resources/js/sitecatalyst/omnitureStaticVars.js"></script>



	
	
		
		
			
				
					<script src="//assets.adobedtm.com/40c5e2c2fd7b89c305112b620e8ba76af1e548fe/satelliteLib-90d98ff908836445257862774a980980cee4ecb6.js"></script>
				
				
			
		

	










<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035083", c3: "", c4: "" });
	(function(){ 
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el); 
	})(); 
</script>
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035083&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>




		
		






<link type="text/css" rel="stylesheet" href="/dist/css/article.detail.3199de00bcf5369bf793af132d26e446.css" />

<script>
    (function($){
        /* Set the framework type as soon as we can so that there isn't a "jump"
           going from fw lrg 1280 to 980, since this jsp loads in the <head> */
        var winWidth = $(window).width();
        if(winWidth <= 1280 && 'false' === "false"){
            $('html').addClass('fw--md');
        }
    })(jQuery);
</script>


<script>
(function($){
    if(navigator.userAgent.match(/iPad/i) == null) {
		$("html").addClass("no-touch");
	} else {$("html").addClass("touch");}

})(jQuery);
</script>




<meta name="sailthru.date" content="2018-03-20 11:20:28" />

<meta name="sailthru.title" content="Cynthia Nixon Delayed on the Subway...on Her Way to Fix the Subway" />
<meta name="sailthru.tags" content="cynthia_nixon,sex_and_the_city,top_stories,apple_news" />
<meta name="sailthru.edition" content="uk" />


<meta itemprop="datePublished" content="2018-03-20T11:20:28Z" />
<meta itemprop="dateModified" content="2018-03-20T11:20:26Z" />

<script type="text/javascript" src="http://pdk.theplatform.com/next/pdk/tpPdk.js"></script>

<script type="text/javascript">
(function() { 
    function loadHorizon() { 
        var s = document.createElement('script'); 
        s.type = 'text/javascript'; 
        s.async = true; 
        s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js'; 
        var x = document.getElementsByTagName('script')[0]; 
        x.parentNode.insertBefore(s, x); 
    } 
    loadHorizon(); 
    var oldOnLoad = window.onload; 
    window.onload = function() { 
        if (typeof oldOnLoad === 'function') { 
            oldOnLoad(); 
        } 
        Sailthru.setup({ 
            domain: 'horizon.eonline.com' 
        }); 
    }; 
})(); 
</script> 

<script id="adp-js" type="text/javascript" src="/dist/js/article.detail.57496b2406cddd7aba9c.js" data-v-gallery="false"></script>

	</head>

	
		
		
			
		
		

	
	<body 
		id="detail" 
		class=" eol news  edition_uk js-onee-script"
		data-edition="uk" 
		
		data-isEditionOptInEnabled="true" 
		data-editionOptInType="default">

		<div class="leaderboard" data-hook="leaderboard">
			<div class="nav__adbanner" data-hook="navadbanner">

























	










	




			
	
		<div  id="top-banner"  data-slot="topbanner"   data-render-ad="instant" class="mps-ad" ></div>
	



	<script>
		if (typeof mps === 'object') {
			console.log('eolMpsAd Instant', 'topbanner');
			
			mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
			mps._queue.gptloaded.push(function() {
				mps.insertAd(mps._select('#top-banner'), 'topbanner', '');
			});
		}
	</script>


</div>
			<div class="lp_wrap">
				









	
		
	
	




	
	
	
	
	
		
	
	
	


<div class="nav__wrapper" id="nav__wrapper">
	<div class="nav" id="HHeader" data-nav-info='{"edition" : "uk"}' data-hook="main-nav">
	<div class="nav__extender nav__extender--left"><div class="extender-bkg"></div></div>
	<div class="nav__extender nav__extender--right"></div>
		<div class="nav__nav-base">
			<div class="nav__first-group">
				
				
					
					
                        
                        
                            
                            
                                
                            
                        
					
				
				<a class="nav__logo-link nav__logo-link--default-branding" href="/uk/" data-omniture='trackNavElement|{"products":";top-navigation:e-logo;;;event21=1","eVar16":"top-navigation:e-logo","eVar17":"top-navigation:e-logo:/","prop17":"top-navigation:e-logo:nav-item:e-logo","eVar42":"navigation","prop42":"navigation"}'></a>
			</div>
			<div class="nav__second-group">
				<ul class="social">
					<li class="social__fb-section">
						<a class="social__fb-button" href="#" data-link="unbind-omniture"></a>
						<div class="social__fb-half-circle"></div>
						<div class="social__fb-sliderbase">
							<div class="social__fb-container">
                                <div id="fb-root"></div>
                                <div class="fb-like" data-href="http://www.facebook.com/eentertainmentuk/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false" data-font="arial" data-omniture="trackElement|{'trackEvents':'event20,event21','products':';top-navigation:social;;;event21=1,;top-navigation:social;;;event20=1','eVar16':'top-navigation:social','eVar17':'top-navigation:social:http://www.facebook.com/eentertainmentuk/','prop17':'top-navigation:social:facebook:facebook','eVar42':'navigation','prop42':'navigation','prop67':'social','eVar67':'social','linkName':'main-nav-social-link','prop68':'facebook','eVar68':'facebook'}"></div>
							</div>
							
						</div>
					</li>
					<li>
						<a class="social__tw-button" data-link="unbind-omniture" data-social-info="eonlineuk" href="#"></a>
					</li>
					<li>
						<a class="social__instagram-button" data-link="unbind-omniture" data-social-info="http://instagram.com/enews" href="#"></a>
					</li>
					<li>
						<a class="social__gplus-button" data-link="unbind-omniture" data-social-info="+E-Entertainmentnews/posts" href="#"></a>
					</li>
					<li>
						<a class="social__pinterest-button" data-link="unbind-omniture" data-social-info="pinterst" href="#"></a>
					</li>
					<li>
						<a class="social__tumblr-button" data-link="unbind-omniture" data-social-info="http://enews.tumblr.com" href="#"></a>
					</li>
				</ul>
                <ul class="nav__menu-main">
                    
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="http://www.eonline.com/uk/news" data-omniture='trackNavElement|{ "products" : ";top-navigation:news;;;event21=1", "eVar16" : "top-navigation:news", "eVar17" : "top-navigation:news:http://www.eonline.com/uk/news", "prop17" : "top-navigation:news:nav-item:news", "eVar42" : "navigation", "prop42" : "navigation" }'>NEWS</a>
                                
                                
                            
                            
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="http://www.eonline.com/uk/news/lifestyle" data-omniture='trackNavElement|{ "products" : ";top-navigation:lifestyle;;;event21=1", "eVar16" : "top-navigation:lifestyle", "eVar17" : "top-navigation:lifestyle:http://www.eonline.com/uk/news/lifestyle", "prop17" : "top-navigation:lifestyle:nav-item:lifestyle", "eVar42" : "navigation", "prop42" : "navigation" }'>LIFE/STYLE</a>
                                
                                
                            
                            
                            
                                <ul class="nav__subnav">
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/news/beauty" data-omniture='trackNavElement|{ "products" : ";top-navigation:beauty;;;event21=1", "eVar16" : "top-navigation:beauty", "eVar17" : "top-navigation:beauty:http://www.eonline.com/uk/news/beauty", "prop17" : "top-navigation:beauty:nav-item:beauty", "eVar42" : "navigation", "prop42" : "navigation" }'>BEAUTY</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/news/fashion" data-omniture='trackNavElement|{ "products" : ";top-navigation:fashion;;;event21=1", "eVar16" : "top-navigation:fashion", "eVar17" : "top-navigation:fashion:http://www.eonline.com/uk/news/fashion", "prop17" : "top-navigation:fashion:nav-item:fashion", "eVar42" : "navigation", "prop42" : "navigation" }'>FASHION</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/news/babies" data-omniture='trackNavElement|{ "products" : ";top-navigation:babies;;;event21=1", "eVar16" : "top-navigation:babies", "eVar17" : "top-navigation:babies:http://www.eonline.com/uk/news/babies", "prop17" : "top-navigation:babies:nav-item:babies", "eVar42" : "navigation", "prop42" : "navigation" }'>BABIES</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/news/couples" data-omniture='trackNavElement|{ "products" : ";top-navigation:couples;;;event21=1", "eVar16" : "top-navigation:couples", "eVar17" : "top-navigation:couples:http://www.eonline.com/uk/news/couples", "prop17" : "top-navigation:couples:nav-item:couples", "eVar42" : "navigation", "prop42" : "navigation" }'>COUPLES</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/news/fitness" data-omniture='trackNavElement|{ "products" : ";top-navigation:fitness;;;event21=1", "eVar16" : "top-navigation:fitness", "eVar17" : "top-navigation:fitness:http://www.eonline.com/uk/news/fitness", "prop17" : "top-navigation:fitness:nav-item:fitness", "eVar42" : "navigation", "prop42" : "navigation" }'>FITNESS</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/news/home" data-omniture='trackNavElement|{ "products" : ";top-navigation:home;;;event21=1", "eVar16" : "top-navigation:home", "eVar17" : "top-navigation:home:http://www.eonline.com/uk/news/home", "prop17" : "top-navigation:home:nav-item:home", "eVar42" : "navigation", "prop42" : "navigation" }'>HOME</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/news/travel" data-omniture='trackNavElement|{ "products" : ";top-navigation:travel;;;event21=1", "eVar16" : "top-navigation:travel", "eVar17" : "top-navigation:travel:http://www.eonline.com/uk/news/travel", "prop17" : "top-navigation:travel:nav-item:travel", "eVar42" : "navigation", "prop42" : "navigation" }'>TRAVEL</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/news/weddings" data-omniture='trackNavElement|{ "products" : ";top-navigation:weddings;;;event21=1", "eVar16" : "top-navigation:weddings", "eVar17" : "top-navigation:weddings:http://www.eonline.com/uk/news/weddings", "prop17" : "top-navigation:weddings:nav-item:weddings", "eVar42" : "navigation", "prop42" : "navigation" }'>WEDDINGS</a>
                                        </li>
                                    
                                </ul>
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="http://www.eonline.com/uk/news/entertainment" data-omniture='trackNavElement|{ "products" : ";top-navigation:entertainment;;;event21=1", "eVar16" : "top-navigation:entertainment", "eVar17" : "top-navigation:entertainment:http://www.eonline.com/uk/news/entertainment", "prop17" : "top-navigation:entertainment:nav-item:entertainment", "eVar42" : "navigation", "prop42" : "navigation" }'>ENTERTAINMENT</a>
                                
                                
                            
                            
                            
                                <ul class="nav__subnav">
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/news/tv" data-omniture='trackNavElement|{ "products" : ";top-navigation:tv;;;event21=1", "eVar16" : "top-navigation:tv", "eVar17" : "top-navigation:tv:http://www.eonline.com/uk/news/tv", "prop17" : "top-navigation:tv:nav-item:tv", "eVar42" : "navigation", "prop42" : "navigation" }'>TV</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/news/music" data-omniture='trackNavElement|{ "products" : ";top-navigation:music;;;event21=1", "eVar16" : "top-navigation:music", "eVar17" : "top-navigation:music:http://www.eonline.com/uk/news/music", "prop17" : "top-navigation:music:nav-item:music", "eVar42" : "navigation", "prop42" : "navigation" }'>MUSIC</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/news/movies" data-omniture='trackNavElement|{ "products" : ";top-navigation:movies;;;event21=1", "eVar16" : "top-navigation:movies", "eVar17" : "top-navigation:movies:http://www.eonline.com/uk/news/movies", "prop17" : "top-navigation:movies:nav-item:movies", "eVar42" : "navigation", "prop42" : "navigation" }'>MOVIES</a>
                                        </li>
                                    
                                </ul>
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="http://www.eonline.com/uk/news/red_carpet" data-omniture='trackNavElement|{ "products" : ";top-navigation:red-carpet;;;event21=1", "eVar16" : "top-navigation:red-carpet", "eVar17" : "top-navigation:red-carpet:http://www.eonline.com/uk/news/red_carpet", "prop17" : "top-navigation:red-carpet:nav-item:red-carpet", "eVar42" : "navigation", "prop42" : "navigation" }'>RED CARPET</a>
                                
                                
                            
                            
                            
                                <ul class="nav__subnav">
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/news/peoples_choice_awards" data-omniture='trackNavElement|{ "products" : ";top-navigation:peoples-choice-awards;;;event21=1", "eVar16" : "top-navigation:peoples-choice-awards", "eVar17" : "top-navigation:peoples-choice-awards:http://www.eonline.com/uk/news/peoples_choice_awards", "prop17" : "top-navigation:peoples-choice-awards:nav-item:peoples-choice-awards", "eVar42" : "navigation", "prop42" : "navigation" }'>PEOPLE'S CHOICE AWARDS</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/news/2018_golden_globes" data-omniture='trackNavElement|{ "products" : ";top-navigation:golden-globes;;;event21=1", "eVar16" : "top-navigation:golden-globes", "eVar17" : "top-navigation:golden-globes:http://www.eonline.com/uk/news/2018_golden_globes", "prop17" : "top-navigation:golden-globes:nav-item:golden-globes", "eVar42" : "navigation", "prop42" : "navigation" }'>GOLDEN GLOBES</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/news/2018_sag_awards" data-omniture='trackNavElement|{ "products" : ";top-navigation:sag-awards;;;event21=1", "eVar16" : "top-navigation:sag-awards", "eVar17" : "top-navigation:sag-awards:http://www.eonline.com/uk/news/2018_sag_awards", "prop17" : "top-navigation:sag-awards:nav-item:sag-awards", "eVar42" : "navigation", "prop42" : "navigation" }'>SAG AWARDS</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/news/2018_grammys" data-omniture='trackNavElement|{ "products" : ";top-navigation:grammys;;;event21=1", "eVar16" : "top-navigation:grammys", "eVar17" : "top-navigation:grammys:http://www.eonline.com/uk/news/2018_grammys", "prop17" : "top-navigation:grammys:nav-item:grammys", "eVar42" : "navigation", "prop42" : "navigation" }'>GRAMMYS</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/news/2018_oscars" data-omniture='trackNavElement|{ "products" : ";top-navigation:oscars;;;event21=1", "eVar16" : "top-navigation:oscars", "eVar17" : "top-navigation:oscars:http://www.eonline.com/uk/news/2018_oscars", "prop17" : "top-navigation:oscars:nav-item:oscars", "eVar42" : "navigation", "prop42" : "navigation" }'>OSCARS</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/news/2017_emmys" data-omniture='trackNavElement|{ "products" : ";top-navigation:emmys;;;event21=1", "eVar16" : "top-navigation:emmys", "eVar17" : "top-navigation:emmys:http://www.eonline.com/uk/news/2017_emmys", "prop17" : "top-navigation:emmys:nav-item:emmys", "eVar42" : "navigation", "prop42" : "navigation" }'>EMMYS</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/news/2017_american_music_awards" data-omniture='trackNavElement|{ "products" : ";top-navigation:amas;;;event21=1", "eVar16" : "top-navigation:amas", "eVar17" : "top-navigation:amas:http://www.eonline.com/uk/news/2017_american_music_awards", "prop17" : "top-navigation:amas:nav-item:amas", "eVar42" : "navigation", "prop42" : "navigation" }'>AMAS</a>
                                        </li>
                                    
                                </ul>
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="http://www.eonline.com/uk/news/events" data-omniture='trackNavElement|{ "products" : ";top-navigation:events;;;event21=1", "eVar16" : "top-navigation:events", "eVar17" : "top-navigation:events:http://www.eonline.com/uk/news/events", "prop17" : "top-navigation:events:nav-item:events", "eVar42" : "navigation", "prop42" : "navigation" }'>EVENTS</a>
                                
                                
                            
                            
                            
                                <ul class="nav__subnav">
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/news/fashion_week" data-omniture='trackNavElement|{ "products" : ";top-navigation:fashion-week;;;event21=1", "eVar16" : "top-navigation:fashion-week", "eVar17" : "top-navigation:fashion-week:http://www.eonline.com/uk/news/fashion_week", "prop17" : "top-navigation:fashion-week:nav-item:fashion-week", "eVar42" : "navigation", "prop42" : "navigation" }'>FASHION WEEK</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/news/coachella" data-omniture='trackNavElement|{ "products" : ";top-navigation:coachella;;;event21=1", "eVar16" : "top-navigation:coachella", "eVar17" : "top-navigation:coachella:http://www.eonline.com/uk/news/coachella", "prop17" : "top-navigation:coachella:nav-item:coachella", "eVar42" : "navigation", "prop42" : "navigation" }'>COACHELLA</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/news/met_gala" data-omniture='trackNavElement|{ "products" : ";top-navigation:met-gala;;;event21=1", "eVar16" : "top-navigation:met-gala", "eVar17" : "top-navigation:met-gala:http://www.eonline.com/uk/news/met_gala", "prop17" : "top-navigation:met-gala:nav-item:met-gala", "eVar42" : "navigation", "prop42" : "navigation" }'>MET GALA</a>
                                        </li>
                                    
                                </ul>
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="http://www.eonline.com/uk/videos" data-omniture='trackNavElement|{ "products" : ";top-navigation:videos;;;event21=1", "eVar16" : "top-navigation:videos", "eVar17" : "top-navigation:videos:http://www.eonline.com/uk/videos", "prop17" : "top-navigation:videos:nav-item:videos", "eVar42" : "navigation", "prop42" : "navigation" }'>VIDEOS</a>
                                
                                
                            
                            
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="http://www.eonline.com/uk/news/top_photos" data-omniture='trackNavElement|{ "products" : ";top-navigation:photos;;;event21=1", "eVar16" : "top-navigation:photos", "eVar17" : "top-navigation:photos:http://www.eonline.com/uk/news/top_photos", "prop17" : "top-navigation:photos:nav-item:photos", "eVar42" : "navigation", "prop42" : "navigation" }'>PHOTOS</a>
                                
                                
                            
                            
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="http://www.eonline.com/uk/shows" data-omniture='trackNavElement|{ "products" : ";top-navigation:e-shows;;;event21=1", "eVar16" : "top-navigation:e-shows", "eVar17" : "top-navigation:e-shows:http://www.eonline.com/uk/shows", "prop17" : "top-navigation:e-shows:nav-item:e-shows", "eVar42" : "navigation", "prop42" : "navigation" }'>E! SHOWS</a>
                                
                                
                            
                            
                            
                                <ul class="nav__subnav">
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/shows/kardashians" data-omniture='trackNavElement|{ "products" : ";top-navigation:kardashians;;;event21=1", "eVar16" : "top-navigation:kardashians", "eVar17" : "top-navigation:kardashians:http://www.eonline.com/uk/shows/kardashians", "prop17" : "top-navigation:kardashians:nav-item:kardashians", "eVar42" : "navigation", "prop42" : "navigation" }'>KARDASHIANS</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/shows/revenge_body_with_khloe_kardashian" data-omniture='trackNavElement|{ "products" : ";top-navigation:revenge-body;;;event21=1", "eVar16" : "top-navigation:revenge-body", "eVar17" : "top-navigation:revenge-body:http://www.eonline.com/uk/shows/revenge_body_with_khloe_kardashian", "prop17" : "top-navigation:revenge-body:nav-item:revenge-body", "eVar42" : "navigation", "prop42" : "navigation" }'>REVENGE BODY</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/shows/model_squad" data-omniture='trackNavElement|{ "products" : ";top-navigation:model-squad;;;event21=1", "eVar16" : "top-navigation:model-squad", "eVar17" : "top-navigation:model-squad:http://www.eonline.com/uk/shows/model_squad", "prop17" : "top-navigation:model-squad:nav-item:model-squad", "eVar42" : "navigation", "prop42" : "navigation" }'>MODEL SQUAD</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/shows/hollywood_medium" data-omniture='trackNavElement|{ "products" : ";top-navigation:hollywood-medium;;;event21=1", "eVar16" : "top-navigation:hollywood-medium", "eVar17" : "top-navigation:hollywood-medium:http://www.eonline.com/uk/shows/hollywood_medium", "prop17" : "top-navigation:hollywood-medium:nav-item:hollywood-medium", "eVar42" : "navigation", "prop42" : "navigation" }'>HOLLYWOOD MEDIUM</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/shows/daily_pop" data-omniture='trackNavElement|{ "products" : ";top-navigation:daily-pop;;;event21=1", "eVar16" : "top-navigation:daily-pop", "eVar17" : "top-navigation:daily-pop:http://www.eonline.com/uk/shows/daily_pop", "prop17" : "top-navigation:daily-pop:nav-item:daily-pop", "eVar42" : "navigation", "prop42" : "navigation" }'>DAILY POP</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/shows/e_news" data-omniture='trackNavElement|{ "products" : ";top-navigation:e-news;;;event21=1", "eVar16" : "top-navigation:e-news", "eVar17" : "top-navigation:e-news:http://www.eonline.com/uk/shows/e_news", "prop17" : "top-navigation:e-news:nav-item:e-news", "eVar42" : "navigation", "prop42" : "navigation" }'>E! NEWS</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/shows/what_the_fashion" data-omniture='trackNavElement|{ "products" : ";top-navigation:what-the-fashion;;;event21=1", "eVar16" : "top-navigation:what-the-fashion", "eVar17" : "top-navigation:what-the-fashion:http://www.eonline.com/uk/shows/what_the_fashion", "prop17" : "top-navigation:what-the-fashion:nav-item:what-the-fashion", "eVar42" : "navigation", "prop42" : "navigation" }'>WHAT THE FASHION</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/shows/schedule" data-omniture='trackNavElement|{ "products" : ";top-navigation:schedule;;;event21=1", "eVar16" : "top-navigation:schedule", "eVar17" : "top-navigation:schedule:http://www.eonline.com/uk/shows/schedule", "prop17" : "top-navigation:schedule:nav-item:schedule", "eVar42" : "navigation", "prop42" : "navigation" }'>SCHEDULE</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/shows" data-omniture='trackNavElement|{ "products" : ";top-navigation:more-shows;;;event21=1", "eVar16" : "top-navigation:more-shows", "eVar17" : "top-navigation:more-shows:http://www.eonline.com/uk/shows", "prop17" : "top-navigation:more-shows:nav-item:more-shows", "eVar42" : "navigation", "prop42" : "navigation" }'>MORE SHOWS</a>
                                        </li>
                                    
                                </ul>
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                
                                    
                                    <div class="nav__no-link" data-parent-nav-item-text="more">MORE</div>
                                
                            
                            
                            
                                <ul class="nav__subnav">
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/uk/news/freestyle" data-omniture='trackNavElement|{ "products" : ";top-navigation:freestyle;;;event21=1", "eVar16" : "top-navigation:freestyle", "eVar17" : "top-navigation:freestyle:http://www.eonline.com/uk/news/freestyle", "prop17" : "top-navigation:freestyle:nav-item:freestyle", "eVar42" : "navigation", "prop42" : "navigation" }'>freeSTYLE</a>
                                        </li>
                                    
                                </ul>
                            
                        </li>
                    
                </ul>
			</div>
			<div class="nav__third-group">
				
				
			
				<ul class="nav__menu-intl">
					<li><a class="nav__menu-intl-current" href="javascript:void(0)" data-link="unbind-omniture">uk</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__au" href="/au" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/au","prop17":"top-navigation:edition:edition-link:australia","eVar42":"navigation","prop42":"navigation"}'>Australia</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__de" href="/de" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/de","prop17":"top-navigation:edition:edition-link:germany","eVar42":"navigation","prop42":"navigation"}'>Germany</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__fr" href="/fr" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/fr","prop17":"top-navigation:edition:edition-link:france","eVar42":"navigation","prop42":"navigation"}'>France</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__uk" href="/uk" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/uk","prop17":"top-navigation:edition:edition-link:uk","eVar42":"navigation","prop42":"navigation"}'>UK</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__ca" href="/ca" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ca","prop17":"top-navigation:edition:edition-link:canada","eVar42":"navigation","prop42":"navigation"}'>Canada</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__us" href="/" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/","prop17":"top-navigation:edition:edition-link:usa","eVar42":"navigation","prop42":"navigation"}'>USA</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__mx" href="http://la.eonline.com" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:http://la.eonline.com","prop17":"top-navigation:edition:edition-link:mexico","eVar42":"navigation","prop42":"navigation"}'>Mexico</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__br" href="http://br.eonline.com" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:http://br.eonline.com","prop17":"top-navigation:edition:edition-link:brazil","eVar42":"navigation","prop42":"navigation"}'>Brazil</a></li>
				</ul>
				<div class="nav__search">
					<a href="#" class="nav__search-button" data-link="unbind-omniture"></a>
					<div class="nav__search-form">
						<form class="nav__form" action="/uk/search">
							<label class="nav__form-label">Press Enter to Search</label>
							<input class="nav__form-textarea" type="text" value="" name="query" autocomplete="on" />
							<input class="nav__form-submit" type="submit" value="" />
						</form>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>


			</div>
		</div>
		

		<div class="eol-outerwrapper" data-hook="eol-outerwrapper"> 

			

			
			<div id="page" class="lp_wrap">
				





















	



		
	
		
	
















	
		
	



<script type="text/javascript">
 var tpLogLevel = "error";

 function fw_config(){
 	return evideo.getFreewheelConfig('article', '');
 }

	/* ===| *BEGIN* SET OMNITURE NATIVE CONTENT VARIABLE |=== */
	/*
		- execute very early, before tracking.jsp (s.tl function call)
		- execute after wa object is created
	*/
	// avoid wa object undefined error on pages in which wa is possibly not defined
	var wa = wa || {};

	wa.page = wa.page || {};
	wa.page.content = wa.page.content || {};
	

	// check if page has branded content enabled
	if (false) {
		wa.page.content.native = "native";
	} else {
		wa.page.content.native = "not-native";
	}
	/* ====| *END* SET OMNITURE NATIVE CONTENT VARIABLE |==== */

	eolMpsAd.isSkinBleed = true;  // for mps skin ad
</script>


 














	




	



	
	
	
		
		
	



	
	
		
			
			
				 
			
		
	



<div id="article-detail" class="article-detail" 
		data-swiftype-index="true" 
		data-swiftype-name="body" 
		data-swiftype-type="text"
		data-twitter-title="Cynthia Nixon Delayed on the Subway...on Her Way to Fix the Subway"
		data-video-dock-suppressed="false">

	
	
	

	
	

	<div class="article-meta  ">
		
		
		




		<h1 class="article__title">
			Cynthia Nixon Delayed on the Subway...on Her Way to Fix <i>the Subway</i>
		</h1>
		
		
		





<div class="presented-by" data-swiftype-index="false">
	<div
		id="presented-by__bar"
		class="presented-by__bar"
		data-has-byline-override="false"
		data-has-adkeyword="false"
	>
		<ul class="l-grid presented-by--spacing">
			
			
				
				
					
					<li class="presented-by--v-centered">
						<div class="presented-by__textbox">
							<div class="presented-by__default-byline-element">By</div>
							<div class="presented-by__default-byline-element"><div class="e-logo--xs"></div>
						<div class="presented-by__default-byline-element">&</div>
						</div>					
					</li>

				
			
						

		</ul>
	</div>
	<div class="presented-by__divider"></div>
</div>

		
		
		







<p class="entry-meta" data-swiftype-index="false">
	<span class="entry-meta__author">
		<span class="u-lc">by</span>
		

		
			
				
					<a href="/authors/meg-swertlow">Meg Swertlow</a>
				
				
			
			
		
	</span>

	
	|
	
		
		
			<span class="entry-meta__time">
				Tue., Mar. 20, 2018 11:20 AM
			</span>
		
	
</p>

		
		

		















	
	
		
	
































	




	
	








<div id="article-detail-social-icons" class="cs-container" data-swiftype-index="false" data-omniture-info='{ "pagename" : "news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "widgetType" : "share:social", "pageType" : "text-blocks" }'>
	<ul class="cs-list clear">
		
			<li class="cs-fb cs-item">
				<div class="cs-share"  >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
		
		<li  class="cs-ts cs-item">
			<div  class="cs-share" >
				<span class="cs-sharetext">Tweet</span>
			</div>
			
		</li>
		
			<li class="cs-gp cs-item">
				<div class="cs-share" >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
			
		
		
			<li id="email-bttn-article-detail-social-icons" class="cs-email cs-item">
				<div  class="cs-share email" >
					<span class="cs-sharetext">Email</span>
				</div>
			</li>
		
		
		
	</ul>
	
	
		<div id="preload_hovers_here-article-detail-social-icons" style="display: none;">
		   <!-- <img src="/resources/customSocialBar/images/google_hover.png" width="1" height="1" /> -->
		   <img src="/resources/customSocialBar/images/Facebook_hover.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/twitter.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/email_hover.png" width="1" height="1" />
		   
		</div>
	
</div>

	
	
		
		
		
		
		
			
		
		
	

	<script type="text/javascript">
		customSocialBar.globalSettings = {
				"twitterAccount" : "eonlineUK",
				"i8nProductionDomain" : "http://www.eonline.com",
				"edition" : "uk",
				"embedTop" : 40,
				"embedLeft" : 0
		}
	</script>












<script>
	//this is a var b/c we could reuse this articleDetailConfigJSON in the bottom social bar (but n change the containerID)
	(function(){
		
		var articleDetailConfigJSON = {
			"containerID" : "article-detail-social-icons",
			"tweetText" : "Cynthia Nixon Delayed on the Subway...on Her Way to Fix the Subway",
			"getCountsOnLoad": true,
			"articleId": 921891
		};

		var articleDetailSocialBar = new customSocialBar(articleDetailConfigJSON);
		customSocialOmnitureHelper(articleDetailSocialBar); //activate default omniture
	})();

</script>

	</div>

	
	
	
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
			








<div id="block-0-img" class="post-content post-content--grouped " data-hook="scrollable-block" data-swiftype-index="false" >

	<div class="post-content__image">

		

		
			







		    
<div class="article_pinterest"></div>

<style>
.article_pinterest{background: url('/resources/images/pinterest/pinterest.png');height:51px;width:51px;}
.article_pinterest:hover{cursor:pointer;background:url('/resources/images/pinterest/pinterest_hover.png');height:51px;width:51px;}
</style>

<script> 
	var edition = 'uk';
	var encodedShareURL = encodeURI('http://uk.eonline.com/uk/news/921891/cynthia-nixon-delayed-on-the-subway-on-her-way-to-fix-the-subway');
	var imgSrc =  encodeURIComponent('http://akns-images.eonline.com/eol_images/Entire_Site/2018220/rs_1024x759-180320111013-1024.cynthia-nixon-for-ny.jpg?fit=inside|900:auto&output-quality=100');
	var articleTitle = encodeURIComponent(jQuery(".entry_container .sub-headline").text());
	var imageTitle = encodeURIComponent("Cynthia Nixon");
	var imageCaption = encodeURIComponent("Cynthia Nixon");

	var titleJoin;
			
	function sharePinterest(){
	   	if (articleTitle.length > 1 && imageTitle.length > 1) {
			if (edition == 'de') {
				titleJoin = '%20%2D%20';
			} else if (edition == 'fr') {
				titleJoin = '%20de%20';
			} else {
				titleJoin = '%20from%20';
			}
		} else {
			titleJoin = "";
		}
		window.open('http://pinterest.com/pin/create/button/?url=' +  encodedShareURL + '&media=' + imgSrc + '&description=' + articleTitle + '%0A%0A' + imageCaption,  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=253,width=750');
	}
	
	jQuery(".article_pinterest").click(function(){
				sharePinterest();
		});
	
</script>
		

		<img class="image--full" src="http://akns-images.eonline.com/eol_images/Entire_Site/2018220/rs_1024x759-180320111013-1024.cynthia-nixon-for-ny.jpg?fit=inside|900:auto&output-quality=100" border="0" title="Cynthia Nixon" alt="Cynthia Nixon" data-width="1024" data-height="759" />

		
			<p class="image__credits">TIMOTHY A. CLARY/AFP/Getty Images</p>
		

		</div>

</div>








	

	<div id="photo-txt-0" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

		
		

		
		
		
				
				
				
					<section data-textblock-tracking="text-block-photo-text"><p>A funny thing happened on the way to the rally...</p><p>Former <em>Sex and the City</em> star and c<a href="http://www.eonline.com/news/921638/cynthia-nixon-running-for-governor-of-new-york" target="_blank">urrent New York gubernatorial candidate</a> <strong><a href="/uk/news/cynthia_nixon">Cynthia Nixon</a></strong> happened upon a picture perfect political moment after her&nbsp;No. 3 train stopped working while en route to her first&nbsp;official campaign event to discuss many issues plaguing the Empire state&mdash;namely Manhattan's transit system.</p><p>That's right, Nixon got stuck on the subway&mdash;while attempting to talk to voters about how to fix the subway.</p><p>Political consultant&nbsp;<strong>Rebecca Katz</strong>, who worked on New York City mayor<strong> Bill de Blasio</strong>'s first mayoral campaign, <a href="https://twitter.com/RebeccaKKatz/status/976105131258339328/photo/1" target="_blank">tweeted</a> a photo of Nixon departing the subway after the delay and wrote, "That thing when you&rsquo;re headed to talk about fixing the subways and your train goes out of service. #CuomosMTA."</p><p>But lucky for the 51-year-old actress, she got to use the delay as a means to drive home her point that things needed to change during her talk in Brooklyn's Brownsville area.</p></section>
				
		
	</div>


		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

	
		
	

	
		
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			

	
	

	
	
	

	
		
		
		
		
			
		
	

	<div id="cta-1" class="post-content  cta cta--legacy clearfix" data-hook="scrollable-block"  data-swiftype-index="false">

		
		

		<div class="column cta__text " data-textblock-tracking="text-block-cta" data-swiftype-index="false">
			
			<p><strong><a href="http://www.eonline.com/news/921638/cynthia-nixon-running-for-governor-of-new-york" target="_blank">Cynthia Nixon Running for Governor of New York</a></strong></p>
		</div>

		
	</div>

	<div id="athena-1" class="athena__wrapper column cols--md-s" data-hook="scrollable-block">
		





































			
	
		<div  data-slot="athena1"   data-render-ad="onload" class="mps-ad" ></div>
	





	</div>
		
		

	
		
	

	
		
	

	
		
		
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			

<div id="socialcontent-twitter-2" class="post-content post-content__social " data-hook="scrollable-block" data-type="async" data-swiftype-index="false" >
	<blockquote class="twitter-tweet"><p lang="en" dir="ltr">That thing when you?re headed to talk about fixing the subways and your train goes out of service. <a href="https://twitter.com/hashtag/CuomosMTA?src=hash&amp;ref_src=twsrc%5Etfw">#CuomosMTA</a> <a href="https://t.co/3DfJBpjrDa">pic.twitter.com/3DfJBpjrDa</a></p>&mdash; Rebecca Katz (@RebeccaKKatz) <a href="https://twitter.com/RebeccaKKatz/status/976105131258339328?ref_src=twsrc%5Etfw">March 20, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

</div>
		
		

		
		
		

		
		
		

	
		
	

	
		
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

	
		
			



<div id="text-3" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

	
	
	
			
			
			
				<section data-textblock-tracking="text-block-text-only" data-swiftype-index="false"><p>The Democrat made it clear in her grassroots talk that the fault of the MTA issues lay at the feet of Governor <strong>Andrew Cuomo</strong>.</p><p>"I got here just in the nick of time. I allowed an hour and a half for what should have been a 30 minute ride,&rdquo; Nixon told the crowd, <a href="http://www.nydailynews.com/new-york/cynthia-nixon-launch-campaign-cuomo-brownsville-article-1.3885592" target="_blank">reports</a> the Daily News. "Cuomo's MTA."</p><p>Just like her tough-as-nails character Miranda, she wasted no times mincing words.</p><p>"If Washington is a swamp, Albany is a cesspool," Nixon said at the event. "Andrew Cuomo promised to clean up Albany but instead he and his cronies have cleaned up for themselves. There is a reason that people close to Andrew Cuomo keep winding up under indictment for corruption."</p></section>
			
	
</div>

		
	

	
		
	

	
		
		
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
			

<div id="socialcontent-twitter-4" class="post-content post-content__social " data-hook="scrollable-block" data-type="async" data-swiftype-index="false" >
	<blockquote class="twitter-tweet"><p lang="en" dir="ltr">I love New York, and today I&#39;m announcing my candidacy for governor. Join us: <a href="https://t.co/9DwsxWW8xX">https://t.co/9DwsxWW8xX</a> <a href="https://t.co/kYTvx6GZiD">pic.twitter.com/kYTvx6GZiD</a></p>&mdash; Cynthia Nixon (@CynthiaNixon) <a href="https://twitter.com/CynthiaNixon/status/975794613221982209?ref_src=twsrc%5Etfw">March 19, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

</div>
		
		

		
		
		

		
		
		

	
		
	

	
		
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

	
		
			



<div id="text-5" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

	
	
	
			
			
			
				<section data-textblock-tracking="text-block-text-only" data-swiftype-index="false"><p>After months of rumors, Nixon announced on Monday via Twitter that she was running for office.</p><p>"I love New York, and today I'm announcing my candidacy for governor. Join us," Cynthia tweeted, along with a campaign video.</p><p>"New York is my home, I've never lived anywhere else," Cynthia said in a voice-over recording. "When I grew up here, it was just my mom and me in a one-bedroom, fifth floor walk-up. New York is where I was raised and where I'm raising my kids. I'm a proud public school graduate and a prouder public school parent."</p><p>"I was given chances I just don't see for most of New York's kids today," she continued. "Our leaders are letting us down. We are now the most unequal state in the entire country, with both incredible wealth and extreme poverty. Half the kids in our upstate cities live below the poverty line. How did we let this happen? I love New York. I've never wanted to live anywhere else, but something has to change."</p><p>Cynthia then stated in the video, "We want our government to work again, on health care, ending mass incarceration, fixing our broken subway. We are sick of politicians who care more about headlines and power than they do about us."</p></section>
			
	
</div>

		
	

	
		
	

	
		
		
		
			
			
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

	
		
			



<div id="text-6" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

	
	
	
			
			
			
				<section data-textblock-tracking="text-block-text-only" data-swiftype-index="false"><p>If elected, Nixon would be the first female governor of New York.</p></section>
			
	
</div>

		
	

	
		
	

	
		
		
		

		
		
			
			
				
				
				
			
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

		
		
		

	
		
	

	
		
			<div id="outbrain" class="post-content clear" data-swiftype-index="false" data-hook="scrollable-block">
				







  
  
    
    <div class="OUTBRAIN" data-src="http://www.eonline.com/uk/news/921891/cynthia-nixon-delayed-on-the-subway-on-her-way-to-fix-the-subway" data-widget-id="AR_10" data-ob-template="E!UK"></div>
    <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
    
  


			</div>
		
	

	

	
	

<div class="post-content" data-hook="scrollable-block">
	




























	











<div id="social-bar--bottom-centered" class="cs-container" data-swiftype-index="false" data-omniture-info='{ "pagename" : "news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "widgetType" : "share:social", "pageType" : "text-blocks" }'>
	<ul class="cs-list clear">
		
			<li class="cs-fb cs-item">
				<div class="cs-share"  >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
		
		<li  class="cs-ts cs-item">
			<div  class="cs-share" >
				<span class="cs-sharetext">Tweet</span>
			</div>
			
		</li>
		
			<li class="cs-gp cs-item">
				<div class="cs-share" >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
			
		
		
			<li id="email-bttn-social-bar--bottom-centered" class="cs-email cs-item">
				<div  class="cs-share email" >
					<span class="cs-sharetext">Email</span>
				</div>
			</li>
		
		
		
	</ul>
	
	
		<div id="preload_hovers_here-social-bar--bottom-centered" style="display: none;">
		   <!-- <img src="/resources/customSocialBar/images/google_hover.png" width="1" height="1" /> -->
		   <img src="/resources/customSocialBar/images/Facebook_hover.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/twitter.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/email_hover.png" width="1" height="1" />
		   
		</div>
	
</div>









</div>

<script type="text/javascript">
(function(){
	var articleDetailBottomConfigJSON = {
		"containerID" : "social-bar--bottom-centered",
		"tweetText" : "Cynthia Nixon Delayed on the Subway...on Her Way to Fix the Subway",
		"getCountsOnLoad": false,
		"articleId": 921891
	};
	var articleDetailBottomSocialBar = new customSocialBar(articleDetailBottomConfigJSON);
	customSocialOmnitureHelper(articleDetailBottomSocialBar); //activate default omniture
})();
</script>
	
	
	



<div class="entry_footer post-content clear" data-swiftype-index="false" data-hook="scrollable-block">
	
		<div class="categories">
			<span class="categories__label">
				TAGS/
				</span>
			

			
				
			

			

				<a class="categories__link" href="/uk/news/cynthia_nixon" title="view all posts in Cynthia Nixon" rel="category tag" data-omniture="news_detail:category_Cynthia Nixon">Cynthia Nixon</a>

				,
			

				<a class="categories__link" href="/uk/news/sex_and_the_city" title="view all posts in Sex And The City" rel="category tag" data-omniture="news_detail:category_Sex And The City">Sex And The City</a>

				,
			

				<a class="categories__link" href="/uk/news/top_stories" title="view all posts in Top Stories" rel="category tag" data-omniture="news_detail:category_Top Stories">Top Stories</a>

				,
			

				<a class="categories__link" href="/uk/news/apple_news" title="view all posts in Apple News" rel="category tag" data-omniture="news_detail:category_Apple News">Apple News</a>

				
			
		</div>
	
</div>

	<div class="post-content" data-hook="scrollable-block">
		










 












<button class="glossy__btn fb-comments-btn" data-hook="fb-comments-btn">SHOW COMMENTS</button>
<div class="fb-comments-container two-column--md" data-swiftype-index="false" data-hook="fbcomments">
	<div class="fb-comments" data-href="http://www.eonline.com/uk/news/921891/cynthia-nixon-delayed-on-the-subway-on-her-way-to-fix-the-subway" ></div>
</div>
 

	</div>

	
	





<div id="rail" class="rail rail--scrollable column--pos-r" data-swiftype-index="false">

	
	<div id="rail__mps" class="rail__mps-ad"></div>

	

		
		
		

		
			<div class="rail__title table__wrapper">
				<div class="table__inner">
					
						
						
							Latest News
						
					
				</div>
				<div class="rail__title-accent"></div>
			</div>
		

		
		

		<div class="rail__item rail__news rail__news--first" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/uk/news/921901/married-at-first-sight-s-sam-role-engaged-and-expecting-first-child-i-m-so-excited" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/921901/married-at-first-sight-s-sam-role-engaged-and-expecting-first-child-i-m-so-excited","prop17":"right-rail-photo:image:married-at-first-sights-sam-role-engaged-and-expecting-first-child-im-so-excited","linkName":"right-rail"}'>
				<img class="image--full" src="http://images.eonline.com/eol_images/Entire_Site/2018220/rs_600x600-180320103442-600-married-at-first-sight2.jpg?fit=inside|300:300&output-quality=100" alt="Married at First Sight, Sam Role, Chris Wise" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/uk/news/921901/married-at-first-sight-s-sam-role-engaged-and-expecting-first-child-i-m-so-excited" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/921901/married-at-first-sight-s-sam-role-engaged-and-expecting-first-child-i-m-so-excited","prop17":"right-rail-photo:title:married-at-first-sights-sam-role-engaged-and-expecting-first-child-im-so-excited","linkName":"right-rail"}'>
					<i>Married at First Sight</i>'s Sam Role Engaged and Expecting First Child: &quot;I'm So Excited&quot;
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/uk/news/921898/you-have-to-watch-the-jersey-shore-cast-do-a-dramatic-reading-of-the-infamous-note" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/921898/you-have-to-watch-the-jersey-shore-cast-do-a-dramatic-reading-of-the-infamous-note","prop17":"right-rail-photo:image:you-have-to-watch-the-jersey-shore-cast-do-a-dramatic-reading-of-the-infamous-note","linkName":"right-rail"}'>
				<img class="image--full" src="http://images.eonline.com/eol_images/Entire_Site/2018215/rs_600x600-180315085213-600.jersey-shore.ch.031518.jpg?fit=inside|300:300&output-quality=100" alt="Jersey Shore Family Vacation" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/uk/news/921898/you-have-to-watch-the-jersey-shore-cast-do-a-dramatic-reading-of-the-infamous-note" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/921898/you-have-to-watch-the-jersey-shore-cast-do-a-dramatic-reading-of-the-infamous-note","prop17":"right-rail-photo:title:you-have-to-watch-the-jersey-shore-cast-do-a-dramatic-reading-of-the-infamous-note","linkName":"right-rail"}'>
					You Have to Watch the <i>Jersey Shore</I> Cast Do a Dramatic Reading of the Infamous Note</i>
				</a>
			</p>
		</div>

	

		
		
		

		

		
		
			
			<div id="rail__sharethrough"></div>
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/uk/news/921887/see-diego-boneta-as-luis-miguel-for-authorized-series-about-the-singer-s-life" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/921887/see-diego-boneta-as-luis-miguel-for-authorized-series-about-the-singer-s-life","prop17":"right-rail-photo:image:see-diego-boneta-as-luis-miguel-for-authorized-series-about-the-singers-life","linkName":"right-rail"}'>
				<img class="image--full" src="http://images.eonline.com/eol_images/Entire_Site/2018219/rs_600x600-180319133514-600-Diego-Boneta-As-Luis-Miguel-03192018.jpg?fit=inside|300:300&output-quality=100" alt="Luis Miguel Series, Diego Boneta" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/uk/news/921887/see-diego-boneta-as-luis-miguel-for-authorized-series-about-the-singer-s-life" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/921887/see-diego-boneta-as-luis-miguel-for-authorized-series-about-the-singer-s-life","prop17":"right-rail-photo:title:see-diego-boneta-as-luis-miguel-for-authorized-series-about-the-singers-life","linkName":"right-rail"}'>
					See Diego Boneta as Luis Miguel for Authorized Series About the Singer's Life
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/uk/news/921883/aubrey-o-day-dixie-chicks-and-more-celebs-caught-in-the-middle-of-political-scandals" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/921883/aubrey-o-day-dixie-chicks-and-more-celebs-caught-in-the-middle-of-political-scandals","prop17":"right-rail-photo:image:aubrey-oday-dixie-chicks-and-more-celebs-caught-in-the-middle-of-political-scandals","linkName":"right-rail"}'>
				<img class="image--full" src="http://images.eonline.com/eol_images/Entire_Site/2018220/rs_600x600-180320095119-600-donald-trump-jr-aubrey-o-day.jpg?fit=inside|300:300&output-quality=100" alt="Donald Trump, Jr, Aubrey O'Day" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/uk/news/921883/aubrey-o-day-dixie-chicks-and-more-celebs-caught-in-the-middle-of-political-scandals" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/921883/aubrey-o-day-dixie-chicks-and-more-celebs-caught-in-the-middle-of-political-scandals","prop17":"right-rail-photo:title:aubrey-oday-dixie-chicks-and-more-celebs-caught-in-the-middle-of-political-scandals","linkName":"right-rail"}'>
					Aubrey O'Day, Dixie Chicks and More Celebs Caught in the Middle of Political Scandals
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/uk/news/921879/blind-dates-romancing-meghan-markle-and-watching-the-crown-surprises-from-katie-nicholls-book-about-prince-harry" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/921879/blind-dates-romancing-meghan-markle-and-watching-the-crown-surprises-from-katie-nicholls-book-about-prince-harry","prop17":"right-rail-photo:image:blind-dates-romancing-meghan-markle-and-watching-the-crown-7-surprises-from-katie-nicholls-book-about-prince-harry","linkName":"right-rail"}'>
				<img class="image--full" src="http://images.eonline.com/eol_images/Entire_Site/2017111/rs_600x600-171201044408-600.prince-harry-meghan-markle-nottingham-3.ct.120117.jpg?fit=inside|300:300&output-quality=100" alt="Prince Harry, Meghan Markle, Nottingham" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/uk/news/921879/blind-dates-romancing-meghan-markle-and-watching-the-crown-surprises-from-katie-nicholls-book-about-prince-harry" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/921879/blind-dates-romancing-meghan-markle-and-watching-the-crown-surprises-from-katie-nicholls-book-about-prince-harry","prop17":"right-rail-photo:title:blind-dates-romancing-meghan-markle-and-watching-the-crown-7-surprises-from-katie-nicholls-book-about-prince-harry","linkName":"right-rail"}'>
					Blind Dates, Romancing Meghan Markle and Watching <i>The Crown</i>: 7 Surprises From Katie Nicholl's Book About Prince Harry
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/uk/news/921875/prince-william-knights-ringo-starr" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/921875/prince-william-knights-ringo-starr","prop17":"right-rail-photo:image:prince-william-knights-ringo-starr","linkName":"right-rail"}'>
				<img class="image--full" src="http://images.eonline.com/eol_images/Entire_Site/2018220/rs_600x600-180320102359-600-ringo-starr-knighted-medal.jpg?fit=inside|300:300&output-quality=100" alt="Sir Ringo Starr" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/uk/news/921875/prince-william-knights-ringo-starr" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/921875/prince-william-knights-ringo-starr","prop17":"right-rail-photo:title:prince-william-knights-ringo-starr","linkName":"right-rail"}'>
					Prince William Knights Ringo Starr
				</a>
			</p>
		</div>

	

		
		
		

		

		
		

		<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
			<a class="link--full rail__link rail__link--news" href="/uk/news/921868/rose-mcgowan-wishes-harvey-weinstein-a-happy-f-king-birthday-in-haunting-video" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/921868/rose-mcgowan-wishes-harvey-weinstein-a-happy-f-king-birthday-in-haunting-video","prop17":"right-rail-photo:image:rose-mcgowan-wishes-harvey-weinstein-a-happy-f--king-birthday-in-haunting-video","linkName":"right-rail"}'>
				<img class="image--full" src="http://images.eonline.com/eol_images/Entire_Site/2018220/rs_600x600-180320101913-600.rose-mcgowan.32018.jpg?fit=inside|300:300&output-quality=100" alt="Rose McGowan" />
				
			</a>
			<p class="rail__text">
				<a class="link--full rail__link" href="/uk/news/921868/rose-mcgowan-wishes-harvey-weinstein-a-happy-f-king-birthday-in-haunting-video" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/uk/news/921868/rose-mcgowan-wishes-harvey-weinstein-a-happy-f-king-birthday-in-haunting-video","prop17":"right-rail-photo:title:rose-mcgowan-wishes-harvey-weinstein-a-happy-f--king-birthday-in-haunting-video","linkName":"right-rail"}'>
					Rose McGowan Wishes Harvey Weinstein a &quot;Happy F--king Birthday&quot; in Haunting Video
				</a>
			</p>
		</div>

	
</div>
</div>

<script type="text/javascript">
	if ((typeof(gapi) !== 'undefined') && (typeof(gapi.plusone) !== 'undefined') && (typeof(gapi.plusone.go) !== 'undefined')) {
		gapi.plusone.go("blog_roll");
	}
</script>







































			
	
		<div  data-slot="overlay"   data-render-ad="onload" class="mps-ad" ></div>
	











<script type="application/ld+json">
{
	"@context": "http://schema.org",
	"@type": "NewsArticle",
	"mainEntityofPage": {
		"@type": "WebPage",
		"@id": "http://www.eonline.com/uk/news/921891/cynthia-nixon-delayed-on-the-subway-on-her-way-to-fix-the-subway"
	},
	"keywords": "Cynthia Nixon, Sex And The City, Top Stories, Apple News",
	"headline": "Cynthia Nixon Delayed on the Subway...on Her Way to Fix <i>the Subway</i>",
	"image": {
		"@type": "ImageObject",
		"url": "http://akns-images.eonline.com/eol_images/Entire_Site/2018220/rs_600x600-180320111013-600.cynthia-nixon-for-ny.jpg?fit=around|700:700&crop=700:700;center,top&output-quality=100",
		"width": 700,
		"height": 700
	},
	"datePublished": "2018-03-20T11:20:28",
	"dateModified": "2018-03-20T11:20:26",
	"author": {
		"@type": "Person",
		"name": "Meg Swertlow"
	},
	"publisher": {
		"@type": "Organization",
		"name": "E! News",
		"logo": {
			"@type": "ImageObject",
			"url": "http://akns-images.eonline.com/eol_images/Entire_Site/201709/rs_100x60-170109133805-e-news-amp-logo-black.png",
			"width": 100,
			"height": 60
		}
	},
	"description": "<i>Sex and the City</i> star says it took her an hour and a half to take a 30 minute Subway ride to her political rally"
}
</script>

	



				







    


<div class="footer" data-hook="footer">
    <div class="nav__extender nav__extender--left nav__extender--gray"></div>
    <div class="nav__extender nav__extender--right nav__extender--gray"></div>
    
    <div class="footer__socials">
        <a href="/uk/" class="footer__enews-logo footer__enews-logo--uk" data-omniture='trackElement|{"linkName":"nav:footer:main","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'></a>
        <ul class="footer__social-list l-grid l-spacing--sm">
            <li><a href="https://www.facebook.com/eentertainmentuk" class="social-link social-link--facebook" target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:facebook:facebook","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"facebook","eVar68":"facebook"}'><div class="social-link__text">Facebook</div></a></li>
            <li><a href="https://instagram.com/eonlineuk/" class="social-link social-link--instagram" target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:instagram:instagram","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"instagram","eVar68":"instagram"}'><div class="social-link__text">Instagram</div></a></li>
            <li><a href="https://www.pinterest.com/eentertainment/pins/follow/?guid=WtyoZwkH3aD_-0" class="social-link social-link--pinterest" target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:pinterest:pinterest","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"pinterest","eVar68":"pinterest"}'><div class="social-link__text">Pinterest</div></a></li>
            <li><a href="https://twitter.com/EOnlineUK" class="social-link social-link--twitter" target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:twitter:twitter","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"twitter","eVar68":"twitter"}'><div class="social-link__text">Twitter</div></a></li>
            <li><a href="http://enews.tumblr.com" class="social-link social-link--tumblr" target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:tumblr:tumblr","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"tumblr","eVar68":"tumblr"}'><div class="social-link__text">Tumblr</div></a></li>
            <li><a href="https://www.snapchat.com/add/e_news" class="social-link social-link--snapchat" target="_blank" data-omniture='trackElement|{"trackEvents":"event20,event21","products":";footer:social;;;event21=1,;footer:social;;;event20=1","eVar16":"footer:social","eVar17":"footer:social:"+url,"prop17":"footer:social:snapchat:snapchat","eVar42":"footer","prop42":"footer","prop67":"social","eVar67":"social","linkName":"footer-social-link","prop68":"snapchat","eVar68":"snapchat"}'><div class="social-link__text">Snapchat</div></a></li>
        </ul>
    </div>
    
    


    
        


    
    <ul class="footer__links footer__links--first c-grid l-spacing--md">
        <li><a href="/uk/about" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:about","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>About Us</a></li>
        <li><a href="/uk/affiliates" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:get-e","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Get E!</a></li>
        <li><a href="mailto:Viewers.EUK@nbcuni.com" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:contact","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Contact Us</a></li>
        <li><a href="/uk/sitemap" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:sitemap","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Site Map</a></li>
        <li><a href="/uk/news/mobile" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:apps","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Apps</a></li>
        <li><a href="/uk/shows/schedule" target="_blank"  data-omniture='trackElement|{"linkName":"nav:footer:shows_schedule","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Show Schedule</a></li>
        <li><a href="http://glammedia.co.uk/" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:Advertise","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Advertise</a></li>
        <li><a href="http://www.nbcuniversal.com/privacy/cookies" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:cookie-policy","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>Cookie Policy</a></li>
        <li><a href="http://syndication.eonline.com/syndication/feeds/rssfeeds/topstories.xml?edition=uk" target="_blank" data-omniture='trackElement|{"linkName":"nav:footer:rss","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'>RSS Feeds</a></li>
        <li>|</li>
        <li><a href="http://peopleschoice.com/" target="_blank">People's Choice</a></li>
    </ul>
    
    <ul class="footer__links footer__links--last footer__links--disclaimer c-grid">
        <li>This channel is regulated by Ofcom. E! Entertainment UK Limited &mdash; Central Saint Giles, St Giles High Street, London WC2H 8NU</li>
    </ul>
    
    
    
    
    
    


    
    
    
    <div class="footer__tagline-wrap">
        <div class="footer__tagline">
            <a href="/uk/" class="footer__eonline-logo" data-omniture='trackElement|{"linkName":"nav:footer:main","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}'></a>
            E! Online - Your source for entertainment news, celebrities, celeb news, and&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br>celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!
        </div>
    </div>
    
    
    
    
    <div class="footer__bottom">
        <a href="http://www.nbcuniversal.com/privacy/" target="_blank" class="footer__bottom-link" data-omniture='trackElement|{"linkName":"nav:footer:privacy-policy","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}' rel="nofollow">Privacy Policy</a> | <a href="/uk/terms" target="_blank" class="footer__bottom-link" data-omniture='trackElement|{"linkName":"nav:footer:terms-of-use","products":"eVar16=\"nav\""},"prop17":"eVar16=\"nav\"","eVar17":"eVar16=\"nav\"","eVar16":"frontdoor-modules"}' rel="nofollow">Terms of Service</a> |  &copy; 2018 E! Entertainment Television, LLC. A Division of NBCUniversal. All rights reserved.
    </div>
    
</div> <!-- footer -->

			</div>

			

<div style="display: none;">

	
	<script type="text/javascript" id="jsSiteCatCodeHelper" src="/resources/js/sitecatalyst/s_code_helper.js"></script>
	<script type="text/javascript" id="jsSiteCatCodePageMappings" src="/resources/js/sitecatalyst/s_code_pageMappings.js"></script>

	<script type="text/javascript">

		
			
			
			

				
					s.prop9="cynthia-nixon,sex-and-the-city,top-stories,apple-news";
				
					s.prop63="news";
				
					s.prop65="top_stories";
				
					s.prop1="news";
				
					s.prop2="news:news";
				
					s.prop3="news:news:top-stories";
				
					s.prop48="news:news:top-stories:articles";
				
					s.prop66="news:news:top-stories:articles";
				
					s.pageName="news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway";
				
					s.events="event42";
				
					s.linkTrackEvents="event42";
				
					s.eVar1="news";
				
					s.prop14="cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway";
				
					s.prop15="articles";
				
					s.prop62="detail";
				
					s.prop72="2018-03-20";
				
					s.products=";text-block-photo-with-text;;;event42=1,;text-block-call-to-action;;;event42=1,;text-block-social-content;;;event42=1,;text-block-text-only;;;event42=1,;text-block-outbrian-module;;;event42=1,";
				
					s.prop58="meg swertlow";
				

				
				
				if(typeof wa.page === 'object' && typeof wa.page.advertiser !== 'undefined' && wa.page.advertiser != '') {
				    s.eVar76 = wa.page.advertiser;
				}

			
		

	</script>
	
	
	
		
			
				
				
					
					<script type="text/javascript">/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
					var s_code=s.t();if(s_code)document.write(s_code)//--></script>
					<script language="JavaScript" type="text/javascript"><!--
					if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
					//--></script><noscript><img src="http://comcastentertainmentgroup.112.2o7.net/b/ss/comcastegegeonlinecom/1/H.24.3--NS/0"
					height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
					<!-- End SiteCatalyst code version: H.24.3. -->
					<!-- END: SiteCatalyst Code -->
				
			
		
		
	

	
	<script type="text/javascript" src="/resources/js/sitecatalyst/eol.globalClickTracker.js"></script>

	
	
		
		
		
		
		
		
			
		
	

	<!-- GA () -->
	<script type="text/javascript">
		var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
		document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script>
	<script type="text/javascript">
		var pageTracker = _gat._getTracker("UA-852400-1");
		pageTracker._initData();
		
			pageTracker._trackPageview();
		
	</script>

</div>

			

		</div>

		




















	














<!-- Facebook Pixel Code -->
	<script>
    var fbstarttime = new Date();
		!function(f,b,e,v,n,t,s) {
			if (f.fbq)
				return;
			n = f.fbq = function() {
				n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)
			};
			if (!f._fbq)
				f._fbq = n;
			n.push = n;
			n.loaded =! 0;
			n.version = '2.0';
			n.queue = [];
			t = b.createElement(e);
			t.async =! 0;
			t.src = v;
			s = b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t, s);
		}(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');

		fbq('init', '1611373942516879');
		fbq('track', 'PageView');

    var fbendtime = new Date();
	</script>

	
	<noscript>
		<img
			height="1" width="1"
			src="https://www.facebook.com/tr?id=1611373942516879&ev=PageView&noscript=1" />
	</noscript>
<!-- End Facebook Pixel Code -->


	<!-- Begin comScore Tag --> 
	<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035233" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript>
		<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035233&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->


<script type=application/ld+json>
	{
		"@context": "http://schema.org", 
		"@type": "WebPage", 
		"@id": "http://m.eonline.com/uk/news/921891/cynthia-nixon-delayed-on-the-subway-on-her-way-to-fix-the-subway", 
		"potentialAction": 
		{ "@type": "ViewAction", "target": "android-app://com.rhythmnewmedia.android.e/http/m.eonline.com/uk/news/921891/cynthia-nixon-delayed-on-the-subway-on-her-way-to-fix-the-subway"}
	}
</script>







	
	
	


<script type='text/javascript'>
	var _sf_async_config={};

	/** CONFIGURATION START **/
	_sf_async_config.uid = 53221; 
	_sf_async_config.domain = 'eonline.com';
	_sf_async_config.useCanonical = true;
	_sf_async_config.sections = 'news,uk,International';
	_sf_async_config.authors = 'Meg Swertlow';
	_sf_async_config.videoPageGroups = true;
	/** CONFIGURATION END **/

	(function(){
		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>







	
	
		<script type='text/javascript' src='//s.swiftypecdn.com/cc/jEAdZ9AJvfZaXnRNJFSe.js'></script>
	
	
	
	
	
	


<script src="/dist/js/bottom.resources.b81c804248d3c5184ff9.js"></script>











	









<div class="js-onee-dialog onee-dialog">
	<div class="onee-dialog-content">
		
		<div class="onee-dialog-header clear">
			<div class="js-onee-flag hidden" data-geoEdition="us">
				<div class="flag-sprite-map new-edition_us"></div>
				<h5>U.S.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="ca">
				<div class="flag-sprite-map new-edition_ca"></div>
				<h5>CA</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="uk">
				<div class="flag-sprite-map new-edition_uk"></div>
				<h5>U.K.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="au">
				<div class="flag-sprite-map new-edition_au"></div>
				<h5>AU</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="de">
				<div class="flag-sprite-map new-edition_de"></div>
				<h5>DE</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="fr">
				<div class="flag-sprite-map new-edition_fr"></div>
				<h5>FR</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="br">
				<div class="flag-sprite-map new-edition_br"></div>
				<h5>U.S.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="la"></div>
		</div>

		
			
			
				<div class="js-onee-text hidden" data-geoEdition="us">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our US edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ca">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Canadian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="uk">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our UK edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="au">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Australian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de">
					<h3>E! ist &uuml;berall</h3>
					<p>Dieser Inhalt ist f&uuml;r internationale Besucher verf&uuml;gbar. M&ouml;chtest du ihn in der deutschen Version anschauen?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our German edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr">
					<h3>E! est partout</h3>
					<p>Une version adapt&eacute;e de ce contenu est disponible pour notre public international. Souhaitez-vous voir &ccedil;a dans notre &eacute;dition fran&ccedil;aise ?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our French edition?</p>
				</div>
			
		
        
        
        
        
        
        
        
        
        
        
        
            
        
            
        
            
		<div class="onee-dialog-btns js-onee-dialog-btns clear">
			<div class="js-onee-btns hidden" data-geoEdition="us">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ca">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ca">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="uk">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/uk">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="au">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/au">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Ja !</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Nein, danke.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Oui!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Non, merci.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://br.eonline.com">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://br.eonline.com">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">&iexcl;Si!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, gracias.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
		</div>

		<div class="onee-dialog-footer">
			
				
				
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="de" data-translateToEdition="de-en">Translate to English</a>
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="fr" data-translateToEdition="fr-en">Translate to English</a>
					<br>
				
			
			
			<a href="/de/impressum" target="_blank" class="js-onee-dialog-impressum hidden" data-geoEdition="de">Impressum</a>
			
		</div>

	</div>
</div>








<div class="js-onee-bar onee-bar clear hidden">
	
	<div class="onee-bar-btn onee-bar-btn-translate js-onee-bar-btn-translate hidden" data-geoEdition="de" data-translateToEdition="de-en">Translate to English <span>&gt;</span></div>
	<div class="onee-bar-btn onee-bar-btn-translate js-onee-bar-btn-translate hidden" data-geoEdition="fr" data-translateToEdition="fr-en">Translate to English <span>&gt;</span></div>
	<div class="onee-bar-btn onee-bar-btn-translate js-onee-bar-btn-translate hidden" data-geoEdition="br" data-translateToEdition="br-en"> <span>&gt;</span></div>
	<div class="onee-bar-btn onee-bar-btn-translate js-onee-bar-btn-translate hidden" data-geoEdition="la" data-translateToEdition="la-en">Translate to English <span>&gt;</span></div>

	<p class="js-onee-bar-text hidden" data-geoEdition="us">This content is available customized for our international audience. Switch to US edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="ca">This content is available customized for our international audience. Switch to Canadian edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="uk">This content is available customized for our international audience. Switch to UK edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="au">This content is available customized for our international audience. Switch to Australian edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="de">M&ouml;chtest du zur deutschen Version wechseln?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="de-en">Do you want to go to the German edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="fr">Souhaitez-vous vous rendre sur l'&eacute;dition fran&ccedil;aise ?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="fr-en">Do you want to go to the French edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="br">This content is available customized for our international audience. Switch to US edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="br-en"></p>
	<p class="js-onee-bar-text hidden" data-geoEdition="la">&iexcl;Hemos especializado nuestro sitio para tu regi&oacute;n! &iquest;Quieres ir a E! Online Latino?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="la-en">We have specialized our website for your region. Would you like to switch to our Latino edition?</p>
    
    
    
    
    
    
    
    
    
    
    

    
        
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/" data-geoEdition="us">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/ca" data-geoEdition="ca">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/uk" data-geoEdition="uk">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/au" data-geoEdition="au">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/de" data-geoEdition="de">Ja !</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/de" data-geoEdition="de-en">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/fr" data-geoEdition="fr">Oui!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/fr" data-geoEdition="fr-en">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="http://br.eonline.com" data-geoEdition="br">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="http://br.eonline.com" data-geoEdition="br-en">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="http://la.eonline.com" data-geoEdition="la">&iexcl;Si!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:top-stories:articles:921891:cynthia-nixon-delayed-on-the-subwayon-her-way-to-fix-the-subway", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="http://la.eonline.com" data-geoEdition="la-en">Yes!</a>

	<div class="js-onee-bar-close onee-bar-close">&#10005;</div>
</div>





	<script type="text/javascript">_satellite.pageBottom();</script>


		






	

	

	

	

	

	

	

	









	</body>
</html>
