







<!DOCTYPE html>
<html xmlns:og="http://ogp.me/ns/fb#"  xmlns:fb="http://www.facebook.com/2008/fbml" class="us">

	<head>
		<!-- 06 -->

		
			
		

		
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta charset="utf-8">



	<title>CFDA Fashion Awards 2017: The Full Winners List! | E! News</title>
	<meta name="description" content="Who took home a fashionable award in New York City tonight?">

	
	
		<link rel="alternate" href="http://www.eonline.com/news/859154/cfda-fashion-awards-2017-the-full-winners-list" hreflang="x-default" class="js-onee-hreflang">
	
		<link rel="alternate" href="http://www.eonline.com/news/859154/cfda-fashion-awards-2017-the-full-winners-list" hreflang="en" class="js-onee-hreflang">
	
		<link rel="alternate" href="http://www.eonline.com/au/news/859184/cfda-fashion-awards-2017-the-full-winners-list" hreflang="en-au" class="js-onee-hreflang">
	
		<link rel="alternate" href="http://www.eonline.com/uk/news/859183/cfda-fashion-awards-2017-the-full-winners-list" hreflang="en-gb" class="js-onee-hreflang">
	
		<link rel="alternate" href="http://www.eonline.com/ca/news/859182/cfda-fashion-awards-2017-the-full-winners-list" hreflang="en-ca" class="js-onee-hreflang">
	

	<meta name="one.e.enabled" data-edition="us" class="js-onee-meta-tag">
	
	
	<link rel="shortcut icon" href="/resources/images/misc/favicon.ico">
	<link rel="icon" href="/resources/images/misc/eonline_favicon_trans.png">
	<link rel="apple-touch-icon" href="/apple-touch-icon.png">
	
	
	<meta name="google-site-verification" content="PrhEi7w612RQMIMh7TQkkEOxkApb2TCbAZBdqITWU3U"> 
	<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755"> 
	
	
	
<meta property="og:title" content="CFDA Fashion Awards 2017: The Full Winners List!">
<meta property="og:type" content="article">
<meta property="og:url" content="http://www.eonline.com/news/859154/cfda-fashion-awards-2017-the-full-winners-list">
<meta property="og:image" content="http://akns-images.eonline.com/eol_images/Entire_Site/201755/rs_600x600-170605190431-600-amber-valetta-karen-cfda.jpg?downsize=450:*&crop=450:350;left,top">
<meta property="og:site_name" content="E! Online">
<meta property="og:description" content="Who took home a fashionable award in New York City tonight?">
<meta property="og:locale" content="en_US">


	


<meta property="fb:admins" content="10101649">

	<meta property="fb:app_id" content="195662528604">




	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="https://twitter.com/eonline">
	<meta name="twitter:title" content="CFDA Fashion Awards 2017: The Full Winners List!">
	<meta name="twitter:description" content="Who took home a fashionable award in New York City tonight?">
	<meta name="twitter:image" content="http://akns-images.eonline.com/eol_images/Entire_Site/201755/rs_600x600-170605190431-600-amber-valetta-karen-cfda.jpg?downsize=600:*&crop=600:300;left,top">
	<meta name="twitter:url" content="http://www.eonline.com/news/859154/cfda-fashion-awards-2017-the-full-winners-list">


	





	
	<meta class="swiftype" name="category" data-type="enum" content="News">
	<meta class="swiftype" name="publication_date" data-type="date" content="2017-06-05T18:19:00 PDT">
	<meta class="swiftype" name="title" data-type="string" content="CFDA Fashion Awards 2017: The Full Winners List!">
	<meta class="swiftype" name="image" data-type="enum" content="http://akns-images.eonline.com/eol_images/Entire_Site/201755/rs_600x600-170605190431-600-amber-valetta-karen-cfda.jpg">
	
		<meta class="swiftype" name="tag" data-type="string" content="2017 CFDA Fashion Awards">
	
		<meta class="swiftype" name="tag" data-type="string" content="Seth Meyers">
	
		<meta class="swiftype" name="tag" data-type="string" content="Fashion">
	
		<meta class="swiftype" name="tag" data-type="string" content="Top Stories">
	


	



	<meta name="sailthru.contenttype" content="news">
	<meta name="sailthru.image.full" content="http://akns-images.eonline.com/eol_images/Entire_Site/201755/rs_600x600-170605190431-600-amber-valetta-karen-cfda.jpg?downsize=300:*&crop=300:300;left,top">



	<meta name="sailthru.cid" content="859154">



	<meta name="sailthru.ed.cid" content="us_859154">


	
	
	
		<link rel="canonical" href="http://www.eonline.com/news/859154/cfda-fashion-awards-2017-the-full-winners-list">
	

	
		
		
	

	
		
		
	

	
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.eonline.com/news/859154/cfda-fashion-awards-2017-the-full-winners-list">
	

	
	
		<link rel="amphtml" href="http://m.eonline.com/amp/news/859154/cfda-fashion-awards-2017-the-full-winners-list">
	
	
	
	
		<meta name="googlebot-news" content="noindex">
	
	
	

	

	

	
		<meta name="news_keywords" content="2017 cfda fashion awards, cfda, cfda awards, 2017 cfda fashion awards nominations">
	

	
	<meta name="tp:PreferredRuntimes" content="universal,html5,flash">
	<meta name="tp:PreferredFormats" content="MPEG4,FLV,M3U">




		
		

		
		















<link href='https://fonts.googleapis.com/css?family=Lato:400,700,900|Oswald:400,300,700' rel='stylesheet' type='text/css'>

<link type="text/css" rel="stylesheet" href="/resources/bundle/css/eol-style.min.css">


<link type="text/css" rel="stylesheet" href="/resources/bundle/css/all.widgets.min.css">




<script src="/resources/js/libs/jquery/1.8.3/jquery-1.8.3.min.js"></script>
<script src="/resources/js/libs/jquery/plugins/jquery.cookie-1.3.js"></script>
<script src="/resources/js/libs/dotdotdot/jquery.dotdotdot.min.js"></script>
<script src="/resources/js/libs/modernizr/2.5.3/modernizr.js"></script>
<script type="text/javascript" src="/resources/js/libs/lodash/lodash.min.js"></script>


<script src="/resources/js/libs/eol/eol.js"></script>
<script src="/resources/js/modules/eol.pubsub.js"></script>
<script src="/resources/js/libs/eol/eol.userAgent.js"></script>


<script src="/resources/js/libs/eol/socialMediaIcons.js"></script>
<script src="/resources/customSocialBar/customSocialBar.js"></script>












	
	
	
	
	
	        
		  
	




<script>
var eol_fw_ad_policy = "policy%3D42697";
var eol_fw_ad_policy_num = "42697";
</script>
<script src="/resources/js/models/page_videos_model.js"></script> 
<script src="/resources/videoplayer/slates/js/embed_slate.js"></script>
<script src="/resources/js/views/video_detail_mediator.js"></script>
<script id="js-evideo" src="/resources/js/videos/evideo.js"
	data-edomain="www.eonline.com"
	data-port="80"
	data-embed-code="&lt;/&gt;&nbsp;Get Embed Code"
	data-to-copy="CTRL-C or CMD-C to copy, then press Enter"
	data-copy="COPY"
></script>

<script src="/resources/js/libs/signals/signals.min.js"></script> 
<script src="/resources/js/services/omniture_video_tracker.js"></script>










<script>
	// Static MPS values
	var mpsopts = {'updatecorrelator':true, 'host': "mps.nbcuni.com" };

	// Define Specific MPS values for Page
	var mpscall={
	    'site': "eonline-web",
	    'path': "", // unique path value for page GETS DYNAMICALLY SET BY MPS 
	    'cag[locale]': $.cookie('adEdition') || "us", // akamai cookie || default us
	};

	
		
		
			mpscall['is_content'] = 1; // 1 for articles & 

			
				mpscall["content_id"] = '859154';
						
		
	
	
		mpscall['cag[topics]'] = "fashion|top stories|seth meyers"; //pipe delim list of all topics
	
	

		
			
			
				mpscall['cag[primary]'] = "fashion"; //primary topic

				
					mpscall['cat'] = "topics|"+mpscall['cag[primary]']+"|news detail";
				
			
			
	
	
	
		mpscall['type'] = 'news detail';
		
        
	
	
	var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
</script>

<script type="text/javascript" src="/resources/js/mps/eol.mps.ads.js"></script>
<script type="text/javascript" src="/resources/js/modules/skins.js"></script>






<script type="text/javascript" src="/resources/js/sitecatalyst/omnitureStaticVars.js"></script>



	
		
			<script src="//assets.adobedtm.com/40c5e2c2fd7b89c305112b620e8ba76af1e548fe/satelliteLib-90d98ff908836445257862774a980980cee4ecb6.js"></script>
		
		
	



 
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>







<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035083", c3: "", c4: "" });
	(function(){ 
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el); 
	})(); 
</script>
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035083&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>



		
		






<link type="text/css" rel="stylesheet" href="/resources/css/views/article.detail.css" />

<script>
    (function($){
        /* Set the framework type as soon as we can so that there isn't a "jump"
           going from fw lrg 1280 to 980, since this jsp loads in the <head> */
        var winWidth = $(window).width();
        if(winWidth <= 1280 && 'false' === "false"){
            $('html').addClass('fw--md');
        }
    })(jQuery);
</script>


<link type="text/css" rel="stylesheet" href="/resources/polls/polls_reskin.css" />



<script>
(function($){
    if(navigator.userAgent.match(/iPad/i) == null) {
		$("html").addClass("no-touch");
	} else {$("html").addClass("touch");}

})(jQuery);
</script>




<meta name="sailthru.date" content="2017-06-05 18:19:00" />
<meta name="sailthru.title" content="CFDA Fashion Awards 2017: The Full Winners List!" /> 
<meta name="sailthru.tags" content="2017_cfda_fashion_awards,seth_meyers,fashion,top_stories" />
<meta name="sailthru.edition" content="us" />


<meta itemprop="datePublished" content="2017-06-05T18:19:00Z" />
<meta itemprop="dateModified" content="2017-06-05T19:16:00Z" />

<script type="text/javascript" src="http://pdk.theplatform.com/next/pdk/tpPdk.js"></script>

<script type="text/javascript">
(function() { 
    function loadHorizon() { 
        var s = document.createElement('script'); 
        s.type = 'text/javascript'; 
        s.async = true; 
        s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js'; 
        var x = document.getElementsByTagName('script')[0]; 
        x.parentNode.insertBefore(s, x); 
    } 
    loadHorizon(); 
    var oldOnLoad = window.onload; 
    window.onload = function() { 
        if (typeof oldOnLoad === 'function') { 
            oldOnLoad(); 
        } 
        Sailthru.setup({ 
            domain: 'horizon.eonline.com' 
        }); 
    }; 
})(); 
</script> 

<script type="text/javascript" src="/resources/js/libs/moment/moment-with-locales.min.js"></script>
<script id="adp-js" type="text/javascript" src="/resources/js/controllers/news/article.detail.js" data-v-gallery="false"></script>

	</head>

	
	<body id="detail" class="rebrand eol news news edition_us" data-edition="us">

		<div class="nav__adbanner">

























	










	




			
	
		<div  id="top-banner"  data-slot="topbanner"   data-render-ad="instant" class="mps-ad" ></div>
	



	<script>
		if (typeof mps === 'object') {
			console.log('eolMpsAd Instant', 'topbanner');
			
			mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
			mps._queue.gptloaded.push(function() {
				mps.insertAd(mps._select('#top-banner'), 'topbanner', '');
			});
		}
	</script>


</div>
		
		<div class="eol-outerwrapper"> 

			

			
			<div id="page" class="lp_wrap">
                









	
		
	
	




	
	
	
	
	
	
	
		
	


<div class="nav__wrapper" id="nav__wrapper">
	<div class="nav" id="HHeader" data-nav-info='{"edition" : "us"}' data-hook="main-nav">
	<div class="nav__extender nav__extender--left"><div class="extender-bkg"></div></div>
	<div class="nav__extender nav__extender--right"></div>
		<div class="nav__nav-base">
			<div class="nav__first-group">
				
				
					
					
                        
                        
                            
                            
                                
                            
                        
					
				
				<a class="nav__logo-link nav__logo-link--default-branding" href="/" data-omniture='trackNavElement|{"products":";top-navigation:e-logo;;;event21=1","eVar16":"top-navigation:e-logo","eVar17":"top-navigation:e-logo:/","prop17":"top-navigation:e-logo:nav-item:e-logo","eVar42":"navigation","prop42":"navigation"}'></a>
			</div>
			<div class="nav__second-group">
				<ul class="social">
					<li class="social__fb-section">
						<a class="social__fb-button" href="#" data-link="unbind-omniture"></a>
						<div class="social__fb-half-circle"></div>
						<div class="social__fb-sliderbase">
							<div class="social__fb-container">
								



























































































































	
	
		
	







	
	
		
		
	









	
	
		
			
			
			
				
				
			
		
	



<!-- Edition:  -->







	
		
	
	





	
		
			
				 
			
			
		
	
	













	
	
	
	
		
	











	
	
		
	













	
	
		
	




	
	
		
	




	
	
		
	







	


	


	


	


	


	














	


	


	


	






	



	
	
		
		
	



	
	
		
		
	











	
	
		
	






	
	
	
		
	




	
	
	
		
	




	
	
	
		
	




	
	
	
		
	




	
	
	
		
	




	
	
		
	
	
	




	
	
	
	
		
	




	
	
	
		
	




	
	
	
		
	





	
	
		
	






	
		<ul class="social-links horizontal">
			
			
				
				<li id="fb-like-0" class="facebook-like ">
					<div id="fb-root"></div>
					<div class="fb-like" data-href="http://www.facebook.com/enews" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false" data-font="arial" data-omniture="trackElement|{'trackEvents':'event20,event21','products':';top-navigation:social;;;event21=1,;top-navigation:social;;;event20=1','eVar16':'top-navigation:social','eVar17':'top-navigation:social:http://www.facebook.com/enews','prop17':'top-navigation:social:facebook:facebook','eVar42':'navigation','prop42':'navigation','prop67':'social','eVar67':'social','linkName':'main-nav-social-link','prop68':'facebook','eVar68':'facebook'}"></div>
				</li>
			
			
			
			
			
			
			
			
			
		</ul>

		
		

		

		
		
			<script type="text/javascript">
				// Custom eonline.com implementation of the FB Like DOM insertion code, since Facebook keeps breaking their like buttons.
				var appID = eonline.socialMediaIcons.getFacebookAppID();
				window.fbAsyncInit = function() {
					FB.init({
						"appId": appID, // App ID
						"status": "true", // check login status
						"cookie": "true", // enable cookies to allow the server to access the session
						"xfbml": "true" // parse XFBML
					});

					// omniture click tracking
					var page_like_or_unlike_callback = function(url, html_element) {
						  trackFacebookClick(url,html_element);
					}
					FB.Event.subscribe('edge.create', page_like_or_unlike_callback);
					FB.Event.subscribe('edge.remove', page_like_or_unlike_callback);
				};

				
				var i18nEdition = eonline.socialMediaIcons.getIntlEdition();
				var js = document.createElement('script');
					js.async = true;
					js.id = 'facebook-jssdk';
					js.src = '//connect.facebook.net/' + i18nEdition + '/all.js#xfbml=1&appId=' + appID;
				var obj = document.getElementById('facebook-jssdk');
				if (!obj) {
					if (document.head) {
						document.head.appendChild(js);
					} else if (document.getElementsByTagName('head')) { // IE 7
						document.getElementsByTagName('head')[0].appendChild(js);
					}
				}
			</script>
		
		

		
		

		
		

		
		

		
		
	

	
	







							</div>
							
						</div>
					</li>
					<li>
						<a class="social__tw-button" data-link="unbind-omniture" data-social-info="enews" href="#"></a>
					</li>
					<li>
						<a class="social__instagram-button" data-link="unbind-omniture" data-social-info="http://instagram.com/enews" href="#"></a>
					</li>
					<li>
						<a class="social__gplus-button" data-link="unbind-omniture" data-social-info="+E-Entertainmentnews/posts" href="#"></a>
					</li>
					<li>
						<a class="social__pinterest-button" data-link="unbind-omniture" data-social-info="pinterst" href="#"></a>
					</li>
					<li>
						<a class="social__tumblr-button" data-link="unbind-omniture" data-social-info="http://enews.tumblr.com" href="#"></a>
					</li>
				</ul>
                <ul class="nav__menu-main">
                    
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="http://www.eonline.com/news" data-omniture='trackNavElement|{ "products" : ";top-navigation:news;;;event21=1", "eVar16" : "top-navigation:news", "eVar17" : "top-navigation:news:http://www.eonline.com/news", "prop17" : "top-navigation:news:nav-item:news", "eVar42" : "navigation", "prop42" : "navigation" }'>NEWS</a>
                                
                                
                            
                            
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="http://www.eonline.com/news/lifestyle" data-omniture='trackNavElement|{ "products" : ";top-navigation:lifestyle;;;event21=1", "eVar16" : "top-navigation:lifestyle", "eVar17" : "top-navigation:lifestyle:http://www.eonline.com/news/lifestyle", "prop17" : "top-navigation:lifestyle:nav-item:lifestyle", "eVar42" : "navigation", "prop42" : "navigation" }'>LIFE/STYLE</a>
                                
                                
                            
                            
                            
                                <ul class="nav__subnav">
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/news/freestyle" data-omniture='trackNavElement|{ "products" : ";top-navigation:freestyle;;;event21=1", "eVar16" : "top-navigation:freestyle", "eVar17" : "top-navigation:freestyle:http://www.eonline.com/news/freestyle", "prop17" : "top-navigation:freestyle:nav-item:freestyle", "eVar42" : "navigation", "prop42" : "navigation" }'>FREESTYLE</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/news/beauty" data-omniture='trackNavElement|{ "products" : ";top-navigation:beauty;;;event21=1", "eVar16" : "top-navigation:beauty", "eVar17" : "top-navigation:beauty:http://www.eonline.com/news/beauty", "prop17" : "top-navigation:beauty:nav-item:beauty", "eVar42" : "navigation", "prop42" : "navigation" }'>BEAUTY</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/news/fashion" data-omniture='trackNavElement|{ "products" : ";top-navigation:fashion;;;event21=1", "eVar16" : "top-navigation:fashion", "eVar17" : "top-navigation:fashion:http://www.eonline.com/news/fashion", "prop17" : "top-navigation:fashion:nav-item:fashion", "eVar42" : "navigation", "prop42" : "navigation" }'>FASHION</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/news/babies" data-omniture='trackNavElement|{ "products" : ";top-navigation:babies;;;event21=1", "eVar16" : "top-navigation:babies", "eVar17" : "top-navigation:babies:http://www.eonline.com/news/babies", "prop17" : "top-navigation:babies:nav-item:babies", "eVar42" : "navigation", "prop42" : "navigation" }'>BABIES</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/news/couples" data-omniture='trackNavElement|{ "products" : ";top-navigation:couples;;;event21=1", "eVar16" : "top-navigation:couples", "eVar17" : "top-navigation:couples:http://www.eonline.com/news/couples", "prop17" : "top-navigation:couples:nav-item:couples", "eVar42" : "navigation", "prop42" : "navigation" }'>COUPLES</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/news/fitness" data-omniture='trackNavElement|{ "products" : ";top-navigation:fitness;;;event21=1", "eVar16" : "top-navigation:fitness", "eVar17" : "top-navigation:fitness:http://www.eonline.com/news/fitness", "prop17" : "top-navigation:fitness:nav-item:fitness", "eVar42" : "navigation", "prop42" : "navigation" }'>FITNESS</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/news/home" data-omniture='trackNavElement|{ "products" : ";top-navigation:home;;;event21=1", "eVar16" : "top-navigation:home", "eVar17" : "top-navigation:home:http://www.eonline.com/news/home", "prop17" : "top-navigation:home:nav-item:home", "eVar42" : "navigation", "prop42" : "navigation" }'>HOME</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/news/travel" data-omniture='trackNavElement|{ "products" : ";top-navigation:travel;;;event21=1", "eVar16" : "top-navigation:travel", "eVar17" : "top-navigation:travel:http://www.eonline.com/news/travel", "prop17" : "top-navigation:travel:nav-item:travel", "eVar42" : "navigation", "prop42" : "navigation" }'>TRAVEL</a>
                                        </li>
                                    
                                </ul>
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="http://www.eonline.com/news/entertainment" data-omniture='trackNavElement|{ "products" : ";top-navigation:entertainment;;;event21=1", "eVar16" : "top-navigation:entertainment", "eVar17" : "top-navigation:entertainment:http://www.eonline.com/news/entertainment", "prop17" : "top-navigation:entertainment:nav-item:entertainment", "eVar42" : "navigation", "prop42" : "navigation" }'>ENTERTAINMENT</a>
                                
                                
                            
                            
                            
                                <ul class="nav__subnav">
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/news/tv" data-omniture='trackNavElement|{ "products" : ";top-navigation:tv;;;event21=1", "eVar16" : "top-navigation:tv", "eVar17" : "top-navigation:tv:http://www.eonline.com/news/tv", "prop17" : "top-navigation:tv:nav-item:tv", "eVar42" : "navigation", "prop42" : "navigation" }'>TV</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/news/music" data-omniture='trackNavElement|{ "products" : ";top-navigation:music;;;event21=1", "eVar16" : "top-navigation:music", "eVar17" : "top-navigation:music:http://www.eonline.com/news/music", "prop17" : "top-navigation:music:nav-item:music", "eVar42" : "navigation", "prop42" : "navigation" }'>MUSIC</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/news/movies" data-omniture='trackNavElement|{ "products" : ";top-navigation:movies;;;event21=1", "eVar16" : "top-navigation:movies", "eVar17" : "top-navigation:movies:http://www.eonline.com/news/movies", "prop17" : "top-navigation:movies:nav-item:movies", "eVar42" : "navigation", "prop42" : "navigation" }'>MOVIES</a>
                                        </li>
                                    
                                </ul>
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="http://www.eonline.com/news/red_carpet" data-omniture='trackNavElement|{ "products" : ";top-navigation:red-carpet;;;event21=1", "eVar16" : "top-navigation:red-carpet", "eVar17" : "top-navigation:red-carpet:http://www.eonline.com/news/red_carpet", "prop17" : "top-navigation:red-carpet:nav-item:red-carpet", "eVar42" : "navigation", "prop42" : "navigation" }'>RED CARPET</a>
                                
                                
                            
                            
                            
                                <ul class="nav__subnav">
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/news/peoples_choice_awards" data-omniture='trackNavElement|{ "products" : ";top-navigation:peoples-choice-awards;;;event21=1", "eVar16" : "top-navigation:peoples-choice-awards", "eVar17" : "top-navigation:peoples-choice-awards:http://www.eonline.com/news/peoples_choice_awards", "prop17" : "top-navigation:peoples-choice-awards:nav-item:peoples-choice-awards", "eVar42" : "navigation", "prop42" : "navigation" }'>PEOPLE'S CHOICE AWARDS</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/news/2017_golden_globes" data-omniture='trackNavElement|{ "products" : ";top-navigation:golden-globes;;;event21=1", "eVar16" : "top-navigation:golden-globes", "eVar17" : "top-navigation:golden-globes:http://www.eonline.com/news/2017_golden_globes", "prop17" : "top-navigation:golden-globes:nav-item:golden-globes", "eVar42" : "navigation", "prop42" : "navigation" }'>GOLDEN GLOBES</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/news/2017_sag_awards" data-omniture='trackNavElement|{ "products" : ";top-navigation:sag-awards;;;event21=1", "eVar16" : "top-navigation:sag-awards", "eVar17" : "top-navigation:sag-awards:http://www.eonline.com/news/2017_sag_awards", "prop17" : "top-navigation:sag-awards:nav-item:sag-awards", "eVar42" : "navigation", "prop42" : "navigation" }'>SAG AWARDS</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/news/2017_grammys" data-omniture='trackNavElement|{ "products" : ";top-navigation:grammys;;;event21=1", "eVar16" : "top-navigation:grammys", "eVar17" : "top-navigation:grammys:http://www.eonline.com/news/2017_grammys", "prop17" : "top-navigation:grammys:nav-item:grammys", "eVar42" : "navigation", "prop42" : "navigation" }'>GRAMMYS</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/news/2017_oscars" data-omniture='trackNavElement|{ "products" : ";top-navigation:oscars;;;event21=1", "eVar16" : "top-navigation:oscars", "eVar17" : "top-navigation:oscars:http://www.eonline.com/news/2017_oscars", "prop17" : "top-navigation:oscars:nav-item:oscars", "eVar42" : "navigation", "prop42" : "navigation" }'>OSCARS</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/news/2017_emmys" data-omniture='trackNavElement|{ "products" : ";top-navigation:emmys;;;event21=1", "eVar16" : "top-navigation:emmys", "eVar17" : "top-navigation:emmys:http://www.eonline.com/news/2017_emmys", "prop17" : "top-navigation:emmys:nav-item:emmys", "eVar42" : "navigation", "prop42" : "navigation" }'>EMMYS</a>
                                        </li>
                                    
                                </ul>
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="http://www.eonline.com/news/events" data-omniture='trackNavElement|{ "products" : ";top-navigation:events;;;event21=1", "eVar16" : "top-navigation:events", "eVar17" : "top-navigation:events:http://www.eonline.com/news/events", "prop17" : "top-navigation:events:nav-item:events", "eVar42" : "navigation", "prop42" : "navigation" }'>EVENTS</a>
                                
                                
                            
                            
                            
                                <ul class="nav__subnav">
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/news/fashion_week" data-omniture='trackNavElement|{ "products" : ";top-navigation:fashion-week;;;event21=1", "eVar16" : "top-navigation:fashion-week", "eVar17" : "top-navigation:fashion-week:http://www.eonline.com/news/fashion_week", "prop17" : "top-navigation:fashion-week:nav-item:fashion-week", "eVar42" : "navigation", "prop42" : "navigation" }'>FASHION WEEK</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/news/super_bowl" data-omniture='trackNavElement|{ "products" : ";top-navigation:super-bowl;;;event21=1", "eVar16" : "top-navigation:super-bowl", "eVar17" : "top-navigation:super-bowl:http://www.eonline.com/news/super_bowl", "prop17" : "top-navigation:super-bowl:nav-item:super-bowl", "eVar42" : "navigation", "prop42" : "navigation" }'>SUPER BOWL</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/news/coachella" data-omniture='trackNavElement|{ "products" : ";top-navigation:coachella;;;event21=1", "eVar16" : "top-navigation:coachella", "eVar17" : "top-navigation:coachella:http://www.eonline.com/news/coachella", "prop17" : "top-navigation:coachella:nav-item:coachella", "eVar42" : "navigation", "prop42" : "navigation" }'>COACHELLA</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/news/met_gala" data-omniture='trackNavElement|{ "products" : ";top-navigation:met-gala;;;event21=1", "eVar16" : "top-navigation:met-gala", "eVar17" : "top-navigation:met-gala:http://www.eonline.com/news/met_gala", "prop17" : "top-navigation:met-gala:nav-item:met-gala", "eVar42" : "navigation", "prop42" : "navigation" }'>MET GALA</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/news/comic-con" data-omniture='trackNavElement|{ "products" : ";top-navigation:comic-con;;;event21=1", "eVar16" : "top-navigation:comic-con", "eVar17" : "top-navigation:comic-con:http://www.eonline.com/news/comic-con", "prop17" : "top-navigation:comic-con:nav-item:comic-con", "eVar42" : "navigation", "prop42" : "navigation" }'>COMIC-CON</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/news/olympics" data-omniture='trackNavElement|{ "products" : ";top-navigation:olympics;;;event21=1", "eVar16" : "top-navigation:olympics", "eVar17" : "top-navigation:olympics:http://www.eonline.com/news/olympics", "prop17" : "top-navigation:olympics:nav-item:olympics", "eVar42" : "navigation", "prop42" : "navigation" }'>OLYMPICS</a>
                                        </li>
                                    
                                </ul>
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="http://www.eonline.com/videos" data-omniture='trackNavElement|{ "products" : ";top-navigation:videos;;;event21=1", "eVar16" : "top-navigation:videos", "eVar17" : "top-navigation:videos:http://www.eonline.com/videos", "prop17" : "top-navigation:videos:nav-item:videos", "eVar42" : "navigation", "prop42" : "navigation" }'>VIDEOS</a>
                                
                                
                            
                            
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="http://www.eonline.com/news/top_photos" data-omniture='trackNavElement|{ "products" : ";top-navigation:photos;;;event21=1", "eVar16" : "top-navigation:photos", "eVar17" : "top-navigation:photos:http://www.eonline.com/news/top_photos", "prop17" : "top-navigation:photos:nav-item:photos", "eVar42" : "navigation", "prop42" : "navigation" }'>PHOTOS</a>
                                
                                
                            
                            
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                    <a href="http://www.eonline.com/shows" data-omniture='trackNavElement|{ "products" : ";top-navigation:e-shows;;;event21=1", "eVar16" : "top-navigation:e-shows", "eVar17" : "top-navigation:e-shows:http://www.eonline.com/shows", "prop17" : "top-navigation:e-shows:nav-item:e-shows", "eVar42" : "navigation", "prop42" : "navigation" }'>E! SHOWS</a>
                                
                                
                            
                            
                            
                                <ul class="nav__subnav">
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/shows/what_happens_at_the_abbey" data-omniture='trackNavElement|{ "products" : ";top-navigation:what-happens-at-the-abbey;;;event21=1", "eVar16" : "top-navigation:what-happens-at-the-abbey", "eVar17" : "top-navigation:what-happens-at-the-abbey:http://www.eonline.com/shows/what_happens_at_the_abbey", "prop17" : "top-navigation:what-happens-at-the-abbey:nav-item:what-happens-at-the-abbey", "eVar42" : "navigation", "prop42" : "navigation" }'>WHAT HAPPENS AT THE ABBEY</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/shows/hollywood_medium" data-omniture='trackNavElement|{ "products" : ";top-navigation:hollywood-medium;;;event21=1", "eVar16" : "top-navigation:hollywood-medium", "eVar17" : "top-navigation:hollywood-medium:http://www.eonline.com/shows/hollywood_medium", "prop17" : "top-navigation:hollywood-medium:nav-item:hollywood-medium", "eVar42" : "navigation", "prop42" : "navigation" }'>HOLLYWOOD MEDIUM</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/shows/second_wives_club" data-omniture='trackNavElement|{ "products" : ";top-navigation:second-wives-club;;;event21=1", "eVar16" : "top-navigation:second-wives-club", "eVar17" : "top-navigation:second-wives-club:http://www.eonline.com/shows/second_wives_club", "prop17" : "top-navigation:second-wives-club:nav-item:second-wives-club", "eVar42" : "navigation", "prop42" : "navigation" }'>SECOND WIVES CLUB</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/shows/kardashians" data-omniture='trackNavElement|{ "products" : ";top-navigation:kardashians;;;event21=1", "eVar16" : "top-navigation:kardashians", "eVar17" : "top-navigation:kardashians:http://www.eonline.com/shows/kardashians", "prop17" : "top-navigation:kardashians:nav-item:kardashians", "eVar42" : "navigation", "prop42" : "navigation" }'>KARDASHIANS</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/shows/daily_pop" data-omniture='trackNavElement|{ "products" : ";top-navigation:daily-pop;;;event21=1", "eVar16" : "top-navigation:daily-pop", "eVar17" : "top-navigation:daily-pop:http://www.eonline.com/shows/daily_pop", "prop17" : "top-navigation:daily-pop:nav-item:daily-pop", "eVar42" : "navigation", "prop42" : "navigation" }'>DAILY POP</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/shows/e_news" data-omniture='trackNavElement|{ "products" : ";top-navigation:e-news;;;event21=1", "eVar16" : "top-navigation:e-news", "eVar17" : "top-navigation:e-news:http://www.eonline.com/shows/e_news", "prop17" : "top-navigation:e-news:nav-item:e-news", "eVar42" : "navigation", "prop42" : "navigation" }'>E! NEWS</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/shows/life_of_kylie" data-omniture='trackNavElement|{ "products" : ";top-navigation:life-of-kylie;;;event21=1", "eVar16" : "top-navigation:life-of-kylie", "eVar17" : "top-navigation:life-of-kylie:http://www.eonline.com/shows/life_of_kylie", "prop17" : "top-navigation:life-of-kylie:nav-item:life-of-kylie", "eVar42" : "navigation", "prop42" : "navigation" }'>LIFE OF KYLIE</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/shows/fashion_police" data-omniture='trackNavElement|{ "products" : ";top-navigation:fashion-police;;;event21=1", "eVar16" : "top-navigation:fashion-police", "eVar17" : "top-navigation:fashion-police:http://www.eonline.com/shows/fashion_police", "prop17" : "top-navigation:fashion-police:nav-item:fashion-police", "eVar42" : "navigation", "prop42" : "navigation" }'>FASHION POLICE</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/shows/schedule" data-omniture='trackNavElement|{ "products" : ";top-navigation:schedule;;;event21=1", "eVar16" : "top-navigation:schedule", "eVar17" : "top-navigation:schedule:http://www.eonline.com/shows/schedule", "prop17" : "top-navigation:schedule:nav-item:schedule", "eVar42" : "navigation", "prop42" : "navigation" }'>SCHEDULE</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/shows" data-omniture='trackNavElement|{ "products" : ";top-navigation:more-shows;;;event21=1", "eVar16" : "top-navigation:more-shows", "eVar17" : "top-navigation:more-shows:http://www.eonline.com/shows", "prop17" : "top-navigation:more-shows:nav-item:more-shows", "eVar42" : "navigation", "prop42" : "navigation" }'>MORE SHOWS</a>
                                        </li>
                                    
                                </ul>
                            
                        </li>
                    
                        
                        
                            
                        <li class="nav__menu-item">
                            
                                
                                
                                    
                                    <div class="nav__no-link" data-parent-nav-item-text="more">MORE</div>
                                
                            
                            
                            
                                <ul class="nav__subnav">
                                    
                                        <li>
                                            
                                            
                                            <a href="https://www.enewsthestore.com/" data-omniture='trackNavElement|{ "products" : ";top-navigation:e-news-store;;;event21=1", "eVar16" : "top-navigation:e-news-store", "eVar17" : "top-navigation:e-news-store:https://www.enewsthestore.com/", "prop17" : "top-navigation:e-news-store:nav-item:e-news-store", "eVar42" : "navigation", "prop42" : "navigation" }'>E! NEWS STORE</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/news/mobile" data-omniture='trackNavElement|{ "products" : ";top-navigation:apps;;;event21=1", "eVar16" : "top-navigation:apps", "eVar17" : "top-navigation:apps:http://www.eonline.com/news/mobile", "prop17" : "top-navigation:apps:nav-item:apps", "eVar42" : "navigation", "prop42" : "navigation" }'>APPS</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/newsletter" data-omniture='trackNavElement|{ "products" : ";top-navigation:newsletter;;;event21=1", "eVar16" : "top-navigation:newsletter", "eVar17" : "top-navigation:newsletter:http://www.eonline.com/newsletter", "prop17" : "top-navigation:newsletter:nav-item:newsletter", "eVar42" : "navigation", "prop42" : "navigation" }'>NEWSLETTER</a>
                                        </li>
                                    
                                        <li>
                                            
                                            
                                            <a href="http://www.eonline.com/now/" data-omniture='trackNavElement|{ "products" : ";top-navigation:e-now;;;event21=1", "eVar16" : "top-navigation:e-now", "eVar17" : "top-navigation:e-now:http://www.eonline.com/now/", "prop17" : "top-navigation:e-now:nav-item:e-now", "eVar42" : "navigation", "prop42" : "navigation" }'>E! NOW</a>
                                        </li>
                                    
                                </ul>
                            
                        </li>
                    
                </ul>
			</div>
			<div class="nav__third-group">
				
				
					<div class="nav__button-type1">
						<a class="nav__button-type1-link" href="http://www.eonline.com/now" target="_blank">FULL EPISODES</a>				
					</div>
				
			
				<ul class="nav__menu-intl">
					<li><a class="nav__menu-intl-current" href="javascript:void(0)" data-link="unbind-omniture">us</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__au" href="/au" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/au","prop17":"top-navigation:edition:edition-link:australia","eVar42":"navigation","prop42":"navigation"}'>Australia</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__de" href="/de" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/de","prop17":"top-navigation:edition:edition-link:germany","eVar42":"navigation","prop42":"navigation"}'>Germany</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__fr" href="/fr" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/fr","prop17":"top-navigation:edition:edition-link:france","eVar42":"navigation","prop42":"navigation"}'>France</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__uk" href="/uk" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/uk","prop17":"top-navigation:edition:edition-link:uk","eVar42":"navigation","prop42":"navigation"}'>UK</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__ca" href="/ca" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ca","prop17":"top-navigation:edition:edition-link:canada","eVar42":"navigation","prop42":"navigation"}'>Canada</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__us" href="/" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/","prop17":"top-navigation:edition:edition-link:usa","eVar42":"navigation","prop42":"navigation"}'>USA</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__mx" href="http://la.eonline.com" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:http://la.eonline.com","prop17":"top-navigation:edition:edition-link:mexico","eVar42":"navigation","prop42":"navigation"}'>Mexico</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__br" href="http://br.eonline.com" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:http://br.eonline.com","prop17":"top-navigation:edition:edition-link:brazil","eVar42":"navigation","prop42":"navigation"}'>Brazil</a></li>
				</ul>
				<div class="nav__search">
					<a href="#" class="nav__search-button" data-link="unbind-omniture"></a>
					<div class="nav__search-form">
						<form class="nav__form" action="/search">
							<label class="nav__form-label">Press Enter to Search</label>
							<input class="nav__form-textarea" type="text" value="" name="query" autocomplete="on" />
							<input class="nav__form-submit" type="submit" value="" />
						</form>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
                

    
    
        
        
    


<script src="/resources/globalnav/global_nav.js"></script>


<script type="text/javascript" src="/resources/js/timeMachine/timeGate.js"></script>
				






















	



		
	
















	
		
	



<script type="text/javascript">
 var tpLogLevel = "error";

 function fw_config(){
 	return evideo.getFreewheelConfig('detail', '');
 }
 
	/* ===| *BEGIN* SET OMNITURE NATIVE CONTENT VARIABLE |=== */
	/*
		- execute very early, before tracking.jsp (s.tl function call)
		- execute after wa object is created
	*/
	// avoid wa object undefined error on pages in which wa is possibly not defined
	var wa = wa || {};

	wa.page = wa.page || {};
	wa.page.content = wa.page.content || {};
	

	// check if page has branded content enabled
	if (false) {
		wa.page.content.native = "native";
	} else {
		wa.page.content.native = "not-native";
	}
	/* ====| *END* SET OMNITURE NATIVE CONTENT VARIABLE |==== */

	eolMpsAd.isSkinBleed = true;  // for mps skin ad
</script>


 














	




	



	
	
	
		
		
	



	
	
		
			
			
				 
			
		
	

 

<div id="article-detail" class="article-detail" data-swiftype-index="true" data-swiftype-name="body" data-swiftype-type="text" data-twitter-title="CFDA Fashion Awards 2017: The Full Winners List!">
	
	
	
	
	
	

	<div class="article-meta  ">

				
		<h1 class="article__title">
			CFDA Fashion Awards 2017: The Full Winners List!
		</h1>
       
       <div class="presented-by" data-swiftype-index="false">
			<div id="presented-by__bar" class="presented-by__bar">
				<ul class="l-grid presented-by--spacing">
					<li class="presented-by--v-centered">
						By
					</li>
					<li><div class="e-logo--xs"></div></li>
					<li class="presented-by--v-centered">&</li>
			   		<li>
			   			
			   			<div id="mps-presented-by" data-targeting=""></div>
			   		</li>
				</ul>
			</div>
			<div class="presented-by__divider"></div>
		</div>

		<p class="entry-meta" data-swiftype-index="false">
			<span class="entry-meta__author">
				<span class="u-lc">by</span>
				
				
				
					
						
							
							Meg Swertlow
						
					
					
				
			</span>

			
			|
			<span class="entry-meta__time" data-hook="meta-time" data-edition="us" data-date="2017-06-05T18:19:00-07:00" data-shortdate="2017-06-05"></span>
		
		</p>
		
		
		
		
		















	
	
































	




	
	








<div id="article-detail-social-icons" class="cs-container" data-swiftype-index="false" data-omniture-info='{ "pagename" : "news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "widgetType" : "share:social", "pageType" : "text-blocks" }'>
	<ul class="cs-list clear">
		
			<li class="cs-fb cs-item">
				<div class="cs-share"  >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
		
		<li  class="cs-ts cs-item">
			<div  class="cs-share" >
				<span class="cs-sharetext">Tweet</span>
			</div>
			
		</li>
		
			<li class="cs-gp cs-item">
				<div class="cs-share" >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
			
		
		
			<li id="email-bttn-article-detail-social-icons" class="cs-email cs-item">
				<div  class="cs-share email" >
					<span class="cs-sharetext">Email</span>
				</div>
			</li>
		
		
		
	</ul>
	
	
		<div id="preload_hovers_here-article-detail-social-icons" style="display: none;">
		   <!-- <img src="/resources/customSocialBar/images/google_hover.png" width="1" height="1" /> -->
		   <img src="/resources/customSocialBar/images/Facebook_hover.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/twitter.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/email_hover.png" width="1" height="1" />
		   
		</div>
	
</div>

	
	
		
		
		
		
		
		
			
		
	
	
	<script type="text/javascript" id="jsCustomSocialBar" src="/resources/customSocialBar/customSocialBar.js"></script>
	<script type="text/javascript">
		customSocialBar.globalSettings = {
				"twitterAccount" : "enews",
				"i8nProductionDomain" : "http://www.eonline.com",
				"edition" : "us",
				"embedTop" : 40,
				"embedLeft" : 0
		}
	</script>











<script>
	//this is a var b/c we could reuse this articleDetailConfigJSON in the bottom social bar (but n change the containerID)
	(function(){
		
		var articleDetailConfigJSON = {
			"containerID" : "article-detail-social-icons",
			"tweetText" : "CFDA Fashion Awards 2017: The Full Winners List!",
			"getCountsOnLoad": true,
			"articleId": 859154
		};

		var articleDetailSocialBar = new customSocialBar(articleDetailConfigJSON);
		customSocialOmnitureHelper(articleDetailSocialBar); //activate default omniture
	})();

</script>

	</div>


	<div id="rail" class="rail rail--scrollable column--pos-r" data-swiftype-index="false">
			
			
				<div id="rail__mps" data-slot="multiadone" class="rail__mps-ad"></div>

				
				
					
					
					

					
						<div class="rail__title table__wrapper">
							<div class="table__inner">
								
									
									
										Latest News
									
								
							</div>
							<div class="rail__title-accent"></div>
						</div>
					

					
					
					
					<div class="rail__item rail__photo_galleries rail__photo_galleries--first" data-rail-tracking="right-rail-photo">
						<a class="link--full rail__link rail__link--photo_galleries" href="/photos/6/the-big-picture-today-s-hot-photos" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/photos/6/the-big-picture-today-s-hot-photos","prop17":"right-rail-photo:image:the-big-picture-todays-hot-photos","linkName":"right-rail"}'>
							<img class="image--full" src="http://akns-images.eonline.com/eol_images/Entire_Site/201755/rs_600x600-170605185628-600.lupita-nyongo-kerry-washington-janelle-monae-cfda.jpg" alt="CFDA Awards 2017, Lupita Nyong'o, Kerry Washington, Janelle Monae" />
							
						</a>
						<p class="rail__text">
							<a class="link--full rail__link" href="/photos/6/the-big-picture-today-s-hot-photos" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/photos/6/the-big-picture-today-s-hot-photos","prop17":"right-rail-photo:title:the-big-picture-todays-hot-photos","linkName":"right-rail"}'>
								The Big Picture: Today's Hot Photos
							</a>
						</p>
					</div>

				
				
					
					
					

					

					
					
					
					<div class="rail__item rail__photo_galleries" data-rail-tracking="right-rail-photo">
						<a class="link--full rail__link rail__link--photo_galleries" href="/photos/21291/cfda-fashion-awards-2017-red-carpet-arrivals" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/photos/21291/cfda-fashion-awards-2017-red-carpet-arrivals","prop17":"right-rail-photo:image:cfda-fashion-awards-2017-red-carpet-arrivals","linkName":"right-rail"}'>
							<img class="image--full" src="http://images.eonline.com/eol_images/Entire_Site/201755/rs_600x600-170605163242-600-gigi-hadid-cfda.jpg" alt="CFDA Awards 2017, Gigi Hadid" />
							
						</a>
						<p class="rail__text">
							<a class="link--full rail__link" href="/photos/21291/cfda-fashion-awards-2017-red-carpet-arrivals" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/photos/21291/cfda-fashion-awards-2017-red-carpet-arrivals","prop17":"right-rail-photo:title:cfda-fashion-awards-2017-red-carpet-arrivals","linkName":"right-rail"}'>
								CFDA Fashion Awards 2017: Red Carpet Arrivals
							</a>
						</p>
					</div>

				
				
					
					
					

					

					
					
						
						<div id="rail__sharethrough"></div>
					
					
					<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
						<a class="link--full rail__link rail__link--news" href="/news/859187/2017-cfda-fashion-awards-red-carpet-just-set-the-standard-for-wedding-season" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/859187/2017-cfda-fashion-awards-red-carpet-just-set-the-standard-for-wedding-season","prop17":"right-rail-photo:image:2017-cfda-fashion-awards-red-carpet-just-set-the-standard-for-wedding-season","linkName":"right-rail"}'>
							<img class="image--full" src="http://images.eonline.com/eol_images/Entire_Site/201755/rs_600x600-170605190231-1024.CFDA-White-Trend.jl.060517.jpg" alt="ESC: CFDA Trends, Meg Ryan, Adriana Lima, Elsa Hosk, Gigi Hadid, Heidi Klum, Hailey Baldwin" />
							
						</a>
						<p class="rail__text">
							<a class="link--full rail__link" href="/news/859187/2017-cfda-fashion-awards-red-carpet-just-set-the-standard-for-wedding-season" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/859187/2017-cfda-fashion-awards-red-carpet-just-set-the-standard-for-wedding-season","prop17":"right-rail-photo:title:2017-cfda-fashion-awards-red-carpet-just-set-the-standard-for-wedding-season","linkName":"right-rail"}'>
								2017 CFDA Fashion Awards Red Carpet Just Set the Standard for Wedding Season
							</a>
						</p>
					</div>

				
	</div>


	




























	











<div id="social-bar--scroll-pinned" class="cs-container" data-swiftype-index="false" data-omniture-info='{ "pagename" : "news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "widgetType" : "share:social", "pageType" : "text-blocks" }'>
	<ul class="cs-list clear">
		
			<li class="cs-fb cs-item">
				<div class="cs-share"  >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
		
		<li  class="cs-ts cs-item">
			<div  class="cs-share" >
				<span class="cs-sharetext">Tweet</span>
			</div>
			
		</li>
		
			<li class="cs-gp cs-item">
				<div class="cs-share" >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
			
		
		
			<li id="email-bttn-social-bar--scroll-pinned" class="cs-email cs-item">
				<div  class="cs-share email" >
					<span class="cs-sharetext">Email</span>
				</div>
			</li>
		
		
		
	</ul>
	
	
		<div id="preload_hovers_here-social-bar--scroll-pinned" style="display: none;">
		   <!-- <img src="/resources/customSocialBar/images/google_hover.png" width="1" height="1" /> -->
		   <img src="/resources/customSocialBar/images/Facebook_hover.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/twitter.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/email_hover.png" width="1" height="1" />
		   
		</div>
	
</div>









	<script type="text/javascript">

	(function(){
		var articleDetailBottomConfigJSON = {
			"containerID" : "social-bar--scroll-pinned",
			"tweetText" : "CFDA Fashion Awards 2017: The Full Winners List!",
			"getCountsOnLoad": false,
			"articleId": 859154
		};
		var articleDetailBottomSocialBar = new customSocialBar(articleDetailBottomConfigJSON);
		customSocialOmnitureHelper(articleDetailBottomSocialBar); //activate default omniture
	})();
		
	</script>
	
	
	
	
	


	
		
		
		
			
			
		

		
		
			
			
				
				
				
						
		

		
		
		

	
		

			
			
			

			
			
			
				<div id="block-0-img" class="post-content post-content--grouped " data-hook="scrollable-block" data-swiftype-index="false" >
					
					<div class="post-content__image">
						
						
										
						
							







		    
<div class="article_pinterest"></div>

<style>
.article_pinterest{background: url('/resources/images/pinterest/pinterest.png');height:51px;width:51px;}
.article_pinterest:hover{cursor:pointer;background:url('/resources/images/pinterest/pinterest_hover.png');height:51px;width:51px;}
</style>

<script> 
	var edition = 'us';
	var encodedShareURL = encodeURI('http://www.eonline.com/news/859154/cfda-fashion-awards-2017-the-full-winners-list');
	var imgSrc =  encodeURIComponent('http://akns-images.eonline.com/eol_images/Entire_Site/201755/rs_1024x759-170605190430-1024-amber-valetta-karen-cfda.jpg');
	var articleTitle = encodeURIComponent(jQuery(".entry_container .sub-headline").text());
	var imageTitle = encodeURIComponent("Amber Valletta, Karen Elson, 2017 CFDA Fashion Awards");
	var imageCaption = encodeURIComponent("Amber Valletta, Karen Elson, 2017 CFDA Fashion Awards");

	var titleJoin;
			
	function sharePinterest(){
	   	if (articleTitle.length > 1 && imageTitle.length > 1) {
			if (edition == 'de') {
				titleJoin = '%20%2D%20';
			} else if (edition == 'fr') {
				titleJoin = '%20de%20';
			} else {
				titleJoin = '%20from%20';
			}
		} else {
			titleJoin = "";
		}
		window.open('http://pinterest.com/pin/create/button/?url=' +  encodedShareURL + '&media=' + imgSrc + '&description=' + articleTitle + '%0A%0A' + imageCaption,  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=253,width=750');
	}
	
	jQuery(".article_pinterest").click(function(){
				sharePinterest();
		});
	
</script>
						
							
						<img class="image--full" src="http://akns-images.eonline.com/eol_images/Entire_Site/201755/rs_1024x759-170605190430-1024-amber-valetta-karen-cfda.jpg" border="0" title="Amber Valletta, Karen Elson, 2017 CFDA Fashion Awards" alt="Amber Valletta, Karen Elson, 2017 CFDA Fashion Awards" data-width="1024" data-height="759" />

						
							<p class="image__credits">Theo Wargo/Getty Images</p>
											

						</div>

				</div>

			

			
							
			
			
		
			
				
				
				<div id="photo-txt-0" data-social-animate="true" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

					
					

									
											
					
				    		
				    		
				    		
	 			    			<section data-textblock-tracking="text-block-photo-text"><p>Lights, cameras, fashion!</p><p>The Council of Fashion Designers of America Awards (otherwise known as the Academy Awards of the fashion world) took place tonight at Hammerstein Ballroom in New York City, and although fans of the annual event were not able to witness all of it's high-fashion beauty on the small screen, we're here to keep you up to speed on who took home an award at the fashionable event.</p><p>&nbsp;Some very famous faces, including <strong><a href="/news/heidi_klum">Heidi Klum</a></strong>, <strong><a href="/news/diane_kruger">Diane Kruger</a></strong>, <strong><a href="/news/olivia_palermo">Olivia Palermo </a></strong>, <strong><a href="/news/mandy_moore">Mandy Moore</a></strong>,<strong><a href="/news/olivia_munn"> Olivia Munn</a></strong> and more, attended the glittering event.</p><p>As previously noted, the&nbsp;<strong>2017</strong> <strong>CFDA Fashion Awards</strong>, in partnership with Swarovski for the sixteenth year, was hosted by funny man <strong><a href="/news/seth_meyers">Seth Meyers</a></strong>, who previously&nbsp;hosted the award ceremony in June 2012.</p><p>There were some notable presenters including Karen Elson and Amber Valletta, as well as&nbsp;<strong>Jon Bon Jovi</strong>'s giving the first-ever Swarovski Award for Positive Change to his good friend, designer&nbsp;<strong>Kenneth Cole</strong>. The rocker, who was suited up for the special occasion, said a poignant quote, "It's great to be recognized for your shoes, but it's better to be recognized for your soul."</p><p>Previously,&nbsp;<strong><a href="/news/diane_von_furstenberg">Diane Von Furstenberg</a></strong>, chairwoman of the CFDA, said in a statement: "I am so happy that Seth agreed to be our host." She added that Meyers' "charm, wit and intelligence will enhance an evening that we plan to be very festive."</p></section>
				    		
				    
				</div>
			 

		

	

	
		
	

	
		
	

	
		
		
	
						
	
		
	
		
	
		
	
	
	
		
	

	

		
	
		
	
		
	


	 
		
		
	
		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
						
		

		
		
		

	
		

	

	
		
	

	
		
	

	
		
		
	
						
	
		
	
		
	
		
	
	
	
		
	

	

		 
			
			

			
			
			

			
				
				
					
				
				
				
			

			<div id="cta-1" class="post-content  cta  clearfix" data-hook="scrollable-block"  data-social-animate="true" data-swiftype-index="false">

				
				
					<div class="column cta__thumb">
						
						
							
								
								
									<a class="image-button image-button--gallery clearfix" href="/photos/21291/cfda-fashion-awards-2017-red-carpet-arrivals"></a>
								
							

							<img class="image--full" src="http://akns-images.eonline.com/eol_images/Entire_Site/201755/rs_600x600-170605163242-600-gigi-hadid-cfda.jpg" />
							
						
					</div>
				
				
				<div class="column cta__text " data-textblock-tracking="text-block-cta" data-swiftype-index="false">
					
						<h2 class="cta__title">Photos</h2>
					
					<p><strong><a href="http://www.eonline.com/photos/21291/cfda-fashion-awards-2017-red-carpet-arrivals/" target="_blank">CFDA Fashion Awards 2017: Red Carpet Arrivals</a></strong></p>
				</div>
				
				
					<a class="link--full-takeover" href="/photos/21291/cfda-fashion-awards-2017-red-carpet-arrivals" data-omniture='trackElement|{"linkTrackEvents":"event43","products":";text-block-cta;;;event43","eVar16":"text-block-cta","eVar17":"text-block-cta:/photos/21291/cfda-fashion-awards-2017-red-carpet-arrivals","prop17":"text-block-cta:hyperlink:cfda-fashion-awards-2017-red-carpet-arrivals","prop42":"text-blocks","eVar42":"text-blocks","linkName":"text-block-cta","appendLinkTrackVars":"prop9,prop14,prop15,prop62,prop72,eVar15,eVar62,eVar72,list1,"}'></a>
				
			</div>

			
			

				
				
					
				

				
				
					<div id="athena-1" class="athena__wrapper column cols--md-s" data-hook="scrollable-block">
						





































			
	
		<div  data-slot="athena1"   data-render-ad="onload" class="mps-ad" ></div>
	





					</div>
				

				
		
	
		
	
		
	


	 
		
		
	
		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
						
		

		
		
		

	
		

			
			
			

			
			

			
							
			
			
		
			
				
				
				<div id="photo-txt-2" data-social-animate="true" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

					
					
						<div class="column post-content__image--left post-content__image" data-swiftype-index="false"> 

							
													
							
								
							<img class="image--full" src="http://akns-images.eonline.com/eol_images/Entire_Site/201755/rs_634x1024-170605181240-634.Seth-Meyers-Alexi-Ashe-CFDA-Awards-2017.jpg" data-hook="portrait-img" title="CFDA Awards 2017, Seth Meyers, Alexi Ashe" alt="CFDA Awards 2017, Seth Meyers, Alexi Ashe" data-width="634" data-height="1024" />

							
								<p class="image__credits">Dimitrios Kambouris/Getty Images</p>
															

						</div>

					

									
											
					
				    		
				    		
				    		
	 			    			<section data-textblock-tracking="text-block-photo-text"><p>According to Council of Fashion Designers of America's site, the awards, which began in 1981, are the "highest honor in fashion and recognize the outstanding contributions made to American fashion in womenswear, menswear, and accessories as well as journalism, creative vision, personal style, and lifetime achievement."</p><p>The nominees were <a href="http://www.eonline.com/news/845941/seth-meyers-to-host-2017-cfda-fashion-awards" target="_blank">announced</a> in March.</p><p>Here's the full list of winners from the 2017 CFDA Awards:</p></section>
				    		
				    
				</div>
			 

		

	

	
		
	

	
		
	

	
		
		
	
						
	
		
	
		
	
		
	
	
	
		
	

	

		
	
		
	
		
	


	 
		
		
	
		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
						
		

		
		
		

	
		

	

	
		
	

	
		
	

	
		
		
	
						
	
		
	
		
	
		
	
	
	
		
	

	

		
	
		
	
		 
					
				
			<div id="text-3" data-social-animate="true" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

								
				
				
			    		
			    		
			    		
 			    			<section data-textblock-tracking="text-block-text-only" data-swiftype-index="false"><p><strong>Menswear Designer of the Year:</strong></p><p><strong>WINNER: Raf Simons for Calvin Klein</strong></p><p>Robert Geller</p><p>Thom Browne</p><p>Tim Coppens</p><p>Todd Snyder</p><p>&nbsp;</p><p><strong>Accessory Designer of the Year:</strong></p><p><strong>WINNER:</strong> <strong>Stuart Vevers for Coach</strong></p><p>Irene Neuwirth</p><p>Rachel Mansur and Floriana Gavriel for Mansur Gavriel</p><p>Paul Andrew</p><p>Ashley and Mary-Kate Olsen for The Row</p><p>&nbsp;</p><p><strong>Swarovski Award for Emerging Talent:</strong></p><p>Laura Vassar and Kristopher Brock for Brock Collection</p><p>Gabriela Hearst</p><p><strong>WINNER: Laura Kim and Fernando Garcia for Monse</strong></p><p>Virgil Abloh for Off-White</p><p>Sander Lak for Sies Marjan</p><p>&nbsp;</p><p><strong>Womenswear Designer of the Year:</strong></p><p>Joseph Altuzarra</p><p><strong>WINNER: Raf Simons for Calvin Klein</strong></p><p>Marc Jacobs</p><p>Jack McCollough and Lazaro Hernandez for Proenza Schouler</p><p>Ashley and Mary-Kate Olsen for The Row</p></section>
			    		
			    
			</div>

		
	


	 
		
		
	
		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
						
		

		
		
		

	
		

	

	
		
	

	
		
	

	
		
		
	
						
	
		
	
		
	
		
	
	
	
		
	

	

		
	
		
	
		 
					
				
			<div id="text-4" data-social-animate="true" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

								
				
				
			    		
			    		
			    		
 			    			<section data-textblock-tracking="text-block-text-only" data-swiftype-index="false"><p><strong>Inaugural</strong><strong>&nbsp;Swarovski Award for Positive Change: </strong>Kenneth Cole&nbsp;</p><p><strong>Geoffrey Beene Lifetime Achievement Award</strong>: Rick Owens</p><p><strong>International Award</strong>:&nbsp;Demna Gvasalia for Vetements and Balenciaga</p><p><strong>The Founder's Award</strong>:&nbsp;Pat McGrath</p><p><strong>Board of Directors' Tribute</strong>:&nbsp;Cecile Richards, Gloria Steinem&nbsp;and Janelle Mon&aacute;e</p><p><strong>Fashion Icon Award</strong>:&nbsp;Franca Sozzani,<strong>&nbsp;</strong><em>Italian Vogue</em> editor-chief, posthumous</p></section>
			    		
			    
			</div>

		
	


	 
		
		
	
		
	
		
		
		

		
		
			
			
				
				
				
						
		

		
		
		

	
		

	

	
		
	

	
		
	

	
		
		
	
						
	
		
	
		
	
		
	
	
	
		
	

	

		
	
		
	
		
	


	 
		
		
			<div id="outbrain" class="clear" data-swiftype-index="false">
				





<div class="OUTBRAIN" data-src="http://www.eonline.com/news/859154/cfda-fashion-awards-2017-the-full-winners-list" data-widget-id="AR_10" data-ob-template="E!US"></div>

<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script> 
			</div>
		
	
		
				
	
	
	<div class="entry_footer clear" data-swiftype-index="false">
		
			<div class="categories">
				<span class="categories__label">TAGS/</span>
				
				
				

				

					<a class="categories__link" href="/news/2017_cfda_fashion_awards" title="view all posts in 2017 CFDA Fashion Awards" rel="category tag" data-omniture="news_detail:category_2017 CFDA Fashion Awards">2017 CFDA Fashion Awards</a>

					,
				

					<a class="categories__link" href="/news/seth_meyers" title="view all posts in Seth Meyers" rel="category tag" data-omniture="news_detail:category_Seth Meyers">Seth Meyers</a>

					,
				

					<a class="categories__link" href="/news/fashion" title="view all posts in Fashion" rel="category tag" data-omniture="news_detail:category_Fashion">Fashion</a>

					,
				

					<a class="categories__link" href="/news/top_stories" title="view all posts in Top Stories" rel="category tag" data-omniture="news_detail:category_Top Stories">Top Stories</a>

					
				
			</div>
		
	</div>

	










 













<div class="fb-comments-container two-column--md" data-swiftype-index="false" data-hook="fbcomments">
	<div class="fb-comments" data-href="http://www.eonline.com/news/859154/cfda-fashion-awards-2017-the-full-winners-list" ></div>
</div>
 


</div>


<script type="text/javascript">
	if ((typeof(gapi) !== 'undefined') && (typeof(gapi.plusone) !== 'undefined') && (typeof(gapi.plusone.go) !== 'undefined')) {
		gapi.plusone.go("blog_roll");
	}
</script>







































			
	
		<div  data-slot="overlay"   data-render-ad="onload" class="mps-ad" ></div>
	






<script>

/*=======| ON PAGE LOAD OMNITURE |======*/

// Needs to happen when all $('[data-textblock-tracking]') elements have been rendered, 
// but before the DOC is ready, due to tracking.jsp being executed mid pg.

(function($){
	
	eol.pubSub.publish('adp-dom-loaded');

	var $trackEl = $('[data-textblock-tracking]'),
		$trackRail = $('[data-rail-tracking]'),
		products="",
		events = "event42",
		end,
		type;

	$trackRail.each(function(index){
		type = $(this).data("railTracking");	
		products+=";"+ type +";;;event44=1,";
		events = "event42,event44";
	});	

	$trackEl.each(function(index) {
		end = index === ($trackEl.length - 1) ? '' : ',';
		type = $(this).data("textblockTracking");
		products+=";"+ type +";;;event42=1" + end;
	});

	s.events = events;
	s.linkTrackEvents = s.events;
	s.products = products;

})(jQuery);
</script>



<script type="application/ld+json">
{
	"@context": "http://schema.org",
	"@type": "NewsArticle",
	"mainEntityofPage": {
		"@type": "WebPage",
		"@id": "http://www.eonline.com/news/859154/cfda-fashion-awards-2017-the-full-winners-list"
	},
	"keywords": "2017 CFDA Fashion Awards, Seth Meyers, Fashion, Top Stories",
	"headline": "CFDA Fashion Awards 2017: The Full Winners List!",
	"image": {
		"@type": "ImageObject",
		"url": "http://akns-images.eonline.com/eol_images/Entire_Site/201755/rs_600x600-170605190431-600-amber-valetta-karen-cfda.jpg?downsize=700:*&crop=700:700;left,top",
		"width": 700,
		"height": 700
	},
	"datePublished": "2017-06-05T18:19:00",
	"dateModified": "2017-06-05T19:16:00",
	"author": {
		"@type": "Person",
		"name": "Meg Swertlow"
	},
	"publisher": {
		"@type": "Organization",
		"name": "E! News",
		"logo": {
			"@type": "ImageObject",
			"url": "http://akns-images.eonline.com/eol_images/Entire_Site/201709/rs_100x60-170109133805-e-news-amp-logo-black.png",
			"width": 100,
			"height": 60
		}
	}, 
	"description": "Who took home a fashionable award in New York City tonight?"
}
</script>

	

				










	


<div id="HFooter">
	<div id="Footer_Layout"> 
		<div id="Footer_SpotSection">
			
				<div class ="footerSpot">
					<a href="http://www.eonline.com/shows/kardashians" 
						data-omniture='trackWidgetClick|{"linkName":"nav:footer:spot-1","products":"eVar16=\"nav\""}'>
						<img src="http://akns-images.eonline.com/eol_images/Entire_Site/2017115/rs_300x150-170215121018-Kardashians_S13_footer_300x150_BN_Sun.jpg" />
					</a>
				</div>
			
				<div class ="footerSpot">
					<a href="http://www.eonline.com/shows/e_news" 
						data-omniture='trackWidgetClick|{"linkName":"nav:footer:spot-2","products":"eVar16=\"nav\""}'>
						<img src="http://akns-images.eonline.com/eol_images/Entire_Site/2016322/rs_300x150-160422093020-ENews_Footer_300x150_v2.jpg" />
					</a>
				</div>
			
				<div class ="footerSpot">
					<a href="http://www.eonline.com/shows/hollywood_medium" 
						data-omniture='trackWidgetClick|{"linkName":"nav:footer:spot-3","products":"eVar16=\"nav\""}'>
						<img src="http://akns-images.eonline.com/eol_images/Entire_Site/201748/rs_300x150-170508091049-HollywoodMedium_S2b_300x150_PremWed.jpg" />
					</a>
				</div>
			
		</div>
		<div id="Footer_Main" class="us">

			

			


















	
	
		
		
	


<div id="promo-main-container" data-bannerImg="" data-dialogType="" data-pageConfigFullPath="" data-promoViews="" data-promoDays="" data-promoId="" data-edition="us" data-click=""></div>

<script id='newsletter-template' type='text/html'>

	<div class="promo_dialog_content desktop_newsletter_flyout">
		<div class="promo_container">

			{{#if sectionSuccess == true}}

			<div on-click="closeDialog" class="promo_close_x_button">
				<img src="/resources/promo/images/btn_close_flyout.png"/>
			</div>

			<div class="promo_dialog_bg_header">
				<h1>
					<img class="promo_dialog_banner" src="" title=""/>
				</h1>
			</div>

			<div class="promo_dialog_msg">

				<div class="promo_dialog_loading">
					Sending
				</div>

				<div class="promo_dialog_msg_success">
					<img class="promo_dialog_success_checkmark" src="/resources/promo/images/checkmark.png"/><br/>
					Success! <br/> Thank you for subscribing.
				</div>

				<div class="promo_dialog_msg_error_subscribing">
					Oops! Something Went Wrong! <br/> Try again later.
				</div>

			</div>

			{{/if}}

			{{#if sectionInit == true}}

			<div on-click="closeDialog" class="promo_close_x_button">
				<img src="/resources/promo/images/btn_close_flyout.png"/>
			</div>

			<div class="promo_dialog_bg_header">
				<h1>
					<img class="promo_dialog_banner" src="" title=""/>
				</h1>
			</div>

			<input class="promo_dialog_email_txt" name="email_txt" type="text" placeholder="Email">

			<div class="promo_dialog_checkbox_container">
				<div class="promo_dialog_msg_error_top promo_dialog_msg_error">* Email entered incorrectly. Please try again</div>
				<input id="promo_dialog_promo_option" type="checkbox" name="field" value="promo_dialog_promo_option">
				<label for="promo_dialog_promo_option" on-click="toggleCheckbox">
					I have read and agree to the <a href="http://www.nbcuniversal.com/privacy/" target="_blank">Privacy Policy</a> and <a href="http://www.eonline.com/terms" target="_blank">Terms of Use</a>. <a on-click="openDialogPrivacy">Additional Privacy Statement</a>
				</label>
				<div class="promo_dialog_msg_error_bottom promo_dialog_msg_error">* Required field</div>
			</div>

			<input on-click="submit" type="submit" id="promo_dialog_newsletter_btn" class="promo_dialog_submit_btn_disabled" value="Sign me up!">


			{{/if}}

			{{#if sectionPrivacyStatement == true}}

			<div on-click="backToInitDialog" class="promo_close_x_button_privacy"><img src="/resources/promo/images/btn_close.png"/></div>

			<div class="promo_dialog_privacy_container">
				<h1>
					<label>Additional Privacy Statement</label>
				</h1>
				<div class="promo_dialog_privacy_info">
					Your information may be shared with other NBCUniversal businesses and used to better tailor our services and advertising to you.  For more details about how we use your information, see our <a href="http://www.nbcuniversal.com/privacy" target="_blank">Privacy Policy</a>.  If you are located outside of the U.S., your information may be transferred to, processed and used in the U.S.
				</div>
				<div on-click="backToInitDialog" class="promo_dialog_privacy_btn">BACK</div>
			</div>

			{{/if}}

		</div>
	</div>

	<div on-click="backToInitDialog" class="promo_dialogbox_privacy_bg"></div>

</script>


			<a href="/" data-omniture='trackWidgetClick|{"linkName":"nav:footer:main","products":"eVar16=\"nav\""}'>
				<div id = "Footer_LogoBlock"></div>
			</a>
			<div id="Footer_Stripes"></div>
			<div id="Footer_LogoRight"></div>
			
			<div class="Newsletter_aps_box" data-hook="newsletter-privacy-overlay">
	  	   		<img data-hook="newsletter-done" class="Newsletter_aps_close" src="/resources/newsletter/images/Newsletter_Lightbox_close_button.png" />
	  	   		<label>Additional Privacy Statement</label>
	  	   		<div class="Newsletter_aps_content">Your information may be shared with other NBCUniversal businesses and used to better tailor our services and advertising to you.  For more details about how we use your information, see our <a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a>.  If you are located outside of the U.S., your information may be transferred to, processed and used in the U.S.</div>
	  	   		<div class="Newsletter_aps_done_btn" data-hook="newsletter-done">Done</div>
  	    	</div>

			<div id="Footer_NavBlock">
				
					
					
						<ul>
							<li>
								<a href="/shows/schedule" data-omniture='trackWidgetClick|{"linkName":"nav:footer:shows_schedule","products":"eVar16=\"nav\""}'>
									Shows Schedule
								</a>
							</li>
							<li>
								<a href="https://www.enewsthestore.com/" data-omniture='trackWidgetClick|{"linkName":"nav:footer:shop","products":"eVar16=\"nav\""}' target="_blank">
									Shop
								</a>
							</li>
							<li>
								<a href="/news/mobile" data-omniture='trackWidgetClick|{"linkName":"nav:footer:everywhere_mobile","products":"eVar16=\"nav\""}'>
									Mobile
								</a>
							</li>
							<li>
								<a href="/now" target="_blank">
									E! Now
								</a>
							</li>
							<li>
								<a href="/sweepstakes" data-omniture='trackWidgetClick|{"linkName":"nav:footer:sweepstakes","products":"eVar16=\"nav\""}'>
									Sweepstakes
								</a>
							</li>
							<li>
								<a href="http://www.nbc.com/advertise" data-omniture='trackWidgetClick|{"linkName":"nav:footer:Advertise","products":"eVar16=\"nav\""}' target="_blank">
									Advertise
								</a>
							</li>
							<li class="last">
								<a id="_bapw-link" style="color:white!important;cursor:pointer !important;font:9pt Arial !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/>
									<span style="vertical-align:middle !important">AdChoices</span>
								</a>
								<script>(function(){var e=document,b,a=(e.location.protocol=="https:"?"https":"http"),c=(a=="https"?"https://info.evidon.com/c/betrad/pub/":"http://cdn.betrad.com/pub/");e.getElementById("_bapw-icon").src=c+"icon1.png";e.getElementById("_bapw-link").onclick=function(){var f=this;function d(i,l){var j=e.getElementsByTagName("head")[0]||e.documentElement,h=false,g=e.createElement("script");function k(){g.onload=g.onreadystatechange=null;j.removeChild(g);l()}g.src=i;g.onreadystatechange=function(){if(!h&&(this.readyState=="loaded"||this.readyState=="complete")){h=true;k()}};g.onload=k;j.insertBefore(g,j.firstChild)}this.onclick="return false";d(a+"://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js",function(){d(c+"pub1.js",function(){BAPW.i(f,{pid:208,ocid:908},false)})});return false};b=new Image();b.src=a+"://l.betrad.com/pub/p.gif?pid=208&ocid=908&ii=1&r="+Math.random()}());</script>
							</li>
						</ul>
						<ul>
							<li class="footer-link-account">
								<a href="https://members.eonline.com/mvc/user/setting">E! Account</a>
							</li>
							<li>
								<a href="/about" data-omniture='trackWidgetClick|{"linkName":"nav:footer:about","products":"eVar16=\"nav\""}'>
									About Us
								</a>
							</li>
							<li>
								<a href="/faq" data-omniture='trackWidgetClick|{"linkName":"nav:footer:faq","products":"eVar16=\"nav\""}'>
									FAQ
								</a>
							</li>
							<li>
								<a href="http://www.nbcunicareers.com/" data-omniture='trackWidgetClick|{"linkName":"nav:footer:careers","products":"eVar16=\"nav\""}' target="_blank">
									Careers
								</a>
							</li>
							<li>
								<a href="javascript:void(0);" onClick="window.open('https://www.hostedsupport.com/Support/Interface.cfm?C=1087','ProCSI','status=1,scrollbars=1,resizable=1');">
									Contact Us
								</a>
							</li>
							<li>
								<a href="/closed-captioning" data-omniture='trackWidgetClick|{"linkName":"nav:footer:cc","products":"eVar16=\"nav\""}'>
									Closed Captioning
								</a>
							</li>
							<li>
								<a href="/sitemap" data-omniture='trackWidgetClick|{"linkName":"nav:footer:sitemap","products":"eVar16=\"nav\""}'>
									Site Map
								</a>
							</li>
							<li class="last">
								<a href="http://www.nbcuniversal.com/privacy/cookies" target="_blank">
									Cookie Policy
								</a>
							</li>
						</ul>
					
				
			</div>
			
			<div class="meta_description">
				E! Online - Your source for entertainment news, celebrities, celeb news, and celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!
			</div>
			
			
				<div id="Footer_Tipline">
					<div class="clear">
						<div class="TipLineCallout">
							<b>Got a news tip?</b>
						</div>
						<div class="TipLineInfo">
							<a href="/mvc/misc/tipline" data-omniture='trackWidgetClick|{"linkName":"nav:footer:tip-line","products":"eVar16=\"nav\""}' target="_blank" class="eol-tipline override">
								Call <strong>1-888-E-Online</strong> | Text &quot;<strong>tip</strong>&quot; + your tip to <strong>44264</strong> or <strong>Click Here</strong>
							</a>
						</div>
					</div>
					<div class="disclaimer">
						*Message & Data rates may apply. Reply <strong>HELP</strong> for help, <strong>STOP</strong> to cancel.
					</div>
				</div>
			

			
				<div id = "Footer_TabBlock" style="">
					<div id="Footer_TabBlock_TabBacking"></div>
					<div id="Newsletters" class="Footer_TabBlock_Tab" data-nl-footer-eaddress="Email Address">
						<div class="Footer_TabBlock_Title no-user-select" style="width: 320px; left: 5px;" data-hook="newsletter-tab">
							Newsletters<div class="Tab_Arrow"></div>
						</div>
						<div id="Newsletter_Sending" class="footer_newsletter Newsletter_sending_animation" data-hook="newsletter-loader">
							<img src="/resources/newsletter/images/Newsletter_Footer_Animation.gif" />
						</div>

						<div class="f-newsletter__tab-content clearfix" data-hook="f-newsletter-tab-content">
							<div class="column">
								<img src="/resources/images/header_footer/Newsletter_NL-7-header.png"/>
							</div>
							<div class="f-newsletter__form column">
								<div class="f-newsletter__input-row">
									<ul class="l-grid">
										<li>
											<input class="f-newsletter__email" type="text" placeholder="Email Address" data-hook="footer-newsletter-email"/>
										</li>
										<li>
											<input class="f-newsletter_subscribe" type="button" value="Subscribe" data-hook="footer-newsletter-subscribe" />
										</li>
									</ul>
									<span class="f-newsletter__required-input" data-hook="f-newsletter-email-required">
										*Email entered incorrectly. Please try again
									</span>
								</div>
								<div class="f-newsletter__input-row">
									<ul class="l-grid">
										<li class="f-newsletter__checkbox-wrap">
											<input id="f-newsletter__agreed" type="checkbox" data-hook="newsletter-agreement-checkbox" />
											<div class="f-newsletter__faux-checkbox" data-hook="newsletter-agreement"></div>
										</li>
										<li>
											<label for="f-newsletter__agreed">
												I have read and agree to the <a href="http://www.nbcuniversal.com/privacy/">Privacy Policy</a> and <a href="http://www.eonline.com/terms">Terms of Use</a>.
											</label>
										</li>
									</ul>

									<span class="f-newsletter__required-input" data-hook="f-newsletter-required-checkbox">
										*Required field
									</span>

									<a class="f-newsletter__privacy" href="#" data-hook="nl-additional-privacy">
										Additional Privacy Statement
									</a>
								</div>
							</div>
						</div>

					</div>
					<div id="RSS-Feeds" class="Footer_TabBlock_Tab">
						<div class="Footer_TabBlock_Title no-user-select" style="width: 315px; left: 330px;" data-hook="rss-tab">
							RSS Feeds
							<div class="Tab_Arrow"></div>
						</div>
						<div class="Footer_TabBlock_Body">
							<span>Click an RSS Feed to Subscribe</span>
							<section id="rssHolder">
								<div class="rssLink">
									<a href="http://syndication.eonline.com/syndication/feeds/rssfeeds/topstories.xml" data-omniture='trackWidgetClick|{"linkName":"nav:footer:headlines","products":"eVar16=\"nav\""}'>
										E! News
									</a>
								</div>
								<div class="rssLink">
									<a href="http://syndication.eonline.com/syndication/feeds/rssfeeds/tvnews.xml" data-omniture='trackWidgetClick|{"linkName":"nav:footer:tv_headlines","products":"eVar16=\"nav\""}'>
										TV Scoop</a>
								</div>
								<div class="rssLink">
									<a href="http://syndication.eonline.com/syndication/feeds/rssfeeds/celebrityphotos.xml" data-omniture='trackWidgetClick|{"linkName":"nav:footer:celebrity_headlines","products":"eVar16=\"nav\""}'>
										Celebrity Photos
									</a>
								</div>
								<div class="rssLink">
									<a href="http://syndication.eonline.com/syndication/feeds/rssfeeds/redcarpet.xml" data-omniture='trackWidgetClick|{"linkName":"nav:footer:red_carpet_blog","products":"eVar16=\"nav\""}'>
										Red Carpet
									</a>
								</div>
								<div class="rssLink">
									<a href="http://syndication.eonline.com/syndication/feeds/rssfeeds/video/index.xml" data-omniture='trackWidgetClick|{"linkName":"nav:footer:cebrity_videos","products":"eVar16=\"nav\""}'>
										Videos
									</a>
								</div>
								<div class="rssLink">
									<a href="http://syndication.eonline.com/syndication/feeds/rssfeeds/fashion.xml" data-omniture='trackWidgetClick|{"linkName":"nav:footer:fashion","products":"eVar16=\"nav\""}'>
										Fashion Police
									</a>
								</div>
								<div class="rssLink">
									<a href="http://syndication.eonline.com/syndication/feeds/rssfeeds/style.xml" data-omniture='trackWidgetClick|{"linkName":"nav:footer:style","products":"eVar16=\"nav\""}'>
										Style
									</a>
								</div>
								<div class="rssLink">
									<a href="/everywhere/rss/index.jsp" data-omniture='trackWidgetClick|{"linkName":"nav:footer:read_more","products":"eVar16=\"nav\""}'>
										Read More...
									</a>
								</div>
							</section>
						</div>
					</div>	
				</div>
			  
		
			
		</div>
		

		<div id="Footer_LastBar">
			<a href="http://www.nbcuni.com/privacy/" data-omniture='trackWidgetClick|{"linkName":"nav:footer:privacy-policy","products":"eVar16=\"nav\""}' rel="nofollow" target="_blank">
				Privacy Policy - UPDATED
			</a> &nbsp;|&nbsp;
			
			    
			    
			        <a href="/terms" data-omniture='trackWidgetClick|{"linkName":"nav:footer:terms-of-use","products":"eVar16=\"nav\""}' rel="nofollow" target="_blank">
			        	Terms of Service
			        </a>
			    
			
			&nbsp;|&nbsp;
			
				<a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming" data-omniture='trackWidgetClick|{"linkName":"nav:footer:independent-programming-report","products":"eVar16=\"nav\""}' rel="nofollow"  target="_blank">
					Independent Programming Report
				</a> &nbsp;|&nbsp;
			

			<span class="copy-content">
				&copy;2017&nbsp;E! Entertainment Television, LLC. A Division of NBCUniversal.&nbsp;
				All rights reserved.		
			</span>
					
			
		</div>

	</div> 
	
</div>


<div data-hook="footer-newsletter-overlay" class="footer_confirmation_overlay"></div>
<div class="footer_confirmation new_subscriber us" data-hook="newsletter-overlay-new-subscriber">
	<img data-hook="footer-newsletter-overlay-close" class="footer_lightbox_close" src="/resources/newsletter/images/Newsletter_Lightbox_close_button.png">
	<img class="footer_lightbox_header" src="/resources/newsletter/images/Newsletter_NL-1-header.jpg">
	<div class="footer_lightbox_title">Success! <br/> Thank you for subscribing.</div>
	<div class="footer_lightbox_subtitle"></div>
	<input data-hook="footer-newsletter-overlay-close" type="button" name="footer_close" value="Close">
</div>

<div class="footer_confirmation already_subscribed us" data-hook="newsletter-overlay-already-subscribed">
	<img data-hook="footer-newsletter-overlay-close" class="footer_lightbox_close" src="/resources/newsletter/images/Newsletter_Lightbox_close_button.png">
	<img class="footer_lightbox_header" src="/resources/newsletter/images/Newsletter_NL-1-header.jpg">
	<div class="footer_lightbox_title">Success! <br/> Thank you for subscribing.</div>
	<div class="footer_lightbox_subtitle"></div>
	<input data-hook="footer-newsletter-overlay-close" type="button" name="footer_close" value="Close">
</div>
<div class="footer_confirmation us" data-hook="newsletter-overlay-error">
	<img data-hook="footer-newsletter-overlay-close" class="footer_lightbox_close" src="/resources/newsletter/images/Newsletter_Lightbox_close_button.png">
	<img class="footer_lightbox_header" src="/resources/newsletter/images/Newsletter_NL-1-header.jpg">
	<div class="footer_lightbox_title">Error subscribing, please try again</div>
	<input data-hook="footer-newsletter-overlay-close" type="button" name="footer_close" value="Close">
</div>
			</div>

			

<div style="display: none;">

	
	<script type="text/javascript" id="jsSiteCatCodeHelper" src="/resources/js/sitecatalyst/s_code_helper.js"></script>
	<script type="text/javascript" id="jsSiteCatCodePageMappings" src="/resources/js/sitecatalyst/s_code_pageMappings.js"></script>

	<script type="text/javascript">

		
			
			
			

				
					s.prop9="2017-cfda-fashion-awards,seth-meyers,fashion,top-stories";
				
					s.prop63="news";
				
					s.prop65="fashion";
				
					s.prop1="news";
				
					s.prop2="news:news";
				
					s.prop3="news:news:fashion";
				
					s.prop48="news:news:fashion:articles";
				
					s.prop66="news:news:fashion:articles";
				
					s.pageName="news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list";
				
					s.prop14="cfda-fashion-awards-2017-the-full-winners-list";
				
					s.prop15="articles";
				
					s.prop62="detail";
				
					s.prop72="2017-06-05";
				
					s.prop58="meg swertlow";
				

				
				
				if(typeof wa.page === 'object' && typeof wa.page.advertiser !== 'undefined' && wa.page.advertiser != '') {
				    s.eVar76 = wa.page.advertiser;
				}

			
		

	</script>
	
	
	
		
			
				
				
					
					<script type="text/javascript">/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
					var s_code=s.t();if(s_code)document.write(s_code)//--></script>
					<script language="JavaScript" type="text/javascript"><!--
					if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
					//--></script><noscript><img src="http://comcastentertainmentgroup.112.2o7.net/b/ss/comcastegegeonlinecom/1/H.24.3--NS/0"
					height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
					<!-- End SiteCatalyst code version: H.24.3. -->
					<!-- END: SiteCatalyst Code -->
				
			
		
		
	

	
	<script type="text/javascript" src="/resources/js/sitecatalyst/eol.globalClickTracker.js"></script>

	
	
		
		
		
		
		
		
			
		
	

	<!-- GA () -->
	<script type="text/javascript">
		var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
		document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script>
	<script type="text/javascript">
		var pageTracker = _gat._getTracker("UA-852400-1");
		pageTracker._initData();
		
			pageTracker._trackPageview();
		
	</script>

</div>

			

		</div>

		
















	












	<!-- START Nielsen Online SiteCensus V6.0 -->
	<!-- EOL: Loads the Standard Event (SE) function, which will only be used below when (isNielsenFound === false). -->
	<script type="text/javascript" src="/resources/js/libs/nielsen/adTracking.siteCensus.js"></script>

	<script id="no-search-block" type="text/javascript">
		/* EOL: Checks for the existence of the NBCUDigitalAdOps.com Nielsen injected code, 
		 * to determine if we need to initiate the Nielsen Standard Event tracking call or 
		 * if NBCUDigitalAdOps.com has already done it for us on the current page.
		 * This will avoid double counting, since we can't edit NBCUDigitalAdOps.com's code.
		 * Don't remove the id attribute from the script tag above. We want the isNielsenFound 
		 * search below to skip over the contents of this tag. Otherwise, it will try to match 
		 * the search key with what's in this script block.
		 */
		if ((typeof(eonline) !== 'undefined') && (typeof(eonline.nielsen) !== 'undefined')) {
			jQuery(document).ready(function($){
				/* EOL: JS will load the contents of this script block into memory. As we grab a copy of the body tag from the DOM,
				 * we have to wipe the DOM's "no-search-block" contents out, so that the indexOf (string search) function won't flag the search key as a match.
				 * The key to this coolness, is that the JS RAM "no-search-block" is still resident in memory & still executing!
				 * So these instructions aren't "deleted", but are still processed. Net Effect: A no-search-block has been created, that is contained inside of 
				 * the document.body tag, which can search for & detect a 3rd-party JS loaded -> JS loaded -> document.write('injected string');
				 */
				setTimeout(function() {
					var objNoSearchBlock = $("#no-search-block");
					objNoSearchBlock.html("");

					// EOL: Now using the code that's still in memory, we can run this search:
					var strDom = document.body.innerHTML;
					var isNielsenFound = ((strDom.indexOf('ci=us-505504h&cg=0&') > -1) || (strDom.indexOf('ci=us-505504h&amp;cg=0&amp;') > -1) || (strDom.indexOf('ci%3Dus-505504h%26cg%3D0%26') > -1));
					// Btw... We're looking for this: "ci=us-505504h&cg=0&" to make sure that we're not matching on "&cg=012345" or "&cg=event".

					// EOL: If not found, then makes the Nielsen SE blank pixel image tracking call:
					var useDebug = (location.href.indexOf('debug=Nielsen') > -1);
					if (!isNielsenFound) {
						if (typeof(eonline.nielsen.fbl) !== 'undefined') { 
							eonline.nielsen.fbl("NBCUDigitalAdOps.com's Nielsen Tracking Code Not Found - Calling Eonline.com's nielsenStandardEvent() function.", useDebug);
						}
						if (typeof(eonline.nielsen.standardEvent) !== 'undefined') { 
							eonline.nielsen.standardEvent('us', useDebug);
						}
					} else {
						if (typeof(eonline.nielsen.fbl) !== 'undefined') { 
							eonline.nielsen.fbl("NBCUDigitalAdOps.com's Nielsen Tracking Code Detected - Skipping Eonline.com's Nielsen SE call to avoid double counting.", useDebug);
						}
					}

					
					if (typeof(eraseCookie) !== 'undefined') {
						$.removeCookie('useNielsenDebugger', { path: '/' });
					}
					if (('news' === 'photos') && ('detail' === 'gallery') && (useDebug) && (typeof(createCookie) !== 'undefined')) {
						$.cookie('useNielsenDebugger', useDebug, 1);
					}
				},500);
			});
		}
	</script>
	<noscript>
		<!-- EOL: This will be single tracked, as the NBCUDigitalAdOps.com's <script> code won't be triggered, when JS is disabled. -->
		<div>
			
				
				
					
					
				
			
			
			<img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-505504h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
		</div>
	</noscript>
	<!-- END Nielsen Online SiteCensus V6.0 -->





   	


<script type=application/ld+json>
	{
		"@context": "http://schema.org", 
		"@type": "WebPage", 
		"@id": "http://m.eonline.com/news/859154/cfda-fashion-awards-2017-the-full-winners-list", 
		"potentialAction": 
		{ "@type": "ViewAction", "target": "android-app://com.rhythmnewmedia.android.e/http/m.eonline.com/news/859154/cfda-fashion-awards-2017-the-full-winners-list"}
	}
</script>






	
	
	


<script type='text/javascript'>
	var _sf_async_config={};

	/** CONFIGURATION START **/
	_sf_async_config.uid = 53221; 
	_sf_async_config.domain = 'eonline.com';
	_sf_async_config.useCanonical = true;
	_sf_async_config.sections = 'news';
	_sf_async_config.authors = 'Meg Swertlow';
	/** CONFIGURATION END **/

	(function(){
		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>






	
		<script type='text/javascript' src='//s.swiftypecdn.com/cc/naxCjQ58frTkB_diETvu.js'></script>
	
	
	
	
	
	
	



<script src="/resources/js/libs/featherlight/featherlight.min.js"></script>


<script type="text/javascript" src="http://www.google.com/jsapi"></script>


<script src="/resources/js/libs/eol/eol.common.js"></script>
<script type="text/javascript" src="/resources/newsletter/js/newsletter.js"></script>









	









<div class="js-onee-dialog onee-dialog">
	<div class="onee-dialog-content">
		
		<div class="onee-dialog-header clear">
			<div class="js-onee-flag hidden" data-geoEdition="us">
				<div class="flag-sprite-map new-edition_us"></div>
				<h5>U.S.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="ca">
				<div class="flag-sprite-map new-edition_ca"></div>
				<h5>CA</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="uk">
				<div class="flag-sprite-map new-edition_uk"></div>
				<h5>U.K.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="au">
				<div class="flag-sprite-map new-edition_au"></div>
				<h5>AU</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="de">
				<div class="flag-sprite-map new-edition_de"></div>
				<h5>DE</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="fr">
				<div class="flag-sprite-map new-edition_fr"></div>
				<h5>FR</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="br">
				<div class="flag-sprite-map new-edition_br"></div>
				<h5>Brazil</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="la"></div>
		</div>

		
			
			
				<div class="js-onee-text hidden" data-geoEdition="us">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our US edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ca">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Canadian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="uk">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our UK edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="au">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Australian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de">
					<h3>E! ist &uuml;berall</h3>
					<p>Dieser Inhalt ist f&uuml;r internationale Besucher verf&uuml;gbar. M&ouml;chtest du ihn in der deutschen Version anschauen?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our German edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr">
					<h3>E! est partout</h3>
					<p>Une version adapt&eacute;e de ce contenu est disponible pour notre public international. Souhaitez-vous voir &ccedil;a dans notre &eacute;dition fran&ccedil;aise ?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our French edition?</p>
				</div>
			
		
        
        
        
        
        
        
        
        
        
        
        
            
        
            
        
            
		<div class="onee-dialog-btns js-onee-dialog-btns clear">
			<div class="js-onee-btns hidden" data-geoEdition="us">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ca">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ca">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="uk">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/uk">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="au">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/au">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Ja !</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Nein, danke.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Oui!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Non, merci.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://br.eonline.com">Sim!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>N&atilde;o, obrigado.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://br.eonline.com">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">&iexcl;Si!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, gracias.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
		</div>

		<div class="onee-dialog-footer">
			
				
				
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="de" data-translateToEdition="de-en">Translate to English</a>
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="fr" data-translateToEdition="fr-en">Translate to English</a>
					<br>
				
			
			
			<a href="/de/impressum" target="_blank" class="js-onee-dialog-impressum hidden" data-geoEdition="de">Impressum</a>
			
		</div>

	</div>
</div>








<div class="js-onee-bar onee-bar clear hidden">
	
	<div class="onee-bar-btn onee-bar-btn-translate js-onee-bar-btn-translate hidden" data-geoEdition="de" data-translateToEdition="de-en">Translate to English <span>&gt;</span></div>
	<div class="onee-bar-btn onee-bar-btn-translate js-onee-bar-btn-translate hidden" data-geoEdition="fr" data-translateToEdition="fr-en">Translate to English <span>&gt;</span></div>
	<div class="onee-bar-btn onee-bar-btn-translate js-onee-bar-btn-translate hidden" data-geoEdition="br" data-translateToEdition="br-en">Translate to English <span>&gt;</span></div>
	<div class="onee-bar-btn onee-bar-btn-translate js-onee-bar-btn-translate hidden" data-geoEdition="la" data-translateToEdition="la-en">Translate to English <span>&gt;</span></div>

	<p class="js-onee-bar-text hidden" data-geoEdition="us">This content is available customized for our international audience. Switch to US edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="ca">This content is available customized for our international audience. Switch to Canadian edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="uk">This content is available customized for our international audience. Switch to UK edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="au">This content is available customized for our international audience. Switch to Australian edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="de">M&ouml;chtest du zur deutschen Version wechseln?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="de-en">Do you want to go to the German edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="fr">Souhaitez-vous vous rendre sur l'&eacute;dition fran&ccedil;aise ?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="fr-en">Do you want to go to the French edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="br">N&oacute;s especializamos nosso site para sua regi&atilde;o! Voc&ecirc; gostaria de ir para E! Online Brasil?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="br-en">We have specialized our website for your region. Would you like to switch to our Brazilian edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="la">&iexcl;Hemos especializado nuestro sitio para tu regi&oacute;n! &iquest;Quieres ir a E! Online Latino?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="la-en">We have specialized our website for your region. Would you like to switch to our Latino edition?</p>
    
    
    
    
    
    
    
    
    
    
    

    
        
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/" data-geoEdition="us">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/ca" data-geoEdition="ca">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/uk" data-geoEdition="uk">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/au" data-geoEdition="au">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/de" data-geoEdition="de">Ja !</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/de" data-geoEdition="de-en">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/fr" data-geoEdition="fr">Oui!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/fr" data-geoEdition="fr-en">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="http://br.eonline.com" data-geoEdition="br">Sim!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="http://br.eonline.com" data-geoEdition="br-en">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="http://la.eonline.com" data-geoEdition="la">&iexcl;Si!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:fashion:articles:859154:cfda-fashion-awards-2017-the-full-winners-list", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="http://la.eonline.com" data-geoEdition="la-en">Yes!</a>

	<div class="js-onee-bar-close onee-bar-close">&#10005;</div>
</div>


	
	
		
	

<script src="/resources/js/modules/eol.onee.js"
	class="js-onee-script" 
	data-isEditionOptInEnabled="true" 
	data-editionOptInType="default" 
	data-edition="us">
</script>





	<script type="text/javascript">_satellite.pageBottom();</script>


		




<script type="text/javascript">
	// Recaptcha expects global callback
	window.recaptchaCallback = function() {
	// All reCaptcha field should have an id with prefix 'recaptcha'
		jQuery('div[id^="recaptcha"]').each(function() {
			grecaptcha.render(this.id, {
			'sitekey': '6LcubwMTAAAAAO_GOLKxKVvbCudISSGIDKdblDau'
			});
		});
	};
</script>
<script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>

<script type="text/javascript" src="/resources/js/libs/jqueryui/1.9.2/jquery-ui-1.9.2.custom.min.js"></script>
<script type="text/javascript" src="/resources/js/libs/eol/eol.inlinepoll.js"></script>



	<script type="text/javascript" src="//s.skimresources.com/js/94261X1548625.skimlinks.js"></script>


	</body>
</html>
