







<!DOCTYPE html>
<html xmlns:og="http://ogp.me/ns/fb#"  xmlns:fb="http://www.facebook.com/2008/fbml" class="us">

	<head>
		<!-- 402 -->

		
			
		

		
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta charset="utf-8">



	<title>What a Gem! Kate Middleton Glows in Green at 2017 Portrait Gala | E! News</title>
	<meta name="description" content="Royal steps out to National Portrait Gallery">

	
	
		<link rel="alternate" href="http://www.eonline.com/news/839381/what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala" hreflang="x-default" class="js-onee-hreflang">
	
		<link rel="alternate" href="http://www.eonline.com/news/839381/what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala" hreflang="en" class="js-onee-hreflang">
	
		<link rel="alternate" href="http://www.eonline.com/au/news/839388/what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala" hreflang="en-au" class="js-onee-hreflang">
	
		<link rel="alternate" href="http://www.eonline.com/uk/news/839387/what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala" hreflang="en-gb" class="js-onee-hreflang">
	
		<link rel="alternate" href="http://www.eonline.com/ca/news/839386/what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala" hreflang="en-ca" class="js-onee-hreflang">
	

	<meta name="one.e.enabled" data-edition="us" class="js-onee-meta-tag">
	
	
	<link rel="shortcut icon" href="/resources/images/misc/favicon.ico">
	<link rel="icon" href="/resources/images/misc/eonline_favicon_trans.png">
	<link rel="apple-touch-icon" href="/apple-touch-icon.png">
	
	
	<meta name="google-site-verification" content="GytxH6QnOXrao6tL-gah8R9RatUHzS_nZWSZLTdZNNE">
	<meta name="google-site-verification" content="PrhEi7w612RQMIMh7TQkkEOxkApb2TCbAZBdqITWU3U"> 
	<meta name="msvalidate.01" content="564B986CE3CECCAE84779191BEC6B755"> 
	
	
	
<meta property="og:title" content="Kate Middleton Glows in Green at Portrait Gala">
<meta property="og:type" content="article">
<meta property="og:url" content="http://www.eonline.com/news/839381/what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala">
<meta property="og:image" content="http://akns-images.eonline.com/eol_images/Entire_Site/2017228/rs_600x600-170328115046-600-Kate-Middleton-Costume-Gala-JR-032817.jpg?downsize=450:*&crop=450:350;left,top">
<meta property="og:site_name" content="E! Online">
<meta property="og:description" content="Royal steps out to National Portrait Gallery">
<meta property="og:locale" content="en_US">


	


<meta property="fb:admins" content="10101649">

	<meta property="fb:app_id" content="195662528604">




	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="https://twitter.com/eonline">
	<meta name="twitter:title" content="Kate Middleton Glows in Green at Portrait Gala">
	<meta name="twitter:description" content="Royal steps out to National Portrait Gallery">
	<meta name="twitter:image" content="http://akns-images.eonline.com/eol_images/Entire_Site/2017228/rs_600x600-170328115046-600-Kate-Middleton-Costume-Gala-JR-032817.jpg?downsize=600:*&crop=600:600;left,top">
	<meta name="twitter:url" content="http://www.eonline.com/news/839381/what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala">


	





	
	<meta class="swiftype" name="category" data-type="enum" content="News">
	<meta class="swiftype" name="publication_date" data-type="date" content="2017-03-28T12:42:00 PDT">
	<meta class="swiftype" name="title" data-type="string" content="What a Gem! Kate Middleton Glows in Green at 2017 Portrait Gala">
	<meta class="swiftype" name="image" data-type="enum" content="http://akns-images.eonline.com/eol_images/Entire_Site/2017228/rs_600x600-170328115046-600-Kate-Middleton-Costume-Gala-JR-032817.jpg">
	
		<meta class="swiftype" name="tag" data-type="string" content="Kate Middleton">
	
		<meta class="swiftype" name="tag" data-type="string" content="Royals">
	
		<meta class="swiftype" name="tag" data-type="string" content="Top Stories">
	
		<meta class="swiftype" name="tag" data-type="string" content="Fashion">
	
		<meta class="swiftype" name="tag" data-type="string" content="Facebook Instant Articles">
	


	



	<meta name="sailthru.contenttype" content="news">
	<meta name="sailthru.image.full" content="http://akns-images.eonline.com/eol_images/Entire_Site/2017228/rs_600x600-170328115046-600-Kate-Middleton-Costume-Gala-JR-032817.jpg?downsize=300:*&crop=300:300;left,top">



	<meta name="sailthru.cid" content="839381">



	<meta name="sailthru.ed.cid" content="us_839381">


	
	
	
		<link rel="canonical" href="http://www.eonline.com/news/839381/what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala">
	

	
		
		
	

	
		
		
	

	
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.eonline.com/news/839381/what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala">
	

	
	
		<link rel="amphtml" href="http://m.eonline.com/amp/news/839381/what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala">
	
	
	
	
	
	

	

	

	
		<meta name="news_keywords" content="kate middleton, portrait gala, national portrait gallery, duchess of cambridge">
	

	
	<meta name="tp:PreferredRuntimes" content="html5,flash">
	<meta name="tp:PreferredFormats" content="MPEG4,FLV,M3U">




		
		

		
		















<link href='https://fonts.googleapis.com/css?family=Lato:400,700,900|Oswald:400,300,700' rel='stylesheet' type='text/css'>

<link type="text/css" rel="stylesheet" href="/resources/bundle/css/eol-style.min.css">


<link type="text/css" rel="stylesheet" href="/resources/bundle/css/all.widgets.min.css">




<script src="/resources/js/libs/jquery/1.8.3/jquery-1.8.3.min.js"></script>
<script src="/resources/js/libs/jquery/plugins/jquery.cookie-1.3.js"></script>
<script src="/resources/js/libs/dotdotdot/jquery.dotdotdot.min.js"></script>
<script src="/resources/js/libs/modernizr/2.5.3/modernizr.js"></script>


<script src="/resources/js/libs/eol/eol.js"></script>
<script src="/resources/js/modules/eol.pubsub.js"></script>
<script src="/resources/js/libs/eol/eol.userAgent.js"></script>


<script src="/resources/js/libs/eol/socialMediaIcons.js"></script>
<script src="/resources/customSocialBar/customSocialBar.js"></script>












	
	
	
	
	
	        
		  
	




<script>
var eol_fw_ad_policy = "policy%3D42697";
var eol_fw_ad_policy_num = "42697";
</script>
<script src="/resources/js/models/page_videos_model.js"></script> 
<script src="/resources/videoplayer/slates/js/embed_slate.js"></script>
<script src="/resources/js/views/video_detail_mediator.js"></script>
<script id="js-evideo" src="/resources/js/videos/evideo.js"
	data-edomain="www.eonline.com"
	data-port="80"
	data-embed-code="&lt;/&gt;&nbsp;Get Embed Code"
	data-to-copy="CTRL-C or CMD-C to copy, then press Enter"
	data-copy="COPY"
></script>

<script src="/resources/js/libs/signals/signals.min.js"></script> 
<script src="/resources/js/services/omniture_video_tracker.js"></script>










<script>
	// Static MPS values
	var mpsopts = {'updatecorrelator':true, 'host': "mps.nbcuni.com" };

	// Define Specific MPS values for Page
	var mpscall={
	    'site': "eonline-web",
	    'path': "", // unique path value for page GETS DYNAMICALLY SET BY MPS 
	    'cag[locale]': $.cookie('adEdition') || "us", // akamai cookie || default us
	};

	
		
		
			mpscall['is_content'] = 1; // 1 for articles & 

			
				mpscall["content_id"] = '839381';
						
		
	
	
		mpscall['cag[topics]'] = "fashion|royals|kate middleton|top stories"; //pipe delim list of all topics
	
	

		
			
			
				mpscall['cag[primary]'] = "fashion"; //primary topic

				
					mpscall['cat'] = "topics|"+mpscall['cag[primary]']+"|news detail";
				
			
			
	
	
	
		mpscall['type'] = 'news detail';
		
        
	
	
	var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
</script>

<script type="text/javascript" src="/resources/js/mps/eol.mps.ads.js"></script>
<script type="text/javascript" src="/resources/js/modules/skins.js"></script>






<script type="text/javascript" src="/resources/js/sitecatalyst/omnitureStaticVars.js"></script>



	
		
			<script src="//assets.adobedtm.com/40c5e2c2fd7b89c305112b620e8ba76af1e548fe/satelliteLib-90d98ff908836445257862774a980980cee4ecb6.js"></script>
		
		
	



 
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>







<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035083", c3: "", c4: "" });
	(function(){ 
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el); 
	})(); 
</script>
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035083&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>



		
		




<link type="text/css" rel="stylesheet" href="/resources/css/views/article.detail.css" />

<script>
    (function($){
        /* Set the framework type as soon as we can so that there isn't a "jump"
           going from fw lrg 1280 to 980, since this jsp loads in the <head> */
        var winWidth = $(window).width();
        if(winWidth <= 1279){
            $('html').addClass('fw--md');
        }
    })(jQuery);
</script>


<link type="text/css" rel="stylesheet" href="/resources/polls/polls_reskin.css" />



<script>
(function($){
    if(navigator.userAgent.match(/iPad/i) == null) {
		$("html").addClass("no-touch");
	} else {$("html").addClass("touch");}

})(jQuery);
</script>




<meta name="sailthru.date" content="2017-03-28 12:42:00" />
<meta name="sailthru.title" content="What a Gem! Kate Middleton Glows in Green at 2017 Portrait Gala" /> 
<meta name="sailthru.tags" content="kate_middleton,royals,top_stories,fashion,facebook_instant_articles" />
<meta name="sailthru.edition" content="us" />


<meta itemprop="datePublished" content="2017-03-28T12:42:00Z" />
<meta itemprop="dateModified" content="2017-03-28T12:51:23Z" />

<script type="text/javascript" src="http://pdk.theplatform.com/next/pdk/tpPdk.js"></script>

<script type="text/javascript">
(function() { 
    function loadHorizon() { 
        var s = document.createElement('script'); 
        s.type = 'text/javascript'; 
        s.async = true; 
        s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js'; 
        var x = document.getElementsByTagName('script')[0]; 
        x.parentNode.insertBefore(s, x); 
    } 
    loadHorizon(); 
    var oldOnLoad = window.onload; 
    window.onload = function() { 
        if (typeof oldOnLoad === 'function') { 
            oldOnLoad(); 
        } 
        Sailthru.setup({ 
            domain: 'horizon.eonline.com' 
        }); 
    }; 
})(); 
</script> 


<script type="text/javascript" src="/resources/js/libs/moment/moment-with-locales.min.js"></script>
<script type="text/javascript" src="/resources/js/controllers/article.detail.js"></script>

	</head>

	
	<body id="detail" class="rebrand eol news news edition_us" data-edition="us">

		<div class="nav__adbanner">























	










	



	
				
		
			<div  id="top-banner"  data-slot="topbanner"   data-render-ad="instant" class="mps-ad"></div>
		
	

	
		<script>
			if (typeof mps === 'object') {
				console.log('eolMpsAd Instant', 'topbanner');
				
				mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
				mps._queue.gptloaded.push(function() {
					mps.insertAd(mps._select('#top-banner'), 'topbanner', '');
				});
			}
		</script>
	



</div>
		
		<div class="eol-outerwrapper"> 

			

			
			<div id="page" class="lp_wrap">
				









	
		
	
	




	
	
	
	
	
	
	
		
	


<div class="nav__wrapper" id="nav__wrapper">
	<div class="nav" id="HHeader" data-nav-info='{"edition" : "us"}' data-hook="main-nav">
	<div class="nav__extender nav__extender--left"><div class="extender-bkg"></div></div>
	<div class="nav__extender nav__extender--right"></div>
		<div class="nav__nav-base">
			<div class="nav__first-group">
				
				
					
					
						
					
				
				<a class="nav__logo-link nav__logo-link--default-branding" href="/" data-omniture='trackNavElement|{"products":";top-navigation:e-logo;;;event21=1","eVar16":"top-navigation:e-logo","eVar17":"top-navigation:e-logo:/","prop17":"top-navigation:e-logo:nav-item:e-logo","eVar42":"navigation","prop42":"navigation"}'></a>
			</div>
			<div class="nav__second-group">
				<ul class="social">
					<li class="social__fb-section">
						<a class="social__fb-button" href="#" data-link="unbind-omniture"></a>
						<div class="social__fb-half-circle"></div>
						<div class="social__fb-sliderbase">
							<div class="social__fb-container">
								



























































































































	
	
		
	







	
	
		
		
	









	
	
		
			
			
			
				
				
			
		
	



<!-- Edition:  -->







	
		
	
	





	
		
			
				 
			
			
		
	
	













	
	
	
	
		
	











	
	
		
	













	
	
		
	




	
	
		
	




	
	
		
	







	


	


	


	


	


	














	


	


	


	






	



	
	
		
		
	



	
	
		
		
	











	
	
		
	






	
	
	
		
	




	
	
	
		
	




	
	
	
		
	




	
	
	
		
	




	
	
	
		
	




	
	
		
	
	
	




	
	
	
	
		
	




	
	
	
		
	




	
	
	
		
	





	
	
		
	






	
		<ul class="social-links horizontal">
			
			
				
				<li id="fb-like-0" class="facebook-like ">
					<div id="fb-root"></div>
					<div class="fb-like" data-href="http://www.facebook.com/enews" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false" data-font="arial" data-omniture="trackElement|{'trackEvents':'event20,event21','products':';top-navigation:social;;;event21=1,;top-navigation:social;;;event20=1','eVar16':'top-navigation:social','eVar17':'top-navigation:social:http://www.facebook.com/enews','prop17':'top-navigation:social:facebook:facebook','eVar42':'navigation','prop42':'navigation','prop67':'social','eVar67':'social','linkName':'main-nav-social-link','prop68':'facebook','eVar68':'facebook'}"></div>
				</li>
			
			
			
			
			
			
			
			
			
		</ul>

		
		

		

		
		
			<script type="text/javascript">
				// Custom eonline.com implementation of the FB Like DOM insertion code, since Facebook keeps breaking their like buttons.
				var appID = eonline.socialMediaIcons.getFacebookAppID();
				window.fbAsyncInit = function() {
					FB.init({
						"appId": appID, // App ID
						"status": "true", // check login status
						"cookie": "true", // enable cookies to allow the server to access the session
						"xfbml": "true" // parse XFBML
					});

					// omniture click tracking
					var page_like_or_unlike_callback = function(url, html_element) {
						  trackFacebookClick(url,html_element);
					}
					FB.Event.subscribe('edge.create', page_like_or_unlike_callback);
					FB.Event.subscribe('edge.remove', page_like_or_unlike_callback);
				};

				
				var i18nEdition = eonline.socialMediaIcons.getIntlEdition();
				var js = document.createElement('script');
					js.async = true;
					js.id = 'facebook-jssdk';
					js.src = '//connect.facebook.net/' + i18nEdition + '/all.js#xfbml=1&appId=' + appID;
				var obj = document.getElementById('facebook-jssdk');
				if (!obj) {
					if (document.head) {
						document.head.appendChild(js);
					} else if (document.getElementsByTagName('head')) { // IE 7
						document.getElementsByTagName('head')[0].appendChild(js);
					}
				}
			</script>
		
		

		
		

		
		

		
		

		
		
	

	
	







							</div>
							
						</div>
					</li>
					<li>
						<a class="social__tw-button" data-link="unbind-omniture" data-social-info="enews" href="#"></a>
					</li>
					<li>
						<a class="social__instagram-button" data-link="unbind-omniture" data-social-info="http://instagram.com/enews" href="#"></a>
					</li>
					<li>
						<a class="social__gplus-button" data-link="unbind-omniture" data-social-info="+E-Entertainmentnews/posts" href="#"></a>
					</li>
					<li>
						<a class="social__pinterest-button" data-link="unbind-omniture" data-social-info="pinterst" href="#"></a>
					</li>
					<li>
						<a class="social__tumblr-button" data-link="unbind-omniture" data-social-info="http://enews.tumblr.com" href="#"></a>
					</li>
				</ul>
				
					
					
					
						<ul class="nav__menu-main" data-subnav-icon-text='{"newsIcon" : "READ"}'>
							<li class="nav__news" data-nav-section="news">
								<a href="/news" data-omniture='trackNavElement|{"products":";top-navigation:news;;;event21=1","eVar16":"top-navigation:news","eVar17":"top-navigation:news:/news","prop17":"top-navigation:news:nav-item:news","eVar42":"navigation","prop42":"navigation"}'>News</a>
							</li>
							<li class="nav__style" data-nav-section="style">
								<a href="/news/style_collective" data-omniture='trackNavElement|{"products":";top-navigation:style;;;event21=1","eVar16":"top-navigation:style","eVar17":"top-navigation:style:/news/style_collective","prop17":"top-navigation:style:nav-item:style","eVar42":"navigation","prop42":"navigation"}'>Style</a>
							</li>
							<li class="nav__tv" data-nav-section="tv-scoop">
								<a href="/news/tv" data-omniture='trackNavElement|{"products":";top-navigation:tv-scoop;;;event21=1","eVar16":"top-navigation:tv-scoop","eVar17":"top-navigation:tv-scoop:/news/tv","prop17":"top-navigation:tv-scoop:nav-item:tv-scoop","eVar42":"navigation","prop42":"navigation"}'>TV Scoop</a>
							</li>
							<li class="nav__redcarpet" data-nav-section="red-carpet">
								<a href="/news/red_carpet" data-omniture='trackNavElement|{"products":";top-navigation:red-carpet;;;event21=1","eVar16":"top-navigation:red-carpet","eVar17":"top-navigation:red-carpet:/news/red_carpet","prop17":"top-navigation:red-carpet:nav-item:red-carpet","eVar42":"navigation","prop42":"navigation"}'>Red Carpet</a>
							</li>
							<li class="nav__shows" data-nav-section="e-shows">
								<a href="/shows" data-omniture='trackNavElement|{"products":";top-navigation:e-shows;;;event21=1","eVar16":"top-navigation:e-shows","eVar17":"top-navigation:e-shows:/shows","prop17":"top-navigation:e-shows:nav-item:e-shows","eVar42":"navigation","prop42":"navigation"}'>E! Shows</a>
							</li>
							
							
							
							<li class="nav__events" data-nav-section="events">
								<a href="javascript:void(0)" data-link="unbind-omniture">Events</a>
							</li>
							
							
							<li class="nav__more" data-nav-section="more">
								<a href="javascript:void(0)" data-link="unbind-omniture">More</a>
							</li>
						</ul>
					
				
			</div>
			<div class="nav__third-group">
				
				
					<div class="nav__button-type1">
						<a class="nav__button-type1-link" href="http://www.eonline.com/now" target="_blank">FULL EPISODES</a>				
					</div>
				
			
				<ul class="nav__menu-intl">
					<li><a class="nav__menu-intl-current" href="javascript:void(0)" data-link="unbind-omniture">us</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__au" href="/au" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/au","prop17":"top-navigation:edition:edition-link:australia","eVar42":"navigation","prop42":"navigation"}'>Australia</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__de" href="/de" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/de","prop17":"top-navigation:edition:edition-link:germany","eVar42":"navigation","prop42":"navigation"}'>Germany</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__fr" href="/fr" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/fr","prop17":"top-navigation:edition:edition-link:france","eVar42":"navigation","prop42":"navigation"}'>France</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__uk" href="/uk" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/uk","prop17":"top-navigation:edition:edition-link:uk","eVar42":"navigation","prop42":"navigation"}'>UK</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__ca" href="/ca" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/ca","prop17":"top-navigation:edition:edition-link:canada","eVar42":"navigation","prop42":"navigation"}'>Canada</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__us" href="/" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:/","prop17":"top-navigation:edition:edition-link:usa","eVar42":"navigation","prop42":"navigation"}'>USA</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__mx" href="http://la.eonline.com" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:http://la.eonline.com","prop17":"top-navigation:edition:edition-link:mexico","eVar42":"navigation","prop42":"navigation"}'>Mexico</a></li>
					<li class="nav__menu-intl-menuitem"><a class="nav__br" href="http://br.eonline.com" data-omniture='trackElement|{"products":";top-navigation:edition;;;event21=1","eVar16":"top-navigation:edition","eVar17":"top-navigation:edition:http://br.eonline.com","prop17":"top-navigation:edition:edition-link:brazil","eVar42":"navigation","prop42":"navigation"}'>Brazil</a></li>
				</ul>
				<div class="nav__search">
					<a href="#" class="nav__search-button" data-link="unbind-omniture"></a>
					<div class="nav__search-form">
						<form class="nav__form" action="/search">
							<label class="nav__form-label">Press Enter to Search</label>
							<input class="nav__form-textarea" type="text" value="" name="query" autocomplete="on" />
							<input class="nav__form-submit" type="submit" value="" />
						</form>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>




<script src="/resources/globalnav/global_nav_redesign_2016.js"></script>


<script type="text/javascript" src="/resources/js/timeMachine/timeGate.js"></script>
				






















	




		
	
















	
		
	



<script type="text/javascript">
 var tpLogLevel = "error";

 function fw_config(){
 	return evideo.getFreewheelConfig('detail', '');
 }
 
	/* ===| *BEGIN* SET OMNITURE NATIVE CONTENT VARIABLE |=== */
	/*
		- execute very early, before tracking.jsp (s.tl function call)
		- execute after wa object is created
	*/
	// avoid wa object undefined error on pages in which wa is possibly not defined
	var wa = wa || {};

	wa.page = wa.page || {};
	wa.page.content = wa.page.content || {};

	// check if page has branded content enabled
	if (false) {
		wa.page.content.native = "native";
	} else {
		wa.page.content.native = "not-native";
	}
	/* ====| *END* SET OMNITURE NATIVE CONTENT VARIABLE |==== */

	eolMpsAd.isSkinBleed = true;  // for mps skin ad
</script>


 














	




	



	
	
	
		
		
	



	
	
		
			
			
				 
			
		
	

 
 

<div id="article-detail" class="article-detail" data-swiftype-index="true" data-swiftype-name="body" data-swiftype-type="text">
	
	
	
	
	
	

	<div class="article-meta  ">

				
		<h1 class="article__title">
			What a Gem! Kate Middleton Glows in Green at 2017 Portrait Gala
		</h1>
       
       <div class="presented-by" data-swiftype-index="false">
			<div id="presented-by__bar" class="presented-by__bar">
				<ul class="l-grid presented-by--spacing">
					<li class="presented-by--v-centered">
						By
					</li>
					<li><div class="e-logo--xs"></div></li>
					<li class="presented-by--v-centered">&</li>
			   		<li>
			   			
			   			<div id="mps-presented-by" data-targeting=""></div>
			   		</li>
				</ul>
			</div>
			<div class="presented-by__divider"></div>
		</div>

		<p class="entry-meta" data-swiftype-index="false">
			<span class="entry-meta__author">
				<span class="u-lc">by</span>
				
				
				
					
						
							<a href="/authors/francesca-bacardi">Francesca Bacardi</a>
						
						
					
					
				
			</span>

			
			|
			<span class="entry-meta__time" data-hook="meta-time" data-edition="us" data-date="2017-03-28T12:42:00-07:00" data-shortdate="2017-03-28"></span>
		
		</p>
		
		
		
		
		















	
	
































	




	
	








<div id="article-detail-social-icons" class="cs-container" data-swiftype-index="false" data-omniture-info='{ "pagename" : "news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "widgetType" : "share:social", "pageType" : "text-blocks" }'>
	<ul class="cs-list clear">
		
			<li class="cs-fb cs-item">
				<div class="cs-share"  >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
		
		<li  class="cs-ts cs-item">
			<div  class="cs-share" >
				<span class="cs-sharetext">Tweet</span>
			</div>
			
		</li>
		
			<li class="cs-gp cs-item">
				<div class="cs-share" >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
			
		
		
			<li id="email-bttn-article-detail-social-icons" class="cs-email cs-item">
				<div  class="cs-share email" >
					<span class="cs-sharetext">Email</span>
				</div>
			</li>
		
		
		
	</ul>
	
	
		<div id="preload_hovers_here-article-detail-social-icons" style="display: none;">
		   <!-- <img src="/resources/customSocialBar/images/google_hover.png" width="1" height="1" /> -->
		   <img src="/resources/customSocialBar/images/Facebook_hover.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/twitter.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/email_hover.png" width="1" height="1" />
		   
		</div>
	
</div>

	
	
		
		
		
		
		
		
			
		
	
	
	<script type="text/javascript" id="jsCustomSocialBar" src="/resources/customSocialBar/customSocialBar.js"></script>
	<script type="text/javascript">
		customSocialBar.globalSettings = {
				"twitterAccount" : "enews",
				"i8nProductionDomain" : "http://www.eonline.com",
				"edition" : "us",
				"embedTop" : 40,
				"embedLeft" : 0
		}
	</script>











<script>
	//this is a var b/c we could reuse this articleDetailConfigJSON in the bottom social bar (but n change the containerID)
	(function(){
		
		var articleDetailConfigJSON = {
			"containerID" : "article-detail-social-icons",
			"tweetText" : "Kate Middleton Glows in Green at Portrait Gala",
			"getCountsOnLoad": true,
			"articleId": 839381
		};

		var articleDetailSocialBar = new customSocialBar(articleDetailConfigJSON);
		customSocialOmnitureHelper(articleDetailSocialBar); //activate default omniture
	})();

</script>

	</div>


	<div id="rail" class="rail rail--scrollable column--pos-r" data-swiftype-index="false">
			
			
				<div id="rail__mps" data-slot="multiadone" class="rail__mps-ad"></div>

				
				
					
					
					

					
						<div class="rail__title table__wrapper">
							<div class="table__inner">
								
									
									
										Latest News
									
								
							</div>
							<div class="rail__title-accent"></div>
						</div>
					

					
					
					
					<div class="rail__item rail__photo_galleries rail__photo_galleries--first" data-rail-tracking="right-rail-photo">
						<a class="link--full rail__link rail__link--photo_galleries" href="/photos/6/the-big-picture-today-s-hot-photos" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/photos/6/the-big-picture-today-s-hot-photos","prop17":"right-rail-photo:image:the-big-picture-todays-hot-photos","linkName":"right-rail"}'>
							<img class="image--full" src="http://akns-images.eonline.com/eol_images/Entire_Site/2017228/rs_600x600-170328121326-600-Julianne-Hough-JR-032817.jpg" alt="Julianne Hough" />
							
						</a>
						<p class="rail__text">
							<a class="link--full rail__link" href="/photos/6/the-big-picture-today-s-hot-photos" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/photos/6/the-big-picture-today-s-hot-photos","prop17":"right-rail-photo:title:the-big-picture-todays-hot-photos","linkName":"right-rail"}'>
								The Big Picture: Today's Hot Photos
							</a>
						</p>
					</div>

				
				
					
					
					

					

					
					
					
					<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
						<a class="link--full rail__link rail__link--news" href="/news/839292/trading-spaces-returning-to-tlc-after-10-years-off-the-air" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/839292/trading-spaces-returning-to-tlc-after-10-years-off-the-air","prop17":"right-rail-photo:image:paige-davis-responds-to-trading-spaces-returning-to-tlc","linkName":"right-rail"}'>
							<img class="image--full" src="http://akns-images.eonline.com/eol_images/Entire_Site/2017228/rs_600x600-170328091752-600-paige-davis-trading-spaces.jpg" alt="Paige Davis, Trading Spaces" />
							
						</a>
						<p class="rail__text">
							<a class="link--full rail__link" href="/news/839292/trading-spaces-returning-to-tlc-after-10-years-off-the-air" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/839292/trading-spaces-returning-to-tlc-after-10-years-off-the-air","prop17":"right-rail-photo:title:paige-davis-responds-to-trading-spaces-returning-to-tlc","linkName":"right-rail"}'>
								Paige Davis Responds to <i>Trading Spaces</i> Returning to TLC
							</a>
						</p>
					</div>

				
				
					
					
					

					

					
					
						
						<div id="rail__sharethrough"></div>
					
					
					<div class="rail__item rail__news" data-rail-tracking="right-rail-photo">
						<a class="link--full rail__link rail__link--news" href="/news/838517/prince-george-to-start-school-in-september" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/838517/prince-george-to-start-school-in-september","prop17":"right-rail-photo:image:prince-george-to-start-nearly-8000-per-term-school-in-september","linkName":"right-rail"}'>
							<img class="image--full" src="http://images.eonline.com/eol_images/Entire_Site/20161125/rs_600x600-161225073317-600-Prince-George-Christmas-JR-122516.jpg" alt="Prince George, Christmas" />
							
						</a>
						<p class="rail__text">
							<a class="link--full rail__link" href="/news/838517/prince-george-to-start-school-in-september" data-omniture='trackElement|{"linkTrackEvents":"event45","events":"event45","products":";right-rail-photo;;;event45", "eVar42" : "right-rail", "prop42" : "right-rail", "eVar16":"right-rail-photo","eVar17":"right-rail-photo:/news/838517/prince-george-to-start-school-in-september","prop17":"right-rail-photo:title:prince-george-to-start-nearly-8000-per-term-school-in-september","linkName":"right-rail"}'>
								Prince George to Start Nearly $8,000-Per-Term School in September
							</a>
						</p>
					</div>

				
	</div>	


	




























	











<div id="social-bar--scroll-pinned" class="cs-container" data-swiftype-index="false" data-omniture-info='{ "pagename" : "news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "widgetType" : "share:social", "pageType" : "text-blocks" }'>
	<ul class="cs-list clear">
		
			<li class="cs-fb cs-item">
				<div class="cs-share"  >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
		
		<li  class="cs-ts cs-item">
			<div  class="cs-share" >
				<span class="cs-sharetext">Tweet</span>
			</div>
			
		</li>
		
			<li class="cs-gp cs-item">
				<div class="cs-share" >
					<span class="cs-sharetext">Share</span>
				</div>
				
			</li>
		
			
		
		
			<li id="email-bttn-social-bar--scroll-pinned" class="cs-email cs-item">
				<div  class="cs-share email" >
					<span class="cs-sharetext">Email</span>
				</div>
			</li>
		
		
		
	</ul>
	
	
		<div id="preload_hovers_here-social-bar--scroll-pinned" style="display: none;">
		   <!-- <img src="/resources/customSocialBar/images/google_hover.png" width="1" height="1" /> -->
		   <img src="/resources/customSocialBar/images/Facebook_hover.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/twitter.png" width="1" height="1" />
		   <img src="/resources/customSocialBar/images/email_hover.png" width="1" height="1" />
		   
		</div>
	
</div>









	<script type="text/javascript">

	(function(){
		var articleDetailBottomConfigJSON = {
			"containerID" : "social-bar--scroll-pinned",
			"tweetText" : "Kate Middleton Glows in Green at Portrait Gala",
			"getCountsOnLoad": false,
			"articleId": 839381
		};
		articleDetailBottomSocialBar = new customSocialBar(articleDetailBottomConfigJSON);
		customSocialOmnitureHelper(articleDetailBottomSocialBar); //activate default omniture
	})();
		
	</script>
	
	
	
	
	

	
		
		
		

		
		
			
			
				
				
				
						
					

	
		

			
			
			

			
			

			
			
			
				<div id="block-0-img" class="post-content " data-hook="scrollable-block" data-swiftype-index="false" >
					<div class="post-content__image u--centered">
						
												
						
							







		    
<div class="article_pinterest"></div>

<style>
.article_pinterest{background: url('/resources/images/pinterest/pinterest.png');height:51px;width:51px;}
.article_pinterest:hover{cursor:pointer;background:url('/resources/images/pinterest/pinterest_hover.png');height:51px;width:51px;}
</style>

<script> 
	var edition = 'us';
	var encodedShareURL = encodeURI('http://www.eonline.com/news/839381/what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala');
	var imgSrc =  encodeURIComponent('http://akns-images.eonline.com/eol_images/Entire_Site/2017228/rs_634x1024-170328115046-634-Kate-Middleton-Costume-Gala-JR-032817.jpg');
	var articleTitle = encodeURIComponent(jQuery(".entry_container .sub-headline").text());
	var imageTitle = encodeURIComponent("Kate Middleton");
	var imageCaption = encodeURIComponent("Kate Middleton");

	var titleJoin;
			
	function sharePinterest(){
	   	if (articleTitle.length > 1 && imageTitle.length > 1) {
			if (edition == 'de') {
				titleJoin = '%20%2D%20';
			} else if (edition == 'fr') {
				titleJoin = '%20de%20';
			} else {
				titleJoin = '%20from%20';
			}
		} else {
			titleJoin = "";
		}
		window.open('http://pinterest.com/pin/create/button/?url=' +  encodedShareURL + '&media=' + imgSrc + '&description=' + articleTitle + '%0A%0A' + imageCaption,  '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=253,width=750');
	}
	
	jQuery(".article_pinterest").click(function(){
				sharePinterest();
		});
	
</script>
						
							
						<img class="image--full" src="http://akns-images.eonline.com/eol_images/Entire_Site/2017228/rs_634x1024-170328115046-634-Kate-Middleton-Costume-Gala-JR-032817.jpg" data-hook="portrait-img" title="Kate Middleton" alt="Kate Middleton" data-width="634" data-height="1024" />

						
							<p class="image__credits">Daniel Deme/WENN.com</p>
						
					</div>

				</div>
				

							
			
			
		
			 

		

	

	
		
	

	
		
	

	
		
		
	
						
	
		
	
		
	
		
	
	
	
		
	

	

		
	
		
	
		
	

	 
		
		
	
		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
						
					

	
		

	

	
		
	

	
		
	

	
		
		
	
						
	
		
	
		
	
		
	
	
	
		
	

	

		
	
		
	
		 
					
				
			<div id="text-1" data-social-animate="true" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

								
				
				
			    		
			    		
			    		
 			    			<section data-textblock-tracking="text-block-text-only" data-swiftype-index="false"><p>Is there any color <strong><a href="/news/kate_middleton">Kate Middleton</a></strong> can't wear?!</p><p>The Duchess of Cambridge looks gorgeous in an emerald green lace gown by Temperley at the 2017 Portrait Gala. She paired her gemstone look with a metallic gold clutch and drop down earrings by Kiki McDonough. She complemented her soft look by wearing her brunette locks down in loose waves.</p><p>Kate is attending to view the latest exhibitions at the National Portrait Gallery and to meet guests before having dinner inside the London attraction. The royal mom-of-two has been a patron of the gallery since 2012. The Duchess will view two exhibitions&mdash;Howard Hodgkin: Absent Friends, and Gillian Wearing and Claude Cahun: Behind The Mask, Another Mask.</p></section>
			    		
			    
			</div>

		
	

	 
		
		
	
		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
						
					

	
		

	

	
		
	

	
		
	

	
		
		
	
						
	
		
	
		
	
		
	
	
	
		
	

	

		 
			
			

			
			
			

			
				
				
					
				
				
				
			

			<div id="cta-2" class="post-content  cta  clearfix" data-hook="scrollable-block"  data-social-animate="true" data-swiftype-index="false">

				
				
					<div class="column cta__thumb">
						
						
							
								
								
									<a class="image-button image-button--gallery clearfix" href="/photos/2674/kate-middleton-s-best-looks"></a>
								
							

							<img class="image--full" src="http://akns-images.eonline.com/eol_images/Entire_Site/2016315/rs_300x300-160415075647-600-Kate-Middleton-Bhutan-JR-041516.jpg" />
							
						
					</div>
				
				
				<div class="column cta__text " data-textblock-tracking="text-block-cta" data-swiftype-index="false">
					
						<h2 class="cta__title">Photos</h2>
					
					<p><strong><a href="http://www.eonline.com/photos/2674/kate-middleton-s-best-looks/" target="_blank">Kate Middleton's Best Looks</a></strong></p>
				</div>
				
				
					<a class="link--full-takeover" href="/photos/2674/kate-middleton-s-best-looks" data-omniture='trackElement|{"linkTrackEvents":"event43","products":";text-block-cta;;;event43","eVar16":"text-block-cta","eVar17":"text-block-cta:/photos/2674/kate-middleton-s-best-looks","prop17":"text-block-cta:hyperlink:kate-middletons-best-looks","prop42":"text-blocks","eVar42":"text-blocks","linkName":"text-block-cta","appendLinkTrackVars":"prop9,prop14,prop15,prop62,prop72,eVar15,eVar62,eVar72,list1,"}'></a>
				
			</div>

			
			

				
				
					
				

				
				
					<div id="athena-1" class="athena__wrapper column cols--md-s" data-social-animate="true" data-hook="scrollable-block">
						


































	
				
		
			<div  data-slot="athena1"   data-render-ad="onload" class="mps-ad"></div>
		
	

	




					</div>
				

				
		
	
		
	
		
	

	 
		
		
	
		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
						
					

	
		

	

	
		
	

	
		

			
				<div id="video-int-3" class="post-content post-content--grouped " data-hook="scrollable-block" >
					

					<div class="video__container" data-js="video-embed" data-video-id="258375" data-swiftype-index="false">

						<div class="video-loader js-video-loader">
							<div class="video-loader__bar--one"></div>
							<div class="video-loader__bar--two"></div>
							<div class="video-loader__bar--three"></div>
							<div class="video-loader__bar--four"></div>
							<div class="video-loader__bar--five"></div>
						</div>
						
						<div class="videoEmbedButton embdButton" data-video-id="258375" data-video-scope="video_258375" data-edition="us" data-videostart-omniture="text-block-video-text">
						</div>
						
						
							 
							
								
								
							
						

						
						
						
											
						
						<script src="http://player.theplatform.com/p/BdHJDC/articledetail/select/FzJVYtl7sgIo?form=javascript&feedParams=entries%3Dfalse&instance=video_258375&autoPlay=false&params=policy%3D42697" type="text/javascript" data-video-id="258375" data-video-scope-id="video_258375"></script>
						<script type="text/javascript">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</script>

					</div>
				</div>
			
			
			
				

				<div id="video-int-txt-3" data-social-animate="true" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

									
											
					
				    		
				    		
				    		
	 			    			<section data-textblock-tracking="text-block-video-text" data-swiftype-index="false"><p>The 2017 Portrait Gala is fundraising for Coming Home, a project that will make it possible for portraits of people to return to places that are special to them for a loan period of over three years.</p><p>Kate's solo outing in London comes only a week after she <a href="http://www.eonline.com/news/838254/how-kate-middleton-is-taking-the-reins-of-her-royal-role-now-more-than-ever-before" target="_blank">took the reins</a> of her royal role and made a statement about the <a href="http://www.eonline.com/news/838172/kate-middleton-pays-tribute-to-london-terror-attack-victims-we-will-be-thinking-of-all-the-families" target="_blank">London terror attack</a> while visiting the Royal College of Obstetricians and Gynecologists in London.</p><p>"I know you would all want to join me in sending our thoughts and prayers to all those sadly affected by yesterday's terrible attack in Westminster," the Duchess of Cambridge said. "We will be thinking of all the families, as we discuss the important issues we're here to talk about."</p></section>
				    		
				    
				</div>
			 

		
	

	
		
		
	
						
	
		
	
		
	
		
	
	
	
		
	

	

		
	
		
	
		
	

	 
		
		
	
		
	
		
		
		
			
			
		

		
		
			
			
				
				
				
						
					

	
		

	

	
		
	

	
		
	

	
		
		
	
						
	
		
	
		
	
		
	
	
	
		
	

	

		
	
		
	
		 
					
				
			<div id="text-4" data-social-animate="true" class="post-content text-block clearfix post-content--groupedn-txt " data-hook="scrollable-block" >

								
				
				
			    		
			    		
			    		
 			    			<section data-textblock-tracking="text-block-text-only" data-swiftype-index="false"><p>At the event, Kate opened up about motherhood and how it has changed her life.</p><p>"Personally, becoming a mother has been such a rewarding and wonderful experience," Kate told the crowd. "However, at times it's also been a huge challenge. Even for me, who has support at home, but most mothers do not. Nothing can really prepare you for the sheer, overwhelming experience of what it means to become a mother. It is full of complex emotions like joy, exhaustion, love and worry all mixed together."</p><p>"Asking for help is not a sign of weakness," she added.</p></section>
			    		
			    
			</div>

		
	

	 
		
		
	
		
	
		
		
		

		
		
			
			
				
				
				
						
					

	
		

	

	
		
	

	
		
	

	
		
		
	
						
	
		
	
		
	
		
	
	
	
		
	

	

		
	
		
	
		
	

	 
		
		
			<div id="outbrain" class="clear" data-swiftype-index="false">
				





<div class="OUTBRAIN" data-src="http://www.eonline.com/news/839381/what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala" data-widget-id="AR_10" data-ob-template="E!US"></div>

<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script> 
			</div>
		
	
		
				
	
	
	<div class="entry_footer clear" data-swiftype-index="false">
		
			<div class="categories">
				<span class="categories__label">TAGS/</span>
				
				
				

				

					<a class="categories__link" href="/news/kate_middleton" title="view all posts in Kate Middleton" rel="category tag" data-omniture="news_detail:category_Kate Middleton">Kate Middleton</a>

					,
				

					<a class="categories__link" href="/news/royals" title="view all posts in Royals" rel="category tag" data-omniture="news_detail:category_Royals">Royals</a>

					,
				

					<a class="categories__link" href="/news/top_stories" title="view all posts in Top Stories" rel="category tag" data-omniture="news_detail:category_Top Stories">Top Stories</a>

					,
				

					<a class="categories__link" href="/news/fashion" title="view all posts in Fashion" rel="category tag" data-omniture="news_detail:category_Fashion">Fashion</a>

					
				
			</div>
		
	</div>

	










 













<div class="fb-comments-container two-column--md" data-swiftype-index="false" data-hook="fbcomments">
	<div class="fb-comments" data-href="http://www.eonline.com/news/839381/what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala" ></div>
</div>
 


</div>


<script type="text/javascript">
	if ((typeof(gapi) !== 'undefined') && (typeof(gapi.plusone) !== 'undefined') && (typeof(gapi.plusone.go) !== 'undefined')) {
		gapi.plusone.go("blog_roll");
	}
</script>




































	
				
		
			<div  data-slot="overlay"   data-render-ad="onload" class="mps-ad"></div>
		
	

	





<script>

/*=======| ON PAGE LOAD OMNITURE |======*/

// Needs to happen when all $('[data-textblock-tracking]') elements have been rendered, 
// but before the DOC is ready, due to tracking.jsp being executed mid pg.

(function($){
	var $trackEl = $('[data-textblock-tracking]'),
		$trackRail = $('[data-rail-tracking]'),
		products="",
		events = "event42",
		end,
		type;

	$trackRail.each(function(index){
		type = $(this).data("railTracking");	
		products+=";"+ type +";;;event44=1,";
		events = "event42,event44";
	});	

	$trackEl.each(function(index) {
		end = index === ($trackEl.length - 1) ? '' : ',';
		type = $(this).data("textblockTracking");
		products+=";"+ type +";;;event42=1" + end;
	});

	s.events = events;
	s.linkTrackEvents = s.events;
	s.products = products;

})(jQuery);
</script>



<script type="application/ld+json">
{
	"@context": "http://schema.org",
	"@type": "NewsArticle",
	"mainEntityofPage": {
		"@type": "WebPage",
		"@id": "http://www.eonline.com/news/839381/what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala"
	},
	"keywords": "Kate Middleton, Royals, Top Stories, Fashion",
	"headline": "What a Gem! Kate Middleton Glows in Green at 2017 Portrait Gala",
	"image": {
		"@type": "ImageObject",
		"url": "http://akns-images.eonline.com/eol_images/Entire_Site/2017228/rs_600x600-170328115046-600-Kate-Middleton-Costume-Gala-JR-032817.jpg?downsize=700:*&crop=700:700;left,top",
		"width": 700,
		"height": 700
	},
	"datePublished": "2017-03-28T12:42:00",
	"dateModified": "2017-03-28T12:51:23",
	"author": {
		"@type": "Person",
		"name": "Francesca Bacardi"
	},
	"publisher": {
		"@type": "Organization",
		"name": "E! News",
		"logo": {
			"@type": "ImageObject",
			"url": "http://akns-images.eonline.com/eol_images/Entire_Site/201709/rs_100x60-170109133805-e-news-amp-logo-black.png",
			"width": 100,
			"height": 60
		}
	}, 
	"description": "Royal steps out to National Portrait Gallery"
}
</script>

	

				










	


<div id="HFooter">
	<div id="Footer_Layout"> 
		<div id="Footer_SpotSection">
			
				<div class ="footerSpot">
					<a href="http://www.eonline.com/shows/kardashians" 
						data-omniture='trackWidgetClick|{"linkName":"nav:footer:spot-1","products":"eVar16=\"nav\""}'>
						<img src="http://akns-images.eonline.com/eol_images/Entire_Site/2017115/rs_300x150-170215121018-Kardashians_S13_footer_300x150_BN_Sun.jpg" />
					</a>
				</div>
			
				<div class ="footerSpot">
					<a href="http://www.eonline.com/newsletter" 
						data-omniture='trackWidgetClick|{"linkName":"nav:footer:spot-2","products":"eVar16=\"nav\""}'>
						<img src="http://akns-images.eonline.com/eol_images/Entire_Site/2016324/rs_300x150-160424104214-Desktop_NewsletterPush_SuperSnipe.jpg" />
					</a>
				</div>
			
				<div class ="footerSpot">
					<a href="http://www.eonline.com/shows/the_arrangement" 
						data-omniture='trackWidgetClick|{"linkName":"nav:footer:spot-3","products":"eVar16=\"nav\""}'>
						<img src="http://akns-images.eonline.com/eol_images/Entire_Site/2017122/rs_300x150-170222111500-TheArrangement_300x150_Gen.jpg" />
					</a>
				</div>
			
		</div>
		<div id="Footer_Main" class="us">

			

			




















	
	
		
		
	





<div id="promo-main-container" data-bannerImg="" data-dialogType="" data-pageConfigFullPath="" data-promoViews="" data-promoDays="" data-promoId="" data-edition="us" data-click=""></div>

<script id='newsletter-template' type='text/html'>

	<div class="promo_dialog_content desktop_newsletter_flyout">
		<div class="promo_container">

			{{#if sectionSuccess == true}}

			<div on-click="closeDialog" class="promo_close_x_button">
				<img src="/resources/promo/images/btn_close_flyout.png"/>
			</div>

			<div class="promo_dialog_bg_header">
				<h1>
					<img class="promo_dialog_banner" src="" title=""/>
				</h1>
			</div>

			<div class="promo_dialog_msg">

				<div class="promo_dialog_loading">
					Sending
				</div>

				<div class="promo_dialog_msg_success">
					<img class="promo_dialog_success_checkmark" src="/resources/promo/images/checkmark.png"/><br/>
					Success! <br/> Thank you for subscribing.
				</div>

				<div class="promo_dialog_msg_error_subscribing">
					Oops! Something Went Wrong! <br/> Try again later.
				</div>

			</div>

			{{/if}}

			{{#if sectionInit == true}}

			<div on-click="closeDialog" class="promo_close_x_button">
				<img src="/resources/promo/images/btn_close_flyout.png"/>
			</div>

			<div class="promo_dialog_bg_header">
				<h1>
					<img class="promo_dialog_banner" src="" title=""/>
				</h1>
			</div>

			<input class="promo_dialog_email_txt" name="email_txt" type="text" placeholder="Email">

			<div class="promo_dialog_checkbox_container">
				<div class="promo_dialog_msg_error_top promo_dialog_msg_error">* Email entered incorrectly. Please try again</div>
				<input on-click="toggleCheckbox" id="promo_dialog_promo_option" type="checkbox" name="field" value="promo_dialog_promo_option">
				<label for="promo_dialog_promo_option">
					I have read and agree to the <a href="http://www.nbcuniversal.com/privacy/" target="_blank">Privacy Policy</a> and <a href="http://www.eonline.com/terms" target="_blank">Terms of Use</a>. <a on-click="openDialogPrivacy">Additional Privacy Statement</a>
				</label>
				<div class="promo_dialog_msg_error_bottom promo_dialog_msg_error">* Required field</div>
			</div>

			<input on-click="submit" type="submit" id="promo_dialog_newsletter_btn" class="promo_dialog_submit_btn_disabled" value="Sign me up!">


			{{/if}}

			{{#if sectionPrivacyStatement == true}}

			<div on-click="backToInitDialog" class="promo_close_x_button_privacy"><img src="/resources/promo/images/btn_close.png"/></div>

			<div class="promo_dialog_privacy_container">
				<h1>
					<label>Additional Privacy Statement</label>
				</h1>
				<div class="promo_dialog_privacy_info">
					Your information may be shared with other NBCUniversal businesses and used to better tailor our services and advertising to you.  For more details about how we use your information, see our <a href="http://www.nbcuniversal.com/privacy" target="_blank">Privacy Policy</a>.  If you are located outside of the U.S., your information may be transferred to, processed and used in the U.S.
				</div>
				<div on-click="backToInitDialog" class="promo_dialog_privacy_btn">BACK</div>
			</div>

			{{/if}}

		</div>
	</div>

	<div on-click="backToInitDialog" class="promo_dialogbox_privacy_bg"></div>

</script>


			<a href="/" data-omniture='trackWidgetClick|{"linkName":"nav:footer:main","products":"eVar16=\"nav\""}'>
				<div id = "Footer_LogoBlock"></div>
			</a>
			<div id="Footer_Stripes"></div>
			<div id="Footer_LogoRight"></div>
			
			<div class="Newsletter_aps_box" data-hook="newsletter-privacy-overlay">
	  	   		<img data-hook="newsletter-done" class="Newsletter_aps_close" src="/resources/newsletter/images/Newsletter_Lightbox_close_button.png" />
	  	   		<label>Additional Privacy Statement</label>
	  	   		<div class="Newsletter_aps_content">Your information may be shared with other NBCUniversal businesses and used to better tailor our services and advertising to you.  For more details about how we use your information, see our <a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a>.  If you are located outside of the U.S., your information may be transferred to, processed and used in the U.S.</div>
	  	   		<div class="Newsletter_aps_done_btn" data-hook="newsletter-done">Done</div>
  	    	</div>

			<div id="Footer_NavBlock">
				
					
					
						<ul>
							<li>
								<a href="/shows/schedule" data-omniture='trackWidgetClick|{"linkName":"nav:footer:shows_schedule","products":"eVar16=\"nav\""}'>
									Shows Schedule
								</a>
							</li>
							<li>
								<a href="http://www.cafepress.com/shopE" data-omniture='trackWidgetClick|{"linkName":"nav:footer:shop","products":"eVar16=\"nav\""}' target="_blank">
									Shop
								</a>
							</li>
							<li>
								<a href="/news/mobile" data-omniture='trackWidgetClick|{"linkName":"nav:footer:everywhere_mobile","products":"eVar16=\"nav\""}'>
									Mobile
								</a>
							</li>
							<li>
								<a href="/now" target="_blank">
									E! Now
								</a>
							</li>
							<li>
								<a href="/sweepstakes" data-omniture='trackWidgetClick|{"linkName":"nav:footer:sweepstakes","products":"eVar16=\"nav\""}'>
									Sweepstakes
								</a>
							</li>
							<li>
								<a href="http://www.nbc.com/advertise" data-omniture='trackWidgetClick|{"linkName":"nav:footer:Advertise","products":"eVar16=\"nav\""}' target="_blank">
									Advertise
								</a>
							</li>
							<li class="last">
								<a id="_bapw-link" style="color:white!important;cursor:pointer !important;font:9pt Arial !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/>
									<span style="vertical-align:middle !important">AdChoices</span>
								</a>
								<script>(function(){var e=document,b,a=(e.location.protocol=="https:"?"https":"http"),c=(a=="https"?"https://info.evidon.com/c/betrad/pub/":"http://cdn.betrad.com/pub/");e.getElementById("_bapw-icon").src=c+"icon1.png";e.getElementById("_bapw-link").onclick=function(){var f=this;function d(i,l){var j=e.getElementsByTagName("head")[0]||e.documentElement,h=false,g=e.createElement("script");function k(){g.onload=g.onreadystatechange=null;j.removeChild(g);l()}g.src=i;g.onreadystatechange=function(){if(!h&&(this.readyState=="loaded"||this.readyState=="complete")){h=true;k()}};g.onload=k;j.insertBefore(g,j.firstChild)}this.onclick="return false";d(a+"://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js",function(){d(c+"pub1.js",function(){BAPW.i(f,{pid:208,ocid:908},false)})});return false};b=new Image();b.src=a+"://l.betrad.com/pub/p.gif?pid=208&ocid=908&ii=1&r="+Math.random()}());</script>
							</li>
						</ul>
						<ul>
							<li class="footer-link-account">
								<a href="https://members.eonline.com/mvc/user/setting">E! Account</a>
							</li>
							<li>
								<a href="/about" data-omniture='trackWidgetClick|{"linkName":"nav:footer:about","products":"eVar16=\"nav\""}'>
									About Us
								</a>
							</li>
							<li>
								<a href="/faq" data-omniture='trackWidgetClick|{"linkName":"nav:footer:faq","products":"eVar16=\"nav\""}'>
									FAQ
								</a>
							</li>
							<li>
								<a href="http://www.nbcunicareers.com/" data-omniture='trackWidgetClick|{"linkName":"nav:footer:careers","products":"eVar16=\"nav\""}' target="_blank">
									Careers
								</a>
							</li>
							<li>
								<a href="javascript:void(0);" onClick="window.open('https://www.hostedsupport.com/Support/Interface.cfm?C=1087','ProCSI','status=1,scrollbars=1,resizable=1');">
									Contact Us
								</a>
							</li>
							<li>
								<a href="/closed-captioning" data-omniture='trackWidgetClick|{"linkName":"nav:footer:cc","products":"eVar16=\"nav\""}'>
									Closed Captioning
								</a>
							</li>
							<li>
								<a href="/sitemap" data-omniture='trackWidgetClick|{"linkName":"nav:footer:sitemap","products":"eVar16=\"nav\""}'>
									Site Map
								</a>
							</li>
							<li class="last">
								<a href="http://www.nbcuniversal.com/privacy/cookies" target="_blank">
									Cookie Policy
								</a>
							</li>
						</ul>
					
				
			</div>
			
			<div class="meta_description">
				E! Online - Your source for entertainment news, celebrities, celeb news, and celebrity gossip. Check out the hottest fashion, photos, movies and TV shows!
			</div>
			
			
				<div id="Footer_Tipline">
					<div class="clear">
						<div class="TipLineCallout">
							<b>Got a news tip?</b>
						</div>
						<div class="TipLineInfo">
							<a href="/mvc/misc/tipline" data-omniture='trackWidgetClick|{"linkName":"nav:footer:tip-line","products":"eVar16=\"nav\""}' target="_blank" class="eol-tipline override">
								Call <strong>1-888-E-Online</strong> | Text &quot;<strong>tip</strong>&quot; + your tip to <strong>44264</strong> or <strong>Click Here</strong>
							</a>
						</div>
					</div>
					<div class="disclaimer">
						*Message & Data rates may apply. Reply <strong>HELP</strong> for help, <strong>STOP</strong> to cancel.
					</div>
				</div>
			

			
				<div id = "Footer_TabBlock" style="">
					<div id="Footer_TabBlock_TabBacking"></div>
					<div id="Newsletters" class="Footer_TabBlock_Tab" data-nl-footer-eaddress="Email Address">
						<div class="Footer_TabBlock_Title no-user-select" style="width: 320px; left: 5px;" data-hook="newsletter-tab">
							Newsletters<div class="Tab_Arrow"></div>
						</div>
						<div id="Newsletter_Sending" class="footer_newsletter Newsletter_sending_animation" data-hook="newsletter-loader">
							<img src="/resources/newsletter/images/Newsletter_Footer_Animation.gif" />
						</div>

						<div class="f-newsletter__tab-content clearfix" data-hook="f-newsletter-tab-content">
							<div class="column">
								<img src="/resources/images/header_footer/Newsletter_NL-7-header.png"/>
							</div>
							<div class="f-newsletter__form column">
								<div class="f-newsletter__input-row">
									<ul class="l-grid">
										<li>
											<input class="f-newsletter__email" type="text" placeholder="Email Address" data-hook="footer-newsletter-email"/>
										</li>
										<li>
											<input class="f-newsletter_subscribe" type="button" value="Subscribe" data-hook="footer-newsletter-subscribe" />
										</li>
									</ul>
									<span class="f-newsletter__required-input" data-hook="f-newsletter-email-required">
										*Email entered incorrectly. Please try again
									</span>
								</div>
								<div class="f-newsletter__input-row">
									<ul class="l-grid">
										<li class="f-newsletter__checkbox-wrap">
											<input id="f-newsletter__agreed" type="checkbox" data-hook="newsletter-agreement-checkbox" />
											<div class="f-newsletter__faux-checkbox" data-hook="newsletter-agreement"></div>
										</li>
										<li>
											<label for="f-newsletter__agreed">
												I have read and agree to the <a href="http://www.nbcuniversal.com/privacy/">Privacy Policy</a> and <a href="http://www.eonline.com/terms">Terms of Use</a>.
											</label>
										</li>
									</ul>

									<span class="f-newsletter__required-input" data-hook="f-newsletter-required-checkbox">
										*Required field
									</span>

									<a class="f-newsletter__privacy" href="#" data-hook="nl-additional-privacy">
										Additional Privacy Statement
									</a>
								</div>
							</div>
						</div>

					</div>
					<div id="RSS-Feeds" class="Footer_TabBlock_Tab">
						<div class="Footer_TabBlock_Title no-user-select" style="width: 315px; left: 330px;" data-hook="rss-tab">
							RSS Feeds
							<div class="Tab_Arrow"></div>
						</div>
						<div class="Footer_TabBlock_Body">
							<span>Click an RSS Feed to Subscribe</span>
							<section id="rssHolder">
								<div class="rssLink">
									<a href="http://syndication.eonline.com/syndication/feeds/rssfeeds/topstories.xml" data-omniture='trackWidgetClick|{"linkName":"nav:footer:headlines","products":"eVar16=\"nav\""}'>
										E! News
									</a>
								</div>
								<div class="rssLink">
									<a href="http://syndication.eonline.com/syndication/feeds/rssfeeds/tvnews.xml" data-omniture='trackWidgetClick|{"linkName":"nav:footer:tv_headlines","products":"eVar16=\"nav\""}'>
										TV Scoop</a>
								</div>
								<div class="rssLink">
									<a href="http://syndication.eonline.com/syndication/feeds/rssfeeds/celebrityphotos.xml" data-omniture='trackWidgetClick|{"linkName":"nav:footer:celebrity_headlines","products":"eVar16=\"nav\""}'>
										Celebrity Photos
									</a>
								</div>
								<div class="rssLink">
									<a href="http://syndication.eonline.com/syndication/feeds/rssfeeds/redcarpet.xml" data-omniture='trackWidgetClick|{"linkName":"nav:footer:red_carpet_blog","products":"eVar16=\"nav\""}'>
										Red Carpet
									</a>
								</div>
								<div class="rssLink">
									<a href="http://syndication.eonline.com/syndication/feeds/rssfeeds/video/index.xml" data-omniture='trackWidgetClick|{"linkName":"nav:footer:cebrity_videos","products":"eVar16=\"nav\""}'>
										Videos
									</a>
								</div>
								<div class="rssLink">
									<a href="http://syndication.eonline.com/syndication/feeds/rssfeeds/fashion.xml" data-omniture='trackWidgetClick|{"linkName":"nav:footer:fashion","products":"eVar16=\"nav\""}'>
										Fashion Police
									</a>
								</div>
								<div class="rssLink">
									<a href="http://syndication.eonline.com/syndication/feeds/rssfeeds/style.xml" data-omniture='trackWidgetClick|{"linkName":"nav:footer:style","products":"eVar16=\"nav\""}'>
										Style
									</a>
								</div>
								<div class="rssLink">
									<a href="/everywhere/rss/index.jsp" data-omniture='trackWidgetClick|{"linkName":"nav:footer:read_more","products":"eVar16=\"nav\""}'>
										Read More...
									</a>
								</div>
							</section>
						</div>
					</div>	
				</div>
			  
		
			
		</div>
		

		<div id="Footer_LastBar">
			<a href="http://www.nbcuni.com/privacy/" data-omniture='trackWidgetClick|{"linkName":"nav:footer:privacy-policy","products":"eVar16=\"nav\""}' rel="nofollow" target="_blank">
				Privacy Policy - UPDATED
			</a> &nbsp;|&nbsp;
			
			    
			    
			        <a href="/terms" data-omniture='trackWidgetClick|{"linkName":"nav:footer:terms-of-use","products":"eVar16=\"nav\""}' rel="nofollow" target="_blank">
			        	Terms of Service
			        </a>
			    
			
			&nbsp;|&nbsp;
			
				<a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming" data-omniture='trackWidgetClick|{"linkName":"nav:footer:independent-programming-report","products":"eVar16=\"nav\""}' rel="nofollow"  target="_blank">
					Independent Programming Report
				</a> &nbsp;|&nbsp;
			

			<span class="copy-content">
				&copy;2017&nbsp;E! Entertainment Television, LLC. A Division of NBCUniversal.&nbsp;
				All rights reserved.		
			</span>
					
			
		</div>

	</div> 
	
</div>


<div data-hook="footer-newsletter-overlay" class="footer_confirmation_overlay"></div>
<div class="footer_confirmation new_subscriber us" data-hook="newsletter-overlay-new-subscriber">
	<img data-hook="footer-newsletter-overlay-close" class="footer_lightbox_close" src="/resources/newsletter/images/Newsletter_Lightbox_close_button.png">
	<img class="footer_lightbox_header" src="/resources/newsletter/images/Newsletter_NL-1-header.jpg">
	<div class="footer_lightbox_title">Success! <br/> Thank you for subscribing.</div>
	<div class="footer_lightbox_subtitle"></div>
	<input data-hook="footer-newsletter-overlay-close" type="button" name="footer_close" value="Close">
</div>

<div class="footer_confirmation already_subscribed us" data-hook="newsletter-overlay-already-subscribed">
	<img data-hook="footer-newsletter-overlay-close" class="footer_lightbox_close" src="/resources/newsletter/images/Newsletter_Lightbox_close_button.png">
	<img class="footer_lightbox_header" src="/resources/newsletter/images/Newsletter_NL-1-header.jpg">
	<div class="footer_lightbox_title">Success! <br/> Thank you for subscribing.</div>
	<div class="footer_lightbox_subtitle"></div>
	<input data-hook="footer-newsletter-overlay-close" type="button" name="footer_close" value="Close">
</div>
<div class="footer_confirmation us" data-hook="newsletter-overlay-error">
	<img data-hook="footer-newsletter-overlay-close" class="footer_lightbox_close" src="/resources/newsletter/images/Newsletter_Lightbox_close_button.png">
	<img class="footer_lightbox_header" src="/resources/newsletter/images/Newsletter_NL-1-header.jpg">
	<div class="footer_lightbox_title">Error subscribing, please try again</div>
	<input data-hook="footer-newsletter-overlay-close" type="button" name="footer_close" value="Close">
</div>
			</div>

			

<div style="display: none;">

	
	<script type="text/javascript" id="jsSiteCatCodeHelper" src="/resources/js/sitecatalyst/s_code_helper.js"></script>
	<script type="text/javascript" id="jsSiteCatCodePageMappings" src="/resources/js/sitecatalyst/s_code_pageMappings.js"></script>

	<script type="text/javascript">

		
			
			
			

				
					s.prop9="kate-middleton,royals,top-stories,fashion,facebook-instant-articles";
				
					s.prop63="news";
				
					s.prop65="fashion";
				
					s.prop1="news";
				
					s.prop2="news:news";
				
					s.prop3="news:news:fashion";
				
					s.prop48="news:news:fashion:articles";
				
					s.prop66="news:news:fashion:articles";
				
					s.pageName="news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala";
				
					s.prop14="what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala";
				
					s.prop15="articles";
				
					s.prop62="detail";
				
					s.prop72="2017-03-28";
				
					s.prop58="francesca bacardi";
				

				

			
		

	</script>
	
	
	
		
			
				
				
					
					<script type="text/javascript">/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
					var s_code=s.t();if(s_code)document.write(s_code)//--></script>
					<script language="JavaScript" type="text/javascript"><!--
					if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
					//--></script><noscript><img src="http://comcastentertainmentgroup.112.2o7.net/b/ss/comcastegegeonlinecom/1/H.24.3--NS/0"
					height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
					<!-- End SiteCatalyst code version: H.24.3. -->
					<!-- END: SiteCatalyst Code -->
				
			
		
		
	

	
	<script type="text/javascript" src="/resources/js/sitecatalyst/eol.globalClickTracker.js"></script>

	
	
		
		
		
		
		
		
			
		
	

	<!-- GA () -->
	<script type="text/javascript">
		var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
		document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script>
	<script type="text/javascript">
		var pageTracker = _gat._getTracker("UA-852400-1");
		pageTracker._initData();
		
			pageTracker._trackPageview();
		
	</script>

</div>

			

		</div>

		
















	












	<!-- START Nielsen Online SiteCensus V6.0 -->
	<!-- EOL: Loads the Standard Event (SE) function, which will only be used below when (isNielsenFound === false). -->
	<script type="text/javascript" src="/resources/js/libs/nielsen/adTracking.siteCensus.js"></script>

	<script id="no-search-block" type="text/javascript">
		/* EOL: Checks for the existence of the NBCUDigitalAdOps.com Nielsen injected code, 
		 * to determine if we need to initiate the Nielsen Standard Event tracking call or 
		 * if NBCUDigitalAdOps.com has already done it for us on the current page.
		 * This will avoid double counting, since we can't edit NBCUDigitalAdOps.com's code.
		 * Don't remove the id attribute from the script tag above. We want the isNielsenFound 
		 * search below to skip over the contents of this tag. Otherwise, it will try to match 
		 * the search key with what's in this script block.
		 */
		if ((typeof(eonline) !== 'undefined') && (typeof(eonline.nielsen) !== 'undefined')) {
			jQuery(document).ready(function($){
				/* EOL: JS will load the contents of this script block into memory. As we grab a copy of the body tag from the DOM,
				 * we have to wipe the DOM's "no-search-block" contents out, so that the indexOf (string search) function won't flag the search key as a match.
				 * The key to this coolness, is that the JS RAM "no-search-block" is still resident in memory & still executing!
				 * So these instructions aren't "deleted", but are still processed. Net Effect: A no-search-block has been created, that is contained inside of 
				 * the document.body tag, which can search for & detect a 3rd-party JS loaded -> JS loaded -> document.write('injected string');
				 */
				setTimeout(function() {
					var objNoSearchBlock = $("#no-search-block");
					objNoSearchBlock.html("");

					// EOL: Now using the code that's still in memory, we can run this search:
					var strDom = document.body.innerHTML;
					var isNielsenFound = ((strDom.indexOf('ci=us-505504h&cg=0&') > -1) || (strDom.indexOf('ci=us-505504h&amp;cg=0&amp;') > -1) || (strDom.indexOf('ci%3Dus-505504h%26cg%3D0%26') > -1));
					// Btw... We're looking for this: "ci=us-505504h&cg=0&" to make sure that we're not matching on "&cg=012345" or "&cg=event".

					// EOL: If not found, then makes the Nielsen SE blank pixel image tracking call:
					var useDebug = (location.href.indexOf('debug=Nielsen') > -1);
					if (!isNielsenFound) {
						if (typeof(eonline.nielsen.fbl) !== 'undefined') { 
							eonline.nielsen.fbl("NBCUDigitalAdOps.com's Nielsen Tracking Code Not Found - Calling Eonline.com's nielsenStandardEvent() function.", useDebug);
						}
						if (typeof(eonline.nielsen.standardEvent) !== 'undefined') { 
							eonline.nielsen.standardEvent('us', useDebug);
						}
					} else {
						if (typeof(eonline.nielsen.fbl) !== 'undefined') { 
							eonline.nielsen.fbl("NBCUDigitalAdOps.com's Nielsen Tracking Code Detected - Skipping Eonline.com's Nielsen SE call to avoid double counting.", useDebug);
						}
					}

					
					if (typeof(eraseCookie) !== 'undefined') {
						$.removeCookie('useNielsenDebugger', { path: '/' });
					}
					if (('news' === 'photos') && ('detail' === 'gallery') && (useDebug) && (typeof(createCookie) !== 'undefined')) {
						$.cookie('useNielsenDebugger', useDebug, 1);
					}
				},500);
			});
		}
	</script>
	<noscript>
		<!-- EOL: This will be single tracked, as the NBCUDigitalAdOps.com's <script> code won't be triggered, when JS is disabled. -->
		<div>
			
				
				
					
					
				
			
			
			<img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-505504h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
		</div>
	</noscript>
	<!-- END Nielsen Online SiteCensus V6.0 -->





   	


<script type=application/ld+json>
	{
		"@context": "http://schema.org", 
		"@type": "WebPage", 
		"@id": "http://m.eonline.com/news/839381/what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", 
		"potentialAction": 
		{ "@type": "ViewAction", "target": "android-app://com.rhythmnewmedia.android.e/http/m.eonline.com/news/839381/what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala"}
	}
</script>






	
	
	


<script type='text/javascript'>
	var _sf_async_config={};

	/** CONFIGURATION START **/
	_sf_async_config.uid = 53221; 
	_sf_async_config.domain = 'eonline.com';
	_sf_async_config.useCanonical = true;
	_sf_async_config.sections = 'news';
	_sf_async_config.authors = 'Francesca Bacardi';
	/** CONFIGURATION END **/

	(function(){
		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>






	
		<script type='text/javascript' src='//s.swiftypecdn.com/cc/naxCjQ58frTkB_diETvu.js'></script>
	
	
	
	
	
	
	



<script type="text/javascript" src="/resources/js/libs/jqueryui/1.9.2/jquery-ui.min.js"></script>
<script type="text/javascript" src="/resources/js/libs/lodash/lodash.min.js"></script>


<script type="text/javascript" src="http://www.google.com/jsapi"></script>


<script src="/resources/js/libs/eol/eol.common.js"></script>
<script type="text/javascript" src="/resources/newsletter/js/newsletter.js"></script>









	









<div class="js-onee-dialog onee-dialog" role="dialog">
	<div class="onee-dialog-content">
		
		<div class="onee-dialog-header clear">
			<div class="js-onee-flag hidden" data-geoEdition="us">
				<div class="flag-sprite-map new-edition_us"></div>
				<h5>U.S.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="ca">
				<div class="flag-sprite-map new-edition_ca"></div>
				<h5>CA</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="uk">
				<div class="flag-sprite-map new-edition_uk"></div>
				<h5>U.K.</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="au">
				<div class="flag-sprite-map new-edition_au"></div>
				<h5>AU</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="de">
				<div class="flag-sprite-map new-edition_de"></div>
				<h5>DE</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="fr">
				<div class="flag-sprite-map new-edition_fr"></div>
				<h5>FR</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="br">
				<div class="flag-sprite-map new-edition_br"></div>
				<h5>Brazil</h5>
			</div>
			<div class="js-onee-flag hidden" data-geoEdition="la"></div>
		</div>

		
			
			
				<div class="js-onee-text hidden" data-geoEdition="us">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our US edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="ca">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Canadian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="uk">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our UK edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="au">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our Australian edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de">
					<h3>E! ist &uuml;berall</h3>
					<p>Dieser Inhalt ist f&uuml;r internationale Besucher verf&uuml;gbar. M&ouml;chtest du ihn in der deutschen Version anschauen?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="de-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our German edition?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr">
					<h3>E! est partout</h3>
					<p>Une version adapt&eacute;e de ce contenu est disponible pour notre public international. Souhaitez-vous voir &ccedil;a dans notre &eacute;dition fran&ccedil;aise ?</p>
				</div>
				<div class="js-onee-text hidden" data-geoEdition="fr-en">
					<h3>E! Is Everywhere</h3>
					<p>This content is available customized for our international audience. Would you like to view this in our French edition?</p>
				</div>
			
		
        
        
        
        
        
        
        
        
        
        
        
            
        
            
        
            
		<div class="onee-dialog-btns js-onee-dialog-btns clear">
			<div class="js-onee-btns hidden" data-geoEdition="us">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="ca">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/ca">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="uk">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/uk">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="au">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/au">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Ja !</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Nein, danke.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="de-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/de">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Oui!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>Non, merci.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="fr-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="/fr">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://br.eonline.com">Sim!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>N&atilde;o, obrigado.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="br-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://br.eonline.com">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">&iexcl;Si!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, gracias.</a>
			</div>
			<div class="js-onee-btns hidden" data-geoEdition="la-en">
				<a class="button js-primary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17":"geo-lightbox:button:yes", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}' data-editionUrl="http://la.eonline.com">Yes!</a>
				<a class="button secondary js-secondary floatLeft" data-omniture='trackElement|{"products":";geo-lightbox;;;event862=1", "events":"event862", "eVar16":"geo-lightbox", "eVar17":"geo-lightbox:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17":"geo-lightbox:button:no-thanks", "prop42":"lightbox", "eVar42":"lightbox", "linkTrackEvents" : "eVar16,eVar17,prop42,eVar42,prop17,event862"}'>No, Thanks.</a>
			</div>
		</div>

		<div class="onee-dialog-footer">
			
				
				
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="de" data-translateToEdition="de-en">Translate to English</a>
					<a href="#" class="js-onee-dialog-translate hidden" data-geoEdition="fr" data-translateToEdition="fr-en">Translate to English</a>
					<br>
				
			
			
			<a href="/de/impressum" target="_blank" class="js-onee-dialog-impressum hidden" data-geoEdition="de">Impressum</a>
			
		</div>

	</div>
</div>








<div class="js-onee-bar onee-bar clear hidden">
	
	<div class="onee-bar-btn onee-bar-btn-translate js-onee-bar-btn-translate hidden" data-geoEdition="de" data-translateToEdition="de-en">Translate to English <span>&gt;</span></div>
	<div class="onee-bar-btn onee-bar-btn-translate js-onee-bar-btn-translate hidden" data-geoEdition="fr" data-translateToEdition="fr-en">Translate to English <span>&gt;</span></div>
	<div class="onee-bar-btn onee-bar-btn-translate js-onee-bar-btn-translate hidden" data-geoEdition="br" data-translateToEdition="br-en">Translate to English <span>&gt;</span></div>
	<div class="onee-bar-btn onee-bar-btn-translate js-onee-bar-btn-translate hidden" data-geoEdition="la" data-translateToEdition="la-en">Translate to English <span>&gt;</span></div>

	<p class="js-onee-bar-text hidden" data-geoEdition="us">This content is available customized for our international audience. Switch to US edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="ca">This content is available customized for our international audience. Switch to Canadian edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="uk">This content is available customized for our international audience. Switch to UK edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="au">This content is available customized for our international audience. Switch to Australian edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="de">M&ouml;chtest du zur deutschen Version wechseln?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="de-en">Do you want to go to the German edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="fr">Souhaitez-vous vous rendre sur l'&eacute;dition fran&ccedil;aise ?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="fr-en">Do you want to go to the French edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="br">N&oacute;s especializamos nosso site para sua regi&atilde;o! Voc&ecirc; gostaria de ir para E! Online Brasil?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="br-en">We have specialized our website for your region. Would you like to switch to our Brazilian edition?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="la">&iexcl;Hemos especializado nuestro sitio para tu regi&oacute;n! &iquest;Quieres ir a E! Online Latino?</p>
	<p class="js-onee-bar-text hidden" data-geoEdition="la-en">We have specialized our website for your region. Would you like to switch to our Latino edition?</p>
    
    
    
    
    
    
    
    
    
    
    

    
        
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/" data-geoEdition="us">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/ca" data-geoEdition="ca">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/uk" data-geoEdition="uk">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/au" data-geoEdition="au">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/de" data-geoEdition="de">Ja !</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/de" data-geoEdition="de-en">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/fr" data-geoEdition="fr">Oui!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="/fr" data-geoEdition="fr-en">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="http://br.eonline.com" data-geoEdition="br">Sim!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="http://br.eonline.com" data-geoEdition="br-en">Yes!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="http://la.eonline.com" data-geoEdition="la">&iexcl;Si!</a>
	<a class="onee-bar-btn js-onee-bar-btn hidden" data-omniture='trackElement|{"products" : ";geo-bar;;;event864=1", "events" : "event864", "eVar16" : "geo-bar", "eVar17" : "geo-bar:news:news:fashion:articles:839381:what-a-gem-kate-middleton-glows-in-green-at-2017-portrait-gala", "prop17" : "geo-bar:button:yes", "prop42" : "bar", "eVar42" : "bar", "linkTrackEvents" : "eVar16,eVar17,prop17,prop42,eVar42,event864"}' data-editionUrl="http://la.eonline.com" data-geoEdition="la-en">Yes!</a>

	<div class="js-onee-bar-close onee-bar-close">&#10005;</div>
</div>


	
	
		
	

<script src="/resources/js/modules/eol.onee.js"
	class="js-onee-script" 
	data-isEditionOptInEnabled="true" 
	data-editionOptInType="default" 
	data-edition="us">
</script>





	<script type="text/javascript">_satellite.pageBottom();</script>

		




<script type="text/javascript">
	// Recaptcha expects global callback
	window.recaptchaCallback = function() {
	// All reCaptcha field should have an id with prefix 'recaptcha'
		jQuery('div[id^="recaptcha"]').each(function() {
			grecaptcha.render(this.id, {
			'sitekey': '6LcubwMTAAAAAO_GOLKxKVvbCudISSGIDKdblDau'
			});
		});
	};
</script>
<script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>

<script type="text/javascript" src="/resources/js/libs/eol/eol.inlinepoll.js"></script>



	<script type="text/javascript" src="//s.skimresources.com/js/94261X1548625.skimlinks.js"></script>


	</body>
</html>
